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Copyright 
 
The Drake Accounting 2022 User’s Manual, Drake Accounting, Drake Tax Software, and any other related 
materials are copyrighted material. All rights reserved by Drake Enterprises, LTD., including all ownership 
rights. This document, associated software, and related material are the property of Drake Enterprises, 
LTD.  
 
Drake Enterprises, LTD., hereby authorizes you to download, display, print, and reproduce the material in 
this document in an unaltered form only for your personal, non-commercial use, or for non-commercial 
use within your organization. Copyright, trademark, and other proprietary notices may not be removed. 
 
© 2022 Drake Enterprises, LTD. All rights reserved.  
 
While every attempt has been made to produce an accurate and complete manual, there is no warranty, 
expressed or implied, to that effect. Drake Enterprises, LTD. assumes no liability for damages or claims 
resulting from the use of the information contained herein.  
 

Trademarks 
 
The Drake Software Logo, Drake Tax, and Drake Accounting are registered trademarks of Drake 
Enterprises, LTD.  
 
Other product names mentioned in this manual may be trademarks of registered trademarks of their 
respected companies.  
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Introduction 
 
There are two versions offered for Drake Accounting: the Professional Edition and the Forms Edition. 
 
With the Professional Edition, Drake Accounting offers professional, full-scale accounting services to 
unlimited clients. Drake Accounting allows you to prepare and print both live and after-the-fact payroll in 
one or more locations, as well as Forms W-2/W-3, 1099/1098/1096, 940/940-PR, 941/941-PR/941-SS, 
943/943-PR, 944/944(SP), and 945. Payroll information is transferred to the journal with the click of a 
button. Drake Accounting also provides the ability to manage client financial records through the use of 
double-entry bookkeeping. A number of reports are provided, including multi-column profit and loss 
reports, pre-posted reports, comparative or single column balance sheets, and payroll reports. Templates 
make the creation of a Chart of Accounts easy, but Drake Accounting also allows users to create a custom 
Chart of Accounts either by editing an existing one or creating one from scratch. Users can also export 
information into Drake Tax Software, reducing data entry time required to prepare clients' tax returns. Use 
Drake Accounting to enter vendor invoices, print (and reprint) live vendor checks, and enter after-the-fact 
vendor invoice information for bookkeeping purposes. Use the Accounts Payable module’s Check Writer to 
print vendor checks. Use the Accounts Receivable module to record and track customer invoices, 
shipments, payments, and balances.  
 
With the Forms Edition, focus on federal state payroll reporting and filing services. Features of the Forms 
Edition are included in the Professional Edition.  
 
Regardless of which edition you are using, Drake Accounting offers unlimited clients with unlimited print 
and e-file (where applicable) capabilities for federal and state forms from 50 states and Departments of 
Revenue and Labor. There are no per form or per e-file charges. 
 
For more information about Drake Accounting or to order Drake Accounting, visit our website at 
Accounting.DrakeSoftware.com or call our Sales Department at (800) 890-9500.  
 

file:///C:/Users/rct180226/AppData/Roaming/Microsoft/Word/Accounting.DrakeSoftware.com
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Documentation Standards 
 
Use the following key in reading this manual: 
 
“Window/dialog box names, tab names, and field names” 

Window/dialog box names, tab names, and field names appear bold (e.g., Client Setup dialog box, GL 
Account Numbers tab, Firm Name field). 

 
“Dialog box buttons” 

Dialog box buttons appear bold (e.g. Save). 
 
“Keyboard keys to type” 

Appear in bold. (e.g., Press Y for Yes). 
 

“Command paths”  
Appear bold and separated by an angle bracket “>” (e.g., Client > Edit). 

 
“Click”  

Press the left mouse button.  
 
“Double-click” 

Press the left mouse button twice in rapid succession.  
 
“Right-click” 

Press the right mouse button. 
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Features 

Drake Accounting has many features to ensure your business runs as effectively and efficiently as possible.  
 
General 

• Install Drake Accounting as a complete program each year rather than an upgrade to last year’s 
program.  

• Return to a prior year’s program and run reports.  

• Reproduce Forms W-2/W-3, 1099/1096, and 94x tax returns.  

• All client setup and chart of accounts information can be brought into the new program from last 
year’s software.  

• Bring over one client at a time or in a batch.  

• Backup clients individually or in a batch; restore backups individually or in a batch.  

• Automatically backup client data at designated times or at the click of a button.  

• Add, edit, and save client notes that are accessible throughout the program.  

• Field validators to ensure all required information for e-filing and other tasks has been entered.  

• Hot key shortcuts to allow for faster and more efficient data entry.  

• Create and edit cover letters, engagement letters, and compilation letters.  
 
Payroll 

• Live payroll to create and print payroll checks.  

• After-the-fact payroll to enter payroll stub information for bookkeeping purposes.  

• Set up benefits, deductions, and pay rates per location. 

• Combine all locations worked onto one check or one check per location.  

• Pay multiple pay rate employees.  

• Produce and print payroll reports.  

• Produce, print, and e-file Forms 940/940-PR, 941/941-PR/941-SS, 943/943-PR, 944, and 945. 

• Produce and print Forms 941-X, 943-X, 944-X, 944(SP) and 945-X.  

• Produce and print state unemployment reports.  

• Produce and print Forms W-2/W-3. 

• Produce and print Forms W-2c/W-3c.  

• Most state tax and wage reports, with new ones being added as requested and when approved by 
the state.  

• Track employer’s contribution to FICA, 401(k), and Medicare.  

• Track employee sick and vacation hours earned, used, and remaining.  

• Enter state and locality-specific taxes.  

• Split direct deposit of payroll checks for employees between two bank accounts. 
 
Accounting 

• Create a customizable chart of accounts (COA).  

• Save up to ten years of COA history.  

• Make prior-year adjustments easily with balances automatically updated that are affected by the 
adjustment. 

• Automatically and manually enter journal transactions. 

• Create scheduled transactions for those that are recurring.  
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• Generate offsetting transactions automatically when entering transactions into the journal.  

• Monthly/yearly breakdown of basic financial reports.  

• Enter and import bank reconciliation statements.  

• Rename accounts and mark accounts as inactive.  

• Enter start-of-year beginning balances and month-to-month balances for each account.  

• Run a start-of-year balance sheet to reflect the year-to-date and run monthly reports for months 
entered.  

• Create accounts (postable and up to nine sub-levels nested).  

• Add, edit, or delete transaction descriptions entered and saved during journal entry.  

• Use the Live Posting method to avoid any delays between creating transactions and those 
transactions affecting the chart of accounts.  

 
Payables 

• Set up an unlimited number of vendors.  

• Set up federal, state, and additional withholdings to flow to the 1099-MISC and 1099-NEC.  

• Use Batch Payments to pay multiple invoices using one payment.  

• Enter invoices for future payment or as after-the-fact for bookkeeping purposes.  

• Use extensive invoice sorting and query capabilities.  

• Print and reprint vendor checks with automatic entry in the journal.  

• Print vendor checks without having to schedule payments using Quick Payments.  

• Print blank checks with an Owner-level option in User Setup and create transactions for those 
checks using the Blank Check Reconciliation screen.  

• Generate an invoice for the vendor’s check.  

• Write transactions to the journal automatically for vendor checks.  

• Produce, print, and create e-files for Forms 1099-MISC, 1099-NEC, and 1096.  

• Create Payables payments from the journal and view the invoice that is created from these 
transactions under Payables > Invoices.  

 
Receivables 

• Set up invoicing parameters, service charge indicators, payment terms, account aging, and status 
information.  

• Set up sales tax information by state.  

• Add customer demographics, statuses, shipping information, and balances.  

• Identify items “for sale” and set prices.  

• Link transactions to items and debit and credit accounts.  

• Add, edit, print, and delete customer invoices.  

• Receive and apply payments to one or more invoices.  

• Use Batch Payments to pay multiple invoices using one payment.  

• Use the Bank Deposit screen to create a bank deposit slip based on payments made in the 
Receivables module. 

Reports 

• Compare gross and net profit and loss for a selected month of this year and last year.  

• Produce and print Forms W-2, W-3, 1099-MISC, 1099-INT, 1099-DIV, 1099-R, 1098-MORT, 1098-
C, 1098-T W-2G, 1099-PATR, 1099-OID, 1099-NEC, 1099-S, 1099-A, 1099-B, 1099-C, 1096, and 
94x series tax return information “on the fly”. 

• Run many reports without having to post transactions.  

• Create report sets for batch print federal and state forms, as well as letters and reports in one 
place.  

• Customize DevExpress reports in the Print Preview screen. 
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Contacting Drake Accounting Support 
 
Telephone Support 
 
Call (828) 349-5908 to speak to a dedicated Drake Accounting Support Agent.  
 
Email Support 
 
DAS@DrakeSoftware.com 
 
When emailing Drake Accounting Support, please include: 
 

1. Your name 
2. Best way to be contacted 
3. A detailed description of the issue 
4. Use the “Client Transfer Utility” (Tools > Client Transfer) to safely get your client file to Drake’s 

servers.  
 
Drake Accounting Support strongly recommends that once you upload a file to Support, you do not 

continue working in the file until Drake Accounting Support informs you the issue has been resolved and 

a repaired client file is ready to be downloaded, if applicable.  

 

If you begin to work on the file after uploading it and then download the file Drake Accounting Support 
has repaired, it will overwrite the data you entered. Downloading the new repaired client file will not 
merge with the updates you have done. 
 
Support Hours 
 
December 3rd – April 19th 

 
Monday – Friday 8 AM to 10 PM EST 
Saturday 8 AM to 6PM EST 
 
April 20th – December 1st 

 
Monday – Friday 8 AM to 9 PM EST 
Saturday 9 AM to 5 PM EST 

 
 

mailto:DAS@DrakeSoftware.com
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System Requirements 
 
Review all system requirements before installing Drake Accounting. Drake Accounting requires a 
computer running Windows 8.1 or above. In addition, the software will only support Windows Servers 
2012 and above. All operating systems are expected to have the latest updates installed.  
 
If also using Drake Documents (installed with Drake Tax), a TWAIN-compliant scanner is recommended. 
 
Supported Operating Systems 
 

• Windows 8.1 

• Windows 10 

• Windows Server 2012 

• Windows Server 2016 

• Windows Server 2019 
 
System Requirements 
 

Operating system Windows 10 Pro, 64-bit 
Processor 2.0 GHz or faster multi-core processor (Intel Core i5 or equivalent) 

RAM 8 GB or more 
Hard drive • 2 GB or more of available hard drive space, plus 3-5 MB per 

client (actual space requirements will vary based on the type 
and number of clients) 

• Solid-state (SSD) hard drives can enhance system performance 
Monitor Capable of 1920 x 1080 resolution 

Internet connection • Internet access is required to install program updates and to e-
file 

• Internet access is required if you are using the YubiKey 5 Series 
for multi-factor authentication (MFA) 

• High-speed Internet access (e.g., DSL, cable, fiber optic) is 
recommended for direct deposit and portal access 

Optical drive CD drive (only required for CD service) 
Printer • Laser printer (required if submitting printed forms to the Social 

Security Administration) 

• Drake Accounting offers MICR printing, and this requires a laser 
printer with a magnetic ink cartridge 

Browser • Internet Explorer 11 or Edge browser must be installed  

• Other browsers such as Google Chrome and Firefox can be 
installed and used as the default 

Microsoft .NET Framework  Version 4.8 or higher 
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Minimum System Requirements 
 
The following minimum system requirements will support Drake Accounting on most systems. For superior 
performance, it is recommended to have upgrades above the stated minimums. Actual requirements will 
vary based on your system configuration, as well as the features and other programs that are installed.  
 

• 1 Ghz processor (Intel Core i3 or equivalent) 

• 4 GB of RAM 

• 1 GB of available hard drive space, plus 3-5 MB per client 

• Monitor capable of 1024 x 768 screen resolution 

• Internet access (required to install program updates and to e-file) 
 
Network Capabilities 
 
In an office of one to 100, it is easy to network Drake Accounting with a dedicated server or peer-to-peer 
(P2P) network.  
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Installation Instructions 
 
Drake Accounting can be installed to a stand-alone PC or a network, including a peer-to-peer setup.  
 
There are two prerequisites (Microsoft SQL Server, and .Net Framework) that may need to be installed 
before Drake Accounting can be installed. The Drake Accounting installation will determine whether any of 
these need to be installed. If needed, they will be installed automatically before the actual Drake 
Accounting program is installed. If these prerequisites are not needed, it will skip these installations and 
begin the Drake Accounting installation process (Step 11).  
 
After installing Drake Accounting, the program will need to be activated. See "Activating Drake Accounting" 
for more information.  
 
Installing Drake Accounting on the Primary (Most Frequently Used) Workstation 
 

1. Download and run DrakeAccounting2022.exe. 
2. The Microsoft SQL Server Compact Setup is displayed. Click Next at the Microsoft SQL Server 

Compact Setup. 
3. Read through the license agreement for Microsoft SQL Server Compact, select I accept the 

terms in the license agreement, and click Next. 
4. Click Install to begin installing Microsoft SQL Server Compact. 
5. Once the Microsoft SQL Server Compact Setup has been successfully installed, click Finish. .Net 

Framework will start downloading after the Microsoft SQL Server has been completed. 
6. Read the license agreement for .NET Framework, select I have read and accept the license 

terms, and click Install. 
7. Once the prerequisites have been completed, click Next at the Drake Accounting 2022 Setup 

Wizard. 
8. The IRS Security Summit Notice will display. Please read through this information and click 

Next. There are four screens to this notice.  
9. Read the End-User License Agreement and select I accept the terms in the License Agreement 

and click Next. 
10. If using a Wacom Signature Pad, select Wacom Signature Pad SDK under Optional 

Installations. 
11. Click Browse and choose the appropriate drive to install Drake Accounting, if the default 

selected drive is incorrect. 
12. On the Configure Shortcuts window, select where to create Drake Accounting shortcuts 

(Desktop and/or Start Menu Program folder). Click Next. 
13. Click Install and Finish to complete the installation of Drake Accounting. 

 
Installing Drake Accounting on a Network Station (Other than the Primary) 
 

1. After completing the installation steps above, go to Start > File browser.  
2. Locate the network drive that Drake Accounting was installed on, or on your keyboard, 

simultaneously press the Windows Key + E to open File Explorer, then go to the drive that 
Drake Accounting 2022 was installed on.  

3. Open the DrakeAccounting2022 Folder.  
4. Double-click nwclient.exe.  
5. Click Next.  
6. Accept the License Agreement and click Next.  
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7. Click Browse and choose the network drive that Drake Accounting was installed on.  
▪ Go to the DrakeAccounting2022 folder and select DrakeAccounting2022.exe.  
▪ Click Open and Next.  

8. Go through the rest of the installation process by clicking Install.  
9. Once the installation process is complete, click Finish. 

 
Installing Drake Accounting 2022 as Peer-to-Peer (P2P) 
 

 
The Station Type window 

 
Drake Accounting supports a P2P setup, with Drake Accounting installed on separate stations and 
communicating to the same database. It is crucial for each station to be on the same patch because 
machines at different patch levels can corrupt data.  
 
The default Drake Accounting 2022 location for data is a folder called DAS2022Data. The data path will 
always be DAS2022Data. If you choose C:/Temp, the data path will be C:/Temp/DAS2022Data. Each year 
will have a unique folder.  
 
To install DAS 2022 as a P2P setup: 
 

1. Download Drake Accounting to the applicable workstations.  
2. Install any needed prerequisites as prompted by the installation process.  
3. Complete the Drake Accounting 2022 Setup screens on each work station. 
4. Run Drake Accounting on each workstation.   
5. Choose Peer-to-Peer (P2P) on the Station Type window.  
6. To transfer client files, reports, and other important files to a different location than the 

DAS2022Data folder, check Transfer Data Files to New Location and browse to the new location.  

• Checking the Transfer Data Files to New Location option will copy the contents of the 
DAS2022Data folder over to the new location you choose and will zip and archive the 
DAS2022Data folder.  

• If you want to move the data path to a network location, only one station will check this 
option and select the new data path.  

• The other stations would simply point to the new location and leave this option 
unchecked.  

• To select a new location, click the folder icon  and browse to the appropriate location.  
7. Click Save when finished.  
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Patching on P2P 
 
Each machine checks for patches when launching Drake Accounting. When getting updates, every user 
needs to be out of Drake Accounting so the system can successfully patch. If one station needs to patch, 
each individual station will need to get updates. The program cannot successfully run if two different 
versions are trying to connect to the database. It is recommended for stations to get updates at the same 
time to keep versions consistent.  
If there is a patch available and there are others who are using the software, Drake Accounting will prompt 
you that the application needs to close before patches can be installed.  
 
Accessing the Station Type Window 

On the Client Selector screen, click the Station Settings icon . 
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Activating Drake Accounting 
 

Drake Accounting must be activated to have full access to the software. If Drake Accounting is not activated, 

the software can be operated in Demo mode. In Demo mode, users can have full use of the program for 90 

days with the exception of printing and e-filing Forms W-2 and 1099. 

 

An Internet connection is required to activate Drake Accounting.  

 

After completing the Firm Information Setup screen during initial set up, a message will display to activate 

Drake Accounting. If not, it may have to be manually updated, and you will need to log into the Drake 

Support website (Support.DrakeSoftware.com), and go to Account > Serial Numbers to retrieve your Drake 

Accounting serial number.  

 

To activate Drake Accounting: 

 

1. Go to File > Activate Drake Accounting. 

2. Click Activate Software. 

3. A prompt will ask if you wish to activate your software.  

4. Click Yes to activate. 

5. Click OK to begin using Drake Accounting.  

 

 
 

file:///C:/Users/rct180226/AppData/Roaming/Microsoft/Word/Support.DrakeSoftware.com
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Navigation 

Drake Accounting is a Windows-based program, which uses a Tree View 
menu. There is also an icon-based default screen called the “Alternative 
Desktop View” that allows you to click on icons to open modules and 
options.  

 

 

 
The Tree View menu is displayed along the left side of the Drake Accounting window. It functions the same as 
it does inside a Windows folder. 
 
Click the plus sign (+) to the left of the module name (e.g., Employees) to expand the Tree View for available 
submodules (e.g., Options), represented by the plus sign (+) under the module name. Press Ctrl+Shift+T or 

click the “hamburger icon”  to toggle between hiding and showing the Tree View menu. Based on individual 
user settings, the Tree View menu can be hidden. See "Creating the Initial Owner Account" for more 
information on this feature. 
 
It is not necessary to close a module or screen before going to another screen. Click on the desired module 
or screen, and Drake Accounting closes the current screen and opens the new screen. If there is unsaved 
entries on the screen being closed, a prompt to save is displayed. 

 
 
 
 
In the upper right corner, the following options are displayed: 
 
 
 
 
 

Tree View Menu 

Other Menu Options 
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Icon Description 

 

 
Reporting 

 

Opens the Reports screen to choose a report.  

 
Video Tutorials 

Launches your web browser to the available 
video tutorials for Drake Accounting. 
 

 

 
Log Out 

 

Logs current user out of Drake Accounting. This 
will bring up the User Login screen. See “Logging 
out of Drake Accounting” for more information.  
 

 

 
Settings 

 

Click the drop down icon  to display the 
following settings options:  
1. Change Password - Opens the User Setup 

screen. It will ask for the current user 
password and display password requirements 
in red. Once desired changes have been 
made, click Save. 

2. Change Security Questions - Opens the User 
Setup screen. Click the Security Questions 
tab. Change questions and answers as 
desired. Check the box next to Show Answers 
to display answers without asterisks (*). Click 
Save when finished.  

3.  Default – Choose how you want to view 
Drake Accounting– the Default, Client Health, 
or Retro-Desktop view. 

 

 
Calculator 

 

Launches the Windows calculator. 
 

 

 
Help 

 

A browser will open to the Knowledge Base. 
Access the Knowledge Base at 
https://kb.drakesoftware.com. 
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Client Selector Window 
 
The Client Selector window is the main or Home window of Drake Accounting and is displayed when all 

other Drake Accounting windows are closed. It lists all the clients you have created in the software. 
 

 
The Client Selector screen 

 

 

 

 

Changing the Active Client 
 
To view a different client’s information: 

1. Go to the Drake Accounting Client Selector window. This window is displayed when all other Drake 
Accounting windows are closed. 

2. There are two ways to change the active client in Drake Accounting: 
a. Click on the desired client from the Client Selector grid, or 

 

Client Selector Window 

Changing the Active Client 
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b. Enter the Client Code, Client Name, ID Number or Business Type in the Search box in the 
upper left corner. The Search will give a drop menu of clients when the first letter/number 
is typed in the client code box using Autocomplete. If a match is not found, a message is 
displayed asking if you would like to create that client. 

 
The active client is indicated with a blue highlight. A client highlighted in grey indicates there is missing 
information in that client’s setup. 
 

Client Selector Icons 
 
The Client Selector icons are used to perform several functions, including creating a new client, backing up 
the active client, and rebuilding the client list. 
 

Icon Description 

 

 
Search field 

Change the active client or search for a client 
using the Client Code, Client Name, Federal ID, 
or Business Type. 
 

 

 
Backup Current Client 

Makes a backup of the active client’s files. The 
backup file is written to the location specified in 
the Backup field on the 
Firm > Firm Information Setup window. 

 

 
Add New Client 

Sets up a new client. If a unique Client Code was 
not entered into the Client Code field prior to 
clicking this icon, one is required on the Client 
Setup window. 

 

 
Rebuild Client List 

Refreshes client list when clients are missing from 
the Client Selector grid. This may occur when 
adding, deleting, or importing clients.  

 
Station Type 

Opens the Station Type window to choose the 
network setup. To transfer client files, reports, 
and other important files to a different location 
than the DAS2022Data folder, check Transfer 
Data Files to New Location and browse to the 
new location.  
 

 
 

Client Selector Icons 
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Client Health View 
 
The Client Health screen allows for an in-depth look into the financial status of any selected client. You can 
view data from expense reports, revenue reports, Payables, Receivables, and more in graphical form. This 
includes pie charts or bar graphs in a two-dimensional or three-dimensional format. You can better advise your 
clients on their financial status with a clear, easy-to-understand representation of their information. You can 
also save these reports to PDF format and view them under Tools > Review Reports or using the Quick Save 
Viewer on the bottom left of Client Health. To see the Client Health screen, you can select it either from the 
drop down under Settings on the Client Selector screen, or by going to Client > Health on the tree menu. 
 
Colors cannot be changed for charts on the e-File Status and CoA Balance Sheet tabs.  
 

 
 

The Client Health View 
 

Choosing the Client Health View 
 
This will set up the Client Health View to be the default screen when opening Drake Accounting. It is also 
available under Client > Health if it is not set up as the default option. Once you check Client Health View, 
there will also be a Health Options tab for additional options.  
 
 

Client Health View 
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1. Go to Firm > User Setup. 
2. Click on the user you wish to apply this view to.  
3. Click on the Options tab.  
4. Check Client Health View.  
5. Save when finished.  

 

Overview of the Client Health View 
 
Expenses Tab 
 

• Displays information about Expenses, Other Expenses, and Cost of Goods account types for 
YTD. 

• Can also include Unposted Transactions.  

• Show Detail Data displays the individual accounts based on the account type chosen.  
o This will change the chart from 2-D to 3-D.  

 

 
An example of the Expenses tab of Client Health with a positive incline 

 

Revenue Tab 

• Displays information about Income and Other Income account types for YTD. 

• Can also include Unposted Transactions. 

• Show Detailed Data displays the individual accounts based on the account type chosen. 
o This will change the chart from 2-D to 3-D.  
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An example of the Revenue tab of Client Health with a negative incline 

Monthly Revenue Tab 

• Displays a monthly break down of revenue in either bar or line graph. 

• Can choose to include prior year revenue data and Unposted Transactions. 

• Current year will only display to the last month of transactions (i.e., if the last transaction is in March 
for the Current Year, the last Current Year Data point will be in March).  

 

An example of the Monthly Revenue tab of Client Health with custom font and colors 

CoA Balance Sheet Tab 

• Displays a comparison between Assets, Capital, and Liability. 

• Can choose to display Year-to-Date, Prior Month vs Current Month, or Historic Comparison. 
o Historic Comparison allows for the input of two months to compare them. 

• Capital and Liability are stacked columns. 

• When hovering over either a column or a legend, they can be selected to display a detailed 
breakdown of the selected type to the right. 
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An example of the CoA Balance Sheet tab with a detailed breakdown of liability accounts 

Employee Tab 

• Displays a comparison between an employee's budgeted hours and the actual hours 
worked. 

• Can choose to display terminated employees. 

• Can select the employees to show on the chart. 

• Can show a predicted Annual Actual vs Annual Budget for each employee. 

• Display options include Column or Stacked Column. 

• Group By and filter options include Division, Location, Pay Class. 

• A summary of each grouping is available (the Summarize Grouping option). 

 

An example of the Employee tab grouped by location 
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e-File Status Tab 

• Displays the status of 94x returns: Pending, Approved, and Rejected.  

• Can choose to display All or individual 94x e-filing types. 

 

 

An example of the e-File Status tab with statuses of Accepted, Rejected, and Pending 

Payables Tab 

• Displays overdue invoices in 1-30, 31-60, 61-90, 90+ days. 

• Can select a "pie slice" to display those invoices in the lower right data grid. 

• Can search for Due Invoices using the start and end date ranges. 
 

 

An example of Payables tab with a chosen slice representing which invoices are due for that period 
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Receivables Tab 

• Displays overdue invoices in 1-30, 31-60, 61-90, 90+ days. 

• Can select a "pie slice" to display those invoices in the lower right data grid. 

• Displays invoices due today. 

 

An example of a customized Receivables tab with invoices due  

Client Health Global Actions and Options 

• Save Button  
o Displays a menu of options when clicked 

▪ Save (also available when right-clicking on graph) 

• Allows you to choose a location to save the chart as a PDF. 
▪ Quick Save (also available when right-clicking on graph) 

• Saves to Review Reports and allows you to review and delete 
from Tools > Review Reports > Display Charts. 

▪ Print (also available when right-clicking on graph) 

• Brings up print dialog box to print the chart.  

• Quick Save Viewer  
o Located at the bottom left of Client Health screen 
o Opens up Review Reports to Display Charts, allowing you to view their quick-

saved charts. 

• Chart Options  (or right-click on chart)  
o Title and Axes tab 

▪ Chart Titles and Axis Styling 

• Allows you to change Chart Titles and Axis Titles. 

• Allows styling of those titles, including font, style (bold, italic, 
etc.), text color, and font size. 

• Chart title position can be changed. 
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o Chart Colors tab 
▪ Allows you to change the chart colors to one of the pre-defined colors/themes. 
▪ CoA Balance Sheet and e-File Status tabs are currently not able to change 

colors/themes. 

• 3-D Chart Options  (or right-click on chart and click Edit 3-D Graph)  
o Allows you to adjust the 3-D chart look & feel. 

▪ Incline 

• Tilts the chart between -90 and 90 degrees 
▪ Y-Axis Rotation 

• Rotates the chart left to right. 
▪ Wall Width 

• Increases or decreases the 3-D boarder around the chart. 
▪ Group Bars 

• For Column charts this will align all the bars along the x-axis. 
▪ Lighting  

• Allows the choice between 3 styles. 

• Display in 3-D  
o When checked the chart will display in "3-D Mode." 
o When checked will activate the 3-D Chart Options button and menu option. 

• Hand Cursor   
o When hovering over a chart or legend and the cursor changes from an arrow to a hand, 

that means that its clickable. 
o CoA Balance Sheet, Payables, and Receivables are currently the only tabs that 

implement this feature. 

• Show Chart Labels  
o Displays Y-values for each point. 
o Available on Monthly Revenue, Employee, and CoA Balance Sheet. 

• Display Values as Dollar Amounts  
o Forces labels, tooltips, Y-axis values to be formatted as dollars. 
o Available on Monthly Revenue and CoA Balance Sheet.  

• Display Percentages in Chart  
o Shows percentages for each account in the graph.  

o  

Changing Clients  

You can switch between clients using the Client Health screen. The drop-down icon displays a list of 
clients to choose from. The left and right arrows switch to the next client.  
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Actions on Client Health 

These options are available only when Client Health is the startup (default) screen.  

Icon Description 

 

 
Open 

 

Closes Client Health and opens client selector. 
 

 

 
Backup 

 

Saves a backup of the current client. 
 

 

 
Add Client 

 

Closes Client Health and allows you to create a 
new client. 
 

 

 
Change Station Info 

 

Opens the Station Type window.  

Saving on Client Health 

When Client Health closes or there have been changes made to Client Health options, the current 
tab is saved. When Client Health opens or changes clients, it loads the saved options and selects the 
last tab prior to closing. Each client has their saved chart options and selected tab. 

 
 
 
Under Firm > User Setup > Options tab, select this option to have the “retro” desktop display when 
opening Drake Accounting. It functions by clicking the icon to open the module you wish to open. 
The current client is displayed at the top (e.g., Test Client shown below). 
 

Alternative Desktop View 
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Under User Setup > Options tab, check Alternative Desktop View to activate this feature. Checking Remember 
Tree View Visibility on Close will expand the Alternative Desktop to maximum size and hide the Tree Menu the 
next time you exit the program and log back in. 
Click the gears icon to open the Options window for the module the icon is located within (i.e., clicking the gears 
icon in the Employees section will open Employee Options).   
 

 
The Alternative or "Retro" Desktop View 

 
 
Hot Key Shortcuts 
 
 
 

Desired Action  Hot Key/Combinations 

Hide/Show Tree Menu Ctrl + Shift + T 

Open Drake Accounting Knowledge Base F1 

Move cursor forward one field Tab or Enter 

Move cursor within a field ← or → 

Delete character behind the cursor Backspace 
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Delete character in front of the cursor Delete 

Override deductions and benefits with default values 
under Employee Setup 

F3 

Select more than one deduction  
(Deductions and Benefits Setup) 

Hold Ctrl + Left mouse click each 
deduction to select 

Copy Ctrl + C 

Cut Ctrl + X 

Paste Ctrl + V 

Select all (Only in Bank Reconciliation) Ctrl + A 

Add transactions in the Journal Enter or Insert (key) 
Ctrl + N 

Delete transactions in the Journal Ctrl + D 

Save transactions in the Journal Ctrl + S 

Selects multiple (sequential) cells in the Journal and fills 
them with the value entered in the cell with the blinking 

cursor 

Shift (key) + Click or Drag 

Selects individual (non-sequential) cells in the Journal and 
fills them with the value entered in the cell with the 

blinking cursor 

Hold Ctrl + Left mouse click each cell to 
select 

Print simple reports from data grid contents (Chart of 
Accounts, Transactions screens, Bank Reconciliation, etc.) 

Ctrl + P or Ctrl + PrtScn (key) 
 

Log out Ctrl + L 

Takes user to the first tab that displays when opening the 
screen (when in a screen that has multiple tabs) 

Home (key) 

Takes user to the last tab that displays when opening the 
screen (when in a screen that has multiple tabs) 

End (key) 

Moves to the next or previous page PgUp (key) 

Moves to the next or previous page PgDn (key) 

“Quick Save” a pie chart or bar graph (Client Health) Ctrl + S 

Zoom out (Client Health) Ctrl + - 

Zoom in (Client Health) Ctrl and + 

Open Chart Options (Client Health) Ctrl + E 
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Date Fields 
 
There are two ways to select a date for any Date field in Drake Accounting. Select the appropriate year, 
then month, then date. The calendar closes and the Date field displays the selected date. Click the date 

drop down icon  to the right of the Date field to open the calendar function. The calendar function is 
displayed with the month, year, and date currently in the Date field highlighted. 
Use one of the following methods to select the appropriate date: 

Method 1 — Use this method if you need to select a date that is only a few months earlier or later than 
the one currently displayed in the Date field.  

• Click the left and right arrows to display the next or previous month (see below). 

• Once the appropriate month is displayed, click the desired date. The calendar closes and the 
Date field displays the selected date. 
 

 
Moving One Month at a Time 

 
 

Method 2 — Use this method to select a date that is months or years earlier or later than the date 
currently displayed in the Date field.  
1. Display all months of the selected year  

• Click the calendar header (“December 1988” in the above example) once to display all 
months of the selected year.  

• Click the arrows to display the next or previous year’s monthly calendar. 
 

Date Fields 
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2. Display all decades in the current century 

• Click the calendar header a third time (now displaying the year range of the 
decade containing the selected year to display all decades in the current century.  

• Click the arrows to display the next or previous century. 
 

 
Method 2 After Clicking the Calendar Header Three Times 
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2 
File Menu 

The following is accessible through the File Menu: 
 

1. Setup Panel – This is the portal to most of the Drake Accounting 
setup.  

2. Importing – Import employee, Receivables customer information, 
chart of accounts information, and vendor information from 
QuickBooks®, Sage 50 ®, Intuit Easy ACCT ®, and 94x returns from 
Dillner’s Accounting Tools ®.  

3. Activate Drake Accounting – Drake Accounting must be activated to 
have full access to the software. See “Activating Drake Accounting” 
for more information.  

 

Setup Panel 
 

Use the Setup Panel (File > Setup Panel) as a central location to access module setup information. 

 

Employees Tab 

 

1. Employee Options 

• Enter payroll options and general ledger account numbers. See "Employee Options" for more 

information.  

• Payroll Options — Use this tab to set up how overtime is stored; payroll posting 

options; automatic sick and vacation accrual options; and 401(k) matching options. Go 

to Employees > Options > Payroll Options.  

• GL Account Numbers — The account information entered is used to generate entries 

into the payroll journal from payroll entries. Go to 

Employees > Options > GL Account Numbers. 

2. Deductions and Benefits 

• Create or edit deductions and benefits. See “Deductions and Benefits Setup” for more 

information.  

• All deductions and benefits beyond the standard deductions offered to any employee must first 

be set up.  

• Go to Employees > Deductions & Benefits. 

 

Setup Panel 

Employees Tab 
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3. Employee Setup 

• Employee setup consists of entering the employee’s basic contact information, 

payroll rates, sick and vacation balances, federal, state, and local withholding, 

assigning deductions and benefits to the individual employee from those previously 

set up, and entering bank information if the employee will be receiving their pay 

using direct deposit. See "Employee Setup" for more information.  

• Go to Employees > Employee Setup. 

 

 

 

1. Accounting Options 

• Set preferences for accounting options found under Accounting > Options. See 

"Accounting Options" for more information.  

• Create journals and assign a unique code and description.  

2. Chart of Accounts 

• Set up the Chart of Accounts from scratch or select a template with account 

number, level, name, type, and balances.  

• To set up a Chart of Accounts, go to Accounting > Chart of Accounts. See “Chart of 

Accounts” for more information.  

 

 

 

1. Payables Options 

• Set preferences for Payables bookkeeping options under Payables > Options. See 

"Payables Options" for more information.  

2. Vendor Setup 

• Vendors must be set up before vendor invoices can be entered into Drake 

Accounting. See "Vendor Setup" for more information.  

• Go to Payables > Vendor Setup.  

 

Receivables Tab 

 

1. Receivables Options 

• Set preferences for charges, messages, statuses, and invoicing, including 

transaction and types. See "Receivables Options" for more information. 

 

 

 

 

File
 M

e
n

u
 – S

e
tu

p
 P

ane
l 

Accounting Tab 

Payables Tab 

Receivables Tab 



38 
 

 

2. Sales Tax Setup 

• Set up state-, county-, and city-specific sales tax information. This is set up by going to 

Receivables > Sales Tax Setup. See "Sales Tax Setup" for more information.  

3. Invoice Item Setup 

• Invoice items must be set up in Drake Accounting before invoices can be entered. Go to 

Receivables > Invoice Item Setup. See “Invoice Item Setup" for more information.  

4. Customer Setup 

• Set up Receivables customer information prior to entering any invoice information for that 

customer. Go to Receivables > Customer Setup. See "Customer Setup" for more information.  

 

Financial Tab 

 

1. Direct Deposit Setup 

• Enter the firm’s direct deposit account information by going to Firm > Direct Deposit Setup.  

See "Direct Deposit Setup" for more information.  

2. Check Designer 

• Create a MICR or pre-printed check design that can be used by every client and every client 

bank account.  

• Create and edit check designs by going to Financial > Check Designer. See "Check Designer" 

for more information.  

3. Payment Methods 

• Set up as many bank accounts as needed for each client.  

• Enter client-specific bank account information by going to Financial > Payment Methods. 

See "Payment Methods" for more information.  

4. Check & Stub Options 

• Select the pre-printed check stock you’ll be using to print payroll and Payables checks and 

select what information to print on the check stubs.  

• Make these selections by going to Financial > Check & Stub Options. See "Check & Stub 

Options" for more information.  

 

 

 
 

Use the import feature to import information from QuickBooks, Sage 50, Intuit Easy ACCT, and 94x returns 

from Dillner’s Accounting Tools. See “Appendix I: Imported Data Fields” for more information on the data 

that can be imported. 

 

 

 

Financial Tab 
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Import client, employee, vendor, customer, and Chart of Accounts information*** (including 
account balances) from Intuit’s QuickBooks software.  
 
If you use QuickBooks Online, you will need to contact them so they can export the ".iiF" files that 
will be used when importing into Drake Accounting.  
 
Complete the entire conversion process for a client before returning to QuickBooks and creating 
another client export file, as you can only convert one QuickBooks client at a time into Drake 
Accounting. 
 

 

 
Selecting the fourth option when importing chart of accounts information 
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There are three steps to this process: 
 

1. Complete the export process in QuickBooks 
2. Complete the import process in Drake Accounting.  
3. Verify the information and complete the setup in Drake Accounting.  

 

 
Part 1: Complete export process in QuickBooks 
 

1. In QuickBooks, select the company to be imported into Drake Accounting. 
2. Go to Edit > Preferences. 
3. Choose Accounting > Use account numbers. 
4. Verify that Use Account Numbers is selected. 
5. In the Chart of Accounts, verify the accounts exist. 
6. Make sure all transactions in the General Journal are posted to the Chart of Accounts. 
7. Close the Chart of Accounts. 
8. Go to File > Utilities > Accounting > Export > Lists to IIF Files. 
9. On the Export window, select all check boxes. 
10. Click OK. 
11. Save the export file from QuickBooks using an extension of .iiF.  
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Part 2: Complete import process in Drake Accounting 
 

1. In Drake Accounting, go to File > Import. 
2. Select Import QuickBooks. 
3. Enter information in the following fields: 

• File to Import 

• Click the folder icon on the right side of the File to Import field. 

• Navigate to the export (*.iiF) file created in QuickBooks in Part I of these 
instructions. 

• Click OK. 

• Client Code 

• Enter a client code. A Client Code must be a unique code not currently used 
in Drake Accounting. Client codes are up to eight alpha/numeric characters (0 
- 9, A - Z, and a - z) including underscores ( _ ).  

• Select to import Employee, Customer, Chart of Account, or Vendor 
information or Select All Imports to import all four. Information can be 
imported only once. Selections previously imported are unavailable to be 
imported again. 

• If a client with the client code entered exists in Drake Accounting, only import 
information that does not exist in Drake Accounting. 

o For instance, if there is an employee in Drake Accounting for the 
client code entered, employee information will not be imported. If a 
client with the client code entered does not already exist in Drake 
Accounting, a new client will be created using the new code.  

4. Click Import.  

• If a client with the Client Code entered does not exist in Drake Accounting, the Client 
Setup window is displayed. 

• Complete and save the required fields before the import process will begin. When 
data is successfully imported, a window is displayed showing how many records of 
each data type was imported and if any errors occurred. 

5. When the Chart of Accounts Setup window displays, be sure to select the appropriate 
template on the right (1040, 1065, 1120, 1120s, 990, Faith Based). 

 
Part 3: Verify the information and complete the setup in Drake Accounting 

 
1. Go to Client > Edit.  
2. Verify the imported information.  
3. Complete the Client Setup.  
4. Go to Accounting > Chart of Accounts.  
5. Verify that each account, its account type, and account balance is correct.  
6. Go to Employees > Employee Setup.  
7. Verify the information is correct for each employee.  
8. Go to Payables > Vendor Setup if using Drake Accounting’s Accounts Payable feature.  
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9. Verify the information is correct for each vendor.  
10. Go to Receivables > Customer Setup if using Drake Accounting’s Accounts Receivable feature 

and verify the information is correct for each customer. 
 

Importing from Sage 50 

 
Import client, employee, vendor, customer, and Chart of Accounts information*** (including account 
balances) from Sage 50 software. 
 
The export file must have an extension of “.csv.” If a different extension is used, Drake Accounting will 
not be able to successfully perform the import.  
 

 
Selecting the fourth option when importing chart of accounts information 

 
 
There are three parts to this process: 
 

1. Complete the export process in Sage 50.  
2. Complete the import process in Drake Accounting.  
3. Verify the information and complete the setup in Drake Accounting. 

 
 

Importing from Sage 50 
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Part 1: Complete export process in Sage 50 
 

1. Select the company to be imported into Drake Accounting. 
2. Go to File > Select Import/Export. 
3. Select to export one of the following. These lists can be exported one at a time. You may 

create all four export files of a single client before converting them to Drake Accounting or 
create and convert one file at a time: 

a. Accounts Receivable - Customer List 
b. Accounts Payable - Vendor List 
c. Payroll - Employee List 
d. General Ledger - Chart of Accounts List 

4. Click Export. 
5. Select the Options tab.  
6. Click the arrow button to change the file name and to choose where to save the export file. 

Save the export files from Sage 50 using the default file names and an extension of “.csv”. 
7. Select Include Headings under Export Options.  
8. Select Include Headings under Export Options. 
9. Click OK. 

 
Part 2: Complete import process in Drake Accounting 
 

1. In Drake Accounting, go to File > Import.  
2. Select Import Sage 50.  
3. Enter information in the following fields: 

• Folder to Import 
o Click the folder icon on the right side of the File to Import field. Navigate to 

the export folder where the files were created in the Sage 50 Part 1 of these 
instructions. With the export folder selected, click OK.  

• Client Code 
o Enter a client code. If a client with the client code entered exists in Drake 

Accounting, you can only import information that does not exist in Drake 
Accounting. For instance, if there is an employee in Drake Accounting for the 
client code entered, employee information will not be imported. 

o If a client with the client code entered does not already exist in Drake 
Accounting, a new client will be created using the new code. A Client 
Code must be a unique code not currently used in Drake Accounting. Client 
codes are up to eight alpha/numeric characters (0 - 9, A - Z, and a - z) including 
underscores ( _ ). 

o Select to import Employee, Customer, Chart of Account, or Vendor 
information or Select All Imports to import all four. Information can be 
imported only once. Selections previously imported are unavailable to be 
imported again. 
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4. Click Import to begin the import process.  

• If a client with the Client Code entered does not exist in Drake Accounting, the Client 
Setup window is displayed and you will have to complete and save the required fields 
before the import process will begin.  

• When data is successfully imported, a window is displayed showing how many records of 
each data type was imported and if any errors occurred. 

5. When the Chart of Accounts Setup window displays, be sure to select the appropriate template on 
the right (1040, 1065, 1120, 1120s, 990, Faith Based). 

 
Part 3: Verify the information and complete the setup in Drake Accounting 
 

1. Go to Client > Edit. Verify the imported information and complete the client setup.  
2. Go to Accounting > Chart of Accounts and verify that each account, its account type, and account 

balance is correct. 
3. Go to Employees > Employee Setup. Verify the information is correct for each employee.  
4. Go to Payables > Vendor Setup if using Drake Accounting’s Accounts Payable feature. Verify the 

information is correct for each vendor.  
5. Go to Receivables > Customer Setup if using Drake Accounting’s Accounts Receivable feature. 

Verify the information is correct for each customer. 
 
 

 

 
Import employees, vendors, and Chart of Accounts information*** (including account balances) from 
Intuit's EasyACCT software. 
 
All exported file names must end in “.csv” and the file name should indicate the type of information the file 
contains. The file name for the file containing the exported employee information must contain the word 
“employee.” The file name for the file containing the exported vendor information must contain the word 
“vendor.” The file name for the file containing the exported chart of accounts must contain the word 
“chart.” 
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Selecting the fourth option when importing chart of accounts information 

 
There are three steps to this process: 
 

1. Complete the export process in EasyACCT. 
2. Complete the import process in Drake Accounting.  
3. Verify the information and complete the setup in Drake Accounting.  

 
Part 1: Complete export process in EasyACCT 
 

1. Select the company to be imported into Drake Accounting.  
2. Go to File > Open Company.  
3. Click the EasyACCT Utilities icon in the System Navigator and go to Import/Export 

Data.  

• If a “Named Transfer” has been created, you can skip the remaining steps in 
Part I of this process and move on to Part II. However, file naming and data 
type constraints still apply. See the note below step 7. 

4. Select the Export Data button in the Import/Export section. 
5. Select the data to export.  

• Only one export can be selected at a time so this step must be repeated for 
each additional data type to be imported into Drake Accounting. 

• Employees, Vendors, or Chart of Accounts can be selected for export using 
the Data Transfer Options - Type of Data to Transfer field combinations 
below: 

• Employees - Employee/Payroll - Employee Records 

• Vendors - General Ledger - Vendor Records 

• Chart of Accounts - General Ledger - Account Records 
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6. In the File Format to Transfer field, select “Comma Delimited.” 
7. Select the Include Column Headings When Exporting Data checkbox. 
8. Set the Path/File Name field. It is recommended that you export to an empty folder on your hard 

drive and that you use the same folder for all exported files. 
9. Once the required data has been entered, click Next and specify the transfer options you prefer. 

These options vary based on the data type selected for export. 
10. Give each field to be exported a sequence number in the Define Transfer Fields tab. 
11. Click Begin Transfer.  
12. A window will display, asking if you wish to save your preferences. Click Yes.  

 
Part 2: Complete import process in Drake Accounting 
 

1. Go to File > Import.  
2. Select Import Intuit EasyACCT. 
3. Enter information in the following fields: 

• Folder to Import 

• Click the folder icon on the right side of the File to Import field. Navigate to the 
export folder where the files were created in EasyACCT in Part 1 of these 
instructions. Click OK. 

• Client Code 

• Enter a client code. If a client with the client code entered exists in Drake 
Accounting, you can only import information that does not exist in Drake 
Accounting. For instance, if there is an employee in Drake Accounting for the client 
code entered, employee information will not be imported. 

• If a client with the client code entered does not already exist in Drake Accounting, a 
new client will be created using the new code. A Client Code must be a unique code 
not currently used in Drake Accounting. Client codes are up to eight alpha/numeric 
characters (0 - 9, A - Z, and a - z) including underscores ( _ ). 

• Select to import Employee, Chart of Accounts, or Vendor information or Select All Imports 
to import all three. Information can be imported only once. Selections previously imported 
are unavailable to be imported again. 

4. Click Import to begin the import process.  

• If a client with the Client Code entered does not exist in Drake Accounting, the Client Setup 
window is displayed and you will have to complete and save the required fields before the 
import process will begin. When data is successfully imported, a window is displayed 
showing how many records of each data type were imported and if any errors occurred. 

5. When the Chart of Accounts Setup window displays, be sure to select the appropriate template on 
the right (1040, 1065, 1120, 1120s, 990, Faith Based). 
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Part 3: Verify the information and complete the setup in Drake Accounting 
 

1. Go to Client > Edit. Verify the imported information and complete the client setup. 
2. Go to Accounting > Chart of Accounts and verify that each account, its account type, and 

account balance is correct. (The Chart of Accounts will display a message if you try to leave 
the page with a nonzero balance.)  

3. Go to Employees > Employee Setup. Verify the information is correct for each employee.  
4. Go to Payables > Vendor Setup if using Drake Accounting's Accounts Payable feature. Verify 

the information is correct for each vendor 
 

 
 
 
You can import Forms 940 and Forms 941 from Dillner’s software into Drake Accounting®! 

When you export your information in Dillner’s, it will create a .txt file that you will then import in 
Drake Accounting®. 

As a result, this will generate Forms 941 that are ready to be transmitted, which can be seen under e-
Filings > 94x > Transmit 94x Forms. Additionally, the import process allows you to print or save the 
94x Forms and it creates 94x e-Files under e-Filings > Manage e-Files based on the information being 
imported. If applicable (refer to step 7), the clients associated with these e-Files will then show up in 
the Client Selector, and you will be prompted to complete the Client Setup, if needed. See below for 
more details about this process.  
After you have completed the exporting process in Dillner’s, you are ready to import into Drake 
Accounting®. 

1. In Drake Accounting®, go to File > Import. 
2. Select Import Dillner’s Tax. 
3. Click the folder icon to browse to the location where you saved the .txt file that was created 

during the export process in Dillner's software.  
o Select the file. 
o Click Open. 

4. Check the box for 940 or 941. 
5. Click Import. 
6. When the process is complete, you will see the message displayed below: 
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7. To verify that the 94x e-Files were created, go to e-Filings > Manage e-Files.  
o If you imported a .txt file that has less than five (5) 94x forms.  

▪ DAS will attempt to create clients from the information being imported. 
▪ As a result, the 94x e-Files will appear under the associated client 
▪ If this process is unsuccessful, an error message will display and explain what went 

wrong.  This could be a result of selecting an invalid .txt file that does not follow the 
correct format. 

o If you imported a .txt file with five (5) or more 94x forms  
▪ The 94x forms will appear under the default client that is currently selected in the 

Client Selector upon opening the software.  
8. To transmit the 94x forms, go to e-Filings > 94x > Transmit 94x Forms > and select either 940 or 

941.  
o Select the files to transmit. 
o Click Transmit 

 
Importing a client that already exists in Drake Accounting® 

 
If the client already exists in Drake Accounting®, a message will pop up asking if you wish to update client 
information when you go to File > Import and select the appropriate .txt file. 
 
 

 
 

• Clicking Yes will update the existing client’s information with the imported client’s information. 
• Clicking No will not update the existing client’s information, but it will still generate a 94x forms. 
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3 
Firm Menu 

Firm Module Overview 

1. Entering information about your firm (Firm name and contact 
information, EIN, EFIN, Drake password, etc.). See “Firm 
Information Setup”. 

2. Adding and editing user accounts. See "User Setup".  
3. Establishing the email account that will be used to send out 

Receivables invoices to clients' customers via email. See "Email 
Setup".  

4. Adjusting alignment for Forms 1099/1098 and W-2/W-2c/W-
3/W-3c. See "Adjust Tax Form Printing".  

5. Editing federal, state, and locality rates and withholding. See 
“Rates & Withholding Setup”. 

6. Entering direct deposit authentication information (if the Direct 
Deposit feature will be used). See “Direct Deposit Setup”. 

7. Accessing the Portal and setting up syncing settings. See “Portal 
Setup.” 

8. Designating the firm to utilize the EFTPS import/export feature. 
See "EFTPS."  

9. Create custom engagement letters and more. See “Letters.”  
10. Selecting multiple reports, letters, and federal and state forms 

for easy batch printing. See "Report Sets." 
11. Generating firm-level reports. See "Reports". 

 

Updating Firm Information from Prior Year 
 
 
When you open Drake Accounting 2022 for the first time, you will be asked if you used Drake Accounting 
last year. If you did, click Yes to update your firm information from Drake Accounting 2021. If you did not 
or do not wish to update your firm's information from prior year, click No to continue to the Firm 
Information screen. See "Firm Information Setup" for details about this screen.  
 
If you need assistance, contact Drake Accounting Support at (828) 349-5908.  
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1. When you first open Drake Accounting 2022, you will be prompted to select your station type. 
When finished making your selection, click Save.  

• The default Drake Accounting 2022 location for data is a folder called DAS2022Data. 
The data path will always be DAS2022Data. If you choose C:/Temp, the data path will 
be C:/Temp/DAS2022Data. Each year will have a unique folder.  

• To transfer client files, reports, and other important files to a different location than 
the DAS2022Data folder, check Transfer Data Files to New Location and browse to the 
new location.  

• Checking the Transfer Data Files to New Location option will copy the contents 
of the DAS2022Data folder over to the new location you choose and will zip 
and archive the DAS2022Data folder.  

• If you want to move the data path to a network location, only one station will 
check this option and select the new data path.  

• The other stations would simply point to the new location and leave this option 
unchecked.  

• To select a new location, click the folder icon and browse to the 
appropriate location.  

2. If you selected Yes to using Drake Accounting last year, you will see the Update Firm 
Information window. If you select No, you will be taken to the Firm Information Setup screen 
to complete. See “Firm Information Setup” for more information about this screen.  

3. Select the data path you wish to update your prior-year firm information from.  

• If you do not see the path you need, click Browse.  

• You must select a valid path or you will receive an error.  
4. If needed, select a different path for backups for 2022. 
5. Once all paths are correct, click Update.  
6. When the Update Prior Year Clients window displays, select the appropriate data path to 

update clients from Drake Accounting 2021.  

• If necessary, click Browse to find another location if it is not listed.  
7. If you wish to bring over on-the-fly forms, non-on-the-fly forms, or both, select the applicable 

option in the Import Option drop down.  

• If you select Non-OTF Forms Only, the only available options are Forms W-2, 1099-
MISC, and 1099-NEC. 

• Select the specific forms you wish to bring over, or press Select/Deselect All to select 
all the forms. Press Select/Deselect All again to uncheck all the forms.  

8. When you have selected the clients you wish to bring over, click Update.  

• If you are not bringing over any clients, click Exit.  
9. When the process of bringing clients over is complete, click Exit.  
10. You will then be asked if you wish to activate your copy of Drake Accounting. Click Yes. Click 

OK.  
 

Updating Firm Information from Drake Accounting 2021 
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11. Log out of Drake Accounting 2022 to set up a password for the first user you wish to establish a 
password for.  

• Usernames are brought over from 2021, but passwords are not.  
12. Enter the applicable username or email in the Username or Email field and click Login. Click OK.  
13. Read through the IRS Security Summit Notice and click Next.  

• There are four screens to this notice.  

• Click OK.  
14. Enter a password that meets the required (red) criteria in the Password field. Re-enter the password 

into the Retype Password field.  

• Once requirements have been met, the requirements will become green. 
15. At this time, you can complete the other tabs in User Setup, if desired. See “Creating the Initial 

Owner Account” for more details about each of the tabs.  
16. Click Save when finished.  
17. Click Exit.  
18. Enter the password you just created into the Password field and click Login to sign into Drake 

Accounting.  
 
 
 
 

The first time Drake Accounting is launched, the program opens the Firm Information Setup window (if prior 

year firm information has not been updated. See "Updating Firm Information from Prior Year" for more 

information). Enter the information on this window before entering transactions. Access this window later 

from Firm > Firm Information Setup. 

The red exclamation mark indicates a required field. This information about the firm must be entered. There 

is one firm set up for all clients and reflects the information that the IRS associates with the firm’s EIN. 

 

To enter the firm information: 

 

1. On the Firm Information Setup screen (Firm > Firm Information Setup), complete the Basic 

Information section. This is the firm's (accountant's) information. 

2. Complete the Business Identification section.  

• PTIN - This is the PTIN of the firm owner's EFIN. 

• Federal ID (Required) - Enter the firm's Employer Identification Number (EIN) or Social 

Security Number (SSN). 

• EFIN (Required) - This is the EFIN the firm uses when e-filing tax returns.  

• Account # (Required for e-filing 94x series tax returns) - Enter the Drake account number 

associated with the firm's EFIN that can be found by going to the Drake Support website 

(Support.DrakeSoftware.com) and going to Account > Serial Numbers.  

 

 
 
 

Firm Information Setup 
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• e-File Password - Enter the Drake password found on the Drake Support website 

(Support.DrakeSoftware.com), going to Account > Serial Numbers.  

• The EIN, EFIN, Drake account number, and Drake password all must be 

entered to e-file 94x forms.  

• If you are unsure of your e-file password or Drake account number, sign into 

the Drake Support website to retrieve your information. Click on the link in 

the note under the Check Printer section to have your browser take you to 

the login page for the Support website. 

• This information must be correctly entered before the screen can be saved. 

To reduce data entry mistakes, it is recommended to copy and paste this 

information from the website without any extra spaces or characters. 

• Show Password - Check this option to display the password.  

• TCC - Enter the five-character alphanumeric Transmitter Control Code (TCC) 

assigned by the IRS/ECC-MTB.  

• A TCC must be obtained to e-file data with this program.  

• As of September 2021, the IRS updated the application for a TCC. It can be 

found on IRS.gov and replaces both the current Form 4419 and the Fill-in 

Form 4419 found on the FIRE website.  

3. e-File Setup 

• e-File 94x - Select this option if you plan to e-file any 94x tax returns. 

• If this option is not selected, e-filing of the 94x returns will not be available.  

• ERO PIN 

• If you are e-filing any 94x tax returns as an ERO, enter a self-selected five-

digit numeric PIN.  

• An ERO (Electronic Return Originator) e-files their customers’ 94x tax 

returns and is not responsible for the content of the return. 

• Name Control 

• If you are unsure of what to put in the Name Control field, have an officer of 

the firm contact the IRS EIN verification line at (800) 829-4933.   

• An incorrect Name Control causes e-filed 94x tax returns to be rejected, so 

do not guess at this information.  

• Enter the name control assigned by the IRS to the firm.  

• This name appears on all written correspondence from the IRS to the firm. 

 

 

Firm
 M

e
n

u
 – Firm

 In
fo

rm
atio

n S
e

tu
p

 

file://///data.drake.ad/OU/Share/CWU/Drake%20Accounting%20Documentation/Drake%20Accounting%202021/Support.DrakeSoftware.com


53 
 

 

• Reporting Agent PIN 

• If you are e-filing any 94x tax returns as a Reporting Agent, enter the five-digit 

PIN you received from the IRS. 

• Transmit Federal W-2 e-Files through Drake Accounting 

• You will be able to bulk e-file the federal e-file Forms W-2/W-3 to the Social 

Security Administration via Drake Software. The process is essentially the 

same as e-filing a single file, but with bulk, you are able to transmit more than 

one at a time to the SSA using Drake Accounting. 

• This option must be selected in order to transmit Forms W-2/W-3 through 

Drake Software and to view results. 

• This option has Drake Accounting check to see if you’ve already signed the 

contract and clicked on the link in the confirmation email that gets sent out to 

the email on file with Drake Software after it is accepted.  

• If you have not signed the contract and/or clicked on the link in the 

confirmation email:  

• The checkbox in the W-2 Contract dialog box will be enabled 

and will be unchecked, and the Accept Contract button will 

become enabled, once the checkbox has been checked. 

• If the confirmation email has not been confirmed before closing out of 
the W-2 Contract dialog box: 

• The Transmit Federal W-2 e-Files through Drake Accounting 
checkbox will become unchecked. Otherwise, the  checkbox 
will stay checked. 

• If the contract has already been signed: 

• The checkbox in the W-2 Contract dialog box will be checked 
and disabled, indicating that you are eligible for transmitting 
W-2 e-files through DAS. 

4. Automatically Overwrite Forms - Limit the size of backups by limiting the number of both 

state and federal forms stored. 

• This works similarly to the backup process (first taken, first replaced).  

• For example, the Form KY-1 can be filed annually, quarterly, or monthly. If you 

enter 2 for the Max. Number of Forms Per Period, Drake Accounting will keep 

2 forms for each month, quarter, and year (i.e., 2 forms for first quarter, 2 

forms for second quarter, etc.). 

• These forms can be reviewed under Tools > Review Reports.  

• This setting is available at the Client and Firm levels (under Client > Edit > Federal 

Form Setup tab or Firm > Firm Information Setup).  

• Please note that whatever is entered in the setting in the Client Setup screen 

mentioned above will override the forms settings established under Firm > 

Firm Information Setup.  
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5. Automatically Backup Client Files - Set up Drake Accounting to automatically backup client 

files at designated times.  

• Drake Accounting backs up the current client information to the default backup 

folder under the Paths section of the Firm Information Setup screen.  

• Use this field to set the maximum number of backup files to accumulate for each 

client.  

• Start of Client Session 

• The active client’s information is backed up when Drake Accounting 

is launched and, when changing the active client, the newly active 

client’s information is backed up.  

• Files backed up using this option have an S (Start of session) added 

to the end of the file name (e.g., Drake_Co¥2022-08-14_16-51S.zip).  

• Files are backed up to the location specified in the Backup field on 

the Firm > Firm Information Setup window. 

• End of Client Session 

• When this option is selected, the active client information is backed 

up when you exit Drake Accounting and, when changing the active 

client, the client you are leaving is backed up.  

• Files backed up using this option have an E (End of session) added to 

the end of the file name (e.g., Drake_Co¥2022-08-15_16-21E.ZIP).  

• Files are backed up to the location specified in the Backup field on 

the Firm > Firm Information Setup window. 

• Maximum Number of Backups Per Client 

• Use this field to set the maximum number of backup files to 

accumulate for each client.  

• This works similarly to the storing of forms mentioned previously in 

that when the specified number of backups has been taken, the next 

backup will replace the oldest backup taken for that client ("first 

taken, first replaced").  

6. Check Printers 

• Click the drop down icon to the right of the printer text box to select your check 

printer.  
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• MICR Printer - Assign the default printer used to print MICR checks. 

• MICR check printing requires a high quality laser printer using MICR toner.  

• If using blank (not pre-printed) MICR check stock to print payroll or vendor checks, 

specify your MICR printer. 

• Pre-Printed Printer – Assign the default printer used to print pre-printed checks.  

• Pre-printed refers to check formats that have many informational fields already printed 

on the check stock. 

7. EFTPS Setup - Per the IRS, you must use electronic funds transfer (EFTPS) to make all federal tax 

deposits.  

• Visit the IRS website for more information about reporting due dates.  

• Visit the EFTPS website to enroll. After you have enrolled and received your credentials, you 

can pay taxes due to the IRS with this system.  

• Batch Filer ID - This is 9 digits and numeric. You will receive this information in the mail.  

• Master Inquiry PIN - This is a 4 digit numeric. You will receive this information in the mail.  

• See "EFTPS" for more information.  

8. Paths  

• Backup - This is the location where copies of client data are backed up.  

• To specify a different location, enter the path or click the browse icon to browse to a 

new default location.  

• The default backup path is \DrakeAccounting2022\Backups. 

 
 
 
 
 
It is required in Drake Accounting for there to be at least one user. When opening Drake Accounting for the first 
time, you will be prompted to either complete the Firm Information Setup screen or update your firm's 
information from Drake Accounting 2021 (see "Updating Firm Information from Prior Year"). Once the firm has 
either been updated or manually completed, you will be prompted to create a user type. The initial user type 
will be the Owner, but additional Owner user types can be created at a later time. Other user type options are 
Administrator and User, each with their own permissions (see "User Type Permissions"). The User Setup 
window can be accessed under Firm > User Setup. 
 
If a User fails to log in multiple times, their account is locked, and only an Owner or an Administrator can unlock 
it. If the Owner locks their account, they must call Drake Accounting Support at (828) 349-5908.  
 

User Setup 
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Action Owner Administrator User 

Create Administrators Yes No No 

Create Users Yes Yes No 

Delete Administrators and Users Yes No No 

Suspend User Accounts Yes Yes No 

Restrict Module Access Yes Yes No 

Set Logon Image Yes No No 

Disallow Posting in the Journal Screen Yes No No 

Set Password Reset Frequencies Yes No No 

Editing and Viewing Own Information 
in User Setup 

Yes Yes Yes 

Change Tooltip Display Yes Yes Yes 

Change to Alternative Desktop View Yes Yes Yes 

Change to Client Health View Yes Yes Yes 

Change and Assign Own MICR and 
Pre-Printed Printer 

Yes Yes Yes 

Restrict Portal Syncing Yes Yes No 

Reset Administrator and User 
Passwords 

Yes No No 

Establish and Remove MFA Yes No No 

Unlock Other User Accounts Yes Yes No 

Enable Blank Check Printing Yes No No 

 
 
 
 
 
 
 

User Type Permissions 
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Additional Commands in User Setup 
 

1. Save – To save information entered or changed, click Save.  
2. Reset – to exit a specific user’s setup without exiting the User Setup window itself, click Reset.  
3. Delete – To delete the user, click Delete.  
4. Clear MFA – This will remove MFA for all users, including Owners. See “Multi-Factor 

Authentication” for more information about this feature. 
5. Clear Password – To erase the password for another user, click Clear Password.  
6. Reset Password – The current password for the user will be required. Enter the current password 

and a new one into the Password field that meets the requirements. Retype this new password 
into the Retype Password field.  

7. Exit – To leave User Setup and return to the Client Selector, Alternative Desktop View, or the 
Client Health View, click Exit.  

8. Unlock – An Owner or an Administrator may log in and unlock a locked account. In the User Setup 
screen, this button occurs only when you click on an account that has been locked. It will appear 
under the Exit button on the right. When clicked, the user’s password will reset and that user 
must create a new password when logging in.  

 
Creating User Types in Drake Accounting 
 
 
Creating the Initial Owner Account 
 
There can be more than one Owner account. The following section details how to create the initial Owner 
account when setting up Drake Accounting.  
Owner accounts will have options not available to Administrators and Users. Review the “User Type 
Permissions” chart for an easy summary of the permission per user type. See “Creating an Administrator 
Account” and “Creating a User Account” for more information about creating users for these account 
types. Additional users can be created at this point. However, they will not create a password or set up 
security questions until they first log in.  
 
To create the initial Owner account after completing the Firm Information Setup screen: 
 

1. A window will display the IRS Security Summit Notice. Read through the screens. Click Next. 
When on final screen, click OK. 

• Each new user created will see this screen and will be required to read through it.  
2. A message will display to inform you that a user must be created. 
3. The User Setup tab will open, requiring a User ID, Email, Full Name, and Password. 

• If the Owner is a preparer, check Preparer. The Preparer Information tab will become 
required. 

• Complete the following information: 

• User ID - Enter the User ID that will be used to log into Drake Accounting. This 
identifies the user. This can be 3 to 20 characters and can include numbers. 

 

Additional Commands in User Setup 

Creating User Types in Drake Accounting 
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• Email - Enter a valid email address to identify the user. Each user must have a 
unique email entered. The same email cannot be for two different users. 

• Full Name – Enter the full name of the Owner.  

• Password – Following the criteria, enter a password. The criteria will become 
green once the requirements are met.  

• Hover your mouse pointer over the “Special Character” for a tooltip of 
accepted characters. When updating from Drake Accounting 2021, 
passwords do not come over.  

• Retype Password – Re-enter the same password entered as above into this 
field.  

• User Type – The initial user will automatically be selected as an Owner.  

• Once you complete this tab, continue to the Security Questions tab. 
4. Complete the Security Questions tab to create security questions and answers in the event 

the Owner forgets their password.  

• This tab must be filled out to recover passwords.  

• You can type in your own security questions, but all three questions must have 
answers. 

• Each question must be unique and less than 4000 characters. 

• Select Show Answers to see the answers without asterisks (*). 
5. Complete the Restrict Modules tab, if applicable.  

• The Restrict Modules tab allows the Owner to choose which modules and 
submodules are active (accessible) or inactive (inaccessible) in the Tree View Menu 
for their own account. 

• Any changes made to modules/submodules will not take effect until the Owner logs 
out and logs back in. 

• Additionally, any reports hidden in this tab will not appear in the Report Group. You 
can hide entire modules (i.e., File) or select specific submodules (i.e., Setup Panel 
under the File module). If you hide an entire module, it will appear on the right with 
[ALL] as the submodule. 

• Active Modules – The modules/submodules that the Owner has access to are 
displayed on the left hand side of the screen. 

• To restrict or “take away” any modules from the Owner, click the 
module (left), press the right arrow, and the module will appear 
under Inactive Modules (right). 

• To move the module back to Active status, click on the module (right), 
press the left arrow, and the module will return to the Active 
Modules list (left). 

• Inactive Modules - The modules/submodules that the Owner does not have 
access to is displayed on the right-hand side. These will not display in the Tree 
View Menu when the Owner logs in. 

• To make a module accessible for the Owner, click the module (right), 
press the left arrow, and the module will appear under Active 
Modules (left).  
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• To move the module back to Inactive status, click on the module (left), press 
the right arrow, and the module will return to the Inactive Modules list 
(right). 

6. Complete the Owner Options tab if you wish to set up MFA, change the Password Reset Frequency, 
or change the Logon image. 

• Advance Security Options 

• Use Multi-Factor Authentication when logging in – Checking this option will enable the 
options to choose to use a YubiKey or an authentication app when logging into Drake 
Accounting. 

• If you select a YubiKey, you must have Internet access at all times or you will 
not be able to sign into Drake Accounting.  

• See “Multi-Factor Authentication” for more information.  

• Password Reset Frequency 

• Select a frequency for which Drake Accounting will prompt you to change your 
password. 

• Logon Image 

• The default image when logging into Drake Accounting is the Drake Accounting logo. 
To change this image, click the magnifying glass and browse to find the image you 
want. Select the image and then click Open.  

• CoA Fixes 

• This will correct errors created in CoA by either using Accounting Update Prior Year 
several times or by skipping the Year End Close and moving the SOY date manually. 

• Both make a backup before making changes.  

• Clear Prior Year Data fixes duplicate transactions when the Accounting 
Update Prior Year function has been used several times. If the prior year 
product is no longer available to the user, this fix will result in data loss and 
is not recommended. 

• CoA Rebuild corrects duplicate tabs and/or “User Entered” values caused by manually 
changing the SOY date or missing a Year End Close. 

7. The Options tab allows the Owner to choose options regarding the look of Drake Accounting, as well 
as convenience settings, such as assigning a specific MICR Printer to their account. This tab will 
appear different based on the type of user that is logged in. 

• Appearance 

• Mask Client IDs - Choose this option to have X’s block out the first 5 values of an ID 
Number on the Client Selector. 

• Alternative Desktop View - Select this option to have the “retro” desktop display 
when opening Drake Accounting instead of the Client Selector. See “Alternative 
Desktop View” for more information.  

• Remember Tree View Visibility on Close – This option will hide the Tree 
Menu and allow the Alternative Desktop to fully expand. To activate this 
option, it must be selected and then saved. Log out of Drake Accounting and 
log back in for it to take effect.  
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• As long as this option is selected, Drake Accounting will open 
with the Alternative Desktop View fully expanded. 

• To restore the Tree Menu, click the “hamburger icon”  in 
the upper left corner. Click this icon again to hide the menu.   

• Client Health View – Select this option to have the Client Health View as the 
default view when opening Drake Accounting instead of the Client Selector. 
See “Client Health View” for more information.  

• Show Patch Notes After Updating - Selecting this option will open the notes 
regarding Drake Accounting changes when downloading a software update 

• Tooltip Delay - Choose the amount of time to display a tooltip when hovering over a 
validator. It is initially set for five seconds. 

• Report Listing - Check this option to alphabetize the report listing when running a 
report. 

• Portal Syncing – To restrict syncing to the Drake Accounting Portals (Firm > Portal 
Setup), check this option. The Sync buttons will be grayed out with a blue validator to 
indicate syncing has been disabled.  

• Refer to the Drake Accounting Portals Guide available on the Drake Support 
Site for more information about the Drake Accounting Portals.  

• Check Printers 

• Click the drop down icon  to the right of the printer text box to select your 
check printer.  

• MICR Printer - Assign the default printer used to print MICR checks. 

• MICR check printing requires a high quality laser printer using MICR 
toner.  

• If using blank (not pre-printed) MICR check stock to print payroll or 
vendor checks, specify your MICR printer. 

• Pre-Printed Printer – Assign the default printer used to print pre-printed 
checks.  

• Pre-printed refers to check formats that have many informational 

fields already printed on the check stock. 

• Print Preview 

• Preview Checks, Invoices, and Report Sets - Check this option to have the 
Print Preview option automatically selected when viewing checks, invoices, 
and report sets.  

• Blank Checks 

• Enable blank check printing - Check this option to enable the ability to print 
blank checks under Payables > Quick Payments. To have this selection applied 
to other user types, an Owner must click on the user in User Setup and enable 
the option for them.  
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• Letters 

• Alphabetize Node Data – Checking this option will alphabetize the options under the 
Firm, Client, Date Time, and Page nodes on the Letters screen (Firm > Letters).  

• State Rates 

• Default to Active Client for State Rates – Checking this option will have the current 
(active) client automatically selected in the Client drop down menu on the State Setup 
module under Rates & Withholding Setup.  

8. Complete the Journal Options tab for enabling certain features when in the Transactions screens.  

• Journal Screen Options 

• Insert Debit/Credit Decimal Automatically – This option automatically inserts a decimal 
two digits from the right (creating cents) entered in the Debit and Credit fields.  

• For instance, enter 15025 and when you tab out of the field, the entry becomes 
150.25. Enter 100 and the entry becomes 1.00. 

• Prefill Offsetting Entry Amounts Automatically - This option is only available for Offset 
Mode when entering transactions. With this option, Drake Accounting automatically fills 
the Date, Amount, Division, and the debit or credit amount for offsetting manual 
journal entries. When this option is selected, the amount in both the debit and credit 
amounts for a journal entry will mirror each other. In other words, they will be equal. 

• Tab Between Fields Using Enter Key - When this option is selected, using the ENTER key 
will tab through the different fields on the Transactions screens. 

• Display Account Name before Account Number - When this option is selected, the 
account name will show before the account number to allow searching by the name of 
the account. 

• Hide inactive accounts - If an account does not have any transactions with it, it will be 
considered inactive. Use this option to hide the inactive account in the Chart of 
Accounts screen. 

• Journal Screen Columns Setting – Select Default to have the columns in the Transactions 
screens available and laid out as designed. Select Skip When Tabbing to have the cursor skip the 
chosen column when hitting TAB. To hide particular columns on the Transactions screen, select 
which columns to Hide.  

• User Restrictions 

• Disallow posting in the Journal Screen – Prevents the user from posting in the Journal 
Screen. 

• Disallow unreconciling transactions – Prevents the user from unreconciling 
transactions. 

• Disallow deleting bank reconciliations – Prevents the user from deleting bank 
reconciliations. 

9. If you are using the Client Health View, complete the Health Options tab.  

• You have the option to still include certain tabs on the Client Health View, even if you do not 
have any data for them.  
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10. If Preparer was selected on the User Setup tab, continue to the Preparer Information tab. 
Setting up preparers (previously Paid Preparer Setup in prior-year Drake Accounting) to sign 
state tax forms and 94x series tax returns has been moved to User Setup. Complete this tab to 
have the Paid Preparers Use Only section automatically prefill on the applicable state form or 
94x return. 

• Title - Enter the title of the preparer. 

• Firm Name - If the preparer works for a firm, enter the name of the firm. If the 
preparer is self-employed, enter the preparer’s name and check Self-Employed on the 
right. 

• Preparer PTIN - Enter the preparer’s PTIN (Preparer Tax Identification Number). 

• Federal ID - If the preparer works for a firm, enter the firm’s EIN. Do not include 
dashes. The number is formatted when the screen is saved. 

• Country - Select the preparer's country.  

• Address 1 and 2 - Enter the full address of the preparer. Address 1 is required, while 
Address 2 is optional.  

• Zip Code - Enter the preparer’s zip code, hit the TAB key, and 
the City and State autofill. 

• Phone/Fax - Enter the phone and fax number for the preparer. 

• Self-Employed - Select this option if the preparer is self-employed and doesn’t work 
for a firm. 

• Signature - This option assigns an electronic signature that has been set up. This 
electronic signature will flow to applicable forms. 

• Click the sunburst icon to add a new signature; the Electronic Signatures 
Setup screen displays. 

• Under Setup > Electronic Signatures, the Preparer Option must be selected 
for the signature to show up on the Preparer Information tab. 

11. If Preparer was selected on the User Setup tab, continue to the Preparer Options tab. 

• Third Party Designee 

• Allow Third Party Designee - This option authorizes the IRS to talk to the 
designee about 94x returns. The Designee Name, Phone, and PIN fields 
become active when this option is selected. 

• Designee Name/Designee Phone - Enter the designee’s name and daytime 
phone number.  

• Designee PIN - Enter a 5-digit, self-selected numeric PIN for the Third Party 
Designee. 

12. Once the required tabs and any additional tabs have been completed, click Save. 
13. The Owner account will be listed with the chosen user ID and applicable user type. 
14. Click Exit to be taken to the User Login screen. 
15. Login with the initial Owner account credentials to create additional users, if needed. 
16. To edit information or settings for the initial Owner account, click on the user in the data grid 

and edit information and settings on tabs as needed. Click Save when finished.  
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Creating an Additional Owner Account 
 
To create an additional Owner account: 
 

1. Log into Drake Accounting as an Owner.  
2. Go to Firm > User Setup. 
3. Click New.  
4. Complete the applicable tabs.  

• For a more detailed explanation of the tabs in User Setup, see "Creating the Initial 
Owner Account."  

5. Click Save.  
6. Click Exit.  
7. Log out of the current Owner account to complete setting up the additional Owner account.  
8. On the User Login screen, enter the Username or Email of the additional Owner account just 

created.  
9. Click Login.  
10. A prompt will display that set up needs to be finished for this account. Click OK.  
11. The IRS Security Summit Notice will display. Read through the screens. Click Next. When on 

final screen, click OK.  

• Each new user created will see the IRS Security Summit Notice and will be required to 
read through it.  

12. The User Setup tab will be open. Click on the additional Owner account just created. 
13. The fields requiring a Password will become active.  

• Password - Following the criteria, enter a password for the additional Owner. The 
criteria will become green when requirements have been met. 

• Hover your mouse pointer over the “Special Character” for a tooltip of accepted 
characters. When updating from Drake Accounting 2021, passwords do not come over.  

• Retype Password - Re-enter the same password entered above into this field.  
14. Once the User Setup tab has been completed (there is no longer a validation icon on the tab), 

continue to the Security Questions tab to establish security questions and answers.  

• This tab must be filled out in order to recover passwords.  

• You can type in your own security questions, but all three questions must have answers.  

• Each question must be unique and less than 4000 characters.  

• Select Show Answers to see the answers without asterisks (*).  
15.  Once the Security Questions tab has been completed (there is no longer a validation icon on 

the tab), you can choose to Save or edit any tabs as needed.  
16. Once Saved, the additional Owner account just created will display in the User Setup data grid 

under the initial Owner account. The chosen user ID and applicable user type are displayed.  
17. Click Exit to be taken to the User Login screen.  
18. Login with the additional Owner account credentials just created to add additional users, if 

needed.  
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To edit information or settings for the additional Owner account, go to Firm > User Setup. Click on the 
applicable user in the data grid and edit information and settings on tabs as needed. Click Save when 
finished.  
 

Creating an Administrator Account 
 
An Administrator is a level of user with more permissions than a regular user but not as many as an 
Owner. Only Owner accounts can create Administrator accounts. Create user levels that best suit your 
needs. See “User Type Permissions” for more information.  
 
To create an Administrator account: 
 

1. Be logged into Drake Accounting as an Owner level user. 
2. Go to Firm > User Setup. 
3. Click New.  
4. Enter a User ID for the Administrator account. 
5. Enter a valid email. The user must have access to this email, and it must be active in the event 

the user needs to recover their username. It must be an email that is not already in use.  
6. For User Type, select Administrator. A brief description of Administrator user permissions 

displays in blue.  
7. If the Administrator account will be a preparer for 94x forms, check Preparer and complete 

applicable tabs.  
8. Complete additional tabs as needed. 

• For a more detailed explanation of the tabs in User Setup, see "Creating the Initial 
Owner Account."  

9. When finished, click Save.  
10. Click Exit.  
11. Log out of Drake Accounting to complete setting up the Administrator.  
12. On the User Login screen, enter the Username or Email of the Administrator account just 

created.  
13. Click Login.  
14. A prompt will display that set up needs to be finished for this account. Click OK. 
15. The IRS Security Summit Notice will display. Read through the screens. Click Next. When on 

final screen, click OK.  

• Each new user created will see the IRS Security Summit Notice and will be required to 
read through it. 

16.  The User Setup tab will be open. 
17. The fields requiring a Password will become active.  

• Password - Following the criteria, enter a password for the Administrator. The criteria 
will become green when requirements have been met.  

• Hover your mouse pointer over the “Special Character” for a tooltip of 
accepted characters. When updating from Drake Accounting 2021, passwords 
do not come over.  

• Retype Password - Re-enter the same password entered above into this field.  
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18. Once the User Setup tab has been completed (there is no longer a validation icon on the tab), 
continue to the Security Questions tab to establish security questions and answers.  

• This tab must be filled out in order to recover passwords.  

• You can type in your own security questions, but all three questions must have answers.  

• Each question must be unique and less than 4000 characters.  

• Select Show Answers to see the answers without asterisks (*).  
19. Once the Security Questions tab has been completed (there is no longer a validation icon on the 

tab), you can choose to Save or edit any tabs as needed.  
20. Once Saved, the Administrator account just created will display in the User Setup data grid. The 

chosen user ID and applicable user type are displayed.  

• The Administrator account will not be able to view or edit Owner accounts.  
21. Click Exit to be taken to the User Login screen.  
22. Login with Administrator account credentials just created to add Users, if needed.  

• See "Creating a User Account" for more information.  
 
To edit information or settings for the Administrator account, go to Firm > User Setup. Click on the 
applicable user in the data grid and edit information and settings on tabs as needed. Click Save when 
finished.  
 
 

Creating a User Account 
 
A User is a level of user with basic permissions. Regular Users cannot create new users or set up many 
options that are available to Owners and Administrators. Create user levels that best suit your needs. See 
“User Permissions” for more information.  
 
To create a basic User account: 
 

1. Be logged into Drake Accounting as an Owner or Administrator.  
2. Go to Firm > User Setup. 
3. Click New.  
4. Enter a User ID for the User account. 
5. Enter a valid email. The user must have access to this email, and it must be active in the event the 

user needs to recover their username. It must be an email that is not already in use.  
6. For User Type, select User. A brief description of User permissions displays in blue.  
7. Complete any additional tabs as needed.  

• For a more detailed explanation of the tabs in User Setup, see "Creating the Initial Owner 
Account."  

8. When finished, click Save. 
9. Click Exit.  
10. Log out of Drake Accounting.  
11. When the User Login screen displays, enter the Username for the User account that was just 

created.  
12. Click Login. 
13. A prompt that set up needs to be finished for the User will display. Click OK.  
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14. The IRS Security Summit Notice will display. Read through the notice and when finished, click 
OK.  

15.  The User Setup screen will open and ask you to create a password for this User account. The 
password requirements are in red, and once they are met, they will turn green.  

16.  Next, the Security Questions tab will have a red validator and must be completed to finish 
the User’s setup. Click on the tab and complete questions and answers. You can create your 
own questions, if desired. Select Show Answers to see the answers without asterisks (*).  

17. Click Save.  
18. When finished, click Exit.  
19. You are now able to log in to Drake Accounting using this User account by entering the 

password just created and clicking Login.  
 
 

Multi-Factor Authentication 
 
Some important points to be aware of for setting up MFA with Drake Accounting: 

1. You must have Internet access at all times, especially when using the YubiKey. 

• Once a YubiKey has been set up in Drake Accounting, not having an Internet 
connection will prevent you (and other users) from being able to log into the 
program, as Drake Accounting and the YubiKey require Internet access at all times to 
work successfully. 

2. The YubiKey 5 NFC are the specific YubiKeys that Drake Accounting supports at this time. 
Other models have not been tested, and their compatibility cannot be confirmed at this time.  

3. If using the YubiKey as the MFA method, each user must have their own YubiKey. YubiKeys 
cannot be shared or split among users.  

4. If an Owner elects to have an MFA method, all users and user levels must use MFA to log into 
Drake Accounting.  

5. If a MFA method is going to be used, all users and user levels must have the same type of 
MFA.  

• For example, if the Owner has a YubiKey set up, all other users will have to use 
YubiKeys for their method of MFA.  

• You cannot have one user using an authentication app and one using YubiKey.  
6. Setting up MFA is optional at this time.  
7. Only an Owner can remove MFA, and once it is removed, all users will not have MFA.  

 
 
Activating MFA 
 

1. Log into Drake Accounting as an Owner.  
2. Go to Firm > User Setup. 
3. Go to the Owner Options tab. 

• This is available only to an Owner user type.  
4. Select Use Multi-Factor Authentication when logging in. 
5. Choose either the YubiKey or an app (such as Google Authenticator, etc.).  
6. Save when finished.  

 
 

Multi-Factor Authentication 

Activating MFA 
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Setting up YubiKey MFA for an Owner 
 
If YubiKey is selected, a YubiKey tab will appear with a red validator icon to indicate required fields are 
missing.  
 
To activate YubiKey MFA option: 
 

1. Log into Drake Accounting as an Owner.  
2. Insert the YubiKey into an easily accessible USB port.  

• It may take a moment for your computer to install the key.  
3. On the YubiKey tab in Drake Accounting, click in the YubiKey Code field to activate the cursor.  
4. Press and hold the “Y” on the YubiKey, and the field will fill with a lengthy passcode.  
5. Click Save. 
6. For the next time you log into Drake Accounting, insert the YubiKey into the USB port.  
7. Enter your Username and Password. 
8. Click in the YubiKey Passcode field. 
9. Press and hold the “Y” on the YubiKey to generate a lengthy code. 
10. Once the code is finished generating, let go of the YubiKey to be logged into Drake Accounting.  

 

 
Setting up YubiKey MFA for an Admin or User 
 

1. On the Drake Accounting User Login screen, enter the Username and Password.  
2. Click Login.  
3. A message will display that MFA must be set up for this account before logging in. Click OK.  
4. Click on the YubiKey tab.  
5. Insert the YubiKey into an easily accessible USB port.  

• It may take a moment for your computer to install the key.  
6. Click in the YubiKey Code field to activate the cursor.  
7. Press and hold the “Y” on the YubiKey, and the field will fill with a lengthy passcode.  
8. Click Save. 
9. Click Exit.  
10. On the Login screen, click in the YubiKey Passcode field.  
11. Press and hold the “Y” on the YubiKey to generate a lengthy code. 
12. Once the code is finished generating, let go of the YubiKey to be logged into Drake Accounting.  

 
 

Removing the YubiKey MFA  
 
This will remove MFA for all users. To remove the MFA option: 
 

1. Log into Drake Accounting as an Owner.  
2. Go to Firm > User Setup.  
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3. On the User Setup tab, click Clear MFA.  
4. Save when finished.  

 

 

Passwords and Usernames 
 

 

Password Recovery for all User Types 
 
 
When attempting to login to Drake Accounting, an incorrect password will prevent the user from 
logging in. Note that the “locking” of an account comes into effect when the user has attempted and 
failed to log in 10 times consecutively. 
 

Resetting a User's Password Using Correct Answers to User-Specific Security Questions 
 
When a user's password is forgotten, the password can be changed after correctly answering a 
random security question that was established for the user during their setup. If the correct answer 
to the security question is not known, please continue to the next section, "Resetting a User's 
Password When Answers to User-Specific Security Questions are Unknown." 
 
To change a user's password when answers to security questions are known: 
 

 
The Password Help screen 

1. On the Drake Accounting Login screen, enter the appropriate Username or Email that was set 
up for the user. If the username is not known, please refer to "Username Recovery".  

2. Click Forgot Password? under the Password field. 
3. A random security question that was set up in the Security Questions tab when establishing 

the password for the user will display. 
4. Correctly answer the question and click OK.  
5. Establish a new password, meeting the password requirements displayed in red. Once 

fulfilled, they will become green.  
6. Click Save. 
7. Login to Drake Accounting with the new password. 

 

Passwords and Usernames 

Password Recovery for all User Types 
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Resetting a User's Password When Answers to User-Specific Security Questions are Unknown 
 
 

 
Click the link to go to a Drake Software website to reset the password 

 

 
If you cannot remember your password or answers to the security questions, please contact the business 
owner. If you are the business owner, click the link in the note under the Answer field to log into the 
Drake Support site and retrieve a 6 digit password reset code. 
 
The code will only be valid for a short time and can only be used once per hour, so please ensure you 
promptly change the password. 
 
To change a user's password when answers to security questions are not known: 
 

1. On the Drake Accounting Login screen, enter the appropriate Username or Email that was set up 
for the user. If the username is not known, please refer to "Username Recovery for all User 
Types".  

2. Click Forgot Password? under the Password field. 
3. A random security question that was set up in the Security Questions tab when establishing the 

password for the user will display. 
4. Click on the link in the note displayed under the Answer field, and a web browser will open to 

the Drake Support site. 
5. Log into the Drake Support site using the correct credentials.  
6. Correctly answer the three security questions to the Support website (not to Drake Accounting) 

and click Submit.  
7. A 6-digit code will be generated; enter this 6 digit code into the Answer field in the Password 

Help dialog box in Drake Accounting. 
8. Create a new password that matches the criteria displayed in red, which will turn green when all 

requirements have been met.  
9. Click Save. 
10.  Enter the correct username and new password to log into Drake Accounting.  
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Username Recovery for all User Types 
 
When attempting to login to Drake Accounting, an incorrect username will prevent the user from 
logging in. Note that the “locking” of an account comes into effect when the user has attempted 
and failed to log in 10 times consecutively. Usernames can be retrieved via an email to the email on 
file with Drake Software, and the email will contain a list of all usernames, even if only one specific 
user requested it. 
 

 
Requested usernames will be sent to the account holder’s email registered with Drake Software 

 

It is important to note that usernames will be sent to the Drake Software account holder's email (i.e., 
the email that is registered with Drake Software), NOT the email that is entered on the Firm 
Information Setup screen. Please ensure your firm's most current and correct information is on file 
with Drake Software. If you need to update your information, please contact Drake Accounting 
Support at (828) 349-5908 for assistance. 
 
 
To retrieve a list of usernames: 
 

1. On the Drake Accounting Login screen, click Lost Username(s)?.  
2. A message will display that an email will be sent to the account holder's email. 
3. Click Yes.  
4. Once the email is received and the username is retrieved, enter the username into the 

Username or Email field on the Login screen. 
5. Enter the correct password. If you do not know the correct password, refer to "Password 

Recovery".  
6. Click Login. 

 
 
Email Setup 
 
The email settings must be complete to send out Receivables invoices to clients' customers via 
email. This feature is only for sending emails, not receiving them. 
 
Yahoo is not supported for use with Drake Accounting email services. Drake cannot retrieve or 
reset your email login password. Contact your email provider for the password. 
 

Email Setup 

Username Recovery for All User Types 
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To configure email settings for Drake Accounting: 
 

1. Go to Firm > Email Setup. 
2. Complete the following field information: 

• Common Providers 

• Select the email provider that you will use to send email through Drake 
Accounting.  

• If your email provider is not listed, leave this field blank and manually enter the 
appropriate Outgoing Server information. 

• Email Address 

• Enter the email address you use to send email. 

• Outgoing Server 

• This field fills automatically based on the Common Providers selection.  

• If no Common Provider is selected, manually enter the Outgoing Server 
information.  

• You can get the Outgoing Server information from your Internet Service Provider 
(ISP). 

• User ID 

• Enter the user name you use to log in to your email account. 

• Login Password and Confirm Password 

• Enter and re-enter the password you use to log in to your email account. 

• SMTP Port Number 

• The port number defaults to 587.  

• However, if your email provider requires an alternate number, you can use 25 as 
the port number. 

3. Once the setup information is complete, click Send Test. A message is displayed saying that a test 
email has been sent to the email account entered. 

4. Click OK. 
5. Check your email inbox for an email telling you that Drake Accounting has been configured for 

SMTP email services. 

6. Once you receive this email, return to Firm > Email Setup and click Save. 
 
 
Adjust Tax Form Printing 
 
To adjust the printing alignment of data on laser forms, complete the following steps: 

1. Go to Firm > Adjust Tax Form Printing. 
2. Select the form to adjust on the left. Select the scale you want the form to print in from the Print 

Options box. Fit will fit the form to the page, Actual Size will print it out the original scale, Custom 
Scale allows you set your own size, and clicking the Center checkbox will center the form on the 
page. 

3. The current settings for this form are displayed in the Horizontal and Vertical sections of the 
screen. 

o Options may vary depending on the specific form selected  

Adjust Tax Form Printing 
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4. Make adjustments to the Horizontal and Vertical fields. 
o In DAS19, use the slide bar(s) to adjust in increments of a tenth of an inch up, down, 

left, or right. The maximum is one inch in any direction. Slide bars are not available 
after DAS19.  

o Starting in DAS20, use the adjustment box to make changes. 
▪ The adjustment arrows increase or decrease the spacing by 0.05 inches with 

a single click. 
▪ You can also adjust individual fields, if needed.  
▪ If you already know the exact adjustment amount, simply enter a value into 

the field(s). 
▪ The changes will show in the print preview.  

5. Before saving, you can use the Reset button to return to the initial values. Click Save to save 
the form adjustment.  

6. Click Exit once completed. 
 

 

Rates & Withholding Setup 
 
Go to Firm > Rates & Withholding to update this information. There are three setup options: 
Federal, State, and Locality Setup. Set federal rates and withholding (unemployment, Social Security, 
Medicare, minimum wage, single and married withholding allowances and rates) as well as state 
rates and withholding, and update locality tax rates. 

 

Federal Setup 

The rates for the 940, Social Security, Medicare, and Minimum Wage on the Federal Rates & 

Withholding window are determined by the IRS and were accurate when the program shipped. If 

the government changes any of these rates during the year, these figures can be manually updated 

by going to Firm > Rates & Withholding Setup > Federal Setup, or Drake will update these figures as 

needed via a program update, or “patch”.  

 

To enter or edit federal rates and withholding limit information:  

 

1. Go to Firm > Rates & Withholding Setup > Federal Setup. 

2. Edit the rates, wage base, and minimum wage as needed. The Additional Employee Rate 

and Additional Employee Threshold fields are for additional Medicare information. 

3. Withholding Allowance and Additional amount for Non-Resident Alien amounts are 

annualized amounts and are published in IRS Pub. 15. 

4. The grid at the bottom of the screen is the annualized withholding chart. This also comes 

from IRS Pub. 15 and is the basis for the withholding calculations used in Drake Accounting. 

 

 

Rates & Withholding Setup 

Federal Setup 
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• To edit, select a Bracket Low, Bracket High, Flat Amount, or Rate and type the new 

amount. 

5. Click Save when editing is completed. 

 

State Setup 

 

State payroll rates and limits are determined by each state's Department of Labor. State withholdings are 

included in the software and were accurate when the program shipped. If withholding amounts change, 

make the necessary changes in the State Rates & Withholding Setup window, or wait until the program 

is updated via a patch. These are the rates and limits in the state where the client is located.  

 

Enter and edit the rates by going to Firm > Rates & Withholding Setup > State Setup. Once entered, the 

rates roll forward each year and will need to be edited if they change. If using Drake Accounting for 

bookkeeping only, this information is not necessary. 

 

Set the rates and withholding limits for all clients in a given state once by using the <Global Rates> option 

from the Client drop menu. If a client uses different state rates and withholding limits than those entered 

as global rates, select the client from the Client drop menu and enter the client-specific state rates and 

withholding limits. To have the current (active) client be the default in the Client drop-down menu, go to 

Firm > User Setup > Options tab. Save when finished.  

 

All state’s withholding amounts for each tab were accurate when Drake Accounting shipped. You should 

only need to edit the information contained in the grid if they are changed by the state or to enter client-

specific amounts. To edit, select a Bracket Low, Bracket High, Flat Amount, or Rate and type the new 

amount. Click Save when editing is completed. 

 
To enter or edit state rates and withholding limit information: 

 

1. Go to Firm > Rates & Withholding Setup > State Setup. 

2. Select a state from the States list. 

3. Either select <Global Rates> from the Client drop menu to enter state rates and limits that are 

not client-specific, or select a client from the Client drop menu to enter client-specific rates and 

withholding limits. 

4. Enter the appropriate rates and withholding limits. These options will vary based on the state 

that is selected but can include: 

• State Wage Base 

• Used to determine taxable wages for unemployment (SUTA) tax due and state 

quarterly taxes due. 

State Setup 
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• State Unemployment Rate 

• Used to determine state quarterly tax due. A rate of 1.25% should be entered 

as 0.0125. 

• Assessment Due Rate 

• Used to determine assessment taxes due for unemployment (SUTA) Form 940 

and state quarterly tax and wage reports. 

• Training Contribution Rate 

• Enter the percentage rate to flow to your state.  

• This is a tax charged by some states based on state guidelines relating to 

training enhancement contributions.  

• Some state forms have the specific calculation information programmed into 

their forms. 

• Surcharge Rate 

• If the state charges an unemployment surcharge, enter the rate.  

• A 5% tax rate should be entered as 0.05.  

• Only South Dakota and Iowa charge an unemployment surcharge. 

• State Disability Rate 

• Enter the rate of the state disability deduction.  

• An 8% tax rate should be entered as 0.08.  

• Only CA, HI, NJ, NY, RI, and Puerto Rico have state disability withholding that 

is required to be paid by the employee. 

• State Disability Wage Base 

• Enter the maximum amount of wages subject to this tax. 

• State Max SDI Amount 

• Enter the maximum amount that can be withheld from the employee in one 

year. 

• Credit Reduction Rate 

• If the client is in a credit reduction state and wishes to track the credit 

reduction amount (percent of taxable FUTA wages) on the 940 tax deposit, 

enter the state's credit reduction rate. 

• The rate is entered as a percent (1% should be entered as 0.01). 

5. Save when finished.  

 

Locality Setup 

This module is used to maintain a database of municipality and school district tax rates. Locality taxes 
are county taxes and any other local tax that should be withheld from employees' checks and are 
determined by each locality or municipality. The locality rates in Drake Accounting were accurate 
when the program shipped. If the locality changes any of these rates during the year, you will need to 
manually edit the affected locality rates. Use this module if a rate changes, or you need to add or 
delete a rate. 
 

Locality Setup 
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Locality taxes only pertain to these states: AL, CO, DE, IN, KY, MD, MI, MO, NY, OH, OR, PA, and WV. 

 

To edit locality tax rates: 
1. Go to Firm > Rates & Withholding Setup > Locality Setup. 

2. Select a state from the State drop menu.  

• This is the client's state of record for the client's Employer Identification Number (EIN).  

• The grid fills with the locality tax information appropriate to the state selected. 

3. Locality Type Filter 

• By default, all locality types for the selected state display.  

• Select the Locality Type from the drop menu to filter the displayed list. 

 

New Settings for Locality Setup 
 
There are new fields that have been added, which include:  
 

1. Max Taxable Amount 

• The amount entered here will serve as the cap on the yearly taxable wages.  

• If the calculated yearly taxable amount of the check is over this amount, the yearly 
taxable amount is reduced and then divided by the number of pay checks. 

2. Ceiling 

• This is the max amount that can be withheld from all checks in the year.  

• If this is set to something other than zero, once YTD gets to this amount, locality 
withholding will be zero.  

• This doesn't include employee additional withholding amount.  

• If the ceiling is met but the employee is set for five dollars additional 
withholding, the withholding will be 5.00.  

3. Annual Allowance 

• This is to reduce the yearly taxable amount by this dollar amount.  

• Similar to the Federal Standard Deduction, it will reduce the amount that is taxed. 
4. Annual Flat Amount 

• This is the yearly amount that will be withhold from the employee for the locality.  

• By setting this amount, the program will take this number and divide it by the pay 
frequency; that will be the withholding amount.  

• By setting this field, the Rate field doesn't get used when calculating withholdings. 
5. Based on  

• There are three settings:  

• Gross 

• Taxable wages will be based on county gross wages. 

• Adjusted Gross 

• This will be based on the state taxable wages that the state withholding 
is based on. 
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• State WH 

• This is only for Yonkers, NY at the moment.   

• This will take the state withholding and multiply it by the Rate to get 
the locality withholding amount.  

6. State Exemption Allowance  

• This is the state exemption multiplier amount.  

• This amount will be multiplied by the number in the Exemptions field on Employee 
Setup > State tab to reduce the taxable wages. 

7. Tax Brackets 

• This button is used only for the New York City locality.  

• Works identically to the state/federal brackets.  

• You can also add and delete the brackets, if needed.  
 
Edit Locality Tax 
 
If a locality tax changes, locate the affected row, click on the cell to edit, and type the updated 

information. Click on a column header to sort the displayed list. Click Save when editing is complete. 

 

Add Locality Tax 

To add a locality tax, click the sunburst icon . Complete all of the fields regarding the new locality 

tax. If the tax is for Michigan, Indiana, or Ohio, enter the locality Code also. A 2% tax rate should be 

entered into the Rate field as 0.02. Click Save. 

 

Delete Locality 

To delete an entry in the locality tax table, select it by clicking the line in the table, then click the 

delete icon . 

Direct Deposit Setup 

 
Kotapay is Drake’s agent for direct deposit. You must call them (1-866-431-9926) and establish your 
account prior to using the direct deposit feature. Drake has established a special fee schedule with 
Kotapay for its clients. It’s important that you identify yourself as a Drake client whenever you 
communicate with Kotapay. 
 
See “Appendix E: Kotapay Contact and Holiday Processing Calendar” for more information.  
 
To use the direct deposit feature, complete the following steps: 

1. Establish your account with Kotapay.  

2. Complete the Direct Deposit Setup under Firm > Direct Deposit Setup. 

3. Identify which employees will receive their pay by direct deposit.  

• Refer to the Direct Deposit tab information under “Employee Setup” for direct deposit 

set up instructions 

 

Direct Deposit Setup 
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4. Enter live payroll information that includes direct deposit employees, and print check stubs if 

you desire.  

• See “Processing Payroll” for more information. 

5. Transmit the pay information to Kotapay.  

• See “Transmit Direct Deposit”. 

 
Once you've sent your request for an account to Kotapay, they will send a packet of information to 

you regarding your account. All of the information required to complete the 

Firm > Direct Deposit Setup screen is included in that packet. 

 

To complete the Direct Deposit setup, complete the following steps: 

 

1. Go to Firm > Direct Deposit Setup. 

2. Use the drop menus to select letters and numbers or carefully type the letters and numbers 

to match the authentication card received from Kotapay. Either tab from one field to the next 

or use your mouse to click in a field. 

• Kotapay sends new authentication cards periodically.  

• Enter the new letters and numbers each time you receive a new card. 

3. Enter the PIN, UserID, and Password of the primary Kotapay account.  

• The password must be between 8 to 25 characters in length.  

• The fields display asterisks.  

• Re-enter the primary UserID and Password. 

4. If a second account has been established with Kotapay, enter the PIN, UserID, and Password 

of the secondary account.  

• The password must be between 8 to 25 characters in length.  

• The fields display asterisks.  

• Re-enter the secondary UserID and Password. 

5. Select the processing window from the Processing Window drop menu that you have 

contracted with Kotapay to use: 3, 4, or 5 days. 

• The Details link presents an explanation of when Kotapay must have the file based on 

the contracted processing window in order to avoid increased processing fees. 

6. Click Save. 

Portal Setup 

The Drake Accounting Portal is a web-based service designed to have employers perform some of the 
more time consuming and labor-intensive parts of payroll processing. By having the employer 
perform these redundant and time-consuming tasks, the firm has more time for the more analytical 
and profitable tasks on behalf of the employer. Employees that have been created in Drake 
Accounting and have payroll can use the employee-level portal to retrieve their Forms W-2 and pay 
statements that you have uploaded to the portal.  
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The firm, employers, and employee must have Internet access to use the Portal. All users have 
access to the Portal at no additional cost. 
 
The Portal can be easily accessed through the program (Firm > Portal Setup and click "Access 
Portal"). The basic URL to the Portal is https://dasapps.drakesoftware.com/. 
 
Registering Users for the Drake Accounting Portals  
 
 
To have employers and their employees register to use the Portals, you must provide them with 
the correct URL, which contains the link (mentioned previously) but also contains your unique 
Drake Account Number that has been given to you by and is registered with Drake Software. This 
number is not the same as your EFIN. For example, the custom URL will resemble something 
similar to “https://dasapps.drakesoftware.com/012345,” where the “012345” represents your 
registered Drake Account Number. Without your Drake Account Number, employers and 
employees will not be able to register. This number is the same that has been entered in Firm > 
Firm Information Setup in the Account # field that was used when activating Drake Accounting. 
You can also log into Drake Support (Support.DrakeSoftware.com)  and go to Account > Serial 
Numbers to retrieve your Drake Account Number.  
 
Portal Overview 
 
The Drake Accounting Portal lets your client send employee information to a Drake website that you 
can access with Drake Accounting to update your client's current information. This includes time 
card information from which checks can be written using Drake Accounting. If you update employee 
information in Drake Accounting, you can also pass it back to the client through the website to 
ensure both you and your client are always in sync. 
 
Employers can maintain their own employee information such as name, address, and pay rate. Each 
payroll cycle, employers enter hours worked and vacation or sick time pay. Once the payroll 
information is processed, the firm prints the checks, runs payroll reports, makes the 94x tax deposit, 
and files the 94x tax return on behalf of the employer. 
 
Portals Documentation 
 
Refer to the Drake Accounting Portals Guide available on the Drake Support Site for more 
information. 
 

Registering Users for the Drake Accounting Portals 

Portals Overview 
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EFTPS 

 
What is EFTPS? 
 
The Electronic Federal Tax Payment System (EFTPS) is a free service of the U.S. Department of the 
Treasury. The system has been in use since 1996, with millions of businesses, individual taxpayers, and 
thousands of tax professionals making payments through online, voice, and batch channels.  
 
The intended “flow” of Drake Accounting and the EFTPS process is: 

1. Designate the firm for EFTPS Setup (Firm > Firm Information Setup). 
2. Designate each client who will be using the EFTPS to pay their balances due (Client > Edit > e-File 

Options tab). 
3. If the client is not already enrolled, you can export the client information through Firm > EFTPS > 

Enrollment Export that you will then import into EFTPS. If they are already enrolled in EFTPS, you 
can skip this step.  

4. Complete the tax deposit in Drake Accounting (Employees > Tax Deposit) with the option, Export 
deposit to EFTPS, checked.  

5. Export the tax deposit information (Firm > EFTPS > Tax Deposit Export).  
6. Import the file that you exported from Drake Accounting into EFTPS. 
7. Use EFTPS to make the payment.  
8. Once you complete the payment and receive an EFT Number, create an export file in EFTPS to 

import back into Drake Accounting.  
9. Go to Firm > EFTPS > Tax Deposit Import to import the information back into Drake Accounting.  

 

Overview of Drake Accounting and EFTPS 
 
Drake Accounting and EFTPS can work together in the following ways: 
 

1. Export a list of your clients from Drake Accounting into the EFTPS for easy enrollment. 

• In Drake Accounting, you can export a list of your applicable clients into the EFTPS 
software to have them enrolled in using this service to pay the balances due for their 
Forms 94x.  

• This eliminates having to export one at a time into the EFTPS.  
2. Export your clients' tax deposit information from Drake Accounting and import that data into 

EFTPS to make the payment that is due.  

• The file will export from Drake Accounting as a “.txt” file type. 
3. Once the payment has been made using EFTPS and you receive the EFT Number, you can import 

that data back into Drake Accounting to keep track of which clients have made payments. 
 
 

EFTPS 

What is EFTPS? 

Overview of Drake Accounting and EFTPS 
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Setting up Drake Accounting for EFTPS 
 
To utilize the EFTPS features in Drake Accounting, it is required for you to set up options under the 
Firm Information Setup, Client Setup, and the GL Accounts tab under Employees > Options.  
 

1. Go to Firm > Firm Information Setup.  
2. In the lower left-hand portion of the window, enter your 

• Batch Filer ID 

• This is 9 digits and numeric. You will receive this information in the mail.  

• Master Inquiry PIN 

• This is a 4 digit numeric. You will receive this information in the mail.  
3. Click Save.  
4. Make the first client who wants the firm to make tax deposits on their behalf the active client.  
5. Go to Client > Edit > e-File Options tab.   
6. Check Use EFTPS Batch Provider Software exports (lower left) to activate the EFTPS feature 

for the client.   

• Check Use Batch Filer Account for Payments if you want EFTPS to use the firm's bank 
account information instead of the client's.  

• If you do not check this option, it means do not use the firm's bank account 
information for payments. 

• If there is a black box, that essentially means "undecided" and a red validator 
will appear. 

• This option needs to either be checked or unchecked.  
7. Enter the Taxpayer PIN.  

• This is 4 digits and is required.  

• The EFTPS will automatically generate the PIN to be used.  
8. Save when finished.  
9. Go to Employees > Options > GL Accounts tab to select the Tax Deposit Account (middle 

left). 

• The account that is selected with Tax Deposit Default check box selected will be the 
account that will be used for tax deposits.  

10. Save when finished.  
 
Exporting the Client Enrollment from Drake Accounting to EFTPS and Completing the Tax Deposit 

 
This section is necessary only if you wish to export client information from Drake Accounting into 
EFTPS to enroll them in using this service to pay the balances due for their Forms 94x. If this is not 
necessary, skip to the next section. 

1. If the client needs to be enrolled, go to Firm > EFTPS > Enrollment Export. 
2. Client(s) with settings marked in Client Setup will show in the data grid. 

 
 

Setting up Drake Accounting for EFTPS 
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3. Select the applicable client(s). 
4. Click Export. 

• The file will export as a “.txt” file type. Make sure to save the file in an easy-to-find 
location. 

 
EFTPS Settings for the Tax Deposit Screen 

 
If all payroll has been completed for the quarter for this client and you are ready to do the tax 
deposit, go to Employees > Tax Deposit and choose the applicable 94x return.  

 
1. Enter the Beginning Check Date and Ending Check Date that the tax deposit calculation 

will include. 
2. Enter the date the deposit will be paid in the Payment Date field. 
3. Select the tax liability “as of” date. 

• These options are available for 941, 941-PR, and 941-SS.  

• Use Beginning Period Date 

• The liability amount on the first day of the period prints. 

• Use Ending Period Date 

• The liability amount on the last day of the period prints. 

• Use Payment Date 

• The liability amount on the date entered as the Payment Date 
prints. 

4. Click Calculate.  

• This fills the fields on the 94x Tax Deposit Calculation portion of the dialog box.  

• The calculations are based on the payroll information entered for both Live and 
ATF payroll within the check date range entered.  

• Live checks must be printed and direct deposit paychecks must have a check 
date to be included in the calculation. 

5. To create the export file that you will then import into EFTPS, check Export deposit to 
EFTPS. 

6. If this tax deposit has already been paid and you have the EFT Number, check Mark 
export as paid and enter your EFT Number. 

• The EFT Number is essentially a confirmation number and is not a required field.  
7. Ensure amounts are correct under the Tax Deposit Calculation section on the right.  
8. Click Save and the amounts post. 

 
Exporting the Tax Deposit Data from Drake Accounting to EFTPS 

 
1. To export a client’s tax deposit data to EFTPS, go to Firm > EFPTS > Tax Deposit Export.  

• The selected client from above will populate the export selection window.  
2. Select the client by checking the box to the left.  

• If you need to export a different client, use the Start Date and End Date to  
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• filter the results of clients who display.  

• This refers to the Settlement Date used for the tax deposit.  
3. Click Export. 

• The file will export as a “.txt” file type. Make sure to save the file in an easy-to-
find location. 

4. Click Save. 
5. The client’s status will change to Pending Confirmation. 
 

Complete the Import and Export Process in the EFTPS 
 
The import file created by EFTPS to import back into Drake Accounting will be a ".csv" file. In the 
EFTPS software, choose the Comma Delimited format.  
 
Importing Tax Deposit Data from EFTPS into Drake Accounting  

 
1. Go to Firm > EFTPS > Tax Deposit Import to import tax deposit data from a client. 
2. Click Browse to locate.  

• This screen is to allow the user to reconcile the data from the EFTPS program with the 
deposits they have in Drake Accounting. 

• The left data grid contains entries from the .csv, with all the information about the 
payments from the EFTPS files, and the right would display all tax deposit exports. 

• The EFT Number column on the Deposit Exports data grid displays a dropdown of EFT 
Numbers from the left data grid not already chosen for other exports, allowing you to 
point out a specific import row as the corresponding import data to that chosen 
export. 

• EFT Numbers auto-suggest for exports to speed up the data entry process. 

• The Filter dropdown allows the selection of a specific client, alleviating the need to 
look at the Client Code column to validate the rows, and allowing for focus on the 
other columns. 

• There is not a 100% accurate way to tie raw data straight from the import file to an 
account in Drake Accounting. 

 

Letters 
 
Go to Firm > Letters to create templates for cover letters, engagement letters, and compilation 
letters. Easily insert information, such as firm information and client information, into the body of the 
letter where appropriate.  
 
To alphabetize the information under the Client, Date Time, Firm, and Page nodes (on the Letters 
screen), choose the option, Alphabetize Node Data, under User Setup > Options 

Letters 
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You can type in the Header, Page Number Format, Body, and Footer fields. The title of the section you 
are currently in will be in blue. 
 
Creating a New Letter Template 
 
To create a new letter template: 
 

1. Go to Firm > Letters. 
2. Click New.  
3. Enter a name for your template in the Letter Template field. 

4. Select a font under Text Options and click the  to choose a size for the font. 

• From left to right, the text options are:  

• Font Name 

• Font Size 

• Bold 

• Italic 

• Underline 

• Strikethrough 

• Color 

• Left Align, Center Align, and Right Align 

• Insert image – allows you to insert images directly into the text boxes. 
 
The following sections cover entering page numbers, entering header and footer information, entering 
body text, and inserting additional formatting for date fields.  
 

1. Entering page numbers: 
 

 
 

The Page Node with the Number and Total Child Nodes 
 

• The text inside the Page Number Format field is limited to one formatting style (i.e., 
same font name, font style, font size, font name, color, and alignment). 

• There are a few formats available to entering page numbers: 

• Method 1: <Page.Number> 

• To enter page numbers in the Page Number Format field, click once in 
that field, and then click on the Page node (" " on the left).  

• Double-click the Number child node to insert the current page number.  

• It will appear as "<Page.Number>" in the field. 
 

Creating a New Letter Template 
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• Method 2: <Page.Total> 

• To insert the total number of pages, double-click the Total child node 
(on the left, under the Page node).  

• It will appear as "<Page.Total>" in the field.  

• Method 3: <Page.Number> of <Page.Total> 

• You can either insert both the Number and Total child nodes and then 
type “of” in between them, or type out “<Page.Number> of 
<Page.Total>” to have it display as "1 of x" on the print preview, 
where “x” represents the final page.  

• where “x” represents the final page.  
2. Entering the Header and Footer information: 

• Click in the Header or Footer section, and enter information under these sections, as 
applicable.  

• Double-click child nodes on the left to insert information.   

• The Header and Footer sections will be repeated on each page of the letter 
when it is printed. 

• To insert an image into the header or footer of the letter, click the folder icon 

 and browse to the image. 

• Select the image and click Open.  
3. Entering the Body text: 

• In the Body section, type information or insert information from the child nodes on 
the left, as applicable.  

• Inserting a page break: 

• There are three ways to insert a page break: 

• Click the  tab to add another page,  

• Expand the Page node (on the left) and double-click Break, or  

• Type <Page.Break> into the body of text where you want the break to 
be.  

4. Inserting date formats: 

• Below are some of the supported date formats: 
5. Click Print to view a preview of the template. 
6. To save the letter template while in Print Preview, type in a name for the template in the 

Name field and click the Save button .  

• This will save the information in the letter to a letter template.  

• This includes the text, as well as the font formatting and alignment, any 
pictures, and the selected default report template (if applicable). 

• A message will display of where the template has been saved.  

Report Sets 

 
Quickly and easily print batches of reports and letters, as well as federal and state forms, in one 
convenient location instead of printing off one at a time throughout different modules. Options you 
set up for report sets are unique to each client.  
 

Report Sets 
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You must run federal and state forms ahead of time (from the Employees module or the On the Fly 
module) in order for them to be able to be included in a report set when you go to print it.  
 
Creating a Report Set 
 
To create a report set:  
 

1. Go to Firm > Report Sets > Create.  
2. Click <New Set> or click the New button. 
3. Enter a name for the set.  
4. Under Reports, use the drop menu to select the group for the first report.  
5. A list of available reports will display. Select the report and click the right arrow  to move it to the 

blank box on the right.  

• To remove a report, click the left arrow.  

• To change the order of reports, click on a report in the far right and use the up  and 
down arrows.  

6. Choose options as applicable for the report.  
7. Repeat steps 3 through 5 to add reports as desired.  
8. When you have added all desired reports, click Save.  

 
With the option, Specify date(s) for this report each time the Set is generated (if applicable), the report 
that has the option checked will have its own set of dates to be chosen instead of following what the rest 
of the reports (without the option) have set.  
 
Generating a Report Set 
 
After creating the report set: 
 

1. Go to Report Sets > Generate. 
2. On the left, click the set you created previously.  
3. Ensure all reports you wish to print have a check mark in the box to the left of the report name. 

• To remove a report from being run in this set, simply uncheck the box to the left of the 
report name.  

4. If needed, change the dates under the Date Options section. 
5. If you wish to have the reports display before printing, check Print Preview.  
6. Click Print.  

 
 
Firm Reports 
 
To run these reports, go to Firm > Reports and choose the report you wish to run. To see the other 
reports offered in Drake Accounting, go to "Report Groups" (under Reports Overview before the 
Appendix) and click on the applicable group. 
 

Firm Reports 

Creating Report Sets 

Generating a Report Set 
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See “Reports Options” for more information about setting up specific options for these reports. Firm 
reports include:  
 
Client Listing 
 
The information comes from Client Setup > Contact Information and Business Information tabs. The 
Federal ID can be masked. 
 
Client Detailed Listing 
 
This report summarizes each client's contact and business information, including number of 
employees, customers, and vendors. Select to include information about all clients or any 
combination of clients. Check Suppress Terminated Employees to change the employee number on 
the report.  
 
94x Transmissions 
 
Allows you to run reports for 94x transmissions for the selected clients. Use the Report Options to 
select the year, type(s) of 94x forms, and status of transmission. Select the client reports you want to 
run by selecting or deselecting the box next to the Client Name in the box. 
 
 

Client Listing 

Client Detailed Listing 

94x Transmissions 
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4 
Financial 

Menu 
Use the Financial module to complete the following tasks: 

 

1. Use the Bank Deposit screen to enter "on the fly" bank deposit 

information. See "Bank Deposit" 

2. Use MICR Calibration to ensure MICR information is printed at 

the correct width and intensity on checks. See "MICR 

Calibration."  

3. Use the Check Designer to create MICR and pre-printed designs 

by editing check appearances, editing placement of information, 

determining watermark darkness, and restrict clients from 

certain designs, if needed. See "Check Designer." 

4. Choose check and stub options to display on payables and payroll 

checks under the Check & Stub Options. See "Check & Stub 

Options." 

5. Set up Payment Methods to create a variety of different 

methods of payment for employees and vendors. See "Payment 

Methods." 

 

Bank Deposit 
 
Go to Financial > Bank Deposit to enter "on the fly" bank deposit information. You will be able to 
print a report that shows total amounts for cash and checks. Creating a bank deposit slip from this 
screen does not generate any accounting transactions. 
 

 
Creating a New Bank Deposit 
 
To create a new bank deposit: 

 
 
 

Bank Deposit 

Creating a New Deposit 
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1. Go to Financial > Bank Deposit. 
2. Click New.  
3. Enter a Deposit ID. This can be anything and include numbers and special characters. 
4. Enter the Deposit Date for which you will be making the deposit.  
5. Enter the Account Number.  

6. Click the sunburst icon  to add cash and/or check totals.  
7. Select a Payment Method of either cash or check.  
8. If using check, enter the Check Number.  
9. Enter the Amount being deposited.  
10. Continue adding new items as needed.  
11. If you are going to take out any cash from the deposit, enter the amount in the Less Cash 

field.  
12. To view a preview of the deposit slip, check Preview on Save.  
13. Click Save.  

14. To print the slip, press the printer icon  in print preview or click the Deposit ID in the 
data grid and press Print.  

 

MICR Calibration 

Calibration for MICR Checks is a two-step process that ensures the MICR information is printed at 
the correct width and intensity. If the bank rejects the MICR font printed, a new font must be 
selected. Please contact Drake Accounting Support for assistance at (828) 349-5908. 
 
To select a new MICR font: 
 

1. Go to Financial > MICR Calibration. 
2. Click Print to print the calibration tool to the MICR printer selected in 

Firm > Firm Information Setup or User Setup. 
3. Follow the instructions in the calibration tool to determine the correct MICR font for your 

system. 
4. Once you determine the correct MICR font for your system, select it from the Step 2 drop 

menu. 
5. Click Save. 

 

Check Designer 

 
Pre-printed and MICR Check Designs 
 
Pre-printed refers to check formats that have many informational fields already printed on the 
check stock. As a result, certain fields may or may not be available when enabling or disabling the 
MICR line in the Check Designer.  
 

MICR Calibration 

Check Designer 

Pre-printed and MICR Check 
Designs 
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A MICR check design has the MICR line activated. The MICR line is a group of three numbers, which are 
the check number, account number, and bank routing number at the bottom of a check. Magnetic Ink 
Character Recognition (MICR) was developed in 1956 for the banking industry and gives banks a secure 
and faster method of processing checks. It uses special characters and magnetic ink or toner on blank 
check stock to print the numbers and characters found on the bottom of checks. A laser printer that 
accepts MICR toner is required to print these checks. A document printed with MICR ink is read by 
passing it through a machine that first magnetizes the ink on the MICR line and then reads the magnetic 
signals. Each character gives off a magnetic signal unique and identifiable to that character. 
 
It is not required that you use Nelco brand MICR check stock. You may use any MICR check stock you 
wish. See "MICR Check Stock" for a list of Nelco stock that Drake Accounting supports.  
 

Creating MICR Check Designs 

MICR check designs refer to designs that have certain fields available as a result of enabling the MICR line 
on the Check Design tab.  Unchecking the MICR line will create a pre-printed check design. These 
instructions will assume the MICR line is enabled. 
 

 
An example with the MICR line enabled in the Check Designer 

 
Complete the following steps to create a MICR check design that can be used by every client and every 
client bank account, or you can restrict the design to be available to only certain clients: 
 

1. Go to Financial > MICR Check Designer to create a new MICR check design or customize the 
appearance of an existing MICR check design. 

• Create one or more check designs.  

• MICR check designs are available for use by all clients or can be restricted from use by 
certain clients.  

• Every design is available to every client and every MICR bank account. 

• Both MICR and pre-printed designs will be brought over when updating from prior-year 
Drake Accounting.  

 

Creating MICR Check Designs 
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2. Click New to begin designing a new MICR check layout. 

• Placement Tab  

• Design Code - Enter any positive whole number between 1 and 9999. This 
number should be unique for each design. 

• Design Name - Enter a name for your design. 

• Print test of check face on save - This will display a preview of the check face 
in a report. 

• General Options 

• Print "$" for Amount - This will put a dollar sign "$" before the 
amount on the check face.  

• Use Design for Payroll - Check this for the check design to be 
available for use with payroll.  

• Use Design for Payables - Check this for the check design to be 
available for use with Payables. 

• Non-negotiable Overlay Darkness - Select the intensity of the watermark on 
check stubs: Light, Normal, or Dark.  

• Add additional payee name to check face - This will add an additional payee 
above the payee listed to the Pay to the Order of field.  

• NELCO Check Forms - If using Nelco check stock, select the applicable stock 
from the drop menu (see "MICR Check Stock"). 

• When a check stock is selected from the drop menu, that check's 
placement and measurements for printing automatically display. 

• Manually specify check placement & measurements -Select if your 
check stock is not included in the drop menu.  

• Check Placement - Blank check stock comes in 8.5 X 11 inch sheets and is 
perforated with the “check” portion at the top, middle, or bottom, of the 
page. Select the appropriate option button. 

• Inches from Page Top - Measure the following from the top of the check 
stock: 

• Perf 1 - Measure from the top of the page to the first perforation and 
enter that measurement into the Perf 1 field. 

• Perf 2 - Measure from the top of the page to the second perforation 
and enter that measurement into the Perf 2 field. 

• Bottom - Enter the measurement of the length of the page, from top 
to bottom and enter that into the Bottom field. 

• Horizontal Alignment  - Drag the blue cursor to adjust horizontal alignment.  

• Check Design Tab 

• This tab shows a mock-up of a check, including default fields with their 
locations and sizes. Some of the areas on the check are optional. In these 
cases, the Print Field on Check box will display, red if the field is not currently 
selected to print, green if it is. Click the on the box to add or remove the 
selected field. 

• Move or resize the check's fields so that they print properly.  
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• Select a field by clicking it, turning the field purple. Rest your pointer over the edges 
of the field and the cursor changes to a double-headed arrow; this indicates the 
resizing mode. Click, hold down the mouse button, and drag the handle to resize the 
field. To move a field, rest your pointer anywhere over the field, and then click, hold, 
and drag the field to the desired position on the check.  

• The routing and account numbers are not accessible in the check designer. There are 
strict rules for the format and placement of these fields. Drake Accounting prints the 
information in the appropriate place when a check is printed.  

• Use the Font Tool section to set the font, font style, and font size of each field on 
the check. To change a field's font, size, and style, select the field. The selected 
field's font attributes display on the left side of the Font Tool. Use the Font Name 
and Font Size drop menus and the Bold, Italic, Underline and Multiline check 
boxes to set the selected field's individual appearance.  

• Drake Accounting uses “True Type” fonts only. Use the Defaults button to 
revert to the default settings for your checks. Click Save after clicking 
Defaults. This is also a good way to return to the default settings if you 
have been trying to design your own checks and want to start again. 

• Client Restriction Tab 

• Similar to assigning or removing deductions and benefits to employees, use the 
right arrow to restrict a check design from a client(s).  

• Restricting a client's access to a check design will prevent it from showing 
up in the grid when first opening the Check Designer. 

• To still see restricted designs, check Show All Designs at the top 
left.  

• Use the left arrow to grant accessibility back to a client.  
3. When satisfied with the design, click Save. 

 
 

Editing a MICR Check Design 
 
To edit an existing MICR check design: 
 

1. Go to Financial > Check Designer. 
2. Select one of the entries in the designs list to access an existing design.  

• Check Show All Designs to show all of the designs that have been created.  
3. Modify the design. 
4. Click the Reset button to revert to the previously saved version of an existing design. 
5. Click the Defaults button (Check Design tab) to revert to the default settings for your checks. 
6. Click Delete to remove a check layout. 
7. Click Save when design modifications are complete. 

 
 

 

Editing a MICR Check Design 
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MICR Check Stock 
 
Use the following guidelines when purchasing MICR check stock for printing payroll checks: 
 

1. Make sure the sheet size is 8.5 x 11. 
2. Each sheet is divided into three sections - one check with two stubs. 
3. The check section can be at the top, center, or bottom of the sheet. 
4. The check should be 3.5 inches high. The two stubs do not have to be of equal size but should 

each be between 3.5 and 4.0 inches high.  
 
Nelco MICR Check Stock displays the Nelco brand MICR check stock item numbers supported by Drake 
Accounting. However, it is not required that you use Nelco brand MICR check stock. You may use any 
MICR check stock you wish. 
 

Nelco MICR Check Stock 
 

 

MICR Check Stock 
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Check & Stub Options 

 
Use these options to select items to print on the check and check stubs for both payroll and Payables 
checks. You can also choose the darkness of the non-negotiable watermark on the stubs. Drake 
Accounting supports the printing of payroll checks on pre-printed and MICR check stock. See "MICR 
Check Stock" for more information.  
 
Before making any edits, in the Client drop down, choose a specific client if you wish to apply settings to 
that specific client only (i.e., you want Client A to have different options for their checks and stubs than 
Client B, who has different requirements than Client C and D), or choose <Global Options> to have the 
settings you select apply to all clients’ checks (depending if you are on the Payroll or Payables tab). 
Settings must be marked on each tab to take effect for that type of check and stub being produced.  
 
To create global options for check and stub options, select <Global Options> in the Client drop down. To 
apply these global settings to all clients, check Apply Global Options to all Clients.  
 
 
Payroll Tab  
 
 

1. Go to Setup > Check & Stub Options > Payroll tab. 
2. In the Client drop down, select a client or select <Global Options>.  

• Selecting a specific client will have the check and stub options you choose apply to that 
client only upon saving.  

• If you want to create global options that can be used by any client, choose 
<Global Options>. 

• If you want the global settings to apply to all clients, check Apply Global 
Options to all Clients.  

3. Complete the Check Options section: 

• Company Info Printed on Check 

• From the drop down, select to have the Company Name and Address or the 
Trade Name and Address printed on payroll checks.  

• This information is pulled from the information entered in Client > Edit 
> Contact Information tab.  

• To not have either print on payroll checks, select None.  
 

Check and Stub Options 

Payroll Tab 
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4. Complete the Stub Options section: 

• Use Alt Stub Format produces a check stub with more detail and can only be used for 
payroll checks.  

• Use Full Page Pay Statement 

• This will display one document with the stub(s), and when you close out of 
that document, another document with the check face(s) will display.  

• Merge Stubs and Checks when printing (without preview). 

• To merge the checks and stubs into one document, check this option 
and change the Printer on the Check Print screen to PDF when 
getting ready to print the checks. This will prompt you to save the 
PDF to a convenient location, which you can then open and display 
the check(s) and stub(s) in one document.  

• Print Check Number on Stub 

• Company Info Printed on Stub 

• From the drop down, select to have the Company Name and Address or the 
Trade Name and Address printed on payroll stubs.  

• This information is pulled from the information entered in Client > 
Edit > Contact Information tab.  

• To not have either print on payroll stubs, select None.  

• Print Payer Phone Number 

• Print Employer EIN on Stub 

• Employee Identifier on Stub 

• From the drop down, select to have the Full SSN, Mask all but last four SSN 
digits, or Employee Code in Lieu of SSN on payroll checks.  

• This information is pulled from the information entered in Employees 
> Employee Setup.  

• To not have any of these options show on payroll checks, select 
None.  

• Breakdown for Single Rate Employees 

• Print Vacation/Sick/Holiday Time on Stub 

• Print Vacation/Sick Balance on Stub 

• Print "PTO" instead of "Vac" on Stub 

• Print Employee Pay Rates on Alt Stub 

• This option is applicable only when the Use Alt Stub Format option has been 
selected. 

• Print Pay Period Date Range on Stub 

• Semi-Monthly: Beginning pay period is 1st or 16th 

• Print Regular Hours for Salaries Employees on Stub 

• Print Employee Pay Stub for Direct Deposit Checks 

• Print Regular Hours on Stub 

• Print Rate for Salaried Employees on Stub 

• Print Rate for Hourly Employees on Stub 
5. Once desired options have been selected, click Save or continue to the Payables tab, if 

applicable. 
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Payables Tab 

 
After selecting the specific client or the global option to apply these settings to: 
 

1. Go to Financial > Check & Stub Options > Payables tab. 
2. Complete the Stub Options section: 

• Company Info Printed on Stub 

• From the drop down, select to have the Company Name and Address or the 
Trade Name and Address printed on payables checks.  

• This information is pulled from the information entered in Client > Edit > 
Contact Information tab.  

• To not have either print on payroll checks, select None.  

• Print Bank Name and Account on Stub 
3. Once desired options have been selected, click Save. 

 

Payment Methods 

 
 
Go to Financial > Payment Methods to create a variety of different methods of payment for employees 
and vendors. These include check, cash, credit/debit (though Drake Accounting does not process these), 
electronic, and other forms of payment. Each payment method has an account associated with it that 
would take the place of the cash account set up for the Payables or Employees modules.  Cash, 
Credit/Debit, Electronic, and Other payment types for payment methods are for after-the-fact payments.  
 
Creating a New Payment Method 
 
 
To create a new payment method: 
 

1. Go to Financial > Payment Methods. 
2. Select New. 
3. Enter a Payment Code. This is a user-made code that is used to identify the payment method 

from other payment methods. This field is limited to 8 characters and can include letters, 
numbers, and symbols. 

4. Enter a Payment Name.  This would typically be the name of the bank from which the payment 
will be drawn. 

5. Enter Payment Info 1 and Payment Info 2 (optional).  This would typically be information 
pertaining to the bank (address, phone number, etc.) 

6. Select the Payment Account for which the checks are drawn if you will be generating accounting 
transactions from employee or vendor payments.  If you have not selected to auto-generate 
transactions, this field is not required and will show a blue validator instead of a red validator. 

7. Depending on what is selected for Payment Type, there will be various fields available: 
 

Payables Tab 

Payment Methods 

Creating a New Payment Method 
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o If the client uses only ATF payroll, wants transactions generated, and does not want to 
set up a check design, they can choose Cash type as the default payment method 
under the GL Accounts tab on the Employee Options screen instead of Check. 

o If you are using a check method: 
▪ And have a MICR check design selected in the Check Design drop down: 

▪ Check Information 
▪ Print test of check face on save - Check this option to have a 

preview of a check display after saving.  
▪ The style and format of the check is determined by selecting 

the appropriate Check Design from the drop menu. 
▪ Next Check # - Enter the number of the next check to print for 

this bank account. 
▪ Bank Account - Enter the account number against which the 

checks are drawn.  This is a MICR encoded field and should 
include all formatting (spaces, dashes, special characters, 
etc.). 

▪ Bank Routing - Enter the routing number for this bank 
account.  If you do not know the routing number, find it on 
the bottom of a pre-printed check - the nine-digit number to 
the left of the account number. 

▪ Fractional Routing - This is the fractional information assigned 
to this bank account.  Identify the fractional routing on a 
previously printed check for this account - it is usually in small 
print and consists of two parts divided by a slash.  If you 
cannot find it, your bank can supply your fractional routing 
number. 

▪ Digits - Some banks require the check number printed on the 
MICR line to be a specific number of digits.  If your bank has 
this requirement, enter the number of digits required for the 
check number.  Zeros will pad the beginning of the check 
number to give the required number of digits. 

▪ MICR Line Style - select to print the MICR line in the Business 
(wide) check format or the Personal Check (narrow) format. 

▪ Payer Information 
▪ Payer Name - Enter the name of the employer who issues 

checks. 
▪ Payer Info - Enter the payer's address, phone number, etc. 

▪ Security 
▪ Minimum Amount - enter the minimum dollar amount 

allowed on a check.  A "0.00" in this field means zero is the 
minimum amount.  Negative numbers are not allowed in this 
field. 
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▪ Maximum Amount - Enter the maximum dollar amount allowed 
on a check.  A "0.00" in this field means there are no 
restrictions. 

▪ Void After Days - Enter the number of days until a check 
becomes stale.  Once the number of days entered has passed, 
the check is considered void.  A "0" in this field means there are 
no restrictions.  The Void After Days information does not print 
on the check. 

▪ Signatures Lines - Select to print one, two, or no signature lines. 
▪ And have a pre-printed check design selected in the Check Design drop down: 

▪ Print test of check face on save - Check this option to have a preview of 
a check display after saving.  The style and format of the check is 
determined by selecting the appropriate Check Design from the drop 
menu. 

▪ Next Check # - Enter the number of the next check to print for this bank 
account. 

▪ Security 
▪ Minimum Amount - Enter the minimum dollar amount allowed on a 

check.  A "0.00" in this field means zero is the minimum 
amount.  Negative numbers are not allowed in this field. 

▪ Maximum Amount - Enter the maximum dollar amount allowed on a 
check.  A "0.00" in this field means there are no restrictions 

▪ Void After Days - Enter the number of days until a check becomes 
stale.  Once the number of days entered has passed, the check is 
considered void.  A "0" in this field means there are no 
restrictions.  The Void After Days information does not print on the 
check.  

8. When the payment information is complete, select Save. 

 
If the selected Check Design has the MICR Line disabled, unnecessary fields will be disabled and a blue 
icon will appear beside the Check Design field. 
 
The MICR Line can be enabled or disabled with the checkbox to the right of the MICR Line under the 
Financial > Check Designer > Check Design tab. 
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5 Client Menu 
Setting up a new client entails, if applicable:  

 

1. Client information (company and contact information, state 

information, type of business, accounting method, and payroll tax 

deposit frequency) 

2. 94x series tax return e-filing information 

3. EFTPS Setup information (if applicable) 

4. Divisions 

5. Drake Documents options (if applicable) 

6. W-2 and 1099 printing setup options. 

7. State e-filing information (if applicable) 

 

Creating a New Client 

 
 
 
 
There may be additional fields displayed, depending on the client's state. Make entries in these 
fields, if they are displayed and applicable. All fields with red validator icons must be completed.  
 
Once saved within client information, The Client Code cannot be changed.  
 

1. Client Code 

• Once saved within client information, the Client Code cannot be changed.  

• Enter up to twelve alpha/numeric characters (0 - 9, A - Z, and a - z) including 
underscores ( _ ).  

 

Creating a New Client 

Contact Information Tab 
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• Client codes are not reusable for another client.  

• Drake Accounting will not allow certain characters in the client code such as: <, >, :, ", 
/, \, |, ?, or *" but other special characters not listed previously can be used. 

• All other information can be entered or edited up until the completion of e-filing. 
2. Password 

• To create client-based security, create a separate password for each client. 

• After saving a client password, all users will be required to enter the assigned 
password to access that client’s information.  

3. Name, Trade Name, Country, Address, Phone, Fax 

• Enter all contact information for the client. 
4. Zip 

• Enter the zip, hit tab, and the City and State autofill. 
5. Contact Person 

• Enter the client's primary contact person for tax, payroll, and accounting information. 
6. Contact Title 

• Enter the contact person's title. 
7. Email 

• Enter the contact person's email address. 

• When e-filing returns, this field will become required.  
8. Federal ID 

• Choose to enter an EIN, SSN, or ITIN. 

• If the client is a sole proprietor, use the SSN field instead of the EIN field. 
9. NAICS/Class Code 

• Enter it here to have it flow to Employee Setup.  

• Refers to North American Industry Classification System codes.  
10. Seasonal Employer 

• This information is used on Form 941, Form 941-PR and Form 941-SS. 
 

Business Information Tab 

 

 
1. Deposit Frequency 

• Used to determine whether a Schedule B generates when you prepare Form 941.  

• Select Semi-Weekly to produce a Schedule B with Form 941. 

• Select Monthly to fill in Line 14 of Form 941, 941-PR and 941-SS.  

• Refer to the Form 941 instructions at www.IRS.gov for guidelines regarding 
the appropriate deposit frequency.  

2. Business Type 

• This information is used when setting up field mapping to export to Drake Tax 

Software.  
 

Business Information Tab 
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• Select one from the drop list: 

• Sole proprietor 

• Partnership 

• Corporation 

• S-corporation 

• Non-Profit 
3. Accounting Method 

• Select whether the client uses the Cash or the Accrual method of accounting. 

• The Accounting Method should not be changed mid-year. However, if you need to 
change accounting methods, please see Form 3115.  

• Under the cash method of accounting, income is not counted until the cash is 
received, and expenses do not count until paid. 

• Under the accrual method of accounting, income is counted when the sale 
occurs, and expenses count when the goods or services are received. 

4. Start of Year Date 

• This field will display the month and year, so set this date to the first day of the client's 
business year.  

• For example, if the client's fiscal year begins April 1, the start-of-year date is 04/01/2019. 
Fiscal or calendar years are allowed.  

• The Start of Year Date must be the first of a month; no other day in the month is valid.  

• Update this date each year.  
5. Company No Longer in Business (Last Business Date) 

• Select this option if the client went out of business during 2021.  

• When this option is selected, the Last Business Date field activates on the client's last date 
of business in 2021. 

6. Employer Leave and Disability Plans 

• Paid Family Leave Insurance and a Private Disability Plan should be set up as two separate 
deductions (Employees > Benefits & Deductions) with a Withholding Code of Family 
Leave Insurance Plan Contrib. or Private Disability Insurance Plan Contrib. 

• Employer has Private Family Leave Insurance Plan 

• Select this option if the client offers employees a private family leave insurance 
plan. 

• When this option is selected, enter the employer’s plan number. 

• Employer has Private Disability Plan 

• Select this option if the client offers employees a private disability insurance plan. 

• When this option is selected, enter the employer’s plan number. 

 
Divisions Tab 
 

 
Divisions are used to divide company assets and expenses into sections. Drake Accounting allows for the 
creation of unlimited divisions. Use divisions in employee setup, 1099 vendor setup, customer setup, 
journal entries, and general reporting. 
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1. To add a division: 

• Click the sunburst icon  to add a new row.  

• Type a Division Code, which are alphanumeric and can be up to 20 characters long. 

• Type the appropriate Division Title. 

• Press Tab and continue adding divisions as needed. 

• Click Save when adding divisions is complete. 
2. To delete a division: 

• Select the division to delete. 

• Click the delete icon . 

• Click Yes to confirm the deletion. 

• Continue deleting divisions as needed. 

• Click Save when the removal of divisions is complete. 
 
State Tab 
 
Select the State from the left and enter applicable information under Selected State, including State 
ID, State Unemployment ID, and State Tax Entity Code, as applicable. Depending on the state 
selected, additional fields may be available as well. Complete any relevant fields.  
 

1. State ID 

• Enter the account number assigned by the state under which the employer must 
report income tax withholdings for employees. 

2. State Unemployment ID 

• Enter the account number assigned by the state under which the employer must 
report unemployment taxes. 

3. State Tax Entity Code 

• Enter the client's State Tax Entity Code (if applicable). 
4. Employer TID Location (if applicable) 

• Some states, such as Indiana, assign a code which identifies a specific work location 
for the employer. This code referred to as “Worksite ID”, “Location Code”, “Employer 
Location”, “Plant Code”, “Division Code”, or any variation using these same words. 
Enter the location code if appropriate for the employer's state. 

5. Box 18 'Local Wages' should equal Box 5 'Medicare Wages' 

• Right now, this is applicable for Ohio only, but we anticipate the need will arise for 
other states as appropriate. 

• Checking this option will make Box 18 and Box 5 the same on Forms W-2. 
6. Under State File, select the e-file State checkbox to create the state tax and wage forms e-

files. 

• When checked, additional options may become available, depending on the state 
selected on the left-hand side. 

• Enter information as applicable.  
 

State Tab 
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Drake Documents Options Tab 
 
Drake Documents is installed when the Drake Tax software is installed. Drake Tax must be installed to use 
this option in Drake Accounting. 
 
When enabled in Drake Accounting, Drake Documents generates reports as PDF files can that can be 
automatically saved to the client’s Drake Accounting folder within the Drake Documents structure. To set 
up Drake Documents in Drake Accounting: 
 

1. Select the Use Drake Documents check box to enable this feature. 

• To disable Drake Documents, uncheck this selection, and this will not affect the use of 
Drake Documents with Drake Tax. 

2. Select Drake Documents Location. 

• When selecting Use Drake Documents in step 1 above, Drake Accounting displays all 
locations that it finds a Drake Documents folder.  

• An example would be C:\drake21\ddm.  

• Select the location you wish to use for Drake Accounting client information.  

• A selection is required to use Drake Documents, even if there is only one location listed. 

• The path must be displayed in blue font when you save the screen to enable the 
Document Manager with Drake Accounting.  

3. Override Client Destination Directory 

• Select this check box to enable the option to specify a folder, other than the default 
folder, to be used for the client’s Drake Documents files.  

• Once selected, this option uses the Client Directory drop list to choose the folder for this 
client. 

4. Resulting Client Directory Path 

• This path displays the location of where the files saved.  

• An example of this is C:\DRAKEDDM\CLIENTS\T\Test Company, Inc. (8774)\Drake 
Accounting\2021. 

• In the example above, the (8774) displays the last four digits of the Federal 
ID established under the Contact Information tab.  

5. Save Documents to Drake Documents 

• Automatically 

• Files write to the client’s Drake Documents folder without you having to respond 
to a prompt.  

• Manually 

• You will be required to respond to a prompt (Yes or No) before a file writes to 
the client’s Drake Documents folder. 

e-File Options Tab 

 

This tab is required to e-file Forms W-2s, 1099s, 941 and 940. For 94x e-files, a PIN (Personal 
Identification Number) is used to sign the 94x tax return electronically. Fill out applicable information.  
 

Drake Documents Options Tab 

e-File Options Tab 
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Also note that for the firm to e-file any of their clients’ 94x tax returns, e-File Setup section of the 
Firm > Firm Information Setup screen must also be completed.  
 
 

1. Name Control 

• This name must match the name issued to the customer's company by the IRS, or the 
company's 94x returns will be rejected. This name appears on all the client's mailing 
labels from the IRS.  

• DO NOT GUESS AT THIS INFORMATION.  

• If you are unsure what to put in the Name Control for e-File field, have an officer of 
the customer's company call the IRS Business and Specialty Help line at (800) 829-
4933. 

 
2. 94x File  

• e-File 94x 

• Select this box to e-file 94x returns.  

• Select one of the following: 

• Transmit as ERO 

• The ERO e-Files 94x returns for their customer using an 11-digit PIN 
that is made up of the ERO's EFIN (6 digits) and a self-selected PIN (5 
digits).  

• The ERO is providing the e-filing service and is not responsible for the 
contents of their customer’s 94x returns. 

• Transmit as Reporting Agent 

• The Reporting Agent electronically signs and e-files on behalf of the 
client. 

• Reporting Agents receive a mailed notification from the IRS of their 
five-digit signature PIN.  

• The Reporting Agent is responsible for the contents of the return.  

• Transmit as Business Taxpayer 

• The Business Taxpayer e-files 94x returns for his or her own 
company.  

• The Business Taxpayer uses a 10-digit PIN assigned by the IRS to sign 
their e-filed 94x tax returns electronically. 

• The Business Taxpayer is responsible for the contents of their 94x 
return. 

• Taxpayer 5 Digit PIN 

• ERO's should enter their own self-selected five-digit PIN. 

• Ten Digit Signature PIN - (Not applicable when ERO or Reporting Agent is 
selected.)  

• When selecting Business Taxpayer in step 2 above, this field is 
required. 

• The IRS assigns this PIN.  

• Signature Name  

• The name of the “signer” of the 94x tax returns and should be an 
owner or an officer of the customer's company.  
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• Title and Phone Number 

• Enter this information for the one who is submitting the 94x tax returns.  

• A valid phone number is needed in case the IRS needs to contact the 
filer. 

3. PIN Application 

• Once the application is accepted, the business taxpayer will receive a 10-digit PIN in the 
mail from the IRS within ten days, so be sure to use this PIN when transmitting the 94x.  

• This application is for a Business Taxpayer who does not already have a PIN and wishes 
to request one for their business.  

• The three fields (Authorized Signer SSN, Authorized Signer Name, and Authorized 
Signer Title) are for the signer of the Business Taxpayer PIN application.  

• It could be the same person as the signer of the 94x returns, or someone else in 
the company.  

• All three fields are needed to transmit the application.  

• Create PIN Application File 

• After completing the three fields above, click this to create the file that will then 
be uploaded to Drake using e-Filings > 94x > Transmit 94x Forms > PIN.  

• To view transmission results for the PIN application, go to e-Filings > 94x > Transmit 94x 
Forms > View Results. 

4. W-2 File  

• Complete the W-2 File section of the e-File Options tab of Client Setup if you will be e-
filing this client's W-2 information to the Social Security Administration (SSA). This 
information is used to provide the information required on the e-Filings > W-2 > Create 
File screen.  

• BSO User ID 

• To register, go to the SSA’s website. 

• Enter the 8-character user ID assigned to the employee who is attesting to the 
accuracy of the file. 

• This user ID is assigned by the Social Security Administration when the 
employee registers to use the SSA's Business Services Online. 

• Agent EIN 

• Select one of the options on the Agent Indicator Code in order to use this field. 

• See below for more information about the Agent Indicator Codes. 

• An agent is someone other than the client who is used to pay the employer’s 
taxes. 

• Agent Indicator Code 

• 1: 2678 Agent (Approved by IRS) 

• Select this option if you use an IRS-approved section 2678 agent to file 
returns and make deposits or payments of employment or other 
withholding taxes. 

• Access the Form 2678 from www.IRS.gov. 

• When this option is selected, you must enter the Agent EIN. 
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• 2: Common Paymaster 

• A corporation that pays an employee for two or more related 
corporations at the same time is a common paymaster. 

• When this option is selected, you must enter the Agent EIN. 

• 3: 3504 Agent 

• Select this option if using an employer-designated section 3504 
agent. 

• For information on this agent type, go to www.IRS.gov. 

• When this option is selected, you must enter the Agent EIN. 

• 4: Other 

• Use if none of the others apply. 

• The field is left blank in the EFW2. 

• Preparer Code 

• Select the code that best describes the preparer of this client's W-2 
transmission file. 

5. Use EFTPS Batch Provider Software exports 

• Ensure Form 8655 has been filled out and filed. 

• For more information about this process in Drake Accounting, see "EFTPS."  

• EFTPS Setup 

• Enter the Taxpayer PIN. 

• This is received after you enroll in EFTPS.  

• This is a required field and must be 4 digits.   

• This PIN is assigned and sent to an enrolled taxpayer.  

• Use Batch Filer Account for Payments 

• A decision will be required.  

• Ensure the EFTPS Setup section of the Firm Information Setup screen has 
also been set up.  

• Unchecked means you do not want to use the Batch Filer Account for   
payments 

• Checked means you do want to use the Batch Filer Account for payments.  

• When this option is marked with a full black box, this essentially means 
undecided, and a red validator will appear to either check or uncheck this 
option.  

 

Online Payment Tab 
 
Please note the important information below. If using this feature, please ensure the routing transit 
number and the bank account are correct. 
 
This tab allows Drake Accounting to include bank account information in an e-filed 94x tax return so 
the IRS will debit the bank account for the balance due amount. Drake Accounting includes bank 
account information with the 94x tax return transmission. You must complete and save the e-File 
Setup section of the Firm > Firm Information Setup screen.  

 

Online Payment Tab 
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Debits 
 
When the IRS receives the 94x return, they will debit the account from the information you have entered 
in Drake Accounting, as long as the amount owed is less than $2,500. Unfortunately, it is not known what 
the time frame is for when this transaction will occur. You will need to contact the IRS to check the status.  
 
Deposits 
 
Make the 94x deposits through the Electronic Federal Tax Payment System (EFTPS).  The URL for EFTPS is 
https://www.eftps.gov/eftps/. See "EFTPS" for more information about this process in Drake Accounting.  

 
Complete the following information:  
 

1. Routing Transit Number 

• Enter the routing number for this bank account. 
2. Bank Account Number 

• Enter the bank account number to withdraw funds from when making a 94x payment. 
3. Payment From Checking Account/Payment From Savings Account 

• Select the type of account (checking or savings) identified by the Bank Account Number. 

• Only one can be selected.  
4. Tax Preparer Day Time Phone Number 

• Enter the tax preparer’s daytime phone number. 

• Enter numbers only. 
5. Requested Payment Date 

• This date is the client requests the IRS to directly debit the specified bank. 
 
 
Federal Form Setup Tab 
 
 
Complete the Form Setup tab before preparing Forms W-2/W-3 and 1099. 
 

1. General Information 

• The following information flows from the Contact Information tab in the Client Setup 
screen.  

• Select one of the following:  

• Print Employer Name on Forms 

• Print Employer Trade Name on Forms 

• Print Both Employer and Trade Name on Forms 
2. W-2 Information 

• Default W-2 Print Type 

• Use 2-up W-2 

• This option is the default selection.   
 

Federal Form Setup Tab 
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• When this option is selected, W-2 forms print two per page, one 
above the other. 

• With this selection made, all copies of the W-2 and the W-3 can be 
printed on plain paper when using a laser printer. 

• Use 3-up W-2 

• Prints 3 W-2 forms per page, one above the other. 

• All are for the same employee. 

• Use 4-up W-2 

• Prints four W-2 forms per page — two at the top and two at the 
bottom of the form. 

• All are for the same employee. 

• Use 4-down W-2 

• Prints four W-2 forms per page, one above the other. 

• All are for the same employee. 

• Default W-2 Print Options 

• Mask ID on W-2 

• This option will hide the SSN on the W-2, but it does not apply to the 
filer’s TIN or Copy A.  

3. W-3 information (Kind of Payer) 

• Select the Form 94x for the employer (941, Military/941, 943, 944, CT-1, Household 
Employer, Medicare Government Employer, or Third-Party Sick Pay). 

4. 1099/1098 Information 

• Mask ID on 1099/1098 

• The IRS requires the full ID number to display on Copy A, and the masked ID 
number prints with an “X” in the first five positions (e.g., XXX-XX-1234). 

• Do not print date on signature line of 1096 

• Select this option to prevent the date from printing on the signature line of 
the 1096. 

5. W-3 Contact 

• Use Client Contact Information for paper form W-3/W-3c 

• When this option is selected, the client’s contact information will be printed 
on the W-3/W-3c, otherwise the firm’s contact information will be printed 
instead. 

• Contact will be made using the client's email address entered on the Client > 
Edit > Contact Information tab.  

• If this option is not selected, the Social Security Administration will contact 
the Firm using the email address on the Firm > Firm Information Setup 
screen. 

• Do not print the date on the signature line of W-3/W-3c 

• Select this option to prevent the date from printing on the signature line of 
the W-3/W-3c. 

6. W-3 Kind of Employer   

• Select the option that best describes the employer. 

• None Apply 
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• Select this option if none of the check boxes below apply to the 
employer. 

• 501c non-government 

• Select this option if the employer is a non-governmental tax-exempt 
section 501(c) organization. 

• State/Local non-501c 

• Select this option if the employer is a state or local government or 
instrumentality that is not a tax-exempt section 501(c) organization. 

• State/Local 501c 

• Select this option if the employer is a dual-status state or local 
government or instrumentality that is also a tax-exempt section 501(c) 
organization. 

• Federal government 

• Select this option if the employer is a federal government entity or 
instrumentality. 

7. Automatically Overwrite Forms 

• Limit the size of backups by limiting the number of both state and federal forms stored by 
using this option, and it works similarly to the backup process (first  taken, first replaced). 

• This setting is available at the Client and Firm levels (under Client > Edit > Federal Form 
Setup tab or Firm > Firm Information Setup). 

• The Client Setup settings will override any settings established under Firm > Firm 
Information Setup.  

• This feature works in conjunction with the Exempt from Overwrite button under Tools > 
Review Reports.  

• It only overrides each individual form and period.  

• For example, the KY-1 can be filed annually, quarterly, or monthly. 

• If you enter 2 for the Max. Number of Forms Per Period, Drake 
Accounting will keep 2 forms for each Month, Quarter, and Year (i.e., 2 
forms for Q1, 2 forms for Q2, etc.) 

 
Notes Tab 

 

Use Client Notes to enter and save notes about each of your clients. These notes will be available to view 
throughout the software through a little notepad icon for easy access. To edit the note, however, you 
would need to return to the Client Setup and go to the Notes tab. 

When you click on the tab, enter client notes as you would in a word processor. Use bold, italics, or 
underline, if applicable. Check Append Date/Time to add the current date and timestamp to the note. 
When finished, click Save.  

 
 
Editing a Client’s Setup 
 
Once a client has been set up and saved, you can edit that information. To Edit an existing client, make 

the desired client the active client by selecting the client from the Client Selector screen. 

 

Notes Tab 

Editing a Client’s Setup 
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1. Go to Client > Edit. 

2. Access the tab that you would like to edit. 

3. Make the desired edits. 

4. Click Save & Exit once the desired client information has been edited. 

 

Locations (for Multi-Location Clients)  
 
Add any additional locations as needed under Client > Locations, and then apply specific locations 

to employees as needed under Employees > Employee Setup by checking Works at Multiple 

Locations.  

 

You can have checks for multiple locations combined into one check, or you can have a check for 

each location. You can set this globally under Employees > Options or assign this option for only 

certain employees.  

 

Locations with payroll or employees assigned to them will not be able to be deleted from the 

system. 

 

See "Setting up Multi-Location Payroll" for more information.  

 

See below for more detailed information about the tabs. To set up additional client locations: 

 

1. Go to Client > Locations.  

2. Click New.  

3. Complete the following tabs: Location Information, GL Accounts, Federal Tax, State Tax, 

and Local Tax, as applicable.  

• Fields with a red validator are required.  

4. Save when finished.  

 

To edit a secondary client location: 

 

1. Go to Client > Locations.  

2. Select the applicable location in the grid.  

3. Edit the tabs as necessary.  

4. Save when finished. 

 

Location Information 

 

Enter demographic information about a location. Enter the Location Name, Address, and Zip. Hit 

TAB to have the city and state autofill. If applicable, enter the NAICS/Class Code and Establishment 

ID. 

 

 

 

 

 

 

 

 

 

Locations (for Multi-State Clients) 

Location Information 
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GL Accounts 

 

 
Set up under Employees > Options > GL Account tab. GL Account Profiles are used to assign a set of GL 
accounts and payment methods to a profile. To set up a payment method, see “Payment Methods.”  
 
GL Account Profiles can be assigned to any client locations by the GL Account Profile drop down. In 
addition, Client > Locations can override the global GL Account Profiles under Employee Options. By 
assigning a GL Account Profile to the client location, new employee entries will be assigned the GL 
Account Profile associated with the client location and any of its overrides. The default account 
numbers are displayed in blue under the Default Account column.  
 
For more information about setting up GL Account Profiles, see “Employee Options.”  
 
 
Federal Tax 
 
 
Enter information about an employee's federal withholding on the Federal Tax tab. 
 

1. Employee is… 

• Exempt from FIT (Federal Income Tax) – The employee’s wages and withholding are 
exempt from federal income tax. This means no taxes are taken out of checks for 
federal income tax. Wages will not show up on box 1 of the W-2 or box 2 of the 
941.Withholding will not show up in box 2 of the W-2 or box 3 of the 941. 

• Exempt from FITW (Federal Income Tax Withheld) – The employee is exempt from 
federal income tax withholding. However, the employee is not exempt from the taxes 
themselves. Wages will show up in box 1 of the W-2 or box 2 of the 941. Withholding 
will not show up in box 2 of the W-2or box 3 of the 941. 

• Exempt from FUTA — Select this option if the employee is exempt from paying federal 
unemployment tax. 

• Exempt from SS WH — Select this option if the employee is exempt from paying Social 
Security withholding. 

• Exempt from Medicare WH — Select this option if the employee is exempt from 
paying Medicare withholding. 

2. Federal Withholding Options 

• Wage Calculation Method — This option uses annualized payroll to access the “Tables 
for Percentage Method of Withholding (table 7)” to calculate the Federal withholding 
as described in IRS Pub 15 and is the default method for figuring the federal tax. 

• Fixed Percent Method — This method uses a fixed percentage, which you select, to 
determine the federal tax, regardless of income. When the percentage method is 
selected, the Federal Withholding Information section changes to prompt for the 
actual withholding percent used. 

 

GL Accounts 

Federal Tax 
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• Fixed Amount Method — This option is used to set each check's federal withholding 
amount at a set amount. 

• Rounded — Federal withholding amounts of 50 cents and more are rounded up to 
the next dollar. Amounts less than 50 cents are rounded down to give a whole dollar 
amount. 

 
State Tax 
 
 
Enter information about an employee's state withholding on the State Tax tab. 
 

1. Tax Table 

• Select the employee’s State Tax Table for tax withholding purposes.  
2. SUTA Tax Table 

• Select the State Unemployment Tax Act (SUTA) for the applicable state.  

• Selecting a state here puts the same state in the State Code field when 
processing Live and ATF payroll. 

3. Use Employee’s Taxable State for SDI Calculation  

• This option will use the employee’s residential state selected on the Personal 
Information tab.  

4. Employee is... 

• Exempt from SUTA — Select this option if the employee is exempt from paying state 
unemployment tax. 

• Exempt from State WH — Select this option if the employee is exempt from paying 
state withholding. 

5. State Withholding Options 

• Wage Calculation Method — This option uses annualized payroll to calculate the 
State withholding as described in the publications for each state. 

• Fixed Percent Method — This method uses a fixed percentage, which you select, to 
determine the state tax, regardless of income. When the percentage method is 
selected, the Filing Status/Exemptions section changes to prompt for the actual 
withholding percent used. Enter the fixed state tax percentage in the WH Percent 
field. 

• Fixed Amount Method — This option is used to set each check's state withholding 
amount at a set amount. 

• Rounded — State withholding amounts of 50 cents and more will be rounded up to 
the next dollar. Amounts less than 50 cents will be rounded down to give a whole 
dollar amount. 

 
Local Tax 
 
 
Use the Local Tax tab to assign the appropriate local taxes that should be withheld from the 
employee's check. The state selected in the Tax Table field on the employee's State Tax tab dictates 
which locality taxes display on the Local Tax tab. Use the blue right arrow to move a locality from the 
left side of the screen to the right to apply that locality to the location.  
 

State Tax 

Local Tax 
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Backing up a Client 
 
 

Create frequent backups of client files to a secure location for archival purposes. The backup process 

makes a copy of client data and stores it in the folder d:\DrakeAccounting2022\Backups, where “d:” is 

the drive specified in the Backup Path specified under Firm > Firm Information Setup.  

 

Make backups of client data at least once a week. Be sure to back up to a separate storage location, such 

as a flash drive, or some other media that can either be carried away from your office location or is 

permanently located away from your office (such as an online data backup provider). This ensures you 

can recover data should your office be damaged by fire, flood, or some other disaster. 

 

Backups are created with a date and time stamp added to the name. This prevents overwriting a previous 
backup and helps you identify the correct backup to restore. 
 
To backup one or more clients, complete the following: 

 

1. Go to Client > Backup. The Backup Client(s) dialog box is displayed. 

2. In the Client Code column, click the boxes next to the clients you wish to backup and a check will 

display in the box to indicate this client is selected.  

• To select all the clients, click the check box at the top of the Client Code column header. 

3. To select a different temporary backup path, you can either type the path (if you know it) in the 

field at the bottom of the screen or click Change Path. Then you will select a folder from the 

Browse For Folder window. A new folder can be created by clicking the Make New Folder 

button. The backup files made during the current backup will be placed in the selected folder. 

4. Click Backup. A status window displays a list of the clients that were backed up once the backup 

is finished. 

5. Click Exit to exit Backup Client(s). 

 

Drake Accounting uses Zip file compression to reduce the amount of disk space required for backup 

files. 

 

To further reduce the size of backups, review the Automatically Overwrite Forms feature to help reduce 

the number of federal and state forms saved. See "Firm Information Setup" or "Creating a New Client" for 

more details about this feature. 

 
 

Backing up a Client 
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Backup Types 
 
Drake Accounting will back up data when performing certain functions, such as before performing a 
bank reconciliation process or when deleting a client file. Below are descriptions of the different 
backup types when in the Restore Client(s) window (under Client > Restore).  
If you hover your pointer over the backup type (e.g., Start of Session, Update Prior Year, User Deleted, 
etc.), a brief tooltip will display to describe the action. 

 

Backup Type Description 

Automatic 
Drake Accounting will back up the current client information 
to the default backup folder at designated times. 

Start of Session 
The active client's information will back up when Drake 
Accounting launches. Additionally, when switching clients, the 
newly opened client’s information will backup 

End of Session 
The active client’s information will back up when exiting 
Drake Accounting. Additionally, when switching clients, the 
client you are closing will back up.   

Manual 
The active client’s information will back up when pressing the 
Backup Client button on the Client Selector, Client Health 
View, or Alternative View Desktop. 

Update Prior Year 
When updating from prior Drake Accounting software, a 
backup of client information generates before beginning the 
process.   

Posting 
When posting transactions, a backup is created of the client 
information before the process starts. 

Bank Reconciliation 
When doing a Bank Reconciliation, a backup is created of the 
client information before the process starts.   

Year End Close 
When doing a Year End Close, a backup is created of the client 
information before the process starts.   

Restore Point Refers to the last restoration of a backup. 

User Deleted 
This backup refers to the client information saved when the 
end-user deleted the client. 

Portals 
A backup is created when syncing to the Drake Accounting 
Portals. 

Unknown 
Refers to a backup that is “ungrouped” and does not fit into 
other backup categories.  

 
 
 

Backup Types 
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Restoring a Client 
 
 

Drake Accounting uses a date and time stamp when client files are backed up. Use this information to 

determine the backup you’d like to restore.  

 

Various folders are used by Drake Accounting to assist in organizing backup files to make for easier 

retrieval. To restore a client backup, complete the following steps: 

 

1. Go to Client > Restore. The Restore Client(s) window opens and displays all clients in the 

current backup location. See “Backing up a Client” for more information. 

2. If the backup file you wish to restore is not in the default backup location, either type in the 

location (if you know it) in the field at the bottom of the screen or click Change Path and 

navigate to the drive and folder where the backup file is located.  

• For information on changing the default backup and restore file location, go to 

Client Selector and click on the Station Type  icon. 

• The current path to the backup files is displayed in the bottom of the Station Type 

window. Click on the folder icon to choose a different location.  

3. Click the “+” sign beside the client that you'd like to restore.  

4. Click the “+” sign beside the folder/category (Start of Session, Manual, etc.) of backups. 

• See "Backup Types" for more information.  

5. The files that have been backed up for the selected client of the category selected are 

displayed. 

6. Select the backup file(s) to restore 

7. Click Restore or Restore All* (see note below). 

• *Clicking Restore All for at least one client who has multiple backups from the 

selected restore path will result in the most recent backup being restored. The 

process will ignore backups older than the most recently created backup. For 

example, for multiple backups created in the same day, the backup that was created 

the last (latest in the day) will be restored through this process. 

 

 
Deleting a Client 
 
 

Client files can be deleted in Drake Accounting. Always make a backup of the client files before 

deleting the client. See “Backing up a Client” for more information. 

 
The active client (the client currently open) is not displayed in the list of clients that can be deleted. To 
delete the currently open client, you must change to another client, then proceed with the delete 
process. 
 

Restoring a Client 

Deleting a Client 
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To delete client files, complete the following steps: 

 

1. After changing to another client, go to Client > Delete. The Delete Client(s) window displays. 

2. You can individually click on a client to select from the list, or the check box beside the Client 

Code column header to select all clients. 

3. Click Delete. 

4. When the Confirmation Needed prompt opens, click Yes. The client(s) selected for deletion is 

first backed up, then the client file is deleted. 

 
Update a Client from Prior Year 
 
 
Bring forward all client setup information from Drake Accounting 2021. If you need to bring a client in 
from another prior year (such as Drake Accounting 2020), you would need to update into Drake 
Accounting 2021, and then update from Drake Accounting 2021 into Drake Accounting 2022. 
 
If Update Prior Year is run before closing the accounting year for the client in the prior year, the 
client's chart of accounts is copied into Drake Accounting with no balances. Drake Accounting 
continues to check if the Year End Close GL process has been run for the client in the prior-year Drake 
Accounting version. If it has, you will be prompted to update your bookkeeping whenever you access 
the client's Chart of Accounts screen in Drake Accounting. 
 
Once you have run Update Prior Year for clients, do not continue to enter payroll in the prior-year 
Drake Accounting program. Close all other instances of Drake Accounting before updating prior-year 
clients. Only Drake Accounting 2022 should be running.  
 
To update clients from a prior year, complete the following steps: 

 

1. Go to Client > Update Prior Year. 

2. All locations of Drake Accounting for the specified year are displayed under Existing Data 

Paths. 

3. Select the location of the client files to update to the Drake Accounting 2022 program by 

clicking the location under Existing Data Paths. 

4. The client files in the selected location are displayed at the bottom under Clients Available to 

Update of the dialog box. Select the individual client files by clicking the box beside each 

client you wish to convert or click the check box beside the Client Code column header to 

select all clients in the selected location. 

5. You can choose to bring over on-the-fly forms, non-on-the-fly forms, or both. Select the 

applicable option from Import Option drop menu. 

 

Update a Client from a Prior Year 
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• If you select Non-OTF Forms Only, the only options available are Forms W-2, 1099-MISC, 

and 1099-NEC.  

6. If you wish to update any on-the-fly Forms W-2, state forms, and Forms 1098/1099, check the 

applicable forms. 

7. If you wish to update payroll data, select the number of years to bring over payroll information 

under Import Options.  

• To not import terminated employees from Drake Accounting 2021, uncheck the Import 

Terminated Employees option.  

• This is checked by default.  

8. Click Update. 

9. When the process is completed, click Exit. 

 
Export to Drake Tax 
 
 
This feature exports information from Drake Accounting to the client's tax return in Drake Tax. It exports 

information from Drake Accounting to the client’s tax return in Drake Tax Software for the tax year for 

which Drake Accounting bookkeeping has been maintained. Drake Accounting 2020, for example, would 

export to Drake Tax 2020 for tax year 2020. 

 

If a tax return for the client does not exist in Drake, information from the Client Setup screen in Drake 
Accounting is used to create the tax return in Drake. If a tax return for this client does exist in Drake, the 
EIN/SSN is used as the identifier for the client file, and Drake Accounting exports to the existing tax 
return. 
 
If a tax return was prepared in Drake Tax for the client last year, the client’s information must be 

brought forward from the previous year before exporting Drake Accounting data to Drake. In Drake 

Tax, go to Last Year Data > Update Clients 2020 to 2021. Enter the client’s EIN or SSN, click Add Client, 

and follow the instructions. 

 

Export to Drake Tax  prior to performing the Year End Close. Do not run the Year End Close from 

Accounting > Year End Close prior to exporting. When you close the year end, zeroes are exported to 

Drake Tax for those account numbers higher than the Retained Earnings account. 

 

After selecting the client you wish to export on the Client Selector, complete the following steps to ensure 

the client is prepared to be exported.  

 
Follow the following procedure for each account number exported: 

 

1. Go to Client > Edit > Business Information tab, and verify that the business type has been 

selected from the Business Type field. 

 

Export to Drake Tax 
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2. Go to Accounting > Chart of Accounts. Double-click a level 0 account number to export. Only 

Level 0 accounts are used for this option. 

3. Use the Tax Form drop menu to select the form for this action. 

4. Use the Tax Line drop menu to select the line on the tax form. 

5. Use the Tax Form Instance field to specify which instance of the form specified in the Tax 

Form field should receive the exported account information. 

6. Click Save and Exit. Follow this procedure for each account number exported. 

 

To export the client data, complete the following steps: 

 

1. Go to Client > Export to Drake Tax. 

2. Select the Tax Year to export to in Drake Tax. 

3. Select the location of where Drake Tax is installed in the Tax Location drop menu. 

4. Click OK.  

• The export moves data from that account number in Drake Accounting to the form 

and line you have specified. 

• No worksheets or schedules are generated in the tax return, so these may need to be 

created to support the information imported.  

• When multiple accounts in the Chart of Accounts are imported to the same form and 

line in the tax return, only totals are indicated on the return and overflow sheets are 

not generated.  
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6 
Employees 

Menu 
Drake Accounting makes the distinction between employees and vendors. 
Employees receive a W-2 at the end of the year, and vendors may receive a 
1099-MISC or 1099-NEC. See the accounts payable section ("Payables") of 
this manual for more information about vendors and Forms 1099. 
 

Employee Options 
 
 
To set up general payroll settings and assign specific account numbers from the chart of accounts to 

payroll processing features, go to Employees > Options. 

 

Payroll Options 

 

 

Use the Employees > Options > Payroll Options tab to set up how overtime is stored, payroll posting 

options, and 401(k) matching options. None of the settings on the Employees > Options tab are required 

in order to process payroll. Select the options appropriate for the client. This window is divided into the 

following sections: 

 

1. Payroll Options 

• Suppress display of Terminated Employees 

• When this option is selected, terminated employees are not included in the 

display in the Employee Setup or Live and ATF payroll screens. 

• Store all overtime pay separate from regular pay 

• Select this option to have all overtime pay reflected as overtime.  

• The default method for figuring overtime is to take the number of overtime hours 

and add that to Regular Pay, then add half the overtime rate to the Overtime 

Premium. 

 

Employee Options 

Payroll Options 
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• Example when this option is selected: Bob is paid $10 per hour. Last 

week he worked 50 hours. Regular Pay shows $400 (40 x $10) and 

Overtime Premium shows $150 (10 x $10 x 1.5). His total pay for the 

week is $550. 

• Example when this option is not selected: Bob worked the same 50 

hours last week. Regular Pay shows $500 ((40 x $10) + (10 x $10)) 

and Overtime Premium shows $50 (5 x $10). Again, his total pay for 

the week is $550. 

• Suppress Check Stub Printing for Direct Deposit 

• This option controls the default setting for the No Stub check box in Live 

Payroll.  

• When this option is selected, check stubs do not print for Direct Deposit 

employees, and it is not necessary to print stubs for direct deposit paycheck 

information to post to the journal. 

• Use DOL Rules to Calculate Payroll 

• See the U.S. Department of Labor (www.dol.gov) website for information 

about this payroll calculation method. 

• Adhere to State/Local Minimum Wage 

• This feature is disabled by default to prevent unintended changes to checks 

and payroll amounts.  

• This feature compares each value (State Minimum Wage and Local Minimum 

Wage) and automatically incorporates the highest amount into payroll 

calculation. If an amount lower than the assigned minimum wage is entered 

into payroll, a blue validator appears and automatically adjusts the payment 

amount. 

• Add Direct Deposit Account(s) to Check Memo Line 

• This option will print the last four digits of the account number(s) where the 

direct deposit is going to in the Memo line of the check.  

• The account(s) are set up under Employees Setup > Direct Deposit tab.  

• It will appear similar to "Direct Deposited to: #1234 & #2345" on the check, 

depending if one or two accounts is used for the direct deposit.  

• Combine Multi-Location Checks 

• This option applies to all employees who will combine each check from each 

location onto a single check.  

2. Factors 

• Easily set up the default overtime and holiday factors for calculating overtime and 

holiday pay, and hit Apply To All Employees to apply these factors to each employee, 

which can be found under Employee Setup > Payroll Wages. 

• Overtime Factor 

• Enter the overtime factor to be used for employees.  
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• Holiday Factor  

• Enter the holiday factor to be used for employees.  

3. Employee Reports Options 

• WH Reporting Threshold 

• Enter the dollar amount for the withholding difference threshold for reports. 

• If the Social Security or Medicare tax owed by an employee is $X.XX amount 

difference than what the employee paid, a blue validator will show on the Payroll 

screen and the amount will show on the Taxes Owed report.  

4. Employer 401(k) Match Options 

• Employer Contributes [ A ] % of the first [ B ] %  

• "A" and "B" percentages are for the first-tier matching. 

• And then Contributes [ C ] % of the next [ D ] % of the Employee Contribution 

• "C" and "D" percentages are for the second-tier matching.  

• If there is only one tier, the second tier should be zeros. 

• Enter the percentage of each employee's 401K contribution the employer is matching. If 

the employer is matching dollar for dollar, enter 100%. If the employer is not matching 

the employee's contributions, enter 0%. 

• …based on Gross or Net Wages 

• Select either Gross Wages or Net Wages to indicate if the employer's maximum 

401(k) contribution percentage entered is either: 

• A percentage of the employee's earnings before taxes and deductions are 

taken (gross wages) or after they are taken (net wages). 

• Deduction Limit  

• This amount is determined by the IRS and was accurate when the program 

shipped.  

• This figure must be manually updated if it is changed by the government.  

• Catch-Up Limit 

• This is the amount of additional elective deferral contributions allowed by the 

government and was accurate when the program shipped. 

5. Journal Type 

• Generate Accounting Transactions 

• Select this option to have Drake Accounting automatically post payroll 

transactions to the journal. 

• Select how you want payroll transactions to be displayed in the journal.  

• The Post Detailed Payroll to Journal option creates separate journal 

entries for each payroll transaction. This option is recommended if you 

plan to use the Bank Reconciliation. 

• The Post Cumulative Payroll to Journal option creates one set of 

cumulative journal entries for each payroll account when entering the 

journal screen. 
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• The Post Combined Payroll to Journal option creates one combined 

set of journal entries for all employees per pay period.  

• Select which journal the transactions need to post to.  

• To create a custom journal type, go to Accounting > Options. See 

“Accounting Options” for more details. 

• See "Transactions" for more information about posting transactions.  

• AutoFill Journal Entry Description with Employee Code 

• This option will add the Employee Code to payroll entries found in the 

Unposted or Live Posting screen. 

6. Save when finished or continue to the GL Account Numbers tab.  

 

GL Account Numbers 

 

The account information entered on the Employees > Options > GL Accounts tab is used to generate 

entries into the payroll journal from payroll entries. This tab does not have to be set up if the 

bookkeeping feature is not being used. 

 

GL Account Profiles are used to assign a set of GL accounts and payment methods to a profile. 

Profiles can be assigned to client locations and/or employees.  

 

The client Chart of Accounts must be created prior to entering account numbers. There must be cash 

accounts, expense accounts, and liability accounts assigned from the chart of accounts. Without 

these accounts, the journal will be out of balance and red validators will display.  

 

Cash Accounts are credited when a transaction is entered. These fields must have an account 

number before the first payroll check is entered. The account number is required in order to post 

payroll transactions to the journal. Expense Accounts are debited when a transaction is entered. 

These fields must have an account number before the first payroll check is entered. It is required in 

order to post payroll transactions to the journal. Liability Accounts are used to record payroll tax 

and other payroll related liabilities, and these accounts are credited when a transaction is entered. 

These fields must have an account number before the first payroll check is entered. 

 
To enter payroll account information and set up a GL Account Profile: 

 

1. Go to Employees > Options > GL Accounts. 

2. Under Profile Name, enter a name for this profile. Letters, numbers, and symbols are 

allowed.  

 

GL Account Numbers 
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3. Employee Default 

• This checkbox is to identify what GL Account Profile a new employee will default to. 

• However, if a client location has been an assigned GL Account Profile, new employee 

entries will be assigned the GL Account Profile associated with the client location 

instead. 

4. Tax Deposit Default 

• This checkbox indicates which GL Account Profile will be utilized with tax deposits. 

5. Payment Methods 

• These are created under Financial > Payment Methods.  

• Select the payment method to use with this profile.  

• If you need to create a method, click the sunburst icon .  

• See “Payment Methods” for more information.  

6. Using the drop downs, select which accounts to use for the Cash Account Numbers, Expense 

Account Numbers, and Liability Account Numbers.  

7. Save when finished or continue to the Sick/Vac Options tab.  

 

Sick/Vac Options  

 

 

Use this tab to configure accrual options for sick and vacation hours. You can apply the settings to all 

employees, if desired.  

 

1. Sick Options 

• Enable Settings 

• Checking this option activates the accrual settings and makes them available.  

• Rollover Hours 

• Checking this option enables the Rollover Cap field and allows you to roll over 

unused hours to the next year.  

• Apply to All Employees 

• Clicking this will apply the settings you choose to all employees.  

• Accrual Method 

• Based on your selection, additional options will become available.  

• Select an accrual method for sick hours:  

• Hours Required - Based on how many hours is required to earn one 

sick hour. 

 

Sick/Vac Options 
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• Per Hours Worked – Based on hours worked. This amount will be 

multiplied by the number of hours worked on a check to determine 

earned sick hours. If no hours are worked, then the amount earned 

will be zero.  

• Per Check - Based on how many hours earned on a normal payroll 

check. If a check doesn't have hours worked or sick hours, then the 

amount earned will be zero.   

• Per Year - Based on how many hours earned in the year. This 

amount will be divided by the number of pay periods to obtain how 

much is earned per check.  If a check doesn’t have hours worked or 

sick hours, then the amount earned will be zero.   

• Yearly Lump Sum - Based on a lump sum. This amount will be 

assigned to available hours when a new employee is created or 

when rolling over to the following year. 

• Max Accrual (Per Year) 

• This is the maximum number of hours that can be accrued during the year.  

• Available Hours Cap 

• This is the maximum number of hours that will be available for an 

employee.  

• When the cap is met, no more hours will be earned. 

• Rollover Cap 

• Enter the maximum amount of hours that can be rolled over to the next 

year.  

2. Vacation Options 

• Enable Settings 

• Checking this option activates the accrual settings and makes them 

available.  

• Rollover Hours 

• Checking this option enables the Rollover Cap field and allows you to roll 

over unused hours to the next year.  

• Apply to All Employees 

• Clicking this will apply the settings you choose to all employees.  

• Accrual Method 

• Based on your selection, additional options will become available.  

• Select an accrual method for vacation hours:  

• Hours Required - Based on how many hours is required to earn one 

hour of vacation. 

• Per Hours Worked – Based on hours worked. This amount will be 

multiplied by the number of hours worked on a check to determine 

earned sick hours. If no hours are worked, then the amount earned 

will be zero. 
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• Per Check - Based on how many hours earned on a normal payroll check. 

If a check doesn't have hours worked or sick hours, then the amount 

earned will be zero.   

• Per Year - Based on how many hours earned in the year. This amount will 

be divided by the number of pay periods to obtain how much is earned 

per check.  If a check doesn’t have hours worked or sick hours, then the 

amount earned will be zero.   

• Yearly Lump Sum - Based on a lump sum. This amount will be assigned to 

available hours when a new employee is created or when rolling over to 

the following year. 

• Max Accrual (Per Year) 

• This is the maximum number of hours that can be accrued during the year.  

• Available Hours Cap 

• This is the maximum number of hours that will be available for an employee.  

• When the cap is met, no more hours will be earned. 

• Rollover Cap 

• Enter the maximum amount of hours that can be rolled over to the next year.  

3. Save when finished or continue to the Forms Options tab.  

4.  

 
Forms Options 

 
 
Use this tab to set employee sorting options on federal and state forms. 

1. Sorting Options 

• Sort Employees 

• Check this option to enable this feature.  

• Sort by Last Name – Mark this option to list employees by last names on 
forms.  

• Sort by First Name – Mark this option to list employees by first names on 
forms.  

• Sort by SSN – Mark this option to list employees in by SSNs on forms.  

• Ascending – Mark this option to list employees in ascending order.  

• Descending – Mark this option to list employees in descending order.  
2. Printing Options 

• Include blank pages when printing forms – This option is for state forms. By default, 
Drake Accounting does not print pages without employees. Select this option to print the 
pages without employees.  

 

Forms Options 
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Deductions & Benefits Setup 

 
Go to Employees > Deductions & Benefits to create a deductions and benefits database. All 
deductions and benefits beyond the standard deductions offered to any employee must first be set 
up on this screen. Once set up here, they can be assigned and customized for each individual 
employee by going to Employee Setup. The amounts entered in 
Employees > Deductions & Benefits (Deductions and Benefits tabs) become the default amounts 
on the Deductions and Benefits tabs of Employee Setup. 

 

Adding a Deduction 

 
When adding or editing a deduction, enter a fixed dollar amount, a percentage, or nothing. There is 
no limit to the number of deductions that can be set up in Drake Accounting. 
 
All deductions must be set up here prior to being assigned to employees. The amounts entered 
during deductions setup are treated as the default amounts for each deduction and can be 
customized when assigning deductions to each individual employee. 
 
Do not enter standard federal and state withholdings here. 
 
Go to Employee Setup > Deductions tab to individually assign deductions to employees. 
 
To add a deduction, complete the following steps: 
 

1. Go to Employees > Deductions & Benefits. 

2. On the Deductions tab, click the sunburst icon  to add a new deduction. 
3. Complete the following field information: 

• Deduction Name 

• This is the name of the deduction as it should appear on the pay stub and 
payroll reports. 

• Account 

• Click the Account field to access the postable accounts list from the chart of 
accounts if the bookkeeping function is being used.  

• Select the appropriate account number for the deduction, but if you are not 
using the bookkeeping function, the account number information is not 
required.  

•  Amount 

• This number corresponds either to a dollar amount or a decimal percentage 
rate that is assigned to the deduction.  

• This amount can be edited on an individual basis by going to 
Employee Setup and selecting the Deductions tab. 

 
 
 

Deductions and Benefits Setup 

Adding a Deduction 
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• Ceiling 

• Enter the maximum deduction that can be taken.  

• When the employee reaches the ceiling amount for the year, Drake Accounting 
discontinues this deduction for that employee. 

• State 

• For multi-location employees, select the specific state this deduction applies to.  

• When a specific state is chosen, the deduction will only be applied to payroll in 
that state.  

• Select <ALL> to have the deduction apply to payroll in all states.  

• Based on 

• Select Dollars/Cents and the entry in the Amount field is considered dollars and 
cents.  

• If Percent is selected, the entry in the Amount field is considered a 
percentage and the deduction is calculated by multiplying gross pay by the 
Amount.  

• If Based on Hours Worked is selected, the deduction is calculated by multiplying 
the number in the Hours Worked field on the Live Payroll (or ATF Payroll) screen 
times the entry in the Amount field. 

• Deduct After Tax: Federal/Social Security/Medicare/State/Local 

• Select the appropriate box if the deduction is taxable, and this will deduct the 
chosen option after taxes.  

• Exempt from: FUTA/SUTA/SDI/Garnish/401(k) 

• Select these boxes if the deduction is exempt from FUTA (federal unemployment 
tax), SUTA (state unemployment tax), state disability insurance, wage 
garnishment, or 401(k).  

• Apply To 

• W-2 Box 10 

• Select this box to apply the deduction to box 10 on the W-2. 

• W-2 Box 14 

• Select this box to apply the deduction to box 14 on the W-2. If the proper 
box is not selected, then the information does not flow to the W-2 
correctly. 

• W-2 Box 12 

• During W-2 processing, this code indicates which letters to enter for the Box 12 
code. See “Appendix J” for a list of Box 12 codes. 

• Matching Benefit 

• Enter the number of a benefit, and the deduction amount will match the benefit 
amount.  

• To use this option, the benefit to be matched first must be set up and saved. 

• WH. Code 

• Withholding codes dictate where data appears on the W-2 and can impact other 
forms, reports, and payroll calculations as well. 
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W-2 Withholding Codes 

<None>  
 
No withholding code applies 
 

401K 

Cafeteria Plan (W-2 Box 14) 

Disability Insurance 

Employee Unemployment Insurance 

Family Services 

Family Leave Insurance Plan Contrib.  
 
When a deduction is set up using this withholding code, you should also 
select the Employer has Private Family Leave Insurance Plan check box 
and enter the plan number (Client > Edit > Business Information). 
 

Garnishment 

Maryland State Pickup Amount  
 
This is a mandatory employee retirement deduction for all employees in 
Maryland that participate in the retirement system. This deduction is not 
subject to federal tax but is subject to Maryland state and local tax. If this 
withholding applies, also select the W2 Box 14 box. 
 

Private Disability Insurance Plan Contrib.  
 
When a deduction is set up using this withholding code, you should also 
select the Employer has Private Disability Plan check box and enter the 
plan number (Client > Edit > Business Information). 
 

Public Employees Retirement Contrib. 

Loan Repayment 
 
This deduction withholding code is utilized with the benefit code of 
Advancement/Repayment 
 

Transportation Tax 

Workers' Benefit Fund  
 

• Gross Income WH Limit (percent) 

• This is utilized to limit a deduction from going over a percentage limit, such 
as a 50% child support limit. 

• When applying deduction, update employee: Amount and/or Ceiling 

• This option allows you to update employee amounts and/or ceilings when 
you Save and Apply All to deductions. 
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• If the Amount and/or Ceiling checkboxes at the bottom of the screen are 
unchecked when applying the deduction/benefit, it will not apply the amount 
and/or ceiling amounts to the employee’s settings.  

• Instead, it will apply the settings that have been marked on the right 
under the Other Properties section to the employee’s settings. 

• If you want the Amount and/or Ceiling to update in Employee Setup (for those 
who have the deduction/benefit assigned to them), check the options and click 
Save and Apply All. 

 

Adding a Benefit 

When adding or editing a benefit, enter a fixed dollar amount, a percentage, or nothing. There is no limit 
to the number of benefits that can be set up in Drake Accounting. All benefits being offered to 
employees must be set up here prior to assigning benefits to employees. The amounts entered during 
Benefits Setup are treated as the default amounts for each benefit and can be customized when 
assigning benefits to each individual employee. 
 
Assign employee benefits and benefit amounts to each employee by going to Employees > Employee 
Setup, select the employee and click on the Benefits tab.  
 
To add a benefit, complete the following steps: 
 

1. Go to Employees > Deductions & Benefits and select the Benefits tab. 

2. Click the sunburst icon  to add a new benefit.  
3. Complete the following field information: 

• Benefit Name 

• Click the Name field and enter the name of the benefit as it should appear on 
the pay stub and payroll reports. 

• Account 

• Click the Account field to access the postable accounts list from the Chart of 
Accounts, if the bookkeeping function is used.  

• Select the appropriate account number for the benefit.  

• If you are not using the bookkeeping function, the account number information 
is not required.  

• Amount 

• This number corresponds to either a dollar amount or a decimal percentage that 
is assigned to the benefit.  

• Percentage amounts must be entered as a decimal value of less than 1.0.  

• This Amount can be edited on an individual basis by going to 
Employees > Employee Setup, and selecting the employee's Benefits tab. 

• Ceiling 

• Enter the maximum amount of this benefit that can be taken.  

• When the employee reaches the ceiling amount for the year, Drake Accounting 
discontinues giving this benefit to that employee. 

 
 

Adding a Benefit 
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• State 

• For multi-location employees, select the specific state this benefit applies to.  

• When a specific state is chosen, the benefit will only be applied to payroll in 
that state.  

• Select <ALL> to have the deduction apply to payroll in all states. 

• Based on 

• Select Dollars/Cents and the entry in the Amount field is considered dollars 
and cents.  

• If Percent is selected, the entry in the Amount field is considered a 
percentage and the benefit is calculated by multiplying gross pay by the 
Amount. 

• Based on Hours Worked 

• When this option is selected, the benefit is calculated by multiplying the 
number in the Hours Worked field on the Live Payroll (or ATF Payroll) 
screen times the benefit Amount.  

• If this option is not selected, the benefit is calculated by multiplying gross 
pay times the benefit amount. 

• Select the appropriate Taxing and Income Options: 

• Not taxed - Not Applied to Gross or Net Pay 

• The benefit is not taxed and the amount of the benefit is not 
included in either the employee's gross or net pay. 

• Not taxed - Apply to Net Pay Only 

• The benefit is not taxed but the amount of the benefit is included in 
the employee's net pay. 

• Taxed - Apply to Gross and Net Pay 

• The benefit is taxed based on the check box selections (Federal, SS, 
Medicare, FUTA, State, Local, and SUTA) and the benefit amount is 
included in the employee's gross and net pay. 

• Taxed - Not Applied to Gross or Net Pay 

• The benefit is taxed but the benefit amount is not included in either 
the employee's gross or net pay. 

• Taxed - Apply to Gross Only 

• The benefit is taxed based on the check box selections (Federal, SS, 
Medicare, FUTA, State, Local, and SUTA) and the benefit amount is 
included in the employee's gross but not net pay. 

• Benefit Subject To: Federal/Social Security/Medicare/State/Local/FUTA/SUTA 

• Select the appropriate box or boxes if the benefit is taxable. 

• Apply To 

• Select the form and line where the benefit should be reported. 

• 941 Box 2 

• Select this box to include the total paid by the employer for 
this benefit on Form 941 Box 2 (Wages, tips, and other 
compensation).  
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• This option is available only if the benefit is not taxed. 

• 940 Box 3 

• Select this box to include the total paid by the employer for this 
benefit on Form 940 Box 3 (Total payments to all employees).  

• This option is available only if the benefit is not taxed. 

• W-2 Box 1 

• Select this box to add the amount of the benefit to the total 
federal wages in box 1 on the W-2. 

• W-2 Box 10 

• Select this box if the benefit is a dependent care benefit and the 
amount should be included in box 10 of the W-2. 

• W-2 Box 14 

• Select this box to assign the benefit to box 14 on the W-2. If the 
proper box is not selected, then the information does not flow to 
the W-2 correctly. 

• W-2 Box 12 

• During W-2 processing, this code indicates which letters to enter for the Box 12 
code. See “Appendix J” for a list of Box 12 codes. 

• When applying benefit, update employee: Amount and/or Ceiling 

• This option allows you to update employee amounts and/or ceilings when you 
Save and Apply All to benefits.  

• If the Amount and/or Ceiling checkboxes at the bottom of the screen are 
unchecked when applying the benefit, it will not apply the amount and/or ceiling 
amounts to the employee’s settings.  

• Instead, it will apply the settings that have been marked on the right 
under the Other Properties section to the employee’s settings. 

• If you want the Amount and/or Ceiling to update in Employee Setup (for those 
who have the benefit assigned to them), check the options and click Save and 
Apply All.  

4. Click Save when finished. 

Editing or Deleting a Deduction or Benefit 

 
To edit a deduction or benefit: 
 

1. Go to Employees > Deductions & Benefits, select either the Deductions or Benefits tab. 
2. Click the appropriate entry in the list. Edit the information and click Save.  
3. Click Save and Apply All to apply the changes to all employees who have this deduction or 

benefit applied in the Employee Setup.  
 

To delete a deduction or benefit:  
 

1. Go to Employees > Deductions & Benefits, select either the Deductions or Benefits tab. 
2. Select the deduction or benefit to be deleted.  

3. Click the delete icon . 
 

Editing or Deleting a Benefit 
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Employee Setup 

 
Go to Employees > Employee Setup to add the client's W-2 employees or to edit the information of 
a saved employee. Employee information must be entered before any payroll information is 
produced for each employee. When the Employee Setup dialog box is open, employees are listed 
alphabetically by last name, or use the Employee Code drop menu to select an employee.  
 
Adding an employee and editing an existing employee's setup is very similar. The primary difference 
is when setting up a new employee, you will need to assign that employee a unique Employee 
Code. 
 

The links under Help > Web Links > Homeland Security provide access to various U.S. Department 
of Homeland Security websites. These are intended to assist employers in determining the 
employment eligibility of their employees. 
 

Adding an Employee 

To add an employee: 
 

1. Go to Employees > Employee Setup and click New. 
2. Enter an Employee Code.  

• Employee codes are alphanumeric and can be up to 20 characters long. Use any 
scheme you wish to assign employee codes; however, we recommend that you use 
an employee code that is meaningful.  

• For instance, instead of using the employee's SSN, you could use 
“JonesPaul.”  

• By using a meaningful code, lines on reports that refer to this employee are easily 
identifiable. 

3. Complete information on the following tabs: 

• Personal Information 

• Payroll Wages 

• Payroll Options 

• Federal Tax 

• State Tax 

• Local Tax 

• Deductions 

• Benefits 

• Direct Deposit 

• Notes 
4. Click Save after verifying the information on all tabs. 

 
 

 

Employee Setup 

Adding an Employee 
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Editing an Employee 

To edit an existing employee: 

 

1. Go to Employees > Employee Setup. 

2. Click an employee's name from the list of employees. The data fields for that employee activate 

and can be edited. 

3. Edit as needed. 

4. Click Save when editing is complete. 

 

 

Employee Setup Overview 

 

All fields with a red validator  are required. Fields applicable per location will be displayed in a pale 

red text for employees designated at multi-location.  

 

Personal Information Tab  
 
Complete the Personal Information tab: 
 

1. When setting up a new employee, enter an Employee Code.  

• Employee codes are alphanumeric and can be up to 20 characters long. 

• Use any scheme you wish to assign employee codes; however, we recommend that you 
use an employee code that is meaningful.  

• For instance, instead of using the employee's SSN, you could use “JonesPaul.” By using a 
meaningful code, lines on reports that refer to this employee are easily identifiable. 

2. Enter employee's demographic information, as applicable.  
3. Establishment ID 

• Identify wages by worksite. 

• This is required only if the client files Form BLS 3020.  

• For employees who work in multiple locations, this can be set to each location and will 
display in a pale red text.   

• There must also be an entry made in the NAICS/Class Code field. If an Establishment ID is 
entered and there is no entry in the NAICS/Class Code field, the Establishment ID is not 
saved. 

4. Federal ID (Required) 

• Enter the SSN, EIN, ITIN, or Other.  

• The number is formatted based on the selection made from the drop menu.  

• The OTH selection is any information approved by the IRS instead of using an EIN, SSN, or 
ITIN. 

 

Editing an Employee 

Employee Setup Overview 
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5. Date of Birth 

• Enter the employee's birth date.  

• This date is used to figure eligibility of catch-up amounts for 401k contributions.  

• This date is used to determine if the employee is over or under the age of 18.  
6. Gender 

• This information is used for some state wage reports.  

• Select Male or Female. 
7. Date of Hire 

• Enter the date the employee was hired. 
8. Division (Optional) 

• Select the division of which the employee is a member.  

• Divisions are set up in Client Setup > Divisions.  

• This option can be set to each location for a multi-location employee and will 
display in pale red text.  

9. Employment Status (Required) 

• Select the status of the employee. 

• The selection made in the Status field determines the availability of the 
employment information in the payroll function and the state wage report. 

• Active means a regular employee. 

• Statutory means some workers are deemed to be employees by statute. 
Selecting Statutory makes the employee information available in the payroll 
function. 

• An employer should indicate on the worker's Form W-2 that the 
worker is classified as a statutory employee. Statutory employees 
report their wages, income, and allowable expenses on Schedule C 
(or Schedule C-EZ), Form 1040. Statutory employees are not liable 
for self-employment tax because their employers must treat them 
as employees for Social Security tax purposes. 

• For an exempt organization, the most common statutory employees 
are its officers. In addition, while not as prevalent in an exempt 
organization, the following workers are also statutory employees: 

a. A full-time traveling or city salesperson who solicits orders 
from wholesalers, restaurants, or similar establishments on 
behalf of a principal. The merchandise sold must be for 
resale (such as food sold to a restaurant) or for supplies 
used in the buyer's business. 

b. A full-time life insurance agent whose principal business 
activity is selling life insurance and/or annuity contracts for 
one life insurance company. 

c. An agent-driver or commission-driver engaged in 
distributing meat, vegetables, bakery goods, beverages 
(other than milk), or laundry or dry cleaning services. 

d. A home worker performing work on material or goods 
furnished by the employer. 
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• Terminated means an employee is one who has resigned or was let go by the 
company.  

• Making this selection activates the Date LWOP Taken field.  

• Suspended Without Pay means an employee with this status is considered to be 
on the company's payroll but does not receive a paycheck while suspended 
without pay.  

• Payroll cannot be processed for an employee with this status.  

• Making this selection activates the Date LWOP Taken field. 

• Suspended With Pay means an employee with this status is typically barred from 
coming to work but still receives a paycheck.  

• Payroll is still processed for an employee with this status.  

• Making this selection activates the Date LWOP Taken field. 

• Leave Without Pay means this is a temporarily approved nonpay status.  

• An employee with this status is considered to be on the company's 
payroll but does not receive a paycheck while on leave without pay.  

• Payroll cannot be processed for an employee with this status.  

• Making this selection activates the Date LWOP Taken field. 
10. NAICS/Class Code 

• Some states use the North American Industry Classification System (NAICS) to collect and 
analyze statistical data related to their economy.  

• These codes identify the type, or class, of work the employee does. Enter the employee's 
NAICS code, if applicable.  

• The employee's NAICS code displays on the Live and ATF Payroll screens and can be 
edited for each pay check.  

• For employees who work in multiple locations, this can be set to each location and will 
display in a pale red text.  

•  
11. Date LWOP Taken/Date Terminated or Date Suspended 

• This field is activated when either Terminated, Suspended with Pay, Suspended without 
Pay, or Leave Without Pay is selected in the Employment Status field.  

• Terminated, Suspended, and employees on Leave Without Pay can be deleted at the end 
of the calendar year once all reports, payroll filings, and W-2s/W-3s have been generated 
and mailed or electronically filed. 

• Exception: If a business’ fiscal year covers any period other than Jan.1-Dec.31, 
employees that have been paid during the fiscal year cannot be deleted until the 
end of the fiscal year. If the employee has not received pay, he or she can be 
deleted at any time. 

12. Has Healthcare 

• Select this box if the employee has healthcare.  

• This selection will flow to payroll screens.  

• Some states require this information.  
13. Works at Multiple Locations 

• Select this box if the employee works at more than one location.  

• Once selected, employee information will need to be added and/or edited for each 
location.  
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14. Combine Checks 

• This is a per employee option to combine payroll checks that have more than one 
location. 

• For example, if an employee works in both Georgia and North Carolina, 
Drake Accounting will print a check for Georgia and one for North Carolina 
by default. Checking Combine Checks would combine the Georgia and North 
Carolina checks onto a single check.  

• See "Employee Options" to set up Drake Accounting to combine multi-
location checks by default for each employee.  

15. Click Save or continue to the Payroll Wages Tab.  
 
 
Payroll Wages Tab 
 
Enter information about an employee's pay scale on the Payroll Wages tab. 

 

  

These settings can be utilized for specific employees. 

 
 

 Checked = Implement;  = Don't implement;  = Use 
default setting under Employee Options. 

 
1. Pay Class 

• Select the employee's pay class. 

• Hourly means the employee is paid at an hourly rate. 

• Hourly Exempt means the employee is not paid at an hourly rate. 

• Salary means the employee is paid based on an annual salary. 

• Salary Non-Exempt means this is a salaried employee that is eligible to 
receive overtime pay. 

• Commission means the employee is paid a commission with no hourly wage 
or annual salary. 

• Sick Pay means the employee is receiving third party sick pay. When this 
status is selected, the Date Sick Pay Started and % Sick Pay Paid by 
Employee fields are activated. 

• Pay Per Piece means is paid for each thing made or does, not for the amount 
of time worked. The employee is eligible for overtime pay. 

• Officer Salary means the employee is an officer of the company and is paid 
based on an annual salary. 
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• Officer Hourly means the employee is an officer of the company and is paid 
based on an hourly wage. 

• Officer Hourly Exempt means the employee is an officer of the company and is 
exempt from US DOL overtime laws.  

2. Pay Frequency 

• Select the appropriate option based on how often this employee is paid, and this 
information determines the default value of Regular Hours for hourly employees in Live 
and ATF Payroll.  

• It also determines how the employee's annual salary is divided and displayed in the 
Salary field when processing payroll.  

• For instance, if Weekly is selected, the annual salary is divided by 52 in Payroll; if 
BiWeekly is selected, the annual salary is divided by 26.  

• To enter a different pay amount each pay cycle for a salaried employee, remove 
a default by selecting Zero from the Pay Frequency list. Then enter 0.00 as the 
Annual Salary. 

• Zero allows you to enter everything manually on the payroll screen 
(other than the Rate).  

• This selection indicates it is not known how many checks the employee 
will receive per year, and therefore, the yearly gross income is unknown.  

3. Annual Salary 

• Enter the annual salary amount, and the amount for the payroll check will be calculated 
based on the selection made in the Pay Frequency field.  

• This field is only available if the Pay Class is either Salary, Officer Salary, or Salary Non-
Exempt. 

4. Default Hours Per Pay Period 

• This is determined by the selection in the Pay Frequency field but can be edited as 
needed for individual employees. 

5. Print Regular Hours on Check Stub 

• This option is available for non-salaried employees only.  

• When this option is selected, regular hours print on the employee's check stub. 
6. Use US DOL Rules to Calculate Payroll 

• This option is employee-specific if not checked under Employee Options > Payroll 
Options tab.  

• See the US Department of Labor (www.dol.gov) website for information about this 
payroll calculation method. 

7. Adhere to State/Local Minimum Wage 

• This option is employee-specific if not checked under Employee Options > Payroll 
Options tab.  

• This feature compares each value (State Minimum Wage and Local Minimum Wage) and 
automatically incorporates the highest amount into payroll calculation.  

• If an amount lower than the assigned minimum wage is entered into payroll, a blue 
validator appears and automatically adjusts the payment amount. 

8. Overtime Factor 

• Enter the percentage of the hourly wage the employee receives for working overtime, 
and the default value is time-and-a-half, entered as 1.5. 
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9. Holiday Factor 

• Enter the percentage of the hourly wage the employee receives for working on a 
holiday, and the default value of the holiday pay rate is double-time, entered as 2.0. 

10. Pay Rate Per Piece 

• If the employee is paid by production levels (piece work), enter the wage the 
employee receives for each piece produced. 

11. Pay Per Piece PFD 

• Enter the PFD (Personal needs, Fatigue, and Unavoidable delays) allowance, if 
appropriate, for this per piece employee.  

• This field becomes available when the Pay Class is Pay Per Piece and Use PFD with 
Piece Work is selected on the Payroll Options tab. 

12. Date of Pay Raise 

• Enter the date the employee's pay raise became effective.  

• This date is used to determine the correct amount of pay when a paycheck is 
generated prior to that date using the old amount or after that date using the 
increased amount.  

13. On Sick Leave 

• Select this option if the employee is on sick leave and is receiving third party sick pay.  

• Date Sick Pay Started 

• Enter the date the employee began receiving third party sick pay.  

• This field becomes active when Sick Pay is selected as the Pay Class. 

• Last Day of Month Worked 

• Enter the date of the last day of the month the employee worked 
before becoming entitled to receive sick pay.  

• This field becomes active when Sick Pay is selected as the Pay Class. 

• % Sick Pay Paid by Employee 

• Select Sick Pay for Pay Class.  

• Enter the percentage of sick pay paid by the employee. 
14. Rates  

• When processing payroll for multiple pay rate employees, you must enter the 
number of hours worked at each pay rate or job description. 

• If a multi-location employee, pay rates and job descriptions must be entered for 
each location assigned to an employee. For example, if an employee works in both 
TN and GA, each location requires separate rates entered.  

• See “Setting Up Multi-Location Employee Payroll” for more information about 
setting up multi-location payroll. 

 
To enter pay rates for employees: 

1. Click the sunburst icon  to add a new rate. 
2. Enter the employee's regular hourly pay rate in the Current Rate field. 
3. Enter the Default Hours for the pay rate. 
4. Enter a job Description for the pay rate entered in step 2. 
5. The Old Rate will change when the current rate amount is updated. There is not 

a way to manually edit this field. 
6. Select the Primary check box to designate the pay rate to be used to calculate 

sick and vacation pay. 
7. Continue adding pay rates and job descriptions as necessary for multiple pay rate 

employees. 
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Payroll Options Tab 
 
Select the appropriate payroll options for this employee on the Payroll Options tab. The Tipped 
Directly and Tipped Indirectly selections can be selected per location for multi-location employees. 
 
Employee checks or pay stubs must be printed in order for the Sick Hours Available and Vac Hours 
Available fields to be updated automatically when a live paycheck is printed. 
 

1. Employee is… 

• Tipped Employee — Select this field if the employee receives tips. Select whether the 
employee receives tips directly or indirectly. 

• Tipped Directly employees are any tipped employees who receive tips directly 
from customers, then turn over their tips to the employer. The tips are 
included in the employee's gross pay so that all taxes and withholdings can be 
deducted from the gross pay. The payroll check includes tips in the net pay. 
This option can be set per location for multi-location employees.  

• Tipped Indirectly employees are tipped employees who do not ordinarily 
receive tips directly from customers, such as busboys, service bartenders, and 
cooks. The employee holds the tips and reports the tip amount to the 
employer. The employer includes the tip amount in the employee's gross pay 
so that taxes can be determined; however, the tips are not included in the 
employee's net pay amount since the employee kept the tips. This option can 
be set per location for multi-location employees. 

• Seasonal/Agricultural/Part-Time Employee — Select the appropriate check box if the 
employee is part-time or a seasonal or an agricultural employee. 

2. Use Employee's State for Box 15 on the W-2 — Select to use the employee's state in box 15 for 
their W-2 instead of the employer's state. 

3. Commissions Exempt from Overtime — Select this option if the employee receives 
commissions that are exempt from being paid overtime, regardless of the number of hours 
worked. 

4. Piece Work Exempt from Overtime — Select this option if the employee receives 
compensation based on piece work and is exempt from being paid overtime. 

5. Use PFD with Piece Work — Select this option to activate the Personal needs, Fatigue, and 
Unavoidable delays allowance feature for this employee. 

6. Sick Hours  

• Sick Calculations — Select this box to track sick hours available and used. This box must 
be selected and the sick hours Accrual Options set up under 
Employees > Options > Sick/Vac Options tab in order to have Drake Accounting track 
sick hours available. 

• Use Defaults — This checkbox indicates if the employee will be utilizing the Employees 
> Options settings or use its own settings. 

• Rollover Hours — Select this check box if sick hours not used 
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• this year are available for use next year. The Sick Hours Available rolls over as the 
Beginning Balance into next year's Drake Accounting program. 

• Start Accrual Date — Select the date for which sick hours began accumulating.  

• Accrual Method 

• Based on your selection, additional options will become available.  

• Select an accrual method for sick hours:  

• Hours Required - Based on how many hours is required to earn one 
sick hour. 

• Per Hours Worked – Based on hours worked. This amount will be 
multiplied by the number of hours worked on a check to determine 
earned sick hours. If no hours are worked, then the amount earned 
will be zero.  

• Per Check - Based on how many hours earned on a normal payroll 
check. If a check doesn't have hours worked or sick hours, then the 
amount earned will be zero.   

• Per Year - Based on how many hours earned in the year. This amount 
will be divided by the number of pay periods to obtain how much is 
earned per check.  If a check doesn’t have hours worked or sick 
hours, then the amount earned will be zero.   

• Yearly Lump Sum - Based on a lump sum. This amount is will be 
assigned to available hours when a new employee is created or when 
rolling over to the following year. 

• Max Accrual (Per Year) 

• This is the maximum number of hours that can be accrued during the 
year.  

• Available Hours Cap 

• This is the maximum number of hours that will be available for an 
employee.  

• When the cap is met, no more hours will be earned. 

• Rollover Cap 

• Enter the maximum amount of hours that can be rolled over to the 
next year.  

• Beginning Balance 

• Enter the current sick hours available including the rollover balance. 
This field is updated (if the Rollover Hours box is selected) with the 
amount of Sick Hours Available into next year's Drake Accounting 
program. 

• Sick Hours Available 

• Enter the current number of sick hours available. This balance is 
calculated based on the formula (Beginning Balance + Earned Sick 
Hours) - Sick Hours Used. 

• Sick Hours Used — Enter the current number of sick hours used for the year. 
This balance is updated each time payroll (live or ATF) is run. 
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7. Vacation/PTO Hours 

• Vacation Calculations — Select this box to track vacation hours available and used. 

• Use Defaults — This checkbox indicates if the employee will be utilizing the Employees 
> Options settings or use its own settings. 

• Rollover Hours — Select this box if vacation hours not used this year are available for 
use next year. The Vac Hours Available rolls over as the Beginning Balance into next 
year's Drake Accounting program. 

• Start Accrual Date — Select the date for which vacation hours began accumulating.  

• Accrual Method 

• Based on your selection, additional options will become available.  

• Select an accrual method for vacation hours:  

• Hours Required - Based on how many hours is required to earn one 
vacation hour. 

• Per Hours Worked – Based on hours worked. This amount will be 
multiplied by the number of hours worked on a check to determine 
earned vacation hours. If no hours are worked, then the amount earned 
will be zero.  

• Per Check - Based on how many hours earned on a normal payroll 
check. If a check doesn't have hours worked or vacation hours, then the 
amount earned will be zero.   

• Per Year - Based on how many hours earned in the year. This amount 
will be divided by the number of pay periods to obtain how much is 
earned per check.  If a check doesn’t have hours worked or vacation 
hours, then the amount earned will be zero.   

• Yearly Lump Sum - Based on a lump sum. This amount is will be 
assigned to available hours when a new employee is created or when 
rolling over to the following year. 

• Max Accrual (Per Year) 

• This is the maximum number of hours that can be accrued during the 
year.  

• Available Hours Cap 

• This is the maximum number of hours that will be available for an 
employee.  

• When the cap is met, no more hours will be earned. 

• Rollover Cap 

• Enter the maximum amount of hours that can be rolled over to the next 
year.  

• Beginning Balance 

• Enter the current vacation hours available including the rollover 
balance. This field is updated (if the Rollover Hours box is selected) with 
the amount of Vac Hours Available into next year's Drake Accounting 
program. 

• Vac Hours Available 

• Enter the current number of vacation hours available. This balance is 
calculated based on the formula (Beginning Balance + Earned Vacation 
Hours) - Vacation Hours Used. 
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• Vac Hours Used 

• Enter the current number of vacation hours used for the year. This 
balance is updated each time payroll (live or ATF) is run.  

8. Save when finished or continue to the GL Accounts tab.  
 

GL Accounts Tab 

Select a GL Account Profile that you created under Employee Options > GL Account Numbers to 
determine the payment method for the employee. GL Account Profiles can be assigned to any 
employee by the GL Account Profile dropdown.  
 
If the employee work location (client location) has a GL Account assigned to it (Client > Locations > 
GL Accounts), the GL Account Profile drop down will list the global GL Account Profiles and the 
work location's profile. If the employee work location does not have a GL Account assigned to it, the 
GL Account Profile drop down will list only the global GL Account Profiles. Any employee GL 
Account override settings will override the assigned profile settings, and the overrides will be 
utilized for payroll. 
 

1. Use the GL Account Profile drop down to select the appropriate profile.  
2. Payment Methods 

• The default payment method selected for this GL Account Profile will be displayed 
in blue to the right of the sunburst icon.  

• To create a new payment method, press the sunburst icon and complete the screen.  

• See “Payment Methods” for more information.  
3. The default accounts for the profile are displayed in blue under the Default Account 

column. Use the Account drop down, if needed, to select another account to use. Changing 
the account will apply to this employee only.  

4. Once you have verified the accounts are correct, save or continue to the Federal Tax tab.  

Federal Tax Tab 

Enter information about an employee's federal withholding on the Federal Tax tab. 
 

1. Employee is... 

• Nonresident Alien — Select this option and the employee is taxed at the higher 
nonresident alien rate. 

• Exempt from FIT (Federal Income Tax) – The employee’s wages and withholding are 
exempt from federal income tax. This means no taxes are taken out of checks for 
federal income tax. Wages will not show up on box 1 of the W-2 or box 2 of the 
941.Withholding will not show up in box 2 of the W-2 or box 3 of the 941. 

• Exempt from FITW (Federal Income Tax Withheld) – The employee is exempt from 
federal income tax withholding. However, the employee is not exempt from the 
taxes themselves. Wages will show up in box 1 of the W-2 or box 2 of the 941. 
Withholding will not show up in box 2 of the W-2 or box 3 of the 941. 

• Exempt from FUTA — Select this option if the employee is exempt from paying 
federal unemployment tax. 
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• Exempt from SS WH — Select this option if the employee is exempt from paying Social 

Security withholding. 

• Exempt from Medicare WH — Select this option if the employee is exempt from paying 
Medicare withholding. 

• Visa — If the employee is using a work visa to qualify to work in the U.S., select the 
employee's visa type from the drop menu. 

2. Federal Withholding Options 

• Wage Calculation Method — This option uses annualized payroll to access the “Tables 
for Percentage Method of Withholding (table 7)” to calculate the Federal withholding as 
described in IRS Pub 15 and is the default method for figuring the federal tax. 

• Fixed Percent Method — This method uses a fixed percentage, which you select, to 
determine the federal tax, regardless of income. When the percentage method is 
selected, the Federal Withholding Information section changes to prompt for the actual 
withholding percent used. 

• Fixed Amount Method — This option is used to set each check's federal withholding 
amount at a set amount. Enter the amount in the WH Amount field.  

• Rounded — Federal withholding amounts of 50 cents and more are rounded up to the 
next dollar. Amounts less than 50 cents are rounded down to give a whole dollar 
amount. 

3. Federal Withholding Information 

• Pre-2020 W-2 

• Checking this option will bring back options that are applicable to the W-4 
before the new W-4.  

• This feature will make this section remain the same as it has been in prior-year 
Drake Accounting.  

• The government is not enforcing the requirement for an existing employee 

to use the new 2020 W-4. The employee can choose to do it, but the 

employer is not required to make them do the new form. However, any 
employee hired after January 1, 2020 is required to use it.  

• Filing Status, Extra Withholdings, and Exemptions (when Pre-2020 W-4 is 
checked) 

• These fields are available when the Wage Calculation Method and the 
Pre-2020 W-4 options are selected.  

• Enter information from the employee's Form W-4. 

• Not checking this option will bring up options applicable to the 
new 2020 W-4.  

• Filing Status, Extra Withholdings, Dependents, Other Income, and Deductions (when 
Pre-2020 W-4 is not checked) 

• Enter information from the employee's Form W-4. 

• Step 2 Checkbox  

• This option is for multiple jobs.  

• It will put the employee in a non-standard tax bracket as described on 
page five of Pub. 15-T, Federal Income Tax Withholding  Methods.  
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4. WH Percent — This field is available when the Fixed Percent Method is selected. Enter the 
percentage to be used to calculate the employee's federal withholdings in decimal format. 
(For instance, .15 indicates 15%.) 

 
State Tax Tab 
 
Enter information about an employee's state withholding on the State Tax tab. 
 

1. While working in ___, employee will use State Tax Table of ___ and SUTA of ___ 

• The state the employee will be working in is pulled from the client's primary location 
entered in Client Setup (if a single location client), or, if there are multiple locations 
and the employee is marked as a multi-location employee, the state reflects the 
location that has been selected in the upper right Locations section of the Employee 
Setup screen.  

• These locations are established under Client > Locations in order for them to be 
available on the Employee Setup.  

• Select the employee’s State Tax Table for tax withholding purposes.  

• Select the State Unemployment Tax Act (SUTA) for the applicable state.  

• Selecting a state here puts the same state in the State Code field when 
processing Live and ATF payroll. 

2. Employee is... 

• Exempt from SUTA — Select this option if the employee is exempt from paying state 
unemployment tax. 

• Exempt from State WH — Select this option if the employee is exempt from paying 
state withholding. 

3. State Withholding Options 

• Wage Calculation Method — This option uses annualized payroll to calculate the 
state withholding as described in the publications for each state. 

• Fixed Percent Method — This method uses a fixed percentage, which you select, to 
determine the state tax, regardless of income. When the percentage method is 
selected, the Filing Status/Exemptions section changes to prompt for the actual 
withholding percent used. Enter the fixed state tax percentage in the WH Percent 
field. 

• Fixed Amount Method — This option is used to set each check's state withholding 
amount at a set amount. Enter the amount in the WH Amount field.  

• Rounded — State withholding amounts of 50 cents and more will be rounded up to 
the next dollar. Amounts less than 50 cents will be rounded down to give a whole 
dollar amount. 

4. Filing Status/Exemptions 

• Filing Status, Exemptions, and Additional WH 

• These fields are available when the Wage Calculation Method option is 
selected. Enter information from the employee's state W-4. 

5. General Selections Based on State 

• After selecting the employee's state from the Tax Table list under the State Tax tab, 
fill in additional data as required by the selected state. If the state does not require 
additional withholding information, no additional data fields are displayed. 

• Blind — If Tax Table is set to IL, MA, or MS, the Blind field is active. If the 
employee or spouse is blind, select the appropriate option in this field. 
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• Over 65 — If Tax Table is set to IL or MS, the Over 65 field is active. If the 
employee or spouse is over the age of 65, select the appropriate option in this 
field. 

• Wage Chart — If Tax Table is set to NJ, the Wage Chart field is active. Select the 
appropriate wage chart letter for state withholding purposes. 

• % Gross Taxable Wages — If Tax Table is set to AZ, the % Gross Taxable Wages 
field is active. If the employee is taxed based on a percentage of the federal tax, 
choose the applicable tax rate from the list. 

• Number of Dependents — If the Tax Table field is set to AL or MS, this field 
becomes active. Enter the number of dependents the employee claims for state 
withholding purposes. 

• Est Deductions — If the Tax Table field is set to CA, LA, MS, NJ, or PR, the Est 
Deductions field is active. If the employee qualifies for Estimated Deductions 
Reduction withholding, enter the amount of the deductions here. 

• Worksite ID — If the Tax Table field is set to CO or IN, the Worksite ID field is 
active. Enter the employee's Worksite ID. 

• Dependents — If the Tax Table field is set to IN, the Dependents field is active. 
Enter the number of dependents the employee claims for state withholding 
purposes. 

• Reporting Unit — If the Tax Table field is set to IA, the Reporting Unit field is 
active. Enter the reporting unit number where the employee works. 

Local Tax Tab 

Use the Local Tax tab to assign the appropriate local taxes that should be withheld from the employee's 
check. The state selected in the Tax Table field on the employee's State Tax tab dictates which locality 
taxes display on the Local Tax tab. 
 
Localities are either assigned to a work location or a residential location. For multi-location employees, 
residential localities will be applied to all locations, but work localities will only apply to that one work 
location.  
 

1. Available Localities 

• Click a column header (Type, Name, Code, Rate) to sort the list on the left side of the 
screen.  

2. Work Localities 

• Localities placed in this section are specific to the work location.  

• Additional WH 

• This is the amount that will be added to the check withholding amount.  

• This is a per check additional amount.  

• Drake Accounting calculates what the withholding should be and then adds the 
Additional WH to that amount.  

• Apply to Resident Tax Credit 

• Indicates that this locality will be used when calculating the Residential Tax Credit. 

• This locality can reduce the residential tax locality.  
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3. Residential Localities 

• This is based on where the employee lives.  

• Additional WH 

• This is the amount that will be added to the check withholding amount.  

• This is a per check additional amount.  

• Drake Accounting calculates what the withholding should be and then adds 
the Additional WH to that amount.  

• Resident Tax Credit 

• Indicates that this locality will utilize the calculated Residential Tax Credit.   

• You can choose to apply the template’s value to the locality’s Rate or School 
Code by clicking the box and pressing F3. 

4. To assign a locality tax to the employee: 

• Select the appropriate locality tax (on the left). 

• Click the right arrow. The locality tax moves to the right column.  

• The column on the right displays the locality taxes that will be withheld from 
the employees pay.  

• To remove a locality tax from the employee's list, select the locality tax from the 
column on the right and click the left arrow . 

5. Click Save when editing is complete. 
 

Deductions Tab 

Before assigning deductions to an employee, first create the deductions through 
Employees > Deductions & Benefits. Once deductions are set up, they are available to be assigned to 
employees on the Employee Setup > Deductions tab with employee-specific amounts and ceilings. 
See "Deductions and Benefits Setup" for more information.  
Assign payroll deductions for the employee on the Deductions tab. Assign only the deductions 
applicable to each employee. Only the deductions assigned to that employee appear on their payroll 
screen and check stub. There is no limit to the number of deductions that can be assigned to each 
employee. 
 
To reset edited amounts for a deduction to the default amounts, select the deduction on the right 
side of the screen and press F3. You can also choose to update the Amount, Ceiling, only one, or 
both when clicking on the deduction and pressing F3.  

 
To assign a deduction to an employee: 

 
1. Select a deduction to be assigned to the employee from the Available Deduction Name list 

on the left side of the window. 

2. Click the right arrow  to assign the selected deduction to the employee. The deduction 
will move to the Employee Deduction Name list on the right side of the window with the 
default amount and ceiling amount displayed. 
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3. To personalize the amount and ceiling amount of the deduction for the selected employee, 
double-click the Amount or Ceiling amount, type in the new amount of this deduction for the 
employee, and press ENTER. 

• Ceiling — This is the maximum amount of the selected deduction that can be taken by 
this employee. When the employee reaches the ceiling amount for the year, Drake 
Accounting discontinues taking this deduction from the employee's pay. 

• Matching — If a deduction has been set up to match a benefit, the check box for that 
deduction will have a check. If the deduction was assigned to an employee prior to being 
set up as a matching deduction, set up the deduction to match a benefit, then return to 
the employee setup, select the deduction, and press F3. The Matching check box is read 
only and cannot be selected on this screen. 

4. When F3 is pressed, apply template value to the deduction's: Amount and/or Ceiling 

• When one or both of these (Amount and Ceiling) are checked, whatever value that has 
been entered for that employee will be replaced with whatever value has been entered in 
Employees > Deductions & Benefits. 

• For example, having them both checked will update the amounts in Employee Setup to 
what has been entered in the Deductions tab of the Deductions & Benefits setup screen 
(Employees > Deductions & Benefits).  

• It will essentially make the Employee Setup match what is under the Deductions & 
Benefits setup.  

 
To unassign a deduction from an employee: 

 
1. Select the deduction from the Employee Deduction Name list on the right side of the window that 

should not be deducted from the employee's pay. 

2. Click the left arrow  and the deduction is moved back to the Available Deduction Name list on 
the left side of the window. 

3. Click Save when finished. 

Benefits Tab 

Assign payroll benefits for the employee on the Benefits tab. Assign only the benefits applicable to each 
employee. Only the benefits assigned to that employee appear on their payroll screen and check stub. 
There is no limit to the number of benefits that can be assigned to each employee. 
 
Before assigning benefits to an employee, first create the benefits through the 
Employees > Deductions & Benefits. Benefits set up in Deductions & Benefits are available to be assigned 
to employees on the Employee Setup > Benefits tab with employee-specific amounts and ceilings. See 
"Deductions and Benefits Setup" for more information.  
 
To reset edited amounts for a deduction to the default amounts, select the deduction on the right side 
of the screen and press F3. You can also choose to update the Amount, Ceiling, only one, or both when 
clicking on the deduction and pressing F3.  
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To assign a benefit to an employee: 
 

1. Select a benefit to be assigned to the employee from the Available Benefit Name list on the 
left side of the window. 

2. Click the right arrow   to assign the selected benefit to the employee. The benefit will 
move to the Employee Benefit Name list on the right side of the window with the default 
amount and ceiling amount displayed. 

3. To personalize the amount and ceiling amount of the benefit for the selected employee, 
double-click the Amount or Ceiling amount, type in the new amount of this benefit for the 
employee, and press ENTER. 

• Ceiling — This is the maximum amount of the selected benefit that can be taken by 
this employee. When the employee reaches the ceiling amount for the year, Drake 
Accounting discontinues including this benefit in the employee's pay. 

4. When F3 is pressed, apply template value to the deduction's: Amount and/or Ceiling 
• When one or both of these (Amount and Ceiling) are checked, whatever value that 

has been entered for that employee will be replaced with whatever value has been 
entered in Employees > Deductions & Benefits. 

• For example, having them both checked will update the amounts in Employee 
Setup to what has been entered in the Benefits tab of the Deductions & Benefits 
setup screen (Employees > Deductions & Benefits).  

• It will essentially make the Employee Setup match what is under the Deductions & 
Benefits setup.  

 
To unassign a benefit from an employee: 
 

1. Select the benefit from the Employee Benefit Name list on the right side of the window that 
should not be included in the employee's pay. 

2. Click the left arrow  and the benefit is moved back to the Available Benefit Name list on 
the left side of the window. 

3. Click Save when finished.  

Direct Deposit Tab 

Enter direct deposit information for the employee on the Direct Deposit tab. Direct deposit payroll 
checks in up to two accounts for each employee. Checks can be split between any combination of 
checking and savings accounts, including two checking or two savings accounts or one of each. 
These accounts can be at two different banks. 
 
You need to first complete direct deposit setup in Firm > Direct Deposit Setup before entering 
employee direct deposit information. Kotapay is Drake’s agent for direct deposit. You must call 
them (1-866-431-9926) and establish your account prior to using the direct deposit feature. Drake 
has established a special fee schedule with Kotapay for its clients. It’s important that you identify 
yourself as a Drake client whenever you communicate with Kotapay.  
 
For more information about transmitting direct deposit, see “Transmit Direct Deposit.”  
 
 

E
m

p
lo

ye
e

s M
e

n
u

 – E
m

p
lo

ye
e

 S
e

tu
p

 



148 
 

 

1. Direct Deposit Information 
• Direct Deposit Payroll Checks 

• Select the check box if payroll checks are to be deposited directly into the 
employee's bank account.  

• The Account Type field activates. 
2. Primary Account  

• Account Type 
• Specify whether to deposit the pay into a Checking or Savings account.  

• Routing Number 
• Enter the routing number for the employee's bank account.  
• Find the number on the bottom of the employee's personal checks to the left of 

the account number.  
• Re-enter the routing number in the Retype Routing Number field. 

• Account Number 
• Enter the employee's account number for the direct deposit.  
• Re-enter the account number in the Retype Account Number field. 

3. Secondary Account 
• Account Type 

• Specify whether to deposit the pay into a Checking or Savings account.  
• Use Primary Routing Number 

• Check this option to use the primary account’s routing number for the secondary 
account.  

• Routing Number 
• Enter the routing number for the employee's bank account.  
• Find the number on the bottom of the employee's personal checks to the left of 

the account number.  
• Re-enter the routing number in the Retype Routing Number field. 

• Account Number 
• Enter the employee's account number for the direct deposit.  
• Re-enter the account number in the Retype Account Number field. 

• Apply to Account 
• Enter the amount you wish to deposit into the secondary account.  
• Select either Dollars/Cents or Percent from the drop down.  

Notes Tab 

Use the Notes tab to enter miscellaneous information about the employee. Type information about the 
employee directly into the field below the tabs. Use bold, italics, or underline as needed. Check Append 
Date/Time on startup to add a date and time stamp to the note.  
 

Checks Tab  

View a list of all the printed live checks and ATF checks for the employee on the new Checks tab. This list 
includes checks that have been entered in Drake Accounting 2021 only.  
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Setting Up Employee Payroll 
 

1. Assign account numbers to payroll processing features and enter federal, state, and local tax 
rate information. For more detailed information, see "Employee Options.” 

2. Set default deductions and benefits offered to any employee. See “Deductions and Benefits 
Setup.” 

3. Enter information about the client's W-2 employees. See “Employee Setup Overview.” 
4. To designate an employee as a multi-location employee, see “Setting Up Multi-Location 

Employee Payroll.” 
 
 
 
 
Make adjustments to state, company, and employee information by going to the following options 
under the Employees menu: 
 

1. Options 
2. Deductions & Benefits 
3. Employee Setup 

 
Setting up Multi-Location Payroll 
 
 

The steps outlined in this section apply to multi-location employees only, and these instructions 

assume locations have already been established under Client > Locations. For more information, 

refer to "Locations (for Multi-Location Clients).” 

 

Add any additional locations as needed under Client > Locations, and then apply specific locations to 

employees as needed under Employee Setup by checking Works at Multiple Locations on the 

Personal Information tab. You can have checks for multiple locations combined onto one check, or 

you can have a check for each location. You can set this option globally under Employees > Options 

or assign this option for only certain employees under Employee Setup on the Personal Information 

tab.  

 

Payroll 

Setting up Employee Payroll 

Editing Payroll Setup 

Setting up Multi-Location Payroll 
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Complete the following sections to successfully set up an employee for multi-location payroll processing: 

 

1. Go to Client > Locations and establish applicable locations for the client. 

2. Go to Employees > Employee Setup to designate the employee(s) who will be multi-location for 

payroll purposes.  

3. If applicable, designate certain deductions and benefits to be applied to particular states for 

employee payroll and applicable payroll reports.  

 
Employee Setup for Multi-Location Employees 

 

To be considered a multi-location employee for payroll purposes in Drake Accounting, each employee 

has to be designated as a multi-location employee by marking the Works at Multiple Locations option.  

 
1. Go to Employees > Employee Setup and click applicable employee.  

2. On the Personal Information tab, check Works at Multiple Locations in the bottom right.  

3. When the Locations grid displays in the upper right, select the first location you wish to make 

payroll selections for.  

• Ensure all applicable tabs have been completed for the primary location. Any missing 

requirements will have a red validator.  

• Click the sunburst icon  to add the secondary location.  

• Continue this process to add all applicable locations for this employee.  

• Use the down arrow  and up arrow  to change which location is the priority, with 

the top or first location being the employee’s primary work location.  

 

The Locations grid with multiple locations 

4. To temporarily inactivate the location from appearing on the Live or ATF Payroll screens, check 

the box next to the location in the Inactive column.  

• This can be used if, for example, an employee did not work in a certain location for a 

payroll period, but this employee did work in that location the following pay period.  

• To reactivate the location, simply click in the box next to the applicable location to clear 

the checkmark, and the location will be active and appear on the payroll screens.  

 

Employee Setup for Multi-Location Employees 
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5. To remove a location from the employee’s setup, click the delete button ( ).  

• This will not remove the location from Drake Accounting. To delete the location 

from Drake Accounting, go to Client > Locations and click Delete. 

6. To set up this employee’s checks as combined, where all locations with earned wages 

displays on one check instead of a check for each location, check Combine Checks under 

Works Multiple Locations.  

• This option applies only to this specific employee.  

• To make this a global selection and have all locations for all employees appear on 

one check, refer to Employees > Options.  

• Leaving this option unchecked will create a separate check per location. 

7. Click on the first (primary) location to begin completing setup for this specific location.  

8. If Deductions and Benefits are applicable to employees, continue to the next section. 

 

 

Deductions and Benefits Setup for Multi-Location Employees 

 

If you have certain deductions and/or benefits that apply to specific states, go to Employees > 

Deductions & Benefits. On either tab, you will notice a State column. If <ALL> is selected, this 

means the deduction/benefit will apply to all states (locations). To assign a specific 

deduction/benefit to a specific state, simply choose the state in the drop menu. Ensure relevant 

information is completed for each deduction/benefit. See "Deductions and Benefits Setup" for more 

information.  

 

Once finished, you can either:  

 

1. Click Save to simply save the information and then go back to Employees > Employee Setup, 

click on the employee, go to the Deductions tab or Benefits tab, and hit F3 on your 

keyboard to update the changes, and repeat this process for all applicable employees or 

2. Click Save and Apply All to not only save the information in the Deductions and Benefits 

Setup, but to also apply these updates to all employees who have the deduction assigned to 

them under Employee Setup. This will override any customization in the Employee Setup.  

• A confirmation will display, and click Yes to continue.  

 

Once setup has been complete for Deductions and Benefits, return to Employee Setup, click on the 

employee, click on the appropriate location, and go to the Deductions and/or Benefits tabs to 

ensure the appropriate deduction/benefit is applied to the correct location. Use the blue arrows as 

necessary to add or remove deductions/benefits applicable to the location.  

 

Deductions and Benefits Setup for Multi-Location 
Employees 
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Continue to “Processing Payroll” for more information about processing live or after the fact (ATF) 

payroll for single or multiple locations.  

 

Saving a Partial Batch Payroll 

 
Live payroll is when you print negotiable employee or vendor payroll checks and distribute them to (or 
for) your client. You can print live payroll checks using the Drake Accounting bookkeeping module or 
without using it. With batch payroll, you can have a live unprinted batch, which means the batch must 
be printed before it is a valid check. With a live printed batch, it doesn’t need to be printed.  
 
Similar to saving partial bank reconciliations, you can save a partial batch payroll. For more information 
about the payroll process, see "Processing Payroll."  
To enter and save a partial batch payroll: 
 

1. Go to Employees > Payroll > Batch. 
2. Enter a batch name. 
3. Click New. 
4. If applicable: 

• Enter the date for the end of the pay period. 
• Check Mark Printed. 
• Enter the Check Date and the Starting Check Number.  

5. At this point, you can click Hold to save the batch. 
• It will appear in the grid in the upper left corner with the status of “Processing.” 

6. To resume the batch, click on it in the grid. 
7. When the batch is complete and accurate, click Save. If you are unable to complete it at that 

time, click Hold. 
 
 
Processing Payroll 
 
Use Live Payroll when employee paychecks will be printed and/or employees' pay will be direct 
deposited into their bank account. Use ATF (After-the-Fact) Payroll for bookkeeping purposes and when 
paychecks will not be printed and/or employees' pay will not be direct deposited. The methods of 
entering Live and ATF payroll are very much the same with very little exception. These exceptions are 
included in the description and field definitions as needed. 
 
Drake Accounting does not recognize a check generated in Live Payroll as existing until it is printed. 
Once the check has been printed, it is recognized in the calculation of payroll filings, State Wage reports, 
and Payroll reports. For multi-location employees, note Step 4. 
 

Processing Payroll 
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To enter payroll, complete the following steps: 
 

1. Go to Employees > Payroll and select either Live, ATF, or Batch. When in Batch payroll, 
create a name for the batch and click New. 

2. Select the employee to enter pay information for from the Employee Code list.  
• All existing employees are listed alphabetically by last name.  
• If necessary, sort the employee list by Employee Code, Name, or SSN by clicking the 

column header, or select the employee from the Employee Code drop menu.  
• Once the employee has been selected, the other fields activate and information 

fields fill with data based on the employee's setup (Employees > Employee Setup). 
3. Verify the employee's hours, earnings, benefits, deductions, and withholding amounts and 

edit as necessary.  
• The Tax State and SUTA drop menus are pulled from Employee Setup > State Tax 

tab.  
• The fields on the left side of the screen are available for direct editing based on each 

individual employee's setup. 
4. If the employee has payroll in multiple locations, (on the Live and ATF screens) there will be 

tabs for each location. Verify the employee's hours, earnings, benefits, deductions, and 
withholding amounts and edit as necessary for each tab (location). 

• The totals of each location will be on the Grand Totals tab (if the option to Combine 
Checks has been setup in Employee > Options or on the Personal Information tab of 
the Employee Setup).  

• To temporarily disable a location, simply click the “x” on the tab of the location that 
does not need to be included on the check.  

• This will remove the location from this check only.  
• To unassign the location, go to Employees > Employee Setup and check 

“Inactive” next to the location.  
• The Grand Totals tab is for informational purposes, not to edit information. You 

must go to each tab (location) to edit payroll information.  
• Information edited on each location’s tab will reflect on the Grand Totals 

tab.  
5. Click Save once all the employee's information has been verified 

 
Rates and Hours 
 
The Rates and Hours fields are available when processing pay for hourly employees only. Edit the 
rate and hours as needed for this payroll cycle. Overtime (OT) hours are entered in this part of the 
screen also. Vacation hours, holiday hours, and sick hours are entered in their own specific fields. 
 
Editing the pay rate or hours on the Live Payroll or ATF Payroll affects the current check only. 

Future checks for this employee use the information entered in the employee’s setup. 
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1. Single Pay Rate Employees 

• For an hourly employee with a single pay rate, the rate and its default hours display.  

• Edit the number of regular hours (Hours) and overtime hours (OT) worked as needed.  

• The number of regular hours worked is displayed in the Total Regular Hours field and the 

total of all hours (including overtime) worked is displayed in the Hours Worked field. 

2. Multiple Pay Rate Employees 

• For an hourly employee with multiple pay rates and job descriptions, the rates display 

with the default rates for each rate.  

• Edit the number of regular hours (Hours) and overtime hours (OT) worked for each pay 

rate as needed. 

• The total of all multiple pay rate hours worked (including overtime) is displayed in the 

Hours Worked field. 

 

                                         
Pay Rate & Hours for Multiple Pay Rate Employee 

 
Check Dates, Hours, Tips, and Commissions 
 

1. Pay Period  
• This defaults to the current computer date.  
• Use the calendar drop menu to change the date for the beginning and end of the pay 

period.  
• The date entered will be used for all subsequent checks until either a different date is 

entered or you exit the Live Payroll screen. 
2. Check Date 

• The check date should correspond to the date on the check issued to the employee and 
determines the quarter to post the pay check when generating Form 941. 

• For Live Payroll: 
• The Check Date field is available only when processing payroll for employees that 

receive their pay by direct deposit, not when preparing live payroll for employees 
that receive printed paychecks. 

• For employees receiving printed paychecks, the check date is entered when 
checks are printed.  
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• The Check Date is required when an employee receives his or her pay via 
direct deposit and the No Stub option is selected. If the No Stub option is not 
selected for a direct deposit employee, the Check Date can be entered either 
during payroll processing or when the stub is printed. Click the drop menu to 
enter the date using the calendar function or click the box on the left side of 
the field to enter today's date. 

• Direct Deposit transmissions on Friday, Saturday, or Sunday are processed by 
Kotapay the following Monday. Kotapay does not accept direct deposit check 
dates that fall on weekends or holidays. See “Appendix E - Kotapay Holidays” 
for the Holiday Processing Calendar. 

• For ATF Payroll: 
• The Check Date is required when entering ATF payroll, regardless if entering 

checks or direct deposit information. 
3. Check Number 

• For Live Payroll: 
• This field is only available when preparing live payroll for employees that 

receive their pay via direct deposit and the No Stub option is selected.  
• In all other scenarios, the check number is entered when checks or stubs are 

printed. 
• For ATF Payroll: 

• The check number is an optional entry for ATF payroll and should correspond 
to the number on the check that was issued to the employee.  

• This field is not available for direct deposit employees. 
4. Memo  

• Add a brief memo here that will display on the check.  
• You can add the last four digits of the account(s) for direct deposit by going to 

Employees > Options and selecting Add Direct Deposit Account(s) to Check Memo 
Line.  

5. Total Regular Hours (under Rates & Hours grid box) 
• For hourly employees, this is a calculated field that displays the total of the regular 

hours displayed in the Rates & Hours section of the Live Payroll screen.  
• For salaried employees, this field displays the number of Default Hours Per Pay 

Period. 
6. Hours Worked 

• The amount in this field is calculated by adding Total Hours plus Overtime Hours.  
• The amount in this field is used to calculate the employee's deduction or benefit if 

Based on Hours was specified to be used in the calculation when the deduction or 
benefit was set up. 

7. Salary 
• This calculated field is available only when the employee's pay class is Salary, Officer 

Salary, or Salary Non-Exempt.  
• Override the employee's salary for the current pay cycle only on the Live Payroll 

dialog box.  
• Enter the corrected amount and the regular pay, earnings, and deductions adjust 

automatically. 
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8. Overtime Hours 
• The number of overtime hours worked that was entered in the Rates & Hours grid will 

flow to this field.  
• The multiplier used to calculate the overtime rate is based on the information entered in 

Employee Setup > Payroll Wages/Rates, the Overtime Factor field.  
• The default overtime calculation adds the amount of the time in Regular Pay under 

Earnings. The “half” is entered in Overtime Premium under the Earnings section of the 
payroll screen. 

• See the option Store all Overtime Pay Separate from Regular Pay under Employees > 
Options for an alternate way of calculating the overtime premium. 

9. Vacation Hours 
• Enter the number of vacation hours used during the pay period.  
• The amount is calculated based on the information entered in Employee Setup > 

Payroll Wages. 
10. Holiday Hours 

• Enter the number of holiday hours used during the pay period.  
• The multiplier used to calculate holiday pay is based on the information entered in 

Holiday Factor on the Payroll Wages tab of Employee Setup. 
11. Sick Hours 

• Enter the number of sick hours used during the pay period. 
12. Direct Tips 

• Enter the amount of direct tips received by the employee that is not included in regular 
pay.  

• Direct tips are included in the calculation of gross pay and automatically have deductions 
taken from this amount.  

• The amount is calculated based on the selections of Tipped Directly in the Employee 
Setup (Employee Setup > Payroll Options tab). 

13. Indirect Tips 
• Enter the amount of indirect tips received by the employee that is not included in regular 

pay.  
• Indirect tips are included in the calculation of gross pay and automatically have 

deductions taken from this amount.  
• The amount is calculated based on the selections of Tipped Indirectly in the Employee 

Setup (Employee Setup >Payroll Options tab). 
14. Allocated Tips 

• Allocated tips only apply to large food or beverage establishments. 
• These are a) located in the 50 states or D.C., b) where tipping of food or beverage 

employees by customers is customary, and c) where the employer normally employed 
more than 10 employees on a typical business day during the preceding calendar year. 
That is, if more than 80 employee hours were worked in the establishment on an average 
day, including all employees of the operation. The food or beverage operation is not 
considered a large food or beverage establishment if tipping is not customary. Large food 
or beverage establishments must report tips received. 

• by their employees. Owners are required to ensure that the total tip income over a pay 
period is at least 8% of the establishment's gross receipts from food and drink. If the 
reported tip income falls short of the 8%, employers must reimburse the difference 
between 8% of overall receipts and actual tip income. This reimbursement is referred to 
as “allocated tips”.  

• Allocated tips are reported in box 8 of Form W-2 and are not included in box 1. 
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15. Commissions 

• Enter the amount to show on the pay stub as commissions.  
• The amount of commissions is added to the regular pay and withholdings calculated 

accordingly. 
16. No. of Pieces 

• For employees paid based on piece work; enter the number of pieces for which the 
employee will be paid.  

• The amount is calculated based on the information entered in Employee Setup > 
Payroll Wages, the Pay Per Piece field.  

• The amount of pay per piece is added to the regular pay and withholdings calculated 
accordingly. 

17. NAICS/Class Code 
• If a NAICS code was entered for the selected employee during employee setup, that 

code displays.  
• You can also enter it in the Contact Information tab of Client Setup, and it will flow to 

each employee's Personal Information tab.  
• Edit the code for this paycheck as needed.  

18. Tax State 
• This is determined by the state selected in Tax Table in Employee Setup > State Tax 

tab. 
19. SUTA 

• This is determined by the state selected for SUTA in Employee Setup > State Tax tab. 
 

Earnings 
 
Any changes made to the default earning amounts when entering live payroll are considered one-
time only adjustments and affect the current check only. The next time a check is processed for the 
employee, Drake Accounting will use the amounts from the Employee Setup. 

 
The new amounts will be in red to indicate an override has been made to what has been set up in the 
Employee Setup for this employee. 
 

1. Regular Pay 
• The amount in this field is based on the information entered in 

Employees > Employee Setup > Payroll Wages.  
• Edit the Regular Pay amount by either changing the number of hours in the Rates & 

Hours box on the left of the dialog box or by editing the Regular Pay field.  
• Press Enter for this information and payroll amounts to be updated.  

2. Overtime Premium 
• The amount in this field is based on the information entered in 

Employees > Employee Setup > Payroll Wages.  
• Edit the Overtime Premium amount by either changing the number of Overtime 

Hours on the left of the dialog box or by editing the Overtime Premium field directly.  
• Press Enter for this information and the payroll amounts to be updated. 
• The Overtime Premium calculates based on the selection made under 

Employee Setup > Payroll Wages. 
• The Overtime Premium for a multiple pay rate employee uses the pay rate selected 

in Employee Setup > Payroll Wages. 
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3. Vacation Pay, Holiday Pay, and Sick Pay 
• The amount in these fields are based on information entered in Employee Setup > 

Payroll Wages/Rates tab.  
• Edit the Vacation Pay, Holiday Pay, and Sick Pay amounts by either changing the number 

of vacation, holiday, and sick hours on the left of the dialog box or by editing the Vacation 
Pay, Holiday Pay, and Sick Pay fields directly.  

• Press Enter for this information and the payroll amounts to be updated. 
 

Benefits and Deductions 
 
Benefits 
 
The benefits previously assigned to the selected employee on Employee Setup > Benefits display in the 
Benefit list. The amounts are based on the information entered on that same tab. To edit Benefit 
amounts, select the amount and enter the new amount. Adjusted amounts are indicated in red. Only 
benefits assigned to an employee display in this dialog box and print on the pay stub. 
 
Any changes made to the default benefit amounts when entering live payroll are considered one-time 
only adjustments and affect the current check only. The next time a check is processed for the employee, 
Drake Accounting will use the amounts from the Employee Setup. Press Enter for the benefit and payroll 
amounts to be updated. 
 
Deductions 
 
Only the deductions previously assigned to the selected employee on the Employee Setup, the 
Deductions tab and the Employee Setup > Local Tax tab display in the Deductions list. The amounts are 
based on the information entered on those tabs. Use the scroll bar to the right of the Deductions box if 
there are more deductions to see for the employee. 
 
To edit amounts in the Deductions column, select the amount and enter the new amount. Adjusted 
amounts are indicated in red. Any changes made to the default deduction amounts when entering live 
payroll are considered one-time only adjustments and affect the current check only. The next time a 
check is processed for the employee, Drake Accounting will use the amounts from the Employee Setup. 
 
If a deduction has been “matched” with a benefit, you cannot edit the deduction amount. Editing the 
“matched” benefit amount automatically changes the deduction amount to mirror the benefit amount. 
 
Gross Pay and Earnings 
 

1. Non-Gross Earnings (Cannot be edited directly) 
• This is the total of the benefits that are configured to not apply to gross. To change the 

amount, edit the appropriate benefit amount. 
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2. Gross Earnings (Cannot be edited directly) 
• This is the total of: Regular Pay + the Overtime Premium + Vacation Pay + Holiday 

Pay + Sick Pay.  
• To change the amount displayed in this field, either edit the appropriate 

hours or edit the appropriate line in the Earnings section. Benefits that are 
not set to Apply to Gross are not included in this amount. 

3. Additional Gross Pay 
• An amount added to this field is added to the gross pay produced from the 

information in Earnings.  
• The standard calculations for withholdings are applied to this amount. 

4. Gross Pay (Cannot be edited directly) 
• This is a calculated field generated by adding: Non-Gross Earnings + Gross Earnings 

+ Additional Gross Pay + Direct Tips + Indirect Tips. 

Withholdings 

Federal withholding, state withholding, Medicare, and Social Security can be affected by the 
information in Employees > Deductions & Benefits and 
Employees > Employee Setup > Deductions.  
Adjusted amounts are indicated in red. Any changes made to the default withholding amounts when 
entering live payroll are considered one-time only adjustments and affect the current check only. 
The next time a check is processed for the employee, Drake Accounting will use the amounts from 
the Employee Setup. 
 

1. Federal WH 
• Federal withholding is based on the information entered in Firm > Rates & 

Withholding Setup > Federal Setup and in 
Employees > Employee Setup > Federal Tax. 

2. Social Security 
• Social Security withholding is based on the information entered in Firm > Rates & 

Withholding Setup > Federal Setup. 
3. Medicare 

• Medicare withholding is based on the information entered in Firm > Rates & 
Withholding Setup > Federal Setup. 

4. State WH 
• State withholding is based on the information entered in 

Employees > Employee Setup > State Tax. 

Total Deductions and Net Pay 

1. Total Deductions (Cannot be edited directly) 
• This is a calculated field based on the entries made in Deductions. Make changes to 

this field by changing the appropriate deductions lines. 
2. Additional Net Pay 

• Enter any amounts added to an employee's paycheck not subject to withholdings.  
• This amount is associated with the expense account entered in Employee Setup > 

Payroll Options tab, the Expense Account field (if the bookkeeping function is used). 
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3. Net Pay (Cannot be edited directly) 
• This is a calculated field based on the information from Earnings and Deductions sections.  
• Make changes by changing the appropriate earnings and deductions fields. 

4. Direct Deposit (2nd Acct) 
• This field is active when a Direct Deposit employee is splitting their pay between two 

accounts.  
• The field displays the amount entered in Employee Setup > Direct Deposit tab, the 

Secondary Account field.  
• Edit the amount in this field as desired.  
• The edited amount affects the current check only. 

Additional Payroll Options 

1. Healthcare 
• This option will flow from the Employee Setup as a way to mark an employee as having 

healthcare.  
2. FUTA Exempt 

• Select this option if the pay amount for this pay check should not be added to payroll for 
FUTA purposes. 

3. No Stub 
• This option is available only for employees receiving their pay by direct deposit, which is 

applied to the employee in the Employee Setup > Direct Deposit tab.  
• See “Direct Deposit Setup” for more information.  

• For Live Payroll: 
• When selected, this option indicates that no check stub should be printed 

for the selected direct deposit pay and a Check Date must be entered on 
the Live Payroll screen.  

• When this option is selected, no print record displays in 
Employees > Check Print, the pay information automatically posts to the 
journal.  

• This field changes to the Mark Printed option for employees not set up for 
direct deposit. 

• ATF Payroll: 
• The No Stub field is permanently selected for direct deposit employees 

and cannot be edited.  
• ATF stubs do not appear as stubs to be printed under 

Employees > Check Print but can be printed by selecting Reprint checks.  
• The pay information automatically posts to the journal when the pay 

information is saved.  
• The No Stub field changes to the Mark Printed option for non-direct 

deposit employees. 
4. Mark Printed 

• This field indicates whether the paycheck should be printed for the employee. 
• For Live Payroll: 

• When Mark Printed is selected, Drake Accounting recognizes this 
particular check as having been printed even though it has been entered in 
Live Payroll.  

• The check will not appear as a check to be printed under 
Employees > Check Print.  

• This field changes to the No Stub option for direct deposit employees. 
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• For ATF Payroll: 
• The Mark Printed field is permanently selected for non-direct 

deposit employees and cannot be edited.  
• ATF checks do not appear as checks to be printed under 

Employees > Check Print.  
• This field changes to the No Stub option for direct deposit 

employees. 
5. Direct Deposit 

• This option indicates that the check will be direct deposited based on information 
under Employee Setup.  

• This allows you to designate if an employee will have direct deposit for that check or 
not (who has direct deposit set up).  

• If you uncheck it, the employee will not be direct deposit for that one check and will 
have a paper check.  

6. Test Direct Deposit 
• Select this option to create a “test check” direct deposit file for the selected 

employee that can be transmitted to Kotapay.  
• Kotapay does not require that you transmit a test check.  
• When this option is selected, all amounts on the check change to zeros, which 

creates an “empty” file; a test transmission file is created when the test check is 
saved.  

• Create a separate test transmission file for each employee.  
• No information moves to the journal for a test check when the bookkeeping feature 

is being used. 
7. NAICS 

• Some states use the North American Industry Classification System (NAICS) to collect 
and analyze statistical data related to their economy.  

• These codes identify the type, or class, of work the employee does. Enter the 
employee's NAICS code, if applicable.  

8. Additional Info  
• This link displays a read-only additional check information window that shows the 

check's wages, accrued hours, benefit and deduction information, and more. 
 

Editing or Deleting a Payroll Check 

Editing a Payroll Check 
Any adjustments to 941s already processed need to be made again. If a posted check is edited, make 
adjustments to the journal to accommodate the edits. All fields that can normally be edited in live 
payroll can be edited if the check has not been printed. If the check has been printed, only the Check 
Date and Pay Period Ending Date can be edited. While in Edit mode, click New to enter a new check 
for the selected employee. 
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To edit a payroll check, complete the following steps: 

1. From Employees > Payroll and select either Live, ATF, or Batch. In Batch Payroll, click Edit and 
select the batch that needs editing. 

2. Select an employee from the Employees list. 
3. Select a check to edit from the Previous Checks - Click to edit list at the top right of the window. 

The Pay Period Ending Date, Check Date, Check Number, and net Amount are displayed to aid in 
identifying the check to edit. The bottom part of the screen fills with the saved amounts. 

4. Make the necessary edits and click Save. 
 
Deleting a Payroll Check 

If a 941 or state wage report that has been processed is affected by this deletion, manual adjustments 
must be made to the reports. Deleting a check using this function removes the information from the 
payroll reports and makes adjusting entries to the journal. Manual adjustments are required if the deletion 
affects previously closed periods. Deleting a payroll check removes the payroll check from the payroll 
reports. All checks can be deleted whether or not they've been printed. 

To delete a live payroll check, complete the following steps: 
 

1. From Employees > Payroll and select either Live, ATF, or Batch. In Batch Payroll, click Edit and 
select the batch. 

2. Select an employee from the Employees list. 
3. Select a check to delete from the Previous Checks - Click to edit list. The Pay Period End date, 

Check Date, Check #, and check Amount are displayed to aid in identifying the check to delete. 
4. Click Delete. 

 

Check Print 

 
Go to Employees > Check Print to print payroll checks. Place the check stock in the printer before 
starting this process. 
 
To print payroll checks, complete the following steps: 
 

1. Go to Employees > Check Print. 
2. Payment Methods 

• Select payment method that was created under Financial > Payment Methods. See 
“Payment Methods” for more information.  

3. Select Print Options 
• Select the print just check stubs or both checks and stubs. 

• Checks & Stubs means the check and stub will print and is intended for check 
stock. 

 

Check Print 
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• Stubs Only means copy of only the stub (no check) can be printed on plain 
paper. 

• Test print only means this option will send the selected check to the printer 
as a test. Use this option to test check alignment.  

• Printing test checks does not mark the check as printed and can still 
be printed from the Print Checks screen. 

• Reprint checks means this option will display checks that have already been 
printed, including after-the-fact checks.  

• Preview checks before printing means this option will display a preview of 
the check before it is sent to the selected printer.  

4. Printer 
• Use the drop menu to select the applicable printer if the correct one is not selected 

already. 

  

 
Under User Setup, you can assign a default MICR and Pre-printed 
printer on a per user basis. The printers assigned under User Setup 
will take precedence over the printers selected in the Firm 
Information Setup screen.  
 

 
5. Check Info 

• Check Date 
• By default, this is the current computer date.  
• Change the date that prints on the check as needed.  
• Once the date is set, it prints on all checks printed during this session. 

  

 
The Check Date determines the quarter to which the 
payroll is posted for both federal and state payroll filing 
reports. It is important to enter the correct Check Date. 
Entering the wrong date results in incorrect 
information being placed on the 94x tax deposit. 
 

 
6. Starting Check Number  

• If a MICR check is selected under Payment Methods, the Starting Check Number 
field populates based on the Next Check # field in Financial > Payment Methods.  

• Edit the check number as needed to match your next check.  
• If using pre-printed check stock, verify that the number in the Starting Check 

Number field matches the number on the first check placed in the printer.  
• If more than one check is selected to be printed, the check numbers automatically 

advance for each check. 
 

  

 
Always verify this information before printing.  
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7. Type of Payment 

• Choose to display paper paychecks or unprinted direct deposit pay stubs. 
 

 

Consider printing direct deposit pay stubs first, 
then paper checks. 

 
8. Electronic Signature Line 1 and Line 2 

• If electronic signature(s) has been set up (see “Electronic Signatures”), select the desired 
signature(s) from the drop menu. 

9. Select the checks to print.  
• Live payroll checks and direct deposit pay stubs that are available to print are displayed 

with a box next to the employee name.  
• Select the box next to the employee names to indicate those checks or stubs to print.  
• Click the box next to the Name column header to select to print all of the selected Type 

of Payment.  

  

 
Once checks have been printed, they can be reprinted by 
going to Employees >  
Check Print and selecting the Reprint Checks check box. 
See “Reprinting Payroll Checks”. 
 
See “Check Designer” to change the alignment of 
information printed on payroll and vendor checks. 

 

Reprinting Employee Paychecks 

 

Previously printed live payroll checks and payroll checks entered ATF may be reprinted as many times as 

needed. 

 

 

Place the check stock in the printer before starting this 

process. 

  

The journal entry for a previously printed check is not 

affected when a check is reprinted. The new check 

number and check date will not be listed in the 

journal. Drake Accounting does not keep track of the 

check stock for you. 

 
 

Reprinting Employee Checks 
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To reprint checks, complete the following steps: 

 

1. Go to Employees > Check Print and select the Reprint Checks option on the right side of 

the screen.  

2. The Reprint Checks screen is displayed listing all payroll checks that have previously been 

printed (including those entered as ATF payroll). 

3. Select the applicable payment method.    

4. Select the Print Options, the Check Date, the Starting Check Number, Type of Payment, 

and the Electronic Signature(s) to be used (if applicable). 

 

 

 

 

If printing preprinted checks, make sure the Starting 

Check Number matches the next check to be printed. 

  

If printing MICR checks, once a payment method of a 

MICR check is selected, the Starting Check Number 

field populates with the Next Check # in Financial > 

Payment Methods. Edit the Starting Check Number as 

needed. 

 

See “Payment Methods” for more information.  

 

 
1. Click the box next to the employee names to indicate the checks or stubs to be reprinted. 

2. Click Print. 

Check Designer 

 
See "Check Designer" under the Financial menu for more information 
 

Transmit Direct Deposit 

 

Once live payroll or live vendor invoices have been entered for direct deposit employees and vendors 

and their pay stubs have been printed, transmit the pay information to Kotapay. 

 

 

Check Designer 

Transmit Direct Deposit 
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An Internet connection is required to 

transmit Direct Deposit information to 

Kotapay. If you use a dial-up connection 

to access the Internet, you must first 

connect to the Internet before 

transmitting Direct Deposit information. 

See “Direct Deposit Setup” for details on 

setting up to use Direct Deposit. 

 

 

To transmit direct deposit pay information, complete the following: 

 

1. Go to Employees > Transmit Direct Deposit or Payables > Transmit Direct Deposit. 

2. Enter the date range of paychecks or vendor checks to be transmitted in the Beginning Date 

and Ending Date fields.  

▪ These fields default to today's date.  

▪ Direct deposit pay records with a Check Date within that date range display.  

 

  

 

Previously transmitted pay records are indicated with a “T” in 

the Transmitted column.  

 

Select Hide Transmitted Records to display only the pay 

records not previously transmitted from within the specified 

check date range. 

 

 
3. If two accounts have been established with Kotapay, select which account should be used for 

this transmission - either the Primary User ID and Password (default) or the Secondary User 

ID and Password.  

▪ See “Direct Deposit Setup”. 
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4. Select Hide Transmitted Records to have previously transmitted direct deposit records 

hidden.  

▪ Clear the check box to have these records display. 

5. When Auto Display Report of Transmitted Records is selected, a printable report of the 

Direct Deposit records that transmitted displays automatically.  

▪ If you do not want this report to display, clear the check box. 

▪ You can also press CTRL + P to produce a report of the information in the Select 

Employees/Vendors data grid.  

• See "Hot Key Shortcuts" for more information.  

6. Select the check box to the left of the Transmitted column header to select all records or 

select the box next to the employee or vendor code to indicate the pay records to 

transmit to Kotapay.  

▪ Arrange the pay records in order by clicking one of the column headers.  

▪ Pay records can be transmitted individually or in groups. 

7. Click Transmit.  

8. The Kotapay website is displayed where you can complete the transmission.  

▪ Kotapay does not accept check dates that fall on weekends or holidays.  

▪ To change the invalid check dates, see “Editing or Deleting a Payroll Check”. 

 
 

Other Useful Information:  

 

1. In Drake Accounting, on the Direct Deposit & Transmit screen, click the Request Reports 

link to access Kotapay's website Available Reports selection window. 

2. Click the ACH Processing Calendar (see “Appendix E” for more information) link to see 

the dates that Kotapay will not process transactions.  

▪ If any of the checks selected have a check date that falls on a weekend or holiday, 

a warning displays, stopping the process.  

3. The Reset button clears all entries in the Select Employees/Vendors section of the 

screen. 

 

Tax Deposit 

If you are using the EFTPS to e-file your tax deposits, it may be helpful to review the following: 

 

1. Setting up the firm for EFTPS Setup with enter the Batch Filer ID and Master Inquiry PIN.  

▪ See "Firm Information Setup" for more information.  

2. Setting up a client for EFTPS on the e-File Options tab.  

▪ See "Creating a New Client" for more information.  

3. For an overview of the EFTPS process, see "EFTPS." 

 

 

Tax Deposit 

Other Useful Information 
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Calculating 94x Series Tax Deposits 

Drake Accounting calculates tax deposits for Forms 940, 941, 941-PR, 941-SS, 943, 944, and 945. 
 

  

It is recommended that the 94x tax deposit information is 

entered and verified. However, this step is not required in 

order to generate a 94x tax return. 

To calculate and print a 94x series tax deposit, complete the following steps: 

 

1. Go to Employees > Tax Deposit and select the type of 94x deposit. 

2. Enter the Beginning Check Date and Ending Check Date that the tax deposit calculation will 

include. 

3. Enter the date the deposit will be paid in the Payment Date field. 

4. Select the tax liability “as of” date. 

▪ These options are available for 941, 941-PR, and 941-SS.  

• Use Beginning Period Date 

o The liability amount on the first day of the period prints. 

• Use Ending Period Date 

o The liability amount on the last day of the period prints. 

• Use Payment Date 

o The liability amount on the date entered as the Payment Date 

prints. 

5. Click Calculate.  

▪ This fills the fields on the 94x Tax Deposit Calculation portion of the dialog box.  

▪ The calculations are based on the payroll information entered for both Live and ATF 

payroll within the check date range entered.  

 

 

Live checks must be printed and direct deposit paychecks must 

have a check date to be included in the calculation. 

 
6. If exporting the tax deposit data to EFTPS, check Export deposit to EFTPS. 

7. If exporting the tax deposit data to EFTPS, check Mark export as paid.  

8. Make any adjustments needed so that the total matches the Amount Deposited.  

▪ This deposit information can be included in the 94x tax return by selecting Tax 

Deposits from the Source drop menu when preparing the 94x tax return 

(Employees > Federal Forms). 

 

Calculating 94x Series Tax Deposits 
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9. Click Save when the information is correct. 

▪ To print a deposit record, select the saved record from the bottom of the 

window and click Print. 

▪ To delete a deposit record, select the saved record from the bottom of the 

window and click Delete. 

▪ With the deposit information displayed in the top part of the window, click 

Reset and the data entry fields clear. 

 

  

Be careful when adjusting calculations 

that effect prior quarter transactions. 

Payroll tax returns are current tax year calculations of the client's tax liabilities based on payroll 

generated in Drake Accounting.  

 

 

  

 

To generate 94x tax returns “on the fly” (without having to set up 

employees or enter payroll information), see “94x Returns OTF.” 

 

When Drake Accounting is set up to e-file 94x series tax returns, 

saving the return generates the e-file and a printable copy for your 

records. If Drake Accounting is not set up to e-file 94x series tax 

returns, only the printable copy is generated. See “Firm 

Information Setup” and the e-File Options tab of Client Setup 

(“Creating a New Client”) for information on setting up 94x e-filing. 

 

 

Editing the 94x Tax Deposit 

 

To edit the 94x tax deposit information after it has been saved: 

 

1. Go to Employees > Tax Deposit and select the type of 94x deposit. 

2. Select the deposit to edit from the saved deposit records at the top of the window. The 94x 

Tax Deposit Calculation area fills so the information can be edited and saved. This replaces 

the previous calculation. 

 

Editing the 94x Tax Deposit 
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Make sure calculations do not cross over 

the quarter change. 

3. Make any necessary edits and click Save. 

 

Federal and State Tax Wage Forms 

 
Forms 94x 
 
 
Payroll tax returns are current tax year calculations of the client's tax liabilities based on payroll 
generated in Drake Accounting.  
 
 

 

  

 
To generate 94x tax returns “on the fly” (without having to set up 
employees or enter payroll information), see “94x Returns OTF”. 
 
When Drake Accounting is set up to e-file 94x series tax returns, 
saving the return generates the e-file and a printable copy for your 
records. If Drake Accounting is not set up to e-file 94x series tax 
returns, only the printable copy is generated.  
 
See “Firm Information Setup” and the e-File Options tab of Client 

Setup (“Creating a New Client”) for information on setting up 94x 

e-filing. 

 
 

Federal and State Tax Wage Forms 

Forms 94x 
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Which 94x Tax Return to Use? 
 
The following 94x returns are available in Drake Accounting: 

 
 

Form Form Use E-Fileable? 

940 Form 940 is the employer's annual federal unemployment (FUTA) tax 
return. 

Yes 

940-PR Form 940-PR is the Puerto Rico employer's annual federal 
unemployment (FUTA) tax return. 

Yes 

941 Form 941 is the employer's quarterly federal tax return. Yes 

941-PR Form 941-PR is the Puerto Rico employer's quarterly federal tax 
return. 

Yes 

941-SS Form 941-SS is the employer's quarterly federal tax return for 
American Samoa, Guan, the Commonwealth of the Northern Mariana 
Islands, and the U.S. Virgin Islands. 

Yes 

941-X Form 941-X is used to correct errors on a Form 941 or 941-SS that was 
previously filed. You may use Form 941-X even though you filed the 
original return on magnetic media or electronically. Do not send the 
941-X in with a 941 or 941-SS. 

No 
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943 Form 943 is the employer's annual federal tax return for agricultural 
employees and should be used if wages were paid to a farm worker 
and were subject to Social Security and Medicare taxes or federal 
income tax withholding. 

Yes 

943-PR Form 943-PR is the Puerto Rico employer's annual federal tax return 
for agricultural employees and should be used if wages were paid to a 
farm worker and were subject to Social Security and Medicare taxes 
or federal income tax withholding. 

Yes 

943-X Form 943-X is used to correct errors on a Form 943 that was 
previously filed. Do not send the 943-X in with a 943. 

No 

944 Form 944 is the employer’s annual tax return designed for smaller 
employers whose annual liability for Social Security, Medicare, and 
withheld federal income taxes is $1,000 or less. This form is only for 
clients notified by the IRS to use Form 944 in place of the 941 
quarterly report. You must use this form if you were contacted. If you 
choose to dispute the use of this form and continue filing the 941 
quarterly report, contact the IRS first at (800) 829-0115. 

Yes 

944-SP Form 944 is the Puerto Rico employer’s annual tax return designed for 
smaller employers whose annual liability for Social Security, Medicare, 
and withheld federal income taxes is $1,000 or less. This form is only 
for clients notified by the IRS to use Form 944 in place of the 941 
quarterly report. You must use this form if you were contacted. If you 
choose to dispute the use of this form and continue filing the 941 
quarterly report, contact the IRS first at (800) 829-0115. 

Yes 

944-X Form 944-X is used to correct errors on a Form 944 or 944-SS that was 
previously filed. Do not send the 944-X in with a 944 or 944-SS. 

No 

945 Form 945 is used to report withheld federal income tax from 
nonpayroll payments. Nonpayroll payments include: 

• Pensions 

• Military retirement 

• Gambling winnings 

• Indian gaming profits 

• Voluntary withholding on certain government payments 

• Backup withholding 
All federal income tax withholding reported on Forms 1099 and W-2G 
must be reported on Form 945. Do not report federal income tax 
withholding from wages on Form 945. 

Yes 

945-X Form 945-X is used to correct errors on a Form 945 that was 
previously filed. Do not send the 945-X in with a 945. 

No 
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To produce a 94x tax return: 
1. Go to Employees > Federal Forms. 
2. With Forms 94x selected as the Form Type, select the desired 94x tax return from the 

Form drop menu. 
3. Use the Source drop menu to select to use either tax deposit information or payroll 

information. 
▪ Select Tax Deposits if tax deposit information has been entered into Drake 

Accounting for the entire period covered by the 94x return and you wish to bring 
that information into the return.  

▪ Select Payroll if tax deposit information wasn't entered for the period or is 
incomplete for the period. If Payroll is selected, you will need to enter deposit 
information onto the form. 

4. Use the Quarter drop menu to select the quarter that the 94x tax return is for, if 
applicable. 

5. Once all selections have been made, the return is displayed.  
6. On the left hand side, there are Selection and Options for additional options, if 

applicable.  

▪ Print Options 

• Print SchB if return is less than $2500 
o Schedule B of the 941 and 941-SS tax returns displays when the 

Deposit Frequency is set to Semi-Weekly under the Client Setup 
> Business Information tab, but prints only when the Total Taxes 
After Adjustments for the quarter is at least $2,500.  

o Selecting this option will force print the Schedule B.  

• Use Form 8974 
o Selecting this option will add Form 8974 to the return, and it will 

be available on one of the page number tabs.  

• Use Form 8453-EMP (if applicable) 
o Selecting this option will add Form 8453-EMP to the return, and it 

will be available on one of the page number tabs. 

• Suppress e-File Watermark 
o Selecting this option clears the 94x e-File watermark for printing. 
o When checked, a blue validator will appear warning the user not 

to paper file and e-File the same form. 

▪ Selection 

• Override Calculated Data 
o Drake Accounting displays 94x returns with both calculated and 

non-calculated data fields.  
o Select this option to allow you to overwrite both types of data 

fields.  
o When this check box is cleared, calculated fields are grayed out. 

▪ Client 94x File 

• The 94x File options found in the e-File Options tab of the Client Setup 
screen are available to verify the accuracy of information.  

• This information can be edited here, if necessary.  
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▪ Online Payment 

• Use this option to request a payment date for the IRS to withdraw the 
money from the selected account. 

• Note: This is a requested payment date, it doesn’t necessarily mean that is 
the date the IRS will withdraw the money. 

▪ Firm e-File Setup 

• Verify the accuracy of information entered in the Firm Information Setup 
screen.  

• This information can be edited here, if necessary.  
 

   

 
Changing information in Client 94x File and Firm e-File Setup 
sections will automatically update: 
 
1. The information on the e-File Options tab in Client Setup 

(Client > Edit).  
 

2. The information in the e-File Setup section of the Firm 
Information Setup screen (Firm > Firm Information Setup).  

 

 
 

7. Use the page tabs at the top left of the displayed form to navigate to the various pages of the 

return. Use the  buttons to zoom in and out. 
8. If applicable, select the preparer of the return from the Preparer's Name drop menu of the 

Paid Preparer Use Only section of the return.  
▪ Preparers display in the list once they've been entered in Firm > 94x Preparer Setup.  

9. All fields that are not calculated fields (greyed out) can be edited. Verify the information and 
edit as needed. 

10. Click Save/Print to save and display the return in PDF format. Then click the  to print the 
return.  

▪ If you do not wish to print the return at this time, click Save instead. If you wish to 
print the return at a later date, see “Review Reports”. 

 
Once the tax return is saved, it can be transmitted to the IRS by going to 
e‑Filings > 94x > Transmit 94x Forms, selecting the type of 94x tax return to transmit, then selecting the 
specific return. Only the 94x tax returns that are approved for e-filing are listed. See “94x Returns” under 
e-Filings for instructions on transmitting 94x tax returns to the IRS. 
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The IRS uses the amount on the Balance Due 
line of 94x tax returns when debiting the bank 
accounts specified for making electronic 
payments for these returns.  
 
If using Drake Accounting’s online payment 
feature, it is very important to verify the 
Balance Due amount on the 94x tax return 
prior to e-filing the return.  
 
See Online Payment tab of "Creating a New 
Client" for information on setting up this 
feature. 
 

Forms W-2/W-3 
 
Processing Forms W-2 and W-3 
 
Drake Accounting produces Forms W-2 for employees based on earnings throughout a year. The 
employee must be set up and at least one payroll check printed and dated in 2022 or an ATF check 
recorded with a check date in 2022. Only payments made with a check date in 2022 are included in 
the employee's 2022 W-2.  
 

  

To generate and print Forms W-2 and W-3 “on the fly” (for 
clients who keep their own books and for those you’ve not 
entered their payroll into Drake Accounting), see “Forms W-
2/W-3 OTF”. 

 
Forms W-2 information must be “processed” before being saved/printed or uploaded to the Social 
Security Administration. “Processing” prepares the Forms W-2 to be printed and automatically 
generates the W-3. 
 

  

 
Prior to processing Forms W-2, all live employee paychecks must be 
printed and ATF employee paychecks created in the correct year. 
  
If you will be uploading W-2 information to the Social Security 
Administration, after processing the W-2, go to e-Filings > W-
2 > Create File to generate the upload file. See “Creating the W-
2/W-3 Upload File”. 
 

 

Forms W-2/W-3 
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To process Forms W-2, complete the following steps: 
 

1. Go to Employees > Federal Forms. 
2. Select Forms W-2/W-3 from the Form Type drop menu. The W-2 process screen is 

displayed. 
3. Process Forms W-2 for all employees at once (default) or individually. 

▪ You can process a W-2 by double-clicking on it in the data grid.  
▪ Select the check box to the left of the Name column header to process Forms W-2 

for all employees. 
▪ Clear the check box to the left of the Name column header, then select the 

individual employees to process Forms W-2 for just those select employees. 
4. Click Process.  

5. There will be a checked box  in the Processed column next to the employees whose 
Forms W-2 have been processed.  

6. Once the Forms W-2 have been processed, click the  and  arrows to sort through the 
employees and view each of the Forms W-2. 
 

  

 
If you wish to print Forms W-2 or W-3 at this time, proceed to the 
next steps. If not, click Save. 
 
To print at a later time, go to Tools > Review Reports and select 
Display Federal Reports (PDF) from the drop menu. See "Review 
Reports" for more information.  
 

7. Select the employees you wish to print their W-2 by: 
▪ Selecting the employee from the Find Employee drop menu or  
▪ Clearing the check box to the left of the Name column header, then double-clicking 

the employees you wish to print their W-2. 
8. To print Forms W-2 for select employees, clear the check box to the left of the Name column 

header, then select the employees you wish to print. 
9. W-3 Print Options  

▪ To print Form W-3, select Print W-3 at the left of the window. 

▪ Control Number (optional) 

• A control number is a unique number assigned by an employer to identify 
individual W-2 wage and tax statements.  

• Enter a control number if desired. 
▪ Establishment Number (optional) 

• This number may be used by the employer to identify separate business 
establishments or locations within the company for internal tracking 
purposes.  

• Enter an establishment number if desired. 
▪ Electronic Signature 

• If an electronic signature has been set up (see “Electronic Signatures”), 
select the desired signature from the drop menu that should be used to sign 
the W-3.  
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10. Select the W-2 copies to print from the Print Options section. 
▪ SSA - Copy A 

• This option prints a copy of the W-2 for the Social Security 
Administration. 

▪ Other Copies All 

• Use this option to select to print all copies other than Copy A. 
▪ Other 

• This option selects all copies to be printed, including Copy A.  

• Clear any check boxes for copies you do not wish to print. 
▪ Print one form per page 

• This will print one W-2 per page. 
▪ Include Employee Notice, Include Employee Instructions Part 1 and 2, and 

Include Employer Instructions 

• These options are available when selecting Other Copies All or options 
selected when choosing Other.  

▪ Form and Data 

• This option will print the form with the data on it in print preview.  
▪ Data Only 

• This option will print the data only without the form in print preview.  
11. Select the Print Type.  

▪ 2-up W-2 

• This is the default selection, and when this option is selected, Forms W-
2 print two per page, one above the other.  

• When this selection is made, all copies of the W-2 and the W-3 can be 
printed on plain paper when using a laser printer. 

▪ 3-up W-2 

• Prints 3 Forms W-2 per page, one above the other. All are for the same 
employee. 

▪ 4-up W-2 

• Prints four Forms W-2 per page — two at the top and two at the bottom 
of the form.  

• All are for the same employee. 
▪ 4-up W-2 

• Prints four Forms W-2 per page — one per row of the form.  

• All are for the same employee. 
12. See “Adjust Tax Form Printing” for more information about adjusting the field positions 

and page size. 
13. Either click Save/Print to save processed Forms W-2 and display them on your computer 

monitor in a PDF window or click Save to save the processed forms for printing at a later 
time.  

▪ If the Print W-3 check box is selected when you click Save/Print, the W-3 
displays in a separate PDF window. 

▪ Click the  icon to print from the PDF window. 
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You must click either Save/Print or Save to 
update the W-3. 
 
Previously saved Forms W-2 and W-3 can 
be printed at any time by going to Tools > 
Review Reports and selecting Display 
Federal Reports (PDF) from the drop menu. 
Saved files are date and time stamped with 
filenames starting with “W2” and “W3”. 
 

Editing Forms W-2 and W-3 
 
Forms W-2 must be processed before they can be edited. 
 

  

 
Reprocessing Forms W-2 that have previously been processed 
and edited results in the edits being overwritten. 
  
If you will be uploading W-2 information to the Social Security 
Administration, after processing the W-2, go to e-
Filings > W2 > Create File to generate the upload file. See 
“Creating the W-2/W-3 Upload File”. 
 
 

Employee Payroll > Processing Forms W-2 and W-3 > Editing Forms W-2 and W-3 
 
To edit a W-2, complete the following steps: 
 

  

 
If the processed Forms W-2 are visible on your computer monitor, 
proceed to step 4 below. 
 
If the processed Forms W-2 are not visible on your computer 
monitor, you must process again before you can edit a W-2. 
 
A saved W-3 can be edited without Forms W-2 being reprocessed. 
Please use care when editing a W-3, as it’s important that the W-3 
reflect the information being filed on Forms W-2. 
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1. Go to Employees > Federal Forms. 
2. Select Forms W-2/W-3 from the Form Type drop menu. 
3. Select the employees, or select all, to reprocess their W-2 and click Process.  

▪ This step is not necessary if the processed Forms W-2 are being displayed on your 
monitor. 

▪ If editing a saved W-3, select W-3 from the Form drop menu and make your edits 
directly in the W-3 fields. 

4. Select an employee's W-2 to edit by either double-clicking the employee in the employee 
list, using the Find Employee drop menu, or paging through the processed Forms W-2 
using the W-2 page tabs. 

5. Make necessary edits directly in the appropriate fields. 
6. Either click Save/Print to save processed Forms W-2 and display them on your computer 

monitor in a PDF window or click Save to save the processed forms for printing at a later 
time.  

 

  

 
You must click either Save/Print or Save in order for the W-3 to be 
updated. 
 

Forms W-2c/W-3c 
 
 
Processing Forms W-2c and W-3c 
 

  

Forms W-2c and W-3c cannot be e-filed through Drake Accounting 
and must be paper- filed. 

Form W-2c is used to correct errors on Form W-2. Corrections reported on Form W-2c may require you 
to file Form 941c, Supporting Statement to Correct Information. Do not use Form W-2c to report back 
pay or to correct Form W-2G, Certain Gambling Winnings. Form W-3c is required to be filed with Form 
W-2c and is automatically produced in the background when Forms W-2c are processed. 
 

  

The original W-2 must have been processed and saved 
in order to create or edit a W-2c for that employee or 
the W-3c. 

 

Forms W-2c/W-3c 
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To create a W-2c, complete the following: 
 

1. Go to Employees > Federal Forms. 
2. Select Forms W-2c/W-3c from the Form Type drop menu. 
3. Select the employees from the list on the left side of the window that need their W-2 

corrected. 
4. Click Process. 
5. Select an employee's W-2 by either double-clicking the employee or using the Find Employee 

drop menu at the top of the window. You can also page through the processed forms using 
the page tabs. 

6. Make necessary changes directly in the appropriate fields. 
7. W-3c Print Options 

▪ To print form W-3c, select Print W-3c. 

▪ Version Corrected 

• Choose the corrected version for the form. 

▪ Electronic Signature 

• If an electronic signature has been set up, select the desired signature from 
the drop menu that should be used to sign the W-3c.  

8. Select the W-2c copies to print from the Print Options section: 
▪ SSA - Copy A 

• This option prints a copy of the W-2c for the Social Security Administration. 
▪ Other Copies All 

• Use this option to select to print all copies other than copy A. 

▪ Other 

• This option selects all copies including copy A.  

• Clear any check boxes as needed. 
▪ Include Employee Notice and Include Employer Instructions 

• These options are available when Other Copies All is selected.  
9. To adjust the field positions and page size, click the Adjust Tax Form Printing link. See “Adjust 

Tax Form Printing” for more information.  
10. Click Save to edit another W-2c. Repeat steps 5-7 until all Forms W-2c have been edited. 
11. Select W-3c from the Form drop menu to edit Form W-3c. 
12. Either click Save/Print to save Forms W-2c and display them on your computer monitor in a 

PDF window or click Save to save the processed forms and not view and print at this time. The 
edited Forms W-2c are saved and an updated Form W-3c is generated. If the Print W-3c check 
box is selected when you click Save/Print, the Form W-3c displays in a separate PDF window. 

▪ Click the  icon to print from the PDF window. 
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To create a state tax and wage report: 
 

1. Go to Employees > State Tax & Wage Forms. 
2. Select the state for the report from the State drop menu at the top of the window. 
3. Select the appropriate form from the Form field. 
4. Select the desired Frequency, if applicable. 
5. Select the Quarter, if applicable.  
6. Edit the information as needed. A worksheet version of the form is displayed. 

Information in the white data entry fields can be edited. 
7. Once the information is verified, click Save/Print to view the final report in PDF format or 

click Save to save without displaying the PDF. 

8. If Save/Print was selected in step 7, click the  icon to print from the PDF window. 
9. If Save was selected in step 7, go to Tools > Review Reports and select Display State 

Reports (PDF) to view and print the saved forms at any time. 
 

   

 
See Drake Accounting's Knowledge Base (KB) for articles 
regarding specific state forms.  
 
The URL for the KB is https://kb.drakesoftware.com/ 

Employees Reports 

 

 
To run these reports, go to Employees > Reports and choose 
the report you wish to run.  
 
To see the other reports offered in Drake Accounting, go to 
"Report Groups" (under Reports Overview before the Appendix) 
and click on the applicable group.  
 

 
Employee reports generate a variety of reports regarding employees and payroll. See “Reports 
Options” for more information about setting up specific options for these reports. Employee reports 
available include: 
 

1. 401k Listing 
2. Check Register 
3. Consolidated Check Register 
4. Check Register (Detailed) 
5. Current Earnings Report 
6. Current Earnings Report Summary 
7. Deleted Checks 
8. Emergency Paid Leave 
9. Employee Detailed Listing 
10. Employee Listing 

 

Employees Reports 
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11. Federal Unemployment Tax Journal 
12. Healthcare Eligibility 
13. Hours Report 
14. Loan/Advancement Repayment 
15. Local Tax Worksheet 
16. Locality Tax Report 
17. New Hire List 
18. Payroll Journal 
19. Payroll Journal Expanded Format 
20. Payroll Monthly 
21. Payroll Report 
22. Payroll Report Expanded 
23. Payroll Summary 
24. Payroll YTD 
25. State Unemployment Tax Journal 
26. State Wage Report 
27. Tax Liability 
28. Taxes Owed 
29. Tipped Employee Payroll Journal 
30. Vacation/Sick Hours 
31. W-2 Control List 
32. Withholding Benefits and Deductions 
33. Withholding Benefits and Deductions Summary 
34. Worker’s Compensation 

 
 
401k Listing 
 
The report displays the amount of the employee's 401K contribution and the employer's matching 
contribution. The report includes the employee's totals and the grand totals for the specified date 
range. Select to sort the report by Employee Name, Employee Code, Division, Date, or Location then 
select to include all employees or a single employee, and the date range. This report can be sorted by 
location.  
 
 
Check Register 
 
The report displays a check register for employee payroll checks using a specified date range. Check 
Suppress Terminated Employees to have terminated employees not show on the report 

401k Listing 

Check Register 
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Consolidated Check Register 
 
The report displays individual printed check information for employees and vendors using the 
specified date range. An employee total, a vendor total, and a grand total of both groups combined 
displays. Specify the report date range to include. 

 
Check Register (Detailed) 
 
This report will show detailed information for all checks being processed, including hours, earnings 
and withholdings. 
 
Current Earnings Report 
 
This report will show the current pay rates, hours worked, pay amount, OT pay, gross pay, and any 
tips that employees have made within the specific date range. The Pay Amount column does not 
include Vacation, Holiday, or Sick Pay.  
 
Current Earnings Summary 
 
This report will show the pay rates, hours worked, pay amount, OT pay, gross pay, and any tips that 
employees have made within the specific date range. The Pay Amount column does not include 
Vacation, Holiday, or Sick Pay. This report displays current totals as well as quarterly and YTD totals.  
 
 
Deleted Checks 
 
The report displays employee payroll check information for checks that have been deleted within a 
specified check date range. Information for the date range and YTD, totals for each employee, and 
totals for all employees is included. The SSN/Federal ID can be masked. Sort the report by Employee 
Name, Employee Code, or Division, then select to include all or a single employee, and the check 
date range. 
 
 
Emergency Paid Leave 
 
This report tracks wages and hours in regards to COVID-19 from the four benefit codes that are 
available under Employees > Deductions & Benefits > Benefits tab.   
 
Employee Detailed Listing 
 
The report displays detailed information about each employee for the current client. Select to show 
information about all or selected employees. Select the employees to include in the report. Select to 
only show active employees. Sort by employee name, employee code, or state.  
 

Consolidated Check Register 

Check Register (Detailed) 

Current Earnings Report 

Current Earnings Summary 

Deleted Checks 

Emergency Paid Leave 

Employee Detailed Listing 
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Employee Listing 
 
The report displays basic information about each employee for the current client. Use this report for 
employee verification. The SSN/Federal ID can be masked.  
 
 
Federal Unemployment Tax Journal 
 
The report displays each employee's federal unemployment (FUTA) tax withholding on either a per check 
basis or just the summary of the withholding for the specified date range and year-to-date. A total for all 
employees is included as well as the same information being broken down by quarter and a grand total 
of all quarters. The SSN/Federal ID can be masked. This report can be filtered based on location. Select to 
sort by Employee Name or Employee Code. Then select to display a full listing or a summary and the 
date range to be included. 
 
 
Healthcare Eligibility  
 
The report displays information for employees that have an Employment Status of Active and have been 
active for at least 90 days. Each employee’s Date of Hire must be correctly entered (Employee Setup > 
Personal Information) for the listing to be correct. The total number of eligible employees is also 
included. The SSN/Federal ID can be masked.  
 
 
Hours Report 
 
The report is based on the hours worked information from live and ATF payroll. The SSN/Federal ID can 
be masked. Select to sort by Employee Name, Employee Code, or Date. Then select to include all 
employees or a single employee, the date type (check date or pay period end date), and the date range. 

 

 
OT Pay displays either the full overtime pay or just the 
overtime premium depending upon the selection in 
Employees > Options. 
 
If Store all Overtime Pay Separate from Regular Pay is 
selected, all overtime pay displays under OT Pay on the Hours 
Report. 
 
If Store all Overtime Pay Separate from Regular Pay is not 
selected, only the OT premium displays under OT Pay on the 
Hours Report. 
 

Loan/Advancement Repayment 

 

This report shows the totals of when a benefit and deduction has been set up with the Withholding Code 

of Loan Repayment (deduction) and the Benefit Code of Advancement/Repayment Loan. Enter the 

specific date range to run the report for. You can sort by Employee Name or Code.  

 
 

Employee Listing 

Federal Unemployment Tax Journal 

Healthcare Eligibility 

Hours Report 

Loan Advancement/Repayment 
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Local Tax Worksheet 
 
This report shows the different locations that employees work or live in and how much tax is paid in 
those respective districts. 
 
Locality Tax Report 
 
This report pulls from locality rates set up on the Local Tax tab of Employee Setup, and these locality 
rates can also be set up under Client > Locations. It lists the employee, the check date, gross pay, the 
name of the locality, and the amount withheld. It also lists the totals of gross pay and the amount 
withheld.  
 
New Hire List  
 
This report displays a list of hires within the specified date ranges. You can make the SSN/Fed ID.   
 
 
Payroll Journal 
 
The report is based on the date checks were written. The report prints totals for the date range 
specified and YTD for all employees. Select to sort the report by Employee Name, Employee Code, 
or Division, then select to include all or a single employee, and the check date range. You can run the 
report based on locations selected from the Location drop menu. The SSN/Federal ID can be 
masked. Additional report filters are available under the grid that lists the employees.  
 
 
Payroll Journal Expanded Format 
 
The report is based on the date checks were written and is similar to the Payroll Journal report. 
However, the expanded version provides more detail. The report prints totals for the date range 
specified and YTD for all employees. Select to sort the report by Employee Name, Employee Code, 
or Division, then select to include all or a single employee, and the check date range. This report can 
be run by location. The SSN/Federal ID can be masked. 
 
Payroll Monthly 
 
This report displays monthly totals for employee and payroll information. 
 
Payroll Report 
 
The report is based on the pay period ending date entered on the check rather than the check date. 
There are two report types to choose from: Full Payroll or Unpaid Payroll. You can use this report to 
verify live payroll prior to printing checks. Select to sort the report by the Employee Name, 
Employee Code, Division, or Date. This report can be sorted by location. Select the pay period 
ending date range to include. 
 
 

Local Tax Worksheet 

Locality Tax Report 

New Hire List 

Payroll Journal 

Payroll Journal Expanded Format 

Payroll Monthly 

Payroll Report 
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Payroll Report Expanded 
 
The report is based on the pay period ending date entered on the check rather than the check date. There 
are two report types to choose from: Full Payroll or Unpaid Payroll. Use this report to verify live payroll 
prior to printing checks. Select to sort the report by the Employee Name, Employee Code, Division, or 
Date. Then select a report type: Full Payroll or Unpaid Payroll. This report can be run based on the 
selected location. Select the pay period ending date range to include. 
 
 
Payroll Summary  
 
The report is based on the pay period ending date entered on the check rather than the check date. Select 
to sort the report by the Employee Name, Employee Code, or Division. Select the Check Date Range 
period ending date range to include. Additional options are available under the grid that lists the 
employees.  
 
 

Payroll YTD 

 

This report shows the totals of payroll up to the specific date entered in the As Of date picker. This report 

can be sorted by Employee Name, Employee Code, Division, and Location. You can also include month-to-

date and quarter-to-date totals with the Include MTD and QTD option (shown below).  

 
 
State Unemployment Tax Journal 
 
The report displays each employee's state unemployment (SUTA) tax withholding on either a per check 
basis or just the summary of the withholding for the specified date range and year-to-date. A total for all 
employees is included as well as the same information being broken down by quarter and a grand total of 
all quarters. The SSN/Federal ID can be masked. Select to sort by Employee Name or Employee Code. 
Then select to display a full listing or a summary and the date range to be included. This report can be 
sorted by location.  
 
State Wage Report 
 
This report will show the gross wages, any excess wages, and taxable wages that employees have made 
within the specific date range for a particular state. Select the applicable state in the State drop menu. The 
State Unemployment ID will flow from what is entered on the State tab of Client Setup.  
 
Tax Liability 
 
The report displays the federal and state tax liability for the employer. You can sort this report by location. 
Select whether to use check dates or pay period ending dates for the report's date range 

Payroll Report Expanded 

Payroll Summary 

Payroll YTD 

State Unemployment Tax Journal 

State Wage Report 

Tax Liability 
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Taxes Owed Report 
 
This report pulls information from checks within the selected range where the Social Security or 
Medicare tax withholding is lower than what Drake Accounting calculated it to be based on the rates. 
This is usually due to the amount being manually overridden on the check. The report displays 
amounts owed for Social Security and Medicare, amounts collected, and the total that is uncollected.  
 
 
Tipped Employee Payroll Journal  
 
This report shows a break-down of direct tips and indirect tips based on the designation made in 
Employee Setup > Payroll Options.  It also shows regular and OT pay, as well as gross pay. This report 
can be filtered by location. Select the applicable Start and End Date. Check YTD is current date to cut 
off the YTD calculations at today's date; if this is not checked, the report it will go based on the end of 
the date range selected.  

 
 
Vacation/Sick Hours Report 
 
The report displays the employee's sick and vacation hours beginning balance, annual sick and 
vacation hours that may be earned, the number of hours the employee is required to work to earn one 
sick and one vacation hour, current sick and vacation hours available, and the number of sick and 
vacation hours used for the year. The report is based on YTD information. The client's Federal ID can 
be masked. Select to display sick and vacation hour information for all employees or for an individual. 
 
 
W-2 Control List 
 
This report will show federal, Social Security, and state wages from Forms W-2 created under the 
Employees module or created under On the Fly. It pulls state information from Box 15 and 16 on the 
W-2. There is an option to mask the SSN/Federal ID.  
 
Withholding Benefits and Deductions 
 
The report displays actual deductions or benefits for each employee on a per check basis. The 
employee's total benefit or deduction amount shows and is totaled for all employees. The SSN/Federal 
ID can be masked. The report does not include federal, state, Medicare, or Social Security 
withholding amounts. Select to sort the report by Employee Name, Employee Code, 
Benefit/Deduction, or Date, and you can also filter by location from the Location drop menu. Select a 
report type: Benefits or Deductions. Next, select the date type (check date or pay period end date), 
and the date range to include. 
 
 
 

Taxes Owed Report 

Tipped Employee Payroll Journal 

Vacation/Sick Hours Report 

W-2 Control List 

Withholding Benefits and Deductions 
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Withholding Benefits and Deductions Summary 
 
The report displays a summary of deductions or benefits for each employee for the specified check date or 
pay period end date range. The employee's total benefit or deduction amount shows and is totaled for all 
employees. The SSN/Federal ID can be masked. The report does not include federal, state, Medicare, or 
Social Security withholding amounts. Select to sort by Employee Name, Employee Code, 
Benefit/Deduction, or Date, then choose a report type: Benefits or Deductions. Next, select the date type 
(check date or pay period end date), and the date range to include. 
 
 
Worker’s Compensation 
 
This report shows employee (and 1099 vendors, if selected) hours and gross pay, for regular time or 
overtime. It lists a total for employees, a total for vendors, and a grand total between the two. To run the 
report, go to Employees > Reports > Worker’s Compensation.  
 
 

Withholding Benefits and Deductions Summary  

Worker’s Compensation 
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Accounting 
Menu 7 Drake Accounting’s bookkeeping program provides an accurate, up-to-date 

snapshot of the financial condition of the client's business. This is 

accomplished by automating payroll and accounts payable transactions 

posting to the general ledger. Numerous financial reports are available, and 

this financial information can be exported directly into the Drake Tax 

software, reducing the chance for data entry errors. 

 

Accounting Options 

 
Use Accounting Options to edit or create custom journals. Many options have been moved to User Setup 
to be assigned as a "per user" option. See the Journal Options tab of "User Setup" for more information.  
 

1. Detailed Description 
▪ Selecting this will create detailed descriptions for automatically created transaction 

entries. 

• For example, when this option is checked, the Description of the transaction 
in the Transactions screen may read as “Gross Pay” or “Wages Paid” rather 
than as “Checking Account." 

2. Offset Mode Option 

▪ You can create a single large offset row to offset the given rows created, and this 
option can also be set up to create one offset row per row. 

• Keep grouped offset 
o This option does not break up individual transactions and shows just 

the sum total of transactions when not in Offset Mode.  
 

Accounting Options 
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An example using the "Keep grouped offset" option  

• Split offsets 
o This option will split the sum total above the black line (in the 

Live Transactions screen) and show each debit and credit.  
 

 
An example using the "Split offsets" option  

3. Posting Method Type 

▪ Normal 

• With the normal posting of transactions, there are two posting screens: 
Unposted and Posted. 

o The Unposted screen is where you create the transactions and 
ensure things are correct and balanced. 

▪ These transactions haven’t been posted yet and have not 
affected the chart of accounts yet.  

▪ However, when the entries are correct and balanced, you 
can post the transactions, which then move the 
transactions to the Posted Transactions screen. 

• When transactions post from the Unposted 
screen, the chart of accounts updates with the 
amounts in the transactions.  

o The Unposted side is normally where automatically generated 
transactions go to when the option, Generate Accounting 
Transactions, is checked in Options screen of the appropriate 
module. 
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▪ For example, payroll transactions created from printing a 

paycheck (or creating an ATF check) are generated and 
placed in the Unposted side. 

▪ Live Posting 

• Instead of two separate screens, there is only one: Live Transactions.  

• This process does not cause a delay between creating transactions and the 
transactions affecting the chart of accounts. 

• Instead of creating new transactions in the Unposted screen or having Drake 
Accounting automatically generate transactions (that go to the Unposted 
screen), all transactions automatically go into the Posted side and affect the 
chart of accounts immediately.  

4. Creating a journal type  

▪ Click  to create a new journal.  
▪ Enter a Journal Type Code (required) and Journal Type Description.  

▪ Click  to delete the journal, and click Yes.  
 
Click Save when finished with this screen. 

 
Chart of Accounts 

 

 
A chart of accounts must be created to use the 
bookkeeping function, but it is not required if Drake 
Accounting is being used only for payroll. 
 

 
The Chart of Accounts screen, or COA, is an organized list of the names and numbers of the accounts in 
the general ledger. By entering and categorizing all financial information, you'll know the current state of 
the business. You can export this information to the Drake Tax program, making tax preparation much 
easier. You can use a pre-formatted COA, customize a COA, or import a COA used in another client 
account. You can create a master account with a customized COA with all the accounts you need, import 
it, and then adjust for the current client as needed. 
 

  

 
Drake Accounting keeps 10 years of Chart of Accounts 
history starting when you started using Drake Accounting, 
unless you brought the client over from Client Write-Up. In 
that case, the 10 years started when you began using the 
chart of accounts in Client Write-Up. 
 
By keeping this history, you can make a correcting entry to 
the journal for a prior year and all balances are updated 
automatically from that point forward. Reports reflect the 
updated balances. 
 

 

Chart Of Accounts 
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Creating a Chart of Accounts 
 
If a Chart of Accounts is not created when a new client is first created, it can be done at any time. 
 
To create a Chart of Accounts for a client, complete the following steps: 
 

1. Go to Accounting > Chart of Accounts. 
2. Select the method to create the Chart of Accounts. There are four options when creating a 

COA: 
▪ Templates 

• If choosing this option, select the business type, and click Next, and the 
Chart of Accounts for the selected business type is displayed. 

• Templates are provided for the basic business types:  
o 1040 (sole proprietor) 
o 1065 (partnership) 
o 1120 (C corporation) 
o 1120S (S corporation),  
o 990 (tax-exempt) 
o Faith Based.  

• Each of the templates is set to the basic types of accounts for these 
businesses. The accounts are assigned numbers and have no beginning 
balances. Choose this option, select the business type, and click Next. The 
Chart of Accounts for the selected business type is displayed. 

▪ Copy Existing Client Chart of Accounts 

• When you select the copy option and click Next, a list of all clients with a 
Chart of Accounts in Drake Accounting displays. Select the client whose 
COA you wish to copy and click Next. The copied Chart of Accounts 
displays with all accounts having a zero balance. 

o This option allows you to use the Chart of Accounts from a client 
that already exists.  

o The copy method can save you time if you have multiple clients 
using the same or very similar Chart of Accounts.  

o Only the account numbers and descriptions are imported — not 
the account balances.  

▪ Customize 

• Create your own Chart of Accounts from scratch.  

• Use this method if you wish to duplicate a client's Chart of Accounts that is 
either unique or not similar to any of the templates provided.  

• Choose this option and click Next. See “Adding Accounts to a Chart of 
Accounts” below.  

o This is the most time- and labor-intensive method.  
o It is recommended you create a client file to use as a master, and 

you can then import this file as often as you need using the Copy 
Existing Client Chart of Accounts to create new client files.  

o Use Generally Accepted Accounting Principles guidelines when 
creating a customized Chart of Accounts.  

 

Creating a Chart of Accounts 
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▪ Set up Chart of Accounts later 
 

  

 
It is important to select this when importing data into Drake 
Accounting from another software. See “Importing From Other 
Software” for more information about importing.  

 
 

• Select this to set up the Chart of Accounts at another time, and click Next.  

• When ready, simply go to Accounting > Chart of Accounts.  
3. If Templates was selected as the method in step 2, select the template to be used (1040, 1065, 

1120, 1120S, 990, or Faith Based). If Copy Existing Client Chart of Accounts was selected in step 
2, select the Drake Accounting client to import. If Customize was selected, the Chart of 
Accounts displays with just the columns and rows ready for account creation. If the Accounting 
Method was not selected when the client was initially set up, select whether the client uses the 
Cash or the Accrual method of accounting (this method cannot be changed mid-year). 

 

  

To make adjustments to accounts, including beginning 
balances, see “Editing or Deleting an Account”. 

 
Adding Accounts to a Chart of Accounts 
 
Complete the Chart of Accounts before entering transactions in Accounting > Transactions. 
 
To add a new account to the Chart of Accounts screen, complete the following: 
 

1. Go to Accounting > Chart of Accounts. 

2. Click . The Add/Edit/Delete Account dialog box opens. Enter account information. 
▪ Account Number 

• The account number determines how the transaction is assigned. 

▪ Mark as Inactive 

• If the option, Hide inactive accounts, is checked under User Setup and this 
option is marked when setting up a new account, the account will not show in 
the Chart of Accounts.  

o It will also not display in the Account drop down in the Transactions 
screens or in the Account drop down throughout the software when 
applicable.  

• To show the hidden account in the Chart of Accounts, check Display Inactive 
Accounts.  

▪ Name 

• The reports generated by Drake Accounting use this name. 
 

Adding Accounts to a Chart of Accounts 
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▪ Type 

• Choose the correct account type from the drop menu.  
o This choice affects the calculation of transactions entered in the 

journal to generate financial reports.  
o Always follow the GAAP. 

▪ Sub Type 

• Use this field to further refine the type of account.  
o Current liability accounts with a Sub Type of “Credit Card” are 

included in the bank reconciliation. 
o To select the capital account to be designated as the Retained 

Earnings Account, double-click the account and set the Sub Type 
field to Retained Earnings.  

▪ Only accounts with an Account Type of “Capital” may be 
designated as the Retained Earnings Account.  

▪ Do not change this information once data has been 
entered in Accounting > Transactions. 

▪ Level 

• Accounts are either “postable” (level 0) or “account group level" (or 
“nested”).   

o Postable Account is for use when entering transactions and for 
level 0 accounts.  

 

  

Only level 0 account information can be exported to the 
client's tax return in Drake Tax. 

 
o Account Group Level (“nested accounts”) is for reporting 

purposes only.  
 

 

Use caution when changing the account level. Improper changes 
can cause inaccurate results in the Chart of Accounts. 

 
▪ If the account is a nested account, use the list to assign 

the level (1-9).  

▪ See “Understanding Account Levels” for further 
explanation of account levels. 

▪ Cash Flow Classification 

• Designate in which section of a cash flow statement the account should 
appear (Operating, Investing, Financing, or Cash). 

• Only accounts with one of these designations appear in a Cash Flow 
report. 
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▪ Current Balance (debit and credit entries) 

 

  

Current Balance fields become inactive and cannot be 
edited once a transaction is entered into the journal 
for this account or a Post Transactions process is 
performed. 

 

• This is required to properly set up the Chart of Accounts.  
o Level 0 (Postable) accounts are the only accounts for which a Current 

Balance can be entered.  

• Enter an amount either in the Debit balance or the Credit balance fields - not 
both.  

o The Debit and Credit fields can be edited during the creation of the 
COA.  

o These fields are updated automatically when a Post Transactions 
process is performed. 

▪ Yearly Budget 

• Enter the amount budgeted for the account.  

• This information is available for financial management. 
▪ Future SOY 

• This feature is used for adding prior-year monthly amounts to generate 
financial statements without having to enter many transactions.  

• This allows you to produce any of the financial statements, but you are not 
able to post to Level 1 accounts.  

• This field becomes activated when you add amounts to a previous year, and it 
pulls the Start of Year amount from the subsequent year to the previous year.  

o For example, if you clicked the <Add Year> tab, and added 2020, and 
then entered 40,000 for the Start of Year balance on the 2021 tab, it 
would put that 40,000 to the Future SOY field on the 2020 tab.  

o If you entered 40,000 on the 2020 tab, it would that 40,000 for the 
Prior Year Amount on the 2021 tab.  

▪ Start of Year 
 

  

 
Enter start of year balances from balance sheet accounts 
only. Income statement accounts are always zero at the 
start of the year and therefore do not require entry.  
 
If you have entered Start of Year balances without 
entering transactions to associate with that balance, you 
will see "User Entered" on applicable financial statements.  
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• Double-click under Debit to enter a debit balance, or double-click under 
Credit to enter a credit balance.  

• If starting to use Drake Accounting in January, an entry should be made 
for the Current Balance but not for the Start of Year. 

• Setup Balances (optional) 
o Enter either a debit balance or a credit balance for each account. 

▪ Entering monthly account balances when first starting to 
use Drake Accounting and its bookkeeping features is a 
great way to ensure accurate reporting for all accounts.  

▪ By entering Start of Year and monthly closing balances 
for each account, a start-of-year balance sheet will reflect 
the year-to-date data.  

▪ You can also run monthly reports for months entered. 

• The Start of Year and January through December fields are automatically 
updated when transactions are entered and the Post Transactions 
process is performed. 

 

 

 

 
Use Setup Balances only if you are starting to use 
Drake Accounting in the middle of the year and want 
to bring forward individual monthly account balances 
from your existing accounting system.  
 
 

 
o January through December 

▪ Enter the monthly account balance from January through 
the last full month in the existing accounting system. 

• For example, you start using Drake Accounting in 
February and the current balance of the checking 
account is $40,000. Assuming you started the 
year with $50,000 in the checking account, you 
would set the Start of Year balance to $50,000 
and the January balance to -$10,000 to show 
that you spent $10,000 in January and now have 
a current balance of $40,000. This should match 
the Debit balance amount of $40,000 you've 
entered in the Current Balance field. 
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Setup Balances fields become inactive and cannot be 
edited once a transaction is entered into the journal or the 
Post Transactions process is performed. 

 

• Tax Return Information 
o This is used when exporting to Drake Tax Software. 

▪ The current balance of the account will be exported to Drake 
Tax and will go to the designated Tax Form, Tax Line, and Tax 
Form Instance set up in the Add/Edit/Delete Account screen.  

• Tax Form 
o Designate the tax form on which this field 

should appear. This information assists in 
exporting information to the client's tax return 
in Drake Software.  

▪ If a tax return for the client does not 
exist in Drake, information from 
Setup > Client Information is used to 
create the tax return in Drake.  

▪ If a tax return for this client exists in 
Drake, the EIN/SSN is used as the 
identifier for the client file and the file 
is exported to the existing tax return.  

▪ For more information about exporting 
to Drake, see “Export to Drake Tax”. 

• Tax Line 
o Specify the line in the Tax Form list 

appropriate for this account.  
o Selecting an export form activates the Tax Line 

drop menu. 

• Tax Form Instance 
o Specify which instance of the tax form 

specified in the Tax Form field the account 
information should be exported.  

o For instance, if the tax return has two 
Schedule Cs, specify to export to Schedule C 
“1” or “2”. 

      3.   Click Save after the information for each account has been entered. 
             4.   The Current Balance of the Chart of Accounts is displayed at the lower right of the Chart of 
                    Accounts dialog box. When the COA is “in balance,” this displays 0.00.  
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Drake Accounting can only be used as a double-entry 
bookkeeping system. The balance must be 0.00 before 
saving the Chart of Accounts. 

 

Understanding Account Levels 
 
Levels in the Chart of Accounts screen define both “postable” accounts and those that are created for 
reporting purposes only. Journal entries can be made only to postable, or Level 0 accounts. Only level 
0 accounts are displayed when an account field is selected throughout Drake Accounting. All account 
levels display on the Chart of Accounts screen. 
 
Account levels 1 through 9 define how financial statements are subdivided into logical sections. They 
are used only for defining report sections. No transactions can be posted to these accounts. This 
allows a high degree of customization of financial statements and reporting. 
 
Levels are designed to be used in matched pairs. Think of these groupings as bookends on a bookshelf. 
There can be several books between the bookends, but you cannot have one bookend without a 
corresponding bookend on the other end of the books. The first instance of an account level – the 
“starting instance” – provides the “Section Header.” The second instance – the “ending instance” – 
marks the end of the section and tells the program to total the section. The name of this account 
provides text for the “section total.” Level 0 accounts are assigned to the section based on their 
account number. Those with account numbers between the starting instance of a sublevel and ending 
instance of a sublevel account are totaled with the total appearing in the ending instance of that 
sublevel account. 
 

  

Level 0, postable accounts, do not need to appear in pairs. Use as 
many postable accounts in a subsection as is necessary. 

 
Nesting Levels 
 
It is possible to “nest” levels. For instance, there can be a Level 2 subsection within a Level 1 section. 
Up to 9 levels can be nested. The following example shows how to set up nested sections. 
 
 

Understanding Account Levels 
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Example of Nested Levels 

 
In “Example of Nested Levels”, the first level 1 category begins with account 758 - Insurance and ends with 
account 758.9 - Total Insurance. Account 758.9 indicates to Drake Accounting to total everything between 
the first level 1 account and the second level 1 account. 
 

  

The level labels in the example above are not part of the 
report. They are there to show that sub-level accounts (not 
“Postable” or level 0 accounts) must appear in pairs. 

 

Editing or Deleting an Account 
 

Editing an Account 
 
To modify an existing account, go to Accounting > Chart of Accounts. Either select the account and click 

 or double-click the account from the list. Edit the desired fields and click Save. 
 

 

 

If needed, you can edit an account type in the Chart of 
Accounts, even after transactions have been posted. Go to 
Accounting > Chart of Accounts and double-click on the 
account. Change the Type and Sub Type as needed. 
Depending on the change, please note that this can change 
the outcome of reports, etc.  
 

 
 

Deleting an Account 
 
An account in the COA can be deleted only if there has been no monetary transaction for the account. To 
delete an existing account: 
 
 

Editing or Deleting an Account 
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1. Go to Accounting > Chart of Accounts. 

2. Either select the account and click  or select the account, click , then click Delete. A 
message box is displayed, confirming the account should be deleted. 

3. Click Yes from the confirmation window to permanently delete the account. Click No to 
return to the Chart of Accounts dialog box without deleting the account. 

 

  

 
Accounts that have current activity 
cannot be deleted but can be marked as 
Inactive.  
 
To show inactive accounts in the Chart of 
Accounts screen, check Display Inactive 
Accounts in the upper left corner.  
 

 
Deleting the Chart of Accounts 
 
Use the Delete All button when setting up the Chart of Accounts and you wish to restart the COA setup 

from scratch. All account information is removed. This option is available only before entering 

transactions and before performing the Post Transactions process. 

 
Transactions 
 
There are two methods to posting transactions: Normal and Live Posting. See “Normal Posting” and 
“Live Posting” for more information.  
 

 

 
Regardless if using Normal or Live Posting, there will always be 
a blank row at the bottom of the transactions on the 
applicable screen, so there is no need to press the new button 

 repeatedly.  
 
It may be helpful to review "Hot Key Shortcuts" for quick and 
easy bulk entry or repetitive entries.  
 

 
 
 

Deleting the Chart of Accounts 

Transactions 
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Normal Posting 
 
This method is set up under Accounting > Options. See "Accounting Options" for more information.  
 
With the normal posting of transactions, there are two posting screens: Unposted and Posted.  
 
The Unposted screen is where you create the transactions and ensure things are correct and balanced. 
These transactions haven’t been posted yet and have not affected the chart of accounts. However, when 
the entries are correct and balanced, you can post the transactions, which then move the transactions to 
the Posted Transactions screen. When transactions post from the Unposted screen, the chart of accounts 
updates with the amounts in the transactions.  
 
The Unposted side is normally where automatically generated transactions go to when the option, 
Generate Accounting Transactions, is checked in Options screen of the appropriate module. For example, 
payroll transactions created from printing a paycheck (or creating an ATF check) are generated and placed 
in the Unposted side. 
 
Overview of Unposted and Posted Transactions 
 
Normal Posting: Unposted Transactions Screen 
 
The Unposted transactions screen allows you to enter journal entries. Assign the journal, date, entity code, 
account (required), the debit/credit amounts (required), description, reference, and division. Clicking the 

 button will create a new entry, and clicking  will delete the entry. Filter entries to show by journal 
type or by account. Save or click Post when finished with entries.  
 
Normal Posting: Posted Transactions Screen 
 

The Posted screen shows all of the journal entries that have been posted to the journal. Pressing  will 
delete the selected entry. This screen can filter the posted transactions by journal type and/or the listed 
account. Although the transactions have been posted, the transactions can still be edited and deleted if a 
transaction was posted by mistake.  
 

1. Confirm Edits 
▪ This allows you to save previously edited or deleted posted entries, which will update 

the current year’s Chart of Accounts.  
▪ Click Yes to confirm these edits.  

▪ The Status of Months and Status of Years (on the right) will be updated, as well as the 
Totals (bottom right), if applicable.  

2. View Logs 
▪ This allows you to view the Journal History screen. It displays each entry that has been 

posted. Double-click a field to bring up details regarding the entry. Fields cannot be 
edited in this screen.  

• Modified Date – The date the entry had been modified. 

• Transaction ID – This is the assigned value to the entry. 

• Item Changed – Lists what was been changed (e.g., account, description, 
amount, deletion or addition of a transaction, etc.).  

 

Normal Posting 
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• Before Value – The value (e.g., account type) that was there before the 

entry was edited.  

• After Value – The new value after the entry was edited.  

• Modified By – Displays the User who modified the entry. 

• Deleted – If the entry has been deleted, there will be a checked box in the 
entry’s row in the Deleted column 

• Include Additions – Having this checked will display entries that have 
been added. If it is not checked, these additions will not display.  

• Include Deletions – Having this checked will display entries that have 
been deleted. If it is not checked, entries that have been deleted will not 
display.  

• Start Date – This is the start date of the date range of the entries you 
want to see  

• End Date - This is the end date of the date range of the entries you want 
to see. 

3. Exit 
▪ This will take you back to the Client Selector, Alternative View Desktop, or the 

Client Health screen.  
 
Status of Months 
 
This section on the right side of the Transactions screen shows the current balance (Debits - Credits) 
of journal entries. Select a month to display the transactions entered for that month and that month's 
balance information. Select Show All to display all transactions entered and the balance information 
for all transactions currently in the journal. Monthly statuses displayed are “Balanced”, “Not 
Balanced”, or “No entries”. 
 
Use the Status of Months section to aid in maintaining a journal that is in balance. 
 
Status of Years 
 
This section on the right side of the Transactions screen shows the current balance (Debits - Credits) 
of journal entries for a calendar year. Select a calendar year to display the transactions entered by 
month for that calendar year and that year’s balance information. Select Show All to display all 
transactions entered and the balance information for all transactions currently in the journal. Yearly 
statuses displayed are “Balanced”, “Not Balanced”, or “No entries”. 
 
Use the Status of Years section to aid in maintaining a journal that is in balance, especially when 
bringing data from the previous year of Drake Accounting. See “Updating Prior Year Bookkeeping” for 
more information about bringing over the prior year’s bookkeeping.   
 
Show New Transactions Only Option 
 
This option will show new transactions that have been entered before being saved. Make sure the 
transactions are in balance before finishing the session because they will no longer be considered new 
if you exit and return, and they will not show up when this option is checked.  
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Posting Transactions 
 
This process is for the Normal Posting method. The posting process posts the current transactions to the 
Chart of Accounts. Before running this process, be sure that: 
 

1. Transactions are in balance. 
2. All transactions have valid account numbers. 

 

  

The Post Transactions process must be 
run prior to running the Year End Close. 
Some reports require that transactions 
be posted prior to running the report. 
Refer to each report’s description for 
posting requirements. 

 
To post transactions to the general ledger: 
 

1. Go to Accounting > Transactions > Unposted.   
2. Click Post. Drake Accounting will confirm that you wish to save all the transactions. Click Yes. 

The Select Posting Dates dialog box is displayed. 
3. Select the transactions to be posted to the general ledger by: 

▪ Entering a start and end date of transactions to post. 
▪ Selecting a month to post. Selecting the month automatically selects that entire month. 
▪ Selecting to post all previously entered (unposted) transactions, disregarding the 

transaction date. 

▪ Selecting to post all previously unposted transactions that use last year's date. 
4. Click the Interim Reports button if you wish to run one of the following reports: 

▪ Balance Sheet 

▪ Profit and Loss  
▪ Trial Balance Worksheet SOY 
▪ Trial Balance Sheet Prior Period 
▪ Profit and Loss Activity 

 

 

 
Use these reports to check for accuracy. Reports can be printed by 

clicking the  icon.  
 
See “Accounting Reports” for more details about these reports.  

 

 
5. Once exiting out of the Interim Report from step 4, a Post Transactions message reviewing the 

posting date option selected in step 2 above and the date to display on reports is displayed. 
6. Click Yes to continue with the post. As a result, Drake Accounting will: 
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▪ Back up the active client's files. 
▪ Post transactions to the General Ledger for the selected accounting period. 

▪ Posted transactions are removed from the Enter Transactions screen. 
7. Click Exit. 

 

Live Posting 
 
This method is set up under Accounting > Options. See "Accounting Options" for more information.  
 
Instead of two separate screens, there is only one: Live Transactions. This process does not cause a 
delay between creating transactions and the transactions affecting the chart of accounts. Instead of 
creating new transactions in the Unposted screen or having Drake Accounting automatically generate 
transactions (that go to the Unposted screen), all transactions automatically go into the Posted side 
and affect the chart of accounts immediately.  
 
Overview of Live Posting Screen 
 

Clicking the  button will create a new entry, and clicking  will delete the entry. This screen can 

filter the transactions by journal type and/or the listed account. Transactions can be edited and 

deleted, if needed.  

 

1. Save 

▪ This will save the transactions that have been entered. It commits the amounts 

entered and updates the Chart of Accounts.  

2. View Logs 

▪ This allows you to view the Journal History screen. It displays each entry that has 

been posted. Double-click a field to bring up details regarding the entry. Fields 

cannot be edited in this screen.  

• Modified Date – The date the entry had been modified. 

• Transaction ID – This is the assigned value to the entry. 

• Item Changed – Lists what was been changed (e.g., account, description, 

amount, deletion or addition of a transaction, etc.).  

• Before Value – The value (e.g., account type) that was there before the 

entry was edited.  

• After Value – The new value after the entry was edited.  

• Modified By – Displays the User who modified the entry. 

• Deleted – If the entry has been deleted, there will be a checked box in the 

entry’s row in the Deleted column 

• Include Additions – Having this checked will display entries that have been 

added. If it is not checked, these additions will not display.  

 

Live Posting 
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• Include Deletions – Having this checked will display entries that have been 

deleted. If it is not checked, entries that have been deleted will not display.  

• Start Date – This is the start date of the date range of the entries you want to 

see  

• End Date - This is the end date of the date range of the entries you want to see. 

3. Exit 

▪ This will take you back to the Client Selector or the Alternative View Desktop.  

 

Status of Months 

 

This section on the right side of the Unposted Transactions screen shows the current balance (Debits - 

Credits) of journal entries. Select a month to display the transactions entered for that month and that 

month's balance information. Select Show All to display all transactions entered and the balance 

information for all transactions currently in the journal. Monthly statuses displayed are “Balanced”, “Not 

Balanced”, or “No entries”. 

 

Use the Status of Months section to aid in maintaining a journal that is in balance. 

 

Status of Years 

 

This section on the right side of the Unposted Transactions screen shows the current balance (Debits - 

Credits) of journal entries for a calendar year. Select a calendar year to display the transactions entered by 

month for that calendar year and that year’s balance information. Select Show All to display all transactions 

entered and the balance information for all transactions currently in the journal. Yearly statuses displayed 

are “Balanced”, “Not Balanced”, or “No entries”. 

 

Use the Status of Years section to aid in maintaining a journal that is in balance, especially when bringing 

data from the previous year of Drake Accounting. See “Updating Prior-Year Bookkeeping”  for more 

information about bringing over the prior year’s bookkeeping.   

 

Show New Transactions Only Option 

 

This option will show new transactions that have been entered before being saved. Make sure the 

transactions are in balance before finishing the session because they will no longer be considered new if 

you exit and return, and they will not show up when this option is checked.  
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Entering Journal Transactions 

  

 
If needed, you can restrict a user from posting in the Journal Screen. See 
"User Setup" for more information.  

 

 
Generating Accounting Transactions 
 
There are two methods of bringing transactions into the general journal:  
 

1. Manual entry of transactions directly into the Unposted Transactions or Live Posting 
screens. 

▪ See “Normal Posting" and "Live Posting" for more information.  
2. Automatically bringing payroll, payables, and receivables transaction information to the 

general journal through the Generate Accounting Transactions option available under 
the Options screen of the Employees, Payables, and Receivables modules.  

 

  

 
A chart of accounts must be set up before transactions can be entered. 
See “Chart of Accounts” for more information. 

 
Drake Accounting keeps ten years of chart of accounts history starting 
with the year you started using Drake Accounting. This means that when 
a correcting entry is made to the journal for a prior year, all balances are 
updated automatically from that point forward. Reports reflect the 
updated balances. 
 

 
 

 

  

It is important to save your journal entries before 
exiting the Transactions screen. Saving writes 
your entries and changes to the transaction 
database. The entries are not written to the 
transaction database if you exit without saving. 

 
Manual Entry of Journal Transactions 
 
General ledger transactions are entered in the journal. Drake Accounting uses the double-entry 
system of bookkeeping. 
 
To enter journal transactions: 
 

1. Go to Accounting > Transactions > Unposted or Accounting > Live Transactions. 
▪ See “Normal Posting" and "Live Posting" for more information.  

▪ Click the  to add a transaction or press Insert on your keyboard. 
 

Entering Journal Transactions 



207 
 

 
D

ra
ke

 A
cc

o
u

n
tin

g
 U

se
r’s

 M
an

u
al

 -
 2

0
22

 
2. Select the journal to use for this transaction from the Journal drop menu. 

▪ Journals 

• Select the applicable journal to assign the transactions to.  
3. Complete all necessary fields for the transaction. 

▪ Date 

• The date of the transaction defaults to today's date.  

• To edit the displayed date of the transaction, double-click the displayed date 

then click the  to access the calendar function.  

• After exiting the Transactions screen, the date returns to today's date when 
the dialog box is next opened. 

▪ Entity Code (optional) 

• To associate this transaction with a particular employee, AP vendor, or AR 
customer, double-click the Entity Code field and select the appropriate option 
to associate the transaction with an Employee, Vendor, or Customer. 

o When the Employees option is selected, employees entered in 
Employees > Employee Setup are displayed. Select the employee 
associated with this transaction. 

o When the Vendors option is selected, vendors entered in 
Payables > Vendor Setup are displayed. Select the vendor associated 
with this transaction. 

o When the Customers option is selected, accounts receivable 
customers entered in Receivables > Customer Setup are displayed. 
Select the customer associated with this transaction. 

▪ Account (Required) 

• Click the Account field and select the  to scroll through the drop list of 
level 0 (postable) accounts. Select the appropriate account for this 
transaction.  

▪ Enter a Debit if this transaction is a debit. 
▪ Enter a Credit if this transaction is a credit. 

 

  

You must enter an amount in either the 
Debit or Credit field. Do not enter an 
amount in both fields for one 
transaction. 

 
▪ Description (Optional) 

• Enter the description for this transaction.  

• If you have previously entered descriptions, Drake Accounting attempts to fill 
the field with one of these descriptions as each character is typed.  

• When the desired entry is displayed, press Tab or use the mouse to advance 
to the next data entry field. 

▪ Reference (Optional) 

• This alphanumeric field can be used however you like.  
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• If entering check information directly into the Transactions screen, you 

may want to use the Reference field for check numbers. 
▪ Division (Optional) 

• Select the division associated with this transaction.  

• The drop menu displays the list of divisions created in 
Client Setup > Divisions.  

4. Click the  to continue adding transactions. 
5. Once all journal entries have been made, verify the information. Use the Status of Months 

and Status of Years sections on the right side of the screen to help keep the journal in 
balance.  

6. Click Save.  
 

  

 

If you are in Offset Mode (press the Start Offset Mode at the bottom left 
corner of the transaction screen), you can create a single large offset row to 
offset the given rows created. It can also be set up to create one offset row 
per row. 

Editing and Deleting Journal Transactions 
 
Editing a Journal Entry 
 
To edit a journal entry, complete the following: 
 

1. Go to Accounting > Transactions > Unposted or Posted. Both unposted and posted 
transactions can be edited.  

2. Click the journal entry to be edited. Double-click the Date and Entity Code fields to edit 
those entries. Click once to access the other fields. 

3. Make the changes as needed. The balancing transaction(s) may also require editing. 
4. Click Confirm Edits. 
5. To review a history log of edits, go to the Posted transactions screen, click View Logs. 

Select options and date range as needed. Double-click the transaction for more 
information.  

 
 
Deleting a Journal Entry 
 
To delete a journal entry, complete the following: 
 

1. Go to Accounting > Transactions > Unposted or Posted. Both unposted and posted 
transactions can be deleted.  

2. Select the check box beside each transaction to be deleted and click  or press Delete 
on your keyboard. To delete all transactions, select the check box to the left of the word 

“Journal” at the top left of the Unposted or Posted Transactions window and click . 
3. Click Yes to confirm the deletion. 

 

Editing and Deleting Journal Transactions 
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▪ If you have more than one entry you are deleting, you can check “Do this for the next 
__ entries” at the bottom left of the Confirmation Needed screen to have the entries 
deleted at one time, rather than having to confirm each one to be deleted.  

4. Click Confirm Edits. 
 

Scheduled Transactions 
 
Go to Accounting > Transactions > Scheduled to create recurring transactions, choose the frequency to 
which they occur, and choose to have the transactions go to the Unposted or Posted screen. You must be 
using the Normal Posting method to utilize this feature (Accounting > Options).  
 
When transactions post to the Unposted or Posted screens, it will be on the date scheduled as 
determined by the chosen Frequency.  
 
A frequency of None means Drake Accounting will post the initial transactions but will not do so again 
unless the frequency is changed. 
 
 
How to Set up Scheduled Transactions 
 

1. Go to Accounting > Transactions > Scheduled.  
2. Click New. 
3. Enter a Group Name to name the recurring transactions.  
4. Enter the Start Date for the transactions to begin.  
5. Enter the End Date for the transactions to end.  
6. Choose a Frequency. 
7. Select Unposted or Posted.  

• If you are not ready to post transactions and wish to edit them, choose Unposted.  
• If your transactions will not change and you are ready to post them, choose Posted.  

8. Click  the button to enter debits and credits for the transactions. Enter information as 
necessary.  

• These dates will change for the next time the transactions are created based on the 
frequency that has been chosen.  

9. When finished, click Save.  
10. Exit the Scheduled Transactions screen and return to it to see processed transactions.  

 

 
 
 

Scheduled Transactions 
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An example of a set of transactions that have been processed and one yet to be processed the following month 

 
 
 

 

 
 

To pause a set of recurring transactions, click on the group in 
the data grid and mark the Paused check box. Click Save and 
exit the screen. When you return to the Scheduled 
Transactions screen, the group will be paused.  

 

Year-End Close  

The Year End Close process, found under the Accounting, zeroes out all income, other income, cost of 
goods sold, expense accounts and other expense accounts and posts net income to the retained 
earnings account. Run the Year End Close after the final period of the year has been posted. Include 
all adjustments in the final period as Drake Accounting® does not offer a 13th adjustment period. If 
the client is not a fiscal year client, the Year End Close must be performed in order to bring the Chart 
of Accounts into the following year’s Drake Accounting® program. 

Prior to performing the Year End Close you must: 

• Perform the Post Transactions process (Accounting > Transactions > Unposted and click Post) 
• Export to the Drake Tax software program. 

o The information required for the export is not available after closing the year. 

To post the Year End Close to the General Ledger: 

1. Go to Accounting > Year End Close. 
2. To convert account balances to next year's budget, click the check box. 
3. Click OK. 

  

 
If you are using the Normal posting method, you must perform the 
Post Transactions process (Accounting > Transactions > Unposted 
then click Post), print all Forms W-2, W-3, 1099, and 1096, and 
export to the Drake Tax software program prior to performing the 
Year End Close.  
 
The information required for the export is not available after 
closing the year. See “Export to Drake Tax”. 
  
 

 

Year End Close 
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The Year End Close must be performed in order to bring the Chart 
of Accounts into the following year’s Drake Accounting program. 
  
You should backup the client information before closing the year. 
See “Backing Up a Client” for more information.  
 

 
To post the year-end close to the general ledger: 

 
1. Go to Accounting > Year End Close. 
2. Enter the year to close. Drake Accounting backs up the active client's files prior to closing the 

year. 
3. Click OK. 
4. Drake Accounting prepares the files for the new year. 

 

  

All accounts with a number higher than the designated retained 
earnings account are zeroed out and the net income posts to the 
retained earnings account. 

 

Special Considerations for Fiscal Year Clients 
 
Using Drake Accounting for a client that is on a fiscal accounting year is very similar to the way you use 
Drake Accounting for a client on a calendar year, except when it comes to closing out the year. 
 
To identify a client as a fiscal year client in Drake Accounting: 
 

1. Go to Client Setup > Business Information tab, set the Start of Year Date to another month 
other than January. 

2. You must set the Start of Year when creating a new client or if you have not posted anything.  
 

 

  

Payroll is considered to be on a calendar year from January 1st  to 
December 31st.  

 
The following scenario is used to explain using a fiscal year client in Drake Accounting: 
 
 

Special Considerations for Fiscal Year Clients 
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• The client's fiscal accounting year is from August 1, 2021 to July 31, 2022. Use the 
appropriate dates for your client's fiscal year. 

• You process AP, AR, and payroll for this client and are keeping their books (a Chart of 
Accounts is set up in Drake Accounting for this client). 

 
In Drake Accounting 2021 
 

1. Enter transactions for August 1, 2021 through December 31, 2021. 
2. Next, post transactions to the general ledger.  

▪ Go to Accounting > Transactions > Unposted. Click Post. 
3. DO NOT CLOSE THE YEAR IN DRAKE ACCOUNTING 2021 AT THIS TIME. 
4. DO NOT WORK IN THIS CLIENT IN DRAKE ACCOUNTING 2021 AGAIN. 

 
In Drake Accounting 2022 
 

1. After installing Drake Accounting 2022, bring the client forward from Drake Accounting 
2021 to Drake Accounting 2022. In Drake Accounting 2022, go to Client > Update Prior 
Year. 

2. Make that client the active client and open their Chart of Accounts (go to Accounting > 
Chart of Accounts). 

▪ You must answer YES to the question, “Do you want to update the bookkeeping 
for this client?” This completes the process of bringing account balance 
information and payroll transaction information forward. 

3. Continue using Drake Accounting 2022 for this client's accounting work. 
4. At the end of their fiscal year (July 31, 2022), close the client's fiscal year in Drake 

Accounting 2021: 
▪ Post all transactions to the GL (Accounting > Transactions. Click Post). 
▪ Close the year (go to Accounting > Year End Close). 

5. Continue entering transactions in Drake Accounting 2022 for fiscal year 2021 – 2022. 
 

Bank Reconciliation 
 

  

Before beginning a bank reconciliation, make sure you have either 
downloaded a bank statement from the bank or have a bank 
statement in hand. 

 
A bank reconciliation compares the account balance of a current asset account against 
the bank balance for that account. The journal does not have to post to the Chart of Accounts before 
running a bank reconciliation. Once a bank reconciliation using a given Account and Statement 
Date finishes, that same Account and Statement Date combination cannot be reconciled again. It 
may be helpful to review "How to Move and Reconcile Transactions" for more information about this 
process.  
 

  

 
Bank reconciliations only pull transactions back 13 
months from the Statement Date. For a complete 
bank reconciliation, both sides must balance. 
 

 

Bank Reconciliation 
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Bank reconciliations only pull transactions back 13 
months from the Statement Date. For a complete 
bank reconciliation, both sides must balance. 
 

 
The bank reconciliation in Drake Accounting can be performed in two ways: 
 

1. By importing a bank statement directly from the bank (must be in a .CSV format) or  
2. By using a printed bank statement. 

 

 

  

 
The Date, Check Number (or reference number), Description, and 
Amount flow from the transaction journal.  
 
Credit amounts are displayed as negative numbers and are contained 
within parenthesis (For example, (50.00) is a credit amount).  
 
Debit amounts are displayed as positive numbers with no parenthesis. 
 
The account is reconciled when the Calculated Unreconciled Balance 
equals “0.00” and the Adjusted Book Balance and Adjusted Bank 
Balance are equal to each other. 

 
You must Finish reconciling an account before you begin a new 
reconciliation of that same account. 
 

 
 
Loading Transactions for a Bank Reconciliation 
 
To load transactions for a bank reconciliation, complete the following: 
 

1. Go to Accounting > Bank Reconciliation.  
2. Select an account to reconcile from the Account drop menu.  

▪ Only postable Current Asset accounts and Current Liability with a subtype of credit 
card accounts from the Chart of Accounts screen are listed. 

3. In the Statement Date field (on the right), enter the last date to be included in the bank 
reconciliation.  

▪ This should be the ending date of the bank statement. 
4. Enter the Starting Balance, which is the previous month's Ending Balance.  

▪ Once a bank reconciliation has been completed, this month’s Ending Balance 
becomes next month's Starting Balance.  

▪ The first time a new company performs a bank reconciliation, “0.00” is an acceptable 
entry. 

 

Loading Transactions for a Bank Reconciliation 
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5. Enter the Ending Balance shown on the bank statement. 
6. Click Load Trans.  

▪ All unreconciled transactions for the selected account through the Statement 
Date are displayed on the left side of the window (Book Report).  

▪ Sort the transactions listed by clicking on the column headers. 
7. If you want to add transactions, click Journal Entry on the far right. 

▪ Use manual journal entries to enter initiated items, such as interest and penalties.  
▪ You can also add transactions to make corrections.  
▪ All manual entries to the journal must have an offsetting entry.  

8. Choose one of the following methods to reconcile your bank statement and follow the 
guidelines accordingly: 

▪ Paper Reconciliation, if you have a printed bank statement in hand.  
▪ Importing a Bank Statements, if you have downloaded a .CSV file of your bank 

statement from your bank. 
 
 

Method 1: Paper Reconciliation: Bank Reconciliation with Printed Bank Statements 
 

  

 
If you mistakenly include a transaction in the Bank 

Report, select the transaction and click the  icon. 
The transaction is removed from the Bank Report and 
will require a Type be assigned. 
 

 
 

To begin reconciling the account with a printed bank statement: 
 

1. Select a transaction on the bank statement, and click on that same transaction 
located in the Book Report listing on the left side of the window. 

2. To clear the transaction, click the  icon.  

• The transaction will be displayed in both the left window with a Type of 
“Cleared” and in the right window (Bank Report).  

• The numbers at the bottom of the screen in the Cleared section below 
the left and right windows are updated to reflect the amount cleared.  

3. Continue selecting transactions on the left and clicking the  icon until all 
transactions on the bank statement that have cleared show a Type of “Cleared” in 
the left window and are listed in the Bank Report window (right). 

4. Assign a Type to all other transactions in the Book Report that have not cleared. 
5. If necessary, click Journal Entry to add transactions.  

• Use manual journal entries to enter bank initiated items, such as interest 
and penalties, or to make any other corrections.  

o For instance, a check appears on the bank statement but is not 
displayed on the Bank Reconciliation screen.  

o Remember that all manual entries to the journal must have an 
offsetting entry.  
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o To be included in this reconciliation, the transaction date must be no 

later than the Statement Date.  
o Once manual journal entries have been saved, you are returned to 

the Bank Reconciliation screen and the manual journal entry is 
included in the Book Report. 

6.  If necessary, click Edit Posted to bring up the Previously Posted Transactions screen.  

• Edit entries as needed.  

• Click Confirm Edits when finished.  

• Click View Logs to view journal entry history, if needed.  

• Click Exit when finished to return to the Bank Reconciliation screen.  
7. Under Print Options, select to display an Unreconciled report showing only the 

transactions that have not cleared or a Reconciled report showing just the 
transactions that have cleared. Select to display both reports when the reconciliation 
has been finished.  

8. If you have already begun a reconciliation and click Reset, a prompt will display and 
ask if you wish to return to the Bank Reconciliation screen and continue it, Save 
Partial (save what you have done so far), Do Not Save (clear the progress that has 
been done), or Cancel.  

• If you click Save Partial, exit the Bank Reconciliation screen, and return when 
you are ready to complete it, select the account that the partial was saved on.  

o A prompt will display. Click Yes to load the Bank Reconciliation and 
continue working on it.  

9. Once the reconciliation process is complete, click Finish. A reconciliation report opens 
that can be saved or printed.  

 

  

 
Once a bank reconciliation using a given Account and 
Statement Date has been finished, that same Account 
and Statement Date combination cannot be 
reconciled again. 
 

 
 

Method 2: Importing a Bank Statement 
 
Drake Accounting provides the option of performing a bank reconciliation using a downloaded 
.CSV file provided by your bank. 
 

  

The following instructions assume you have already 
downloaded and saved your bank statement from the 
bank and that the downloaded file is in .CSV format. 
Contact your bank for assistance in downloading your 
bank statement. 
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Prior to importing a bank statement into Drake Accounting as part of the Bank Reconciliation, 
you must first complete the following on the Accounting > Bank Reconciliation screen: 
 

1. Select the Account to reconcile, enter the Statement Date, and the Starting and 
Ending Balance.  

2. Click Load Trans.  
3. Once the transactions are listed on the left side (Book Report) of the Bank 

Reconciliation screen, you are ready to import the downloaded bank statement 
into Drake Accounting. 

 
After completing the above, to import your bank statement into Drake Accounting, complete 
the following: 
 

1. Click the Import Bank button. The Reconciliation Import window is displayed. 

2. Click the  icon, navigate to the location of the downloaded and saved .CSV file, 
select the file, and click Open.  

3. The Reconciliation Import window is displayed showing the first few records of 
the .CSV import file. 

4. Use each column's drop menu to correct any data types that may be labeled 
incorrectly. 

5. Click Import. The contents of the import file are displayed on the right side (Bank 
Report) of the window. 

6. To reconcile transactions, use the Book ID drop menu to the right of each 
transaction on the Bank Report and select the same number to match the Row ID 
displayed to the left of the matching transaction on the Book Report side.  

• The Type for the transaction on the Book Report changes to “Cleared”.  

• The numbers below the Book Report and the Bank Report are updated to 
reflect the amount cleared 

 

 

The icon is displayed for informational purposes. 
Please read the pop-up message and decide how you 
think it should be handled. 

 
7. Continue matching Book IDs with the corresponding transaction Row ID until all 

transactions listed on the Bank Report are assigned a Book ID. 
 

  

If you have transactions that are being displayed on the 
right side of the window (under Bank Report) that are 
not part of this bank reconciliation, perhaps because 
they were included in a previous bank reconciliation in 
another software program, select the transaction, click 

the  to move the transaction to the left side of the 
window (under Book Report). Then select the 
transaction and change the Type to Cleared. 
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8. Assign a Type to all other transactions in the Book Report that have not cleared. 

 

  

 
All transactions displayed on the Book Report (left) must 
be assigned a Type before the bank reconciliation can be 
finished. Choose from: 
 
In Transit — A deposit that is not included on this bank 
statement. 
 
Outstanding — A transaction that is not included on this 
bank statement. 
 
Void — Drake Accounting will ignore this transaction for 
this bank reconciliation and it will not be included in 
future bank reconciliations. 

 
9. If necessary, click Journal Entry to add transactions.  

• Use manual journal entries to enter bank initiated items, such as interest and 
penalties, or to make any other corrections.  

o For instance, a check appears on the bank statement but is not 
displayed on the Bank Reconciliation screen.  

o Remember that all manual entries to the journal must have an 
offsetting entry.  

o To be included in this reconciliation, the transaction date must be no 
later than the Statement Date.  

o Once manual journal entries have been saved, you are returned to 
the Bank Reconciliation screen and the manual journal entry is 
included in the Book Report. 

10.  If necessary, click Edit Posted to bring up the Previously Posted Transactions screen.  

• Edit entries as needed.  

• Click Confirm Edits when finished.  

• Click View Logs to view journal entry history, if needed.  

• Click Exit when finished to return to the Bank Reconciliation screen.  
11.  Under Print Options, select to display an Unreconciled report showing only the 
transactions that have not cleared or a Reconciled report showing just the transactions 
that have cleared.  

• Select to display both reports when the reconciliation has been finished.  
12.   If you have already begun a reconciliation and click Reset, a prompt will display and 

ask if you wish to return to the Bank Reconciliation screen and continue it, Save Partial (save 
what you have done so far), Do Not Save (clear the progress that has been done), or Cancel.  

• If you click Save Partial, exit the Bank Reconciliation screen, and return when 
you are ready to complete it, select the account that the partial was saved on.  

o A prompt will display. Click Yes to load the Bank Reconciliation and 
continue working on it.  

      13. Once the reconciliation process is complete, click Finish. A reconciliation report opens 
that can be saved or printed.  
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How to Move and Reconcile Transactions 

The right arrow  moves Book transactions (left) to the Bank side (right) and marks the Book 
transactions as Cleared. 

If there are transactions that should be on the Bank transaction side or you're not utilizing a bank 
statement, moving the transactions using the right arrow allows them to be marked as Cleared. The 
transactions can be reconciled quickly, to the same effect as matching from a bank statement or adding 
a new row to the Bank side and matching from there. 

Using the right arrow to move the Book transactions to the Bank side tends to be more accurate than 
marking a transaction as Cleared without having a bank transaction to match because this allows the 
reconciliation to behave as it should with a Book/Bank counterbalance. 

The left arrow  moves Bank transactions to the Book side and marks this new Book transaction as 
Cleared, and this transaction is considered a reversing entry. These are generally reserved for when 
there are transactions from the Bank side that otherwise should not be on the Book side from the 
discretion of the user, but these transactions still need to show up on the Book side to balance out the 
reconciliation.  

 

Unreconciling Transactions 
 
You can “unreconcile” transactions that have already been reconciled through a bank reconciliation. 
Essentially, it will move the transactions that you unreconciled from the Bank Report (right) to the Book 
Report (left). These transactions are then available to be reconciled once again through a bank 
reconciliation.  
To unreconcile transactions: 

1. Go to Accounting > Bank Reconciliation.  
2. Select the account that has the transactions you wish to unreconcile.  
3. Click Unreconcile on the right.  
4. Select the transaction(s) by clicking in the blank box to the left.  
5. Click Unreconcile.  
6. If needed, start another bank reconciliation to see the transactions on the Book Report (left).  

 

 
An example of the Unreconcile Transactions Screen 

How to Move and Reconcile Transactions 

Unreconciling Transactions 
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Update Prior-Year Bookkeeping 

Use this function to bring multiple clients' prior year Chart of Accounts (COA) balances forward from a 
client whose year was recently closed. When you first open a client’s Chart of Accounts (COA) in Drake 
Accounting 2022, the software will either update the COA automatically from Drake Accounting 2021 or it 
will prompt you to set up a new COA.  
 

  

The client’s information must have been updated 
from the prior year program for the client to be 
eligible for this function. 

It may be helpful to review the following information: 
 

1. Overview to Updating a Client’s COA 
2. Year End Close has Already Been Done in Drake Accounting 2021 
3. Year End Close has NOT Already Been Done in Drake Accounting 2021 

 

  

Make sure the COA is set up by entering all beginning 
balances before beginning bookkeeping in Drake 
Accounting 2022.  

Overview to Updating a Client’s COA 
 
There are three situations that can occur when updating a client's COA into Drake Accounting 2022: 
 

1. The Drake Accounting COA has been closed out for the year.   

▪ A full COA update brings forward both the account structure and balances from the 
prior year. 

▪ Drake Accounting will automatically do a full COA update when the client has been 
brought forward from the previous year. 

2. The Drake Accounting 2021 COA is corrupt but has been closed out.  
▪ An account structure update is necessary where the prior year COA was set up but 

never used, is corrupt, or cannot be closed out.  

• The accounts are brought forward with zero balances, and you can enter 
beginning account balances until you make your first journal entry.  

 

Update Prior-Year Bookkeeping 

Overview to Updating a Client’s COA 
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• Once you enter an account balance, that account balance can be modified 
only by a journal entry.  

 

  

Do not make any journal entries until all beginning 
balances have been entered, for once you make a 
journal entry, you cannot enter beginning balances for 
any of the accounts.  

 
3. The Drake Accounting 2021 COA cannot be closed out.   

▪ If the COA hasn’t been closed out in the prior year software, Drake Accounting will 
only update the COA account structure.  

▪ However, once the prior year bookkeeping has been closed out in the prior year, go 
to Accounting > Update Prior Year in Drake Accounting 2022 to bring forward 
those balances.  

 

  

After going through the process, open the client and 
go to the Business Information tab in Client Setup to 
verify the Start of Year Date is correct.  

 
 
Year End Close has Already Been Done in Drake Accounting 2021 
 
If you have done a Year End Close in Drake Accounting 2021 and are updating the client into Drake 
Accounting 2022, you do not need to go to Accounting > Update Prior Year in Drake Accounting 2022 
because the COA will automatically come over when updating the client. 
 

o If you do this and then go to Accounting > Update Prior Year in Drake Accounting 2022, the 
clients that are available to be updated will be highlighted in a dark gray, which means the 
COA has already been updated. 

o  Updating it again will cause the amounts in the COA to be what they were in Drake 
Accounting 2021 when doing the Year End Close, and it will bring over the posted 
transactions from the 2021 software (i.e., the COA screen will be overwritten, but the 
update would not replace any of the transactions. It would add to them). The following 
message will appear:           
         

 

Year End Close has Already Been Done in Drake Accounting 2021 
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Year End Close has NOT Already Been Done in Drake Accounting 2021 
 
 
If you have not done a Year End Close in Drake Accounting 2021: 
 

1. Update the client from the 2021 software into Drake Accounting 2021 (Client > Update Prior 
Year). 

2. Once finished with all the 2021 bookkeeping in the 2021 software, complete a Year End Close 
in 2021 by going to Accounting > Year End Close. 

3. Once completed, in Drake Accounting 2022, go to Accounting > Update Prior Year.  
4. Select the appropriate data path.  

▪ If the needed data path is not listed, click Browse. 
▪ Select the DrakeAccounting2021 folder itself. 
▪ Do NOT go into the folder.  

5. Once the correct path is selected, the clients' bookkeeping that is able to be updated will be 
listed in white.  

▪ This means the COA has not been brought over 
yet.                                                                                         

 

Accounting Reports 

 

 
To run these reports, go to Accounting > Reports and select the 
type from the menu. Choose the report you wish to run.  
 
The following reports have fake data and are for demonstration 
purposes only.  
 
To see the other reports offered in Drake Accounting, go to 
"Report Groups" (under Reports Overview before the Appendix) 
and click on the applicable group.  
 

 
There are many different reports available in the Accounting module, and some have graphical 
breakdowns of data so you can better advise your clients. Accounting reports include:  

1. Balance Sheets 
▪ Prior Month Compare 
▪ All Posted Transactions (YTD) 
▪ Start of Year Compare 
▪ Monthly 
▪ Date Range 
▪ Three Year 
▪ Monthly Prior Year Compare 
▪ Multi-Column Prior Year Compare 

2. Budget Reports 
▪ Versus Actual 
▪ Prorated Versus Actual 

3. Cash Flow 
▪ By Date 

 

Year End Close has NOT Already Been Done in Drake Accounting 2021 

Accounting Reports 
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4. Chart of Accounts 

▪ COA Listing 
▪ Trial Balance 
▪ Prior Year COA Compare 

5. Expense 
▪ Expense Report 

6. General Ledger 
▪ General Ledger 

7. Interim  
▪ Balance Sheet 
▪ Profit and Loss 
▪ Trial Balance Worksheet SOY 

▪ Trial Balance Sheet Prior Period 
▪ Profit and Loss Activity 

8. Owner's Capital 
▪ Statement of Changes to Owner's Capital 

9. Profit and Loss 
▪ By Date 

▪ One Column YTD 
▪ Multi Column Monthly 

▪ One Column Divisional 
▪ Multi Column Divisional 
▪ Multi Column Prior Year Compare 
▪ Prior Year Compare By Date 
▪ Two Column YTD 

10. Revenue 
▪ Monthly Prior Year Compare 

▪ Revenue Report 
11. Transaction Listings 

▪ Listing 
▪ By Reconciliation Type 

12. Year To Date 

▪ YTD General Ledger 
▪ YTD Transaction Listing 

 
Balance Sheets 
 
Balance sheet reports provide a variety of formats for the balance sheets.  
 
Prior Month Compare 
 
After selecting a month, the report displays the closing balances of accounts with activity for the 
selected month, the prior month, and the difference. Total assets, liabilities, and capital are also 
displayed. By default, the report will display posted transactions, but you can elect to Include 
Unposted Transactions. You can elect to Display Credit Account Values as Positive. 

Balance Sheets 
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All Posted Transactions (YTD) 
 
This report will display all posted transactions for the date selected in the Balances as of field. The report 
displays the balances for assets, liabilities, and capital accounts for transactions posted to the general 
ledger since the start of the year. By default, the report will display posted transactions, but you can elect 
to Include Unposted Transactions. You can elect to Display Credit Account Values as Positive. Select the 
day to run the report for.  
 
 
Start of Year Compare 
 
The report displays the start of year balance, the current balance, and the difference between the two for 
asset, liability, and capital accounts for transactions posted to the general ledger. Total assets, liabilities, 
and capital are also displayed. By default, the report will display posted transactions, but you can elect to 
Include Unposted Transactions. You can elect to Display Credit Account Values as Positive.  
 
 
Monthly 
 
The report displays the balances for asset, liability, and capital accounts through the end of the month 
selected. By default, transactions posted to the general ledger are included in the account totals, but you 
can elect to Include Unposted Transactions. You can elect to Display Credit Account Values as Positive. 
Select the month and year to run the report.  
 
 
Date Range 
 
This report displays balances for asset, liability, and capital accounts using transactions that have not been 
posted to the general ledger for a specified date range. By default, transactions posted to the general 
ledger are included in the account totals, but you can elect to Include Unposted Transactions. You can 
elect to Display Credit Account Values as Positive.  
 
 
Three Year  
 
This report compares assets, liabilities, and capital accounts for the past three years where data is 
available.  
 
 
Monthly Prior Year Compare 
 
This report compares the balance sheet from the prior year month to the current month, including 
percent change between the two. 
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Multi Column Prior Year Compare 
 
This report displays a month-to-month breakdown of the balances for the prior year and the current 
year. 
 
Budget Reports 
 
Budget reports display profit and loss information comparing the budget amount entered for each 
account versus the actual amounts. 
 
Versus Actual  
 
This report is a comparison of the actual profit and loss of income and expense accounts versus the 
amount set as the yearly budget. Only accounts with an annual budget entered in the Chart of Accounts 
are included. Total income, total expense, gross profit, and net profit or loss are also included. 
Transactions for the month being reported must be posted prior to running this report. You can check 
the option to Show Zero Balance Accounts, as well.  
 
Prorated Versus Actual 
 
This report is a comparison of the actual profit and loss of income and expense accounts versus the 
prorated budget amount of the yearly budget as entered in the Chart of Accounts. Only accounts with 
an annual budget entered in the Chart of Accounts are included. Total income, total expense, gross 
profit, and net profit or loss are also included. Transactions must be posted prior to running this report.  

  

 
The prorated budget amount is displayed on the report 
under the Budget column and is equal to 1/12th of the 
Yearly Budget amount entered in the Chart of Accounts 
multiplied by the number of months included in the report. 
 
Example: The “Rents and Leases” account has a yearly 
budget of $40,000. For this example, we’ll select to 
compare actual vs. budget through the month of 
September, the 9th month of the year. To figure the 
prorated budget amount, use this calculation: 
 
($40,000 ÷ 12) x 9 = $30,000 
$40,000 ÷ 12 = $3,333.33  
 
This is the prorated budget for one month. 
$3,333.33 x 9 (September) = $30,000. 
 

 

Budget Reports 
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Cash Flow Reports 
 
Accounts designated in the Chart of Accounts with a Cash Flow Classification of Operating, Investing, or 
Financing appear in the Cash Flow report. Accounts with a Cash Flow Classification of N/A (no 
classification) do not appear on the Cash Flow report.  
 
By Date 
 
This report uses the Indirect method. It starts with Net Income for the selected period and makes 
adjustments for all accrual based accounting transactions, such as Accounts Payable and Accounts 
Receivable, to report a company’s cash flow on a cash basis. This report displays Cash Flow From and Net 
Cash Provided by Operating, Investing, and Financing activities. The Net Increase (or Decrease) in cash is 
also displayed along with the cash at the beginning and end of the period.  
 
 
Chart of Accounts Reports 
 
The Chart of Accounts reports include two listings of the Chart of Accounts: one with and one without 
starting balances. Two versions of the trial balance are also included.  
 
Chart of Accounts Listing  
 
Starting account balances, not current balances, are displayed in this report. You can group by Tax Code. 
 
Trial Balance 
 
The report displays the current trial balance. Total debit and credit amounts are also included. The report 
displays the current balance of each level zero account in the Chart of Accounts based on the As of date 
(Report Date) entered. You can also include unposted transactions.  
 
Prior Year COA Compare 
 
This chart allows you to compare the Chart of Accounts from the prior year to the current Chart of 
Accounts. 
 
  
 
Expense Reports 
 
The Expense Report lists transactions from expense accounts and can be a graphical report.  
 
Expense Report 
 
This report lists transactions from Expense accounts, including Other Expense and Cost of Goods accounts 
as well. You can include unposted transactions and to display the account number. This report also includes 
a pie chart that divides out expenses. 
 
 

Cash Flow Reports 

Chart of Accounts Reports 

Expense Reports 
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General Ledger Reports 
 
The General Ledger report is a complete set of all accounts used by a business to create the record of 
all debits and credits that are made to each account. 
 
General Ledger Report 
 
The report shows each account's balance and adds and subtracts the unposted transactions from the 
transactions journal to calculate the account ending balance within a designated date range. Select 
which accounts to display on the report. Accounts without any transaction activity are excluded from 
the report. Choosing the Alternative Format displays the same information but in a different format. 
You can opt to include posted and/or unposted transactions. Accounts that are not affected by the 
current month transactions show the beginning and ending balance as the same figure. Accounts that 
are affected by the current month transactions show the beginning balance, the transaction, and the 
ending balance for the account. 
 
Interim Reports 
 
Interim reports display the information that was entered for the current month or period. Use these 
reports to review the calculations and verify accuracy of the entries.  
 
Balance Sheet 
 
The accounts included in this report are listed by account name and not account number. Accounts 
with activity year-to-date are displayed even if there was no activity for the account in the current 
month. This report is also optionally available when running the Post Transactions process. The 
report displays the accounts with current transactions. Current asset and liability accounts along 
with their totals and the total of the capital accounts are shown. The figure for the total liabilities 
and capital is included.  
 
Profit and Loss 
 
This report is also optionally available when running the Post Transactions process. The accounts 
included in this report are listed by account name and not account number. The report displays the 
income and expense activity, the total income and expense, and the net profit or loss.  
 
 
Trial Balance Worksheet SOY 
 
This report is also optionally available when running the Post Transactions process. The report 
displays all account balances since the beginning of the year. The bottom of the report shows the 
total of all accounts for the start of year, changes, and current for all accounts and the total of all P&L 
accounts. Use the “Adjustments” and “Ending” columns to identify where correcting transactions may 
need to be made. Print the report and write the adjustment amounts and ending balances on the 
report. Make correcting transactions at Accounting > Transactions.  
 
 

General Ledger Reports 

Interim Reports 
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Trial Balance Sheet Prior Period 
 
This report is very similar to the Trial Balance Worksheet (Start of Year) report except it shows starting 
balances using the selected month rather than the start of year. The report displays all account balances 
beginning with the selected month. The bottom of the report shows the total of all accounts for the 
selected month, changes, and current for all accounts and the total of all P&L accounts. 
 
Profit And Loss Activity  
 
This report is also optionally available when running the Post Transactions process. The report shows the 
current profit and loss activity. This includes unposted transactions. Gross profit and total expenses are 
calculated to produce the final net profit or loss figures.  
 
 
Owner's Capital Reports 
 
Statement of Changes to Owner's Capital 
 
This report shows beginning balances, dates of the changes to these accounts, and the ending balances of 
the owner's drawing account and revenue accounts.  

 
 
Profit and Loss Reports 
 
Profit and Loss (P&L) Reports are based on transactions for accounts with the following types: Income, 
Other Income, Expense, Other Expense, Cost of Goods, and Tax Provision. 
 
By Date 
 
The report displays the balance of the income and expense accounts (listed by account name) with 
transactions entered during the specified date range. Total income, total expense, and net profit or loss 
are displayed along with each account’s percentage of gross income over the date range. Balances reflect 
only posted transactions for the specified date range. You can elect to show unposted transactions in 
addition to those that have been posted prior to running this report.  
 
One Column YTD 
 
The report displays the balance of the income and expense accounts (listed by account name) for the 
specified date range, where the start date is January 1 and ending date is today’s date. Total income, 
total expense, gross profit, and net profit or loss are displayed along with each account’s percentage of 
gross income over the date range. Balances reflect only posted transactions for the specified date range. 
You can elect to show unposted transactions in addition to those that have been posted prior to running 
this report. 

Owner’s Capital Reports 

Profit and Loss Reports 
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Multi Column Monthly 
 
The report displays a month-to-month break down of account balances for expense, cost of goods, 
and expense accounts with transactions (posted or unposted) for any of the selected months. Total 
income, total cost of goods, gross profit, total expense, and net profit or loss for each month is also 
displayed. The month selected is the first month of the report. Choose up to 12 months to show 
information, beginning with the month selected.  
 
 
One Column Divisional 
 
The report displays the gross and net profit amounts and percentages based on the transactions that 
have been identified with the division number.  
 

  

Refer to the “Divisions Tab” in Client Setup ("Creating a 
New Client") for information on setting up divisions. 
Divisions must be set up before generating transaction 
data in order to be reflected in divisional reports. 

 
Multi Column Divisional 
 
The report is a multi-divisional profit and loss report. Select the Division and Number of Divisions to 
include in the report. Included is the gross profit and net profit (or loss) of the selected divisions.  
 
 

  

The division selected appears as the first division on 
the report. The number of divisions chosen indicates 
how many consecutive divisions are to be included in 
the report. The number of divisions includes the 
division initially selected. 

Prior Year Compare By Date 
 
The report displays the balance of the income and expense accounts (listed by account name) for the 
current and prior year of the specified date range. Total income, total expense, gross profit, and net 
profit or loss are displayed along with each account’s percentage of change year-to-date and for the 
specified month.  
 
Two Column YTD 
 
The report displays the balance of the income and expense accounts (listed by account name) for both 
year-to-date (current) and the specified date range. Total income, total expense, gross profit, and net 
profit or loss are displayed along with each account’s percentage of gross income year-to-date and for 
the specified month. Balances reflect only posted transactions, but you can elect to show unposted 
transactions prior to running this report.  
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Revenue Reports 
 
The Revenue Reports list totals for Income and Other Income accounts.  
 
Monthly Prior Year Compare 
 
This report lists totals per month and grand totals per year for income accounts, starting with a selected 
year with applicable data. This report also includes a line graph to display the totals from the selected 
time period.  

                    
 
Revenue Report 
 
This report displays revenue from income accounts, listing the total and grand total amounts. This report 
also includes a pie chart to show what percentage of each income account makes up the grand total.  
 
 
 
Transaction Listings Reports 
 
Transaction Listing reports are based on transactions for periods that have been entered in 
Accounting > Transactions. Transaction Listing reports available include: 
 
Listing 
 
The report generates a list of unposted transactions through the selected report date for the journal 
selected. The total debit and credit amounts of the listed transactions are also included. Select the Journal 
to report on (GJ - General Journal, CD - Cash Disbursement, CR - Cash Receipts, PAY - Payroll, or BUD – 
Budget. These are the defaults. Custom journals can be made in Accounting > Options), and the report 
date. The report displays posted or unposted transactions for all journals through the report date 
selected. You have the option to display the report in wide screen view.  
 
By Reconciliation Type 
 
The report displays transactions for the selected reconciled type (Cleared, Outstanding, In Transit, Void, or 
Unmarked). A Bank Reconciliation must be run prior to running this report. Select to display any 
combination of posted or unposted. Select to include Cleared, Outstanding, In-Transit, Void, or 
Unmarked transactions. 
 
 
Year to Date Reports 
 
The Year to Date reports are based on the transactions that have been entered year-to-date.  
 
 
 

Revenue Reports 

Transaction Listing Reports 

Year to Date Reports 
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YTD General Ledger 
 
This report generates a year-to-date general ledger with each account, the account name, account 
transactions, and current account balance listed. The beginning balance displayed is the amount 
entered in the Chart of Accounts beginning debits and credits. You can choose to include both Posted 
and Unposted transactions. You can choose to run the report in an alternate format. This includes the 
transaction number, date, journal, reference, description, beginning balance, transaction, and ending 
balance. You can group transactions by division.  
 
YTD Transaction Listing 
 
The report is based on the journal selected from the Select a Journal Code list box, including any custom 
journals that have been created. Included is the transaction number, date, journal, division, description, 
reference, account number, debit, and credit. You can opt to include Posted or Unposted transactions. 
Select Wide Format to display the report horizontally.  
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 8 
Payables 

Menu 
Use Drake Accounting's Accounts Payable (Payables) module to enter 
vendor invoices, print (and reprint) live vendor checks, and enter ATF vendor 
invoice information for bookkeeping purposes. Vendors may receive a 1099-
MISC or 1099-NEC at the end of the year. 
 

Setting up Payables 
 
To set up Payables, complete the following steps: 
 

1. Select the applicable bookkeeping options and assign default account numbers for Payables 
transactions (see “Payables Options”).  

2. Set up vendors prior to entering vendor invoices (see “Adding, Editing, and Deleting Vendors”).  
3. Set up check designs and stock to print vendor checks (see “Check Designer" and "Check & 

Stub Options”).  
Once vendor checks and vendors have been set up, entering and printing vendor checks can be a three-
step process: 
 

1. Entering invoice information (see “Entering and Editing Payables Invoices”). 
2. Applying payments to invoices (see “Scheduling and Recording Payments”). 
3. Printing the check (see “Printing Vendor Checks”). 

 
You can skip the creation of invoices by using Quick Payments or 1099 Payments.  
 

1. Use "Quick Payments" to do live and ATF checks, as well as other types of ATF payments. You 
can also print non-payroll checks to employees. There is no need to create an invoice when 
using Quick Payments. 

2. The "1099 Payments" allows for direct entry in the style of a 1099-MISC/NEC for 1099 vendors. 
Invoices are made in “the background” for auditing purposes and will show up in the Invoices 
screen.  

 

Setting up Payables 
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Payables Options 
 
To set up general Payables settings and assign specific account numbers from the chart of accounts to 
Payables features, go to Payables > Options. 
 
General Options Tab 
 
Use this tab to define how Payables transactions are posted to the journal, what is used as the invoice 
description, 1099-MISC Options, and direct deposit stub printing options. 
 

1. Journal Type 
▪ Generate Accounting Transactions  

 

 

The Generate Accounting Transactions selection is 
required to have Payables transactions post to the 
transaction journal. 

 

• Select if you would like the payables transactions to automatically post to 
the transactions journal and the Chart of Accounts when you click Post 
Transactions (when using the Normal Posting method). 

• The journal type becomes available, and you have the option to select the 
journal you wish to post the transactions to.  

2. Autofill Options 

▪ Autofill Invoice Description with  

• Select if you want to auto-fill your payables invoice description with 
the Vendor Code, Vendor Name, or the Client Account.  

• The invoice description will flow to the Journal and create the description 
for the Journal transactions. 

3. 1099-MISC/1099-NEC Options 
▪ Default excess amounts from Payments to 

• Use this option to specify where to include non-defaulted payments on 
the vendor's 1099 flow to on the 1099-MISC. 

o Vendor Default 
▪ Non-defaulted payments will flow to the default set up 

per vendor in Vendor Setup.  
▪ For example, if the Default drop list (under 1099 Options) 

in Vendor Setup is Medical and Healthcare, this location is 
where the payments will flow to on the 1099-MISC. 

o Other 
▪ This option is a global option to select where payments 

flow to on the 1099-MISC for all vendors unless a specific 
default selection exists in a vendor's setup.  

▪ Use the drop down menu to select the appropriate 
option.  

 

Payables Options 

General Options Tab 
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4. Invoice Options 

▪ This option works for new invoices created after making this selection (i.e., this will not 
change the date on reopened invoices).  

▪ Select Default Due Date and enter the number of days past the Invoice date to have a 
due date flow to an invoice.  

▪ For example, if a new invoice's date is for 1/15/2021 and you enter 4 for days past 
Invoice date, the due date on the invoice will be 1/19/2021. 

5. Suppress Check Stub Printing for Direct Deposit  
▪ Select if you do not want to print check stubs for direct deposit payables transactions. 
▪ With this option checked, there is no requirement to print check stubs to transmit for 

direct deposit.  
6. Suppress Display of Terminated Vendors  

▪ Select if you do not want to see terminated vendors under Payables > Vendor Setup. 
▪ Under Vendor Setup, a vendor's Status must be set to Terminated for this to be 

effective.  
7. Suppress Zero Dollar 1099 Amounts on Check Stub 

▪ This option will not display non-zero amounts on the stub.  
 
GL Accounts Tab 
If you use the chart of accounts and would like to use it in the Payables module, go to the GL Account 
Numbers tab. This tab allows you to specify which accounts you would like to apply for each section. The 
account information entered on this tab is used to generate entries into the transaction journal. 
Click Save once you are finished. 
 

 

This tab does not have to be set up if the bookkeeping 
feature is not being used. 
  
The client chart of accounts must be created prior to 
entering account numbers. See “Chart of Accounts”. 

Generally, there are no liability accounts used in cash basis accounting (selected under Client > Edit 
> Business Information tab). However, in Drake Accounting, liability accounts are used for cash basis clients 
to record federal and state tax and localities liabilities created through payroll and payables accounts. As a 
result, Drake Accounting doesn’t automatically make tax payments as part of the payroll/payables process, 
and the program cannot make balancing journal entries for withheld taxes without using liability accounts. 
 

  

 
If no accounts are assigned under the GL Account 
Numbers tab, they must be set up for each vendor 
individually.  
 
Once set, it will become default accounts for the other 
screens within the Payables module. However, you 
can override the default accounts with another 
account in the GL Accounts tab in the Vendor Setup. 
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Complete the following on this tab, as applicable: 
 

1. Payment Method 

▪ Choose a payment method or click the sunburst icon  to create a new payment 
method. See “Payment Methods” for more information.  

2. Select an account from the list to assign to the selected field. Click the blank space above 
<New Account> in the drop menu to remove a previously entered account. 

▪ Withholding Account Numbers 

• Choose an account for Federal WH and State WH. These will be the 
designated accounts to track federal withholding and state withholding.  

▪ Liability Account Number 

• For accrual users, this is the account that will be credited when an invoice 
is created, while the expense account is debited. When payment on an 
invoice is made, the liability account is debited, and the cash account is 
credited. 

▪ Non-1099 Expense Account Number 

• This account can be used to track vendor expenses that are not to be 
included on a 1099-MISC. 

▪ 1099 Expense Account Numbers 

• Expense fields from the 1099-MISC are listed. Click a 1099 field and select 
an expense account for each 1099 field that you will be using for Payables 
payments. There must be an account number assigned for a field before a 
vendor check is written using that field.  

3.   Click Save. 
 

Vendor Setup 
 
Go to Payables > Vendor Setup to add vendors or to edit the information of a saved vendor. Vendor 
information must be entered before printing vendor checks.  
 
Vendor Types 
 
There are two types of vendors that can be set up in Drake Accounting: Vendors who do not require a 
1099-MISC or 1099-NEC at the end of the year and vendors who do.  
 

1. If a vendor does NOT require a 1099-MISC or 1099-NEC at the end of the year, select Do 
NOT generate a 1099 when setting up this type of vendor.  

2. If a vendor requires a 1099-MISC or 1099-NEC at the end of the year, do not select this 
option when setting up this type of vendor.  

 

  

When setting up a new Vendor, the Federal ID and address fields are not 
required in order to be able to save the information entered in the 
Vendor Setup screen.  These fields are designated with a blue validator. 
However, this information will be required for the 1099-MISC and 1099-
NEC. 
 
A red validator will prevent you from saving the screen and is required.  

 

Vendor Setup 
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Completing Vendor Setup 

 
 

1. Go to Payables > Vendor Setup. 
2. Click New. 
3. Complete tabs as applicable: 

▪ Personal Information Tab Editing Vendors > Person 

• Enter a code in the Vendor Code field. Vendor codes are alphanumeric and 
can be up to 20 characters long. 

• Use vendor codes that are meaningful. For instance, instead of using the 
vendor's ID number, you could use “ABC_Office_Supply”. By using a 
meaningful code, transaction information for this vendor is easily 
identifiable. 

• Company Name 
o Vendor's company name. This field cannot be left blank if the First 

Name field is not used. 

• First Name and Last Name 
o Name associated with the vendor. These fields are not required if 

Use Company Name on 1099 is selected. 

• Federal ID (Required for 1099-MISC/NEC) 
o This is the federal tax ID associated with the vendor's company or 

the owner. Enter the SSN, EIN, ITIN, or Other. The number is 
formatted based on the selection made.  

o The OTH selection is any information approved by the IRS instead of 
using an SSN, EIN, or ITIN.  

o This field is required in order to generate a 1099. 

• Address (Required for 1099-MISC/NEC) 
o Enter the address as it should appear on the vendor's 1099.  

• Country, Phone (Optional fields) 
o Enter the appropriate vendor information. 
o City and Country fields are required if the vendor is foreign, Province 

and Postal Code are optional. 

• Zip (Required for 1099-MISC/NEC) 
o Enter the vendor's zip code. This field is formatted after information 

is typed.  
o The City and State fields autofill with information from the zip code 

database.  

• Enter the 1099 Options information: 
o Do NOT generate a 1099 

▪ Select this option and a 1099-MISC/NEC will not be 
generated for this vendor.  

▪ You might use this option for vendors that you use on a 
regular basis but will not receive a 1099 (e.g. the electric 
company, the phone company, etc.). 

 

Completing Vendor Setup 
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o Default (Required) 

▪ Using the drop menu, select the line from the 1099 to use 
as the default payment type for the vendor.  

▪ A different line can be selected on each payment made to 
the vendor.  

▪ This field is not available if Do NOT generate a 1099 is 
selected. 

o Name Code 1099 e-File (Optional* - See note in box below) 

▪ This 4-character code is used to identify the payee and 
must match the code issued to the vendor by the IRS.  

▪ It appears on all letters from the IRS to the vendor.  
▪ If the vendor doesn't know what it is, they can call the EIN 

verification line at (800) 829-4933. 
 

  

* If the vendor doesn’t have a Name Code, doesn’t know what it is, 
or you will not be e-filing 1099s for this vendor, leave this field 
blank. The e-filed 1099 will not be rejected if left blank. 

 
o Use Company Name on 1099 (Optional) 

▪ Select this option to have the vendor's company name 
printed on their 1099-MISC. 

o Add “Doing Business As” to the 1099-MISC (Optional) 
▪ Select this option to have the vendor's “Doing Business 

As” name printed on the 1099-MISC. Next, enter the 
Doing Business As name as it should appear on the 1099-
MISC. 

o W-9 on file 
▪ This option is for recordkeeping purposes only and does 

not have a specific function at this time.  

• Division (Optional) 
o Select the division the vendor should be associated with.  

• Start Date (Optional) 
o Enter the vendor's hire date.  

• Status 
o Set the vendor's status to either Active or Terminated.  
o Terminated vendors are not listed on the Payables > Invoices 

screen.  
o Vendors are Active by default. 

• Client Account (Optional) 
o Enter the account number that the vendor assigns to the client. 

▪ Withholding Tab 

• Only a 1099-Vendor can be set up for federal and/or state withholding.  

• To set up an associated account for withholding, you can set up each 
vendor withholding accounts individually under the Vendor Setup > GL 
Accounts, or you can set it as a global setting where it applies to all 
vendors by going to Payables > Options GL Account Numbers (under 
Payables > Options).  
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• If you want to set up federal and state withholding, leave Do NOT generate a 

1099 blank on the Personal Information tab in the Vendor Setup.  
o If you check this option, it will gray out the Withholding tab and any 

subsequent withholding options on the Payments screens.  

• Withholding Options 
o To activate the withholding fields, click in the box next to the type, and 

enter a Dollars/Cents amount or a Percentage amount to be taken out 
of a vendor’s payment using the drop menu.  

• Additional Withholding 
o Create additional withholding for 1099 vendors (such as a garnishment, 

etc.).  

o Click the sunburst icon  to add a new withholding. Enter a Name, 
select an account, enter the Ceiling and Amount, and select if it is based 
on Dollars/Cents or Percent.  

• After setting up Federal and State Withholding under Vendor Setup, determine 
how you want to pay your vendors. These withholdings will appear in box 4 
(Federal income tax) and box 16 (State tax withheld) on the 1099-MISC. There 
are two ways to do this: 

o If you are not interested in making invoices, you can make a quick 
payment on the Quick Payments screen either as a scheduled check or 
an ATF check. 

1. On the Quick Payments screen, the federal and state 
withholding fields will display, if the Withholdings tab has been 
completed.  

• The Net Total comes from subtracting the Gross 
Payment Amount, Federal Withholding, and State 
Withholding and will display on the check when printing 
it.  

• See “Printing Vendor Checks” for more information.  
2. If you are interested in inputting invoices and associating 

payments with an invoice, go to the Invoices screen.  

• Fill out the Invoice Info tab, and you can chose to 
schedule a live payment or enter an ATF payment the 
Apply Payment tab, or you can go to Payables > 
Payments > Invoice Payments to enter a payment.  

• If federal and state withholding are not applicable, the 
Gross Amount will equal the Net Amount.  

▪ GL Accounts Tab 

• Select a payment method. See “Payment Methods” for more information. 

• The entries on the Payables > Vendor Setup > GL Accounts screen (individual 
settings) override the accounts setup on Payables > Options > GL Account 
Numbers tab (global settings).  

• If no accounts are assigned for a vendor on the vendor's GL Accounts tab, the 
accounts assigned on the Payables > Options > GL Account Numbers tab are 
used when Payables transactions are posted to the journal. 

• Use each field's drop menu to select postable accounts from the chart of 
accounts. 
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▪ Direct Deposit Tab 

 

 

 
Kotapay is Drake’s agent for direct deposit. You must call them (1-
866-431-9926) and establish your account prior to using the Direct 
Deposit feature. Drake has established a special fee schedule with 
Kotapay for its clients. It’s important that you identify yourself as a 
Drake client whenever you communicate with Kotapay. 

 
 

• Enter direct deposit information for the vendor on the Direct Deposit tab. 
o Direct Deposit Information 

▪ Direct Deposit Checks 

• Select the check box if vendor checks are to be 
deposited directly into the vendor's bank 
account. The Account Type fields activate. 

• Primary Account 
o Account Type - Specify whether to 

deposit the payment into a Checking or 
Savings account. Directly deposit vendor 
checks in up to two accounts for each 
vendor.  

▪ Checks can be split between any 
combination of checking and 
savings accounts including two 
checking or two savings accounts 
or one of each.  

▪ These accounts can be at two 
different banks. 

o Routing Number 
▪ Enter the routing number for the 

employee's bank account. 
▪ Find the number on the bottom 

of the checks to the left of the 
account number. 

▪ Re-enter the routing number in 
the Retype Routing Number 
field. 

o Account Number 
▪ Enter the employee's account 

number for the direct deposit.  

▪ Re-enter the account number in 
the Retype Account Number 
field. 

• Secondary Account 
o Account Type - Specify whether to 

deposit the pay into a Checking or 
Savings account.  
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o Use Primary Routing Number -Check this 

option to use the primary account’s routing 
number for the secondary account.  

o Routing Number 
▪ Enter the routing number for the 

vendor's bank account. 
▪ Find the number on the bottom of the 

checks to the left of the account 
number.  

▪ Re-enter the routing number in the 
Retype Routing Number field. 

o Account Number 
▪ Enter the employee's account number 

for the direct deposit.  

▪ Re-enter the account number in the 
Retype Account Number field. 

o Apply to Account 
▪ Enter the amount you wish to deposit 

into the secondary account.  
▪ Select either Dollars/Cents or Percent 

from the drop down.  

▪ On the Notes tab, write miscellaneous information about the vendor. Use bold, italics, 
or underline, if desired. To add a date and time stamp to the note, check Append 
Date/Time on startup.  

      4.   Click Save once the information has been verified and is correct. An unlimited number of vendors 
can be set up. 
 
 
Adding, Editing, and Deleting Vendors 
 
Typically, a vendor is anyone from whom the client makes regular purchases of goods or services, for whom 
an invoice is needed. Adding a vendor and editing an existing vendor's setup is very similar. The primary 
difference is when setting up a new vendor, you will need to assign that vendor a unique Vendor Code. 
 

  

When setting up a new Vendor, the Federal ID and address fields are not 
required in order to be able to save the information entered in the 
Vendor Setup screen.  These fields are designated with a blue validator. 
However, this information will be required for the 1099-MISC and 1099-
NEC. 
 
A red validator will prevent you from saving the screen and is required .  
 
See "Vendor Setup" for more detailed instructions.  

 

 Adding, Editing and Deleting Vendors 
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Adding a Vendor 
 

1. Go to Payables > Vendor Setup and click New. 
2. Complete information on the following tabs: 

▪ Personal Information  
▪ Withholding 
▪ GL Accounts 
▪ Direct Deposit  
▪ Notes  

3. Click Save after verifying the information on all tabs. 
 
Editing an Existing Vendor 
 

1. Go to Payables > Vendor Setup. 
2. Click a vendor's name or vendor code from the list of vendors. The data fields for that 

vendor activate and can be edited. 
3. Click Save when editing is complete. 

 
Deleting an Existing Vendor 
 
If a vendor has any existing payment records, including voided payments, they cannot be deleted. It 
would be best to mark them as Terminated in the Status drop menu under Vendor Setup, and then 
go to Payables > Options and check Suppress Display of Terminated Vendors. This will hide them in 
the Vendor Setup.  
 
Vendors cannot be outright deleted due to auditing purposes. 
 

Entering and Editing Payables Invoices 

 
Entering a payables invoice and editing a saved payables invoice is very similar. 
 

  

A vendor receives a live payment when they receive payment 
by printed check or direct deposit.  
 
A vendor’s payment is ATF (after the fact) when the invoice 
has been paid and is being entered into Drake Accounting for 
reporting purposes, or it is being paid by any other method 
other than printed check or direct deposit. 
 

Entering Payables Invoices 
 
To enter a new Payables invoice: 
 

1. Go to Payables > Invoices. The Invoices dialog box is displayed. 
2. Select a Vendor from the Vendor list. 
3. Click New to enter a new invoice. 

 

Entering and Editing Payables Invoices 

Entering Payables Invoices 
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4. Complete the invoice information. 
▪ On the Invoice Info tab, complete the following as applicable: 

• Amount Due — Enter the total amount due for the invoice. If the amount due is 
a whole dollar amount, it is not required that you enter “.00”. 

• Invoice Date — Use the drop menu to enter the date of the invoice. 

• Due Date — Use the drop menu to enter the date the invoice is due. 

• Description (Optional) — Enter a description for the transaction. This field can 
be set to autofill with either the vendor code, vendor name, or client account 
by going to Payables > Options > General Options and selecting the Autofill 
Invoice Descriptions with check box. 

• Invoice Number (Optional) — Enter the number on the vendor's invoice or any 
other identifier. 

• Purchase Order (Optional) — If this invoice is to be paid using a purchase order, 
enter the PO number. 

• Status (Optional) — Use the drop menu to select the status of this invoice. 
▪ On the Apply Payment tab, complete the following as applicable: 

• Schedule Live Payment 
o This section is activated for live invoices (the ATF box is not selected).  
o Use this section to schedule the first payment (or payment in full) for 

the invoice. 
o Complete the following fields to schedule a live payment on the 

Invoices screen: 
o Pmt Amt — Enter the amount that is being scheduled for 

payment. 
 

  

If a payment in full is not scheduled when the invoice 
is entered, go to Payables > Payments to schedule 
additional payments. 

 
o Schedule — Enter the date the payment is being scheduled to 

be made. The scheduled payment will display on the Print 
Checks window (Payables > Check Print) on the day the 
payment is scheduled. 

o Pmt Type — Select the payment type.  
o Check No. — Enter the check number, as applicable.  
o Payment Code — This field is limited to 8 characters and must 

be unique.  
▪ When you edit or create a payment, it has to have a 

Payment Code to either pull up an existing payment or 
create a new one.  

▪ This can include letters, numbers, and symbols. 
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o Direct Deposit — Check this option to have the payment 
show up on the Transmit Direct Deposit screen to send to 
Kotapay. See “Transmitting Direct Deposit for Payables 
Checks” for more information.  

o If Withholding has been set up under the Vendor Setup > 
Withholding tab, it will display here.  

• See “Printing Vendor Checks” for information on printing this 
check. 

• ATF Payment 
o This section is activated when the ATF box is selected designating 

the invoice as an ATF transaction.  
o ATF payments can be recorded either in the ATF Payment section 

or by going to Payables > Payments.  
o Complete the following fields to record an ATF payment on the 

Invoices screen: 
▪ Pmt Amt — Enter the amount of the ATF payment. If 

there is an outstanding balance after the ATF payment is 
recorded, the invoice shows as partially paid and 
additional ATF payments can be recorded by going to 
Payables > Payments. 

▪ Pmt Date — Enter the date the ATF payment was made. 
▪ Pmt Type — Select the method used to make the ATF 

payment. Check is the default method of payment for ATF 
payments. 

▪ Check No — This field is available only when the Pmt 
Type is Check. The Check No is a required entry for ATF 
payments made by check. Enter the check number used 
to make the ATF payment. 

▪ Payment Code — This field is limited to 8 characters and 
must be unique. 

• When you edit or create a payment, it has to have 
a Payment Code to either pull up an existing 
payment or create a new one.  

• This can include letters, numbers, and symbols. 

▪ Payment Method — Select the applicable payment 
method or click the sunburst icon to add a new payment 
method. See “Payment Methods” for more information.  

▪ If Withholding has been set up under the Vendor Setup > 
Withholding tab, it will display here.  

▪ Delete — Click to delete a saved invoice with no 
scheduled live payments, no printed live payment checks, 
and no recorded (ATF) payments. Invoices with a 
scheduled live payment, a printed live payment check, or 
a recorded ATF payment cannot be deleted but can be 
voided. 

 



243 
 

 
D

ra
ke

 A
cc

o
u

n
tin

g
 U

se
r’s

 M
an

u
al

 -
 2

0
22

 
 

  

Invoices that have been paid (or partially paid) cannot 
be deleted; however, they can be voided. See 
“Voiding Vendor Payments (Checks)”. 

 

• Additional options on the Invoices screen: 
o Suppress Paid Invoices— Select this option to suppress paid invoices. 
o Show Void Invoices— Select this option to view voided invoices. 
o Preview Invoice on Save — Select this option before clicking Save to 

see the invoice on your monitor (and print) when you click Save. This 
option remains on until it is turned off. 

      5.  If no adjustments are needed in the Accounting Transactions section, click Save once all invoice 
information has been entered. Once it is saved, select a vendor and click New to enter another 
invoice. 

 
Accounting Transactions Information 
 
 
Enter transaction information in the Accounting Transactions section of the Invoices screen as the 
amounts should be listed in the transaction journal. You may want to make entries or edit the information 
in the Accounting Transactions section of the Invoices screen if you wish to split the invoice between 
multiple expense accounts or use a different account for an invoice previously set up as the default under 
Payable > Vendor Setup > GL Accounts. 
 
To use different accounts for an invoice than was set up for the vendor, manually enter transaction 
information on Payables > Invoices (Accounting Transactions). You will also need to make manual entries 
on the Accounting Transactions section of the Invoices screen if a different 1099 field should be used for 
this invoice than was assigned to the vendor. 

 

  

Transaction information is automatically written to the Accounting 
Transactions section of the Invoices screen in the following 
instances:  

 
1. A cash client with an ATF Payables payment recorded on the 

Invoices screen. Transaction information of a live payment for 
a cash client is automatically written to the 
Payables > Payments > Accounting Transactions tab after the 
payment has been made and is not automatically written to 
the Invoices screen. 

 
2. An accrual client with either a Live or an ATF Payables invoice 

entered. For a live invoice, just the invoice transactions are 
automatically written to the Accounting Transactions section. 
After a check has been printed, the payment transactions are 
recorded under Payables > Payments > 
Accounting Transactions. For an ATF invoice, both the invoice 
and payment transactions are automatically entered on the 
Accounting Transactions section of the Invoices screen. 

 

 

Accounting Transactions Information 
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To enter transaction information on the Accounting Transactions section (of the Apply Payment 
tab): 
 

1. Click the add entry icon  or to edit an existing transaction line, first click the field to 
be edited. 

2. Select the appropriate Account for this transaction.  
3. Enter a Description for the transaction line. 
4. Enter either a debit amount or a credit amount. Do not enter both a debit and a credit 

amount on the same line. 
5. If this transaction should be included in the vendor's 1099, select the appropriate 1099-

MISC line using the 1099 drop menu. 
6. Input the date of the transaction. 
7. Applies To — This field provides a way to keep track of which entries are payments and 

which are invoices and is useful when deleting and voiding invoices and voiding 
payments. 

▪ For accrual clients, this field defaults to “Invoice” when an invoice is entered.  
▪ If an ATF payment is added on the Invoices screen, the Accounting 

Transactions grid populates with the appropriate debit/credit entry for a 
payment and the Applies To field is set to “Payment”.  

▪ If a manual entry is added, set the Applies To field for the entry to the 
appropriate option. 

▪ For cash clients, the Applies To field will be set to “Payment” when an ATF 
invoice is entered. If manual entries are made in the Accounting 
Transactions section of the Invoices screen, again the Applies To field will be 
set to “Payment”. When the invoice is saved, ATF “Payments” are moved to 
the Accounting Transactions section of the Payments screen. 

8. Reference (Optional) — This alphanumeric field can be used however you like. 
9. Continue adding debit and credit lines as needed until the Total at the bottom of the 

window is “0.00.” 
10. Click Save once all invoice information has been entered. Select Preview Invoice on Save 

before clicking Save to see the invoice on your monitor (and print) when you click Save. 
This option remains on until it is turned off. 

11. Once it is saved, select a vendor and click New to enter another invoice. 
 
 
Editing an Existing Payables Invoice 
 

1. Go to Payables > Invoices. The Invoices dialog box is displayed. 
2. Select a Vendor from the Vendor list. The selected vendor's saved invoices, both paid 

and not paid in full, are listed at the top right of the window. Select Suppress Paid 
Invoices to display just unpaid invoices for the selected vendor. Select Show Void 
Invoices to display invoices for the selected vendor that have been voided. 

 

Editing an Existing Payables Invoice 
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3. Edit the invoice as needed. 
4. Click Save when editing is complete. 

 

 
Scheduling and Recording Payments 
 
Vendor checks must be scheduled for payment before they can be printed. Live payments can be scheduled 
either when an invoice is entered or after the invoice has been entered and saved. Pay invoices by making 
payments in full or partial payments. 
 
To schedule a live payment or record an ATF payment: 
 

1. Go to Payables > Payments > Invoice Payments. 
2. Select the vendor to pay. Click the Vendor Name and Vendor Code column headers to sort the 

vendor list in ascending or descending order by the selected header. 
3. Before scheduling a payment, you must first locate the invoice you wish to pay by filtering the 

invoices of the selected vendor. Filters take affect when they are selected. 
▪ Use the Payment Filters section to narrow your search: 

• From the Payment Type drop menu, select to display Live, ATF, or All invoices 
for the selected vendor.  

o You can also select to include Voided Payments in your filtered list. 

• Next, select the Invoice Status you wish to display by selecting Void, Waiting on 
Bill, Disputed, Not Received, Unpaid, Partially Paid, Paid/Overpaid, or Other.  

o Select any combination of these to display the exact list of invoices 
desired. 

 

  

The Balance displayed is the current outstanding balance of 
the invoice. As partial payments are made, the Balance is 
reduced and the Status displays “Partial”. When the invoice is 
paid in full, the Balance displays “0.00” and the Status displays 
“Paid”. 
  
The invoice balance is updated either when a live payment has 
been made (checks must be printed) or an ATF payment has 
been recorded and saved. If the invoice is not paid in full, the 
Invoice Status displays Partial and additional payments will 
need to be made to pay the invoice in full. For live payments 
of both cash and accrual clients, the check must be printed 
before the Invoice Status changes to Paid or Partial. 

 
4. Select an invoice from the filtered list in the upper right part of the window. Payments 

previously scheduled or paid for the selected invoice, if there are any, display below the list of 
vendors. 

5. Click New to schedule a new payment for the selected invoice. 
6. Complete information on the following tabs: 

 

Scheduling and Recording Payments 
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▪ Payment Information Tab 

• Complete the following payment information: 
o Payment Type   

▪ If the Payment Type is Check, a picture of the check is 
displayed.  

▪ If the Payment Type is not Check, the payment is 
considered to be ATF and a picture of check is not 
displayed.  

▪ If Check and ATF is selected, you must also enter the 
Check Number on the mock-up of the check. 

o Payment Date 
▪ Select the payment date.  
▪ If the Payment Type is Check, the Payment Date is used to 

determine the day the payment will display on the Print 
Checks window (Payables > Check Print). 

o Payment Amount 
▪ Enter the amount of the payment.  
▪ If the Payment Type is Check, the Payment Amount is 

displayed on the mock-up of the check. 
o Payment Code – This can be up to 8 characters and must be 

unique.  
▪ When you edit or create a payment, it has to have a 

Payment Code to either pull up an existing payment or 
create a new one.  

▪ This can include letters, numbers, and symbols. 
o Payment Method – Select a payment method or click the sunburst 

icon to create a new payment method. See “Payment Methods” 
for more information.  

o Withholding 
▪ If federal and/or state withholding has been set up under 

the Vendor Setup > Withholding tab, it will display here.  
o Transaction Number (optional) 

▪ If the Payment Type is Electronic, enter the transaction 
number. 

o Memo (optional) 
▪ If the Payment Type is Check, you can enter the Memo 

you want to display on the printed check. 
o Electronic Signature 

▪ If the Payment Type is Check and an electronic signature 
has been set up, select the desired signature from the 
drop menu in the mock-up of the check. 

▪ Accounting Transactions Tab 

• Enter transaction information on this tab (Payables > Invoice Payments > 
Accounting Transactions tab) as the amounts should be listed in the 
transaction journal.  

• You may want to make entries or edit the information on the Accounting 
Transactions tab if you wish to split the invoice between multiple expense 
accounts or use a different account for an invoice then previously set up as 
the default under Vendor Setup > GL Accounts. 
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• Transaction information is automatically written to this tab in the following 
instances: 

o Cash client with an ATF Payables payment recorded on the Invoices 
screen. 

o Cash client with an ATF payment recorded on the Payments screen. 
o Accrual client with either a Live or an ATF Payables payment recorded.  

▪ For a live payment, the check must first be printed before the 
payment transactions are automatically recorded under 
Payables > Payments > Accounting Transactions.  

▪ For an ATF payment, the payment transactions are 
automatically entered on the Accounting Transactions tab of 
the Payments screen when the payment amount is entered. 

 
To enter transaction information on the Accounting Transactions tab: 
 

1. Select the vendor. 
2. Select the invoice at the top right of the window. 
3. Select the payment or click New to record a new payment. 

4. Click the add entry icon , or to edit an existing transaction line, click the field to be edited. 
5. Select the appropriate account for this transaction.  
6. Enter either a debit amount or a credit amount. Do not enter both a debit and a credit amount 

on the same line. 
7. If this transaction should be included in the vendor's 1099, select the appropriate line using the 

1099 drop menu. 
8. Input the date of the transaction. 
9. Applies To 

▪ This field provides a way to keep track of which entries are payments and which are 
invoices and is useful when deleting and voiding invoices and voiding payments. 

• For accrual clients, this field defaults to “Payment” when an invoice is paid; 
whether it is entered as an ATF invoice or a live invoice that's been paid. 

o If a manual entry is added, set the Applies To field for the entry to the 
appropriate option. 

• For cash clients, the Applies To field will be set to “Payment” when an ATF 
invoice is entered and the “Payment” information is moved to the Accounting 
Transaction section of the Payments screen. 

o If manual entries are made in the Accounting Transactions section of 
the Payments screen, again the Applies To field will be set to 
“Payment”. 

10.  Reference (Optional) 
▪ This alphanumeric field can be used however you like. 

11.  Continue adding debit and credit lines as needed until the Total at the bottom of the window is 
“0.00.” 

12.  Click Save. 
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Deleting or Voiding a Scheduled Payment 
 
Deleting Payment 
 
To delete a scheduled payment prior to printing the check, complete the following steps: 
 

1. Go to Payables > Invoice Payments. 
2. Select the vendor. 
3. Locate and select the invoice with the payment to delete by filtering the invoices. 
4. Click the payment you wish to delete. 
5. Click Delete. 
6. Click Yes to confirm the deletion. 
 

 

 
Only unprinted live check payments can be deleted. 
Live checks that have been printed and ATF payments 
can be voided. 
 

 
 

Voiding Payments 
 
To void a payment: 
 

1. Go to Payables > Invoice Payments. 
2. Select the appropriate vendor. 
3. Locate and select the invoice with the payment to void by filtering the invoices. 
4. Click the payment you wish to void. Remember, live checks that have been printed and 

ATF payments can be voided. 
5. Click Void. 
6. Click Yes to confirm. 

 
 

Payables Payments 

There are four options for making payments to vendors to generate a 1099-MISC or 1099-NEC, as 
applicable.  
 

1. Quick Payments 

▪ The Quick Payments screen has replaced the Check Writer found in prior-year 
Drake Accounting.  

▪ You can do live and ATF checks, as well as other types of ATF payments.  
▪ You can also print non-payroll checks to employees using Quick Payments.  

 

Deleting or Voiding a Scheduled Payment 

Payables Payments 
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2. Invoice Payments 

▪ The Invoice Payments screen is essentially the Payments screen from prior-year Drake 
Accounting.  

▪ You can see payments associated with an invoice, and vendors do not have to be a 1099 
vendor.  

▪ You cannot make a payment without an invoice using this screen.  
3. 1099 Payments 

▪ The 1099 Payments screen allows for direct entry in the style of a 1099-MISC/NEC for 
1099 vendors.  

▪ Invoices are not required; however, invoices are made in “the background” for auditing 
purposes and will show up in the Invoices screen.  

▪ The 1099 Payments will show every payment record, including payments made in Quick 
Payments and Invoice Payments.  

            4.   Batch Payments 

▪ The Batch Payments screen allows you to pay off multiple Payables invoices 
with one payment.  

 
 

Quick Payments 
 
The Quick Payments screen has replaced the Check Writer found in previous years of Drake Accounting. You 
can do live and ATF checks, as well as other types of ATF payments. You can also print blank and non-payroll 
checks to employees using Quick Payments.  
 
To use the Quick Payments screen: 
 

1. Go to Payables > Payments > Quick Payments. 
2. Payment Methods 

▪ Select the applicable payment method. See “Payment Methods” for more information.  
3. Select the applicable printer under the Printer drop menu.  
4. Using Quick Payments will automatically create an invoice in the background, but if there are 

certain details you want on the invoice, complete the Invoice Info section.  
▪ These fields are not required and are optional to print a check, but it is required to print 

an invoice.  

▪ Enter an Invoice No, PO, and Description, if desired.  

▪ If you are entering a check payment, click the  to bring up the Invoices input screen 
to enter detailed invoice information and view the invoice associated with the payment.  

5. The Check Register displays checks that have been printed for vendors. 

▪ Click the column header to sort.  
▪ This is for informational purposes only and does not have any other specific function.  

6. Use the Payment Type section to enter applicable payments.  
 

Quick Payments 
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▪ Check is marked by default and is a live payment.  

• However, after you complete the payment and click Print, you will have 
the opportunity to save a PDF copy of the payment, if you wish.  

o The recorded payment will then show up in the Check Register.  
▪ To make an ATF payment (cash, check, credit card, electronic, or other), select the 

ATF box on the far right under Print Preview.  
7. After selecting the payment type, complete the necessary and required information.  

▪ Select the Vendor from the Pay to field drop menu.  

• If the desired vendor is not listed, the vendor must be set up (see 
"Adding, Editing, and Deleting Vendors").  

o Click the  to bring up Vendor Setup.  

• Select Show Employees to include the client's employees in the Pay to 
drop menu.  

• The address section of the check fills with information from the vendor 
(or employee) setup information. 

▪ Enter the Check No. and Date to print on the check, as applicable. 
▪ Payment Code 

• This must be unique for each payment you create.  

• When you edit or create a payment, it has to have a Payment Code to 
either pull up an existing payment or create a new one.  

• This can include letters, numbers, and symbols. 
▪ Enter the amount in the $ field.  

• If using the Payables General Accounting Transactions option for this 
client (see “Payables Options”), the Cash and Expense Accounts on the 
Accounting Transactions tab automatically fill. 

• Verify the accounts and amounts are correct. 

• Ensure the debits equal the credits and the balance is zero.  
▪ Enter an optional Memo to print on the check.  

8. Select the signature(s) to use if using electronic signatures. 
9. If you wish to make changes to the check stub, click Check Setup to bring up the Check & 

Stub Options for Payables.  
10. If you need to reset the screen and clear data that had been entered, click Reset.  

When the information is correct, click Save or Print, depending if you are doing a live or ATF payment. 

Invoice Payments 
 
The Invoice Payments screen is essentially the Payments screen from previous years of Drake 
Accounting. You can see payments associated with an invoice, and vendors do not have to be a 1099 
vendor. You cannot make a payment without an invoice using this screen.  
 
To use the Invoice Payments screen: 
 

1. Go to Payables > Payments > Invoice Payments. 
2. Click the vendor in the upper left. 
3. Select the applicable invoice on the right. 
4. Click New.  

 

Invoice Payments 
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5. In the Payment Information tab, select the Payment Type from the drop menu.  
6. If this is an ATF payment, check ATF. 

▪ This includes cash, check, credit card, electronic, or other.  
▪ The Check No. will become available for an ATF check.  
▪ Information on the Accounting Transactions tab will fill.  

• Verify the accounts and amounts, and ensure the debits and credits are equal.  

• The balance must be zero.  
7. After selecting the payment type, complete the necessary and required information.  

▪ Enter the Payment Date. 
▪ Enter the Payment Amount. 

▪ Enter a Payment Code. This is limited to 8 digits and must be unique.  

• When you edit or create a payment, it has to have a Payment Code to either 
pull up an existing payment or create a new one.  

• This can include letters, numbers, and symbols. 
▪ Select the applicable Payment Method. See “Payment Methods” for more information.  
▪ If withholding has been set up for federal and state, these fields will automatically have 

amounts. See "Vendor Setup" for more information.  
▪ Enter a Memo, if desired.  

▪ Select an electronic signature, if desired.   
8. When the information is accurate, click Save.  

1099 Payments 

The 1099 Payments screen allows for direct entry in the style of a 1099-MISC/NEC for 1099 vendors. 
Invoices are not required; however, invoices are made in “the background” for auditing purposes and will 
show up in the Invoices screen. The 1099 Payments will show every payment record, including payments 
made in Quick Payments and Invoice Payments.  
 
To use the 1099 Payments screen: 
 

1. Go to Payables > Payments > 1099 Payments. 
2. Click on the vendor in the upper left.  
3. Click New.  
4. In the All Payments tab, select either the 1099-MISC or 1099-NEC from the Form drop menu.  
5. Select the applicable Payment Type from the drop menu.  
6. If this is an ATF payment, check ATF.  

▪ This includes cash, check, credit card, electronic, or other.  
▪ Information on the Accounting Transactions tab will fill.  

• Verify the accounts and amounts, and ensure the debits and credits are equal.  

• The balance must be zero.  
7. After selecting the payment type, complete the necessary and required information.  

▪ Enter the Payment Date. 
▪ Enter a Payment Code. This can be up to 8 digits and must be unique.  

• When you edit or create a payment, it has to have a Payment Code to either 
pull up an existing payment or create a new one.  

 

1099 Payments 
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• This can include letters, numbers, and symbols. 

▪ If you have set up additional withholding and want to apply it, use the  to 
choose the withholding.  

▪ Choose the applicable Payment Method. See “Payment Methods” for more 
information.  

▪ For the 1099-MISC, enter the appropriate amounts in the field(s) where you wish 
to see it on the form itself.  

▪ For the 1099-NEC, enter the appropriate amount in the Nonemployee 
Compensation field, and enter amounts in the other fields as applicable.  

▪ If withholding has been set up for federal and state, these fields will automatically 
have amounts. See "Vendor Setup" for more information.  

8. When the information is accurate, click Save.  

Batch Payments 

Pay off multiple Payables invoice balances with one payment. This will pay off the remaining invoice 
balances versus paying a little off on each one. You must select at least one invoice to be included in 
the batch payment.  
 
To pay off multiple invoices with one payment: 
 

1. Go to Payables > Payments > Batch Payments.  
2. In the Vendor data grid, click on the vendor you wish to apply the batch payment to.  

▪ The only vendors that will show here are ones who have invoices with a balance.  
3. Invoice Filter Options 

▪ You can filter by invoice date using the Use Date Range option. 

• Enter the Start Date and End Date to pull up invoices for this date range.  
▪ You can filter invoices by using the Invoice Status.  

• Voided or paid invoices will not be shown here. 

• Select a status (or more) as applicable.  
4. Payment Amount 

▪ This field cannot be edited and populates with the gross totals from invoices that 
are selected.  

5. Payment Options 
▪ Payment Type 

• The Payment Type drop down will default to whatever has been chosen in 
the Payment Method drop down for that particular vendor under 
Payables > Options > GL Account Numbers or Payables > Vendor Setup > 
GL Accounts.  

• You can change the type in the drop down. 

▪ ATF 

• Check this option to made the payment after-the-fact (ATF).  

• ATF is when your client prints the employee or vendor payroll checks and 
provides you with the transaction data, which you enter into Drake 
Accounting for bookkeeping purposes.  

 

Batch Payments 
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o You do not print live checks when doing ATF; you record they have 

been printed.  
▪ Payment Method 

• This is set up under Financial > Payment Methods.  

• Click the  to set up a new payment method, if needed.  
▪ Payment Date 

• Select the date for the batch payment.  

▪ Check Number 

• This field is available when the Payment Type is Check and ATF is selected.  
▪ Payment Code 

• This must be unique for each payment created.  

• When you edit or create a payment, it has to have a Payment Code to 
either pull up an existing payment or create a new one.  

• This can include letters, numbers, and symbols.  
6. Direct Deposit 

▪ The firm and the vendor must be set up for direct deposit to use this feature, and 
Payment Type must be Check. 

▪ Checking this option will have the payment (check) show in the Transmit Direct 
Deposit screen.  

▪ If you haven't checked "Suppress Check Stub Printing for Direct Deposit" (Payables 
> Options), you will need to print the checks under Payables > Check Print.  

7. Withholding 
▪ These fields cannot be edited and populate with the gross totals of federal 

withholding, state withholding, any additional withholding, and the net amount.  

▪ Withholding must be set up (Payables > Vendor Setup > Withholding tab) to see 
these fields.  

8. Invoices tab 
▪ Select the blank box to the left of the invoice to select it. You can select as many as 

needed.  
9. Accounting Transactions tab 

▪ Once you select an invoice on the Invoices tab, ensure transaction information on 
the Accounting Transactions tab is as it should be listed in the transaction journal.  

          10.   When all of the invoices that you wish to apply the payment to are selected, click Save.  
          11.    To view the payment that you made, go to Payables > Payments > Invoice Payments.  
 

How to Create Payables Payments from the Journal 
 
This allows you to create payments directly from the journal. An invoice is created for the transactions 
entered (Payables > Invoices).  
 

1. Go to Accounting > Transactions > Unposted.  
2. Enter an amount in either the Debit or Credit column.  

 

How to Create Payables Payments from the Journal 
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3. Double-click the Entity Code field on the same line as the debit or credit you entered in Step 2. 
4. The window that pops up will allow you to tie an entity to a transaction.  
5. Click Vendors on the left. 

6. Click the  and select <New Payment>. 
7. Enter a payment code (that will be tied to the entity) into the Payments field and press Enter.  

• This must be unique for each payment created.  
• When you edit or create a payment, it has to have a Payment Code to either pull up an 

existing payment or create a new one.  
• This can include letters, numbers, and symbols. 

8. The transactions will show in the Unposted screen.  
9. Ensure transactions are correct and Save when finished.  
10. To view the invoice that has been created for these transactions, go to Payables > Invoices.  

 

Setting up and Printing Blank Checks from Quick Payments 
 
In Drake Accounting 2022, you will now have the ability to print checks with no amount (and if desired, 
no vendor/employee). For security purposes, this option is available to only Owner user levels to make 
the option available to others. See “Blank Check Reconciliation” below for more information about 
printing blank checks.  
 
Required Options for Printing Blank Checks 
 
To activate this option: 

 
1. Be logged in as an Owner.  
2. Go to Firm > User Setup. 
3. Click the applicable Owner and go to the Options tab.  
4. Check Enable blank check printing.  

▪ If you wish to make this option available to other users, click on the user in the data grid 
and go to the Options tab to check this option for them.  

5. Save.  
 
Printing a Blank Check from the Quick Payments Screen 
 
After enabling blank checks to be printed and having Drake Accounting generate accounting 
transactions, follow these steps to print a blank check from the Quick Payments screen:  
 

1. Go to Payables > Payments > Quick Payments.  
2. On the right, check Blank Check.  
3. Select the vendor from the Pay to drop menu, or select Show Employees to have 

employees created under Employee Setup show.  
4. If using a vendor or employee, the vendor or employee must first be set up.  
5. If needed, edit the Check No. and Date.  
6. Enter a Payment Code.  

• This must be unique for each payment created.  
 

Setting up and Printing Blank Checks from Quick Payments 



255 
 

 
D

ra
ke

 A
cc

o
u

n
tin

g
 U

se
r’s

 M
an

u
al

 -
 2

0
22

 
• When you edit or create a payment, it has to have a Payment Code to either pull up an 

existing payment or create a new one.  
• This can include letters, numbers, and symbols. 

7. Check Print Preview to view the check before printing.  
8. Once information is correct, click Print. 

▪ If using the Print Preview, click the  to print the check.  
▪ If you are not using Print Preview, save the check as a PDF to a convenient location.  

9. The check is listed under the Check Register (on the left) on the Quick Payments screen. See 
“Payables Reports” for more information about the Blank Check Register report.  

 

Blank Check Reconciliation 
 
 
 
You can print blank checks from the Quick Payments screen. If you wish for Drake Accounting to create 
transactions for the blank checks, the Blank Check Reconciliation screen allows you to fill out the details 
that were not filled for blank checks when they were created. Once the Paid to and the Amount fields are 
filled out on the Blank Check Reconciliation screen, Drake Accounting can create the necessary 
transactions (if needed) and an invoice for the vendor. 
 

 

 
For Drake Accounting to generate transactions, the 
option, Generate Accounting Transactions, needs to be 
checked (Payables > Options).  
 
To be able to print blank checks, the option, Enable blank 
check printing (User Setup > Options for an Owner or 
Admin), needs to be checked.  

 

 

Printing Vendor Checks 
 
Once live payments have been scheduled from making a payment on the Invoices screen, the Invoice 
Payments screen, or the 1099 Payments screen, they can be printed by going to Payables > Check Print. 
Refer to “Check & Stub Options” prior to printing Payables checks for the first time. Payables checks print 
using either pre-printed check stock or MICR technology. Refer to “Check Designer” for a full explanation.  
 

 

 
Place the check stock in the printer before starting this 
process. 

 
When Preview checks before printing is selected, a 
separate file is created for each output selected. At least 
one output selection is required. 

 

Blank Check Reconciliation 

Printing Vendor Checks 
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Printing Payables Checks  
 
To print vendor checks, complete the following steps: 
 

1. Go to Payables > Check Print. 
2. Select the type of check stock being used: Blank MICR or Preprinted. Based on the 

selection, there will be a slight difference in options:  
▪ MICR Options (not available if Preprinted was selected under Type of Check 

Stock): 

• MICR Bank 
o The bank information must be entered in 

Setup > MICR Bank Accounts to use this function. See "MICR Bank 
Accounts" for more information. 

o Select the bank from which these checks should be drawn.  
▪ The Starting Check Number field populates based on the 

Next Check # field in Setup > MICR Bank Accounts.  

▪ Edit the Starting Check Number to include leading zeroes 
(e.g. 002001) to meet bank field length requirements.  

▪ Preprinted Options (not available if Blank MICR was selected under Type of Check 
Stock): 

• Check Design 
o The check designs created under Financial > Check Designer will 

display.  
o Enter the Starting Check Number.  

▪ Printer 

• Drake Accounting automatically selects the printer specified as the default 
MICR printer in Firm > Firm Information Setup if one has not been 
established under Firm > User Setup > Options tab. See “User Setup” for 
more information.  

• Use the Printer list to temporarily override the default MICR printer 
selection.  

• Verify the selected laser printer has the proper toner for MICR printing.  

• Change the default MICR printer in the MICR Printer field in 
Firm > Firm Information Setup or in the User Setup. 

▪ Select Print Options 

• Use this feature to print checks and stubs, or to print stubs only.  

• Checks & Stubs prints the check and stub on check stock. 

• Stubs Only prints a copy of the stub only (no check) on plain paper. 
▪ Check Info 

• If you have not already, enter a Check Date.  
o By default, this is the current computer date.  
o The Check Date is used to determine the checks to display as 

“ready to print” in the bottom section of the Print Checks window.  
o Changing the Check Date changes the list of checks that are ready 

to print. 
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Printing Payables Checks 
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o If a check is scheduled to be paid in the future based on the Check Date 

entered, that check will not be listed in the bottom section of the 
window. The Check Date is the date that prints on all checks printed 
during this session. 

• Starting Check Number - Always verify this information before printing! 
o If Blank MICR is selected under Type of Check Stock, the Starting Check 

Number field populates based on the Next Check # field in 
Setup > MICR Bank Accounts.  

o Edit the check number as needed to match your next check.  
o If using pre-printed check stock, verify that the number in the Starting 

Check Number field matches the number on the first check placed in the 
printer.  If more than one check is selected to be printed, the check 
numbers automatically advance for each check. 

• Electronic Signature — If an electronic signature has been set up (see 
“Electronic Signatures”), select the desired signature(s) from the drop menu. 

▪ Type of Payment 

• Select the Type of Payment to display paper vendor checks and/or unprinted 
direct deposit vendor payment stubs. 

• Consider printing direct deposit pay stubs first, then paper checks. 
3. The list at the bottom of the screen displays checks scheduled for payment on the date shown 

in the Check Date field or are past due based on that date. These dates were assigned either 
when the invoice was entered or on the Payables > Payments screen. To display a different 
list of checks scheduled for print, edit the Check Date field. If a check is not listed, it may not 
have been entered as a live check. 

4. Select checks to print by clicking the box next to the desired checks or clicking the box next to 
the Name column header to print all checks. 

5. Optional: To view payables checks on your computer screen prior to printing, select the Preview 
checks before printing check box. Once selected, the option remains in effect until the check 

box is cleared. To print checks from the preview screen, select the Printer icon ( ). 
6. Click Print. If you are using MICR blank check stock, the Windows printer dialog box does not 

open. Change the MICR printer on the Print Checks dialog box. If you are not using MICR blank 
check stock, the Windows printer dialog box opens and provides the opportunity to change the 
printer used during this print session. 

 

 

“Live” checks are those with a payment type of 
Check. Direct Deposit is considered a live check. All 
other payment types are “ATF” and will not be listed 
on the Print Checks screen. 
 
Select Test print only to test check alignment. Test 
checks print with a “Non-negotiable” watermark and 
no transactions are written to the transaction 
journal. The Test print only check box clears after a 
test print has been performed and you can then 
print the actual checks. 
 
Once checks have been printed, they can be 
reprinted by going to Payables > Check Print and 
selecting Reprint Checks. See “Reprinting Vendor 
Checks”. 
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Additional Check Print Options 
 

1. Test Print Only 
▪ Select this option to send the selected check to the printer as a test. Use this 

option to test check alignment.  
▪ Printing test checks does not mark the check as printed and can still be printed 

from the Print Checks screen. 
2. Check Setup 

▪ Displays the Setup > Check and Stub Options screen.  
▪ When check stub setup is complete, Drake Accounting returns to the Print Checks 

screen.  
 

Reprinting Vendor Checks 
 
Previously printed vendor checks and ATF vendor checks with a Payment Type of “Check” are listed on 
the Reprint Checks screen and can be reprinted as many times as necessary. 
 

  

 
Place the check stock in the printer before starting this 
process. 
  
The journal entry for a previously printed check is not effected 
when a check is reprinted. The new check number and check 
date will not be listed in the journal. Drake Accounting does 
not keep track of the check stock for you. 

 
To reprint vendor checks, complete the following steps: 
 

1. Go to Payables > Check Print and select the Reprint Checks option on the right side of the 
screen.  

▪ The Reprint Checks screen is displayed listing all Payables checks that have 
previously been printed (including those entered as ATF Payables with a Payment 
Type of “Check”). 

2. Select the Type of Check Stock: Blank MICR or Preprinted. If printing MICR checks, select 
the bank the check(s) should be drawn on. 

3. Select the Print Options, the Check Date, the Starting Check Number, Type of Payment, 
and the Electronic Signature to be used (if applicable). 

4. The list at the bottom of the screen displays vendor checks previously printed and invoices 
processed as ATF vendor checks with a Payment Type of “Check”. Click the box next to the 
vendor name to indicate the checks or stubs to be reprinted. 

5. Click Print. 
 

Additional Check Print Options 

Reprinting Vendor Checks 
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If printing preprinted checks, make sure the Starting Check 
Number matches the next check to be printed. 
  
If printing MICR checks, once the MICR Bank is selected, the 
Starting Check Number field populates with the Next Check # 
in Setup > MICR Bank Accounts. Edit the Starting Check 
Number as needed. 
 

 

Voiding Vendor Payments (Checks) 
 
Live vendor checks that were previously printed can be voided. Voiding a vendor check reverses the 

transaction from the journal automatically. If Drake Accounting can't find the original transaction to reverse, 

a message appears, indicating that a manual reversal of the transaction in the journal is required.  

 

To void a payment (check), complete the following steps: 

 

1. Go to Payables > Payments and select either the Invoice Payments screen or the 1099 

Payments screen, depending where you originally created the payment. 

2. Select the vendor. 

3. Select the invoice or payment, depending which screen.   

4. Locate the payment to void. Click a column header to sort the list of checks. 

5. Click Void.  

6. Click Yes to void the payment.  

 

 

  

Reversing entries are automatically made in the journal with a 

description of “Reversing”. 

 

Check Designer 
 
See "Check Designer" (under Financial) for more information. 

Transmitting Direct Deposit for Payables Checks 

 
See “Transmitting Direct Deposits” (under Employees). 
 

Voiding Vendor Payments (Checks) 

Check Designer 

Transmitting Direct Deposit for Payables Checks 
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Processing Forms 1099-MISC/1099-NEC 

  

In DAS 21 onwards, Drake Accounting will 
support one-transaction corrected 
1099/1098 e-Filing. 

 
Drake Accounting produces Forms 1099-MISC for vendors based on payments throughout the year. 
The vendor must be set up and have at least one check printed and dated in 2021 or an ATF check 
recorded with a check date in 2021. Only payments made with a check date in 2021 are included in 
the vendor's 2021 1099. 
  

 

 
To generate and print 1099s and 1096s “on the fly” (for 
clients who keep their own books and for those you’ve not 
entered vendor payments into Drake Accounting), see 
“Forms 1099 and 1098 OTF”. 
 

 
Forms 1099-MISC/199-NEC must be “processed” before they can be printed or uploaded to the IRS. 
“Processing” prepares the 1099s to be printed and automatically generates the 1096. 
 

 

 
Prior to processing 1099s, all live vendor checks must be 
printed and ATF vendor checks created in the correct year. 
 
If you will be uploading 1099 information to the IRS, after 
processing the 1099, go to e-
Filings > 1099/1098 > Create File to generate the upload 
file. See “Creating the 1099/1096/1098 Upload File”. 
 

 
 
To process 1099-MISC forms, complete the following: 
 

1. Go to Payables > Federal Forms. The 1099-MISC process screen is displayed. 
2. Process 1099s either for all vendors at once (default) or individually. 

▪ Select the check box to the left of the Name column header to process forms 1099 
for all vendors. 

▪ Clear the check box to the left of the Name column header, then select the 
individual vendors to process forms 1099 for just those select vendors. 

3. Click Process. The processed forms 1099 are displayed one to a page. 
 

Federal Forms 

Processing Forms 1099-MISC/1099-NEC 
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4. If you wish to print forms 1099-MISC or 1096 at this time, proceed to the next step. If not, click 
Save. To print at a later time, go to Tools > Review Reports and select Display Federal Reports 
(PDF) from the drop menu .   

5. Select the vendors from the list on the left side of the window you wish to print their 1099 by 
either: 

▪ Selecting the check box to the left of the Name column header to select all vendors. 
▪ Clearing the check box to the left of the Name column header, then selecting the 

vendors you wish to print their 1099-MISC. 
6. To print form 1096, select Print 1096 at the left of the window. 
7. If an electronic signature has been set up, select the desired signature from the drop menu that 

should be used to sign the 1096. If electronic signatures have not been set up to be used with 
tax forms, the Electronic Signature drop menu will be empty. 

8. Select the 1099 copies to print from the Print Options section: 
▪ Suppress if under filing requirements 

• This option will suppress 1099s with compensation less than $600. 

▪ Print one form per page 

• This option will print one 1099 per vendor on each page.  
▪ Copy A 

• This option prints a copy of the 1099-MISC for the IRS. 
▪ Other Copies All 

• Use this option to select to print all copies other than copy A. 

▪ Other 

• This option selects all copies to be printed, including copy A.  

• Clear any check boxes for copies you do not wish to print. 
▪ Form and Data 

• This will print the 1099s with both the data and the form and is used for printing 
copies other than Copy A.  

▪ Data Only 

• This option will print only the data and is used for the pre-printed red line 
forms.  

 

 

 
Copy A and the 1096 must be printed on the pre-printed 
red line forms. The other copies can be printed on plain 
paper if you are using a laser printer.  
 
Refer to “Adjust Tax Form Printing” for information on 
adjusting printing alignment for the preprinted forms. 

 
Order the red and white preprinted 1099 forms from an 
office supply company or the IRS.  

 
9. Under Print Type, select to either print two 1099-MISC on a page or three on a page.  
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10. Either click Save/Print to save processed forms 1099-MISC and display them on your 

computer monitor in a PDF window or click Save to save the processed forms for printing 
at a later time. If the Print 1096 check box is selected when you click Save/Print, the 1096 
displays in a separate PDF window. 
 

  

You must click either Save/Print or Save 
in order for the 1096 to be updated. 

11. Click the  icon to print from the PDF window. 
 

  

 
For more options available at the client level for Forms 
1099, go to Client Setup > Federal Form Setup tab.  

 

Editing Forms 1099-MISC/1099-NEC 

Forms 1099 must be processed before they can be edited. If the processed Forms 1099 are visible on 
your computer monitor, proceed to Step 4 below. If the processed Forms 1099 are not visible on your 
computer, you must process again before editing a 1099. See "Processing Forms 1099-MISC" for more 
information.  
 
To edit a 1099: 
 

1. Go to Payables > Federal Forms. 
2. Select the vendors, or select all, to reprocess their 1099-MISC 
3. Click Process. 

▪ This step is not necessary if the forms are displayed on your monitor.  
4. Double-click the vendor in the vendor list, use the Find Vendor drop menu at the top of 

the page, or page through the processed 1099s using the 1099 page tabs. 
5. Make necessary edits directly into the appropriate fields.  
6. If applicable, select either the VOID or CORRECTED check box on each processed 1099. 

▪ Do not select both boxes, as the IRS instructions state to not check the VOID box 
on the form if you are filing a correction on a paper form. 

7. If you wish to print Forms 1099-MISC or 1096 at this time, proceed to Step 8. If not, click 
Save.  

8. Select the vendors from the list on the left side to print their 1099-MISC/1096.  
 
 

Editing Forms 1099-MISC/1099-NEC 



263 
 

 
D

ra
ke

 A
cc

o
u

n
tin

g
 U

se
r’s

 M
an

u
al

 -
 2

0
22

 
 

  

Corrected Forms 1099 cannot be  
e-filed through Drake Accounting. 

Printing Forms 1099 and 1096 
 
Refer to “Forms 1099 and 1098 OTF” if you wish to print 1099s without using any of Drake Accounting’s 
Payables functions. 
 

 

 
Previously saved forms 1099-MISC and 1096 can be 
printed at any time by going to Tools > Review Reports 
and selecting Display Federal Reports (PDF) from the 
drop menu. Saved files are date and time stamped. 
 

 
 

If printing for a single 1099, there will be a blank form where the second vendor's information would 
normally print. Forms 1099-MISC must be displayed on your computer monitor in order to be printed. In 
order to display on your monitor, Forms 1099-MISC may need to be reprocessed. 
 

 

 
Reprocessing forms 1099-MISC that have previously been 
processed and edited will result in the edits being 
overwritten. 
 

 
To print forms 1099-MISC and 1096: 
 

1. Go to Payables > Federal Forms. 
2. Click Process. This step is not necessary if the processed forms 1099-MISC are being displayed on 

your monitor. 
3. Select the vendors from the list on the left side of the form that you wish to print their 1099-

MISC by either: 

▪ Selecting the check box to the left of the Name column header to select all vendors. 
▪ Clearing the check box to the left of the Name column header, then selecting the vendors 

you wish to print their 1099-MISC. 
 

 

 

You can also use the  and  buttons above the 1099 to 
view and switch between each 1099.  

 
 

4. To print form 1096, select Print 1096 at the bottom left of the window. 
 

Printing Forms 1099 and 1096 
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5. If an electronic signature has been set up, select the desired signature from the drop menu 

that should be used to sign the 1096. If electronic signatures have not been set up to be 
used with tax forms, the Electronic Signature drop menu will be empty. 

6. Select the 1099 copies to print from the Print Options section: 
▪ Copy A — This option prints a copy of the 1099 for the IRS. 
▪ Other Copies All — Use this option to select to print all copies other than copy A. 
▪ Other — This option selects all copies to be printed, including copy A. Clear any 

check boxes as needed. 
▪ Forms and Data – This prints the data entered on the form in Save/Print.  
▪ Data Only – When printing the form, only the data will display in Save/Print.  
 

  

 
Copy A and the 1096 must be printed on the pre-printed 
red line forms. The other copies can be printed on plain 
paper if you are using a laser printer.  

 
Refer to “Adjust Tax Form Printing” for information on 
adjusting printing alignment for the preprinted forms. 

 
Order the red and white preprinted 1099 forms from an 
office supply company or the IRS.  

 
7. Under Print Type, select to either print two 1099-MISC on a page or three on a page.  
8. Either click Save/Print to save processed forms 1099-MISC and display them on your 

computer monitor in a PDF window or click Save to save the processed forms for printing 
at a later time. If the Print 1096 check box is selected when you click Save/Print, the 1096 
displays in a separate PDF window. 

9. Click the  icon to print from the PDF window. 
 

Payables Reports 

 

 
To run these reports, go to Payables > Reports and choose the 
report you wish to run.  
 
The following reports have fake data and are for demonstration 
purposes only.  
 
To see the other reports offered in Drake Accounting, go to 
"Report Groups" (under Reports Overview before the Appendix) 
and click on the applicable group.  
 

 

Payables Reports 
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Payables reports provide information about the client’s vendors, open invoices, cash requirements, and 
payments. See “Reports Options” for more information about setting up specific options for these reports. 
 

1. Vendor List 
2. Open Invoices 
3. Cash Requirements 
4. Live Vendor Check Register 
5. Vendor Payments Register 
6. Vendor Card 
7. Vendor 1099 Review 
8. Scheduled Payments 
9. Consolidated Check Register 
10. Aged Payables 
11. 1099 Control List 
12. Blank Check Register 
13. New Hire List 
14. Worker’s Compensation 

 
Vendor List 
 
This report displays basic information about each vendor for the current client.  
 
Open Invoices 
 
This report displays information about each vendor’s open invoices that are due within the date range 
specified. Open invoices are those entered in Drake Accounting that are not paid in full and could be 
partially paid or not paid at all. The net invoice amount, the vendor’s total number of open invoices with 
the invoices totaled, and the grand total of all open invoices for all vendors (amount, payments, and 
outstanding balance) is displayed.  
 

 
 
 
Cash Requirements 
 
This report displays the breakdown by client and by individual invoice of the amount required to pay each 
open invoice. Individual invoice due date, vendor name, and vendor code is also included.  
 

Vendor List 

Open Invoices 

Cash Requirements 
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Live Vendor Check Register 
 
The report displays the check register for vendor checks printed based on a starting and ending date 
range. The total count for valid checks written, voids, and the total amount for valid checks written is 
included. Voided checks are included in the report but you can select to omit them from the report.  
 

 
Vendor Payments Register 
 
The report displays the payments that have been made to vendors for all payment types during the 
specified date range.  
 

 
 
Vendor Card 
 
This report displays summarized information about each vendor for the current client.  
 
 
Vendor 1099 Review 
 
This report displays basic information about all 1099 vendors. It allows you to sort vendors by name or 
vendor code. You can select to Mask SSN/Fed ID or to Suppress Amounts Less than $600.  
 

 
 
Scheduled Payments 
 
This report displays scheduled payments within a specified date range. Information includes balanced 
owed, net amount, invoice date, due date, and type of payment.  
 

Live Vendor Check Register 

Vendor Payments Register 

Vendor Card 

Vendor 1099 Review 

Scheduled Payments 
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Consolidated Check Register 
 
The report displays individual printed check information for employees and vendors using the specified date 
range. An employee total, a vendor total, and a grand total of both groups combined displays. Additional 
options are: Include Employees, Live, and ATF.  
 
 
Aged Payables 
 
The report shows a breakdown of overdue invoices, whether they are unpaid or partially paid. 
 

 
 
 
 
 
 
1099-MISC Control List 
 
This report includes totals from each box on the 1099-MISC, as well as vendors and totals.  
 
 

Consolidated Check Register 

Aged Payables 

1099-MISC Control List 
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The Blank Check Register Report 
 
This report includes reconciled and voided checks created on the Quick Payments screen. It also 
includes the user who printed the check and the date it was originally created.  
 

 
New Hire List  
 
This report displays a list of hires within the specified date ranges. Check Include 1099 Vendors to 
include the vendors who will receive a 1099. You can mask the SSN/Fed ID.   
 
 
Worker’s Compensation 
 
The report displays individual printed check information for employees and vendors using the 
specified date range. An employee total, a vendor total, and a grand total of both groups combined 
displays. Additional options are: Include Employees, Live, and ATF. 
 

The Blank Check Register Report 

New Hire List 

Worker’s Compensation 
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 9 Receivables 
Menu 

Drake Accounting's Accounts Receivable (Receivables) module entails 
generating future cash receipts by allowing a customer to buy a product or 
service now and pay later. Use Receivables to create invoices for customers 
and generate monthly statements. This module allows you to define 
individual customer credit limits, payment terms, discounts, and penalties. A 
single payment can be applied to multiple invoices. Many Receivables 
reports are available, including past due and aged receivables reports. 
 

 
Setting up Receivables 
 
Before entering invoice information, complete the following set up information: 

 

1. Complete setup options for Receivables (see "Receivables Options"). 

2. Enter state-, county-, and city-specific sales tax information (see “Sales Tax Setup”). 

3. Define the accounts that will be debited and credited for the various types of transactions. If 

the bookkeeping feature is not being used, this step is not required (see “Receivables GL 

Account Setup”). 

4. Invoice item setup (see “Invoice Item Setup”). 

5. Customer setup (see “Customer Setup”). 

6. Enter invoices and apply payments (see "Receivables Invoices").  

 

 

There are many options available when setting up Receivables. Set up the auto invoice numbering feature, 
service charge amounts, short and long dunning messages, payment terms, and customer status 
classification messages. 
 

Setting up Receivables 

Receivables Options 
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Complete information on the following tabs: 
 

1. General Options Tab 
2. Dunning Messages Tab 
3. Customer Status Tab 
4. Payment Terms Tab 
5. Charges Setup Tab 

 
General Options Tab 
 

  

 
The Generate Accounting Transactions selection is 
required to have Receivables transactions 
automatically post to the transaction journal.  
 
When this option is selected, you must also setup the 
Receivables > GL Account Setup. A chart of 
accounts must be set up prior to making this 
selection. The GL Account Setup is where all 
transaction types are associated with accounts in the 
chart of accounts. 
 

 
To enter Receivables options, complete the following steps: 
 

1. Go to Receivables > Options > General Options tab. 
2. Complete the following fields: 

▪ Journal Type 

• Generate Accounting Transactions 
o This option will automatically post to the Receivables transaction 

to the journal. See note above. 
o Select the applicable journal to post Receivables transactions to 

from the drop menu. 

▪ Auto-Invoice Identifying 

• Auto Invoice Numbering 
o Select this option to have Drake Accounting auto-increment the 

invoice number when a new invoice is entered.  
o This option is recommended since invoices must be entered using 

a unique number. 

• Starting Invoice Identifier 
o Specify the starting invoice number to use when Auto Invoice 

Numbering is selected.  
o This number must be between 1 and 99999999. 

 

General Options Tab 
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▪ Additional Options 

• Suppress Display of Inactive Customers 
o Choose this if you do not want to see inactive customers. 

• Automatically apply discount when early payment is made 
o If you're processing a payment on an invoice that is within the payment 

terms, the Apply Discount checkbox on the Payments screen will 
automatically be selected. 

▪ Customer Statement and Listing Options 

• Show Aged Beginning Balances on Customer Reports 
o Check this box if you want the report to display the aged beginning 

balances. 
▪ Invoice Report Options 

• Select options like hiding separator lines, shipping information, salesperson and 
customer ID on invoice reports. 

▪ Customer Statement Options 

• Hide separator lines, invoice numbers and aging information on customer 
statements. 

3. Click Save when finished or continue to the Dunning Messages tab. 
 
 
Dunning Messages Tab 
 
Dunning messages appear on monthly statements for each aging period past due. The message that appears 
on the statement is based on the number of days an invoice is past due.  
To enter extended dunning messages of up to 375 characters in length: 
 

1. Go to Receivables > Options > Dunning Messages. 

2. Click the  to create a new message. Click the  to delete the message.  
3. Select the appropriate date period on the left. 
4. On the right, enter an extended dunning message for each aging period. 
5. Click Save when all extended dunning messages have been entered. 

  
Customer Status Tab 
 
Use the Customer Status tab to create statuses that can be applied to customers created under Receivables 
> Customer Setup. Designate a customer status and corresponding message to appear in the Status field on 
the Receivables > Invoices screen when a customer is selected from the Customer drop menu. When a 
customer has a status of Active, no message displays. This message does not print on customer statements 
or invoices. 
 

1. Click the  to create a new message.  
2. Select Active, Warning, Hold, Inactive, or Notify.  
3. Create a custom Status Message.  
4. Click Save when finished or continue to the Payment Terms tab.  
5. To apply the status to a customer, go to Receivables > Customer Setup and select the applicable 

customer. Set the Status to the message created in steps 2 and 3.  
 

Dunning Messages Tab 

Customer Status Tab 
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Payment Terms Tab 
 
Payment terms and discounts for early payment can be set up in Drake Accounting. Once these terms 
have been set up, identify the terms that apply to each customer in Customer Setup. Go 
to Receivables > Customer Setup, select the customer, and on the Customer Info tab, select the 
desired terms from the Terms drop menu field. Terms specific to the customer appear on their 
invoices. 
 
To set up terms, complete the following: 
 

1. Go to Receivables > Options > Payment Terms tab. 

2. Click the  to create a new payment term. Click the  to delete it.  
3. Complete the following fields: 

▪ Description 

• Enter a description for the term. 

▪ Discount Percent 

• For all codes, enter the percentage of discount to be applied to an invoice 
when the invoice is paid in full within the number of days specified in 
the Discount Days field. 

▪ Discount Days 

• For all codes, enter the number of days after the invoice date that a 
customer will receive the early payment discount specified in the Discount 
Percent field. 

▪ Due Days 

• For all codes, enter the number of days after the invoice date that an 
invoice must be paid in full before it is considered delinquent.  

• This value must be equal to or larger than the number in the Discount 
Days field. 

4. Click Save or continue to the Charges Setup tab. 
   
Charges Setup Tab 
 
Use the Charges Setup tab (Receivables > Options) to establish penalties and service charges to apply 
to receivables invoices. Once set up and you've created an invoice, you can apply the charges 
under Receivables > Payments. See "Entering Service Charges and Penalties" for more information.  
 

 

 
Penalties are typically fees for not paying on a balance due 
in a timely manner for a service or product, while service 
charges are additional charges related to the purchase of a 
product or service.  
 

 

Payment Terms Tab 

Charges Setup Tab 
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To establish service charges and penalties to apply to invoices: 
 

1. Go to Receivables > Options > Charges Setup tab.  

2. Click the  button to create a new charge or penalty.  
3. Enter a description of the penalty or charge in the Code field.  
4. From the Type drop down, select Service or Penalty. 
5. In the Based On field, select to base the charge or penalty off Dollars/Cents or Percents.  
6. Enter the amount in the Amount field. 

▪ If basing the charge on a percent, be sure to enter this amount as a percent in decimal 
form. For example, enter 5% as .05. 

▪ To delete a service charge or penalty, click on it and press .  
7. Click Save when finished.  

 
 

Sales Tax Setup 
 
Enter state-, county-, and city-specific sales tax information. Create a sales tax record for each state in 
which you do business. If you do business in various counties within a state, a unique sales tax record is 
required for each county. This also is true for unique city tax rates.  
 

To delete the record, click on it and press .  
 
Example: You do business in the cities of Highlands and Franklin, both in Macon County, North Carolina. 
You should create two sales tax records, both showing North Carolina and the appropriate state sales 
Tax Rate and Macon County with the appropriate county Tax Rate. The City Names will show the two 
different cities and the city Tax Rate should be entered , even if the rate is the same for both cities. 
  

  

If the sales tax is in use, it cannot be deleted. 
 
When the sales tax information is entered, run the Sales Tax 
Summary report to calculate the amount of sales tax owed 
each entity in which you do business. Go to 
Receivables >  Reports > Sales Tax Summary to run this 
report. 

 
To enter sales tax records, complete the following: 
 

1. Go to Receivables > Sales Tax Setup and click New. 
 

Sales Tax Setup 
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2. Enter a Sales Tax Code. Sales tax codes are alphanumeric and can be up to 20 characters 

long. Once these codes are saved, these can be used in Customer Setup (to assign a 
default for each customer) and when entering/updating invoices. 

3. Select the check boxes that are appropriate for the sales tax code being entered. 
▪ Sales Tax Exempt 

• The selected entity does not charge sales tax. 

• The sales tax information is removed from the record. 
▪ Tax Code Inactive 

• Select Tax Code Inactive when it should not be used. 

• Inactive codes do not appear as a choice when entering or updating 
invoices.  

▪ Shipping Tax Exempt 

• The selected entity does not charge sales tax on shipping charges. 
4. Enter information for the recording of sales tax. When entering multiple records for a state 

or county, repeat the appropriate higher-level information. 
▪ Name 

• Enter a name for the sales tax. 
▪ Tax Rate 

• Enter the tax rate as a decimal. For example, a tax rate of 6% should be 
entered as 0.06. 

▪ Maximum Taxable 

• If there is a maximum amount that is subject to this county's or city's sales 
tax, enter that amount.  

5. Save each record before entering the next.  
 

  

While the Name and Tax Rate for a State or County does not 
have to be entered for the City tax information to be used, it 
is recommended that all preceding entities be given names, 
even if the rates (or maximums) remain zero. 

 

Receivables GL Account Setup 

The client's chart of accounts is required to be established prior to associating receivables transaction 
types with debit and credit accounts. See "Chart of Accounts" for more information.  

Once Generate Accounting Transactions has been checked and a journal type has been chosen 
under Receivables > Options > General Options tab (see "Receivables Options"), the General Ledger 
Account Setup can be completed. Each transaction type must be assigned a debit and a credit account 
in order to keep the chart of accounts in balance.  

Click Reset to revert to the last saved transaction type and debit/credit account combination. To delete 
a previously saved transaction type and debit/credit account combination, select the line in the grid 
and click the delete icon. 

To assign debit and credit accounts to transaction types, complete the following: 
 

1. Go to Receivables> GL Account Setup and click the  icon. 
 

Receivables GL Account Setup 
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2. Select a Transaction Type from the drop menu which displays Transaction Type codes and 
Descriptions. 

3. Enter a GL Account Description for the General Ledger Account you are creating. 
4. Select the desired account from the drop menu for the Debit Account field.  

▪ A list of postable accounts from the Chart of Accounts displays.  
▪ If the account you are looking for is not listed, click New Account in the drop menu. 

5. Select the desired account from the drop menu for the Credit Account field.  
▪ A list of postable accounts from the Chart of Accounts displays.  
▪ If the account you are looking for is not listed, click New Account in the drop menu. 

6. Once the accounts have been set up, click Save when finished with the screen. 
 
 

 

 

If you are not using the Drake Accounting bookkeeping 

feature, proceed to “Invoice Item Setup”. 

 

 

Transaction Types 

 

  

 

Setting up the client's chart of accounts is required before 

associating Receivables transaction types with debit and 

credit accounts. 

 

The Generate Accounting Transactions option on the 

Receivables > Options > General Options tab (“Receivables 

Options”) must also be enabled to use this feature. If that 

option is not enabled, a very limited list of transaction types 

are created automatically, but you can still enter Receivables 

transactions. 

 

 

There must be at least one selection for a transaction type in order to get the full functionality of 
Receivables. All transaction types that will be used must be assigned a debit and credit account in order to 
keep the chart of accounts in balance.  
Click Reset to revert to the last saved transaction type and debit/credit account combination.  To delete a 
previously saved transaction type and debit/credit account combination, select the line in the grid to be 

deleted and click . Then click Save when entries are completed.  

Transaction Type 
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A Transaction Type can be used as many times as needed for 

specificity, provided the GL Account Description is unique. 

 

Make sure to assign debit and credit accounts for the 

Transaction Types of Penalty, Service Charge, and Shipping 

Charge, if these are to be applied. 

 

A transaction type of CS – Sale (Cash) will not post to the 

journal when the invoice is created, regardless of the 

accounting method chosen. It will only post when a payment 

is made 

Under Receivables > GL Account Setup, the following transaction types are needed: 
 

Description/Action for Receivables 
Invoices/Payments 

Transaction Type Needed 

Create an invoice Sales Type (SA, SN, SS, BB) 

Reverse an invoice Reverse Sales Type (RE, RN, RS, RBB) 

Make a payment in Payments or in Invoices 
on the fly 

Payments Type (PA, PPA, RPAY, RPPA) 

Write off a payment Write Off Type (BD, RBD) 

Issue a credit to an account Credit Type (CR, RC, AD, RAD) 

Issue an early payment discount Early Payment Type (EP, REP) 

Assess a penalty Penalized Type (PN, RPN) 

Make a service charge Service Charge Type (SC, RSC) 

Record invoice sales tax as being paid Payment of Sales Tax (PST, RPST) 

Add sales tax to the invoice Sales Tax (ST, RST) 

 

To assign debit and credit accounts to transaction types, complete the following: 

 

1. Go to Receivables > GL Account Setup and click the  icon. 

2. Select a Transaction Type from the drop menu. 

3. Enter a GL Account Description for the transaction type being created. 

4. Select the desired account from the Debit Account and Credit Account drop menus.  

5. Once the accounts have been set up, click Save.  
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Invoice Item Setup 
 
Before invoices can be entered, at least one invoice item must be set up in Drake Accounting. 
 
Setting Up New Invoice Items 
 
To set up new invoice items: 
 

1. Go to Receivables > Invoice Item Setup. 
2. Click New. 
3. Complete information on the following tabs: 

▪ Item Information tab  

▪ Quantity Pricing tab (use if more than 5 quantity prices are needed for an item) 
4. Click Save. 

 
Editing a Saved Invoice Item 
 
To edit a previously saved invoice item: 
 

1. Go to Receivables > Invoice Item Setup. 
2. Click on the item in the grid to be edited. 
3. Make the desired edits on both the Item Information and Quantity Pricing tabs. 
4. Click Save once all edits have been made. 
5. To clear the item information from the dialog box and revert back to the information 

previously saved, click Reset. To delete an item, select the item in the Item grid and click 
Delete.  

 
Item Information Tab 
 
Enter the following information about each item: 
 

1. Item (required) — Enter a unique item code. Item codes are alphanumeric and can be up to 20 
characters long. Do not use spaces or any special characters. 

2. Description — Enter an item description of up to 40 characters. This description is displayed 
on the Invoices screen when an extended description is not used. 

3. Type (required) — Select whether this item is a Service or a Product. 
4. Tax Status — Select the Tax Exempt check box if the item is non-taxable. 
5. Current Cost — Enter the company's cost for this item. 

▪ Pricing — Enter either the single item price (“Amount”) of the item, or the Percent 
Markup of the item. Eleven pricing levels are available. 

▪ For Prices A – E, select either Amount or Percent. 
o Amount – The actual amount charged for a single item. 
o Percent Markup – The percentage (0 – 0.99999) of the Current Cost to add to the 

Current Cost that will be charged per item. Enter as a decimal; must be less than 
one. If Current Cost is $0.00 and Percent pricing is used, the item price displays 
$0.00 on the invoice. Current Cost must be entered in order to use the Percent 
Markup pricing option.  

o Percent pricing is available for prices A - E only. 
 
 

Invoice Item Setup 

Setting Up New Invoice Items 

Editing a Saved Invoice Item 

Item Information Tab 
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Prices A – E can be assigned either an Amount price or a 
Percent Markup price; however, a single price (A – E) cannot 
use both Amount and Percent pricing. For example, Price A 
could use Amount pricing and Price B could use Percent 
pricing. 

   
Quantity Pricing Tab 
 
Use the Quantity Pricing tab if more than five bulk prices are needed and for setting up the dollar 
amount charged for multiple items (bulk pricing). 
 

1. For Prices F – P on the Quantity Pricing tab, enter the Quantity and Price. 
▪ Quantity — The actual quantity (per each) in bulk. 
▪ Price — The actual dollar amount charged for the corresponding bulk quantity. 

Customer Setup 
 
Go to Receivables > Customer Setup to enter information about receivables customers. Receivables 
customer information must be entered for a customer before any invoice information can be entered 
for that customer.  
 
Adding and Editing Customers 
 
Adding a customer and editing an existing customer's setup is very similar. The primary difference is 
when setting up a new customer, you will need to assign that customer a unique Customer Code. 
 
Adding a Customer 
 
To add a receivables customer, complete the following: 
 

1. Go to Receivables > Customer Setup and click New. 
2. Enter a Customer Code (required). Customer codes are alphanumeric and can be up to 20 

characters long. 
3. Complete information on the following tabs: 

▪ Customer Information tab  
▪ Invoice Options tab 
▪ Dunning Messages tab 

▪ Balance Beginning & Forward tab  
▪ Shipping Address tab  
▪ Notes tab  

4. Click Save after verifying the information on all tabs. 
 

Quantity Pricing Tab 

Customer Setup 

Adding and Editing Customers 
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Editing an Existing Customer 
 

1. Go to Receivables > Customer Setup. 
2. Click a customer name from the list of customers. 
3. Edit as needed. 
4. Click Save when editing is complete. 

 
Customer Snapshot 
 
The Customer Snapshot under Customer Setup has been simplified to show the totals of invoices when a 
customer has been selected, as well the ability to view unpaid invoices and to view transactions associated 
with the invoices (if you have Generate Accounting Transactions checked under Receivables > Options). 
These links will not show unless there are transactions and unpaid invoices for the customer.  
 
 
Customer Information Tab 
 

1. Go to Receivables > Customer Setup and complete the Customer Information tab: 
▪ Use Client Information — Check this option to fill out applicable fields based on 

information that has been entered in Client Setup. Use the drop down to select the 
client.  

▪ Customer Code — Enter a code for the customer.  
▪ Customer Name/First Name and Last Name (required) — Enter the customer's 

company name in the Name fields, their first and last name, or both. 
▪ Address 1 (required) — Enter the customer's billing address. Their shipping address can 

be entered on the Shipping Address tab. 
▪ Zip (required) — Enter the customer's zip code. This field is formatted after information 

is typed. The City and State fields autofill with information from the zip code database. 
▪ Phone (optional) — Enter the phone number for the customer. 
▪ Contact (optional) — Enter the name of the customer's contact person. 
▪ Email (optional) — Enter the email for the customer.  

▪ Web Address (optional) — Enter the web address for the customer if applicable. 
▪ Email Invoice — Check this option for a button on the Invoices screen to email the 

invoice. Settings must be set up under Firm > Email Setup to use this feature. See “Email 
Setup” for more information.  

▪ Sales Tax Code (optional) — Select the appropriate sales tax code for this customer 
using the drop menu. Sales tax codes are set up on the Receivables > Sales Tax Setup 
screen. 

▪ Tax Exempt Number (optional) — Enter the customer's sales tax exempt number, if 
they have one. This number prints on invoices and monthly statements. 

▪ Credit Limit (optional) — The Credit Limit is the maximum dollar amount of outstanding 
receivables the customer is allowed at one time.  

 

Customer Snapshot 

Customer Information Tab 
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Invoice Options Tab 
 
 

1. Account Type — Select the Account Type as it applies to customer credit.  
▪ Regular & Temporary types do not track aging balances. Both imply the customer is 

not operating “on credit” (does not have a credit account). The intent of Regular is to 
indicate regularly active customers without credit and Temporary indicates those 
customers who do not regularly place orders. 

▪ Balance Forward — A balance forward customer is one that is entered into Drake 
Accounting with an outstanding balance. If selected, the aging balances on the 
Balance Beginning & Forward tab are activated to track the credit and aging balances 
for the customer. 

2. Invoice Type — Select an invoice type. Professional Invoice is the default type of invoice and 
is the type used when no Invoice Type is selected for the customer. Select a different type of 
invoice for the customer if the Professional Invoice is not appropriate for this customer. Select 
either Product, Service, or Professional. A different invoice type can be selected when an 
invoice is entered for the customer. Also, the invoice type can be used as a filter when 
selecting invoices to print. 

3. Terms — Select the payment terms for this customer. Options in the drop menu are set up on 
the Receivables > Options > Payment Terms screen.  

4. Discount Percent — Enter the Discount Percent (a decimal value less than 1.00) to designate 
the percentage of discount to be applied to this customer's invoices. This discount can be 
used instead of or in addition to quantity discounts. (.25 = 25% discount). 

5. Price Code — Select a Price Code based on what has been set up in the Invoice Item Setup 
screen. See “Invoice Item Setup” for more information. 

6. Service Charge  — If using a service charge, select the service charge Code and amount from 
the drop menu. Service charge codes and amounts are set up on the Receivables > Options, 
Charges Setup tab. 

7. Status — Set the Status to be displayed when entering an invoice for this customer. Valid 
statuses are: Active - This is the status for regular customers and no message displays. The 
other statuses are: Warning, Hold, Inactive, Notify, and None. When a customer is selected 
on the Receivables > Invoices screen, this status along with the message that was associated 
with this status on the Receivables > Options, Customer Status tab is displayed. 

8. Ship Via — Enter the preferred method of shipping to this customer. If entered, this is the 
default method used on each invoice for this customer. 

9. Salesperson — If a salesperson is assigned to the customer, select the sales person from the 
drop menu. Employees set up under Employees > Employee Setup are in the list. Click the 
Show Vendors check box to include vendors set up under Payables > Vendor Setup in the 
Salesperson drop menu. 

10. Division — Select the division of which the customer is a member. Divisions are set up in 
Client > Edit > Divisions.  

 
 

Invoice Options Tab 
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Dunning Messages Tab 
 
Individualize each customer by picking and choosing which dunning messages to apply. Check Dunning 
Notices and select which messages to apply to the customer. The messages for each time period (e.g., 0-30 
Days) are initially set up under Receivables > Options > Dunning Messages.  (See “Receivables Options" for 
more information.) 
 
Balance Beginning & Forward Tab 
 
 
All of the information on this tab is calculated by Drake Accounting. Manual entries cannot be made on this 
tab.  
 

1. Beginning Balances 
▪ Beginning Balance Date — This is the date associated with the Amount Owed. 

▪ Amount Owed — This is the amount owed by this customer.  
2. Balance Forward Aging 

▪ Current — The total of all invoices for the current month. 
▪ Aging Periods (1-30, 31-60, 61-90, 91-120, Over 120 Days) — These fields reflect the 

balance forward amounts outstanding for the given number of days past the due date 
of the customer's invoices. 

▪ Balance Forward — The total of the past due invoice amounts (1 through 120+ days). 
▪ Balance Current — The amount owed but not due. 

 
Shipping Address Tab 
 
Enter the customer's shipping information (Contact, Address, Phone Number, and Sales Tax Code). If the 
Shipping Address for this customer is the same as the address entered on the Customer Information tab, 
select the Use Customer Address check box.  
 
Notes Tab 
 
 
Use this tab to enter miscellaneous information about the customer. Type information about the customer 
directly into the field below the tabs. Use bold, italics, or underline as desired. These notes with be 
available next to the customer’s name in the Customer Setup screen.   

Receivables Invoices 

  

It is not possible to keep record of a payment when 

deleting an invoice. If an invoice is deleted but the 

information is needed, all information would need to 

be re-entered.  

 

 

Dunning Messages Tab 

Balance Beginning & Forward Tab 

Shipping Address Tab 

Notes Tab 

Receivables Invoices 
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Entering Receivables Invoices 

  

 
Editing the prefilled fields on the Invoices dialog box 
affects this invoice only. To make permanent edits to 
this information, refer to the appropriate Receivables 
setup screens. 
 
Throughout the Receivables module, if the 
Transaction or Transaction Type drop menu does not 
include an appropriate transaction type, go to 
Receivables > GL Account Setup and add the needed 
transaction type. If the option Generate Accounting 
Transactions is not selected (Receivables > Options), 
you will need to use the transaction types provided 
and will not be able to add additional transaction 
types.  
 

 
To enter invoice information, complete the following steps: 
 

1. Go to Receivables > Invoices. 
2. Select the customer for the invoice from the customer list in the top left of the window. 
3. Click New.  

▪ Many of the fields on the Invoices dialog box autofill with information previously 
set up for the selected customer. 

4. Complete the field information: 
▪ Invoice  

• Invoice Number  
o The next Invoice Number displays if the option to auto-increment 

this number was selected during set up (Receivables > Options > 
General Options, Auto Invoice Numbering).  

o If Auto Invoice Numbering was not selected, enter an invoice 
number.  

▪ If you manually enter an invoice number and Auto Invoice 
Numbering is turned on, the next invoice will auto-
increment to the following invoice number greater than 
the one entered.  

▪ Do not enter a previously used invoice number. 

• Invoice Date  
o The Invoice Date defaults to today's date for use in the calculation 

of aging information; edit the date as needed. 

• Invoice Type  
o The Invoice Type flows from the customer's setup; change the 

Invoice Type if appropriate for this invoice. 

• Invoice Transaction 
o Select a Transaction Type from the drop list that identifies the 

majority of items on this invoice.  
 

Entering Receivables Invoices 
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o Once a transaction type is selected, and the invoice saves, the same 
transaction type applies to the next new invoice entered (until the 
Invoices window closes). 

 
 

  

A transaction type of CS – Sale (Cash) will not post to the journal 
when the invoice is created, regardless of the accounting method 
chosen. It will only post when a payment is made.  

 

 
 

• Terms 
o The payment terms flow from the Customer Setup, but you may select 

a different term for this invoice.  
o Terms are set up by going to the Payment Terms Tab (Receivables > 

Options). 

• Due Date  
o Select a due date for the invoice.  

▪ Customer Information 

• Credit Limit 
o This information pulls from what has been entered on the Customer 

Information tab of Customer Setup.  

• Status  
o This information pulls from the status that has been selected on the 

Invoice Options tab of Customer Setup. The status is originally created 
under Receivables > Options > Customer Status tab.  

▪ Sales Tax 

• The Tax Code field fills based on the tax code selected during the customer 
setup.  

• The State, County, and City sales tax rates associated with the selected Tax 
Code is displayed.  

• Select a different Tax Code as needed for the invoice.  

• Edit individual State, County, or City tax rates as needed by entering a decimal 
value less than one (0.05 equals a 5% sales tax rate). 

• The Total Rate adds up the rates that have been entered under the Sales Tax 
Setup.  

• Select a Sales Transaction.  If you need to create a new transaction type, 
select <New Account>.  

▪ Return Invoice 

• Select a Return Transaction Type from the drop list. If you need to create a 
new transaction type, select <New Account>.  

• Select the date of the return.  
▪ Payment 

• If the Payment Type is “Check”, enter the Check Number (if known). 

• If a payment is received when making a sale, select the Payment Type, enter 
the payment amount in the Payment Received field, and select the 
Transaction type.  

• Select the Transaction type based on the majority of items sold on the invoice. 
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At least one Invoice Line Item must be entered prior to entering 
the Payment Received amount (see “Invoice Item Setup”). 

 
Full or partial payments can be entered. If a partial or no payment 
is entered on the Invoices screen, make additional payments by 
going to Receivables > Apply Payments (see “Applying 
Receivables Payments”). 

 
It is important to tab through the end of each invoice line item so 
that totals, tax, and discounts can be calculated correctly. 

 

 
Invoice Line Items Tab 

 
The Invoice Line Items section of the Invoice screen has different fields for Product Invoices and 
Service/Professional Invoices. Add one or more line items to an invoice by completing these steps: 
 

1. Click the  icon. Choose to insert an item that has been previously set up or an on-the-fly 
item that will not be saved in the Invoice Item Setup screen.  

2. Double-click the cell below Product Code and select the item or service to include in the 
invoice from the Product Code window. 

▪ It is important to tab through the end of each invoice line item so that totals, tax, 
and discounts calculate correctly.  

3. All field values are editable except the Extended Price (product invoice), and Tax (product 
invoice). Input for the Quantity is required. 

4. Click the  to continue adding line items to the invoice. To delete a line item, select the 

item and click the  icon.  
5. Click Save once invoice entry has been completed, or continue to the Sold To/Shipping 

Information Tab if any shipping or billing information needs editing for this invoice. 
 
Sold To/Shipping Information Tab 
 
The information on this tab flows from the Customer Setup (Shipping Address tab) and should not 
normally need editing.  
 

1. Complete the following fields: 
▪ Sold To 

• Edit any of the customer billing information as needed for this invoice. If 
the information previously set up is appropriate for this invoice, no edits 
are required. 

▪ Ship To 

• Edit the customer shipping information as needed for this invoice. If the 
information previously set up is appropriate for this invoice, no edits are 
required. 
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▪ Ship Date 

• Select the date the order is scheduled to ship to the customer. The current 
date is the default shipping date.  

▪ Ship Via (Optional) 

• The shipping method flows from the Ship Via field in the customer's setup 
(Receivables > Customer Setup > Customer Information). Change the 
shipping method as needed for this invoice. 

▪ Order Taken By (Optional) 

• Use the drop list to select the person that took this order.  
2. Edit any of the “Sold To” and “Ship To” contact information as needed. 
3. Upon entering all items for this invoice, you can print the current invoice by clicking Print 

(optional), then click Save. 
4. To view invoices on your computer screen before printing, select the Print/Preview Invoice on 

Save check box. Once selected, the option remains in effect until clearing the check box. 
 

Emailing Receivables Invoices 

Once the Receivables module is completely set up, the customer has been created, and the invoices have 
been generated, to email invoices from within Drake Accounting to customers: 
 

1. Be sure you have a working email set up under Firm > Email Setup. 
▪ See "Email Setup" for more information.  

2. Go to Receivables > Customer Setup and make sure:  
▪ The customer has a valid email in the Email field. 
▪ Email Invoices is checked on the 

right.                                                                                                                   
3. Go to Receivables > Invoices. 
4. Click on the customer (left) and the invoice (right). 
5. Click the Email button on the 

right.                                                                                                                     
6. Enter a subject, an optional message, and click Send. 

▪ To view the invoice before sending it, click View. 
7. With the email successfully sent, you will see a dialog box that says the message was 

successfully sent to the email provided.  
 

Updating Invoices 

Update invoices to change any of the information on a saved invoice. To update a saved invoice, complete 

the following: 

 

1. Go to Receivables > Invoices. 

2. Select the customer for the invoice from the customer list.  

3. Select the invoice to edit. Details of the selected invoice are displayed. 

4. Edit the information as needed. 

 

Emailing Receivables Invoices 

Updating Invoices 
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5. To edit a line item, on the Invoice Line Items tab, select the field to edit in the grid at the 

bottom of the window and make changes as needed. All field values can be edited except 

the Extended Price (product invoice), and Tax (product invoice). 

6. Invoice line items can also be added and deleted. To add a line item, click the  icon and 

enter the item information. To delete a line item, select the item to delete and click the  

icon. 

7. Click Save. 

 

 

Deleting Invoices 

 

 
See “Processing Credits” if a payment has been made on 
the invoice to be deleted. An invoice cannot be deleted 
if a payment for that invoice has already been 
processed. 
 
It is not possible to keep record of a payment when 
deleting an invoice.  
 
If the bookkeeping feature is being used when deleting an 
invoice, Drake Accounting makes a reversing entry for the 
entire invoice in the journal. 

 
To delete a saved invoice, complete the following: 
 

1. Go to Receivables > Invoices. 
2. Select the customer for the invoice you wish to delete. 
3. Select the Invoice to delete. 
4. Click Delete. Click OK to confirm the deletion.  

 

Batch Printing Invoices 
 
To batch print invoices, go to Receivables > Reports. From the Receivables Report Group, select List 

of Invoices. Choose an Invoice Type and select the invoice(s) you wish to print by checking the box next 

to the invoice.  

Taking Returns 
 
Before taking a return on an invoice that a payment has been made on, you should refund all money 
paid on the invoice. See “Processing Credits” for information on giving refunds. Deleting the returned 
invoice item from the invoice is optional. 
 
 

Deleting Invoices 

Batch Printing Invoices 

Taking Returns 
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Do not process a return on an invoice if a partial 
refund has been processed. 
 
A reversal of the invoice transaction is automatically 
made to the journal (provided the Generate 
Accounting Transactions option is enabled. (See 
"Receivables Options" for more information.) 

 
To take a return, complete the following: 
 

1. Go to Receivables > Invoices. 
2. Select the customer for return. 
3. Select the invoice with the item to return. 
4. Select the Return Transaction Type. You must take a return for an entire invoice rather than 

line items from an invoice. Click <New Account> to bring up the General Ledger Account 
window to create an applicable account. (See “Receivables GL Account Setup” for more 
information.) 

5. Enter the Return Date. When the invoice is saved, Drake Accounting makes a reversing entry in 
the journal. 

6. Click Save.  

Applying Receivables Payments 

 
Apply Accounts Receivable payments to a single outstanding invoice or multiple invoices. Payments are 
applied toward a specified invoice and not as a general payment to count toward the customer’s 
outstanding balance. 
 

  

 
To assist in locating the invoice to pay, select either the All 
Invoices, Open Invoices, or Date Range (and enter the invoice date 
range) option to filter the invoices that are displayed for the 
selected customer. 
 
The amount in the Invoice Total column is the full amount of the 
invoice. The amount in the Balance column is equal to the Invoice 
Total less any payments and credits, plus service charges and 
penalties. 

 
 
To apply payments and credits, complete the following: 
 

1. Go to Receivables > Payments > Invoice Payments to make a single payment, or go to Batch 
Payments to pay off multiple invoices with one payment.  

2. Select the customer from the customer list. 
3. Click on the invoice that the payment should be applied toward. 

 

Applying Receivables Payments 
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4. Click the  in the Payments section (bottom left). 
5. Enter the payment date using the Transaction Date drop menu. 
6. Enter the amount of the payment in the Payment Received field. 
7. Select the payment method from the Payment Type drop menu. If the Payment Type is 

Check, enter the Check Number (if known).  
8. Use the Payment drop menu to select the Transaction Type for the payment (required). 

Click <New Account> to bring up the General Ledger Account window to create an 
applicable account. See “Receivables GL Account Setup” for more information. 

9. Click Save. 
 

  

A transaction type of CS – Sale (Cash) will not post to the journal 
when the invoice is created, regardless of the accounting method 
chosen. It will only post when a payment is made.  

 

 
 

Receivables Batch Payments 
 
Pay off multiple Receivables invoice balances with one payment. This will pay off the remaining 
invoice balances versus paying a little off on each one. You must select at least one invoice to be 
included in the batch payment.  
 
To pay off multiple invoices with one payment: 
 

1. Go to Receivables > Payments > Batch Payments.  
2. Click on the Customer.  
3. If you wish to look for specific invoices for a particular date range, check Use Date Range and 

enter the Start Date and End Date.  
4. Select the invoices you wish to pay off.  
5. Select the Payment Type from the drop down. 
6. Enter the Payment Date.  
7. If using a check, enter the Check Number.  
8. Select the applicable Transactions Type from the drop down.  

a. Select <New Account> if you need to make a new one. This will bring up the 
Receivables General Ledger Account Setup screen.  

9. Select the applicable Sales Tax Transaction.  
a. Select <New Account> if you need to make a new one. This will bring up the 

Receivables General Ledger Account Setup screen.  
10. Click Save.  

 
 

Receivables Batch Payments 
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Making an Adjustment 

Adjusting entries can be made to correct an incorrectly entered payment, credit, or just about anything 
else regarding an invoice. This option will not work with bad debts. 
 
To make an adjusting entry, complete the following: 
 

1. Go to Receivables > Payments > Invoice Payments. 
2. Select the customer from the customer list. 
3. Click on the invoice that the adjustment should be applied to. 

4. Click the  in the Payments section (bottom left). 
5. Enter the refund date using the Transaction Date drop menu. 
6. Enter the amount in the Credit field. 
7. Select the transaction code from the Credit drop menu. 
8. Enter a note regarding the credit (optional). 
9. Click Save. 

 

Processing Credits 

To process a credit for a payment made on a receivables invoice, complete the following: 
 

1. Go to Receivables > Payments > Invoice Payments. 
2. Select the customer from the customer list. 
3. Click on the invoice that the refund or credit should be applied on. 

4. Click the  in the Payments section (bottom left). 
5. Enter the refund date using the Transaction Date drop menu. 
6. Enter the amount in the Credit field. 
7. Select the transaction code from the Credit drop menu. 
8. Enter a note regarding the credit (optional). 
9. Click Save. 

Writing off Bad Debt 

There may be times when all of the unpaid portion of an outstanding invoice may need to be written off.  
 

 

Drake Accounting assumes the write off amount is the 
full amount of the selected invoice’s outstanding 
balance. 

 

Making an Adjustment 

Processing Credits 

Writing Off Bad Debt 
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To make a write-off entry, complete the following: 
 

1. Go to Receivables > Payments. 
2. Select the customer from the Customer list. 
3. Select the invoice to write off. 

4. Click the  in the Payments section (bottom left). 
5. Select the Write Off check box. The invoice total and the amount of the write off are 

displayed.  
6. Select the transaction type from the Transaction drop menu. Click <New Account> to 

bring up the General Ledger Account window to create an applicable account. See 
“Receivables GL Account Setup” for more information. 

7. Enter the date of the write-off using the Transaction Date field. 
8. Click Save.  

▪ The amount of the write-off is deducted from the Invoice Balance and the 
customer's Total Amount Owed. 

 

Reversing and Correcting a Payment 

How you go about correcting a payment depends on if you are using the bookkeeping option (the 

General Accounting Transactions option is select under Receivables > Options > General Options). 

Correcting a payment when the bookkeeping option is being used requires two separate transactions: 

one to reverse a prior payment and one to enter the corrected payment amount. 

 

To correct a payment amount, complete the following: 

 

1. Go to Receivables > Payments > Invoice Payments. 

2. Select the customer from the Customer list. 

3. Select the invoice with the payment to reverse or correct. 

4. Click the  in the Payments section. 

5. Enter the Transaction Date. 

6. Enter the amount of the payment to reverse in the Payment Received field. 

7. Select the appropriate reversing transaction type from the Payment drop menu to the 

right of the Payment Received field. See “Receivables GL Account Setup” for more 

information. 

8. Select the Payment Type. 

9. Click Save.  

▪ The amount of the reversed payment is added back to the Invoice Balance and the 

customer’s Total Amount Owed. 

10. Next, enter the correct payment information. See “Applying Receivables Payments” 

Reversing and Correcting a Payment 
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Entering Service Charges and Penalties 
 
Add and remove service charges and penalties to individual customer invoices. 

 

 

Service Charge and Penalty transactions write 

automatically to the journal when the Drake Accounting 

bookkeeping is used. 

 

To enter service charges and penalties, complete the following: 

 

1. Go to Receivables > Payments > Invoice Payments. 

2. Select the customer from the Customer list. 

3. Select the invoice with the service charge or penalty to be reversed. 

4. Click the  in the Payments section. 

5. Enter the date of the service charge or penalty using the Transaction Date field. 

6. Enter the amount of the service charge in the Service Charge field and select the transaction 

code from the Service Charge drop menu.  

7. Enter the amount of the penalty in the Penalty field and select the transaction code from the 

Penalty drop menu. 

8. Enter a note for informational purposes (optional). 

9. Click Save. 

 

 

Reversing Service Charges and Penalties 
 
Reverse service charges and penalties line items from individual customer invoices. 

 

To reverse a service charge or penalty from an invoice, complete the following: 

 

1. Go to Receivables > Payments > Invoice Payments. 

2. Select the customer from the Customer list. 

3. Select the invoice with the service charge or penalty to be reversed. 

4. Click the  in the Payments section. 

5. Enter the date of the reversal using the Transaction Date field. 

6. Enter the amount of the service charge to reverse in the Service Charge field and select the 

reversing transaction code from the Service Charge drop menu.  

7. Enter the amount of the penalty to reverse in the Penalty field and select the reversing 

transaction code from the Penalty drop menu. 

8. Select the appropriate transaction type from the Credit drop menu. 

9. Click Save. 

 

Entering Service Charges and Penalties 

Reversing Service Charges and Penalties 
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Receivables Bank Deposit Screen 
 
Go to Receivables > Bank Deposit to create a bank deposit slip based on payments made in the 
Receivables module. You will be able to print a report that shows total amounts for cash and checks. 
Creating a bank deposit slip from this screen does not generate any accounting transactions. 
 

Receivables Reports 
 

 

 
To run these reports, go to Receivables > Reports and choose 
the report you wish to run.  
 
The following reports have fake data and are for demonstration 
purposes only. 
 
To see the other reports offered in Drake Accounting, go to 
"Report Groups" (under Reports Overview before the Appendix) 
and click on the applicable group.  
 

 
 
Receivables reports provide information about the client’s customers, allow for batch printing of 
invoices and customer statements, past due reports, aging reports, and sales tax reports. See “Reports 
Options” for more information about setting up specific options for these reports 
 

1. Customer List 
2. List of Invoices 
3. Customer Statements 
4. Past Due Invoices 
5. Aged Receivables 
6. Sales Tax Record List 
7. Sales Tax Summary 
8. Transaction Record 

 
Customer List 
The report displays detailed information about each customer or for an individual customer of the 
current client. This includes their status, billing and shipping addresses, discount rate, credit limit, 
debit and credit year-to-date amounts, and their current balance. Select an End Date or to Only show 
customers with invoices through the end date.  
 
List of Invoices 
Use this report to batch print invoices. Select to display either Product Invoices, Service Invoices, or 
Professional Invoices. Next, select the invoices to print. Click the box to the left of the Number 
column header to print all invoices of the selected invoice type or click the individual boxes to the left 
of each invoice number to print specific invoices.  
 
 
 

Receivables Bank Deposit Screen 

Receivables Reports 

Receivables Reports Options 
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Customer Statements 
Use this report to batch print customer statements. To run the report, go to 
Receivables > Reports > Customer Statements. Select the customer(s) you wish to print statements for 
and the date range to be covered by the printed statement. 
 
Past Due Invoices 
This is a past due aging report for all customers with an outstanding balance. Select the cutoff date for the 
report. The amount past due for each client 1-30 days, 31-60 days, 61-90 days, 91-120 days, and over 120 
days as well as the total for all clients for these aging periods displays. To run the report, go to 
Receivables > Reports > Past Due Invoices and select the cutoff date for the report. 
 
Aged Receivables 
This report lists every invoice with a balance due by customer and includes the amount current and 
overdue. The number of invoices past due are counted and totaled by aging periods. Totals of all invoices 
past due by aging period are included.  
 

 
 

 
Sales Tax Record List 
The report displays detailed information about each sales tax record set up at 
Receivables > Sales Tax Setup.  
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Sales Tax Summary 
This report displays detailed information about the amount of sales tax charged customers during a 
specified date range. This report is useful in determining the amount of sales tax to pay each state, 
county, and city. Totals for each column and total sales tax are included. Include information about 
selected tax codes or all tax codes. To run the report, go to Receivables > Reports > 
Sales Tax Summary. 
 
Transaction Record 
This report lists invoice numbers and dates, along with payment date, transaction types, and payment 
methods. It also shows the current balance due, invoice totals, and amounts paid. You can filter the 
report to show All Invoices or Open Invoices, or you can filter by the Invoice Date. You can also have 
reports with no payments show on the report.  
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 10 Tools Menu 
This section reviews the various tools and utilities offered in Drake 
Accounting. 
 

Program Updates 
 
Drake Accounting looks for "patches" each time the program is started. These patches are updates for your 
Drake Accounting program. If updates are found, they are downloaded and installed. Use Tools > Program 
Updates to manually update the Drake Accounting program files on your computer. 
 
Please note the important information below if you are on a "NWClient.exe" setup or a peer-to-peer setup.  
 

  

 
An Internet connection is required for update 
installation.  
 
If you are on a network with a "NWClient.exe" 
setup, everyone on the network must be out 
of the program to install an update, and 
updates must be installed from the original 
computer that Drake Accounting was installed 
on. Any station that is using the 
"NWClient.exe" does not patch.  
 
If you are on a peer-to-peer network, any 
computer on the network is able to get 
updates, but everyone must be out of the 
program to install the updates.  
 
To review the details about a particular 
update, see "Patch Notes" for more 
information.  
 

 

Program Updates 
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Complete the following steps to download and install updates: 
 

1. Go to Tools > Program Updates.  
• If the program is up-to-date, you will receive a message indicating that the latest 

updates have been installed. 
2. If there are updates available, click Update.  

• Updates are downloaded and installed into your Drake Accounting program.  
• If no updates were found, click Exit. 

 
 
Printing Blank Forms 
 
Many blank federal and state forms can be viewed and printed in Drake Accounting. Some forms are 

supplied for informational purposes only. Not all forms available for viewing and printing are 

approved for filing purposes. 

 

To view or print blank forms: 

 

1. Go to Tools > Blank Forms.  

2. Select the type of form to print, either State or Federal forms. 

• For State forms, select the state from the drop menu, and then choose the specific 

form 

• For Federal forms, select the form type from the drop menu, and then choose the 

specific form.   

3. To print the form, click Print. 

 
Drake Documents 

 

 
Drake Documents is installed with the Drake Tax program. Once the 
current version of Drake Tax is installed, the Drake Documents tab 
in Client Setup becomes available.  See "Creating a New Client" for 
more details.  
 
Drake Accounting is compatible with the Archive Cabinet, not the 
Working Cabinet. It is recommended that you also set Drake Tax to 
use the Archive Cabinet. This ensures the Drake Documents 
desktop icon will open the Archive Cabinet, as the icon will open 
the default Cabinet selected in Drake Tax.  
 
If you are using Drake Accounting and Drake Tax, this ensures that 
documents from both programs are stored in the same location. If 
you change Drake Documents settings, the change is effective for 
both Drake Accounting and Drake Tax.  
 
Visit Drake Accounting's Knowledge Base for more information 
about Drake Documents.  
 

 

Printing Blank Forms 

Drake Documents 

file:///C:/Users/rct180226/AppData/Roaming/Microsoft/Word/kb.drakesoftware.com
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Use Drake Documents to create an organizational file structure for storing electronic documents such as 
PDF copies of reports and tax returns generated in Drake Accounting. Drake Documents is organized as a 
three-level system. Think of it as a virtual filing cabinet with drawers and folders in the drawers: Level 1 is 
the cabinet; Level 2 is the drawer; Level 3 is the folder. Folders may also have subfolders. The actual 
documents reside in the folders and subfolders.  
 
To access Drake Documents from Drake Accounting go to Tools > Drake Documents. 
 
Documentation for Drake Documents can be found in the Drake Software User's Manual. To access the 
Drake Software User's Manual, go to the Drake Support website (Support.DrakeSoftware.com), and under 
Support, select Documents. In addition, you can visit Drake Accounting's Knowledge Base for more 
information about Drake Documents.  
 
  
Activating Drake Documents in Drake Accounting 
 
To set up Drake Documents in Drake Accounting: 
 

1. In Drake Accounting, go to Client > Edit. 
2. Go to the Drake Documents Options tab. 
3. Click Use Drake Documents. 
4. Select the Drake Documents location and confirm that it is displayed in blue in the selection 

window.  
• If a location is not displayed, setup cannot be completed. 
• Your choices are limited to installed locations of Drake.   
• Selection is necessary to link Drake Accounting to the Archive Cabinet executable files in the 

Drake folder. 
5. Choose how files will be saved to the Drake Documents: 

• Automatically save documents to the Document Manager allows Drake Accounting to save 
files to the client’s Drake Documents folder without prompting you. 

• Manually select documents to save to the Document Manager requires you to respond to 
a yes/no prompt before Drake Accounting will save files to the client’s Drake Documents 
folder. 

6. Confirm that you can open Drake Documents from Drake Accounting by going to Tools > Drake 
Document Manager.  

7. Respond to the login prompt (if you have set an ADMIN password in Drake Tax, enter the password; 
otherwise, leave the Password field blank). 

8. Your documents are correctly saved in Drake Documents. 
 
 
Archive Manager Options 
 

1. In Drake Accounting, go to Tools > Drake Documents. 
2. Select Setup > Options to review the Drake Document Options dialog box.  

• In the example here, the Archive Cabinet was previously selected in Drake Tax as the 
default Cabinet.  

• Use Archive Cabinet must be selected for the Archive Cabinet Data Path to be displayed. 
 

Activating Drake Documents in Drake Accounting 

Archive Manager Options 

file:///C:/Users/rct180226/AppData/Roaming/Microsoft/Word/Support.DrakeSoftware.com
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Printing Mailing Labels 
 
Print batch or single mailing labels using either label sheets or a strip label printer. The mailing label 
option is designed to print to a dedicated label maker using 3 1/2 X 1 1/8 inch labels on rolls.  This 
function will not work with label sheets used in an ordinary printer. 
 
Batch print mailing labels for clients, employees, vendors, or customers. You can print single mailing 
labels by typing an address not already entered in Drake Accounting. You can also customize labels 
before printing them.  
 

 

 
Printing labels with the “Dymo Turbo 450” Label Type will cause each 
(employee, vendor, or customer) label to print on a separate page.  
 
Blank spaces in the Label Preview will not display when clicking Print.  

 
 
 
To print mailing labels, complete the following steps: 
 

1. Go to Tools > Mailing Labels. 
2. Choose a category: Employees, Vendors, Customers, or Clients. Based on selection, applicable 

individuals will show under the Label List section.  
3. To have the Label Preview (on the right) fill in with information, click the applicable individual. 
4. You can do a one-time edit on the Label Preview, such as changing an address, but the change 

will not flow to the applicable setup (employee, vendor, customer, or client).  
• To make permanent changes, go to the applicable setup and make the changes, saving 

when finished.  
5. Select the number of labels to print on one page with Number of copies.  

• This allows you to print multiple copies of a label on a page.  
• If you are satisfied with the information on the all of the labels, click the empty box to 

the left of Code to select all individuals. 
6. On the right, select the Label Type from the drop menu.  
7. Clicking Print will bring up the labels in a Report, which can be printed or exported.  

• To print, click  and to export, click  to save the labels to your computer.  

 

Review Reports 

 
This option displays the reports that have been generated by Drake Accounting and enables you to 
reprint a previously produced report. To review a previously produced Drake Accounting report, 
complete the following steps: 
 

Printing Mailing Labels 

Review Reports 
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1. Go to Tools > Review Reports. 
2. From the drop menu at the top left, filter reports by general report subject area: 

• Firm Level Reports  
• Client Level Reports  
• Report Sets 
• State Reports 
• Federal Reports 
• Charts  

3. To sort the list in ascending or descending order by Report or Date Time stamp, click a column 
header. 

4. Click the empty box to the left of the report you wish to view. 
5. Click View to review the report on your monitor. 
6. To delete any saved reports, select the report and click Delete.  

 

 

 
To help save disk space, it may be helpful to delete any old, unneeded 
reports, such as federal and state reports. In addition, if you have the 
current version of Drake Tax installed, using Drake Documents is a great 
way to help store reports.  
 
You can also limit the size of backups by limiting the number of both 
state and federal forms stored by using the Automatically Overwrite 
Forms Per Period option in Client > Add or Edit > Federal Form Setup. 
This option is available at both client- and firm-levels. The Client Setup 
settings will override any settings established under Firm > Firm 
Information Setup.  
 

 
 

 
 
Exempt from Overwrite 
 
This option works in conjunction with the settings established for the Automatically Overwrite Forms 
option and essentially protects the file from being deleted. This option removes selected state and federal 
forms from consideration when Drake Accounting detects the need to get rid of older forms that are no 
longer in use.  See "Creating a New Client” for more information about this feature.  
 
Unless you delete the file manually, copies of the form will remain on the computer. Files not selected for 
exemption are open to being overwritten by the automatic process that occurs when forms save. When a 
form saves, Drake Accounting checks the user's Firm > Firm Information Setup > Automatically Overwrite 
Forms setting for other saved files for that form and period, and then deletes the oldest files if they are over 
the user’s numerical settings. 
 

Exempt from Overwrite 
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Spreadsheets 

 

Use this utility to import and export employee, vendor, customer, sales tax, journal entries, and more 

to and from Drake Accounting.  

 

  

 

 The information exports to a .CSV file type. 

The import file must also be a .CSV file type. 

 

 

Spreadsheet Exports 

Use this function to export the setup information of the active client's employees, vendors, and 

customers. You can also export data from the Sales Tax module (within Receivables) as well as 

information from the chart of accounts and journal entries. The information exports to a .CSV file, 

which can be opened in a spreadsheet program and imported into many database programs. 

 

To export from Drake Accounting: 

 

1. Make the client whose information you wish to export the active client. 

2. Go to Tools > Spreadsheets > Export. 

3. On the left, choose which information you would like to export.  

4. On the right, select the individual Properties to Export. To select all of the fields, select the 

check box beside Properties To Export.  

5. Click the  to define the file name and location where you wish to export the information. 

6. Once the file name and folder have been specified, click Save. 

7. Click Export. 

8. When the export has been successful, Export Complete will display in the bottom left corner 

of the Spreadsheets window.  

 

Exporting a Blank Template 

Use this function to export a blank template data based on employee, vendor, and customer setup, as 

well as sales tax, chart of accounts information, and journal entries. Select all properties or click in the 

box next to the fields you wish to export.  

 

 

Spreadsheets 

Spreadsheet Exports 
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To export field names: 

 

1. Go to Tools > Spreadsheets > Export. 

2. Select to export setup information for Employees, Vendors, or Customers, or data from Sales Tax, 

Chart of Accounts, or Journal Entries.  

3. Select Export Blank Template located below the list of field names.  

• Default fields are selected to be exported.  

• Select more fields and clear the check boxes of fields you do not wish to export.  

• Click the check box beside Properties To Export to export all field names. 

4. Click the  to define the file name and location where you wish to export the information. 

5. Once the file name and folder have been specified, click Save. 

6. Click Export. 

7. When the export has been successful, Export Complete will display in the bottom left corner of the 

Spreadsheets window.  

 
Spreadsheet Imports 
 
Use this function to import the setup information of the active client's employees, vendors, and customers. 

You can also import data for the Sales Tax module (within Receivables) as well as information from the 

chart of accounts and journal entries. The import file must be a .CSV file type.  

 

 

 

To ensure fields properly import into Drake Accounting, it is 

recommended you export a blank template (see “Spreadsheet Exports” 

for more information), fill in data as needed, and import this template 

using Tools > Spreadsheets > Import.  

 

There are fields that are required to be imported. There will be a note 

below the field list to let you know if a required field has not been 

selected. Use the Check all required fields button located below the 

list of field names to select all the required fields, then you can select 

as many other fields as you wish to import. Alternatively, select the 

box beside Properties Detected to select all fields in the import file. 

 

 

To import in to Drake Accounting: 

 

1. Make the client who you wish to import information into the active client. 

2. Go to Tools > Spreadsheets > Import. 

3. Select to import Employees, Vendors, or Customers setup information. 

4. Select the  and navigate to the .CSV file containing the information you wish to import. 

 
 

Spreadsheet Imports 
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Client Transfer Utility 

Use the Client Transfer Utility when a Drake Accounting Support Agent requests for you to send a file 
to Drake in order to troubleshoot an issue you are having with Drake Accounting. The Support Agent 
will walk you through the necessary steps to upload the file to Drake. 
 
Uploading Files to Drake Using the Client Transfer Utility 
 
To upload a client file to Drake using the Client Transfer Utility: 
 

1. Go to Tools > Client Transfer. 
2. The Client Transfer window displays with all clients found in the location selected in the lower 

portion of the window and client files residing on the Drake Server in the upper portion of the 
screen. 

3. To upload a client file to Drake, select a client from the lower portion of the Client Transfer 
window and click Upload.  

4. Once uploaded, the list at the upper portion of the screen is updated to include the newly 
uploaded file. 

 
Downloading Client Files Using the Client Transfer Utility 

  

 
 
Drake Accounting Support strongly recommends that once 
you upload a file to be investigated, you do not continue 
working in it until Drake Accounting Support informs you 
the issue has been resolved and a repaired client file is 
ready to be downloaded.  
 
If you begin to work on the file after uploading it and then 
download the file Drake Accounting Support has repaired, 
it will overwrite the data you entered. Downloading the 
new repaired client file will not merge with the updates 
you have done! 

 
 
In cases where Drake Accounting Support has repaired a client file, use the Client Transfer Utility to 
download the repaired file directly into Drake Accounting. 
 
To download a client file from Drake using the Client Transfer Utility: 
 

1. Go to Tools > Client Transfer. 
2. Select a client from the upper portion of the Client Transfer window. 
3. Click Download.  

• If the client already exists in your current Drake Accounting installation, a warning 
message displays asking if you would like to overwrite the existing client data, 
replacing it with the updated information from the Drake Server.  

• Click Yes to overwrite the existing client data. 
4. Once a client file has been downloaded, you can delete the file from the Drake Server by 

selecting the client file from the upper portion of the Client Transfer window and clicking 
Delete. 

 

Client Transfer Utility 

Uploading Files to Drake Using the Client Transfer Utility 

Downloading Client Files Using the Client Transfer Utility 
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 11 e-filings Menu 

Forms 940, 940-PR, 941, 941-PR, 941-SS, 943, 943-PR, 944, 945, W-2, W-3, 1099, 1096, 
1098, and W-2G can be filed electronically using Drake Accounting.  
 
When you go to e-Filings > Manage e-Files, all your applicable clients (not just active 
clients) with at least one e-file created in Drake Accounting for the current year will 
display here. In this screen, you can copy these files to your local drive, delete old 
files, and view files. This screen also displays relevant information about the file, such 
as its current status and which form the file was created from.  
 

 

The procedure for e-filing forms created on the fly is the 
same as for forms not created on the fly. 
 
Drake Accounting offers unlimited print and e-file (where 
applicable) capabilities for federal and state forms. There 
are no per form or per e-file charges.  

 

The Three Basic Steps to e-Filing Forms 94x in Drake Accounting: 
 
To e-file 94x tax returns, there are three basic steps: 
 

1. Preparation 
2. Electronically filing (e-filing) 
3. Viewing the results 
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94x Returns 
 
 
Before e-Filing 94x Returns 
 

 

 
An Electronic Filer Identification Number (EFIN) application 
must be filed or amended to allow the e-filing of the 94x 
forms. A five- or 10-digit PIN and password are required to 
e-file these forms. To apply for a 5-digit Reporting Agent’s 
e-filing PIN, see “Appendix F - Reporting Agent’s PIN 
Application”.  

 
 
E-filing 94x returns allows you to track the status of returns through acknowledgements (or "acks"), 
which can be viewed in Drake Accounting or Drake Software's Online EF Database in the support 
website (Support.DrakeSoftware.com and then go to Account > EF Database). See "94x 
Acknowledgements" for more information about this feature.  
 

Once the 94x form(s) has been completed and you have verified the content and accuracy, the steps 

for e-filing 94x forms is: 

 

1. Transmitting 94x Returns 

2. 94x Acknowledgements 

 

 Before you e-file 94x tax returns, complete the following procedure: 
 

 

If you plan on sending an online payment through a client’s 
bank account, please review the Online Payment tab 
before attempting to e-file 94x forms the first time. See 
"Creating a New Client" for more information.   

 
 

1. Ensure e-File 94x is checked under Firm > Firm Information Setup. Ensure applicable 
information is completed in the e-File Setup section of the Firm Information Setup screen. 
See “Types of 94x Series e-Filers” for more information.  

2. Ensure the applicable client is designated to e-file 94x under Client > Edit > e-File Options 
tab. Complete the applicable e-filing information for the client.  

3. Run payroll (live payroll with printed checks or ATF payroll). (See “Processing Payroll”) 
4. Create tax deposits (Employees > Tax Deposit > 94x). (See “Tax Deposit") 

 

 
It is not required to enter tax deposit information in 
Employees > Tax Deposit > 94x in order to e-file the 94x tax return. 
If you wish to include 94x tax deposit information when calculating 
a 94x tax return, make sure the Frequency is set to “Tax Deposits” 
and the tax deposit to include is selected from the Tax Deposit 
Selector drop menu. 
 

 
 
Regardless of the type of 94x e-filer you will be for a particular client (Business Taxpayer, ERO, or 
Reporting Agent), a PIN (Personal Identification Number) is used to electronically sign the 94x tax 
return. See below for a description of the three types of 94x e-filers. 
 
 

94x Returns 

Before e-filing 94x Returns 

file:///C:/Users/rct180226/AppData/Roaming/Microsoft/Word/Support.DrakeSoftware.com
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5. Go to Employees > Federal Forms and select the desired 94x form.  
6. Once the file is generated, verify the content and accuracy of the form and click Save. This 

generates the electronic transmission file and places an entry on 
e‑Filings > 94x > Transmit 94x Forms. 

 
 

Types of 94x Series e-Filers 
 
Regardless of the type of 94x e-filer you will be for a particular client (Business Taxpayer, ERO, or 
Reporting Agent), a PIN (Personal Identification Number) is used to electronically sign the 94x tax return. 
See below for a description of the three types of 94x e-filers. 

 

Type 
 

Description 
 

PIN Used to Electronically 
Sign 94x Return 

Responsible for 
Contents of 

Return 

ERO • Electronically files 94x 
returns for their customer 

• The ERO is providing the e-
filing service 

• Uses an 11-digit PIN made up 
of the ERO’s EFIN and a 5-digit 
self-selected PIN that 
identifies the ERO. 

• The same 11-digit PIN is used 
for each 94x return the ERO e-
files. 

• An additional 5-digit self-
selected PIN for the ERO’s 
customer is used to identify 
each individual customer to 
the IRS. 

The ERO's 
customer 

Reporting Agent Electronically signs and e-files 
on behalf of the client 

Uses same 5-digit PIN for all 
clients 

Reporting Agent 

Business Taxpayer E-files 94x returns for his or 
her own company 

10-digit PIN assigned by the IRS Business 
Taxpayer 

 
 
Transmitting 94x Returns 
 
It may be helpful to review this entire section before transmitting for the first time. To e-file 94x forms, 
complete the following steps: 

 

  

 
The IRS will reject any early 94x e-filings. If you attempt to transmit 
these returns prior to the end of the period for which the return is 
reporting, Drake Accounting will not allow the transmission and a 
message will be displayed stating the earliest date the return can 
be e-filed. 
 

 

Transmitting 94x Returns 
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1. Go to e-Filings > 94x > Transmit 94x Forms and select the desired form to e-file. The 94x 

e-Filing dialog box is opened with that form selected. 
2. Use the Select Quarter drop menu to filter the 94x upload files that are displayed. 
3. Click the checkbox on the left of the file to select it. You can select more than one file. To 

select all of the shown files to be transmitted, click the box to the left of the Client Code 
column header. 

4. Click View Details or double click a row to see the contents of the transmission file. 
5. Click Transmit. While the returns are transmitting, a progress bar is displayed at the 

bottom. If an Internet connection is not established, the software places the files back on 
this dialog box, indicating the connection must be established and the transmission 
attempted again. 

 

  

When the Online Payment tab (under Client Setup) has been 
completed with bank account information, Drake Accounting 
will automatically include this information in the 94x tax 
return e-filed to the IRS. The IRS will use this bank account 
information to debit the account for the balance due amount. 
See “Online Payment Tab” under "Creating a New Client" for 
information on setting up this feature. 
  
All transmissions of 94x series tax returns to and from the IRS 
flow through Drake’s servers. 
  
Forms 940 and 943 are annual reports, and although they are 
available all year, they are filed only once at the end of the 
year or 4th quarter. 

 

94x Acknowledgements 

In Drake Accounting, to view acks and transmission results: 
 

1. Go to e-Filings > 94x > View Results. Status information for all tax returns (940, 941, 941-
SS, 943, 944, and 945) and PIN applications with the date and time transmitted displays. 

2. To filter the information displayed, select: 
▪ The type of 94x return acknowledgement to view. 
▪ A specific quarter or ALL. 
▪ A Status Type of All, Accepted, Rejected, or Pending.  

• Accepted shows only the accepted returns. 

• Rejected shows only the rejected returns.  

• Pending indicates that Drake has received the transmission, but there is 
not yet an IRS acknowledgement. 

▪ Click Drake Status to get the results of transmissions to Drake. 
▪ Click IRS Status to get the results of transmissions to the IRS. 

 

94x Acknowledgements 
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3. Click Get Acks. 
4. Click a column header to sort the transmission list. 
5. To look at a specific acknowledgement, double-click a specific line or click the line and select 

View Details.  
▪ When you view a REJ acknowledgement, the system shows the rejections report with 

an explanation of the rejection. 
▪ To delete acknowledgements, select the ack and click Delete. 

 
Alternate Method to View 94x Acks 
 
Another way to get status information for 94x transmissions is to use Drake's Online EF database. This 
feature provides “real time” information that can be more accurate and reliable than the information 
provided when using Drake Accounting's View Results option. 
To view this information on Drake's Support website: 

1. In Drake Accounting, go to Help > Web Links > Drake Support. 
2. Log in using your EFIN and Drake password. 
3. Go to Account > EF Database. 
4. Go to Tools > 94x Report. 
5. Select the appropriate Return Type and Date Range. This uses the acknowledgement date and 

not the return date. 
6. Select the Status to display or select “All” to include all statuses. 
7. Click Create Report.  

Forms W-2/W-3 

Uploading Forms W-2 and W-3 to the Social Security Administration is a three-step process: 
 

1. Creating the W-2/W-3 upload file 
2. Reviewing the upload file with AccuWage Online 
3. Transmitting the upload file 

 
Before you e-file Forms W-2/W-3, the Social Security Administration (SSA) recommends using AccuWage 
Online to test your wage files for compliance with EFW2/EFW2C specifications before submitting them. 
Before uploading W-2 and W-3 information to the SSA, you must register to use the SSA’s Business Services 
Online (BSO) website. Visit their website (https://www.ssa.gov/employer/accuwage/) for more information 
about using AccuWage.  
 
If you will be submitting your Forms W-2 through Drake Accounting, you do not need a BSO account for that 
transmission. However, if you are not using Drake Accounting to e-file Forms W-2 or if you are transmitting 
a state W-2 e-file, a BSO account will be required.  
 

 

 
As of 2017, AccuWage Downloadable is no 
longer available.  
 

 

Forms W-2/W-3 

file:///C:/Users/rct180226/AppData/Roaming/Microsoft/Word/(https:/www.ssa.gov/employer/accuwage/) 
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Registering with the Social Security Administration: 
 
When you register to use the SSA’s website, you will get a login ID and password. You will also need to 
establish which of the SSA’s services you will be using. 
 

1. In Drake Accounting, go to e-Filings > W-2 > Transmit File. 
2. Select the W-2 files have been tested using AccuWage option (bottom in the middle). 
3. Click Go to the Social Security Website (bottom left) to open the SSA’s BSO website 

(https://www.ssa.gov/bso/bsowelcome.htm).  
4. Click Register and enter your registration information. Once you’ve entered your 

information, you will be prompted to select the services you will be using. 
5. From the Main Menu on the left side of the screen, go to Manage Services. 
6. Select Request New Services. 
7. Select SSA Services Suite for Employers. 

 

Creating the W-2/W-3 Upload File 

 

Prior to creating the W-2/W-3 upload file, the W-2 must first 
be saved. Saving Forms W-2 generates both the W-2 and W-3 
simultaneously.  
 
To save Forms W-2 created under the Employees module, go 
to Employees > Federal Forms and select Forms W-2/W-3 as 
the Form Type. Complete the forms as needed and then Save 
or Save/Print.  
 
To save Forms W-2 created under the On the Fly module, go 
to On the Fly > Federal Forms and select Forms W-2/W-3 as 
the Form Type. Complete the forms as needed and then Save 
or Save/Print.  
 
It is not required to have Forms W-2 created under both 
Employees and On the Fly to create the e-file. Only one type 
is needed.  
 
If on the W-2 > Create File screen a message displays stating 
that no Forms W-2 have been created for the year while 
attempting to create the upload file, go to Employees > 
Federal Forms to process the W-2s. 
 
Multiple employees of a particular client will be created into 
the file that lists the Client Name under W-2 > Transmit File. 
It will not list individual employees.  

 

Creating the W-2/W-3 File Upload 

https://www.ssa.gov/bso/bsowelcome.htm
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Creating the W-2/W-3 Upload File 

 
Use Create File (e-Filings > W-2 > Create File) to generate the file containing W-2 and W-3 information that is 
transmitted to the SSA. 
 
To create the transmission file, complete the following steps: 
 

1. Go to e-Filings > W-2 > Create File. Most of this window will fill depending on the information 
entered on the Client Setup > e-File Options tab. 

2. Complete the Employer Record Information section.  
▪ Agent Indicator Code 

• Select the appropriate agent indicator code. An “agent” is someone other than 
the employer used to pay the employer’s taxes. 

o 2678 Agent (Approved by IRS) 
▪ Select this option if you use an IRS-approved section 2678 agent 

to file returns and make deposits or payments of employment or 
other withholding taxes. 

▪ Access the Form 2678 from the IRS website.  
▪ When this option is selected, you must enter the Agent EIN. 

o Common Paymaster 

▪ A corporation that pays an employee for two or more related 
corporations at the same time is a common paymaster. 

▪ When this option is selected, you must enter the Agent EIN. 
o 3504 Agent 

▪ Select this option if using an employer-designated section 3504 
agent. 

▪ For information on this agent type, go the IRS website. 
▪ When this option is selected, you must enter the Agent EIN. 

o Other 
▪ Select this option if none of the others apply. 
▪ Verify the Employer EIN is correct. 

3. If this is the last year that Forms W-2 are being filed under this EIN, select Terminating Business.  
4. Enter the Employer EIN and/or Agent EIN, as applicable.  
5. Under the Selected Forms W-2 section, select whether you are preparing to e-File an Employee 

W-2 or On the Fly W-2.  
▪ Employee W-2 indicates that payroll has been entered either live or ATF. The W-2 is 

accessible under Employees > Federal Forms.   
▪ On the Fly W-2 indicates you are uploading W-2 information for clients that you've not 

entered their payroll into Drake Accounting, either live or ATF. The W-2 has been created 
under On the Fly > Federal Forms. 

6. The State 1 and State 2 columns indicate the states entered in Box 15 of the W-2 for that 
employee. 

▪ If the State Employer ID Number box has not been completed on the W-2 or applicable 
e-filing information has not been completed on the State tab of Client Setup, a blue 
validator icon will be listed next to the state missing this information. Not completing 
this information could result in a rejected e-file for the applicable state W-2 e-file. 

▪ However, this number is not used in the federal Forms W-2 e-file.  
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If an invalid SSN is used for Forms W-2, a blue validator will display to 
indicate that the Federal ID field will be filled with zeroes in the federal 
e-file and any applicable state e-files.   

 
7. Once the type of W-2 has been selected (step 5), applicable employees will be listed.    
8. Select which employee(s) you want to e-file by either selecting the box to the left of the 

employee, or select the checkbox next to the First Name column header to select all of 
the employees.  

 
 

  

By default, the most recently saved forms will be checked.  

 
9. Complete the General Information section: 

▪ BSO User ID Number  

• Enter the 8-character user ID assigned to the employee who is attesting 
to the accuracy of the file. 

• This user ID is assigned by the SSA when the employee registers to use 
the SSA's BSO site. 

• To register, go to http://www.ssa.gov/bso/bsowelcome.htm. 
10. File is being resubmitted 

▪ Select this option if the W-2 file is being resubmitted after being notified by the 
SSA that there was a problem with a previous upload file. 

▪ When this field is selected, the Resubmit Wage File Identifier field becomes 
active. 

• Enter the wage file identifier displayed on the notice received from the 
SSA. 

11. Firm-Level Iowa BEN 
▪ The Iowa BEN on the W-2 > Create File screen is different than the Business E-File 

Number on the State tab in Client Setup. 

• The Iowa BEN on the W-2 > Create File screen is a firm-level number, so 
it is saved between all clients and is used as part of the e-file name. 

o This is issued via mail by the Iowa Department of Revenue to sign 
in and use eFile & Pay.  

o For more information, visit the Iowa Department of Revenue's 
website. 

• The Business e-File Number on the State Tab (Client Setup) is for that 
specific client and is used for Iowa's RV record. 

▪ The Iowa BEN on the W-2 > Create File screen is required if it is applicable, but it 
is recommended that the Business E-File Number in Client Setup > State tab also 
be completed. However, if one of the selected W-2s has Iowa in the State 1 or 
State 2 column, both the Iowa BEN and the Business E-File Number need to be 
filled out. 

 

http://www.ssa.gov/bso/bsowelcome.htm
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12. Received Reconciliation Letter 
▪ If you received a letter from the SSA, check this box.  
▪ See https://www.ssa.gov/employer/recon/recon.htm for more information.  

13. Select the Preparer Code that best describes the preparer of this client transmission file. 
14. Once you have verified all information is correct, click Create File. The upload file name and 

location is displayed at the bottom.                                                                                             
▪ Make note of the location where the transmission file is created. 
▪ This information is needed to transmit the file to the SSA. 

 

  

 
To easily access all of your e-files created in Drake Accounting, refer to 
the "Manage e-Files" screen. On this screen, after expanding the 
applicable client and finding the W2REPORT_Client.txt file, simply click 
Open Location to open the exact location of the file for easy retrieval 
when uploading to the SSA.  

 
 

15. Once the transmission file has been created, proceed to “Reviewing the W-2/W-3 Upload File 
with AccuWage Online” to identify possible errors in the file. 

16. Once you have used AccuWage to review the file and are ready to transmit, go to e‑Filings > W-2 
> Transmit File to upload the information to the SSA. 

 

  

 
The following states will have a blue validator icon if the following fields 
are not filled out in the State tab (Client Setup) for that state: 
 
IA: Business E-File Number (8 digits) 
ID: State Employer Account Number 
PA: Account Number (8 digits) 
MD: State File section of the State tab 
MO and WV: State ID 
IN: Employer Taxpayer ID (without Location Code) and Employer TID 
Location (3-digit Location Code) 
 
States that would not have a blue validator icon include AK, CA, FL, NV, 
NH, SD, TN, TX, WA, and WY because these states currently do not e-file 
the W-2.  
 
Additionally, a blue validator will appear on any e-fileable state W-2 if 
the employer’s State ID field is blank in Client Setup and if the State ID 
number in box 15 of the W-2 is blank.  

 
 

https://www.ssa.gov/employer/recon/recon.htm
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Creating the State W-2 Upload File 
 
When the W-2 upload file is created, some state W-2 e-files are created automatically in the 

background. The state W-2 e-file that is created is determined by the state entered on the 

Client > Edit > Contact Information screen. 

 

 

 

Drake Accounting does NOT create state Forms W-2 for the following states: Alaska, 

California, Florida, Nevada, New Hampshire, South Dakota, Tennessee, Texas, 

Washington, and Wyoming. 

 

These states either only allow paper filing or they do not have any state income tax. 

Please note that this list is subject to change, depending on if/when states update their 

specifications.  

 

 

State W-2 upload files are created in the d:\DrakeAccounting2022\Clients\Client Code\EFile\st folder, 

where 

o “d” is the drive where Drake Accounting is installed 

o “client code” is the code used to identify the client when the client was created  

o “st” is the two-letter state abbreviation. 

 

 

Reviewing the W-2/W-3 Upload File with AccuWage 
 
Use the SSA's AccuWage Online to identify most of the common format errors in wage submissions. 

This program will help to reduce submission rejections. Even if no errors are identified by AccuWage, a 

submission could still be rejected due to other errors. AccuWage Downloadable is no longer available 

as of 2017.  

 

For AccuWage Online, it requires that an up-to-date version of Java be installed on your computer. Go 

to http://www.Java.com for the latest Java download. See AccuWage Online Help Guide for 

instructions on using the online version of AccuWage.  

 

For more information about AccuWage Online, go to www.ssa.gov/employer/accuwage/index.html.  

 

 

http://www.java.com/
https://www.ssa.gov/employer/accuwage/faqAccuWageOnline.pdf
file:///C:/Users/rct180226/AppData/Roaming/Microsoft/Word/www.ssa.gov/employer/accuwage/index.html
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Transmitting the W-2/W-3 

 

 
An Internet connection is required to transmit W-2 
and W-3 information to the SSA. 
 
Multiple employees of a particular client will be 
created into the file that lists the Client Name under 
W-2 > Transmit File. It will not list individual 
employees.  
 

 
Before you can transmit the W-2 file, it needs to be created. See "Creating the W-2/W-3 Upload File" for 
more information about this process.  
 
If you will be submitting your Forms W-2 through Drake Accounting, you do not need a BSO account for 
that transmission. However, if you are not using Drake Accounting to e-file Forms W-2 or if you are 
transmitting a state W-2 e-file, a BSO account will be required.  
 
The W-2 Transmit screen will look different based on whether you have opted to transmit Forms W-2 
through Drake Accounting or not.  
 

1. Once the file has been created, go to e-Filings > W-2 > Transmit File. 
2. All eligible files will be listed under Client Code.  

▪ Click the header to sort in ascending or descending order.  
3. WFID stands for "Wage File Identifier" and it is used for resubmissions. 
4. Year is the year of the W-2 you are transmitting.  
5. Date/Time is the date and time that the W-2 e-file was created.  
6. Reconciliation Letter 

▪ If you received a letter from the SSA, check this option.  
▪ See https://www.ssa.gov/employer/recon/recon.htm for more information. 

7. If the W-2/W-3 file has been tested with AccuWage, select W-2 files have been tested using 
AccuWage. 

▪ If the W-2/W-3 file has not been tested with AccuWage: 

• If the option to designate that the W-2 files have been tested using AccuWage 
has not been selected and you attempt to click the link for the SSA website: 

o A prompt is displayed stating the importance of testing W-2 files with 
AccuWage and presenting the chance to go to the SSA website to test 
AccuWage.  

▪ Clicking Yes brings you to the AccuWage page to log in and 
continue the process. 

▪ Clicking No brings you to the SSA's BSO website to log in and 
continue the process.  

▪ If the upload file has not been tested with AccuWage Online and you wish to do so: 

• Click Go to the AccuWage Website. 
o Once the BSO website is displayed, enter your User ID and Password to 

log in. 
o Once logged in, follow the prompts.  

8. Click Transmit or Transmit W-2 e-Files through your BSO Account 

Transmitting the W-2/W-3 

https://www.ssa.gov/employer/recon/recon.htm
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Batch Filing Forms W-2 
 
You will be able to bulk e-file the federal e-file Forms W-2/W-3 to the Social Security Administration via 
Drake Software. The process is essentially the same as e-filing a single file, but with bulk, you are able 
to transmit more than one at a time to the SSA using Drake Accounting.  
 

  

 
The e-Filings > W-2 >Transmit File screen will 
appear differently based on whether or not the 
checkbox Transmit W-2 e-Files through Drake 
Accounting (Firm > Firm Information Setup) has 
been checked. 
 
To e-file Forms W-2/W-3 for year 2021, you need 
to be in the 2021 software.  

 
 

Transmission Status 
 
The SSA and Overall statuses appear on the acknowledgments screen. There are 4 SSA statuses:  
 

1. Received means the SSA has received the e-file.  
2. In Process means the SSA is processing the file.  
3. Complete means the file was accepted. 
4. Return means there was a problem with the file and it was rejected. 

 
There are 4 overall statuses:  
 

1. Transmitting to SSA-Drake means the e-file is pending and is still going through the SSA. 
2. Pending-SSA means Drake is waiting on the SSA.  
3. Accepted-SSA means the SSA has accepted the file.  
4. Rejected-SSA means the SSA has rejected the file.  

 
There are 2 Drake statuses that appear on the transmission screen:  
 

1. Ready for Transmission means the file is ready to be e-filed.  
2. Rejected-Drake means the file is not formatted correctly.  

 
 
Bulk e-Filing Forms W-2/W-3 
 
To utilize this feature: 
 

1. Go to Firm > Firm Information Setup. 
2. Under e-File Setup, select the option to Transmit W-2 e-Files through Drake Accounting. 

 

Batch Filing Forms W-2 
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This option must be selected in order to transmit 
Forms W-2/W-3 through Drake Software and to 
view results.  

 
 

▪ This option has Drake Accounting check to see if you’ve already signed the contract and 
clicked on the link in the confirmation email that gets sent out to the email on file with 
Drake Software after it's accepted. 

• If you have not signed the contract and/or clicked on the link in the 
confirmation email:  

o The checkbox in the W-2 Contract dialog box will be enabled and will be 
unchecked, and the Accept Contract button will become enabled, once 
the checkbox has been checked. 

• If the confirmation email has not been confirmed before closing out of the W-2 
Contract dialog box: 

o The Transmit W-2 e-Files through Drake Accounting checkbox will 
become unchecked. Otherwise, the checkbox will stay checked. 

• If the contract has been already been signed: 
o The checkbox in the W-2 Contract dialog box will be checked and 

disabled, indicating that you are eligible for transmitting W-2 e-files 
through DAS. 

 

  
An example of settings based on a W-2 Contract that has not yet been signed 

. 
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3. Go to e-Filings > W-2 > Create File to create the e-file for each client that will be 
transmitted.  

▪ See "Creating the W-2/W-3 Upload File" for more information.  
4. Go to e-Filings > W-2 > Transmit File to select the files to be transmitted and click 

Transmit.  
▪ This lists the clients that are eligible to be transmitted, not the individual 

employees.  
▪ See "Transmitting the W-2/W-3" for more information.  

5. Go to e-Filings > W-2 > View Results to see which files have been transmitted and their 
current status.  

 
 

 
 

 

Click into the grid that lists the transmission files, 
and simultaneously press CRTL + P on your keyboard 
to print a copy of the information in the grid for your 
records.  

 

 

Forms 1099/1096/1098 

  

In DAS 21 onwards, Drake Accounting will support 
one-transaction corrected 1099/1098 e-Filing.  

 
Before uploading 1099 and 1096 information to the IRS, you must: 
 

1. Get a Transmitter Control Code (TCC) 
2. Register on the IRS’s FIRE web site. 

 

 

See "Appendix B" for additional information about e-
filing 1099-MISC. 

 
Getting a Transmitter Control Code 
 

1. Go to http://www.irs.gov/pub/irs-pdf/f4419.pdf 
2. Complete Form 4419. 

▪ Select only the first box below line 7 unless the others are absolutely necessary.  
▪ If you select more than the first box, the IRS will call you to verify your selection.  

▪ This will cause your application to be delayed. 
3. Fax the completed form to 877-477-0572. 

 

Forms 1099/1096/1098 

Getting a Transmitter Control Code 

http://www.irs.gov/pub/irs-pdf/f4419.pdf


317 
 

 
D

ra
ke

 A
cc

o
u

n
tin

g
 U

se
r’s

 M
an

u
al

 -
 2

0
22

 
4. Check on the status of the 4419 application (and receive the 5-character TCC over the phone, 

call toll free: 866-455-7438 (option 4). You will also receive a letter from the IRS with your TCC. 
5. Once you receive your TCC, in Drake Accounting, go to Firm > Firm Information Setup and 

enter the TCC. 
6. Click Save.  

 

 

Only one TCC is required to e-file all of your clients’ 
Forms 1099. 

 
Register to use the IRS’s “FIRE” Website 
 
 

1. Go to https://fire.irs.gov/firev1r/default.aspx. 
2. Click Create New Account on the left side of the screen. 
3. Complete and submit the application. 
4. Create a User ID and Password. 
5. Create a 10-digit Personal Identification Number (PIN). 
 

  

Beginning tax year 2018, Form 1099-MISC reporting 
NEC in Box 7 can only request a non-automatic 
extension of time and must be paper-filed on Form 
8809. Please see Pub. 1220 (pg. 147, Section 1.01) 
for more details.  

 

Creating the 1099/1096/1098 Upload File 
 

Use the 1099/1098 > Create File function under the e-Filings menu to generate the file containing the 
1099, 1096, 1098 information that is uploaded to the IRS. To create the upload file, complete the following 
steps: 
 

1. Go to e-Filings > 1099/1098 > Create File to enter information necessary to create the upload 
file. 

 

  

All Forms 1099 must be processed prior to 
creating the 1099 upload file. See 
“Processing 1099-MISC” for information 
on processing and printing Forms 1099 
and 1096. 

 
2. On the right side of the window, select one of the following under File Type: 

▪ To create an upload file for a Vendor 1099-MISC (created under Payables > 1099-
MISC based on payments throughout the year) or  

▪ To create an upload file for Forms 1099 and 1098 created On the Fly (created from On 
the Fly > Federal Forms). 

 

Register to use the IRS’s “Fire” Website 

Creating the 1099/1096/1098 Upload File 

https://fire.irs.gov/firev1r/default.aspx
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3. Enter the correct Payment Year (upper left).  This indicates that the information entered 
on the 1099 form is for that tax year. 

4. If you need to mark a payment as prior-year, select Prior Year Payment. 
▪ The year entered in the Payment Year field indicates that the information entered 

on the Form 1099 is for that tax year. 
▪ There are two situations when this option would be used:  

1. If the Payment Year field on the 1099/1098 Create File screen is set to a 
year before the release year of the program, the Prior Year Payment box 
will be checked and grayed out.  

2. If the release year of the program is behind the current filing year. 
5. Enter the correct Transmitter Control Code (TCC) that you received from the IRS.  

 

  

This field is required. You cannot transmit until 
after you have received the TCC from the IRS.  
 
Before uploading 1099 and 1096 information 
to the IRS, you must get a TCC and register on 
the IRS’s FIRE web site. See "Forms 
1099/1096/1098" for more information about 
this process.  

 
6. Under the File Indicator section, select if the 1099 file is an Original File, Replacement 

File, or a Test File. 

▪ Select Original File if the information entered for the 1099 is the original data. 
▪ Select Replacement File if the file is to replace a file that the IRS has informed you 

in writing cannot be processed or the IRS FIRE system indicated a file status of 
“Bad.” 

▪ Select Test File if you plan to use the option to file the Combined Federal & State 
1099-MISC, first select the Test File option. This transmits the test file required by 
the IRS after you receive the TCC.  

• Use the Test File option between November 1 and February 15 only. 

• Once the test file is received and approved, the IRS mails an acceptance 
letter. Once the IRS approves the form, you can transmit the 1099-MISC. 
After a test file is approved by the IRS, return to e-
Filings > 1099/1098 > Create File before transmitting an actual 1099. Click 
Original File in the File Indicator section. 

7. Under the Payer Information section, select any of the following options that are 
applicable: 

▪ Last Year Filing the 1099/1098 

• Select this option if this is the last year this payer will file returns 
electronically, magnetically, or on paper. 

▪ Combined Federal/State Program 

• Select this box when you receive approval.  

• If your state participates in the federal/state 1099 program but accepts 
modified instead of standard Forms 1099, Drake Accounting e-files the 
federal 1099 only and not the state 1099. In this case, do not transmit a 
test file and do not check the Combined Federal/State Program box. 
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• If your state does not participate in the federal/state 1099 program, you do 

not need to transmit a test file. Do not check the Combined Federal/State 
Program box. 

• Refer to Sec. 12 of Pub. 1220, p. 25 to see if your state participates.  
▪ Transfer Agent Indicator 

• Check this option only if you are a trust company, bank, or similar financial 
institution assigned by a corporation to maintain records of investors, 
account balances and transactions, to cancel and issue certificates, to process 
investor mailings and to deal with any associated problems (i.e., lost or 
stolen certificates).  

• When the Transfer Agent Indicator option is selected, the Transfer Agent 
Name and Address fields are activated and require entry. 

8. In the Selected Forms 1099 section, the applicable 1099s that are eligible for e-files to be 
created are displayed, based on the File Type selected on the right (step 2).  

▪ The State 1 Column fills based on the state selected on the 1099:  
 

Form Box on Form 

1099-B Box 14 

1099-DIV Box 13 

1099-INT Box 15 

1099-MISC Box 17 

1099-OID Box 12 

1099-R Box 13 

W-2G Box 13 

 
▪ The forms that are not listed in the table above do not have a state box. 

9. Complete the Payer Account Number section: 

▪ Indicates Sales of $5000 or more for all 1099s being reported 

• Select this box to indicate sales of $5,000 or more of consumer products to a 
person on a buy-sell, deposit-commission, or any other commission basis for 
resale anywhere other than a permanent retail establishment. 

▪ Payer Account Number for Payee (required) 

• Enter any number assigned by the payer to the payee that can be used by the 
IRS to distinguish between information returns. 

• This information was entered on the Client > Edit > e-File Options tab and may 
be automatically filled. If not, enter an account number. 

10. Once the information on the window has been reviewed and is correct, click Create File.  
11. The upload file name and locations displays. This information is needed to transmit the file to 

the IRS’s FIRE site. 
▪ If a message displays that no Forms 1099 have been processed for the year, go to 

Payables > 1099-MISC. 
▪ Select the applicable vendor(s) on the left and click Process.  

12. Exit the screen when finished.  
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Creating the 1099 Extension 
 
The 1099 extension file must be created before it can be filed (when filing on paper or e-filing). To 
create an upload file for an extension of time to file a 1099, complete the following steps: 
 

1. Go to e-Filings > 1099/1098 > Create Extension File. 
2. Enter the Control Code. This is a five-character alphanumeric Transmitter Control Code 

(TCC) assigned by the IRS/ECC-MTB.  
▪ A Transmitter Control Code must be obtained to file data with this program.  
▪ Submit Form 4419 to the IRS to obtain a TCC.  
▪ Refer to "Forms 1099/1096/1098" for information on applying for a TCC. 

3. Complete the Payer Information section: 
▪ TIN — Enter a nine-digit Taxpayer Identification Number assigned to the 

taxpayer. A number that is all zeros, ones, twos, etc., results in an invalid TIN. 
▪ Name — Enter the name of the payer whose TIN has been entered. If additional 

room is need for the name, use the Name-Cont field. 

▪ Second Name – If there is a second name needed, enter it here. 
▪ Address — Enter the address of the payer. The street address should include 

number, street, apartment or suite number, or PO Box if mail is not delivered to 
a street address. 

▪ City — Enter the city, town, or post office of the payer. 
▪ State — Enter the two-character state code. 
▪ Zip — Enter the nine-digit ZIP code assigned by the U.S. Postal Service. If only the 

first five digits are known, then use the five-digit ZIP code. 
4. Click Create File. 
5. Note the File Creation Information section. It will display the file name for the extension, 

as well as the file location.  
▪ The format of the file name will be similar to this: ExtofTime846513213.2022. 
▪ The location of the file will be similar to this, depending on where Drake 

Accounting has been installed: ./DAS2022Data\Clients\123\EFile\Federal. 
 

Transmitting Forms 1099 or an Extension 
 
To transmit Forms 1099 and 1099 extension requests: 
 

1. Go to e-Filings > 1099/1098 > Transmit File. 
2. Click the IRS Fire link to access the IRS FIRE website and upload Forms 1099 and 1099 

extension requests. 
3. Click the IRS Test link to access the IRS FIRE test website. Use this to send a test file for a 

state that you have not previously uploaded to the IRS. 
4. Once connected to the FIRE website, click Log On. 
5. Enter your User ID and Password (the password is case sensitive). 
6. Click Click here to continue. 
7. Click Send Information Returns. 
8. Enter your TCC and TIN. 
9. Click Submit. 
10. Click Accept. 
11. Click either Original File or Correction File 
12. Click Submit.  

Creating the 1099 Extension 

Transmitting Forms 1099 or an Extension 
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13. Enter your 10-digit PIN and click Submit. 
14. Click Browse to locate the file and open it. 
15. Click Upload. 

 

 

Refer to “Appendix D” for tips on connecting to 
the IRS’s FIRE website. 

 

 

Manage e-Files 
 
When you go to e-Filings > Manage e-Files, all your applicable clients (not just active clients) with at least 
one e-file created in Drake Accounting for the current year will display here. In this screen, you can copy 
these files to your local drive, delete old files, and view files. This screen also displays relevant information 
about the file, such as its current status and which form the file was created from.  
 
Click the plus sign (+) to expand your client to see e-files. When you click on the file, you can open it by 
clicking View on the right. This will open the actual file that was created and show its contents. 
 
Open Location of File 
 
If you wish to locate the e-file that was created, click on it and then click Open Location on the right. A 
window will display and show you the file and its data path so that you can easily drag it to your Desktop 
(or another convenient location) when getting ready to upload the file to the respective agency.  
 
Copy a Folder or File 
 
To move all of the files under a selected node (such as 94x) to a specified folder, click Copy Folder. Select a 
location to save the files. To copy an individual file, select the specific file and click Copy File. You will be 
asked to pick a location, name the file, and save. 
 
Delete a Folder or File 
 
This option is similar to copying a file or folder as mentioned above. However, this will delete the original 
copy of the file or folder, not the one that would be saved from using the Copy File/Folder option. Use 
with caution.  
 
Uncategorized Section 
 
This section is used as a "catch-all" for files that do not fit into a normal category, but it allows you to still 
be able to interact with it.  
 

 

See "Appendix K" for more information on state 
forms that can be e-filed and the e-file formats 
Drake Accounting creates for the applicable state 
forms.  

 

Manage e-Files 

Open Location of File 

Copy a Folder or File 

Delete a Folder or File 

Uncategorized Section 
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 12 On the Fly 
Menu 

Create, save, process, print, and e-file Forms W-2/W-3, W-2c/W-3c, 
1099, 1099-NEC, 1099-MISC, 1098, and 94x series tax returns “on the 
fly” (OTF), eliminating nearly all of the employee and vendor setup and 
without having to enter specific transactional information. Most state 
forms can be created and printed OTF as well. None of the information 
entered OTF is reflected in bookkeeping. 
 

It may be helpful to review the following information: 
 

1. Preparing to Create OTF Forms 
2. State Forms 
3. Federal Forms 

• Forms W-2/W-3 OTF 
• Forms 1099 and 1098 OTF 
• 94x Returns OTF 

4. Creating an OTF Client 
5. Update Prior-Year OTF 

 
 

 

Before entering information OTF, make sure the appropriate 
client is selected as the active client.  

 

Preparing to Create OTF Forms 
 
It is important that you are creating OTF forms under the correct client or employer. Creating Forms W-2 and 
1099 OTF under the wrong client results in an incorrect W-3 and 1096 for that client. If you don't have the 
correct client already set up in Drake Accounting, you need to create the client. See "Creating an OTF Client" 
for more information.  
 

Preparing to Create OTF Forms 
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State Forms OTF 
 
Drake Accounting offers forms from many states to be completed OTF. To enter information for states OTF: 
 

1. Make the appropriate client the active client. If the client doesn't exist in Drake Accounting 
2022, either create a new client (see “Creating an OTF Client”) or bring the 2021 OTF client 
forward (see “Update Prior Year OTF”). 

2. Go to On the Fly > State Tax & Wage Forms. 
3. Select the desired state from the State drop menu. 
4. Select the desired form from the Form drop menu. 
5. Select the frequency from the Frequency drop menu. 
6. Select the applicable Quarter from the drop menu.  
7. Enter all appropriate information directly on the form.  
8. Once all information has been entered, click Save/Print or Save. 
9. If the state form is eligible for e-filing, Drake Accounting will create the applicable e-file. 

 

 

Required information is indicated by the  icon, and the 
form will not be able to be saved or have an e-file created (if 
applicable) without this information filled out. 
 
Refer to "Manage e-Files" to learn about an easy and 
convenient way to access all of your e-files created using 
Drake Accounting.  

 
Refer to "Appendix K" for a list of state forms in Drake 
Accounting that can be e-filed, regardless if they are 
created based on transactions or from OTF data entry, as 
well as the e-file format for a specific state form.  

 

Creating an OTF Employee for Applicable Forms 
 
If a state form requires information regarding employees, the form will have the option to create an OTF 
employee. Not all forms have this option, as not all forms require information regarding employees. If there 
is an option to create an OTF Employee, on the left side of the screen, there will be a New button. To create 
an OTF employee: 
 
 

 

Required information is indicated by the  icon and must 
be completed in order to save the OTF employee.  

 

State Forms OTF 



324 
 

 
D

ra
ke

 A
cc

o
u

n
tin

g
 U

se
r’s

 M
an

u
al

 -
 2

0
22

 
1. Click New. 
2. Click New (upper right).  
3. Enter all required and applicable information on the Personal Information and State Info tabs.  

▪ Information on these tabs vary from state to state.  
4. When finished, click Save.  

 

 

The Multi-State option in OTF Employee Setup differs from the 
Multi-Location option in Employees > Employee Setup.  
 
For OTF Employee Setup, the Multi-State option tells Drake 
Accounting that the employee works in more than one state, since 
OTF does not distinguish between locations. 
 
Under Employees, the Multi-Location option tells Drake 
Accounting that the employee works at different locations (more 
than one location).  

 
 

Federal Forms OTF 
 

Federal Forms Available OTF Title 

1096 Annual Summary and Transmittal of U.S. Information Returns 

Forms 1098 and W-2G 1098-C, MORT, T, W-2G 

Forms 1099  1099-A, B, C, DIV, INT, MISC, NEC, OID, PATR, R, S 

94x Series 940, 940-PR, 941, 941-PR, 941-SS, 941-X,  

943, 943-PR, 943-X, 944, 944-SP, 944-X, 945, 945-X 

7200 Advance Payment of Employer Credits Due to COVID-19 

8655 Reporting Agent Authorization 

W-2/W-3 Wage & Tax Statement/ 

Transmittal of Wage and Tax Statements 

W-2c/W-3c Corrected Wage and Tax Statement/Transmittal of Corrected 

Wage and Tax Statements 

8809 Application for Extension of Time To File Information Returns 

W-4 Employee's Withholding Allowance Certificate 

 

Forms W-2/W-3 OTF 

This feature enables you to create and print Forms W-2 and W-3 for clients who keep their own books and 
for those you've not entered their payroll into Drake Accounting, either live or ATF. Use Drake Accounting to 
print these forms or upload them to the SSA. See “Forms W-2/W-3" for upload instructions. 
 
 

Federal Forms OTF 

file:///C:/Users/rct180226/AppData/Roaming/Microsoft/Word/Forms%23formsw2w3
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Ensure you are in the correct client. Creating Forms 
W-2 OTF under the wrong client results in an incorrect 
W-3 for that client. A W-3 is automatically created 
when completing a W-2, regardless if it is OTF or 
under the Employees module. 

 

Required information is indicated by the  icon.  
 
Do not use dashes (-) or slashes (/) when entering phone 
numbers, ZIP codes, or ID numbers. These fields are 
formatted after information is entered. 

 
Producing and Completing Forms W-2 OTF  
 
Follow these steps to produce Forms W-2 OTF: 
 

1. Make the appropriate client the active client. If the client doesn't exist in Drake Accounting 
2022, either create a new client (see “Creating an OTF Client”) or bring the 2021 OTF client 
forward (see “Update Prior Year OTF”). 

2. Go to On the Fly > Federal Forms > and select Forms W-2/W-3 for Form Type.  
3. Select the W-2 in the Form drop menu.  
4. Click Create. 
5. Enter information onto the W-2 data entry screen.  

 

  

If applicable, be sure to enter the appropriate state 
and ID number for Box 15, as not doing so and e-filing 
it could lead to a rejection. 

 
6. If you wish to also print the W-3, select Print W-3 on the left.  
7. Select any other desired options on the left.  

▪ If you wish to apply a signature to the form, select the appropriate signature in the 
Electronic Signature drop menu. See "Electronic Signatures" for more information.  

8. Once completed, verify that the data you have entered is correct. 
9. Once the data has been verified, click Save/Print if you wish to save and print the W-2/W-

3 or Save to save the form without printing it.  
10. If you wish to upload the W-2/W-3 information to the SSA, refer to "Forms W-2/W-3" 

under the e-Filings menu for more information.  
▪ It may also be helpful to review "Appendix G" for more information on preparing 

to e-file Forms W-2/W-3.  
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Additional Forms W-2 OTF Features 
 
Here are additional features available when creating Forms W-2 OTF: 
 

1. Delete — To delete a W-2 employee that was entered OTF, select the employee to delete from 
the Name and Code list. Click Delete. 

2. Void — Mark the W-2 as voided when printed or e-filed. 
3. Corrected — Mark the W-2 as corrected when printed or e-filed. 
4. Use Foreign Address — This changes the lower portion of the address section to accommodate a 

foreign address.  
5. Creating additional Forms W-2 for same employee — Click the "+" to the right of the Page 1 tab 

at the upper left corner of the form.  
 
Editing Forms W-2 Created OTF 
 
To edit an OTF W-2, complete the following steps: 
 

1. Make the appropriate client the active client. 
2. Go to On the Fly > Federal Forms and select Forms W-2/W-3 for Form Type. 
3. For Form, select W-2. 
4. Select an employee on the left to edit. 
5. Make necessary changes directly in the appropriate fields. 
6. Click Save or Save/Print when finished. 

 
 
 
Forms 1099 and 1098 OTF 
 
This feature enables you to create and print Forms 1099, 1098, and 1096 for clients who keep their own 
books and for those who have not entered their vendor checks into Drake Accounting, either live or ATF. Use 
Drake Accounting to print these forms or upload them to the IRS. See “Forms 1099/1096/1098” for upload 
instructions.  
 

  

 
Creating Forms 1099 OTF under the wrong client results in 
an incorrect 1096 for that client. 
 

Required information is indicated by the  icon.  
 
Do not use dashes (-) or slashes (/) when entering phone 
numbers, ZIP codes, or ID numbers. These fields are 
formatted after information is entered. 
 
The term “Name Code” in Drake Accounting is equivalent to 
what the IRS refers to as the “Name Control”. 
 

 

Forms 1099 and 1098 OTF 
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Producing and Completing Forms 1099 OTF  
 
To enter 1099 information OTF: 
 

1. Make the appropriate client the active client.  
2. Go to On the Fly > Federal Forms and select Forms 1099 for the Form Type.  
3. From the Form drop menu, select the specific 1099.  
4. Click Create on the left. 
5. Complete the screen and verify the accuracy of your data entry. 

▪ For more detail on completing the form, click on Form Instructions at the top to 
the right of the Save button.  

▪ If you wish to apply a signature to the form, select the appropriate signature in 
the Electronic Signature drop menu. See "Electronic Signatures" for more 
information. 

6. Once you have verified the accuracy of the form, click Save or Save/Print. 
▪ If you find the alignment is off when printing a 1099, click the Adjust Tax Form 

Printing link on the left side under the Print Type. 

• A prompt will ask you if you wish to save the form before continuing. Click 
Yes or No. 

• The Tax Form Printing Alignment screen displays to allow you to adjust 
margins for forms as needed. See "Adjust Tax Form Printing" for more 
information.  

7. If you wish to e-file the 1099 you just created, go to e-Filings > 1099/1098 > Create File. 
 

  

Corrected Form 1099 cannot be e-filed through 
Drake Accounting at this time.  

 
▪ Be sure to select the applicable 1099 on the right under the On The Fly category.  

▪ See "Forms 1099/1096/1098" for more information about this process.  

• It may also be helpful to review "Appendix H" for more information about 
preparing to e-file Forms 1099 and "Appendix B" for FAQs regarding e-
filing Forms 1099.  

 
 

Additional Forms 1099 OTF Features 
 

1. Delete — To delete a 1099 that was entered OTF, click the box to the left of the Name 
column and then click Delete. 

2. Void — Mark the 1099 as voided when printed or e-filed. 
3. Corrected — Mark the 1099 as corrected when printed or e-filed. 
4. Use Foreign Address — This changes the lower portion of the address section to 

accommodate a foreign address.  
5. Creating additional Forms 1099 for same individual — Click the "+" to the right of the 

Page 1 tab at the upper left corner of the form.  
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Editing Forms 1099 Created OTF 
 
To edit an OTF 1099, complete the following steps: 
 

1. Make the appropriate client the active client. 
2. Go to On the Fly > Federal Forms and select Forms 1099 for Form Type. 
3. For Form, select the applicable 1099. 
4. Select an individual on the left to edit. 
5. Make necessary changes directly in the appropriate fields. 
6. Click Save or Save/Print when finished. 

 
 
 
 
This feature enables you to create, save, and print 94x series tax returns OTF, eliminating employee setup 
and entry of payroll information. Use this module to create 94x tax returns when you have not entered 
payroll information into Drake Accounting. Once created and saved, use Drake Accounting to print and e-file 
these forms to the IRS, if you desire. 
 
Producing and Completing Forms 94x OTF  
 
Follow these steps to produce Forms 94x tax returns OTF: 
 

1. Make the appropriate client the active client. If the client doesn't exist in Drake Accounting 
2021, create a new client (see “Creating an OTF Client”). 

 

  

 
94x OTF information does not get brought over when doing 
the Update Prior Year process under On the Fly.  

 
 

2. Go to On the Fly > Federal Forms and select Forms 94x for the Form Type.  
3. From the Form drop menu, select the specific 94x.  
4. Select the appropriate Frequency and Quarter from the drop menus.  
5. Complete the screen and verify the accuracy of your data entry. 

▪ For more detail on completing the form, click on Form Instructions at the top to the 
right of the Save button.  

▪ If you have not set up an electronic signature, it may be helpful to review "Electronic 
Signatures" for more information.  

 

  

 
The IRS uses the amount on the Balance Due line of 94x tax 
returns when debiting the bank accounts specified for 
making electronic payments for these returns.  
 
If using Drake Accounting’s online payment feature, it is very 
important to verify the Balance Due amount on the 94x tax 
return prior to e-filing the return. See “Creating a New 
Client” and then click the link for the Online Payment tab for 
information on setting up this feature. 

 
 

94x Returns OTF 
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6. On the left, select Print Options as applicable. 
7. If you have completed the e-File Options tab in Client Setup (Client > Edit > e-File Options 

tab), the information will flow to the Client 94x File section on the left.  
▪ If you have not completed this tab in Client Setup but you wish the e-file the 94x 

you have created, this information will need to be completed in the Client 94x File 
section.  

▪ See "Creating a New Client" for more information about the e-File Options tab.  
8. If you have completed the e-File Setup section in Firm Information Setup (Firm > Firm 

Information Setup), the information will flow to the Firm e-File Setup section on the left. 
▪ If you have not completed this section in Firm Information Setup but you wish to 

e-file the 94x you have created, this information will need to be completed in the 
Firm e-File Setup section.  

▪ See "Firm Information Setup" for more information about the e-File Setup section. 
9. Once you have verified the accuracy of the form, click Save or Save/Print. 
10. If you wish to e-file the 94x you just created, go to e-Filings > 94x > Transmit 94x Forms 

and select the applicable 94x 
▪ See "94x Returns" for more information about this process.  

 
 
To enter 94x tax return information OTF, complete the following steps: 
 

1. Make the appropriate client the active client. If the client doesn't exist in the current Drake 
Accounting program, either: 

o Create a new client by going to Client > Add and completing the 
Contact Information tab, Business Information tab, and Federal Form Setup tab, 
or 

o Bring the prior year OTF client forward from the prior year program (see “Update 
Prior Year Clients”). 

 

 

 
If the 94x series tax return created OTF is going to be e-filed, the 
client must be set up in Drake Accounting for e-filing before creating 
the 94x series tax return. Set up the client for 94x e-Filing by going to 
Client > Edit > e-File Options. 

 
2. Go to On the Fly > 94x Forms.  
3. Select the desired 94x tax return from the Form drop menu.  
4. Use the Frequency and Quarter drop menus to select the quarter that the 94x tax return is 

for, if applicable. 
5. Complete the 94x tax return by entering the appropriate information. There are calculated 

fields that may not be available for editing. 
6. Select the preparer of the return from the Preparer's Name drop menu  of the Paid 

preparer's use only section of the return (if appropriate). Preparers display in the list once 
they've been entered in Firm > Preparer Setup. 

7. Use the page tabs at the top left of the displayed form to navigate to the various pages of 

the return. Use the  buttons to zoom in and out. 
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8. Click Save/Print to save and display the return in PDF format. Then click the  to print the 

return. If you do not wish to print the return at this time, click Save instead. If you wish to print 
the return at a later date, see “Review Reports”. 

9. Once the tax return is saved, it can be transmitted to the IRS by going to 
e‑Filings > 94x > Transmit 94x Forms, selecting the type of 94x tax return to transmit, then 
selecting the specific return. Only the 94x tax returns that are approved for e-Filing are listed. 
See “Transmitting 94x Returns” for instructions on transmitting 94x tax returns to the IRS.  
 

Creating an OTF Client 
 
The minimum set up for creating an OTF client is: 
 

1. Go to Client > Add. 
2. Complete the Contact Information, the Business Information, and the Federal Form Setup tabs. 

For information on entering information on these tabs, see “Creating a New Client” and then 
click on the applicable tab for more information.  

3. Click Save. 
4. When the Chart of Accounts Setup displays, click Cancel. 

 

  

 
The client must exist in the current software 
before bringing the OTF information forward. If 
the client does not exist in the current Drake 
Accounting program but does exist in last 
year’s Drake Accounting, go to Client > Update 
Prior Year to bring the client forward into this 
year’s program. See “Update Prior Year Clients” 
for information on bringing the client forward.  
 
Once the client has been brought into Drake 
Accounting 2021, go to 
On the Fly > Update Prior Year to bring the 
OTF information forward. 
 

 

Update Prior-Year OTF 
  
Use this feature to bring forward all client setup, employee, vendor information, and forms information that 
was entered OTF in last year's Drake Accounting.  
 

  

 
The client must exist in the current Drake 
Accounting program before bringing the OTF 
information forward. If the client exists in last 
year’s Drake Accounting software, go to Client 
> Update Prior Year (“Update Prior Year 
Clients”) to bring the client forward into this 
year’s program. 
 

 
 

Creating an OTF Client 

Update Prior Year OTF 
Update 
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To update OTF Drake Accounting clients from last year's Drake Accounting program, complete the 
following steps: 
 

1. Once the OTF client has been brought into Drake Accounting 2022, go to On the 
Fly > Update Prior Year. 

2. Use the Browse button to locate Drake Accounting 2021 installations that are not on a root 
drive. 

3. Select the location of the client files to convert to the 2022 program by clicking the location 
under Existing Data Paths. 

4. The client files entered OTF in the selected location are displayed at the bottom of the 
dialog box. Select individual client files by clicking the box to the left of the Client 
Code column, or click the box to the left of the Client Code column header to select all 
clients in the selected location. 

5. On the right side of the window, select the forms to bring into the current program or click 
the Select All button to bring all forms for the selected clients forward. 

6. Click Update. 
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 13 Setup Menu 
Use the Setup module to establish settings within Drake Accounting 
applicable to Reports and creating electronic signatures to apply to 
forms, checks, and assign to preparers. 

 
 

Reports Options 
 
You can generate reports throughout the software. Go to Setup > Report Options to edit settings for each 
report of each Report Group (such as Firm Reports, Employee Reports, etc.). Simply select the Report Group 
(left), select the Report (right), and choose options as desired. Make necessary edits on the Report Specific 
Options tab, Custom Labels tab, and Headers and Footnotes tab. You can elect to have specific options for 
specific reports or to have the options apply to all the reports within a specific group. Save when finished.  
 

 

 
See the “Report Groups” section of this manual for more 
information about the specific reports offered in Drake 
Accounting.  
 

 

Electronic Signatures 
 
Within Drake Accounting, you have the option to use your own signature on different documents. Your 
signature can be uploaded from a separate file or you can select to use a signature pad to capture your 
signature. Signatures created under Setup can then be assigned to users in User Setup (Firm > User Setup > 
Preparer Information tab). Set up as many signatures as needed. 
 
 

Reports Options 

Electronic Signatures 
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Use Wacom, Scriptel, or Topaz signature pads when setting 
up electronic signatures in Drake Accounting. 
 
The signature pad must be connected to your computer 
before Drake Accounting will recognize it. 
  
If no signature pad is connected to your computer, you can 
upload a saved signature image. The signature file must be 
either a “.png”, a “.bmp”, or a “.jpg” file type to be available 
to upload as a signature image. 

 
Creating an Electronic Signature 
 
To set up Drake Accounting to use an electronic signature: 
 

1. Go to Setup > Electronic Signatures. 
2. Click New and enter the name of the signer in the Written Name field. 
3. Select the applicable options in the Use For: section for using the electronic signature in 

Drake Accounting (Payroll, AP, Tax Forms, and Preparer). 
▪ Payroll applies the signature to payroll checks. 
▪ AP applies the signature to payables checks. 

▪ Tax Forms applies the signature to applicable federal and state forms. 
▪ Preparer instructs the system to make the signature available to assign to users in 

User Setup > Preparer Information tab.  
▪ Print test of check face on save using: 

• Select a check design in the drop down to bring up a print preview of the 
check face upon saving.  

4. Select to either upload the signature from a file or to use the signature from a signature 
pad. 

▪ To upload the signature from a file: 

• Select From File. 

• To upload a file, click the folder icon  and browse for the signature 
file. Only images with a solid or nearly solid white background should be 
used. 

• If the chosen file needs to be cropped, use the cropping tool  to open 
the signature file in a graphics program and crop the image, saving the 
image in the program you used to crop the image. 

• In Drake Accounting, click Save. A preview of the signature will display in 
the grid. 

▪ To use the signature from a signature pad:  

• Ensure the applicable signature pad is plugged into your computer. 

• Click Signature Pad. Do not select From File.  

• Select the appropriate tab for your pad (Topaz, Scriptel, or Wacom).  
o For Topaz signature pads: 

▪ Once the Topaz device has been plugged in, click Connect.  
 

Creating an Electronic Signature 
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▪ A message will appear indicating if the connection was 

successful. If successful, your signature should appear on the 
screen as you write it. If connection is not successful, a message 
in red will display that No Topaz device was detected under the 
white signature box field.  

▪ Select the Device Input from the drop menu. 
▪ Write the signature.  

• If you need to clear it and try again, click Clear.  

• Once satisfied, click Save (upper right).  
o For Scriptel signature pads: 

▪ Once the Scriptel device has been plugged in, click Connect.  
▪ From the Device drop menu, select the applicable Scriptel 

model. 
▪ Write the signature.  

• If you need to clear it and try again, click Clear.  

• Once satisfied, click Save (upper right).  
o For Wacom signature pads: 

▪ Once the Wacom device has been plugged in, click Connect. If 
connection is not successful, a message in red will display that 
No Wacom device was detected under the white signature box 
field.  

▪ A new window will open for you to write your signature.  
▪ Write the signature.  

• If you need to clear it and try again, click Clear.  

• Once satisfied, click OK. 

• The signature will be displayed in Drake Accounting 
under the Wacom tab.  

• Once satisfied, click Save (upper right). 
5. When printing checks and applicable federal and state forms, select the appropriate signature in 

the drop menu. 
 
Deleting an Electronic Signature 
 
If the signature is currently assigned to a user (preparer) in User Setup, it must be unassigned before it can 
be deleted. Go to Firm > User Setup. Click on the applicable user and go to the Preparer Information tab. In 
the Signature drop menu, select the blank space. Click Save. After the signature has been unassigned: 
 

1. Go to Setup > Electronic Signatures. 
2. Click on the applicable signature in the grid.  
3. Click Delete. 
4. Click Yes.  

 
 

Other Electronic Signature Options 
 

1. Do Not Update Image — This option is automatically selected once an electronic signature 
image has been saved. You can edit the Use For and Written Name options, but not the image 
itself.  

2. Reconnect Pad — If your signature pad is not recognized when you go to Setup > Electronic 
Signatures, verify that it is properly connected and click Reconnect Pad. This feature prevents 
you from having to close and reopen the Electronic Signatures screen.  

3.  

Deleting an Electronic Signature 

Other Electronic Signature Options 
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3. Reset — Click Reset to exit the current signature setup without saving and without 
exiting the Electronic Signatures screen. 

4. Save Signature — Clicking on it will open a new dialog that will allow you to save the 
signature as a file. By default, it will prompt to save to the Pictures directory, but the file 
can be saved in another convenient location. The File name will default to what has 
been entered in the Written Name field (at the top) when first creating the signature. 
Once the file is saved, the From File field (below Do Not Update Image) will be updated 
with the file name and location.  

5. Clear — This option erases the signature displayed in Drake Accounting and, if 
applicable, the signature on the device's signature pad screen.  
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 14 Help Menu 
The Help Menu provides links to useful resources such as Drake 
Software's Knowledge Base, contact information for Drake 
Accounting Support, and more. 
 

Patch Notes 
 
To see what changes have been made to Drake Accounting via a software update, go to Help > Patch Notes.  
 
A "patch" is an update that needs to be installed to keep Drake Accounting running as effectively and 
efficiently as possible. Fixes for software issues, new features, and improvements are released via 
downloadable patches.  
 
Choose the Patch Version to see the details about the update. The Release Date is the date the update was 
released to Drake Accounting users for download.  
 

 

 
To have patch notes display automatically after receiving an 
update, select Show Patch Notes After Updating in User 
Setup (Firm > User Setup).  
 
You can also see the patch notes on Drake Accounting's 
Knowledge Base (KB). 
 
The URL for the KB is https://kb.drakesoftware.com/ 
 

 

Patch Notes 

https://kb.drakesoftware.com/
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Knowledge Base 
 
To access Drake Software's Knowledge Base, go to Help > Online Help. Your default web browser will 
open.  
 
After the Knowledge Base loads, to search the Knowledge Base for Drake Accounting articles, you can 
either: 
 

1. Use the Quick Search at the top to search for articles relating to Drake Accounting or  
2. Click Browse > Drake Accounting and then select a topic of interest.  

 

 

 
The Knowledge Base can be accessed anytime throughout the 
software by hitting F1 or clicking the icon in the upper right 
corner.  

 

Knowledge Base 
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 15 
Reports 

Overview 
Drake Accounting can generate reports throughout the software.  
 
It may be helpful to review the following information: 
 

1. Running Reports 
2. Report Groups 
3. Reports Customization 

 

The Reports Window 
 
 
Use the Reports window icons and features to take maximum advantage of this very powerful report 
generator. The following icons can be found in the top left of Drake Accounting report windows: 
 

 
Reports Window Icons 

 

 
 

The Reports Window 
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Icon 
Number 

Icon Description 

1 
 

Thumbnails 

Shows the pages of the report in thumbnails to the left of the 
active page. 

2  
Search Report 

Allows you to search the report for key words. 

3  
Highlight Editing Fields 

Highlights areas on the report that you can edit. 

4  
Print 

Print the active report. 

5  
Quick Print 

Send the report to the printer without going through print 
preview or printer setup. 

6  
Page Orientation 

Use the drop down arrow to set your page up as portrait or 
landscape. 

7  
Scale 

Scales the report size. 

8  
Hand tool 

Allows you to grab the report and move it up or down, side to 
side when magnified. 

9  
Magnifier 

Magnifies the report for easier viewing, if necessary. 

10  
Zoom 

Adjust the size of the report. 

11  
Page 

Allows you to navigate from page to page or to the beginning 
or end of the report. 

12  
Multiple Pages 

Allows you to view multiple pages on the screen at the same 
time.  
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13  
Watermark 

Allows you to add a watermark to your reports. 

14 
 

Export Report 

Exports the report to a location you choose in a format you 
choose. Use the dropdown arrow to choose the format. 

 
 

Additional Report Window Features 
 

1. Sorting — Some reports provide the ability to change the sort options for one or more columns 

after the report has been run. Click the  to sort the report on that column in ascending 

order. Click the  to sort the report on that column in descending order. 
2. View individual details on applicable reports in separate tabs — Double-click the sort field in 

the report and a new tab (under the Reports icons) is created to display just the information 
about that sort field. For instance, in an Employee report, double-click the name Smith, John or 
his Federal ID number and a separate tab displays the part of the report about John Smith.  

3. Closing separate tabs — Click the small  box to the right of the report in the upper right 
corner to close tabs.   

4. Main Report — If additional tabs have been created as mentioned above, click Main Report to 
return to the full report.  

5. Subtotal — An "S" on a report indicates a subtotal.  
6. Account Type Total — A single line indicates the total of an account type; a double line 

indicates the total of multiple account types (such as Total Assets or Total Liabilities). 
7. A number within parenthesis ( ) — This indicates a negative number. 

 

Running Reports 

To access the Reports window from anywhere in the software, click the  icon in the upper right.  
 
To run Drake Accounting reports from the Tree View menu: 
 

1. Select Reports from the Tree View menu under the desired subject category (Employees, 
Accounting, Payables, etc.). A list of available reports specific to the report group selected 
displays.  

2. Use the Report Group drop menu to select a different report group. 
3. Select a report from the Reports for Selected Group list. 
4. You may be presented with report options regarding the report sort method, report type, 

month, division, date range, etc. Make the desired selections. 
5. Once you've made your selections, click Run Report, and the report displays on your computer 

monitor. 
 

 

Additional Report Window Features 

Running Reports 
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You can also run report sets under Firm > Report Sets > Create to 
avoid having to go into each module to print off reports.  This 
includes reports, letters, and both federal and state forms. See 
"Report Sets" for more information.  

 
 

 

Report Groups 
 
The following report groups are available in Drake Accounting. If using a print version of this manual, 
refer to the end of the appropriate menu for a detailed summary of reports. For example, if you wish 
to read more about reports regarding employees, refer to the end of the Employees section for more 
information.  
 

Report Type  Description 

Firm Reports 
Summarizes each client’s contact and business 
information.  

Employees Reports 
Generates a variety of reports pertaining to 
employees and payroll. 

General Ledger Report 
Produces a statement that displays the balances of all 
accounts. 

Profit & Loss (P&L) 
Reports 

Produce reports of the company’s profits and losses. 
The reports can be customized by division, month, 
period, or time, and formatted in multi- or single-
column. These reports can be printed in the normal 
Drake Accounting report format or to an Excel 
worksheet. 

Payables Reports 

Generates reports based on information from the 
Payables module, including vendors, outstanding 
balances, due dates, and amounts for outstanding 
invoices. 

Balance Sheet Reports 

Produces statements listing the debit and credit 
balances of the current client. From the Reports 
dialog box, select which type of balance sheet to 
create. These reports can be printed in the normal 
Drake Accounting report format or to an Excel 
worksheet. 

Receivables Reports 
Summarizes information from the Receivables 
module, including customers, invoices, customer 
statements, aging reports, and sales tax records. 

 

Report Groups 
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Interim Reports 

Displays information that was entered for the current 
month or period. Use these reports to review the 
calculations and verify accuracy of the entries. Once the 
month or period has been posted, corrections to that 
journal cannot be made. Review all interim information 
before running the post transactions process. Even if the 
Enter Transactions dialog box 
(Accounting > Transactions) shows a 0.00 balance, there 
could still be data entry errors that cause reports to be 
incorrect. Use the interim reports to locate data entry 
errors. 

Budget Reports 
Shows accounts that have been set up in the chart of 
accounts with an annual budget amount entered and are 
used to report budget versus actual amounts. 

Chart of Accounts Reports 

Lists the account name, type, level, and number. The 
Trial Balance report offered in this group lists the 
Account Number, Account Name, and corresponding 
debits and credits. 

Transaction Listings 
Reports 

Lists transactions and can be created based on journal 
code or actual order where transactions took place. 

Year to Date Reports 

Generates information regarding the general ledger and 
journal transactions since the last post. The YTD 
Transaction Listing report can be displayed based on a 
single journal code or by the entirety of the journal. 

Cash Flow Reports Shows a company’s cash flow on a cash basis. 

Expense Reports 
Shows transactions from expense accounts. This report 
also includes a pie chart.  

Revenue Reports 
Lists transactions from revenue income and can include a 
line graph or a pie chart.  

Owner's Capital Report 

Generates a report for changes to owner's capital and 
included the beginning balance of the retained earnings 
account, any net loss adjustments, and the total balance 
in capital.  
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Reports Customization 
 
In order to customize your report, hover the mouse over the green arrow and a box will display telling 
you how to customize letters and reports (where applicable) to your liking. For reports, each template 
is specific to the report that the template was created in (i.e., a template created for the Monthly 
Prior Year Compare report will not appear for selection when you run the Prior Month Compare 
report because the formatting is different). However, letters use the same format, so you can create 
one template and apply it to all your letters.   
 
These Reports Print Preview options are available to all Reports in the program except when viewing 
a report under Tools > Review Reports. There are limited options available when previewing a check 
from the Check Print screen to not create issues with the check designs. If you change some options 
when previewing a check, you will not be able to save a template for it.   
 
 
Specific Hotkeys for Reports Print Preview 
 

Desired Action  Hot Key/Combinations 

Print Ctrl + P or Ctrl + PrtScn (key) 

Go to the first page Home (key) 

Go to the last page End (key) 

Moves to the next or previous page PgUp (key) 

Moves to the next or previous page PgDn (key) 

Refresh Ctrl + R 

Undo Ctrl + Z 

Redo Ctrl + Y 

Select multiple fields Ctrl key + left-click fields you want to select 

To bold when one or more fields are selected 
and fonts can be changed 

Ctrl + B 

To italicize when one or more fields are 
selected and fonts can be changed 

Ctrl + I 

To underline when one or more fields are 
selected and fonts can be changed 

Ctrl + U 

To open a browser to the User’s Manual online F1 

 
 

 

 

The report will need to be refreshed (Refresh button  or Ctrl + 
R) in order to see changes. 
 

 

Reports Customization 
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Print Options  
 

 
 

• Use Advanced Print Dialog 
o By default, the Use Advanced Print Dialog checkbox will be checked.  
o One of the main benefits of the advanced print dialog is that you have the option to 

choose which pages to print.  

 
 

Advanced Print Dialog 

• Dissociate Page Size and Printer Paper Size 

o When unchecked, the Dissociate Page Size and Printer Paper Size checkbox will enable 
the Paper Size dropdown and page orientation controls (Landscape and Portrait).  

 

Margin and Display Options  
 
Adjust margins by clicking on the margin lines on the report and dragging to the desired margins. This also 
works for adjusting the height and width of the report. 
 

 

 

When you click on a subreport object (such as the Expense report 
pie chart), the report will automatically drill down into its 
subreport. Unless you click on the content in the subreport, the 
subreport object will still be selected. 

 
 

Print Options 

Margin and Display Options 
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Appendix 

Appendix A: Logging out of Drake Accounting 

Drake Accounting will automatically log out any user after 15 minutes of inactivity. This will not affect any 
data entry. Once logged back in, the user can continue where they left off.  
 
If a user has any unfinished changes while working in Drake Accounting (e.g., began filling out a screen, 
didn’t finish and save, and was automatically logged out), a notification of this will display if another user 
tries to log on. That user (with unfinished work) must sign on, complete and save their work, and log back 
out for another user to log in.  
 
An Owner can log into Drake Accounting at any time.  
 

You can press CTRL + L or the Lock Button  in the upper right part of the screen to manually log out of 
Drake Accounting.  
 

Appendix B: e-Filing 1099-MISC FAQ 

  

Beginning tax year 2018, Form 1099-MISC reporting 

NEC in Box 7 can only request a non-automatic 

extension of time and must be paper-filed on Form 

8809. Please see Pub. 1220 (pg. 147, Section 1.01) 

for more details.  

 

Q. Do I need anything other than Drake Accounting to upload 1099-MISC files? 

A. Yes. Fill out Form 4419 and mail it to the IRS at least 45 days before the due date of the return. 

 

Q. What do I receive from the IRS once I'm approved to electronically file the 1099-MISC? 

A. The IRS sends you a TCC (Transmitter Control Code). If you don’t receive a reply within 45 days, call the 

IRS’s Martinsburg Computing Center toll free at (866) 455-7438 between 8:30 am and 4:30 pm ET. 

 

Q. Can I transmit a 1099-MISC while I am waiting for the TCC? 

A. No. You can’t transmit until after you have received the TCC from the IRS. 

 

Q. Can I submit Form 4419 without a signature? 

A. No. The IRS does not issue the TCC without a valid signature. 

 

Q. Are there other forms that I need that are associated with electronically filing the 1099-MISC? 

A. Yes, Forms 8809 and 8508 

 

Appendix 
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• Form 8809 — This is the application to transmit an extension for the 1099-MISC filing. This 

form must be paper-filed by the due date of the 1099-MISC. 

Form 8508 — This requests a waiver from filing informational returns electronically. It must be filed at 
least 45 days prior to the due date of the returns for which you are requesting a waiver. If you do not 
file and do not have an approved waiver on record, a penalty of $50 per return can be levied. 

Appendix C: W-2/W-3 PIN Application FAQ 

Q. Is a PIN required before submitting an electronic Form W-2 or W-3? 

 

A. The Social Security Administration has recently changed the PIN requirement. PINs have been 

replaced with simply setting up a login ID and Password to their Business Services Online website. Go 

to https://www.ssa.gov/bso/bsowelcome.htm and click Register. Follow the directions to complete 

the registration. 

 

 

Appendix D: IRS “FIRE” Website 

The FIRE (Filing Information Returns Electronically) system is set up for financial institutions and 
others to file Information Return Forms 1042-S, 1098, 1099, 5498, 8027, or W-2G. An Information 
Return is a tax document used to report certain types of payments made by financial institutions and 
others who make payments as a part of their trade or business as required by Internal Revenue Code 
regulations (From IRS Publication 1220, Sec 8, pages 186 - 189).  
 
Connecting to the FIRE system 
 

1. Go to http://fire.irs.gov to connect to the FIRE system. 
2. Filers should turn off their popup-blocking software before transmitting their files. 
3. Before connecting, have your Transmitter Control Code (TCC) and EIN available. 
4. Your browser must support SSL 128-bit encryption. 
5. Your browser must be set to receive “cookies.” Cookies are used to preserve your User ID 

status. 
 
First time connection to the FIRE system 
 
(If you have logged on previously, skip to “Subsequent connections to the FIRE system”.) 
 

1. Click Create New Account. 
2. Fill out the registration form and click Submit. 
3. Enter your User ID (most users log on with their first and last name). 
4. Enter and verify your Password (the password is user assigned and must be eight 

alphanumeric characters, containing at least one uppercase, one lowercase and one 
numeric character). FIRE may require you to change the password once a year. 

5. Click Create. 
6. If you receive the message, Account Created, click OK. 
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7. Enter and verify your 10-digit self-assigned PIN (Personal Identification Number). 
8. Click Submit. 
9. If you receive the message, Your PIN has been successfully created!, click OK. 
10. Read the bulletins and click Start the FIRE application. 

 
 
Subsequent connections to the FIRE system 
 

1. Click Log On. 
2. Enter your User ID. (Most users log on with their first and last name.) 
3. Enter your Password. (The password is user-assigned and is case sensitive.) 

 
Uploading your file to the FIRE system (complete these steps from Menu Options) 
 

1. Click Send Information Returns. 
2. Enter your TCC. 
3. Enter your EIN. 
4. Click Submit. 
5. The system displays the company name, address, city, state, ZIP code, phone number, contact, 

and e-mail address. This information is used to contact or send correspondence (if necessary) 
regarding this transmission. Update as appropriate and click Accept. 

6. Click one of the following: 
▪ Original File 
▪ Correction File 
▪ Test File 

▪ Replacement File (if you select this option, select one of the following): 

• New FIRE Replacement (file was originally transmitted on this system). 
Click the file to be replaced. 

• Magnetic Media Replacement. Enter the alphabetic character from Form 
9267, Media Tracking Slip, that was sent with the request for replacement 
file. Click Submit. 

7. Enter your 10-digit PIN. 
8. Click Submit. 
9. Click Browse to locate the file and open it. 
10. Click Upload. 

 
When the upload is complete, the name of the file uploaded and total bytes received is displayed. 
 

• If you have more files to upload for that TCC, click File Another. 
• If you have no more files to upload, click Main Menu. 

 

  

It is your responsibility to check the acceptability of your 
file. Check back into the system in 1-2 business days using 
the Check File Status option. 
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Checking the file status 
 

1. At the main menu, click Check File Status. 

▪ Enter your TCC. 
▪ Enter your EIN. 
▪ Click Search. 

2. If Results indicate: 
▪ Good, Not Released and you agree with the Count of Payees, you are 

finished with this file. The file will automatically be released after 10 calendar 
days unless you contact the IRS within this time frame. 

▪ Good, Released — File has been released to our mainline processing. 
▪ Bad — Correct the errors and timely resubmit the file as a “replacement.” 
▪ Not yet processed — File has been received but the IRS does not have results 

available yet. Please check back in a few days. 
3. Click the desired file for a detailed report of your transmission. 
4. When you are finished, click on Main Menu. 

▪ Click Log Out. 
▪ Close your Web browser. 

 
Common Problems and Questions Associated with e-Filing 
 
.01 Refer to Part A, Sec. 16, for common format errors associated with electronic/magnetic files. 
 
.02 The following are the major errors associated with electronic filing. 
 
Non-format Errors 

• Transmitter does not check the FIRE system to determine file acceptability. The results of 
your file transfer are posted to the FIRE system within two business days. It is your 
responsibility to verify file acceptability and, if the file contains errors, get an online listing 
of the errors. Date received and number of payee records are also displayed. If the file is 
good but you do not want the file processed, you must contact IRS/ECC-MTB within 10 
calendar days from the transmission of your file. 

• Incorrect file is not replaced timely. If your file is bad, correct the file and resubmit as a 
replacement. 

• Transmitter compresses several files into one. Compress only one file at a time. For 
example, if you have 10 uncompressed files to send, compress each file separately and 
send 10 separate compressed files. 

• Transmitter sends a file and CHECK FILE STATUS indicates that the file is good, but the 
transmitter wants to send a replacement or correction file to replace the 
original/correction/replacement file. Once a file has been transmitted, you cannot send a 
replacement file unless Check File Status indicates the file is bad (1-2 business days after 
file was transmitted). If you do not want the IRS to process the file, you must first contact 
the IRS toll-free (866) 455-7438 to see if this is possible. 

• Transmitter sends an original file that is good, and then sends a correction file for the 
entire file even though there are only a few changes. The correction file, containing the 
proper coding, should contain only the records needing correction, not the entire file. 

• File is formatted as EBCDIC. All files submitted electronically must be in standard ASCII 
code. 
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• Transmitter has one TCC number, but is filing for multiple companies. When sending the file 

electronically, enter the EIN of the company assigned to the TCC. When you upload the file, it 
contains the EINs for the other companies that you are filing for. This is the information that is 
passed forward. 

If the transmitter sent the wrong file, call the IRS as soon as possible toll free at (866) 455-7438. The IRS 
may be able to stop the file before it has been processed. Please do not send a replacement for a file that is 
marked as a good file. 
 

Appendix E: Kotapay Contact and Holiday Processing Calendar 

To view contact information for Kotapay, go to Help > Contact Kotapay. For more information about 

Kotapay's processing times and to view their most current processing times and holiday observances, 

please visit their website at www.kotapay.com.  

 

Direct deposit transmissions on Friday, Saturday, or Sunday are processed by Kotapay the following 

Monday. Kotapay does not process any direct deposit transactions that fall on the following holidays: 
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Appendix F: Reporting Agent’s PIN Application 

A reporting agent is an accounting service, franchiser, bank, or person who complies with IRS Revenue 
Procedures 96-17 and is authorized to electronically sign and file Form 940/941 on behalf of a taxpayer. 
This authorization begins with the submission of Form 8655, either by the client or the reporting agent. 
There must be a Form 8655 signed by the client for each of the reporting agent's clients. Reporting 
agents sign all the electronic returns they file with a single 5-digit PIN signature. 
 

  

The reporting agent must have an EFIN before 
submitting Form 8655. If you already have an EFIN, 
you still must update the information to be able to 
e-file 94x series tax returns. Log on to your IRS e-
Services account to update this information. 
 
If a Reporting Agent gives tax advice, they must also 
have a PTIN (Preparer Tax Identification Number). If 
they do not offer tax advice, a PTIN is not required. 
Refer to the IRS website for more information about 
PTIN requirements. 
 
If you apply to be a Reporting Agent, you can 
complete and sign a Form 8655, include your 
company on the Reporting Agent’s List, and use 
your 5-digit Reporting Agent’s PIN to e-file 94x 
series tax returns for your own company. 

 
To complete the 8655: 
 

1. Download Form 8655 from the IRS website (http://www.irs.gov/pub/irs-pdf/f8655.pdf) or 
from the main menu of Drake Accounting, go to Tools > Print Blank Forms, select the 
Federal 94x series, and double-click Form 8655. Click the print icon. Print and fill out one 
Form 8655 for each client for whom the reporting agent will file. 

▪ This form is also available under the On the Fly module (On the Fly > Federal Forms 
> Forms 94x > 8655).  

2. Have each client sign a Form 8655. 
3. Create a Reporting Agent’s List. This is required to accompany Forms 8655 and is a list of 

clients included in a batch being submitted for e-filing approval. See “Reporting Agent’s List” 
below for a sample of this document. 

 
 



351 
 

 
D

ra
ke

 A
cc

o
u

n
tin

g
 U

se
r’s

 M
an

u
al

 -
 2

0
22

 

 
Reporting Agent’s List 

 
4. Fax (IRS preferred) or mail the signed Form 8655s and the Reporting Agent’s List to the IRS. The 

fax number for the IRS has changed. The 8655 form has not been updated with the new fax 
number.  

5. Call the IRS at (801) 620-3852 to check the status of Form 8655 applications and for any other 
questions regarding the Reporting Agent application process. 

▪ In approximately two weeks, reporting agents receive a mailed notification of 
acceptance from the IRS and, in a separate mailing, a five-digit signature PIN. 

 
IRS Fax: (855) 214 -7523 

  
Internal Revenue Service 

Accounts Management Service Center 
MS 6748 RAF Team 

1973 North Rulon White Blvd. 
Ogden, UT 84404 

 
 
 



352 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

A
p

p
e

n
d

ix 
 

Completing the Reporting Agent Setup 
 
To complete the 94x e-Filing setup for the client: 
 

1. Make the appropriate client the active client. 
2. Go to Client > Edit > e-File Options. 
3. Select the e-File 94x check box. 
4. Select the Transmit as Reporting Agent check box. 

 

  

Do not select Transmit as Reporting 
Agent until you have received a letter 
from the IRS listing the client as approved 
for the 94x e-Filing program. The client’s 
94x tax return will be rejected if you e-
file their return as a Reporting Agent 
before they are approved by the IRS. 

 
5. Enter the client’s Name Control for e-File. The IRS should fax the Reporting Agent’s List 

back to you with the client’s Name Control for e-File written beside each client listed. 
6. Click Save.  

 

  

Do not make an entry in the Taxpayer 5 Digit PIN for 
e-File, Ten Digit Signature PIN, and Signature Name 
fields when Transmit as Reporting Agent is selected. 

 
 
 To complete the 94x e-filing setup for the firm: 
 

1. Go to Firm > Firm Information Setup. 
2. Make sure the e-File 94x check box is selected. 
3. Enter the five-digit PIN you received from the IRS into the Reporting Agent PIN text box. 

You only need to enter this once. 
4. Enter the firm’s Business Name Control (if not previously entered). If you are unsure what 

to put here, have an officer of the firm contact the IRS EIN verification line at 800-829-
4933. An incorrect Name Control will cause ALL of your e-Filed 94x returns to reject. You 
only need to enter this once. 

5. Click Save and Exit. 
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Appendix G: Preparing to e-File Forms W-2 
 
The Social Security Administration recommends using AccuWage Online to test your wage files for 
compliance with EFW2/EFW2C specifications before submitting them to the SSA. Before uploading W-2 and 
W-3 information to the SSA, you must register to use the SSA’s Business Services Online (BSO) website.  
 
Registering with the Social Security Administration 
 
When you register to use the SSA’s website, you will get a login ID and password. You will also need to 
establish which of the SSA’s services you will be using. 
 

1. In Drake Accounting, go to e-Filings > W2 > Transmit File. 
2. Select the W2 files have been tested using AccuWage option. 
3. Click the link for the AccuWage Website. The Social Security Administration’s Business Services 

Online website (http://www.socialsecurity.gov/bso/bsowelcome.htm) displays. 
4. Click Register. Enter your registration information. Once you’ve entered your information, you 

will be prompted to select the services you will be using. 
5. From the Main Menu on the left side of the screen, go to Manage Services. 
6. Select Request New Services. 
7. Select SSA Services Suite for Employers. 

 

 

As of 2017, AccuWage Downloadable is no 
longer available.  

 
 

Appendix H: Preparing to e-File Forms 1099 
 
Before uploading 1099 and 1096 information to the IRS, you must: 

 
1. Get a Transmitter Control Code (TCC), and 
2. Register on the IRS’s FIRE web site. 

 
 Getting a Transmitter Control Code 
 

1. Go to http://www.irs.gov/pub/irs-pdf/f4419.pdf 
2. Complete Form 4419. 
 

 

Select only the first box below line 7 unless the others 
are absolutely necessary. If you select more than the 
first box, the IRS will call you to verify your selection. 
This will cause your application to be delayed. 
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3. Fax the completed form to 877-477-0572. 
4. Check on the status of the 4419 application (and receive the 5-character TCC over the 

phone, call toll free: 866-455-7438 (option 4). You will also receive a letter from the IRS 
with your TCC. 

5. In Drake Accounting, go to Firm > Firm Information Setup and enter the TCC. 
6. Click Save. 

 

 

Only one Transmitter Control Code is required to e-file 
all of your clients’ Forms 1099. 

  
Register to use the IRS’s “FIRE” Website 
 

1. Go to https://fire.irs.gov/firev1r/default.aspx. 
2. Click Create New Account on the left side of the screen. 
3. Complete and submit the application. 
4. Create a User ID and Password. 
5. Create a 10-digit Personal Identification Number (PIN). 

 

  

Beginning tax year 2018, Form 1099-MISC reporting 
NEC in Box 7 can only request a non-automatic 
extension of time and must be paper-filed on Form 
8809. Please see Pub. 1220 (pg. 147, Section 1.01) 
for more details.  
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Appendix I: Imported Data Fields 
 
The following fields can be imported into Drake Accounting from QuickBooks®. 
 

QuickBooks Import Fields 
 

Employees Customers Chart of Accounts Vendors 

Employee Code Customer Code Account # Vendor Code 

First Name Customer Name Account Key (based on 
type) 

Company Name 

Middle Name 
(Initial) 

Phone Name First Name 

Last Name Phone 2 Type Last Name 

Address 1 City Current Balance City 

City State REA Flag (not visible) State 

State Zip   Zip 

Zip Shipping City   Phone 

State Tax Table Shipping State   EIN/SSN Indicator 

Phone Shipping Zip   EIN/SSN 

Status Code (Active 
or Terminated) 

Email   Do Not Generate a 1099 

  Shipping Contact   Email 

  Account Type (Depends on 
QB Value) 

    

  Credit limit     

  User Defined 1     

  User Defined 2     

  User Defined 3     

  User Defined 4     

  Status Code (Active or Blank)     
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The following fields can be imported into Drake Accounting from Sage 50®.  
 
* Account # will have the “-” and everything past it removed and any non-unique Account #s will be given 
a unique account # slightly different from their original one. 
  

Sage 50 Import Fields 
 

Employees Customers Chart of Accounts Vendors 

Employee Code Customer Code *Account # Vendor Code 

First Name Customer Name Account Key (based on 
type) 

Company Name 

Middle Name (Initial) Contact Name First Name 

Last Name Address 1 Type Last Name 

Status Code (Active or 
Terminated) 

Address 2 Current Balance Address 1 

Address 1 City   Address 2 

Address 2 State   City 

City Zip   State 

State Shipping Address 1   Zip 

Zip Shipping Address 2   Country 

State Tax Table Shipping City   Phone 

EIN/SSN Indicator Shipping State   EIN/SSN 

EIN/SSN Shipping Zip   Do Not Generate a 1099 

Phone Phone   Email 

Email Phone 2     

Federal Exemptions Email     

Federal Additional W/H Shipp Via     

State Exemptions Discount Percent     

State Additional W/H Credit limit     

Date Hired Sales Person (as Employee 
Code) 

    

Date of Pay Raise Web Address     

Date Terminated or 
Date of Suspension 

Status Code (Active or Blank)     

Pay Rate 1       

Pay Rate 2       

Pay Rate 3       

Pay Rate 4       

Birth Date       
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The following fields can be imported into Drake Accounting from EasyACCT®. 
  

Intuit EasyACCT Import Fields 
 

Employees Chart of Accounts Vendors 

Employee Code *Account # Vendor Code 

First Name Account Key (based on type) Company Name 

Middle Name (Initial) Name Address 1 

Last Name Type Address 2 

Address 1 Sub Type (for some types) City 

Address 2 Starting Debit/Credit State 

City Starting Budget Zip 

State   Phone 

Zip   Email 

State Tax Table   EIN/SSN Indicator 

EIN/SSN Indicator   EIN/SSN 

EIN/SSN     

Phone     

Birth Date     

Date Hired     

Date Terminated or Suspended     

Date of Pay Raise     

Pay Class (Hourly or Salary)     

Pay Period     

Pay Rate 1     

Pay Rate 2     

Pay Rate 3     

Federal Exemptions     

Federal Additional W/H     

State Exemptions     

State Additional W/H     

Direct Deposit Payroll Checks     

Checking Account Type     

Savings Account Type     

Bank Routing Number     

Checking Account Number     

Savings Account Number     

Over 65 (hidden)     

Under 18     
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Appendix J: W-2 Box 12 Codes 
W-2 Box 12 Codes 

 

A Uncollected Social Security or RRTA tax on tips 

B Uncollected Medicare tax on tips 

C Taxable cost of group term life insurance over $50,000 

D Elective deferrals to a §401(k) cash or deferred arrangement (including a SIMPLE 401(k) arrangement) 

E Elective deferrals to a §403(b) salary reduction plan 

F Elective deferrals to a §408(k)(6) salary reduction SEP 

G Elective deferrals and employer contributions (including non-elective deferrals) to any governmental or 

nongovernmental §457(b) deferred compensation plan 

H Elective deferrals to a 501(c) (18) (D) tax-exempt organization plan 

J Nontaxable sick pay (not included in lines 1, 3, or 5) 

K 20% excise tax on excess golden parachute payments 

L Substantiated employee business expense reimbursements 

M Uncollected Social Security or RRTA tax on the taxable cost of group term life insurance over $50,000 (for 

former employees) 

N Uncollected Medicare tax on taxable cost of group term life insurance over $50,000 (for former 

employees) 

P Excludable moving expense reimbursements paid directly to the employee 

Q Nontaxable combat pay 

R Employer contributions to an Archer medical savings account (MSA) 

S Employee salary reduction contributions under a §408(p) SIMPLE 

T Adoption benefits 

V Income from the exercise of nonstatutory stock option(s) 

W Employer contributions to an employee's Health Savings Account (HSA) 

Y Deferrals under a §409A nonqualified deferred compensation plan 

Z Income under §409A on a nonqualified deferred compensation plan 

AA Designated Roth contributions to a §401(k) plan 

BB Designated Roth contributions under a §403(b) salary reduction agreement 

DD Cost of employer-sponsored health coverage 

EE Designated Roth contributions under a governmental §457(b) plan 

FF Permitted benefits under a qualified small employer health reimbursement arrangement 

GG Income from qualified equity grants under section 83(i) 
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DD Cost of employer-sponsored health coverage 

EE Designated Roth contributions under a governmental §457(b) plan 

FF Permitted benefits under a qualified small employer health reimbursement arrangement 

GG Income from qualified equity grants under section 83(i) 

HH Aggregate deferrals under section 83(i) elections as of the close of the calendar year 

 

Appendix K: State Forms and e-File Formats 

See Drake Accounting's Knowledge Base for a detailed list of state forms that can be e-filed, as well as the e-
file format created by Drake Accounting. You can access the Knowledge Base by pressing F1 on your 
keyboard or clicking the Help icon in the upper right.  
 
 

 
 

https://kb.drakesoftware.com/Site/Browse/15183/
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Glossary 
 
Account — A detailed record of a particular asset, liability, owners' equity, revenue, or expense. 

Account Type—Designates an account in the chart of accounts as an asset account, a liability account, 
expense account, capital account, income account, etc. 

AccuWage—This is free software from the Social Security Administration (SSA). The software checks W-2 
(Wage and Tax Statement) and W-2c (Corrected Wage and Tax Statement) reports for errors before you 
send them to the SSA. To use the software, go to http://www.ssa.gov/employer/accuwage/. 

ACK — IRS acknowledges each transmission of electronic return data. There are two types of ACK files, the 
Transmission ACK File and the Validation ACK File. Transmission ACK File is generated if there is a problem in 
the basic formatting of the entire file. Validation ACK File is generated when there is a problem within the 
return. 

Acknowledgement — See ACK. 

Additional Net Pay — Amounts added to an employee's paycheck not subject to withholdings. 

Advance Earned Income Credit (AEIC) — An employee who expects to be eligible for the earned income 
credit (EIC) and expects to have a qualifying child is entitled to receive EIC payments with his or her pay 
during the year. To get these payments, the employee must provide to you a properly completed Form W-5, 
Earned Income Credit Advance Payment Certificate, using either the paper form or an approved electronic 
format. You are required to make advance EIC payments to employees who give you a completed and signed 
Form W-5. 

After-the-Fact Payroll — Payroll information is entered for reporting purposes only and no checks are 
printed. 

ATF Payroll — See After-the-Fact Payroll. 

Balance — Either equality between the totals of the credit and debit sides of an account or the difference 
between the totals of the credit and debit sides of an account. 

Balance Sheet — A summary of all the accounts of a business, it provides a snapshot of the business at a 
given point in time. A balance sheet is usually prepared at the end of each financial year. The term implies 
that the combined balance of assets equals the liabilities and equity. 

Beginning Balance — The amount on hand at the start of an accounting period. 

Benefits — Employer provided “non-cash” taxable compensation or fringe benefits. 

Cash Account — The general ledger account that reports currency, coins, undeposited checks, and the 
checking accounts of a company. 

Chart of Accounts — A listing of the accounts available in the accounting system in which to record entries. 
The Chart of Accounts consists of balance sheet accounts (assets, liabilities, stockholders' equity) and income 
statement accounts (revenues, expenses, gains, losses). It can be expanded and tailored to reflect the 
specific operations of a company. 

Close — Refers to procedures at the end of an accounting period. Since an income statement reports the net 
income for a single accounting period and shows the expenses and revenues only for that period, closing 
clears current period balances but maintains year to date. 

COA — See Chart of Accounts. 

 

Glossary 
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Common Paymaster — An entity that pays an employee for two or more related corporations at the 
same time.  

Credit — To enter an amount on the right side of an account. Generally, these types of accounts are 
increased with a credit: Gains, Income, Revenues, Liabilities, and Stockholders' (Owner's) Equity.  

Debit — To enter an amount on the left side of an account. Generally, these types of accounts are 
increased with a debit: Dividends (draws), Expenses, Assets, and Losses.  

Deduction — An expense incurred by a taxpayer that is subtracted from gross income and results in a 
lower overall taxable income.  

Double Entry System of Bookkeeping — Every business transaction is recorded into at least two 
accounts. For each debit there is an offsetting credit. 

Earned Income Credit (EIC) — See EIC.  

EFIN (Electronic Filing Identification Number) — Required to electronically file tax returns and other 
tax related documents, an EFIN is acquired by submitting an online application and mailing a signed and 
completed fingerprint card to the IRS.  

EIC — A refundable credit for workers who meet certain requirements and file a tax return. Persons 
with or without a qualifying child may claim the EIC. To qualify for the credit, income must be earned.  

EIN — Employer Identification Number. This is required to file the various employment tax returns. You 
may obtain an EIN by completing Form SS-4, Application for Employer Identification Number, and mail 
or fax it to the IRS for processing.  

Electronic Filing Identification Number — See EFIN.  

Electronic Return Originator — See ERO.  

Employer Identification Number — See EIN.  

Ending Balance — The amount in an account at the end of an accounting period as a result of 
operations during the period.  

ERO — Individuals who have passed the suitability checks by the Internal Revenue Service and have 
subsequently been accepted into the electronic filing program. EROs are required to use their clients' 
10-digit Personal Identification Numbers (PIN) when electronically filing the Form 940 series for the 
client. This PIN serves as an electronic signature for the return.  

Exemption — A subtraction from income in computing taxable income. Also, the number used when 
calculating income tax withholding.  

Expense Account — An expense represents an event in which an asset is used or a liability is incurred. 
Expenses decrease the owner's equity. Examples of expense accounts are wage expense, supply 
expense, rent expense, and advertising expense.  

FICA — Federal Insurance Contribution Act. FICA indicates the payroll taxes for both Social Security and 
Medicare.  

FIRE System — “FIRE” refers to the Filing Information Returns Electronically system at 
http://fire.irs.gov. The following information returns can be filed electronically: Forms 1042-S, 1098, 
1099, 5498, 8027, W-2G, and QWF (Questionable Forms W-4). To participate in the FIRE system, submit 
Form 4419 to request authorization to file Information Returns with the IRS. Once you are approved, a 
five-character alphanumeric Transmitter Control Code (TCC) is assigned. If you already have a TCC for 
magnetic media filing, you need not reapply. 
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Form 1096 — This form is used to transmit paper Form 1099-MISC to the IRS. Do not use Form 1096 to 
transmit electronically or magnetically.  

Form 1099-MISC — File this form for each person to whom the employer has paid during the year: at least 
$10 in royalties or broker payments in lieu of dividends or tax-exempt interest; at least $600 in rents, 
services (including parts and materials), prizes and awards, other income payments, medical and health 
care payments, crop insurance proceeds, cash payments for fish (or other aquatic life) the employer 
purchases from anyone engaged in the trade or business of catching fish, or, generally, the cash paid from a 
notional principal contract to an individual, partnership, or estate; any fishing boat proceeds; or gross 
proceeds to an attorney. In addition, use this form to report direct sales of at least $5,000 of consumer 
products to a buyer for resale anywhere other than a permanent retail establishment. You must also file 
this form for each person from whom the employer has withheld any federal income tax under the backup 
withholding rules regardless of the amount of the payment.  

Form 940 — Use this form to report annual Federal Unemployment Tax Act (FUTA) tax.  

Form 941 — Use this form to report: payroll taxes (withheld federal income tax and both employee and 
employer shares of Social Security and Medicare taxes) for the quarter; current quarter's adjustments to 
Social Security and Medicare taxes for fractions of cents, sick pay, tips, and group-term life insurance; and 
prior quarters' adjustments to payroll taxes (attach Form 941c).  

Form 941C — Use Form 941C to provide background information and certifications supporting prior period 
adjustments to income, Social Security, and Medicare taxes reported on Forms 941, 941-M, 941-SS, 943, 
944, 944(SP), 944-SS, or 945. File it with the tax return on which the adjustment is being claimed. Do not 
use Form 941C as a supporting statement for current period adjustments (for example, adjustment for 
uncollected employee share of Social Security and Medicare taxes on tips). No supporting statement is 
required for the fractions-of-cents, group term life insurance, and third-party sick pay adjustments.  

Form 941-SS — Use this form to report the employer's quarterly federal Social Security and Medicare taxes 
for workers in American Samoa, Guam, the Commonwealth of the Northern Mariana Islands, and the U.S. 
Virgin Islands.  

Form 943 — Use this form to report federal income tax withheld and employer and employee Social 
Security and Medicare taxes on wages paid to farm workers.  

Form 944 — This form is designed so the small employers (those whose annual liability for Social Security, 
Medicare, and withheld federal income taxes is $1,000 or less) will file and pay these taxes only once a year 
instead of every quarter. Use Form 944 to report: payroll taxes (withheld federal income tax and both 
employee and employer shares of Social Security and Medicare taxes) for the year; current year's 
adjustments to Social Security and Medicare taxes for fractions of cents, sick pay, tips, and group-term life 
insurance; and prior years' adjustments to payroll taxes (attach Form 941c). File this form if the IRS has 
notified you to file Form 944 to report: wages you have paid, tips your employees have received, both the 
employer's and the employee's share of Social Security and Medicare taxes; and Advance earned income 
tax credit (EIC) payments. You must file a Form 944 for each year even if you have no taxes to report unless 
the IRS notifies you that your filing requirement has been changed to Form 941 (or you filed a final return).  

Form 944-SS — This form is designed so the small employers (those whose annual liability for Social 
Security and Medicare taxes is $1,000 or less) in American Samoa, Guam, the Commonwealth of the 
Northern Mariana Islands, and the U.S. Virgin Islands will have to file and pay these taxes only once a year 
instead of every quarter. File this form if the IRS has notified 
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you to file Form 944-SS to report: wages you have paid, tips your employees have received, and both 
the employer's and the employee's share of Social Security and Medicare taxes. You must file a Form 
944-SS for each year even if you have no taxes to report unless the IRS notifies you that your filing 
requirement has been changed to Form 941-SS (or you filed a final return).  

FUTA — Federal Unemployment Tax. Together with state unemployment systems, FUTA tax provides 
payments of unemployment compensation to workers who have lost their jobs. Most employers pay 
both federal and state unemployment taxes. Only the employer pays FUTA tax.  

GAAP (Generally Accepted Accounting Principles) — These are general rules and concepts that govern 
the field of accounting and form the groundwork on which more detailed, complicated, and legalistic 
accounting rules are based. GAAP enables us to assume that there is consistency from year to year in 
the methods used to prepare a company's financial statements. And although variations may exist, we 
can make reasonably confident conclusions when comparing one company to another.  

General Ledger — The part of the accounting system containing the balance sheet and income 
statement accounts used for recording transactions.  

Generally Accepted Accounting Principles — See GAAP.  

Gross — The total amount of income or expense before deductions or adjustments. For example, gross 
pay is the amount before withholding deductions or gross purchases before discounts.  

ITIN — An Individual Taxpayer Identification Number (ITIN) is a tax processing number issued by the 
Internal Revenue Service. The IRS issues ITINs to individuals who are required to have a U.S. taxpayer 
identification number but who do not have, and are not eligible to obtain, a Social Security number 
(SSN) from the Social Security Administration (SSA). ITINs are issued regardless of immigration status 
because both resident and nonresident aliens may have U.S. tax return and payment responsibilities 
under the Internal Revenue Code.  

Journal — Where transactions are recorded and appear in order by date.  

Journal Entry — The entry made in a journal containing the date, the account name, amount to be 
debited, the account name and amount to be credited. Each journal entry must have the dollars of 
debits equal to the dollars of credits.  

Live Payroll — Payroll information is entered and employee paychecks are printed.  

MICR — Magnetic Ink Character Recognition. A character recognition system developed for the 
banking industry that gives banks a secure and faster method of processing checks. It uses special 
characters and magnetic ink or toner on blank check stock to print the numbers and characters found 
on the bottom of checks. A document printed with MICR ink is read by passing through a machine that 
will first magnetize the ink on the MICR line, and then read the magnetic signals. Each character gives 
off a magnetic signal unique and identifiable to that character.  

MMREF — Magnetic Media Reporting and Electronic Filing. Electronic reporting specifications for Form 
W-2 set by the Social Security Administration.  

Multi-Location Payroll — Payroll that has employee hours worked in more than one location.  

Net Pay — Gross wages or gross salaries minus withholdings for payroll taxes and other items such as 
insurance, union dues, United Way, etc. Also referred to as “take home pay”.  

Post — The transferring of entries from the journals to be summarized in the general ledger.  
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Postable Account — Level 0 accounts. Journal entries can only be made to postable accounts. Other level 
accounts are summary accounts.  

Reporting Agent — An accounting service, franchiser, bank or other person who complies with IRS Revenue 
Procedures 96-17 and is authorized to electronically sign and file a Form 940/941 on behalf of a taxpayer. 
This authorization is granted through submission of Form 8655, either by the client or the reporting agent. 
There must be a Form 8655 signed by the client for each of the reporting agent's clients. Reporting agents 
sign all of the electronic returns they file with a single PIN signature.  

Retained Earnings — An equity account that reports the net income of a business from its inception until 
the balance sheet date minus the dividends declared from its inception to the date of the balance sheet. The 
earnings have been “retained” for use in the business.  

SSN — Social Security Number. 

Taxpayer Identification Number (TIN) — An identification number used by the Internal Revenue Service. It 
can be a SSN (Social Security Number), EIN (Employer Identification Number), ITIN (Individual Identification 
Number), ATIN (taxpayer identification number for pending U.S. adoptions) or PTIN (Preparer Taxpayer 
Identification Number).  

TIN — See Taxpayer Identification Number  

Transfer Agent — The agent authorized by a corporation to maintain the official record of each registered 
shareholder's name, address, number of shares purchased or sold, and their balances.  

Trial Balance — A listing of the accounts in the general ledger with the account balances listed in the 
appropriate debit or credit column as of a specified date. A trial balance is usually prepared at the end of an 
accounting period and is used to determine if additional adjustments are required to any of the balances. 
The total of the amounts in the debit column must equal the total of the amounts in the credit column.  

W-2 — Employers must file Form W-2 for wages paid to each employee from whom income, Social Security, 
or Medicare tax was withheld or income tax would have been withheld if the employee had claimed no 
more than one withholding allowance or had not claimed exception from withholding on Form W-4.  

W-3 — Anyone required to file Form W-2 must file Form W-3 to transmit Copy A of Forms W-2.  

Withholding (W/H) — The term associated with payroll deductions from an employees' gross wages or 
gross salary. 

 

 


