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Copyright

The 2018 Drake Accounting Manual, Drake Accounting, Drake Tax Software, and
any other related materials are copyrighted material. All rights are reserved by Drake
Enterprises, LTD., including all ownership rights. This document, associated software,
and related material are the property of Drake Enterprises, LTD.

Drake Enterprises, LTD, hereby authorizes you to download, display, print, and reproduce
the material in this document in an unaltered form only for your personal, noncommercial
use or for non-commercial use within your organization. Copyright, trademark, and other
proprietary notices may not be removed.

© 2018 Drake Enterprises, LTD. All rights reserved.

While every attempt has been made to produce an accurate and complete manual,
there is no warranty, expressed or implied, to that effect. Drake Enterprises, LTD.
assumes no liability for damages or claims resulting from the use of the information
contained herein.

TRADEMARKS

The Drake Software Logo, Drake Tax and Drake Accounting are registered trademarks
of Drake Enterprises, LTD.

Other product names mentioned in this manual may be trademarks of registered trademarks
of their respective companies.
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Introduction

Introduction
Drake Accounting provides the capability to prepare and print both live and after the
fact payroll, W-2/W-3, 1099-MISC/1096, 940, 941, 941SS, 943, 944 and 945
forms. Payroll information is transferred to the journal with the click of a button.

Drake Accounting also provides the ability to manage client financial records
through the use of double-entry bookkeeping. A number of reports are provided
including multi-column profit and loss reports, pre-posted reports, comparative or
single column balance sheets, and payroll reports.

Templates make the creation of a Chart of Accounts easy, but Drake Accounting
also allows you to create a custom Chart of Accounts either by editing an existing
one or creating one from scratch. You can also export information into Drake Tax
Software, reducing data entry time required to prepare your client's tax return.

Use Drake Accounting to enter vendor invoices, print (and reprint) live vendor
checks, and enter after-the-fact vendor invoice information for bookkeeping
purposes. Use the Accounts Payable module or “Check Writer” to print vendor
checks.

Use the Accounts Receivable module to record and track customer invoices,
shipments, payments, and balances.
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Features

Introduction > Features
Drake Accounting has many features.

General
Introduction > Features > General

· Install Drake Accounting as a complete program each year rather than an
upgrade to  last  yearʼs program. Return to  a prio r yearʼs program  and run
reports, reproduce Forms W-2 and W-3, 1099 and 1096, and 94x tax returns.
All client setup and Chart of Accounts information can be brought into the new
program  from  last  yearʼs so ftw are. Bring over one client at a time or all at once.

· Automatically backup client data at designated times or at the click of a button.
· Add, edit, and save client notes. Quickly apply a date and time stamp to the

note.

Payroll
Features > Payroll

· Live Payroll — Create and print payroll checks.
· After-the-Fact Payroll — Enter payroll stub information for bookkeeping

purposes.
· Payroll Reports — Produce and print.
· Form 940, 941, 943, 944, and 945 — Produce, print, and e-file.
· Form 940-PR, 941-PR, 941-SS, 943-PR, and 944(SP) — Produce, print, and e-

file.
· Form 941-X, 943-X, 944-X, and 945-X — Produce and print.
· State Unemployment Reports — Produce and print.
· W-2/W-3 — Produce, print, and e-file via EFW2.
· W-2c/W-3c — Produce and print.
· Most State Wage and Tax Reports — Adding new ones as requested and

approved by the state.
· Track em ployerʼs cont ribut ion to  FICA, 401K, and Medicare.
· Enter state and locality-specific taxes.
· Pay multiple-pay-rate employees.
· Track sick and vacation hours earned, used, and remaining.
· Split Direct Deposit of payroll checks for employees between up to two

accounts.
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Accounting
 Features > Accounting

· Create a customizable Chart of Accounts (COA).
· Save up to ten years of Chart of Accounts history.
· Make prior year adjustments easily with all balances affected by the adjustment

updated automatically.
· Automatically and manually enter Journal transactions.
· Generate offsetting transactions automatically when entering transactions into

the journal.
· Monthly/Yearly breakdown of basic financial reports.
· Enter and Import Bank Reconcilation statements.
· Rename accounts
· Enter Start-of-Year beginning balances and month-to-month balances for each

account.
· Run a start-of-year balance sheet to reflect the year-to-date and run monthly

reports for months entered.
· Create accounts (postable and up to nine sub-levels nested).
· Add, edit, or delete transaction descriptions entered and saved during journal

entry.

Accounts Payable
 Features > Accounts Payable

· Set up an unlimited number of vendors.
· Enter invoices for future payment or as after-the-fact for bookkeeping

purposes.
· Use extensive invoice sorting and query capabilities.
· Print and reprint vendor checks with automatic entry in the journal.
· Print vendor checks without having to schedule payments using Check Writer.
· Generate an invo ice fo r t he vendorʼs check.
· Write transactions to the journal automatically for vendor checks.
· 1099-MISC and 1096 — Produce, print, and electronically file.

Accounts Receivable
Features > Accounts Receivable

· Set up invoicing parameters, service charge indicators, payment terms, account
aging and status information.

· Set up sales tax information by state.
· Add customer demographics, statuses, shipping information, and balances.
· Identify items “for sale” and set prices.
· Link transactions to items and debit and credit accounts.
· Add, edit, print, and delete customer invoices.
· Receive and apply payments to one or multiple invoices.
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Reports
 Features > Reports

· Export and print financial reports to Microsoft Excel.
· Compare gross and net profit and loss for a selected month of this year and last

year.
· Produce, print, and transmit W-2, W-3, 1099-MISC, 1099-INT, 1099-DIV,

1099-R, 1098-MORT, W-2G, 1099-PATR, 1099-S, 1099-A, 1099-B, 1099-C,
1096, and 94x series tax return information “on the fly”.

· Produce and print W-2c/W-3c. 
· Close your books only at the end of the year rather than as part of the end-of-

month process.
· Run many reports without posting transactions.

Contacting Support
Features > Contacting Support

Telephone Support

Drake Accounting has its own Support phone number.

Call (828) 349-5908 to speak to a dedicated Drake Accounting Support
representative.

For Support hours of operation, refer to “Support Hours”.

 

E-mail Support

DAS@DrakeSoftware.com

When you e-mail Support, please include:

· Your name
· Your EFIN
· A description of your problem in as much detail as possible
· Attach your client file, if necessary.
 



Drake Accounting 2018 User's Manual

Drake Accounting 2018 11 

Support Hours
 Features > Support Hours
December 4th — April 20th

Monday — Friday 8 a.m. to 10p.m. EST
Saturday 8a.m. to 6p.m. EST

April 21st — December 4th

Monday — Friday 8a.m. to 9p.m. EST
Saturday 9a.m. to 5p.m. EST

System Requirements
Features > System Requirements
Review all system requirements before installing Drake Accounting.

Drake Accounting requires a computer running Windows 7 or above. In addition, the
software will only support Windows Servers 2012 and above.

 

Microsoft .NET Framework 4.0 or higher is
required to run Drake Accounting. During
installation, we verify this is installed. If it is not,
you will be taken to the web site where it can
be downloaded.

 

Drake Accounting will not work on Windows
Server 2008.

To  take m axim um  advantage o f t he so ftw areʼs features, you need:

· High-speed Internet access. Internet service is required for immediate updates.
· A TWAIN-compliant scanner
· An HP-compatible printer (laser printer preferred) is strongly recommended.

Other printers are compatible with Drake Software. Call Drake Accounting
Support to verify compatibility of your printer.

· Drake Accounting offers MICR printing. This requires a laser printer with a
magnetic ink cartridge.
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Installation Instructions
Features > Installation Instructions
Drake Accounting can be installed to a stand-alone PC or a network. The installation
procedure is nearly identical either way.

There are three prerequisites (SAP Crystal Reports, Microsoft SQL Server, and .Net
Framework) that may need to be installed before Drake Accounting can be
installed. The Drake Accounting installation will determine whether any of these
need to be installed and if needed, they will be installed automatically before the
actual Drake Accounting program is installed.

To install Drake Accounting on a stand-alone or server computer:

1. Download and run DrakeAccounting.exe
2. When the SAP Crystal Reports Installation Wizard is displayed, click Next.
3. Once you finish reading the SAP Crystal Reports License Agreement,

select I accept the License Agreement and click Next.
4. When the SAP Crystal Reports Start Installation screen is displayed,

click Next.
5. Once SAP Crystal Reports has been successfully installed, click Finish.
6. The Microsoft SQL Server Compact Setup is displayed after the Crystal

Reports Installation. Click Next at the Microsoft SQL Server Compact
Setup.

7. Once you have read through the license agreement for Microsoft SQL
Server Compact, select I accept the terms in the license agreement and
click Next.

8. Click Install to begin installing Microsoft SQL Server Compact.
9. Once the Microsoft SQL Server Compact Setup has been successfully

installed, click Finish. .Net Framework 4.6.2 will start downloading after
the Microsoft SQL Server has been completed.

10. Once you finish reading the license agreement for .NET Framework, select
I have read and accept the license terms and click Install.

11. Once the prerequisites have been completed, click Next at the Drake
Accounting 2018 Setup Wizard.

12. Once you finish reading the End-User License Agreement, select I accept
the terms in the License Agreement and click Next.

13. If you use a Wacom Signature Pad, select Wacom Signature Pad SDK
under Optional Installations.

14. Click Browse and choose the appropriate drive to install Drake
Accounting if the default selected drive is incorrect.

15. On the Configure Shortcuts window, select where you want to create
Drake Accounting shortcuts (Desktop and/or Start Menu Program folder).
Click Next.

16. Click Install and Finish if you are ready to complete the installation of
Drake Accounting.
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To install Drake Accounting on a network workstation:

1. Go to Start > File browser > go to the network drive that Drake
Accounting was installed on.

2. Open the DrakeAccounting2018 Folder. 
3. Click DrakeAccounting2018_ClientSetup.exe. 
4. Click Next. 
5. Accept the License Agreement and click Next. 
6. Click Browse and choose the network drive that Drake Accounting was

installed on. 
a. Go to the DrakeAccounting2018 folder and select 

DrakeAccounting2018.exe. 
b. Click Open and Next. 

7. Go through the rest of the installation process. Click Install and Finish once
the installation is complete.

Navigation
Features > Navigation
Drake Accounting is a Windows-based program which uses a Tree View menu. The
following tips will aid in navigating the program.

· Tree View Menu 
· Client Selector Window 

o Changing the Active Client 
o Client Selector Icons 

· Date Fields 
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Tree View Menu
Features > Navigation > Tree View Menu
The Tree View menu is displayed along the left side of the Drake Accounting window
and functions the same as it does inside a Windows folder.

Tree View Menu

· Click the plus sign (+) to the left of the module name to expand the Tree View
and show the screens available in the expanded module.

· Some modules have expandable modules which contain additional options.
These expandable modules are represented by the plus sign (+). Click the plus
sign (+) to reveal the additional options.

 

It is not necessary to close a module or screen
before going to another screen. Click on the
desired module or screen and Drake
Accounting closes the current screen and
opens the new screen. If there is unsaved
entries on the screen being closed, a prompt to
save is displayed.

Press Ctrl+Shift+T or click the  icon to toggle between hiding and showing the
Tree View menu.
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Client Selector Window
Features > Navigation > Client Selector Window
The Client Selector window is the main or Home window of Drake Accounting and
is displayed when all other Drake Accounting windows are closed.

Client Selector Window

There are several functions that can be performed from this window, including:

· Changing the Active Client 
· Client Selector Icons 
· Backup the Current Client 
· Add a New Client 

Changing the Active Client

Features > Navigation > Client Selector Window > Changing the Active Client
To view a different client's information:

1. Go to the Drake Accounting Client Selector window. This window is displayed
when all other Drake Accounting windows are closed.

2. There are two ways to change the active client in Drake Accounting:

o Click on the desired client from the Client Selector grid, or
o Enter t he desired client ʼs Client  Code into  the Client Code field at the top

left of the Client Selector window and press Enter. The Client Code will
give a drop list of clients when the first letter/number is typed in the client
code box using Autocomplete. If a match is not found, a message is
displayed asking if you would like to create that client.

The active client is indicated with a blue highlight. In the example “Active
Client” below, “Client #1” is the active client and the information displayed
when an item is selected from the Tree View will be for the “Test_Co” client.
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Active Client

 

 

A client highlighted in grey, such as
“DRAKE_CO” in the “Active Client” example,
indicates there is missing information in that
clientʼs setup.

Client Selector Icons

Features > Navigation > Client Selector Window > Client Selector Icons
The Client Selector icons are used to perform several functions, including creating
a new client, backing up the active client, and rebuilding the client list.

Client Selector Icons

 Client Code field (#1 above) — Use this field to either
change the active client or to enter the Client Code for a new client (#3 above).

 Backup the Current Client (#2 above) — Click this icon to make a backup
o f t he act ive client ʼs files. The backup file is written to the location specified in the 
Backup field on the Firm > Firm Information Setup window. To backup other
clients and more than one client at a time, see “Backup Client”.

 Add a New Client (#3 above) — Click this icon to begin the set up of a new
client. If a unique Client Code was not entered into the Client Code field (#1
above) prior to clicking this icon, you will be required to enter one on the Client
Setup window. For details on adding a new client, see “Setting Up a New Client”.
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 Rebuild Client List (#4 above) — Click this icon any time clients are missing
from the Client Selector grid. This may occur when adding, deleting, or importing
clients.

Date Fields
Features > Navigation > Date Fields
There are two ways to select a date for any Date field in Drake Accounting.

Click the  to the right of the Date field to open the calendar function. The
calendar function is displayed with the month, year, and date currently in the Date
field highlighted (see “Displaying the Calendar function” below).

Displaying the Calendar function

Then use one of the following methods to select the appropriate date:

Method 1 — Use this method if you need to select a date that is only a few
months earlier or later than the one currently displayed in the Date field. Click the
left and right arrows (3 and 4) to display the next or previous month (see
“Moving One Month at a Time” below).

Moving One Month at a Time

Once the appropriate month is displayed, click the desired date. The calendar
closes and the Date field displays the selected date.

Method 2 — Use this method to select a date that is months or years earlier or
later than the date currently displayed in the Date field.

 

Select the desired year first, then the month, then
the day.
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· Click the calendar header (“November 1974” in the above example) once to
display all months of the selected year. Click the 3 and 4 arrows to display the
next  o r prev ious yearʼs m onthly  calendar.

Method 2 - After Clicking the Calendar Header 1 Time

· Click the calendar header a second time (now displaying the selected year -
“1974” in the above example) to display all years in the currently selected
decade. Click the 3 and 4arrows to display the next or previous decade.

Method 2 - After clicking the Calendar Header 2 times

· Click the calendar header a third time (now displaying the year range of the
decade containing the selected year - “1970-1979” in the above example) to
display all decades in the current century. Click the 3 and 4arrows to display
the next or previous century.

Method 2 - After clicking the Calendar Header 3 times

Select the appropriate year, then month, then date. The calendar closes and the 
Date field displays the selected date.
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Hot Key Shortcuts

Below is a list of common hot keys and keyboard shortcuts for Drake Accounting.

Desired Action Hot Key
Hide/Show Tree Menu Ctrl + Shift + T

Open Drake Accounting Help F1
Move cursor forward one field Tab, Enter

Exit the program Esc
Move cursor within a field  ← or →

Delete characther behind the cursor Backspace
Delete character in front of the cursor Delete

Override Deductions and Benefits with default values under
Employee Setup

F3

Copy Ctrl + C
Cut Ctrl + X

Paste Ctrl + V
Select all (Only on Bank Reconciliation) Ctrl + A

To add transaction in the Journal Ctrl + N
To delete transactions in the Journal Ctrl + D
To save transactions in the Journal Ctrl + S
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Documentation Standards

Features > Documentation Standards
Use the following key in reading this manual:

· Window/dialog box names, tab names, and field names — Window/dialog box
names, tab names, and field names appear bold (Client Setup dialog box, GL
Account Numbers tab, Firm Name field).

· Dialog box buttons — Dialog box buttons appear bold (e.g. Save).
· Keyboard keys to type — Appear in bold. (Press Y for Yes).
· Command paths — Appear bold and separated by an angle bracket

“>” (Client > Edit).
· “Click” means to press the left mouse button. “Double-click” means to press the

left mouse button twice in rapid succession. “Right-click” means to press the
right mouse button.
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File Menu

File Menu
The File menu is where you can access:

· Setup Panel — This is your portal to most of the Drake Accounting setup.
· Importing — Import Employee, AR Customer, Chart of Accounts, and Vendor

information from QuickBooks®, Sage 50®, or Intuit EasyACCT.
· Activate Drake Accounting — Drake Accounting must be activated for you to

have full access to the software.

Setup Panel
File Menu > Setup Panel
Use the Setup Panel (File > Setup Panel) as a central location to access the
following setup information:

· Employees Tab 
· Accounting Tab
· Payables Tab 
· Receivables Tab
· Financial Tab 
Reporting Tab

Employees Tab
File Menu > Setup Panel > Employees Tab
Employee and Payroll setup options include:

· Employee Options
o Payroll Options — Use this tab to set up how overtime is stored, payroll

posting options, automatic sick and vacation accrual options, and 401(k)
matching options. This is set up by going to 
Employees > Options > Payroll Options (see “Payroll Options”).

o GL Account Numbers — The account information entered is used to
generate entries into the payroll journal from payroll entries. This is set up
by going to Employees > Options > GL Account Numbers (see “GL
Account Numbers”).

· Deductions and Benefits Setup — All deductions and benefits beyond the
standard deductions offered to any employee must first be set up. This is set up
by to Employees > Benefits & Deductions (see “Deductions and Benefits
Setup”).

· Employee Setup — Em ployee setup consist s o f entering the em ployeeʼs basic
contact information, payroll rates, sick and vacation balances, federal, state, and
local withholding, assigning deductions and benefits to the individual employee
from those previously set up, and entering bank information if the employee will
be receiving their pay using direct deposit. This is set up by going to 
Employees > Employee Setup (see “Employee Setup”).
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Accounting Tab
File Menu > Setup Panel > Accounting Tab
Accounting setup options include:

· Accounting Options — Use accounting options to tailor your interaction with
Drake Accounting when making manual entries to the journal. This is set up by
going to Accounting > Options (see “Accounting Options”).

· Chart of Accounts — To set up a Chart of Accounts, go to
Accounting > Chart of Accounts (see “Chart of Accounts (COA) Setup”).

Payables Tab
File Menu > Setup Panel > Payables Tab
Payables setup options include:

· Payables Options
o General Options — Set up how Payables transactions are posted to the

journal, what is used as the invoice description, and the direct deposit
stub printing options. This is set up by going to 
Payables > Options > General Options (see “General Options”).

o GL Account Numbers — Set up the account information that will be used
to generate payables entries into the transaction journal. This is set up by
going to Payables > Options > GL Account Numbers (see “GL
Account Numbers”).

· Vendor Setup — Vendors must be set up before vendor invoices can be
entered into Drake Accounting. This is set up by going to 
Payables > Vendor Setup (see “Adding and Editing Vendors”).

Receivables Tab
File Menu > Setup Panel > Receivables Tab
Receivables setup options include:

· Receivables Options
o General Options Tab — Set up how Receivables transactions are posted to

the journal, invoice numbering, standard dunning messages, and service
charges. This is set up by going to 
Receivables > Options > General Options (see “General Options
Tab”).

o Dunning Messages Tab — Set up an extended dunning messages for each
aging period. This is set up by going to 
Receivables > Options > Dunning Messages (see “Dunning Messages
Tab”).

o Payment Terms Tab — Setup up to five payment terms and discounts for
early payment. This is set up by going to 
Receivables > Options > Payment Terms (see “Payment Terms Tab”).

o Customer Status Tab — Designate a customer status and corresponding
message to appear in the Status field when entering customer invoices.
This is set up by going to Receivables > Options > Customer
Statuses (see “Customer Status Tab”).
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· Sales Tax Setup — Set up state-, county-, and city-specific sales tax
information. This is set up by going to Receivables > Sales Tax Setup (see
“Sales Tax Setup”).

· Customer Setup — Set up Receivables customer information prior to entering
any invoice information for that customer. This is set up by going to 
Receivables > Customer Setup (see “Adding and Editing Customers”).

· Invoice Item Setup — Invoice items must be set up in Drake Accounting
before invoices can be entered. This is set up by going to 
Receivables > Invoice Item Setup (see “Invoice Item Setup”).

Financial Tab
File Menu > Setup Panel > Financial Tab
The setup options on this tab include:

· Direct Deposit Setup — Enter t he firm ʼs direct  deposit  account  info rm at ion by
going to Firm > Direct Deposit Setup (see “Direct Deposit Overview”).

· MICR Check Designer — Create a MICR check design that can be used by
every client and every client bank account. Create and edit MICR check designs
by going to Firm > MICR Check Designer (see “MICR Check Designer”).

· MICR Bank Accounts — Set up as many MICR bank accounts as is needed for
each client. Enter client-specific bank account information by going to 
Setup > MICR Bank Accounts (see “MICR Bank Accounts”).

· Check & Stub Options — Select the pre-printed check stock youʼll be using to
print payroll and payables checks and select what information to print on the
check stubs. Make these selections by going to 
Setup > Check & Stub Options (see “Check & Stub Options”).

Import
File Menu > Importing
Use the import feature to import setup information from:

· QuickBooks® (see “Importing from QuickBooks”)
· Sage 50® (see “Importing from Sage 50”)
· Intuit EasyACCT® (see “Importing from Intuit EasyACCT”)
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Importing from QuickBooks
File Menu > Importing > Importing from QuickBooks
Import clients, employees, vendors, customers, and Chart of Accounts information
(including account balances) from  Intuit ʼs QuickBooks® software. There are three
parts to this process.

 

All transactions from the
QuickBooks transaction register 
must be posted to the Chart of
Accounts prior to exporting
information from QuickBooks.

If you will be converting the Chart of
Accounts, it is strongly
recommended that you print a Trial
Balance report in QuickBooks prior
to beginning this process.

PART I. Complete the following steps in QuickBooks:

1. Select the company to be imported into Drake Accounting.
2. Go to Edit > Preferences > Accounting > Company Preferences and verify

that Use > Account > Numbers is selected. In the Chart of Accounts, verify
the accounts exist.

3. Make sure all transactions in the General Journal are posted to the Chart of
Accounts.

4. Close the Chart of Accounts.
5. Go to File > Utilities > Accounting > Export > Lists to IIF Files.
6. On the Export window, select all check boxes.
7. Click OK.
8. Save the export file from QuickBooks using an extension of .iiF.
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The export file from QuickBooks
must have an extension of .iiF. If a
different extension is used, Drake
Accounting will not be able to
successfully perform the import.

 

Not all fields can be imported into
Drake Accounting. Refer to 
“Appendix I - Imported Data Fields”
for a list of importable fields.

 

You can convert only one
QuickBooks client at a time to
Drake Accounting. Complete the
entire conversion process for a
client before returning to
QuickBooks and creating another
client export file.

PART II. Complete the following steps in Drake Accounting:

1. Go to File > Import. 
2. Select Import QuickBooks.
3. Enter information in the following fields:

· File to Import — Click the folder icon ( ) on the right side of the File to
Import field. Navigate to the export file created in QuickBooks in Part I of these
instructions. With the export file (*.iiF) selected, click OK.

· Client Code — Enter a client code. If a client with the client code entered exists
in Drake Accounting, you can only import information that does not exist in
Drake Accounting. For instance, if there is an employee in Drake Accounting for
the client code entered, employee information will not be imported.

o If a client with the client code entered does not already exist in Drake
Accounting, a new client will be created using the new code. A Client
Code must be a unique code not currently used in Drake Accounting.
Client codes are up to eight alpha/numeric characters (0 - 9, A - Z, and a
- z) including underscores ( _ ).

o Select to import Employee, Customer, Chart of Account, or Vendor
information or Select All Imports to import all four. Information can be
imported only once. Selections previously imported are unavailable to be
imported again. 

4. Click Import to begin the import process. If a client with the Client Code
entered does not exist in Drake Accounting, the Client Setup window is
displayed and you will have to complete and save the required fields before the
import process will begin. When data is successfully imported, a window is
displayed showing how many records of each data type was imported and if any
errors occurred.
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PART III. Verify the information and complete the setup in Drake Accounting:

1. Go to Client > Edit. Verify the imported information and complete the client
setup. See “Client Setup” for more detail. 

2. Go to Accounting > Chart of Accounts and verify that each account, its
account type, and account balance is correct. See “Editing an Account” for detail
on editing account information.

3. Go to Employees > Employee Setup. Verify the information is correct for each
employee. See “Employee Setup Overview” for more detail.

4. Go to Payables > Vendor Setup if using Drake Accounting's Acounts Payable
feature. Verify the information is correct for each vendor. See “Setting Up
Accounts Payable” for more detail.

5. Go to Receivables > Customer Setup if using Drake Accounting's Accounts
Receivable feature. Verify the information is correct for each customer. See 
“Adding and Editing Customers” for more detail.

 

It is very important that you
examine all imported information.
Since not all fields can be imported
into Drake Accounting, you may
need to complete missing setup
information.

Importing from Sage 50
File Menu > Importing > Importing from Sage 50
Import clients, employees, vendors, customers, and Chart of Accounts information
(including account balances) from Sage 50 software. There are three parts to this
process.
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Post all journal entries to the
general ledger prior to exporting
information from Sage 50.

 

If you will be converting the Chart of
Accounts, it is strongly
recommended that you print a
Balance Sheet report in Sage 50
prior to beginning this process.

PART I. Complete the following steps in Sage 50:

1. Select the company to be imported into Drake Accounting.
2. Go to File > Select Import/Export...
3. Select to export one of the following:

o Accounts Receivable - Customer List
o Accounts Payable - Vendor List
o Payroll - Employee List
o General Ledger - Chart of Accounts List

 

These lists can be exported one at a time. You
may create all four export files for a single
client before converting them to Drake
Accounting or create and convert one file at a
time.

4. Click Export.
5. Select the Options tab.
6. Save the export files from Sage 50 using the default file names and an extention

of .CSV.

 

The export file from Sage 50 must
have an extension of .csv. If a
different extension is used, Drake
Accounting will not be able to
successfully perform the import.

7. Click Open.
8. Select Include Headings under Export Options.
9. Click OK.
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To create the next export file, begin with step 3.

 

Not all fields can be imported into Drake
Accounting. Refer to “Appendix I - Imported
Data Fields” for a list of importable fields.

PART II. Complete the following steps in Drake Accounting:

1. Go to File > Import. 
2. Select Import Sage 50.
3. Enter information in the following fields:

o Folder to Import — Click the folder icon ( ) on the right side of the
File to Import field. Navigate to the export folder where the files were
created in Sage 50 in Part I of these instructions. With the export folder
selected, click OK.

o Client Code — Enter a client code. If a client with the client code entered
exists in Drake Accounting, you can only import information that does not
exist in Drake Accounting. For instance, if there is an employee in Drake
Accounting for the client code entered, employee information will not be
imported.

If a client with the client code entered does not already exist in Drake
Accounting, a new client will be created using the new code. A Client
Code must be a unique code not currently used in Drake Accounting.
Client codes are up to eight alpha/numeric characters (0 - 9, A - Z,
and a - z) including underscores ( _ ).

o Select to import Employee, Customer, Chart of Account, or Vendor
information or Select All Imports to import all four. Information can be
imported only once. Selections previously imported are unavailable to be
imported again.

4. Click Import to begin the import process. If a client with the Client Code
entered does not exist in Drake Accounting, the Client Setup window is
displayed and you will have to complete and save the required fields before the
import process will begin. When data is successfully imported, a window is
displayed showing how many records of each data type was imported and if any
errors occurred.

PART III. Verify the information and complete the setup in Drake Accounting:

1. Go to Client > Edit. Verify the imported information and complete the client
setup. See “Editing a Client Setup” for more detail.

2. Go to Accounting > Chart of Accounts and verify that each account, its
account type, and account balance is correct. See “Editing an Account” for detail
on editing account information.
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The Chart of Accounts must have a zero
balance before it can be saved.

3. Go to Employees > Employee Setup. Verify the information is correct for
each employee. See “Employee Setup Overview” for more detail.

4. Go to Payables > Vendor Setup if using Drake Accounting's Accounts Payable
feature. Verify the information is correct for each vendor. See “Vendor Setup”
for more detail.

5. Go to Receivables > Customer Setup if using Drake Accounting's Accounts
Receivable feature. Verify the information is correct for each customer. See 
“Adding and Editing Customers” for more detail.

 

It is very important that you
examine all imported information.
Since not all fields can be imported
into Drake Accounting, you may
need to complete missing setup
information.

Importing from Intuit EasyACCT
File Menu > Importing > Importing from Intuit EasyACCT
Import employees, vendors, and Chart of Accounts information (including balances)
from Intuit's EasyACCT® software. There are three parts to this process.

PART I. Complete the following steps in EasyACCT:

1. Select the company to be imported into Drake Accounting.
2. Navigate to the Import/Export Data window in the EasyACCT Utilities

section of the System Navigator.

 

If a “Named Transfer” has been created, you
can skip the remaining steps in Part I of this
process and move on to Part II. However, file
naming and data type constraints still apply.
See the “Important” note below step 7.
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3. Select the Export Data button in the Import/Export section.
4. Select the data to export. Employees, Vendors, or Chart of Accounts can be

selected for export using the Data Transfer Options - Type of Data to
Transfer field combinations below:

o Employees - Employee/Payroll - Employee Records
o Vendors - General Ledger - Vendor Records
o Chart of Accounts - General Ledger - Account Records

 

Only one export can be selected at a time so
this step must be repeated for each additional
data type to be imported into Drake Accounting.

5. In the File Format to Transfer field, select “Comma Delimited”.
6. Select the Include Column Headings When Exporting Data checkbox.
7. Set the Path/File Name field. It is recommended that you export to an empty

folder on your hard drive and that you use the same folder for all exported files.

 

All exported file names must end in
.csv and the file name should indicate
the type of information the file
contains.

The file name for the file containing the
exported employee information must
contain the word “employee”.
The file name for the file containing the
exported vendor information must
contain the word “vendor”.
The file name for the file containing the
exported Chart of Accounts must
contain the word “chart”.

8. Once the required data has been entered, click Next and specify the transfer
options you prefer. These options vary based on the data type selected for
export.

9. Give each field to be exported a sequence number in the Define Transfer
Fields tab.
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Not all fields can be imported into Drake
Accounting. Refer to “Appendix I - Imported Data
Fields” for a list of importable fields.
Some fields are required to be imported. If those
fields are not included in the import data, the import
will not be successful.
The order of the fields in the exported file is not
important.

PART II. Complete the following steps in Drake Accounting:

1. Go to File > Import. 
2. Select Import Intuit EastACCT.
3. Enter information in the following fields:

o Folder to Import — Click the folder icon ( ) on the right side of the
File to Import field. Navigate to the export folder where the files were
created in EasyACCT in Part I of these instructions. Click OK.

o Client Code — Enter a client code. If a client with the client code entered
exists in Drake Accounting, you can only import information that does not
exist in Drake Accounting. For instance, if there is an employee in Drake
Accounting for the client code entered, employee information will not be
imported.

If a client with the client code entered does not already exist in Drake
Accounting, a new client will be created using the new code. A Client
Code must be a unique code not currently used in Drake Accounting.
Client codes are up to eight alpha/numeric characters (0 - 9, A - Z,
and a - z) including underscores ( _ ).

o Select to import Employee, Chart of Account, or Vendor information or 
Select All Imports to import all three. Information can be imported only
once. Selections previously imported are unavailable to be imported
again.

4. Click Import to begin the import process. If a client with the Client Code
entered does not exist in Drake Accounting, the Client Setup window is
displayed and you will have to complete and save the required fields before the
import process will begin. When data is successfully imported, a window is
displayed showing how many records of each data type was imported and if any
errors occurred.

PART III. Verify the information and complete the setup in Drake Accounting:

1. Go to Client > Edit. Verify the imported information and complete the client
setup. See “Editing a Client Setup” for more detail.

2. Go to Accounting > Chart of Accounts and verify that each account, its
account type, and account balance is correct. See “Editing an Account” for detail
on editing account information.
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The Chart of Accounts must have a zero
balance before it can be saved.

3. Go to Employees > Employee Setup. Verify the information is correct for
each employee. See “Employee Setup Overview” for more detail.

4. Go to Payables > Vendor Setup if using Drake Accounting's Accounts Payable
feature. Verify the information is correct for each vendor. See “Vendor Setup”
for more detail.

 

It is very important that you
examine all imported information.
Since not all fields can be imported
into Drake Accounting, you may
need to complete missing setup
information.

Activate Drake Accounting
File Menu > Activate Drake Accounting
Drake Accounting must be activated for you to have full access to the software. If
Drake Accounting is not activated, you may operate the software in Demo mode.
In Demo mode, you have full use of the program for 90 days with the exception of
printing and e-filing Forms W-2 and 1099.

To activate Drake Accounting, complete the following:

1. Go to File > Activate Drake Accounting.
2. Click Activate Software.
3. Enter the Drake account number and the 2018 software serial number.
4. Click OK.
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Firm Setup

Firm Setup
Global setup options are used throughout Drake Accounting for all clients. These
include:

· Entering information about your firm (Firm name and contact information, EIN,
EFIN, Drake password, etc.). See “Firm Information Setup”.

· Setting up tax return preparer information. See “Paid Preparer Setup”.
· Editing federal, state, and locality rates and withholding. See “Rates &

Withholding Setup”.
· Entering Direct Deposit authentication information (if the Direct Deposit feature

will be used). See “Direct Deposit Overview”.
· Setting up security authorization passwords. See “Security Setup Overview”.
· Designing MICR check layouts that can be used by all clients. See “MICR Check

Designer”.

Firm Information Setup
Firm Setup > Firm Information Setup
The first time you launch Drake Accounting, the program opens the Firm
Information Setup window. Enter the information on this window before entering
transactions. This is the firm's/ accountaint's information. Access this window later
from Firm > Firm Information Setup.

 

The red exclamation mark ( ) indicates a
required field. This information about the firm 
must be entered.

 

There is one Firm Setup for all clients and
reflects the information that the IRS associates
with the firmʼs EIN.

To enter the firm information:

Go to Firm > Firm Information Setup and complete the Basic information.

Business Identification

· PTIN — This is the PTIN ofthe owner of the firm's EFIN.
· Federal ID (Required) — Enter the firm's Employer Identification Number (EIN)

or Social Security Number (SSN).
· EFIN — This is the EFIN the firm uses when e-filing tax returns.
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· Account # (Required for e-filing) — Enter the Drake account number associated
with the Firm's EFIN and is found on the software's packing slip. This number
can also be found by going to the Drake Support website
(Support.DrakeSoftware.com), going to the My Account tab, then My Serial
Numbers. This number is required to e-file 94x series tax returns.

· e-File Password — Enter your Drake password that is found on the software's
packing slip. If you do not have a packing slip and do not know your Drake
password, you can go to the Drake Support website
(Support.DrakeSoftware.com) going to My Account tab, then My Serial
Numbers. 

 

The EIN, EFIN, Account Number, and Drake
password must be entered in order to e-file 94x
forms.

· TCC — Enter the five-character alphanumeric Transmitter Control Code (TCC)
assigned by the IRS/ECC-MTB. A TCC must be obtained to e-file data with this
program. Submit Form 4419 to the IRS to obtain a TCC.

 

See “Appendix G - Preparing to e-File Forms
1099” for details on getting a Transmitter
Control Code and registering to use the IRSʼs
FIRE website.

Tooltip Delay

Choose the amount of time to leave a tooltip active when hovering over a
validator. 

Automatically Backup Client Files

Set up Drake Accounting to automatically backup client files at designated times.
When Automatic Backup is selected, Drake Accounting backs up the current client
information to the default backup folder under “Firm Information Setup”.

http://Support.DrakeSoftware.com
http://Support.DrakeSoftware.com
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· Start of Client Session — When this option is selected, the active client's
information is backed up when Drake Accounting is launched and, when changing
the active client, the newly active client's information is backed up. Files backed
up using this option have an S (Start of session) added to the end of the file
name (e.g. Drake_Co¥2018-02-22_15-06S.ZIP). Files are backed up to the
location specified in the Backup field on the Firm > Firm Information Setup
window. 

· End of Client Session — When this option is selected, the active client
information is backed up when you exit Drake Accounting and, when changing
the active client, the client you are leaving is backed up. Files backed up using
this option have an E (End of session) added to the end of the file name (e.g.
Drake_Co¥2018-01-15_14-21E.ZIP). Files are backed up to the location
specified in the Backup field on the Firm > Firm Information Setup window.

 

Either the Start of Client Session or the End
of Client Session options may be selected.

· Maximum Number of Backups Per Client — When using the Automatically
Backup Client Files option, a great number of backup files can accumulate. Use
this field to set the maximum number of backup files to accumulate for each
client. When the specified number of backups has been taken, the next backup
will replace the oldest backup taken for that client (“first taken - first replaced”).

· MICR Printer — Assign the default printer used to print MICR checks. MICR
check printing requires a high quality laser printer using MICR toner.

If using blank (not pre-printed) MICR check stock to print payroll or vendor
checks, specify your MICR printer.

o Click the  button to the right of the MICR Printer text box. 
o Select your MICR check printer from the drop list and click OK. 

Refer to “MICR Check Setup - Overview” for additional setup information
for printing MICR checks.

e-File Setup

· e-File 94x — Select this option if you will be e-filing any 94x tax returns. If this
option is not selected, e-filing of 94x tax returns is not available. Once this
selection is made, complete the rest of the e-File Selections section.

o ERO PIN — If you will be e-filing any 94x tax returns as an ERO, enter a
self-selected five-digit numeric PIN. An ERO (Electronic Return Originator)
e-files theirtheir customer's 94x tax returns and is not responsible for the
content of the return.

o Reporting Agent PIN — If you will be e-filing any 94x tax returns as a
Reporting Agent, enter the five-digit PIN you received from the IRS. See 
“Appendix F - ReportingAgent's PIN Application” for details on becoming a
Reporting Agent.
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o Business Name Control — Enter the four-character name control
assigned by the IRS to the firm. This name appears on all written
correspondence from the IRS to the firm.

 

If you are unsure on what to put in
the Business Name Control field,
have an officer of the firm contact
the IRS EIN verification line at (800)
829-4933. An incorrect Business
Name Control entered here will
cause all of your e-filed 94x tax
returns to be rejected.

Paths

· Backup — This is the location where copies of client data are backed up. The
default backup path is \DrakeAccounting2018\Backups. To specify a different

location, enter the path or click the browse  button to the right of the text
box and browse to a new default location. This is also the backup location used
before every Post Transactions and Bank Reconciliation process.

· Data — This designates the storage location for the client files. The default (and
recommended) data path is \DrakeAccounting2018\Clients.

 

Do not change the location of the data path
without the supervision of Drake Accounting
Support. Call Drake Accounting Support at
(828) 349-5908 for assistance.

· Use Drake Hosted — This feature is to be used in the Drake Hosted version of
Drake Accounting only.

· Hosted to Local Path — Click the  button to the right of the text box. The
Choose Root Folder pop-up window is displayed. Use the drop list to select the
root drive of either the local machine or a network drive. Upload files for W2,
1099, and state wage reports will be created in the specified drive location.

Click Save.

 

Always click Save before exiting a
dialog box or window or you will
lose your changes.
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Adjust Tax Form Printing
Firm Setup > Adjust Tax Form Printing
To adjust the printing alignment of data on pre-printed forms, complete the
following procedure:

1. Go to Firm > Adjust Tax Form Printing.

 

These adjustments are for pre-printed forms
using the “Data Only” option and do not effect
the printing of forms printed using the “Forms
and Data” option.

2. Select a form to adjust W-2 Nelco BW24DOWN (Four Down), W-2 Nelco
BW24UP (Four Up), W-2G, 1096, 1098-MORT, 1098-T, 1099-A, 1099-B,
1099-C, 1099-DIV, 1099-INT, 1099-MISC, 1099-PATR, 1099-R, or 1099-S.
The form selected is displayed above the adjustment slides and the current
settings for this form are displayed in the Horizontal and Vertical sections.

3. Move the horizontal and vertical slides in the direction of the adjustment as
needed. Adjustments are in increments of a tenth of an inch. The maximum
adjustment is one inch in any direction.

4. Click Save to save the form adjustment.
5. Select the next form to adjust or click Exit.

Paid Preparer Setup
Firm Setup > Setup 94x Preparer
Complete the Paid Preparer Setup screen to have the Paid Preparers Use Only
section automically prefill for the state tax forms and 94x series tax returns. This
information is available for global use and is not client specific.

To enter preparer information, complete the following:

1. Go to Firm > Paid Preparer Setup.
2. Click New to enter a new preparer or click a preparer's name in the top section

of the window to edit that preparer's information.

 

Required fields are indicated with a . This
information about the preparer must be
entered.
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3. For a new preparer, click New.
4. Enter the preparer information:

o Preparer Code — Enter the preparer code. Preparer codes are alpha
numeric andcan be up to 20 characters long.

o Preparer Name — Enter the name of the preparer that will be
completing the 94x series tax returns.

o Title — Enter the title of the preparer.
o Firm Name — If the preparer works for a firm, enter the name of the

firm. If the preparer is self-employed, enter the preparer's name.
o Address — Enter the full address of the preparer.
o Zip Code — Enter the preparers Zip Code and the City and State autofill.
o Preparer PTIN — Enter the preparer's PTIN (Preparer Tax Identification

Number).
o Federal ID — If the preparer works for a firm, enter the firm's EIN. Do

not include dashes. The number is formatted when the screen is saved.
o Phone/ Fax — Enter the phone / fax number for the preparer.
o Email - Enter the email for the preparer.
o Self-Employed — Select this option if the preparer is self-employed and

doesn't work for a firm.
5. Enter the following in the Third Party Designee section:

o Allow Third Party Designee — By selecting Allow Third Party
Designee, you authorize the IRS to talk to the designee about 94x
returns. The Designee Name and PIN fields become active when the
Allow option is selected.

o Designee Name/Designee Phone — Enter the designee's name and
daytime phone number. If the phone number entered for the Third Party
Designee is not in the U.S., select the Foreign Number checkbox.

o Designee PIN — Enter a 5-digit self-selected numeric PIN for the Third
Party Designee.

6. Enter the following in the State information:
o Maine License Number - Enter the Maine License Number for the

preparer if applicable.
o NYTPRIN - Enter the NYTPRIN for the preparer if applicable.

7. Click Save. Click New to continue adding preparers.
8. Click Exit when you have finished adding or editing preparers.

Rates & Withholding Setup
Firm Setup > Rates & Withholding Setup
Go to Firm > Rates & Withholding to update this information. Use the three tabs
in this section to set federal rates and withholding (unemployment, social security,
medicare, minimum wage, single and married withholding allowances and rates),
state rates and withholding, and to update locality tax rates.
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Federal Rates and Withholding Setup
Firm Setup > Rates & Withholding Setup > Federal Rates and Withholding Setup
The rates for the 940, Social Security, Medicare, and Minimum Wage on the 
Federal Rates & Withholding window are determined by the IRS and were
accurate when the program shipped. If the government changes any of these rates
during the year, these figures can be manually updated by going to Firm > Rates
& Withholding Setup > Federal Setup, or Drake will update these figures as
needed via a program update, or “patch”. Click Save when editing is complete.

To enter or edit federal rates and withholding limit information:

1. Go to Firm > Rates & Withholding Setup > Federal Setup.

 

To edit, select a Bracket Low, Bracket High, Flat
Amount, or Rate and type the new amount. Click
Save when editing is completed.

2. Edit the rates, wage base, and minimum wage as needed. The Additional
Employee Rate and Additional Employee Limit fields are for additional
Medicare information.

3. Withholding Allowance and Additional amount for Non-Resident Alien
amounts are annualized amounts and are published in IRS Pub. 15.

4. The grid at the bottom of the screen is the annualized withholding chart. This
also comes from IRS Pub. 15 and is the basis for the withholding calculations
used in Drake Accounting.

To edit, select a Bracket Low, Bracket High, Flat Amount, or Rate and
type the new amount.

5. Click Save when editing is completed.

State Rates and Withholding Setup
Firm Setup > Rates & Withholding Setup > State Rates and Withholding Setup
State payroll rates and limits are determined by each state's Department of Labor.
State withholdings are included in the software and were accurate when the
program shipped. If withholding amounts change, make the necessary changes in
the State Rates & Withholding Setup window, or wait until the program is
updated via a patch. These are the rates and limits in the state where the client is
located. Enter and edit the rates by going to Firm > Rates & Withholding Setup
> State Setup. Once entered, the rates roll forward each year and will need to be
edited if they change. If using Drake Accounting for bookkeeping only, this
information is not necessary.
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Set the rates and withholding limits for all clients in a given state once by using the 
Global Rates option from the Client drop list. If a client uses different state rates
and withholding limits than those entered as “Global Rates”, select the client from
the Client drop list and enter the client-specific state rates and withholding limits.

To enter or edit state rates and withholding limit information:

1. Go to Firm > Rates & Withholding Setup > State Setup.
2. Select a state from the States list.
3. Either select “Global Rates” from the Client drop list to enter state rates and

limits that are not client-specific, or select a client from the Client drop list to
enter client-specific rates and withholding limits.

4. Enter the appropriate rates and withholding limits:
o State Wage Base — Used to determine taxable wages for

unemployment (SUTA) tax due and state quarterly taxes due.
o State Unemployment Rate — Used to determine state quarterly tax

due. A rate of 1.25% should be entered as 0.0125.
o Assessment Due Rate — Used to determine assessment taxes due for

unemployment (SUTA) Form 940 and state quarterly tax and wage
reports.

o Training Contribution Rate — Enter the percentage rate to flow to your
state. This is a tax charged by some states based on state guidelines
relating to training enhancement contributions. Some state forms have
the specific calculation information programmed into their forms.

o Surcharge Rate — If the state charges an unemployment surcharge,
enter the rate. A 5% tax rate should be entered as 0.05. Only South
Dakota and Iowa charge an unemployment surcharge.

o State Disability Rate — Enter the rate of the state disability deduction.
An 8% tax rate should be entered as 0.08. Only CA, HI, NJ, NY, RI, and
Puerto Rico have state disability withholding that is required to be paid by
the employee.

o State Disability Wage Base — Enter the maximum amount of wages
subject to this tax.

o State Max SDI Amount — Enter the maximum amount that can be
withheld from the employee in one year.

o Credit Reduction Rate — If the client is in a credit reduction state and
wishes to track the credit reduction amount (percent of taxable FUTA
wages) on the 940 tax deposit, enter the state's credit reduction rate.
The rate is entered as a percent (1% should be entered as 0.01).

 

All stateʼs withholding amounts for each tab were
accurate when Drake Accounting shipped. You
should only need to edit the information contained
in the grid if they are changed by the state or to
enter client-specific amounts. To edit, select a 
Bracket Low, Bracket High, Flat Amount, or
Rate and type the new amount. Click Save when
editing is completed.
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Locality Rates
Firm Setup > Rates & Withholding Setup > Locality Rates
This tab is used to maintain a database of municipality and school district tax rates.
Locality taxes are county taxes and any other local tax that should be withheld
from employees' checks and are determined by each locality or municipality. The
locality rates in Drake Accounting were accurate when the program shipped. If the
locality changes any of these rates during the year, you will need to manually edit
the affected locality rates. Use this tab if a rate changes, or needs adding or
deleting. Locality taxes only pertain to these states: AL, CO, DE, IN, KY, MD, MI,
MO, NY, OH, OR, PA, and WV.

To Edit Locality Tax Rates:

1. Go to Firm > Rates & Withholding Setup > Locality Setup.
2. Select a state from the State drop list. This is the client's state of record for the

client's Employer Identification Number (EIN). The grid fills with the locality tax
information appropriate to the state selected.

3. Locality Type Filter — By default, all locality types for the selected state
display. Select the Locality Type from the drop list to filter the displayed list.

Edit Locality Tax

If a locality tax changes, locate the affected row, click on the cell to edit, and type
the updated information. Click on a column header to sort the displayed list. Click
Save when editing is complete.

Add Locality Tax
To add a locality tax, click the Add Locality Rate icon ( ). Complete all of the
fields regarding the new locality tax. If the tax is for Michigan, Indiana, or Ohio,
enter the Locality Code also. A 2% tax rate should be entered into the Rate field
as 0.02. Click Save.

Delete Locality
To delete an entry in the locality tax table, select it by clicking the line in the table,

then click the delete icon ( ).

Direct Deposit Overview
Firm Setup > Direct Deposit Overview

To use the Direct Deposit feature, complete the following steps:

1. Establish your account with InterceptEFT. See “Establishing Your Account with
InterceptEFT”.

2. Complete the Direct Deposit setup. See “Setup Direct Deposit”.
3. Identify which employees will receive their pay by direct deposit. Refer to the 

Direct Deposit tab information under “Employee Setup Overview” for direct
deposit set up instructions.

4. Enter live payroll information that includes direct deposit employees. Print check
stubs if you desire. See “Payroll Processing Overview” for more information.
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5. Transmit the pay information to InterceptEFT. See “Transmitting Direct
Deposits”.

 

If you will be accepting credit card
payments through Drake
Accountingʼs Accounts Receivable
module, you must have an account
established with InterceptEFT and
the Firm > Direct Deposit Setup
screen must be completed. See 
“Establishing Your Account with
InterceptEFT” for information about
setting up your account with
InterceptEFT.

Establishing Your Account with InterceptEFT
Firm Setup > Direct Deposit Overview > Establishing Your Account with InterceptEFT
Drake has partnered with InterceptEFT to provide Direct Deposit services.

Contact InterceptEFT at 1-866-431-9926 to establish your direct deposit account.
Drake has negotiated discount pricing with InterceptEFT for this service. When
speaking to InterceptEFT, you must identify yourself as a Drake client in order to
take advantage of this special pricing.

Direct Deposit Setup
Firm Setup > Direct Deposit Overview > Setup Direct Deposit
Once you've sent your request for an account to InterceptEFT, they will send a
packet of information to you regarding your account. All of the information required
to complete the Firm > Direct Deposit Setup screen is included in that packet.

For an overview of the Direct Deposit setup and processing and uploading to
InterceptEFT, see "Direct Deposit Overview".

 

If you will be accepting credit card
payments through Drake
Accountingʼs Accounts Receivable
module, you must have an account
established with InterceptEFT and
the Firm > Direct Deposit Setup
screen must be completed. See 
“Establishing Your Account with
InterceptEFT” for information about
setting up your account with
InterceptEFT.
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To complete the Direct Deposit setup, complete the following steps:

1. Go to Firm > Direct Deposit Setup.
2. Use the drop lists to select letters and numbers or carefully type the letters and

numbers to match the Authentication Card received from InterceptEFT. Either
tab from one field to the next or use your mouse to click in a field.

InterceptEFT sends new Authentication cards periodically. Enter the new
letters and numbers each time you receive a new card.

3. Enter the PIN, UserID, and Password of the “Primary” InterceptEFT account.
The password must between 8 to 25 characters in length. The fields display
asterisks. Reenter the primary UserID and Password.

4. If a second account has been established with InterceptEFT, enter the PIN,
UserID, and Password of the “Secondary” account. The password must
between 8 to 25 characters in length. The fields display asterisks. Reenter the
secondary UserID and Password.

5. Selecting the processing window from the Processing Window drop list that
you have contracted with InterceptEFT to use: 3, 4, or 5 days.

6. The Details link presents an explanation of when Intercept must have the file
based on the contracted processing window in order to avoid increased
processing fees.

7. Click Save.

 

InterceptEFT is Drakeʼs agent for
Direct Deposit. You must call them
(1-866-431-9926) and establish
your account prior to using the
Direct Deposit feature. Drake has
established a special fee schedule
with InterceptEFT for its clients. Itʼs
important that you identify yourself
as a Drake client whenever you
communicate with InterceptEFT.

 

See “Direct Deposit Overview” for
the steps to use the Direct Deposit
feature.

Portal Setup
Portal Setup allows the client to create an admin user account, set Sync Settings
and Syncing priorities, and access the Drake Accounting Portal. Go to Portal for
more information on the Drake Accounting Portal.
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Email Setup
Firm Setup > Email Setup
The email settings must be complete to send out Receivables invoices to clients'
customers via email. This feature is only for sending emails, not receiving them.
To configure email settings for Drake Accounting:

1. Go to Firm > Email Setup.

Email Setup window

2. Complete the following field information:
o Common Providers — Select the email provider that you will use to send

email through Drake Accounting. If your email provider is not listed, leave
this field blank and manually enter the appropriate Outgoing Server
information.

o Email Address — Enter the email address you use to send email.
o Outgoing Server — This field fills automatically based on the Common

Providers selection. If no Common Provider is selected, manually enter
the Outgoing Server information. You can get the Outgoing Server
information from your Internet Service Provider (ISP).

 

Yahoo is not supported for use with Drake
Accounting email services.

o User ID — Enter the user name you use to log in to your email account.
o Login Password — Enter and reenter the password you use to log in to

your email account.
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Drake cannot retrieve or reset your email login
password. Contact your email provider for the
password.

o SMTP Port Number— The port number defaults to 587. However, if
your email provider requires an alternate number, you can use 25 as the
port number.

3. Once the setup information is complete, click Send Test. A message is
displayed saying that a test email has been sent to the email account entered.

4. Click OK.
5. Check you email inbox for an email telling you that Drake Accounting has been

configured for SMTP email services. Once you receive this email, return to 
Firm > Email Setup and click Save.

Delete Account — Click Delete Account to delete a saved email setup.

Security Setup Overview
Firm Setup > Security Setup Overview

Use Security Setup to restrict access to various modules of Drake Accounting. The
Administrator has full access to the Drake Accounting program and sets up all other
users, including their login credentials, and specifies which modules all other users
are restricted from accessing. By default, each user has full access to the program.
The first user set up must be an Administrator.

 

Setting up security in Drake Accounting is
optional; however, without it there are no
restrictions as to who can access the software
or what they have access to. Client-level
access control can be used simultaneously
with or instead of program-level security. See
the Password setup under the “Contact
Information Tab” for information on setting up
client-level security.

When program-level security is set up, users must correctly enter the user ID and
password combination assigned by the Administrator to access Drake Accounting.
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See the following sections for further security setup information:

· Setting Up User IDs and Passwords 
· User Changing Their Password 
· Deleting a User ID 

Setting Up User IDs and Passwords
Firm Setup > Security Setup Overview > Setting Up User IDs and Passwords
Administrators assign all user IDs and passwords.

 

See “Security Setup Overview” for an
overview of the security features of
Drake Accounting.

 

Once security is set up, it cannot be
removed.

To set up user IDs and passwords:

1. Go to Firm > Security Setup

 

The first user that is set up is
automatically an Administrator with
access to the Firm node that cannot be
removed. Once an Administrator user
ID has been set up, all users must be
assigned a user ID and password login
in order to access Drake Accounting.
Without a user ID and password, the
user will not be able to access Drake
Accounting.

2. Click New.
3. Create a User ID and Password. User IDs must be between 3 and 20

characters long, are not case sensitive, and cannot be changed once saved.
Passwords must be between 8 and 20 characters long and are case sensitive.
Reenter the password to confirm it.

4. Select the Administrator check box if this user should have Administrator
privileges (not necessary for the first user set up).

5. Select the modules to the right to restrict the user's access to that module. With
the exception of the Firm module, the user will not see their restricted modules
in their tree view. Users that are restricted from the Firm module still see that
module in the tree view with the only option being Change Password. Users
have full access to unselected (unrestricted) modules.

6. Click Save.
7. Repeat steps 2 through 6 to add additional users as needed.
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Administrator Changing a User Password

Firm Setup > Security Setup Overview > Setting Up User IDs and Passwords > Administrator Changing a
User Password
Both the Administrator and the user can change a user's password. Passwords
cannot be recovered. If a password is forgotten or lost, the Administrator can go to
the Security Setup window to change the user's password.

For an Administrator to change a user's password:

1. Go to Firm > Security Setup.
2. Select the user from the Existing Users box.
3. Enter and re-enter the new user password.
4. Click Save.

User Changing Their Password

Firm Setup > Security Setup Overview > Setting Up User IDs and Passwords > User Changing Their
Password
Both the Administrator and the user can change a user's password. Passwords
cannot be recovered. If a password is forgotten or lost, the Administrator can go to
the Security Setup window to change the user's password.

For the user to change his or her own password:

1. Go to Firm > Change Password.
2. Enter the current password.
3. Enter, and re-enter the new password.
4. Click Save.

Deleting a User ID

Firm Setup > Security Setup Overview > Setting Up User IDs and Passwords > Deleting a User ID
The Administrator can delete a user ID and eliminate that user's access to Drake
Accounting.

 

All user IDs can be deleted including the
Administrator ID, provided that the last user to be
deleted is an Administrator with access to the Firm
node.

To delete a User ID:

1. Go to Firm > Security Setup. 
2. Select the user to be deleted from the Existing Users box.
3. Click Delete.
4. Click Yes to confirm that the user should be deleted.
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All users can be deleted, including Administrators,
provided that the last Administrator to be deleted
has access to the Firm node. Deleting all users
removes security.

MICR Calibration
Firm Setup > MICR Calibration
See “MICR Check Setup - Overview” for MICR check printing setup instructions.

Calibration is a two-step process that ensures the MICR information is printed at
the correct width and intensity. If the bank rejects the MICR font printed, a new
font must be selected.

 

Please contact Drake Accounting Support for
assistance.

To select a new MICR font, complete the following steps:

1. Go to Firm > MICR Calibration.
2. Click Print to print the calibration tool to the MICR printer selected in

Firm > Firm Information Setup. Follow the instructions in the calibration tool
to determine the correct MICR font for your system.

3. Once you determine the correct MICR font for your system, select it from the 
Step 2 drop list.

4. Click Save.
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MICR Check Setup - Overview
Firm Setup > MICR Check Setup - Overview
Magnetic Ink Character Recognition (MICR) was developed in 1956 for the banking
industry and gives banks a secure and faster method of processing checks. It uses
special characters and magnetic ink or toner on blank check stock to print the
numbers and characters found on the bottom of checks — usually the check
number, routing number, and account number. A laser printer that accepts MICR
toner is required to print these checks. A document printed with MICR ink is read by
passing it through a machine that first magnetizes the ink on the MICR line and then
reads the magnetic signals. Each character gives off a magnetic signal unique and
identifiable to that character.

Complete the following steps to set up MICR check printing using blank check
stock. You may use any brand MICR check stock you wish with Drake Accounting.
See “MICR Check Stock” for a list of supported Nelco MICR check stock.

1. Create a MICR check design (“MICR Check Designer”). You can create as many
designs as you need. The designs are not client-specific and can be used by as
many clients as you want.

2. Specify the MICR printer that will be used (“Firm Information Setup”). This
selection is global and not client-specific.

3. Specify the MICR bank accounts to be used by the active client (“MICR Bank
Accounts”). This information is client-specific.

4. If the bank is rejecting your checks, you may need to use the MICR Calibration
tool to select a different font (provided with Drake Accounting) to print your
MICR checks. See “MICR Calibration” to calibrate the proper MICR font to use.

MICR Check Stock
Firm Setup > MICR Check Setup - Overview > MICR Check Stock
See “MICR Check Setup - Overview” for an overview of the set up of MICR checks.

Use the following guidelines when purchasing MICR check stock for printing payroll
checks:

· 8.5 x 11 sheet size.
· Each sheet divided into three sections — one check with two stubs.
· The check section can be at the top, center, or bottom of the sheet. It is

recommended the check be in the bottom section. The checks would thus have
a clean bottom edge (no perforations) to slide through the reader.

· The check should be 3.5 inches high. The two stubs do not have to be of equal
size but should each be between 3.5 and 4.0 inches high.

"Nelco MICR Check Stock” displays the Nelco brand MICR check stock item
numbers supported by Drake Accounting.
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It is not required that you use Nelco brand
MICR check stock. You may use any MICR
check stock you wish.

Nelco MICR Check Stock

80135 80679 80770 L80523B14

80136 80680 80771 L90503xx

80137 80683 80774 LSR301xx

80138 80751 80775 LSR401Mxx

80139 80753 80776 LSR501xx

80140 80754 80777 LSR501Mxx

80231 80755 80778 LSR601xx

80233 80756 80779 LSR601Mxx

80234 80757 80780 LSR701BB14

80468 80758 80781 LSR801BB14

80479 80759 80784 LSRBLKxx

80520 80760 80787 LSRBLKMxx

80537 80761 80788 LSRMIDxx

80544 80762 80789 THERMOMxx

80546 80763 ESS601xx WAVEBOTxx

80550 80764 ESSMARTx
x

WAVEMIDxx

80593 80765 L70503xx THERMOTxx

80594 80766 L80503xx WAVETOPxx

80675 80767 L80503Mxx  

80677 80768 L80510B14  

80678 80769 L80513xx  
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Go to the Nelco Products website to purchase
check stock.

MICR Check Designer
Firm Setup > MICR Check Designer
See “MICR Check Setup - Overview” for an overview of the set up of MICR checks.

Complete the following steps to create a MICR check design that can be used by
every client and every client bank account:

1. Go to Firm > MICR Check Designer to create a new MICR check design or
customize the appearance of an existing MICR check design. Create one or more
check  designs. MICR check designs are available for use by all clients and are not
client specific. Every design is available to every client and every MICR bank
account.
2. Click New to beginning designing a new MICR check layout.

MICR Check Designer

o Design Code — Enter any positive whole number between 1 and 9999.
This number should be unique for each design.

o Design Name — Enter a name for your design.
o NELCO Check Forms/Manually specify check placement &

measurements — Either select a Nelco brand form from the drop list of
supported blank check stock or select the Manually specify check
placement & measurements check box if your check stock is not
included in the drop list. See “MICR Check Stock”  for a list of supported
Nelco MICR check stock. When a check stock is selected from the drop
list, that check's placement and measurements for printing automatically
display. If you need to adjust these settings or are not using NELCO check
stock, select the Manually specify check placement & measurements
check box. The Check Placement, Perf 1, Perf 2, and Bottom settings
become available for adjustment.

http://www.nelcosolutions.com/search.do?query=drake
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NELCO check stock is not required to be used
with Drake Accounting for printing MICR
checks. If you use a different brand of MICR
checks or your NELCO check stock is not
included in the NELCO Check Forms drop list,
select Manually specify check placement &
measurements. Then measure your check
stock from the top of the page to the 1st and
2nd perferation, and to the bottom of the page.
Then edit the Check Placement and Inches
from Page Top settings to match your check
stock.

o Check Placement — Blank check stock comes in 8.5 X 11 inch sheets
and is perforated with the “check” portion at the top, middle, or bottom,
of the page. Select the appropriate option button.

o Inches from Page Top — Measure the following from the top of the
check stock:
§ Perf 1 — Measure from the top of the page to the first perforation

and enter that measurement into the Perf 1 field.
§ Perf 2 — Measure from the top of the page to the second

perforation and enter that measurement into the Perf 2 field.
§ Bottom — Enter the measurement of the length of the page, from

top to bottom and enter that into the Bottom field.

MICR Check Designer

o Show/Print Field — By default, all fields and field labels print on MICR
checks. Select the fields and field labels you want to remove by clearing
the appropriate check boxes.
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MICR Show/Print Field

3. The MICR Check Designer also shows a mock-up of a check including default
fields with their locations and sizes. Move or resize the check's fields so that they
print properly. Select a field by clicking it. The field name turns blue and resizing
handles (eight small white squares) appear along the border. Rest your pointer over
the resizing handles and the cursor changes to a double-headed arrow; this
indicates the resizing mode. Click, hold down the mouse button, and drag the
handle to resize the field. To move a field, rest your pointer anywhere over the field,
click, hold, and drag the field to the desired position on the check. 

The routing and account numbers are not accessible in the check designer.
There are strict rules for the format and placement of these fields. Drake
Accounting prints the information in the appropriate place when a check is
printed. The information that goes in these fields (the account number and
routing number) is entered in Setup > MICR Bank Accounts (“MICR Bank
Accounts”).

Font Tool

4. Use the Font Tool section at the bottom of the MICR Check Designer to set
the font, font style, and font size of each field on the check. The current settings for
the selected field appear on the left side of the Font Tool. To change a field's font,
size, and style, select the field. The selected field's font attributes display on the left
side of the Font Tool. Use the Font Name and Font Size drop lists and the Bold,
Italic, and Underline check boxes to set the selected field's individual appearance.
Click Apply.

Drake Accounting uses “True Type” fonts only.
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Use the Defaults button to revert to the default
settings for your checks. Click Save after
clicking Defaults. This is also a good way to
return to the default settings if you have been
trying to design your own checks and want to
start again.

5. When satisfied with the design, click Save.

When a MICR payroll check is printed, the information flows from the fields in 
MICR Bank Accounts (see “MICR Bank Accounts”),
Employees > Employee Setup > Personal Information. (see “Personal
Information Tab”), and Employees > Payroll > Live.

 

See “Firm Information Setup” to identify the
printer where MICR checks will be printed.

 

See “MICR Bank Accounts” to specify the bank
accounts that the clientʼs MICR checks should
be drawn from.

Editing a MICR Check Design
Firm Setup > MICR Check Designer > Editing a MICR Check Design
To edit an existing MICR check design:

1. Go to Firm > MICR Check Designer
2. Select one of the entries in the designs list (top left of the MICR Check

Designer window) to access an existing design. Sort the order of the designs
list by clicking the column header (Code or Name). A representation of the
check is displayed. In addition, the fields describing check and stub placement
become active.

3. Modify the design (see “MICR Check Designer”).
4. Click the Reset button to revert to the previously saved version of an existing

design.
5. Click the Defaults button to revert to the default settings for your checks.
6. Click Delete to remove a check layout.
7. Click Save when design modifications are complete.
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Client Setup

Client Setup
Setting up a new client requires entering:

· Client information (company and contact information, type of business,
accounting method, and payroll tax deposit frequency)

· 94x series tax return e-filing information
· Divisions
· Drake Documents options
· W-2 and 1099 printing setup options

Setting Up a New Client
Client Setup > Setting Up a New Client

 To set up a client, complete the following steps:
1. To Add a new client in Drake Accounting, either go to Client > Add, or click the

Add a new client icon ( ) from the Drake Accounting Home screen.
2. For a new client, enter a code in the Client Code field. Client Codes are up to 12

alphanumeric characters (0 - 9, A - Z, and a - z) including underscores ( _ ).
Once the client information has been saved, the Client Code cannot be
changed. Client codes cannot be reused for another client.

3. Complete information on the following tabs:
o Contact Information Tab 
o Business Information Tab 
o Divisions Tab 
o Drake Documents Options Tab 
o e-File Options Tab 
o Online Payment Tab 
o W-2/W-3/1099/1098 Setup Tab 
o Client Notes 

4. Click Save & Exit once all client information has been entered.

Contact Information Tab
Client Setup > Setting Up a New Client > Contact Information Tab
(Client > Add > Contact Information and
Client > Edit > Contact Information)

If adding a new client, go to Client > Add and complete the information on the
tabs.

· Client Code — Enter up to twelve alpha/numeric characters (0 - 9, A - Z, and a
- z) including underscores ( _ ). Once the client information has been saved, the 
Client Code cannot be changed. Client codes cannot be reused for another
client.
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· Password — To create client based security, create a separate password for
each client. Once a client password is saved, all users will be required to enter
the assigned password to access that client's information. See “Security Setup
Overview” for information on setting up access control for each user including
the ability to restrict their access to each node in Drake Accounting.

· Name, Trade Name, Country, Address, Phone, Fax - Enter all contact
information for the client.

· Zip - Enter the zip and the City and State autofill.
· Contact Person - Enter the client's primary contact person for tax, payroll, and

accounting information
· Contact Title - Enter the contact person's title.
· Email - Enter the contact person's email address.
· (Employer) EIN — Enter the client's federal Employer Identification Number

(EIN). If the client is a sole proprietor, use the SSN field instead of the EIN field.

 

The SSN field is not available if there is an
entry in the (Employer) EIN field. The
(Employer) EIN field is not available if there is
an entry in the SSN field.

· State ID — Enter the account number assigned by the state under which the
employer must report income tax withholdings for employees.

· State Unemployment ID — Enter the account number assigned by the state
under which the employer must report unemployment taxes.

· SSN — If the client is a sole proprietor, enter the owner's Social Security
number. This would be used in place of an EIN.

· State Tax Entity Code — Enter the client's State Tax Entity Code (if
applicable).

· Seasonal Employer — This information is used on both Form 941 and Form
941-SS.

 

There may be additional fields displayed
depending on the clientʼs State. Make entries in
these fields, if they are displayed.
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Business Information Tab
Client Setup > Setting Up a New Client > Business Information Tab
(Client > Add > Business Information and
Client > Edit > Business Information)

· Deposit Frequency — Used to determine whether a Schedule B is generated
when you prepare forms 94x. Select Semi-Weekly to produce a Schedule B
with Form 941.

·  Select Monthly to fill in Line 14 of both Form 941 and 941-SS. Refer to the
instructions for Form 941 at www.irs.gov for IRS guidelines regarding the
appropriate deposit frequency.

· Business Type — Select one from the drop list: sole proprietor, partnership,
corporation, S-corporation, or Non-Profit. This information is used when setting
up the field mapping to export to Drake Tax Software. See Tax Form in “Adding
Accounts to a Chart of Accounts”.

· Accounting Method — Select whether the client uses the Cash or the Accrual
method of accounting. This should not be changed mid-year.

o Under the “accrual method of accounting”, income is counted when the
sale occurs and expenses are counted when the goods or services are
received.

o Under the “cash method of accounting”, income is not counted until the
cash is actually received and expenses are not counted until they are
actually paid.

· Start of Year Date — Set this date to the first day of the client's business year.
For example, if the client's fiscal year begins April 1, the start-of-year date is
04/01/2018. Fiscal or calendar years are allowed. The Start of Year Date
must be the first of a month. No other day in the month is valid. Update this
date each year. See “Date Fields” for details on using date fields in Drake
Accounting.

· Company No Longer in Business - Select this option if the client went out of
business during 2018. When this option is selected, the Last Business Date field
is activated where the client's last date in business in 2018 should be entered.

· Employer Leave and Disability Plans
Employer has Private Family Leave Insurance Plan — Select this option
if the client offers employees a private family leave insurance plan. When this
option is selected, enter the employer's plan number. Private Family Leave
Insurance should also be set up as a deduction (see “Adding a Deduction”)
with a Withholding Code of FLIW.
Employer has Private Disability Plan — Select this option if the client
offers employees a private disability insurance plan. When this option is
selected, enter the employer's plan number. Private Disability Plan should
also be set up as a deduction (see “Adding a Deduction”) with a Withholding
Code of EPDW.

https://www.irs.gov
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Divisions Tab
Client Setup > Setting Up a New Client > Divisions Tab
(Client > Add > Divisions and Client > Edit > Divisions)

Divisions are used to divide company assets and expenses into sections. An
unlimited number of divisions can be created. Divisions are used in employee setup,
1099 vendor setup, customer setup, journal entries, and general reporting.

To add a division:

1. Click the Add a row icon ( )
2. Type a Division Code. Division Codes are alphanumeric and can be up to 20

characters long.
3. Type the appropriate Division Title.
4. Press Tab. Continue adding divisions as needed.
5. Click Save when adding and deleting of divisions is complete.

To delete a division:

1. Select the division to be deleted.

2. Click the delete icon ( ).
3. Click Yes to confirm the deletion.
4. Continue deleting divisions as needed
5. Click Save when adding and deleting of divisions is complete.

Drake Documents Options Tab
Client Setup > Setting Up a New Client > Drake Documents Options Tab
(Client > Add > Drake Documents Options and
Client > Edit > Drake Documents Options)

Drake Documents (formerly called “Drake Document Manager” or “DDM”) is
installed when the Drake Tax software is installed. Drake Documents must be
installed in order to use this option in Drake Accounting.

When Drake Documents is enabled in Drake Accounting, reports that generate as
PDF files can be automatically saved to the client's Drake Accounting folder within
the Drake Documents structure.

To set up Drake Documents in Drake Accounting, complete the Drake Documents
Options tab.

1. Select the Use Drake Documents check box to use the Drake Documents
Archive cabinet with Drake Accounting. Refer to Chapter 13, “Suite Products” of
the Drake Software User's Manual Tax Year 2017 for more information on
these products.

Clear the Use Drake Documents check box to disable Drake Documents
from Drake Accounting. This does not affect the use of Drake Documents
with Drake Tax.
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2. Select Drake Documents Location — When Use Drake Documents is
selected in step 1 above, Drake Accounting displays all locations that it finds a
Drake Documents folder. Select the location you wish to use for Drake
Accounting client information. A selection is required in order to use Drake
Documents, even if there is only one location listed.

3. Override Client Destination Directory — Select this check box to enable the
option to specify a folder, other than the default folder, to be used for the
client's Drake Documents files. Once this option has been selected, use the 
Client Directory drop list to select the folder to be used for this client.

4. Save Documents to Drake Documents — If Automatically is selected, files
are written to the client's Drake Documents folder without you having to
respond to a prompt. If the Manually option is selected, you will be required to
respond to a prompt (Yes or No) before a file is written to the client's Drake
Documents folder.

e-File Options Tab
Client Setup > Setting Up a New Client > e-File Options Tab
(Client > Add > e-File Options and Client > Edit > e-File Options)

Use the e-File Options tab to set up e-filing of Forms W-2, 1099, and 94x tax
returns.

A. 94x File section 
B. PIN Application section 
C. W-2 File section 
D. 1099 File section 
E. State File section
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94x File Section

Regardless of the type of 94x e-filer you will be for a particular client, Business
Taxpayer, ERO, or Reporting Agent, a PIN (Personal Identification Number) is used
to electronically sign the 94x tax return. See "Types of 94x Series e-Filers” below
for a description of the three types of 94x e-filers.

 

An EFIN is required to e-file tax returns. If you
already have an EFIN, you must update the
information on file with the IRS to be able to e-file
94x series tax returns. Log on to your IRS e-
Services account to update this information.

Three types of 94x series e-filers:

Types of 94x Series e-Filers

Type Description
PIN Used to

Electronically Sign Tax
94x Return

Who is Responsible
for the Contents of

the Return?
ERO e-files 94x

returns for their
customer. The
ERO is providing
the e-filing
service and is not
responsible for
the contents of
their customerʼs
94x returns.

Uses an 11-digit PIN made
up of the EROʼs EFIN and a
5-digit self-selected PIN that
identifies the ERO. The
same 11-digit PIN is used for
each 94x return the ERO
e-files. An additional 5-digit
self-selected PIN for the
EROʼs customer is used to
identify each individual
customer to the IRS. See 
"ERO PIN Setup" for step-
by-step setup instructions.

The EROʼs customer

Reporting
Agent

Electronically
signs and
e-files on behalf
of the client

Uses same 5-digit PIN for all
clients. See "Appendix E -
Reporting Agentʼs PIN
Application" for a detailed
description of the Reporting
Agent PIN application
process and setup.

Reporting Agent

Business
Taxpayer

e-files 94x
returns for his or
her own
company. The
Business
Taxpayer is
responsible for
the contents of
their 94x return.

10-digit PIN assigned by the
IRS. See "Business
Taxpayer PIN Application" 
for step-by-step setup
instructions.

Business Taxpayer
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Business Taxpayer PIN Application and Setup

See Business Taxpayer PIN Application for information on applying for a business
taxpayer PIN and the business taxpayer PIN setup.
 

ERO PIN Setup

See ERO PIN Setup for information on the ERO PIN setup.
 

Reporting Agent PIN Application and Setup

See Appendix E - Reoirtubg Agebt's PIN Application 
See Reporting Agent PIN Setup 

Business Taxpayer PIN Application

Client Setup > Setting Up a New Client > e-File Options Tab > Business Taxpayer PIN Application
A “Business Taxpayer” e-files 94x tax returns for his or her own company. The
Business Taxpayer uses a 10-digit PIN assigned by the IRS to electronically sign
their e-filed 94x tax returns. The Business Taxpayer is responsible for the contents
of his or her company's 94x tax return.

 

An EFIN is required to e-file tax returns. If you
already have an EFIN, you must update the
information on file with the IRS to be able to e-
file 94x series tax returns. Log on to your IRS
e-Services account to update this information.
You need to do this only once.

To apply for a 10-digit Business Taxpayer's PIN :

Complete the Business Taxpayer 94x PIN Application

1. Go to Client > Edit > e-File Options.
2. Select the e-File 94x check box. Select this option if you will be e-filing 94x tax

returns for the active client.
3. Select the Transmit as Business Taxpayer check box.
4. Enter the Signature Name. This is the name of the individual that will

electronically “sign” the business taxpayer's 94x tax returns (typically the owner
or an officer of the business).

5. Enter the Authorized Signer SSN, Authorized Signer Name, and Authorized
Signer Title. This is the information for the signer of the Business Taxpayer PIN
application. It could be the same person as the signer of the 94x returns, or
someone else in the company.

6. Click Create PIN Application File.
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PIN Application section

Next, transmit the PIN application to Drake:

1. Go to e-Filings > 94x > Transmit 94x Forms and select PIN.
2. Select the appropriate quarter from the Select Quarter drop list.
3. Click the box in the Client Code column of the application you wish to transmit.
4. Click Transmit.

 

To view transmission results for the PIN application, go
to
e-Filings > 94x > Transmit 94x Forms > View Results.

Once the application is accepted, the business taxpayer will receive a 10-digit PIN in
the mail from the IRS within 10 days. Use this PIN when transmitting the 94x.

Complete e-filing setup for the Business Taxpayer

1. Select the appropriate business taxpayer client.
2. Go to Client > Edit > e-File Options.
3. Make sure the Transmit as Business Taxpayer option is selected and the

name of the signer of the business's 94x returns is entered in the Signature
Name field.

4. Enter the business's Name Control for e-File. This information is required and
must match the name issued to the business by the IRS or the e-filed 94x
return will be rejected. This name appears on all business's written
communication from the IRS. If you are unsure what to put in the Name
Control for e-File field, have an officer of the business call the IRS EIN
verification line at (800) 829-4933.

5. Enter the 10-digit PIN the business taxpayer received from the IRS into the Ten
Digit Signature PIN field.

6. Turn on 94x e-filing. Go to Firm > Firm Information Setup and make sure the
e-File 94x check box is selected.

 

In order for the firm to e-file any of their
clients  ̓94x tax returns, the e-File Setup
section of the 
Firm > Firm Information Setup screen
must also be completed.
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ERO PIN Setup

Client Setup > Setting Up a New Client > e-File Options Tab > ERO PIN Setup
An ERO electronically signs 94x tax returns for their customer using an 11-digit PIN
made up of the ERO's EFIN and a 5-digit self-selected PIN. The same 11-digit PIN is
used for each 94x return the ERO e-files. An additional 5-digit self-selected PIN for
the customer is used to identify each individual customer to the IRS.

* EROs are not responsible for the content of their customer's 94x returns. The
customer is responsible for the returns contents.

 

An EFIN is required to e-file tax returns. If you already
have an EFIN, you must update the information on file
with the IRS to be able to e-file 94x series tax returns.
Log on to your IRS e-Services account to update this
information. You need to do this only once.

Step 1 — Set up an ERO PIN for a Customer

1. Make the customer the active client.
2. Go to Client > Edit > e-File Options.
3. Select the e-File 94x check box.
4. Select the Transmit as ERO check box.
5. Enter Name Control for e-File. This must match the name issued to the

customer's company by the IRS or the company's 94x returns will be rejected.
This name appears on all the client's mailing labels from the IRS. DO NOT GUESS
AT THIS INFORMATION. If you are unsure what to put in the Name Control for
e-File field, have an officer of the customer's company call the IRS EIN
verification line at (800) 829-4933.

6. In the Taxpayer 5 Digit PIN for e-File field, the IRS says that the ERO's should
enter their own self-selected five-digit PIN.

7. Enter the Signature Name. This is the name of the “signer” of the 94x tax
returns and should be an officer of the customer's company.

8. Click Save.

Step 2 — Turn on 94x e-Filing

1. Go to Firm > Firm Information Setup
2. In the e-File 94x section of the screen, make sure the e-File 94x check box is

selected.
3. Enter a self-selected five-digit PIN into the ERO PIN field. This same self-

selected PIN will be used each time you e-file 94x returns as an ERO, so you
only need to do this step once.
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4. Enter the firm's Business Name Control. If you are unsure what to put here,
have an officer of the firm contact the IRS EIN verification line at 800-829-
4933. An incorrect Name Control will cause ALL of your e-filed 94x returns to
reject. You only need to enter this once.

5. Click Save.

 

In order for the firm to e-file any of
their clients  ̓94x tax returns,
e-File Setup section of the
Firm > Firm Information Setup
screen must also be completed.

W-2 File Section

Complete the W-2 File section of the e-File Options tab of client setup if you will
be e-filing this client's W-2 information to the Social Security Administration. This
information is used to provide the necessary information on the e-Filings > W-
2 > Create File screen (see “Creating the W-2/W-3 Upload File”).

· User ID Number — Enter the 8-character user ID assigned to the employee
who is attesting to the accuracy of the file. This user ID is assigned by the Social
Security Administration when the employee registers to use the SSA's Business
Services Online. To register, go to http://www.ssa.gov/bso/bsowelcome.htm.

· Agent Indicator Code — Select the appropriate agent indicator code.

 

An “agent” is someone other than the employer
used to pay the employerʼs taxes.

2678 Agent (Approved by IRS) — Select this option if you use an IRS-
approved section 2678 agent to file returns and make deposits or payments
of employment or other withholding taxes. Access the Form 2678 from 
www.IRS.gov. When this option is selected, you must enter the Agent EIN.

Common Paymaster — A corporation that pays an employee for two or
more related corporations at the same time is a common paymaster. When
this option is selected, you must enter the Agent EIN.

3504 Agent — Select this option if using an employer-designated section
3504 agent. For information on this agent type, go to www.IRS.gov. When
this option is selected, you must enter the Agent EIN.

Other — Use if none of the others apply. The field is left blank in the EFW2.

· Preparer Code — Select the code that best describes the preparer of this
client's W-2 transmission file.

http://www.ssa.gov/bso/bsowelcome.htm
https://www.irs.gov
https://www.irs.gov
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W-2 Preparer Codes

A Accounting Firm

L Self-Prepared

S Service Bureau

P Parent Company

O Other

1099 File Section

Complete the 1099 File section of the e-File Options tab of client setup if you are
a transfer or paying agent for the client and will be e-filing the client's 1099
information to the IRS. The information entered here flows to the e-
Filings > 1099/1096 > Create File screen.

 

An “agent” is someone other than the client
used to pay the employerʼs taxes.

· Agent Indicator — Select the Agent Indicator option only if you (the
preparer) are a trust company, bank or similar financial institution assigned by a
corporation to: maintain records of investors and account balances and
transactions, cancel and issue certificates, process investor mailings and deal
with any associated problems (e.g lost or stolen certificates).

When the Agent Indicator option is selected, the agent Name and Address
fields are activated and require entry.

· Payer Account Number — Enter any number assigned by the payer to the
payee that can be used by the IRS to distinguish between information returns.
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State File

Under State File, select the e-file State checkbox to send state tax and wage
forms electronically. Once this box has been checked, the State Employer Account
Number and Remitter Number fields become available.

Enter the correct State Employer Account Number and Remitter Number if
applicable.

Online Payment Tab
Client Setup > Setting Up a New Client > Online Payment Tab
(Client > Add > Online Payment and Client > Edit > Online Payment)

When the Online Payment tab is completed, Drake Accounting will include the
bank account information in the 94x tax return e-filed to the IRS. The IRS will debit
this bank account for the balance due amount.

Complete the 94x Online Payment Setup tab of Client Setup to specify the bank
account to be used for these payments.

 

The bank account information is included with the
94x tax return transmission. Therefore, the e-File
Setup section of the
Firm > Firm Information Setup screen must also
be completed and saved.

All fields are required.

· Routing Transit Number — Enter the routing number for this bank account.
· Bank Account Number — Enter the bank account number the funds should be

withdrawn from when the 94x payment is made.
· Payment From Check Account/Payment From Savings Account — Select

the type of account (checking or savings) identified by the Bank Account
Number. Select only one.

· Tax Preparer Day Time Phone Number — Enter the tax preparer's daytime
phone number. Enter numbers only.

· Requested Payment Date — This is the date the client is requesting the IRS
directly debit the specified bank account. See “Date Fields” for details on using
date fields in Drake Accounting.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 67 

W-2/W-3/1099/1098 Setup Tab
Client Setup > Setting Up a New Client > W-2/W-3/1099/1098 Setup Tab
(Client > Add > W-2/W-3/1099/1098 Setup and Client > Edit > W-2/W-
3/1099/1098 Setup)

Complete the W2/W3/1099/1098 Setup tab before preparing Forms W-2 and
1099.

W-2 Copy A and W3 Options

· Use Standard W-2/W-3 — This is the default selection. When this option is
selected, W-2 forms print two per page, one above the other. When this
selection is made, all copies of the W-2 and the W-3 can be printed on plain
paper when using a laser printer.

· Use Barcoded W-2/W-3 — Select this option to have a 2D barcode printed at
the top of the W-2 copy A and the W-3. If this option is selected, you must be
printing using plain paper and a laser printer.

 

At this time, neither the IRS nor the SSA
mandates the use of barcoded forms.

 

Print the W-2 copy A and the W-3 using the 
Forms and Data option when using the 2D
barcode option. Refer to “Printing Forms W-2
and W-3”.

Nelco W-2

· Use None — Select this option if Nelco brand 4-up or 4-down W-2/W-3 forms
are not being used. This is the default selection.

· Use 4-up W-2 — Prints four W-2 forms print per page — two at the top and
two at the bottom of the form. All are for the same employee. Must use Nelco
form BW24UP when this option is selected.

· Use 4-down W-2 — Prints four W-2 forms print per page, one above the other.
All are for the same employee. Must use Nelco form BW24DWN when this
option is selected.

 

 

If no W-2 format selection is made, Form W-2
prints the standard 2-up (two per page, one
above the other) format.
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W-3 Information (Kind of Payer)

Select the form 94x for the employer (941, Military/941, 943, 944, CT-1,
Household Employer, Medicare Government Employer, or Third Party Sick Pay).

1099 Information

· Final 1096 Return — Select this option if the client will not be required to file
Forms 1098, 1099, or W-2G in the future, either on paper or electronically.

· Mask ID on 1099/1098 — Select this option to have the SSN and TIN
masked on all copies of the 1099 and 1098 except copy A. The IRS requires the
full ID number to display on copy A. The masked ID number prints with an “X” in
the first 5 positions (e.g. XXX-XX-1234).

W-3 Contact

· Use Client Contact Information for paper form W-3 and E-Filing forms W-
2/W-3 — When this option is selected, the Social Security Administration will
contact the client if there is a problem with the e-filed W-2/W-3 transmission.
Contact will be made using the client's email address entered on the 
Client > Edit > Contact Information tab. If this option is not selected, the
Social Security Administration will contact the Firm using the email address on
the Firm > Firm Information Setup screen.

· Do not print date on signature line of W-3 — Select this option to prevent
the date from printing on the signature line of the W-3.

W-3 Kind of Employer

Select the option that best describes the employer.

· None Apply — Select this option if none of the check boxes below apply to the
employer.

· 501c non-government — Select this option if the employer is a non-
governmental tax-exempt section 501(c) organization.

· State/Local non-501c — Select this option if the employer is a state or local
government or instrumentality that is not a tax-exempt section 501(c)
organization.

· State/Local 501c — Select this option if the employer is a dual status state or
local government or instrumentality that is also a tax-exempt section 501(c)
organization.

· Federal government — Select this option if the employer is a Federal
government entity or instrumentality.

Click Save and Exit when the client setup is complete. 

 

The first time a new client setup is saved, the
create a Chart of Accounts function is displayed
automatically. For information on creating a Chart
of Accounts, see “Chart of Accounts (COA) Setup”.
If youʼd rather set up a Chart of Accounts at a later
time, go to Accounting > Chart of Accounts at
that time.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 69 

 

Click the NELCO link to order Drake-compatible forms, envelopes, and tax office
supplies from Nelco Solutions, a Drake business partner.

Notes
Client Setup > Setting Up a New Client > Client Notes
(Client > Add > Notes and Client > Edit > Notes)

Use Client Specific Notes to enter and save notes about each of your clients.

To enter client notes:

1. Go to Client > Edit > Notes.
2. Enter client notes as you would in a word processor.
3. Click Save & Exit.

Editing a Client Setup
Client Setup > Editing a Client Setup
Once a client has been set up and saved, you can edit that information.

To Edit an existing client, make the desired client the active client by selecting the
client from the Home screen, then:

1. Go to Client > Edit.
2. Access the tab that you would like to edit:

o Contact Information Tab 
o Business Information Tab
o Divisions Tab
o Drake Documents Options Tab 
o e-File Options Tab 
o Online Payment Tab 
o W-2/W-3/1099/1098 Setup Tab 
o Client Notes

3. Make the desired edits.
4. Click Save & Exit once the desired client information has been edited.

Backup Client
Client Setup > Backup Client
Create frequent backups of client files to a secure location for archival purposes.
The backup process makes a copy of client data and stores it in the folder d:
\DrakeAccounting2018\Backups where d: is the drive specified in the Backup Path
specified under Firm > Firm Information Setup.

http://www.nelcosolutions.com/search.do?query=drake
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Make backups of client data at least
once a week. Be sure to backup to a
separate storage location, such as a
“thumb” or “flash” drive, or some other
media that can either be carried away
from your office location or is
permanently located away from your
office (such as an online data backup
provider). This ensures you can recover
data should your office be damaged by
fire, flood, or some other disaster.

 

Quickly backup the current client to the default
backup location from the Client Selector screen

by clicking the  icon beside the Client Code
field.

To backup one or more clients, complete the following:

1. Go to Client > Backup. The Backup Client(s) dialog box is displayed.
2. The default Backup Path is set by going to Firm > Firm Information Setup.

Upon installation of Drake Accounting, the backup path is
\DrakeAccounting2018\Backups on the drive where Drake Accounting is
installed. The current backup path is displayed in the bottom left of the Backup
File Selection dialog box.

To select a different temporary backup path, click Change Path and select a
folder from the Browse For Folder window. A new folder can be created by
clicking the Make New Folder button. The backup files made during the
current backup will be placed in the selected folder.

3. Click the boxes to select clients for backup from the Client Code column. Once
a box is selected, a check displays in the box. Click the check box beside the 
Client Code column header to select all clients for backup.

4. Click Backup. A status window displays a list of the clients that were backed up
once the backup is finished.

5. Click Exit to exit Backup Client(s).

Backups are created with a date and time stamp added to the name. This prevents
overwriting a previous backup and helps you identify the correct backup to restore.
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Drake Accounting uses Zip file compression to
reduce the amount of disk space required for
backup files.

Restore Client
Client Setup > Restore Client

To restore a client backup, complete the following steps:

1. Go to Client > Restore. The Restore Client(s) dialog box opens with all
clients in the current backup location listed.

 

The same version of Drake Accounting
that was used to back up the client file
must be used to restore the file.

Restore Client Files

2. If the backup file you wish to restore is not in the default backup location, click 
Change Path and navigate to the drive and folder where the backup file is
located. For information on changing the default backup and restore file location,
go to Firm > Firm Information Setup > Backup Path. The current path to
the backup files is displayed in the bottom left of the Restore window.
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3. Click the “+” sign beside the client that you'd like to restore. Various folders are
used by Drake Accounting to assist in organizing backup files to make for easier
retrieval.

4. Click the “+” sign beside the folder/category of backups.
5. The files that have been backed up for the selected client of the category

selected are displayed.
6. Select a backup file to restore (or to delete).

 

Drake Accounting uses a date and time stamp
when client files are backed up. Use this
information to determine the backup youʼd like to
restore.

7. Click Restore.

 

To delete a backup file, click Delete instead of
Restore.

Delete Client
Client Setup > Delete Client
Client files can be deleted in Drake Accounting. Always make a backup of the client
files before deleting the client. See “Backup Client”.

To delete client files, complete the following steps:

1. Go to Client > Delete. The Delete Client(s) dialog box displays.

 

The active client (the client currently open) is
not displayed in the list of clients that can be
deleted. To delete the currently open client you
must change to another client, then proceed
with the delete process.

2. Click to select a client from the list. Click the check box beside the Client Code
column header to select all clients.

3. Click Delete.
4. When the Confirmation Needed window displays, click Yes. The client(s)

selected for deletion is first backed up, then the client file is deleted.
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Update Prior Year Clients
Client Setup > Update Prior Year Clients
Bring forward all client setup information from the current year Client Write-Up
program, the prior year Client Write-Up program, or the prior year Drake
Accounting.

If Update Prior Year is run before closing the accounting year for the client in the
prior year, the client's COA is copied into Drake Accounting with no balances. Drake
Accounting continues to check if the Year End Close GL process has been run for
the client in the prior year Drake Accounting version. If it has, you will be prompted
to update your bookkeeping whenever you access the client's Chart of Accounts in
Drake Accounting.

 

Once you have run Update Prior Year Clients,
do not continue to enter payroll in the prior year
CWU or Drake Accounting program.

 

Close all other instances of Client Write-Up and
Drake Accounting before updating prior year
clients. Only Drake Accounting 2018 should be
running.

To update clients from a prior year, complete the following steps:

1. Go to Client > Update Prior Year.
2. Select the year from which to bring the client files forward, either Current Year:

2018 or Previous Year 2017. All locations of Client Write-Up and Drake
Accounting for the specified year are displayed.

3. Select the location of the client files to update to the Drake Accounting 2018
program by clicking the location under Existing Data Paths.

4. The client files in the selected location are displayed at the bottom of the dialog
box. Select the individual client files by clicking the box beside each client you
wish to convert or click the check box beside the Client Code column header to
select all clients in the selected location.

5. Select the Accounting method that the clients will use once converted to Drake
Accounting 2018, either Cash or Accrual.

6. Click Update.

 

If the updated clients are not listed in the Client

Selector, click the Rebuild Client List icon .
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Export to Drake Tax
Client Setup > Export to Drake Tax
This feature exports information from Drake Accounting to the client's tax return in
Drake Software. If a tax return for the client does not exist in Drake, information
from the Client > Edit in Drake Accounting is used to create the tax return in
Drake. If a tax return for this client exists in Drake, the EIN/SSN is used as the
identifier for the client file and Drake Accounting exports to the existing tax return.

 

If a tax return was prepared in Drake for the
client last year, the clientʼs information must
be brought forward from the previous year 
before exporting Drake Accounting data to
Drake.

In Drake, go to 
Last Year Data > Update Clients 2016 to 
2017. Enter the clientʼs EIN or SSN, click
Add Client, then follow the instructions.

Complete the following steps to select the client data to export:

1. Go to Client > Edit > Business Information tab, and verify that the business
type has been selected from the Business Type field.

2. Go to Accounting > Chart of Accounts. Double-click a level 0 account number
to export. Only Level 0 accounts are used for this option.

3. Use the Tax Form drop list to select the form for this action.
4. Use the Tax Line drop list to select the line on the tax form.
5. Use the Tax Form Instance field to specify which instance of the form specified

in the Tax Form field should receive the exported account information.
6. Click Save and Exit. Follow this procedure for each account number exported.

Complete the following steps to export the client data:

1. Go to Client > Export to Drake Tax.
2. Use the Export to drop list to identify the location where Drake Tax Software is

installed and the tax year.
3. Click OK. The export moves data from that account number in Drake

Accounting to the form and line you have specified.

No worksheets or schedules are generated in the tax return, so these may need to
be created to support the information imported. When multiple accounts in the
Chart of Accounts are imported to the same form and line in the tax return, only
totals are indicated on the return and overflow sheets are not generated. 

Export to Drake prior to performing the Year End Close. Do not run the Year End
Close from Accounting > Year End Close prior to exporting. When you close the
year end, zeroes are exported to Drake for those account numbers higher than the
Retained Earnings account.
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Employee Payroll

Employee Payroll
Drake Accounting makes the distinction between “Employees” and “Vendors”.
Employees receive a W-2 at the end of the year and vendors may receive a 1099-
MISC.

Setting Up Employee Payroll
Employee Payroll > Setting Up Employee Payroll
To set up employee payroll, complete the following steps:

1. Assign account numbers to payroll processing features and enter federal, state,
and local tax rate information. See “Payroll Options and Accounts”.

2. Set default deductions and benefits offered to any employee. See “Deductions
and Benefits Setup”.

3. Enter information about the client's W-2 employees. See “Employee Setup
Overview”.

Employee Options
Employee Payroll > Setting Up Employee Payroll > Payroll Options and Accounts
To set up general payroll settings and assign specific account numbers from the
Chart of Accounts to payroll processing features, go to Employees > Options.

· Payroll Options
· GL Account Numbers

Payroll Options

Employee Payroll > Setting Up Employee Payroll > Payroll Options and Accounts > Payroll Options
Use the Employees > Options > Payroll Options tab to set up how overtime is
stored, payroll posting options, automatic sick and vacation accrual options, and
401(k) matching options. None of the settings on the Employees > Options tab
are required to process payroll. Select the options appropriate for the client.

This window is divided into the following set up sections:

· Payroll Options 
· Accrual Options 
· Employer 401(k) Match Options 

Payroll Options

· Suppress display of Terminated Employees — When this option is selected,
terminated employees are not included in the display on the Employees > Add
or Edit, Employees > Payroll > Live, and Employees > Payroll > ATF
screens.
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· Store all overtime pay separate from regular pay — Select this option to
have all overtime pay reflected as overtime. The default method for figuring
overtime is to take the number of overtime hours and add that to Regular
Pay, then add half the overtime rate to the Overtime Premium.

Example when this option is selected: Bob is paid $10 per hour. Last week
he worked 50 hours. Regular Pay shows $400 (40 x $10) and Overtime
Premium shows $150 (10 x $10 x 1.5). His total pay for the week is $550.

Example when this option is not selected: Bob worked the same 50 hours
last week. Regular Pay shows $500 ((40 x $10) + (10 x $10)) and
Overtime Premium shows $50 (5 x $10). Again, his total pay for the week
is $550.

· Suppress Check Stub Printing for Direct Deposit — This option controls the
default setting for the No Stub check box in Live Payroll. When this option is
selected, check stubs do not print for Direct Deposit employees and it is not
necessary to print stubs for direct deposit paycheck information to post to the
journal.

· Use DOL Rules to Calculate Payroll — See the U.S. Department of Labor
website for information about this payroll calculation method.

· Journal Type
o Generate Accounting Transactions — Select this option to have Drake

Accounting automatically post payroll transactions to the journal.
o Select how you want payroll transactions to be displayed in the journal.

The Post Detailed Payroll to Journal option creates separate journal
entries for each payroll transaction. The Post Cumulative Payroll to
Journal option creates one set of cumulative journal entries for each
payroll account when entering the journal screen. The Post Combined
Payroll to Journal option creates one combined set of journal entries for
all employees per pay period.

Accrual Options

· Automatic Sick Hours — Drake Accounting can track the number of sick hours
earned and used per year and increment the Sick Hrs Available field for each
employee in Employees > Employee Setup > Payroll Options. If you do not
want Drake Accounting to automatically track sick hours, or you want to track
sick hours earned manually, clear the check box. The Sick Calculations check
box on the employee's Employees > Employee Setup > Payroll Options
screen must also be selected for Drake Accounting to track sick hours
automatically.

· Automatic Vacation Hours — Drake Accounting can track the number of
vacation hours earned and used per year and increment the Vac Hrs Available
field for each employee in Employees > Employee Setup > Payroll Options.
If you do not want Drake Accounting to automatically track vacation hours, or
you want to track vacation hours earned manually, clear the check box. The 
Vacation Calculations check box on the employee's
Employees > Employee Setup > Payroll Options screen must also be
selected for Drake Accounting to track vacation hours automatically.

· Annual Sick Hours — Enter the number of sick hours that may be earned in a
year. This amount can be adjusted for each individual employee.

http://www.dol.gov/whd/overtime_pay.htm
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· Annual Vacation Hours —Enter the number of vacation hours that may be
earned in a year. This amount can be adjusted for each individual employee.

Employer 401(k) Match Options

· The Employer will Contribute ___ % of the Employee Contribution —
Enter the percentage of each employee's 401K contribution the employer is
matching. If the employer is matching dollar for dollar, enter 100%. If the
employer is not matching the employee's contributions, enter 0%.

· Up to ___ % of Employee — Enter the maximum percentage the employer
will contribute to the employee's 401K.
Select either Gross Wages or Net Wages to indicate the employer's maximum
401K contribution percentage entered in Up to ___ % of Employee is a
percentage of the employee's earnings before taxes and deductions are taken
(gross wages) or after they are taken (net wages).

· Deduction Limit — This amount is determined by the IRS and was accurate
when the program shipped. This figure must be manually updated if it is changed
by the government. 

· Catch-Up Limit — This is the amount of additional elective deferral
contributions allowed by the government and was accurate when the program
shipped.

Click Save or continue to “GL Account Numbers”.

GL Account Numbers

Employee Payroll > Setting Up Employee Payroll > Payroll Options and Accounts > GL Account Numbers
The account information entered on the 
Employees > Options > GL Account Numbers tab is used to generate entries
into the payroll journal from payroll entries.

 

This tab does not have to be set up if
the bookkeeping feature is not being
used.

 

The client Chart of Accounts must be
created prior to entering account
numbers. See “Chart of Accounts
(COA) Setup”.

 

There must be a cash account and an expense
account assigned from the Chart of Accounts.
Without both accounts listed, the journal will be out
of balance.
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To enter payroll account information:

1. Go to Employees > Options > GL Account Numbers
2. Click the field to display a list of either postable expense or liability accounts

from the Chart of Accounts. The Select Account window displays.
3. Select the desired account from the list. Click Clear Selection to remove a

previously entered account.
Cash Accounts — This account is credited when a transaction is entered. This
field must have an account number before the first payroll check is entered. The
account number is required in order to post payroll transactions to the journal.

Expense Accounts — These accounts are debited when a transaction is
entered. This field must have an account number before the first payroll check is
entered, and is required in order to post payroll transactions to the journal.

· Officer's Salary — When an employee's Pay Class (Employees > Employee
Setup > Payroll Wages/Rates > Pay Class) is Officer Salary, Drake
Accounting uses the designated cash and expense accounts to post the officer's
payroll amounts.

· Employee Payroll — Employee payroll amounts are posted to the designated
cash and expense accounts when payroll is processed.

 

Different Officerʼs Salary and Employee
Payroll Cash and Expense accounts can be
assigned for each employee by going to 
Employees > Employee Setup > Payroll
Options (see “Payroll Options Tab”). If no
accounts are assigned for an employee in the
employeeʼs setup section, the accounts
assigned on the G/L Account Numbers tab
are used when payroll transactions are posted
to the journal.

· Expense Account Numbers — Select an expense account from the Chart of
Accounts to track the employer expense paid to Social Security (FICA),
Medicare, SUTA (state unemployment tax), and FUTA (federal unemployment
tax). These accounts are debited when a transaction is entered.

· Employer 401(k) — The employer's contribution to a 401(k) plan is posted to
the designated cash and expense accounts.

Liability Account Numbers — Use each field's drop list to select a liability
account to be used to track the client's payroll Federal Withholding, State
Withholding, Local Withholding, the employer's portion of Social Securityand
Medicare withholding, the employee's portion of Social Security and Medicare
Withholding, and SUTA and FUTA liability accounts. 

Click Save.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 79 

Deductions and Benefits Setup
Employee Payroll > Setting Up Employee Payroll > Deductions and Benefits Setup
Go to Employees > Deductions & Benefits to create a deductions and benefits
database. All deductions and benefits beyond the standard deductions offered to
any employee must first be set up on this screen. Once set up here, they can be
assigned and customized for each individual employee by going to 
Employees > Employee Setup. The amounts entered in
Employees > Deductions & Benefits (Deductions and Benefits tabs) become
the default amounts on the Deductions and Benefits tabs of employee setup.

· Adding a Deduction 
· Adding a Benefit 
· Editing a Deduction or Benefit 
· Deleting a Deduction or Benefit 

Adding a Deduction

Employee Payroll > Setting Up Employee Payroll > Deductions and Benefits Setup > Adding a Deduction
When adding or editing a deduction, enter a fixed dollar amount, a percentage, or
nothing. There is no limit to the number of deductions that can be set up in Drake
Accounting.

 

All deductions must be set up here prior to being
assigned to employees. The amounts entered
during deductions setup are treated as the
default amounts for each deduction and can be
customized when assigning deductions to each
individual employee.

 

Do not enter standard federal and state
withholdings here.

To add a deduction, complete the following steps:

1. Go to Employees > Deductions & Benefits.
2. On the Deductions tab, click the Add a row to deductions icon ( ).
3. Complete the following field information:

o Name — This is the name of the deduction as it should appear on the pay
stub and payroll reports.

o Account — Click the Account field to access the postable accounts list
from the Chart of Accounts if the bookkeeping function is being used.
Select the appropriate account number for the deduction. If you are not
using the bookkeeping function, the account number information is not
required. For more information on accounts, see “Chart of Accounts
(COA) Setup”.

o Amount — This number corresponds either to a dollar amount or a
decimal percentage rate that is assigned to the deduction. This amount
can be edited on an individual basis by going to 
Employees > Employee Setup, and selecting the Deductions tab.
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o Ceiling — Enter the maximum deduction that can be taken. When the
employee reaches the ceiling amount for the year, Drake Accounting
discontinues this deduction for that employee.

o Based on — Select Dollars/Cents and the entry in the Amount field is
considered dollars and cents. If Percent is selected, the entry in the
Amount field is considered a percentage and the deduction is calculated
by multiplying gross pay by the Amount. If Based on Hours is selected,
the deduction is calculated by multiplying the number in the Hours Worked
field on the Live Payroll (or ATF Payroll) screen times the entry in the
Amount field.

o Deduct After Tax: Federal, Social Security, Medicare, State, Local —
Select the appropriate box if the deduction is taxable.

o Exempt from: FUTA/SUTA/SDI/Garnish — Select these boxes if the
deduction is exempt from FUTA (federal unemployment tax), SUTA (state
unemployment tax), state disability insurance, or wage garnishment.

o W-2 Box 10 — Select this box to apply the deduction to box 10 on the
W-2.

o W-2 Box 14 — Select this box to apply the deduction to box 14 on the
W-2. If the proper box is not selected, then the information does not flow
to the W-2 correctly.

o W-2 Box 12 — During W2 processing, this code indicates which letters to
enter for the Box 12 code. Below is a list of codes used in Box 12.

W2 Box 12 Codes

A Uncollected Social Security or RRTA tax on tips

B Uncollected Medicare tax on tips

C Taxable cost of group term life insurance over $50,000

D Elective deferrals to a §401(k) cash or deferred arrangement (including a
SIMPLE 401(k) arrangement)

E Elective deferrals to a §403(b) salary reduction plan

F Elective deferrals to a §408(k)(6) salary reduction SEP

G Elective deferrals and employer contributions (including nonelective
deferrals) to any governmental or nongovernmental §457(b) deferred
compensation plan

H Elective deferrals to a 501(c) (18) (D) tax-exempt organization plan

J Nontaxable sick pay (not included in lines 1, 3, or 5)

K 20% excise tax on excess golden parachute payments

L Substantiated employee business expense reimbursements

M Uncollected Social Security or RRTA tax on the taxable cost of group
term life insurance over $50,000 (for former employees)
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N Uncollected Medicare tax on taxable cost of group term life insurance
over $50,000 (for former employees)

P Excludable moving expense reimbursements paid directly to the
employee

Q Nontaxable combat pay

R Employer contributions to an Archer medical savings account (MSA)

S Employee salary reduction contributions under a §408(p) SIMPLE

T Adoption benefits

V Income from the exercise of nonstatutory stock option(s)

W Employer contributions to an employee's Health Savings Account (HSA)

Y Deferrals under a §409A nonqualified deferred compensation plan

Z Income under §409A on a nonqualified deferred compensation plan

AA Designated Roth contributions to a §401(k) plan

BB Designated Roth contributions under a §403(b) salary reduction
agreement

DD Cost of employer-sponsored health coverage

EE Designated Roth contributions under a governmental §457(b) plan

FF Permitted benefits under a qualified small employer health
reimbursement arrangement

o WH. Code — Withholding codes dictate where data appears on the W-2.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 82 

W-2 Withholding Codes

NA No withholding code applies

CP Cafeteria Plan — W2 Box 14

FS Family Services

GW Garnishment of Wages

DI Disability Insurance

401K Identifies the deduction as the employeeʼs 401K contribution

FLIW Employeeʼs contribution to a family leave insurance plan. When a
deduction is set up using the FLIW withholding code, you should
also select the Employer has Private Family Leave Insurance Plan
check box and enter the plan number (Client > Edit > Business
Information).

EPDW Employeeʼs contribution to a private disability insurance plan.
When a deduction is set up using the EPDW withholding code,
you should also select the Employer has Private Disability Plan
check box and enter the plan number
(Client > Edit > Business Information).

PERS Employeeʼs contribution to a public employees retirement system

MDSP Maryland State Pickup Amount. This is a mandatory employee
retirement deduction for all employees in Maryland that participate
in the retirement system. This deduction is not subject to federal
tax but is subject to Maryland state and local tax.
 
If this withholding applies, also select the W2 Box 14 box.

o Matching Benefit — Select the benefit to be matched from the Matching
 Benefit drop list. When the Force Matching checkbox is selected, the
deduction amount will match the benefit amount. If a deduction amount is
entered, that amount is ignored when matching a benefit amount. The
deduction amount will always equal the benefit amount even if the default
benefit amount is edited on the 
Employees > Employee Setup > Deductions tab or during payroll
processing. Clear the Force Matching checkbox and the deduction will no
longer match the benefit.

4. Click Save. The deductions list shows the added deduction.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 83 

 

Assign employee deductions and deduction
amounts to each employee by going to 
Employees > Employee Setup, select the
employee and click the Deductions tab. See
“Deductions Tab”.

Adding a Benefit

Employee Payroll > Setting Up Employee Payroll > Deductions and Benefits Setup > Adding a Benefit
When adding or editing a benefit, enter a fixed dollar amount, a percentage, or
nothing. There is no limit to the number of benefits that can be set up in Drake
Accounting.

 

All benefits being offered to employees must be
set up here prior to assigning benefits to
employees. The amounts entered during
benefits setup are treated as the default
amounts for each benefit and can be
customized when assigning benefits to each
individual employee.

To add a benefit, complete the following steps:

1. Go to Employees > Deductions & Benefits and select the Benefits tab.

2. Click the Add a row icon ( ).
3. Complete the following field information:

o Name — Click the Name field and enter the name of the benefit as it
should appear on the pay stub and payroll reports.

o Account — Click the Account field to access the postable accounts list
from the Chart of Accounts, if the bookkeeping function is used. Select
the appropriate account number for the benefit. If you are not using the
bookkeeping function, the account number information is not required.
For information on setting up a Chart of Accounts, refer to “Chart of
Accounts (COA) Setup”.

o Amount — This number corresponds to either a dollar amount or a
decimal percentage that is assigned to the benefit. Percentage amounts
must be entered as a decimal value of less than 1.0. This Amount can be
edited on an individual basis by going to Employees > Employee Setup,
and selecting the employee's Benefits tab.

o Ceiling — Enter the maximum amount of this benefit that can be taken.
When the employee reaches the ceiling amount for the year, Drake
Accounting discontinues giving this benefit to that employee.
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o Based on — Select Dollars/Cents and the entry in the Amount field is
considered dollars and cents. If Percent is selected, the entry in the
Amount field is considered a percentage and the benefit is calculated by
multiplying gross pay by the Amount.

o Based on Hours Worked — When this option is selected, the benefit is
calculated by multiplying the number in the Hours Worked field on the
Live Payroll (or ATF Payroll) screen times the benefit Amount. If this
option is not selected, the benefit is calculated by multiplying gross
pay times the benefit Amount.

o Select the appropriate Taxing and Income Options:

Not taxed - Not Applied to Gross or Net Pay — The benefit is not
taxed and the amount of the benefit is not included in either the
employee's gross or net pay.

Not taxed - Apply to Net Pay Only — The benefit is not taxed but
the amount of the benefit is included in the employee's net pay.

Taxed - Apply to Gross and Net Pay — The benefit is taxed based
on the check box selections (Federal, SS, Medicare, FUTA, State,
Local, and SUTA) and the benefit amount is included in the
employee's gross and net pay.

 

The benefit amount will not be added to the
total federal wages if Taxed - Apply to Gross
and Net Pay is selected.

Taxed - Not Applied to Gross or Net Pay — The benefit is taxed but
the benefit amount is not included in either the employee's gross or net
pay.

Taxed - Apply to Gross Only — The benefit is taxed based on the check
box selections (Federal, SS, Medicare, FUTA, State, Local, and SUTA)
and the benefit amount is included in the employee's gross but not net
pay.

o Benefit Subject To: Federal, Social Security, Medicare, State, Local,
FUTA, and SUTA — Select the appropriate box or boxes if the benefit is
taxable.
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o Apply To — Select the form and line where the benefit should be
reported.
§ 941 Box 2 — Select this box to include the total paid by the

employer for this benefit on Form 941 Box 2 (Wages, tips, and
other compensation). This option is available only if the benefit is
not taxed.

§ 940 Box 3 — Select this box to include the total paid by the
employer for this benefit on Form 940 Box 3 (Total payments to all
employees). This option is available only if the benefit is not taxed.

§ W2 Box 01 — Select this box to add the amount of the benefit to
the total federal wages in box 1 on the W-2.

§ W-2 Box 10 — Select this box if the benefit is a dependent care
benefit and the amount should be included in box 10 of the W-2.

§ W-2 Box 14 — Select this box to assign the benefit to box 14 on
the W-2. If the proper box is not selected, then the information
does not flow to the W-2 correctly.

o W-2 Box 12 — During W2 processing, this code indicates which letters to
enter for the Box 12 code. Below is a list of codes used in Box 12.

W-2 Box 12 Codes

A Uncollected Social Security or RRTA tax on tips

B Uncollected Medicare tax on tips

C Taxable cost of group term life insurance over $50,000

D Elective deferrals to a §401(k) cash or deferred arrangement
(including a SIMPLE 401(k) arrangement)

E Elective deferrals to a §403(b) salary reduction plan

F Elective deferrals to a §408(k)(6) salary reduction SEP

G Elective deferrals and employer contributions (including
nonelective deferrals) to any governmental or nongovernmental
§457(b) deferred compensation plan

H Elective deferrals to a 501(c) (18) (D) tax-exempt organization plan

J Nontaxable sick pay (not included in lines 1, 3, or 5)

K 20% excise tax on excess golden parachute payments

L Substantiated employee business expense reimbursements

M Uncollected Social Security or RRTA tax on the taxable cost of
group term life insurance over $50,000 (for former employees)

N Uncollected Medicare tax on taxable cost of group term life
insurance over $50,000 (for former employees)

P Excludable moving expense reimbursements paid directly to the
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employee

Q Nontaxable combat pay

R Employer contributions to an Archer medical savings account
(MSA)

S Employee salary reduction contributions under a §408(p) SIMPLE

T Adoption benefits

V Income from the exercise of nonstatutory stock option(s)

W Employer contributions to an employee's Health Savings Account
(HSA)

Y Deferrals under a §409A nonqualified deferred compensation plan

Z Income under §409A on a nonqualified deferred compensation plan

AA Designated Roth contributions to a section 401(k) plan

BB Designated Roth contributions under a section 403(b) salary
reduction agreement

DD Cost of employer-sponsored health coverage

EE Designated Roth contributions under a governmental §457(b) plan

FF Permitted benefits under a qualified small employer health
reimbursement arrangement

4. Click Save. The benefits list shows the added benefit.

 

Assign employee benefits and benefit amounts
to each employee by going to Employees >
Employee Setup, select the employee and
click on the Benefits tab. See “Benefits Tab”.

Editing a Deduction or Benefit

Employee Payroll > Setting Up Employee Payroll > Deductions and Benefits Setup > Adding a Benefit >
Editing a Deduction or Benefit
To edit a deduction or benefit, go to Employees > Deductions & Benefits, select
either the Deductions or Benefits tab, and click the appropriate entry in the list.
Edit the information and click Save. The list updates to show the changes.
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Deleting a Deduction or Benefit

Employee Payroll > Setting Up Employee Payroll > Deductions and Benefits Setup > Adding a Benefit >
Deleting a Deduction or Benefit
To delete a deduction or benefit, go to Employees > Deductions & Benefits,
select either the Deductions or Benefits tab, and select the deduction or benefit to

be deleted. Click the delete icon ( ) and the deduction or benefit is deleted.

Employee Setup Overview
Employee Payroll > Employee Setup Overview
Select Employees > Employee Setup to add the client's W-2 employees or to
edit the information of a saved employee. Employee information must be entered
before any payroll information is produced for each employee. When the 
Employees Setup dialog box is open, employees are listed alphabetically by last
name.

 

The links under Help > Web Links >
Homeland Security provide access to various
U.S. Department of Homeland Security
websites. These are intended to assist
employers in determining the employment
eligibility of their employees.

Adding an employee and editing an existing employee's setup is very similar. The
primary difference is when setting up a new employee, you will need to assign that
employee a unique Employee Code.

To add an employee:

1. Go to Employees > Employee Setup and click New.
2. Enter an Employee Code. Employee codes are alphanumeric and can be up to

20 characters long.

Use any scheme you wish to assign employee codes; however, we recommend
that you use an employee code that is meaningful. For instance, instead of using
the employee's SSN, you could use “JonesPaul.” By using a meaningful code,
lines on reports that refer to this employee are easily identifiable.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 88 

Complete information on the following tabs:

· Personal Information Tab
· Payroll Wages/Rates Tab 
· Payroll Options Tab 
· Federal Tax Tab 
· State Tax Tab
· Local Tax Tab
· Deductions Tab 
· Benefits Tab 
· Direct Deposit Tab 
· Notes Tab 

Click Save after verifying the information on all tabs.

To edit an existing employee:

1. Go to Employees > Employee Setup.
2. Click an employee's name from the list of employees. The data fields for that

employee activate and can be edited.
3. Edit as needed.
4. Click Save when editing is complete.

Personal Information Tab
Employee Payroll > Employee Setup Overview > Personal Information Tab
Complete the Personal Information tab:

Employee Setup - Personal Information tab

When setting up a new employee, Enter an Employee Code. Employee codes are
alphanumeric and can be up to 20 characters long.
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Use any scheme you wish to assign employee codes; however, we
recommend that you use an employee code that is meaningful. For instance,
instead of using the employee's SSN, you could use “JonesPaul.” By using a
meaningful code, lines on reports that refer to this employee are easily
identifiable.

· NAICS/Class Code — Some states use the North American Industry
Classification System (NAICS) to collect and analyze statistical data related to
their economy. These codes identify the type, or class, of work the employee
does. Enter the employee's NAICS code, if applicable. The employee's NAICS
code displays on the Live and ATF Payroll screens and can be edited for each
pay check.

· Establishment ID to Identify wages by workstate — This is required only if
the client files Form BLS 3020.

 

There must also be an entry made
in the NAICS/Class Code field. If an
Establishment ID is entered and
there is no entry in the 
NAICS/Class Code field, the
Establishment ID is not saved.

· Federal ID (Required) — Enter the SSN, EIN, ITIN, or Other. The number is
formatted based on the selection made from the drop list. The OTH selection is
any information approved by the IRS instead of using an EIN, SSN, or ITIN.

 

 

If an employee ID number is not available,
employees can be added using nine zeros
(000000000) as the ID number provided the ID
type selected is OTH. This satisfies Federal
W-2 requirements when no ID number is
available.

· Date of Birth — Enter the employee's birth date. This date is used to figure
eligibility of catch-up amounts for 401k contributions. See “Date Fields” for
details on using date fields in Drake Accounting.

· Gender — This information is used for some state wage reports. Select Male or
Female.

· Date of Hire — Enter the date the employee was hired.
· Division (Optional) — Select the division of which the employee is a member.

Divisions are set up in Client > Edit > Divisions. (See “Divisions Tab”.)
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· Employment Status (Required) — Select the status of the employee.
o Active — Regular employee
o Statutory — Some workers are deemed to be employees by statute. An

employer should indicate on the worker's Form W-2 that the worker is
classified as a statutory employee. Statutory employees report their
wages, income, and allowable expenses on Schedule C (or Schedule C-
EZ), Form 1040. Statutory employees are not liable for self-employment
tax because their employers must treat them as employees for Social
Security tax purposes.

For an exempt organization, the most common statutory employees are
its officers. In addition, while not as prevalent in an exempt organization,
the following workers are also statutory employees:

- A full-time traveling or city salesperson who solicits orders from
wholesalers, restaurants, or similar establishments on behalf of a principal.
The merchandise sold must be for resale (such as food sold to a
restaurant) or for supplies used in the buyer's business.

- A full-time life insurance agent whose principal business activity is selling
life insurance and/or annuity contracts for one life insurance company.

- An agent-driver or commission-driver engaged in distributing meat,
vegetables, bakery goods, beverages (other than milk), or laundry or dry
cleaning services.

- A home worker performing work on material or goods furnished by the
employer.

 

The selection made in the Status field
determines the availability of the employment
information in the payroll function and the state
wage report. Selecting Hourly, Salary, or
Statutory makes the employee information
available in the payroll function.

o Terminated — A terminated employee is one who has resigned or was
let go by the company. Making this selection activates the Date LWOP
Taken field. See “Suppress display of Terminated Employees” for
information on hiding terminated employees during payroll processing.

o Suspended Without Pay — An employee with this status is considered
to be on the company's payroll but does not receive a paycheck while
suspended without pay. Payroll cannot be processed for an employee
with this status. Making this selection activates the Date LWOP Taken
field.

o Suspended With Pay — An employee with this status is typically barred
from coming to work but still receives a paycheck. Payroll is still
processed for an employee with this status. Making this selection
activates the Date LWOP Taken field.
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o Leave Without Pay — This is an temporary approved nonpay status. An
employee with this status is considered to be on the company's but does
not receive a paycheck while on leave without pay. Payroll cannot be
processed for an employee with this status. Making this selection
activates the Date LWOP Taken field.

Terminated, Suspended, and employees on Leave Without Pay
can be deleted at the end of the calendar year once all reports, payroll
filings, and W-2s/W-3s have been generated and mailed or
electronically filed.

 

Exception: If a business  ̓fiscal year covers any
period other than Jan.1-Dec.31, employees
that have been paid during the fiscal year
cannot be deleted until the end of the fiscal
year. If the employee has not received pay, he
or she can be deleted at any time.

· Date LWOP Taken/Date Terminated or Date Suspended — This field is
activated when either Terminated, Suspended with Pay, Suspended
without Pay, or Leave Without Pay is selected in the Status field. See “Date
Fields” for details on using date fields in Drake Accounting.

· Employee is under 18 — Select this box if the employee is under the age of
18.

Payroll Wages/Rates Tab
Employee Payroll > Employee Setup Overview > Payroll Wages/Rates Tab
Enter information about an employee's pay scale on the Payroll Wages/Rates
tab.

· Pay Class (Required) — Select the employee's pay class.
o Hourly — Employee is paid at an hourly rate.
o Hourly Exempt — Employee is not paid at an hourly rate.
o Salary — Employee is paid based on an annual salary.
o Officer Salary — Employee is an officer of the company and is paid

based on an annual salary.
o Commission — Employee is paid a commission with no hourly wage or

annual salary.
o Sick Pay — Employee is receiving third party sick pay. When this status is

selected, the Date Sick Pay Started and % Sick Pay Paid by
Employee fields are activated.

o Salary Non-Exempt — This is a salaried employee that is eligible to
receive overtime pay.

o Pay Per Piece — Employee is paid for each thing made or does and not
for the amount of time worked. The employee is eligible for overtime pay.
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· Pay Frequency (Required) — Select the appropriate option based on how often
this employee is paid. This information determines the default value of Regular
Hours for hourly employees in Live and ATF Payroll. It also determines how the
employee's annual salary is divided and displayed in the Salary field when
processing payroll. For instance, if Weekly is selected, the annual salary is
divided by 52 in Payroll; if BiWeekly is selected, the annual salary is divided by
26. To enter a different pay amount each pay cycle for a salaried employee,
remove a default by selecting Zero from the Pay Frequency list. Then enter
0.00 as the Annual Salary.

· Annual Salary — Enter the annual salary amount. The amount for the payroll
check will be calculated based on the selection made in the Pay Frequency
field. This field is only available if the Pay Class is either Salary, Officer Salary,
or Salary Non-Exempt.

· Default Hours Per Pay Period — This is determined by the selection in the
Pay Frequency field but can be edited as needed for individual employees.

· Overtime Factor — Enter the percentage of the hourly wage the employee
receives for working overtime. The default value is time-and-a-half, entered as
1.5.

· Holiday Factor — Enter the percentage of the hourly wage the employee
receives for working on a holiday. The default value of the holiday pay rate is
double-time, entered as 2.0.

· Pay Rate Per Piece — If the employee is paid by production levels (piece
work), enter the wage the employee receives for each piece produced.

· Pay Per Piece PFD — Enter the PFD (Personal needs, Fatigue, and Unavoidable
delays) allowance, if approprate, for this per piece employee. This field becomes
available when the Pay Class is Pay Per Piece and Use PFD with Piece Work
is selected on the Payroll Options tab.

· Date of Pay Raise — Enter the date the employee's pay raise became
effective. This date is used to determine the correct amount of pay when a
paycheck is generated prior to that date using the old amount or after that date
using the increased amount.

 

See “Date Fields” for details on using date
fields in Drake Accounting.

· Date Sick Pay Started — Enter the date the employee began receiving third
party sick pay. This field becomes active when Sick Pay is selected as the Pay
Class.

· Last Day of Month Worked — Enter the date of the last day of the month the
employee worked before becoming entitled to receive sick pay. This field
becomes active when Sick Pay is selected as the Pay Class.

· Print Regular Hours for Salaried Employees — This option is available for
salaried employees only. When this option is selected, the salaried employee's
regular hours display in the Regular Hours field on the Live and ATF Payroll
screens and the regular hours print on the employee's check stub.
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· Print Regular Hours on Check Stub — This option is available for non-salaried
employees only. When this option is selected, regular hours print on the
employee's check stub.

· % Sick Pay Paid by Employee — Enter the percentage of sick pay paid by the
employee.

Entering Pay Rates for Hourly Employees

Complete the following to enter pay rates for hourly employees:

1. Click the add row icon .
2. Enter the employee's regular hourly pay rate in the Current Rate field.
3. Enter the Default Hours for the pay rate.
4. Enter a job Description for the pay rate entered in step 2.
5. The Old Rate will change when the current rate amount is updated. There is not

a way to manually edit this field.
6. Select the Primary check box to designate the pay rate to be used to calculate

sick and vacation pay.
7. Continue adding pay rates and job descriptions as necessary for multiple pay

rate employees.

 

When processing payroll for multiple pay rate
employees, you must enter the number of
hours worked at each pay rate or job
description.

Payroll Options Tab
Employee Payroll > Employee Setup Overview > Payroll Options Tab
Select the appropriate payroll options for this employee on the Payroll Options
tab.

· Tipped Employee — Select this field if the employee receives tips. Select
whether the employee receives tips directly or indirectly.

o Direct tipped employees are any tipped employees who receive tips
directly from customers, then turn over their tips to the employer. The
tips are included in the employee's gross pay so that all taxes and
withholdings can be deducted from the gross pay. The payroll check
includes tips in the net pay.

o Indirect tipped employees are tipped employees who do not ordinarily
receive tips directly from customers, such as busboys, service bartenders,
and cooks. The employee holds the tips and reports the tip amount to the
employer. The employer includes the tip amount in the employee's gross
pay so that taxes can be determined; however, the tips are not included
in the employee's net pay amount since the employee kept the tips.

· Seasonal/Agricultural Employee — Select the approprate check box if the
employee is either a seasonal or an agricultural employee.
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· 401k Status — Select whether the employee's 401k account is Active,
Account Suspended, or Inactive.

· Use Employee's State for Box 15 on the W2 — Select to use the
employee's state in box 15 for their W-2 instead of the employer's state.

· Use Employees Taxable State for SDI calculation — When this option is
selected, the state selected on the State Tax tab (Tax Table) is used when
calculating state disability insurance (SDI). When not selected, the employee's
state of residence listed on the Personal Information tab is used.

· Commissions Exempt from Overtime — Select this option if the employee
receives commissions that are exempt from being paid overtime, regardless of
the number of hours worked.

· Piece Work Exempt from Overtime — Select this option if the employee
receives compensation based on piece work and is exempt from being paid
overtime.

· Use PFD with Piece Work — Select this option to activate the Personal needs,
Fatigue, and Unavoidable delays allowance feature for this employee.

· Sick and Vacation Hours

· Sick Calculations — Select this box to track sick hours available and used. This
box must be selected and the sick hours Accrual Options set up under
Employees > Options > Payroll Options in order to have Drake Accounting
track sick hours available.

· Rollover Hours — Select this check box if sick hours not used this year are
available for use next year. The Sick Hours Available rolls over as the
Beginning Balance  into next year's Drake Accounting program.

· Beginning Balance — Enter the current sick hours available including the
rollover balance. This field is updated (if the Rollover Hrs box is selected) with
the amount of Sick Hours Available into next year's Drake Accounting
program.

· Sick Hours Per Year — Enter the number of sick hours available in a year.
· Hours Required — If sick hours accrue on a per-hours-worked basis, enter the

number of hours the employee must work to earn one sick hour.
· Sick Hours Available — Enter the current number of sick hours available. This

balance calculated based on the formula (Beginning Balance + Earned Sick
Hours) - Sick Hours Used.

· Sick Hours Used — Enter the current number of sick hours used for the year.
This balance is updated each time payroll (live or ATF) is run.

· Vacation Calculations — Select this box to track vacation hours available and
used.

· Rollover Hours — Select this box if vacation hours not used this year are
available for use next year. The Vacation Hours Available rolls over as the
Beginning Balance into next year's Drake Accounting program.

· Beginning Balance — Enter the current vacation hours available including the
rollover balance. This field is updated (if the Rollover Hrs box was selected)
with the amount of Vacation Hours Available into next year's Drake
Accounting program.

· Vac Hours Per Year — Enter the number of vacation hours available in a year.
· Hours Required — If vacation hours accrue on a per-hours-worked basis, enter

the number of hours the employee must work to earn one vacation hour.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 95 

· Vac Hours Available — Enter the current number of vacation hours available.
This balance is calculated based on the formula (Beginning Balance + Earned
Vacation Hours) - Vacation Hours Used.

· Vac Hours Used — Enter the current number of vacation hours used for the
year. This balance is updated each time payroll (live or ATF) is run.

 

Employee checks or pay stubs
must be printed in order for the 
Sick Hours Available and Vac
Hours Available fields to be
updated automatically when a live
paycheck is printed. 

Employee-Officer Expense/Cash Accounts

 

This section can be skipped if the bookkeeping
feature is not being used.

 

The client Chart of Accounts must be created
prior to entering account numbers. See “Chart
of Accounts (COA) Setup”.

Different Employee and Officer's Salary Cash and Expense accounts can be
assigned for each employee. If no accounts are assigned for an employee on the
employee's Payroll Options tab, the accounts assigned on the
Employees > Options, GL Account Numbers tab are used when transactions are
posted to the journal. Manual changes to the employee/officer cash and expense
accounts override those set up on Employees > Options > GL Account
Numbers.

The account information entered is used to generate entries into the payroll journal
from employee payroll entries. Use each field's drop list to select postable accounts
from the Chart of Accounts.

Employee/Officer Cash Account — This account is credited when a transaction is
entered.

Employee/Officer Expense Account — This account is debited when a
transaction is entered.

 

Only use the Officer cash and expense accounts
for employees with a Pay Class of Officer Salary.
Use the Employee cash and expense accounts for
all other pay classes. 
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Federal Tax Tab
Employee Payroll > Employee Setup Overview > Federal Tax Tab
Enter information about an employee's federal withholding on the Federal Tax tab.

Employee is...

· Nonresident Alien — Select this option and the employee is taxed at the higher
nonresident alien rate.

· Exempt from Federal WH — Select this option if the employee is exempt from
paying federal withholding.

· Exempt from FUTA — Select this option if the employee is exempt from
paying federal unemployment tax.

· Exempt from SS WH — Select this option if the employee is exempt from
paying Social Security withholding.

· Exempt from Medicare WH — Select this option if the employee is exempt
from paying Medicare withholding.

Federal Withholding Options

· Wage Calculation Method — This option uses annualized payroll to access the
“Tables for Percentage Method of Withholding (table 7)” to calculate the Federal
withholding as described in IRS Pub 15 and is the default method for figuring the
federal tax.

· Fixed Percent Method — This method uses a fixed percentage, which you
select, to determine the federal tax, regardless of income. When the percentage
method is selected, the Federal Withholding Information section changes to
prompt for the actual withholding percent used.

· Rounded — Federal withholding amounts of 50 cents and more are rounded up
to the next dollar. Amounts less than 50 cents are rounded down to give a
whole dollar amount.

Federal Withholding Information

· Filing Status, Exemptions, and Add'l WH — These fields are available when
the Wage Calculation Method is selected. Enter information from the
employee's Form W-4.

· WH Percent — This field is available when the Fixed Percent Method is
selected. Enter the percentage to be used to calculate the employee's federal
withholdings in decimal format. (For instance, .15 indicates 15%.)

· Visa — If the employee is using a work visa to qualify to work in the U.S., select
the employee's visa type from the drop list.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 97 

State Tax Tab
Employee Payroll > Employee Setup Overview > State Tax Tab
Enter information about an employee's state withholding on the State Tax tab.

Tax Table —Select the employee's state for tax withholding purposes. Selecting a
state here puts the same state in the State Code field when processing Live and
ATF payroll.

Employee is...

· Exempt from SUTA — Select this option if the employee is exempt from
paying state unemployment tax.

· Exempt from State WH — Select this option if the employee is exempt from
paying state withholding.

State Withholding Options

· Wage Calculation Method — This option uses annualized payroll to calculate
the State withholding as described in the publications for each state.

· Fixed Percent Method — This method uses a fixed percentage, which you
select, to determine the state tax, regardless of income. When the percentage
method is selected, the Filing Status/Exemptions section changes to prompt
for the actual withholding percent used. Enter the fixed state tax percentage in
the WH Percent field.

· Rounded — State withholding amounts of 50 cents and more will be rounded
up to the next dollar. Amounts less than 50 cents will be rounded down to give
a whole dollar amount.

Filing Status/Exemptions

Filing Status, Exemptions, and Add'l W/H — These fields are available when the
Wage Calculation Method option is selected. Enter information from the
employee's state W-4.

 

When MD is selected in the Tax Table field,
the MD Resident field displays below the
Additoinal WH field. Options for the MD
Resident field are: Nonresident (nonresident
of Maryland), Resident of MD, Employed in
Delaware, and Oth. Nonreciprocal State.

 

When Resident of MD is selected, make sure
to select the appropriate locality for the
selected employee on the Local Tax tab.
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General Selections

After selecting the employee's state from the Tax Table list under the State Tax
tab, fill in additional data as required by the selected state. If the state does not
require additional withholding information, no additional data fields are displayed.

· Blind — If Tax Table is set to IL, MA, or MS, the Blind field is active. If the
employee or spouse is blind, select the appropriate option in this field.

· Over 65 — If Tax Table is set to IL or MS, the Over 65 field is active. If the
employee or spouse is over the age of 65, select the appropriate option in this
field.

· Wage Chart — If Tax Table is set to NJ, the Wage Chart field is active. Select
the appropriate wage chart letter for state withholding purposes.

· % Gross Taxable Wages — If Tax Table is set to AZ, the % Gross Taxable
Wages field is active. If the employee is taxed based on a percentage of the
federal tax, choose the applicable tax rate from the list.

· Number of Dependents — If the Tax Table field is set to AL or MS, this field
becomes active. Enter the number of dependents the employee claims for state
withholding purposes.

· Est Deductions — If the Tax Table field is set to CA, LA, MS, NJ, or PR, the
Est Deductions field is active. If the employee qualifies for Estimated
Deductions Reduction withholding, enter the amount of the deductions here.

· Worksite ID — If the Tax Table field is set to CO, IN, the Worksite ID field is
active. Enter the employee's Worksite ID.

· Dependents — If the Tax Table field is set to IN, the Dependents field is
active. Enter the number of dependents the employee claims for state
withholding purposes.

· Reporting Unit — If the Tax Table field is set to IA, the Reporting Unit field is
active. Enter the reporting unit number where the employee works.

Local Tax Tab
Employee Payroll > Employee Setup Overview > Local Tax Tab
Use the Local Tax tab to assign the appropriate local taxes that should be withheld
from the employee's check. The state selected in the Tax Table field on the
employee's State Tax tab dictates which locality taxes display on the Local Tax
tab.

Local Withholding Options

· Use Gross Pay for Local Tax — Select this option if the locality tax is based
on the gross amount of the employee's pay check.

· Use Adjusted Pay for Local Tax — Select this option if the locality tax is
based on the net amount of the employee's pay check.

Click a column header to sort the list on the left side of the screen. 

To assign a locality tax to the employee:

1. Select the appropriate locality tax.
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2. Click the right arrow ( ). The locality tax moves to the right column. The
column on the right displays the locality taxes that will be withheld from the
employees pay. To remove a locality tax feom the employee's list, select the

locality tax from the column on the right and click the left arrow ( ).
3. Click Save when editing is complete.

Deductions Tab
Employee Payroll > Employee Setup Overview > Deductions Tab
Assign payroll deductions for the employee on the Deductions tab. Before
assigning deductions to an employee, first create the deductions through 
Employees > Deductions & Benefits. Once deductions are set up, they are
available to be assigned to employees on the Employees > Employee Setup > 
Deductions tab with employee-specific amounts and ceilings.

Assign only the deductions applicable to each employee. Only the deductions
assigned to that employee appear on their payroll screen and check stub. There is
no limit to the number of deductions that can be assigned to each employee.

To assign a deduction to an employee:

1. Select a deduction to be assigned to the employee from the Available
Deduction Name list on the left side of the window.

2. Click the  to assign the selected deduction to the employee. The deduction
will move to the Employee Deduction Name list on the right side of the
window with the default amount and ceiling amount displayed.

3. To personalize the amount and ceiling amount of the deduction for the selected
employee, double-click the Amount or Ceiling amount, type in the new amount
of this deduction for the employee, and press Enter.

o Ceiling — This is the maximum amount of the selected deduction that
can be taken by this employee. When the employee reaches the ceiling
amount for the year, Drake Accounting discontinues taking this deduction
from the employee's pay.

o Matching — If a deduction has been set up to match a benefit, the check
box for that deduction will have a check. If the deduction was assigned to
an employee prior to being set up as a matching deduction, set up the
deduction to match a benefit, then return to the employee setup, select
the deduction, and press F3. The Matching check box is read only and
cannot be selected on this screen.

 

To reset edited amounts for a deduction to the
default amounts, select the deduction on the
right side of the screen and press F3.
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Once deductions have been assigned to the employee, use the up arrow  and

down arrow  to arrange the order that deductions are to be subtracted from the
employees pay. This is valuable in cases of short pay weeks. This indicates which
deductions are the most important when it is not in the best interest of the
employee to use all deductions.

Removing a Deduction from an Employee

To unassign a deduction from an employee:

1. Select the deduction from the Employee Deduction Name list on the right side
of the window that should not be deducted from the employee's pay.

2. Click the  and the deduction is moved back to the Available Deduction
Name list on the left side of the window.

Benefits Tab
Employee Payroll > Employee Setup Overview > Benefits Tab
Assign payroll benefits for the employee on the Benefits tab. Before assigning
benefits to an employee, first create the benefits through the 
Employees > Deductions & Benefits. Benefits set up in Deductions & Benefits
are available to be assigned to employees on the 
Employees > Employee Setup > Benefits tab with employee-specific amounts
and ceilings.

Assign only the benefits applicable to each employee. Only the benefits assigned to
that employee appear on their payroll screen and check stub. There is no limit to
the number of benefits that can be assigned to each employee.

To assign a benefit to an employee:

1. Select a benefit to be assigned to the employee from the Available Benefit
Name list on the left side of the window.

2. Click the  to assign the selected benefit to the employee. The benefit will
move to the Employee Benefit Name list on the right side of the window with
the default amount and ceiling amount displayed.

3. To personalize the amount and ceiling amount of the benefit for the selected
employee, double-click the Amount or Ceiling amount, type in the new amount
of this benefit for the employee, and press Enter.

o Ceiling — This is the maximum amount of the selected benefit that can
be taken by this employee. When the employee reaches the ceiling
amount for the year, Drake Accounting discontinues including this benefit
in the employee's pay.
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To reset edited amounts for a benefit to the
default amounts, select the benefit on the right
side of the screen and press F3.

Removing a Benefit from an Employee

To unassign a benefit from an employee:

1. Select the benefit from the Employee Benefit Name list on the right side of the
window that should not be included form the employee's pay.

2. Click the  and the benefit is moved back to the Available Benefit Name list
on the left side of the window.

Direct Deposit Tab
Employee Payroll > Employee Setup Overview > Direct Deposit Tab
Enter direct deposit information for the employee on the Direct Deposit tab.

 

InterceptEFT is Drakeʼs agent for
direct deposit. You must call them
(1-866-431-9926) and establish
your account prior to using the
Direct Deposit feature. Drake has
established a special fee schedule
with InterceptEFT for its clients. Itʼs
important that you identify yourself
as a Drake client whenever you
communicate with InterceptEFT.

Direct Deposit Information

Direct Deposit Payroll Checks — Select the check box if payroll checks are to be
deposited directly into the employee's bank account. The Account Type and
Checking Numbers fields activate.

Account Type

Specify whether to deposit the pay into a Checking or Savings account, or both.
Directly deposit payroll checks in up to two accounts for each employee. Checks
can be split between any combination of checking and savings accounts including
two checking or two savings accounts or one of each. These accounts can be at
two different banks.
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Enter Amount to Apply to Savings — Enter the dollar amount or a percent of
the net pay amount to deposit into the second Direct Deposit account when the
deposit is being split between two accounts. This amount can be edited for each
pay check. If both Checking and Savings are selected as the Account Type,
an entry in the Apply to Savings field is required. Then use the drop list to
specify whether the amount to apply to savings is a flat dollars and cents
amount or a percentage of the net pay amount.

Checking Numbers

· Checking Routing Number — Enter the routing number for the employee's
bank account. Find the number on the bottom of the employee's personal
checks to the left of the account number. Reenter the routing number in the 
Retype Bank Routing Number field.

· Checking Account Number — Enter the employee's checking account number
for the direct deposit. If the deposit is to be split between two savings accounts,
enter the first savings account information here. Reenter the account number in
the Retype Checking Account Number field.

 

If the direct deposit will be split between two
accounts at the same bank, enter the bank
routing number select the Use Same Routing
Number check box. The Checking Routing
Number will be automatically entered into the 
Savings Routing Number field.

Savings Numbers

· Savings Routing Number — Enter the routing number for the bank where the
employee's savings account (or second checking account) is located. Reenter
the routing number in the Retype Bank Routing Number field. If this account
is at the same bank as the checking account used above, select Use Same
Routing Number to fill the Savings Routing Number field with the same
routing number used for the checking account.

· Savings Account Number — Enter the employee's savings account number for
the direct deposit. If the deposit is to be split between two checking accounts,
enter the second checking account information here. Reenter the account
number in the Retype Savings Account Number field.

Notes Tab
Employee Payroll > Employee Setup Overview > Notes Tab
Use the Notes tab to enter miscellaneous information about the employee. Type
information about the employee directly into the field below the tabs.
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Editing Payroll Setup
Employee Payroll > Employee Setup Overview > Notes Tab > Editing Payroll Setup
Make adjustments to state, company, and employee information by going to the
following options under the Employees menu:

· Options (Payroll Options)
· Deductions & Benefits (Deductions and Benefits Setup)
· Adding and Editing Employees (Employee Setup Overview)

Payroll Processing Overview
Employee Payroll > Payroll Processing Overview
Use Live Payroll when employee paychecks will be printed and/or employees' pay
will be direct deposited into their bank account. Use ATF (After the Fact) Payroll
for bookkeeping purposes and when paychecks will not be printed and/or
employees' pay will not be direcr deposited.

 

The methods of entering Live and ATF payroll are
very much the same with very little exception.
These exceptions are included in the description
and field definitions as needed.

To enter payroll, complete the following steps:

1. Go to Employees > Payroll and select either Live, ATF, or Batch. When in
Batch payroll, create a name for the batch and click New.

2. Select an Employee — Select the employee to enter pay information from the
Employees list. All existing employees are listed alphabetically by last name. If
necessary, sort the employee list by Employee Code, Name, or SSN by
clicking the column header. Once the employee has been selected, the other
fields activate and information fields fill with data based on the employee's setup
(Employees > Employee Setup).

3. Verify the employee's hours, earnings, benefits, deductions, and withholding
amounts and edit as necessary. The fields on the left side of the screen are
available for direct editing based on each individual employee's setup.

4. Click Save once all the employee's information has been verified.

 

Drake Accounting does not recognize a
check generated in Live Payroll as
existing until it is printed. Once the
check has been printed, it is recognized
in the calculation of Payroll Filings,
State Wage reports, and Payroll
reports.
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For details about printing employee paychecks, see “Printing Employee Pay
Checks”.

For information on transmitting employee direct deposits, see “Transmitting Direct
Deposits”.

See the following sections of the Live Payroll and ATF Payroll screens for
more information:

· Rates & Hours 
· Check Dates, Hours, Tips, and Commissions 
· Earnings 
· Benefits
· Gross Pay and Earnings
· Withholdings 
· Deductions 
· Total Deductions and Net Pay 
· Additional Payroll Options 
· Deleting a Payroll Check 

Rates & Hours
Employee Payroll > Payroll Processing Overview > Rates & Hours
The Rates and Hours fields are available when processing pay for hourly
employees only. Edit the rate and hours as needed for this payroll cycle. Overtime
(OT) hours are entered in this part of the screen also. Vacation hours, Holiday
hours, and sick hours are entered in their own specific fields.

 

Editing the pay rate or hours on the Live
Payroll or ATF Payroll affects the current
check only. Future checks for this employee
use the information entered in the employeeʼs
setup.

· Single Pay Rate Employees — For an hourly employee with a single pay rate,
the rate and it's default Hours display. Edit the number of regular hours (Hours)
and overtime hours (OT) worked as needed. The number of regular hours
worked is displayed in the Total Regular Hours field and the total of all hours
(including overtime) worked is displayed in the Hours Worked field.
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Payroll Processing - Pay Rate & Hours for Single Pay Rate Employee

· Multiple Pay Rate Employees — For an hourly employee with multiple pay
rates and job descriptions, the rates display with it's default rates for each rate.
Edit the number of regular hours (Hours) and overtime hours (OT) worked for
each pay rate as needed. The total of all multiple pay rate hours worked
(including overtime) is displayed in the Hours Worked field.

Pay Rate & Hours for Multiple Pay Rate Employee

Check Dates, Hours, Tips, and Commissions
Employee Payroll > Payroll Processing Overview > Check Dates, Hours, Tips, and Commissions

· Pay Period Ending — This defaults to the current computer date. Use the
calendar drop list to change the date. The date entered will be used for all
subsequent checks until either a different date is entered or you exit the Live
Payroll screen.

 

See “Date Fields” for details on using date
fields in Drake Accounting.
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· Check Date — The check date should correspond to the date on the check
issued to the employee and determines the quarter to post the pay check when
generating Form 941.

o Live Payroll — This field is available only when processing payroll for
employees that receive their pay by direct deposit, not when preparing
live payroll for employees that receive printed paychecks. For employees
receiving printed paychecks, the check date is entered when checks are
printed. The Check Date is required when an employee receives his or
her pay via direct deposit and the No Stub option is selected. If the No
Stub option is not selected for a direct deposit employee, the Check
Date can be entered either during payroll processing or when the stub is
printed. Click the drop list to enter the date using the calendar function or
click the box on the left side of the field to enter today's date.

o ATF Payroll — The Check Date is required when entering ATF payroll,
regardless if entering checks or direct deposit information.

 

Direct Deposit transmissions on
Friday, Saturday, or Sunday are
processed by InterceptEFT the
following Monday. InterceptEFT
does not accept direct deposit
check dates that fall on weekends
or holidays. See “Appendix D -
InterceptEFT Holidays” for the
Holiday Processing Calendar.

· Check Number:
o Live Payroll — This field is only available when preparing live payroll for

employees that receive their pay via direct deposit and the No Stub
option is selected. In all other scenarios, the check number is entered
when checks or stubs are printed.

o ATF Payroll — The check number is an optional entry for ATF payroll and
should correspond to the number on the check that was issued to the
employee. This field is not available for direct deposit employees.

· Total Hours — For hourly employees, this is a calculated field that displays the
total of the regular hours displayed in the Rates & Hours section of the Live
Payroll screen. For salaried employees, this field displays the number of Default
Hours Per Pay Period.

· Hours Worked — The amount in this field is calculated by adding Total Hours
plus Overtime Hours. The amount in this field is used to calculate the
employee's deduction or benefit if Based on Hours was specified to be used in
the calculation when the deduction or benefit was set up.

· Salary — This calculated field is available only when the employee's Payclass is
Salary, Officer Salary, or Salary Non-Exempt. Override the employee's
salary for the current pay cycle only on the Live Payroll dialog box. Enter the
corrected amount and the regular pay, earnings, and deductions adjust
automatically.
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· Overtime Hours — The number of overtime hours worked that was entered in
the Rates & Hours section flows to this field. The multiplier used to calculate
the overtime rate is based on the information entered in 
Employees > Employee Setup > Payroll Wages/Rates, the Overtime
Factor field. The default overtime calculation adds the amount of the time in
Regular Pay under Earnings. The “half” is entered in Overtime Premium
under Earnings. See Store all overtime pay separate from regular pay for an
alternate way of calculating the overtime premium.

· Vacation Hours — Enter the number of vacation hours used during the pay
period. The amount is calculated based on the information entered in 
Employees > Employee Setup > Payroll Wages/Rates.

· Holiday Hours — Enter the number of holiday hours used during the pay period.
The multiplier used to calculate Holiday pay is based on the information entered
in Holiday Factor on the Payroll Wages/Rates tab of
Employees > Employee Setup.

· Sick Hours — Enter the number of sick hours used during the pay period.
· Direct Tips — Enter the amount of direct tips received by the employee that is

not included in regular pay. Direct tips are included in the calculation of gross pay
and are automatically have deductions taken from this amount. The amount is
calculated based on the selections of Tipped Directly in the Employee Setup
(Employee > Employee Setup > Payroll Options tab > Tipped Employee
Fields).

· Indirect Tips — Enter the amount of indirect tips received by the employee that
is not included in regular pay. Indirect tips are included in the calculation of gross
pay and automatically have deductions taken from this amount. The amount is
calculated based on hte selections of Tipped Indirectly in the Employee Setup
(Employee > Employee Setup >Payroll Options tab > Tipped Employee
Fields).

· Allocated Tips — Allocated tips only apply to large food or beverage
establishments. These are a) located in the 50 states or D.C., b) are where
tipping of food or beverage employees by customers is customary, and c)
where the employer normally employed more than 10 employees on a typical
business day during the preceding calendar year. That is, if more than 80
employee hours were worked in the establishment on an average day, including
all employees of the operation. The food or beverage operation is not
considered a large food or beverage establishment if tipping is not customary.

Large food or beverage establishments must report tips received by their
employees. Owners are required to ensure that the total tip income over a pay
period is at least 8% of the establishment's gross receipts from food and drink.
If the reported tip income falls short of the 8%, employers must reimburse the
difference between 8% of overall receipts and actual tip income. This
reimbursment is referred to as “allocated tips”. Allocated tips are reported in box
8 of Form W-2 and are not included in box 1.

· Commissions — Enter the amount to show on the pay stub as commissions.
The amount of commissions is added to the regular pay and withholdings
calculated accordingly.

· 3rd Party Sick Pay — Enter the amount of 3rd party sick pay the employee
received during the pay period. This field is only available when the Pay Class
field on Employees > Employee Setup > Payroll Wages/Rates is set to
Sick Pay. Employees cannot receive regular pay and 3rd party sick pay at the
same time.
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· No. of Pieces — For employees paid based on piece work. Enter the number of
pieces for which the employee will be paid. The amount is calculated based on
the information entered in Employees > Employee Setup >
Payroll Wages/Rates, the Pay Per Piece field. The amount of pay per piece is
added to the regular pay and withholdings calculated accordingly.

· NAICS/Class Code — If a NAICS code was entered for the selected employee
during employee setup, that code displays. Edit the code for this pay check as
needed. For information on setting up employees' codes, see NAICS/Class
Code.

· State Code — This is determined by the state selected in Tax Table in
Employees > Employee Setup > State Tax.

Earnings
Employee Payroll > Payroll Processing Overview > Earnings

Payroll Processing - Earnings

 

To edit amounts in the Earnings column,
double-click the amount and enter the new
amount. Any changes made to the default
earning amounts when entering live payroll are
considered one-time only adjustments and
affect the current check only. The next time a
check is processed for the employee, Drake
Accounting will use the amounts from the 
Employees > Employee Setup.

· Regular Pay — The amount in this field is based on the information entered in
Employees > Employee Setup > Payroll Wages/Rates. Edit the Regular
Pay amount by either changing the number of hours in the Rates & Hours box
on the left of the dialog box or by editing the Regular Pay field. The amount of
Regular Pay when the field is edited directly. Press Enter for this information
and payroll amounts to be updated.

· Overtime Premium — The amount in this field is based on the information
entered in Employees > Employee Setup > Payroll Wages/Rates. Edit the
Overtime Premium amount by either changing the number of Overtime
Hours on the left of the dialog box or by editing the Overtime Premium field
directly. Press Enter for this information and the payroll amounts to be updated.
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The Overtime Premium calculates based on
the selection made under 
Employees > Employee Setup > Payroll Wa
ges/Rates. See Store all overtime pay
separate from regular pay.

 

The Overtime Premium for a multiple pay rate
employee uses the pay rate selected in 
Employees > Employee Setup > Payroll Wa
ges/Rates.

· Vacation Pay, Holiday Pay, and Sick Pay — The amount in these fields are
based on information entered in Employees > Employee Setup,
Payroll Wages/Rates tab. Edit the Vacation Pay, Holiday Pay, and Sick Pay
amounts by either changing the number of vacation, holiday, and sick hours on
the left of the dialog box or by editing the Vacation Pay, Holiday Pay, and Sick
Pay fields directly. Press Enter for this information and the payroll amounts to
be updated.

To edit Earnings amounts, double-click the amount and enter the new amount.
Adjusted amounts are indicated in red. Any changes made to the default earnings
amounts when entering live payroll are considered one-time only adjustments and
affect the current check only. The next time a check is processed for the employee,
Drake Accounting will use the amounts from the Employee Setup.

Benefits
Employee Payroll > Payroll Processing Overview > Benefits
The benefits previously assigned to the selected employee on 
Employees > Employee Setup > Benefits display in the Benefit list. The
amounts are based on the information entered on that same tab.

To edit Benefit amounts, select the amount and enter the new amount. Adjusted
amounts are indicated in red. Any changes made to the default benefit amounts
when entering live payroll are considered one-time only adjustments and affect the
current check only. The next time a check is processed for the employee, Drake
Accounting will use the amounts from the Employee Setup. Press Enter for the
benefit and payroll amounts to be updated.

 

Only benefits assigned to an employee display
in this dialog box and print on the pay stub. If
needed, use the scroll bar to the right to see all
benefits.
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Gross Pay and Earnings
Employee Payroll > Payroll Processing Overview > Gross Pay and Earnings

· Non-Gross Earnings (Cannot be edited directly) — This is the total of the
benefits that are configured to not apply to gross. To change the amount, edit
the appropriate benefit amount.

· Gross Earnings (Cannot be edited directly) — This is the total of Regular Pay
+ the Overtime Premium + Vacation Pay + Holiday Pay + Sick Pay. To
change the amount displayed in this field, either edit the appropriate hours or
edit the appropriate line in the Earnings box. Benefits that are not set to Apply
to Gross are not included in this amount.

· Additional Gross Pay — An amount added to this field is added to the gross
pay produced from the information in Earnings. The standard calculations for
withholdings are applied to this amount.

· Gross Pay (Cannot be edited directly) — This is a calculated field generated by
adding Non-Gross Earnings + Gross Earnings + Additional Gross Pay +
Direct Tips + Indirect Tips.

Withholdings
Employee Payroll > Payroll Processing Overview > Withholdings

Payroll Processing - Withholdings

· Federal WH — Federal withholding is based on the information entered in
Firm > Rates & Withholding Setup > Federal Setup and in
Employees > Employee Setup > Federal Tax.

· Social Security — Social Security withholding is based on the information
entered in Firm > Rates & Withholding Setup > Federal Setup.

· Medicare — Medicare withholding is based on the information entered in
Firm > Rates & Withholding Setup > Federal Setup.

· State WH — State withholding is based on the information entered in
Employees > Employee Setup > State Tax.

 

Federal withholding, state withholding,
Medicare, and Social Security can be affected
by the information in 
Employees > Deductions & Benefits and
Employees > Employee Setup > Deductions.
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· To edit Withholding amounts, select the amount and enter the new amount.
Adjusted amounts are indicated in red. Any changes made to the default
withholding amounts when entering live payroll are considered one-time only
adjustments and affect the current check only. The next time a check is
processed for the employee, Drake Accounting will use the amounts from the 
Employee Setup.

Deductions
Employee Payroll > Payroll Processing Overview > Deductions

Only the deductions previously assigned to the selected employee on the 
Employees > Employee Setup, the Deductions tab and the
Employees > Employee Setup, Local Tax tab display in the Deductions list. The
amounts are based on the information entered on those tabs. Use the scroll bar to
the right of the Deductions box if there are more deductions to see for the
employee. 

Payroll Processing - Deductions
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To edit amounts in the Deductions column, select the amount and enter the new
amount. Adjusted amounts are indicated in red. Any changes made to the default
deduction amounts when entering live payroll are considered one-time only
adjustments and affect the current check only. The next time a check is processed
for the employee, Drake Accounting will use the amounts from the Employee
Setup.

If a deduction has been “matched” with a benefit, you cannot edit the deduction
amount. Editing the “matched” benefit amount automatically changes the deduction
amount to mirror the benefit amount. See Match to Benefit Number for more
information.

 

Only deductions assigned to an employee
display in this dialog box and print on the pay
stub. If needed, use the scroll bar to the right to
see all deductions.

Total Deductions and Net Pay
Employee Payroll > Payroll Processing Overview > Total Deductions and Net Pay

· Total Deductions (Cannot be edited directly) — This is a calculated field based
on the entries made in Deductions. Make changes to this field by changing the
appropriate deductions lines.

· Additional Net Pay — Enter any amounts added to an employee's paycheck
not subject to withholdings. This amount is associated with the expense account
entered in Employees > Employee Setup, Payroll Options tab, the Expense
Account field (if the bookkeeping function is used).

· Net Pay (Cannot be edited directly) — This is a calculated field based on the
information from Earnings and Deductions sections. Make changes by
changing the appropriate earnings and deductions fields.

· Direct Deposit Applied to Savings — This field is active when a Direct Deposit
employee is splitting their pay between two accounts. The field displays the
amount entered in Employees > Employee Setup, Direct Deposit tab, the
Enter Amount to Apply to Savings field. Edit the amount in this field as
desired. The edited amount affects the current check only.

· Memo — Enter the memo that will display at the bottom of the employee's
check.

Additional Payroll Options
Employee Payroll > Payroll Processing Overview > Additional Payroll Options

· Check Exempt from FUTA — Select this option if the pay amount for this pay
check should not be added to payroll for FUTA purposes.

· Mark Printed — This field indicates whether the paycheck should be printed for
the employee.
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o Live Payroll — When Mark Printed is selected, Drake Accounting
recognizes this particular check as having been printed even, though it has
been entered in Live Payroll. The check will not appear as a check to be
printed under Employees > Check Print. This field changes to the No
Stub option for direct deposit employees.

o ATF Payroll — The Mark Printed field is permanently selected for non-
direct deposit employees and cannot be edited. ATF checks do not appear
as checks to be printed under Employees > Check Print. This field
changes to the No Stub option for direct deposit employees.

· No Stub — This option is available only for employees receiving their pay by
direct deposit.

o Live Payroll — When selected, this option indicates that no check stub
should be printed for the selected direct deposit pay and a Check Date
must be entered on the Live Payroll screen. When this option is selected,
no print record displays in Employees > Check Print, the pay
information automatically posts to the journal. This field changes to the 
Mark Printed option for employees not set up for direct deposit.

o ATF Payroll — The No Stub field is permanently selected for direct
deposit employees and cannot be edited. ATF stubs do not appear as
stubs to be printed under Employees > Check Print but can be printed
by selecting Reprint checks (see “Reprinting Payroll Checks”). The pay
information automatically posts to the journal when the pay information
is saved. The No Stub field changes to the Mark Printed option for non-
direct deposit employees.

· Test Direct Deposit — Select this option to create a “test check” Direct
Deposit file for the selected employee that can be transmitted to InterceptEFT.
InterceptEFT does not require that you transmit a test check. When this option
is selected, all amounts on the check change to zeros. A test transmission file is
created when the test check is saved. Create a separate test transmission file
for each employee. See “Transmitting Direct Deposits” for information on
transmitting to InterceptEFT.

 

No information moves to the journal for a test
check when the bookkeeping feature is being
used.

· Reset — The Reset button clears the payroll information from the dialog box.

Editing a Payroll Check
Employee Payroll > Payroll Processing Overview > Editing a Payroll Check
To edit a payroll check, complete the following steps:

1. From Employees > Payroll and select either Live, ATF, or Batch. In Batch
Payroll, click Edit and select the batch that needs editing.

2. Select an employee from the Employees list.
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3. Select a check to edit from the Previous Checks - Click to edit list at the top
right of the window. The Pay Period Ending Date, Check Date, Check
Number, and net Amount are displayed to aid in identifying the check to edit.
The bottom part of the screen fills with the saved amounts.

4. Make the necessary edits and click Save.

 

All fields that can normally be edited in live
payroll can be edited if the check has not been
printed. If the check has been printed, only the 
Check Date and Pay Period Ending Date can
be edited.

 

While in Edit mode, click New to enter a new
check for the selected employee.

Any adjustments to 941s already processed need to be made again. If a posted
check is edited, make adjustments to the journal to accommodate the edits.

Deleting a Payroll Check
Employee Payroll > Payroll Processing Overview > Deleting a Payroll Check
Deleting a payroll check removes the payroll check from the payroll reports. All
checks can be deleted whether or not they've been printed. To delete a live payroll
check, complete the following steps:

1. From Employees > Payroll and select either Live, ATF, or Batch. In Batch
Payroll, click Edit and select the batch.

2. Select an employee from the Employees list.
3. Select a check to delete from the Previous Checks - Click to edit list. The Pay

Period End date, Check Date, Check #, and check Amount are displayed to
aid in identifying the check to delete.

4. Click Delete.

If a 941 or state wage report that has been processed is affected by this
deletion, manual adjustments must be made to the reports. Deleting a check
using this function removes the information from the payroll reports and
makes adjusting entries to the journal. Manual adjustments are required if
the deletion affects previously closed periods.

Printing Employee Pay Checks
Employee Payroll > Printing Employee Pay Checks
Go to Employees > Check Print to print payroll checks. Payroll checks can be
reprinted if needed. See “Reprinting Payroll Checks” for information on reprinting
payroll checks. Refer to “Check & Stub Options” prior to printing Payables checks
for the first time. Payables checks print using either pre-printed check stock or
MICR technology. Refer to “MICR Check Setup - Overview” for a full explanation.
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Place the check stock in the printer
before starting this process.

To print payroll checks, complete the following steps:

1. Go to Employees > Check Print.
2. Select the type of check stock being used: Blank MICR or Preprinted.
3. MICR Options (not available if Preprinted was selected under Type of

Check Stock):
§ MICR Banks — Select the bank from which these checks should

be drawn. The Starting Check Number field populates based on
the Next Check # field in Setup > MICR Bank Accounts. Edit the
Starting Check Number to include leading zeroes (e.g. 002001)
to meet bank field length requirements. The bank information must
be entered in Setup > MICR Bank Accounts to use this function.

§ MICR Printer — Drake Accounting automatically selects the printer
specified as the default MICR printer in 
Firm > Firm Information Setup. Use the Printer list to
temporarily override the default MICR printer selection. Verify the
selected printer has the proper ink for MICR printing. Change the
default MICR printer in the MICR Printer field in
Firm > Firm Information Setup.

4. Select Print Options — Use this feature to print multiple copies of payroll
checks.
§ Checks & Stubs — Prints the check and stub on check stock.
§ Stubs Only — Prints a copy of the stub only (no check) on plain

paper.

 

When Preview checks before printing is
selected, a separate file is created for each
output selected. At least one output
selection is required.

5. Enter a Check Date. By default, this is the current computer date.
Change the date that prints on the check as needed. Once the date is set,
it prints on all checks printed during this session.
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The Check Date determines
the quarter to which the payroll
is posted for both federal and
state payroll filing reports. It is
important to enter the correct 
Check Date. Entering the
wrong date results in incorrect
information being placed on the
94x tax deposit.

6. Enter the Starting Check Number. If Blank MICR is selected under
Type of Check Stock, the Starting Check Number field populates
based on the Next Check # field in Setup > MICR Bank Accounts. Edit
the check number as needed to match your next check. If using pre-
printed check stock, verify that the number in the Starting Check
Number field matches the number on the first check placed in the printer.
Always verify this information before printing. If more than one check is
selected to be printed, the check numbers automatically advance for each
check.

7. Type of Payment — Select the Type of Payment. Choose to display
paper pay checks or unprinted direct deposit pay stubs.

 

Consider printing direct deposit pay stubs
first, then paper checks.

8. Electronic Signature — If an electronic signature has been set up (see
“Electronic Signatures”), select the desired signature from the drop list.

9. Select the checks to print. Live payroll checks and direct deposit pay stubs
that are available to print are displayed with a box next to the employee
name. Select the box next to the employee names to indicate those
checks or stubs to print. Click the box next to the Name column header
to select to print all of the selected Type of Payment. Click the desired
column header to arrange the checks to print in order of employee name,
SSN/EIN, pay period ending date, or net pay amount. Checks can be
printed individually or in groups.

10. Optional: To view payroll checks on your computer screen prior to
printing, select the Preview checks before printing check box. To print

checks from the preview screen, select the printer icon ( ).
11. Click Print. If you are using MICR blank check stock, the Windows printer

dialog box does not open. Change the MICR printer on the Print Checks
dialog box. If you are not using MICR blank check stock, the Windows
printer dialog box opens and provides the opportunity to change the
printer used during this print session.
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Once checks have been printed, they can be
reprinted by going to 
Employees > Check Print and selecting the
Reprint Checks check box. See “Reprinting
Payroll Checks”.

See “Additional Check Print Options” for information on the Test Print Only and
Check Setup buttons.

See “Check Alignment” to change the alignment of information printed on pre-
printed payroll and vendor checks.

Additional Check Print Options
Employee Payroll > Printing Employee Pay Checks > Additional Check Print Options
MICR Test — Sends a test check to the selected MICR printer. Use this option to
test check alignment. Printing test checks does not mark the check as printed and
can still be printed from the Print Checks screen.

Test Print Only — Select this option to send the selected check to the printer as a
test. Use this option to test check alignment. Printing test checks does not mark
the check as printed and can still be printed from the Print Checks screen.

Check Setup — Displays the Setup > Check and Stub Options screen. When
check stub setup is complete, Drake Accounting returns to the Print Checks
screen. See “Check & Stub Options” for more information on setting up checks.

Reprinting Payroll Checks
Employee Payroll > Reprinting Payroll Checks
Previously printed live payroll checks and payroll checks entered ATF may be
reprinted as many times as needed.

 

Place the check stock in the printer before
starting this process.

 

The journal entry for a previously printed check
is not effected when a check is reprinted. The
new check number and check date will not be
listed in the journal. Drake Accounting does not
keep track of the check stock for you.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 118 

To reprint checks, complete the following steps:

1. Go to Employees > Payroll > Check Print and select the Reprint Checks
option on the right side of the screen. The Reprint Checks screen is displayed
listing all payroll checks that have previously been printed (including those
entered as ATF payroll).

2. Select the Type of Check Stock: Blank MICR or Preprinted. If printing MICR
checks, select the bank the check(s) should be drawn on.

3. Select the Print Options, the Check Date, the Starting Check Number, Type
of Payment, and the Electronic Signature to be used (if applicable).

 

If printing preprinted checks, make sure the 
Starting Check Number matches the next
check to be printed.

 

If printing MICR checks, once the MICR Bank
is selected, the Starting Check Number field
populates with the Next Check # in
Setup > MICR Bank Accounts. Edit the
Starting Check Number as needed.

4. Click the box next to the employee names to indicate the checks or stubs to be
reprinted.

5. Click Print.

Check Alignment
Employee Payroll > Check Alignment
Due to multiple options of operating systems, printers, and check formats, minor
adjustments may be required to make checks print properly. Use the check
alignment feature to change the alignment of information printed on pre-printed
payroll and vendor checks. Fields on the lower half of the window with a box
around it can be adjusted to match pre-printed checks.

It is recommended that you make a copy of a check and print a test check to
make sure the information matches and is positioned properly. This prevents
wasting check stock.

Complete the following to adjust the pre-printed payroll or payables check
alignment:

1. Go to either Employees > Check Alignment or
Payables > Check Alignment.
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Check Alignment

2. The check format selected in Setup > Check & Stub Options > Payroll (or
Setup > Check & Stub Options > Payables) is shown at the top of the
Check Alignment window as the selected check format. Selecting and saving a
different check format on the Check Alignment window also changes the
selection under Check & Stub Options.

3. Show/Print Field — By default, the Check Number, Memo, and Signature
fields display on the Check Alignment screen and print on the check. Clear the
check boxes to hide and not print these fields.

4. On the bottom half of the window, select an editable field (field with a box
around it) that you wish to adjust.

5. Hold the mouse button down while dragging the field to the desired position and
to resize the field.

6. Release the mouse button to place the field in the new position on the check.
7. Use the Font Tool to change the font and font sizes of fields on the check:

o Select an editable field (field with a box around it)
o Select a font and font size for the selected field.
o Select Bold, Italic, or Underline as desired.
o Click Apply to apply the font changes to the selected field or click Apply

All to apply the changes to all editable fields.
8. Click Save to save all changes.

Click Default to restore all the fields on the check to their default font and location.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 120 

Transmitting Direct Deposits
Employee Payroll > Transmitting Direct Deposits
Once live payroll or live vendor invoices have been entered for direct deposit
employees and vendors and their pay stubs have been printed, transmit the pay
information to InterceptEFT.

 

An Internet connection is required
to transmit Direct Deposit
information to InterceptEFT. If you
use a dial-up connection to access
the Internet, you must first connect
to the Internet before transmitting
Direct Deposit information. See 
“Direct Deposit Overview” for
details on setting up to use Direct
Deposit.

To transmit direct deposit pay information, complete the following:

1. Go to Employees > Transmit Direct Deposit or
Payables > Transmit Direct Deposit.

2. Enter the date range of paychecks or vendor checks to be transmitted in the 
Beginning Date and Ending Date fields. These fields default to today's date.
Direct Deposit pay records with a Check Date within that date range display.
Previously transmitted pay records are indicated with a “T” in the Transmitted
column. Select Hide Transmitted Records to display only the pay records not
previously transmitted from within the specified check date range.

3. If two accounts have been established with InterceptEFT, select which account
should be used for this transmission - either the Primary User ID and
Password (default) or the Secondary User ID and Password. See “Setup
Direct Deposit”.

4. Select Hide Transmitted Records to have previously transmitted direct deposit
records hidden. Clear the check box to have these records display.

5. When Auto Display Report of Transmitted Records is selected, a printable
report of the Direct Deposit records that transmitted displays automatically. If
you do not want this report to display, clear the check box.

6. Select the check box to the left of the Transmitted column header to select all
records or select the box next to the employee or vendor code to indicate the
pay records to transmit to InterceptEFT. Arrange the pay records in order by
clicking one of the column headers. Pay records can be transmitted individually
or in groups.

7. Click Transmit. The InterceptEFT website is displayed where you can complete
the transmission. InterceptEFT does not accept check dates that fall on
weekends or holidays. To change the invalid check dates, see “Editing a Payroll
Check”.
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Click the Request Reports link to access InterceptEFT's website Available
Reports selection window.

Click the ACH Processing Calendar link to see the dates that InterceptEFT
will not process transactions. If any of the checks selected have a check date
that falls on a weekend or holiday, a warning displays stopping the process.
To change the invalid check dates, see “Editing a Payroll Check”.

The Reset button clears all entries in the Select Employees/Vendors
section of the screen.

Calculating 94x Series Tax Deposits
Employee Payroll > Calculating 94x Series Tax Deposits
Drake Accounting calculates tax deposits for Forms 940, 941, 941-SS, 943, 944,
and 945.

 

It is recommended that the 94x tax deposit
information is entered and verified. However,
this step is not required in order to generate a
94x tax return.

To calculate and print a 94x series tax deposit, complete the following steps:

1. Go to Employees > Tax Deposit and select the type of 94x deposit.
2. Enter the Beginning Check Date and Ending Check Date that the tax deposit

calculation will include.
3. Enter the date the deposit will be paid in the Payment Date field.

 

It is important to enter the correct 
Beginning Check Date, Ending
Check Date, and Payment Date
on the 94x tax deposits. Entering
the wrong dates results in incorrect
information on the 94x.

4. Select the tax liability “as of” date.
o Use Beginning Period Date — The liability amount on the first day of the

period prints.
o Use Ending Period Date — The liability amount on the last day of the

period prints.
o Use Payment Date — The liability amount on the date entered as the

Payment Date prints.
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5. Click Calculate. This fills the fields on the 94x Tax Deposit Calculation portion
of the dialog box. The calculations are based on the payroll information entered
for both Live and ATF payroll within the check date range entered. Live checks
must be printed and direct deposit paychecks must have a check date to be
included in the calculation.

6. Make any adjustments needed so that the total matches the Amount
Deposited.

 

Be careful when adjusting
calculations that effect prior quarter
transactions.

This deposit information can be included in the 94x tax return by selecting Tax
Deposits from the Source drop list when preparing the 94x tax return
(Employees > Federal Forms).

7. Click Save when the information is correct. The calculations fill the bottom
portion of the box. Click the desired line in the grid at the bottom of the screen
to fill the fields in the top of the screen.

o To print a deposit record, select the saved record from the bottom of the
window and click Print.

o To delete a deposit record, select the saved record from the bottom of
the window and click Delete.

o With the deposit information displayed in the top part of the window, click 
Reset and the data entry fields clear.

Editing the 94x Tax Deposit
Employee Payroll > Calculating 94x Series Tax Deposits > Editing the 94x Tax Deposit
To edit the 94x tax deposit information after it has been saved:

1. Go to Employees > Tax Deposit and select the type of 94x deposit.
2. Select the deposit to edit from the saved deposit records at the bottom of the

window. The 94x Tax Deposit Calculation area fills so the information can be
edited and saved. This replaces the previous calculation.

 

Make sure calculations do not
cross over the quarter change.

3. Make any necessary edits and click Save.
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Producing 94x Series Tax Returns
Employee Payroll > Producing 94x Series Tax Returns
Payroll tax returns are current tax year calculations of the client's tax liabilities
based on payroll generated in Drake Accounting. Use the 2018 Drake Accounting
program to generate 2018 94x series tax returns.

 

To generate 94x tax returns “on the fly” (without
having to set up employees or enter payroll
information), see “94x Series Tax Returns On the
Fly”.

When Drake Accounting is set up to e-file 94x
series tax returns, saving the return generates the
e-file and a printable copy for your records. If Drake
Accounting is not set up to e-file 94x series tax
returns, only the printable copy is generated. See 
“Firm Information Setup” and “e-File Options Tab”
for information on setting up 94x e-filing.

To produce a 94x tax return:

1. Go to Employees > Federal Forms.
2. With Forms 94x selected as the Form Type, select the desired 94x tax return

from the Form drop list.
3. Use the Source drop list to select to use either tax deposit information or

payroll information. Select Tax Deposits if tax deposit information has been
entered into Drake Accounting for the entire period covered by the 94x return
and you wish to bring that information into the return. Select Payroll if tax
deposit information wasn't entered for the period or is incomplete for the period.
If Payroll is selected, you will need to enter deposit information onto the form.

4. Use the Quarter drop list to select the quarter that the 94x tax return is for, if
applicable.

 

Schedule B of the 941 and 941-SS tax returns
displays when the Deposit Frequency is set to
Semi-Weekly but prints only when the Total Taxes
After Adjustments for the quarter is at least
$2,500. To force printing of Schedule B when the 
Total Taxes After Adjustments amount is less
than $2,500, select Print Sch B if return is less
than $2,500 below the Form Type field when
producing the 941 tax return.

Override Calculated Data — Drake Accounting
displays 94x returns with both calculated and non-
calculated data fields. Select this option to allow
you to overwrite both types of data fields. When this
check box is cleared, calculated fields are grayed
out.
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5. Once all selections have been made, the return is displayed. Use the page tabs
at the top left of the displayed form to navigate to the various pages of the
return. Use the  buttons to zoom in and out.

6. Select the preparer of the return from the Preparer's Name drop list of the
Paid preparer's use only section of the return (if appropriate). Preparers
display in the list once they've been entered in Firm > 94x Preparer Setup
(see “Setup 94x Preparer”).

7. All fields that are not calculated fields (greyed out) can be edited. Verify the
information and edit as needed.

8. Click Save/Print to save and display the return in PDF format. Then click the

 to print the return. If you do not wish to print the return at this time, click
Save instead. If you wish to print the return at a later date, see “Review
Reports”.

Once the tax return is saved, it can be transmitted to the IRS by going to 
e-Filings > 94x > Transmit 94x Forms, selecting the type of 94x tax
return to transmit, then selecting the specific return. Only the 94x tax returns
that are approved for e-filing are listed. See “Forms 941, 940, 944, 941SS,
943, & 945” for instructions on transmitting 94x tax returns to the IRS.

To e-file 94x series tax returns after completing the steps above, go to 
e-Filings > 94x > Transmit 94x Forms. See “Forms 941, 940, 944,
941SS, 943, & 945”.

 

The IRS uses the amount on the 
Balance Due line of 94x tax returns
when debiting the bank accounts
specified for making electronic
payments for these returns. If using
Drake Accountingʼs online payment
feature, it is very important to verify the 
Balance Due amount on the 94x tax
return prior to e-filing the return. See 
“Online Payment Tab” for information on
setting up this feature.

Form 940 and 940-PR

· Form 940 is the employer's annual federal unemployment (FUTA) tax return. 
· Form 940-PR is the Puerto Rico employer's annual federal unemployment

(FUTA) tax return.

Both forms can be e-filed.

Form 941 and 941-PR
Employee Payroll > Producing 94x Series Tax Returns > Form 941 Quarter 1, 2, 3, or 4

· Form 941 is the employer's quarterly federal tax return.

· Form 941-PR is the Puerto Rico employer' quarterly federal tax return.
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To generate the Schedule B portion of the 941, select the deposit frequency as 
Semi-Weekly in Client > Edit, Business Information tab. When the Schedule B
opens, the boxes identifying the report quarter are not selected but are correctly
selected when the report is saved.

 

Schedule B of the 941 and 941-SS tax returns
displays when the Deposit Frequency is set to
Semi-Weekly but prints only when the Total Taxes
After Adjustments for the quarter is at least
$2,500. To force printing of Schedule B when the 
Total Taxes After Adjustments amount is less
than $2,500, select Print Sch B if return is less
than $2,500 when producing the 941 tax return
(“Producing 94x Series Tax Returns”).

Both forms can be e-filed.

Form 941-X
Employee Payroll > Producing 94x Series Tax Returns > Form 941-X
Form 941-X is used to correct errors on a Form 941 or 941-SS that was
previously filed. You may use Form 941-X even though you filed the original return
on magnetic media or electronically. Do not send the 941-X in with a 941 or 941-
SS.

This form cannot be e-filed.

Form 943 and 943-PR
Employee Payroll > Producing 94x Series Tax Returns > Form 943

· Form 943 is the employer's annual federal tax return for agricultural employees
and should be used if wages were paid to a farm worker and were subject to
Social Security and Medicare taxes or federal income tax withholding.

· Form 943-PR is the Puerto Rico employer's annual federal tax return for
agricultural employees and should be used if wages were paid to a farm worker
and were subject to Social Security and Medicare taxes or federal income tax
withholding.

To generate the 943-A part of the 943, select the deposit frequency as Semi-
Weekly in Setup > Client Information, Business Information tab. Enter tax
liability and not deposits on the 943-A.

Both forms can be e-filed.
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Form 943-X
Employee Payroll > Producing 94x Series Tax Returns > Form 943-X
Form 943-X is used to correct errors on a Form 943 that was previously filed. Do
not send the 943-X in with a 943.

This form cannot be e-filed.

Form 944 and 944-SP

· Form 944 is the employer's annual tax return designed for smaller employers
whose annual liability for Social Security, Medicare, and withheld federal income
taxes is $1,000 or less. This form is only for clients notified by the IRS to use
Form 944 in place of the 941 quarterly report. You must use this form if you
were contacted. If you choose to dispute the use of this form and continue filing
the 941 quarterly report, contact the IRS first at (800) 829-0115.

· Form 944_SP is the Puerto Rico employer's annual tax return designed for
smaller employers whose annual liability for Social Security, Medicare, and
withheld federal income taxes is $1,000 or less. This form is only for clients
notified by the IRS to use Form 944 in place of the 941 quarterly report. You
must use this form if you were contacted. If you choose to dispute the use of
this form and continue filing the 941 quarterly report, contact the IRS first at
(800) 829-0115.

Both forms can be e-filed.

Form 944-X
Employee Payroll > Producing 94x Series Tax Returns > Form 944-X
Form 944-X is used to correct errors on a Form 944 or 944-SS that was
previously filed. Do not send the 944-X in with a 944 or 944-SS.

This form cannot be e-filed.

Form 945

Form 945 is used to report withheld federal income tax from nonpayroll payments.

This form can be e-filed.

Form 945-X
Employee Payroll > Producing 94x Series Tax Returns > Form 945-X
Form 945-X is used to correct errors on a Form 945 that was previously filed. Do
not send the 945-X in with a 945.

This form cannot be e-filed.
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Which 94x Tax Return to Use?
Employee Payroll > Producing 94x Series Tax Returns > Which 94x Tax Return to Use?
Refer to the table below to determine which 94x tax return to file.

Which 94x Tax Return to Use

Form Form Use E-Filable?

940 Form 940 is the employer's annual federal unemployment
(FUTA) tax return.

Yes

940-PR Form 940-PR is the Puerto Rico employer's annual federal
unemployment (FUTA) tax return.

Yes

941 Form 941 is the employer's quarterly federal tax return. Yes

941-PR Form 941-PR is the Puerto Rico employer's quarterly federal
tax return.

Yes

941-SS Form 941-SS is the employer's quarterly federal ax retrun for
American Samoa, Guan, the Commonwealth of the Northern
Mariana Islands, and the U.S. Virgin Islands.

Yes

941-X Form 941-X is used to correct errors on a Form 941 or 941-
SS that was previously filed. You may use Form 941-X even
though you filed the original return on magnetic media or
electronically. Do not send the 941-X in with a 941 or 941-SS.

No

943 Form 943 is the employer's annual federal tax return for
agricultural employees and should be used if wages were paid
to a farm worker and were subject to Social Security and
Medicare taxes or federal income tax withholding.

Yes

943-PR Form 943-PR is the Puerto Rico employer's annual federal tax
return for agricultural employees and should be used if wages
were paid to a farm worker and were subject to Social Security
and Medicare taxes or federal income tax withholding.

Yes

943-X Form 943-X is used to correct errors on a Form 943 that was
previously filed. Do not send the 943-X in with a 943.

No

944 Form 944 is the employerʼs annual tax return designed for
smaller employers whose annual liability for Social Security,
Medicare, and withheld federal income taxes is $1,000 or less.
This form is only for clients notified by the IRS to use Form
944 in place of the 941 quarterly report. You must use this
form if you were contacted. If you choose to dispute the use of
this form and continue filing the 941 quarterly report, contact
the IRS first at (800) 829-0115.

Yes

944-SP Form 944 is the Puerto Rico employerʼs annual tax return
designed for smaller employers whose annual liability for
Social Security, Medicare, and withheld federal income taxes
is $1,000 or less. This form is only for clients notified by the
IRS to use Form 944 in place of the 941 quarterly report. You
must use this form if you were contacted. If you choose to
dispute the use of this form and continue filing the 941

Yes
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quarterly report, contact the IRS first at (800) 829-0115.

944-X Form 944-X is used to correct errors on a Form 944 or 944-
SS that was previously filed. Do not send the 944-X in with a
944 or 944-SS.

No

945 Form 945 is used to report withheld federal income tax from
nonpayroll payments. Nonpayroll payments include:

· Pensions
· Military retirement
· Gambling winnings
· Indian gaming profits
· Voluntary withholding on certain government payments
· Backup withholding

All federal income tax withholding reported on Forms 1099 and
W-2G must be reported on Form 945. Do not report federal
income tax withholding from wages on Form 945.

Yes

945-X Form 945-X is used to correct errors on a Form 945 that was
previously filed. Do not send the 945-X in with a 945.

No

Processing Forms W-2 and W-3
Employee Payroll > Processing Forms W-2 and W-3
Drake Accounting produces forms W-2 for employees based on earnings
throughout a year. The employee must be set up and at least one payroll check
printed and dated in 2018 or an ATF check recorded with a check date in 2018.
Only payments made with a check date in 2018 are included in the employee's
2018 W-2. 

 

To generate and print W-2s and W-3s “on the
fly” (for clients who keep their own books and
for those youʼve not entered their payroll into
Drake Accounting), see “Forms W-2 On the
Fly”.

W-2 information must be “processed” before being saved/printed or uploaded to
the Social Security Administration. “Processing” prepares the W-2s to be printed
and automatically generates the W-3.
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Prior to processing W-2s, all live employee pay
checks must be printed and ATF employee pay
checks created in the correct year.

 

If you will be uploading W-2 information to the
Social Security Administration, after processing the
W-2, go to e-Filings > W-2 > Create File to
generate the upload file. See “Creating the W-2/W-
3 Upload File”.

To process W-2s, complete the following steps:

1. Go to Employees > Federal Forms.
2. Select Forms W-2/W-3 from the Form Type drop list. The W-2 process

screen is displayed.
3. Process W-2s either for all employees at once (default) or individually.

o Select the check box to the left of the Name column header to process
forms W-2 for all employees.

o Clear the check box to the left of the Name column header, then select
the individual employees to process forms W-2 for just those select
employees.

4. Click Process. 

 

If you wish to print forms W-2 or W-3 at this time,
proceed to the next step. If not, click Save.

To print at a later time, go to 
Tools > Review Reports and select
Display Federal Reports (PDF) from the drop list.

5. Select the employees you wish to print their W-2 by either:
o Selecting the employee from the Find Employee droplist, or
o Clearing the check box to the left of the Name column header, then

double-clicking the employees you wish to print their W-2.
o To print forms W-2 for select employees, clear the check box to the left

of the Name column header, then select the employees you wish to
print.

6. To print form W-3, select Print W-3 at the left of the window:
o Control Number (optional) — A control number is a unique number

assigned by an employer to identify individual W-2 wage and tax
statements. Enter a control number if desired.

o Establishment Number (optional) — This number may be used by the
employer to identify separate business establishments or locations within
the company for internal tracking purposes. Enter an establishment
number if desired.

o Electronic Signature — If an electronic signature has been set up (see
“Electronic Signatures”), select the desired signature from the drop list
that should be used to sign the W-3. If electronic signatures have not
been set up to be used with tax forms, the Electronic Signature drop list
will be empty.
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7. Select the W-2 copies to print from the Print Options section:
o SSA - Copy A — This option prints a copy of the W-2 for the Social

Security Administration.
o Other Copies All — Use this option to select to print all copies other than

copy A.
o Other — This option selects all copies to be printed, including copy A.

Clear any check boxes for copies you do not wish to print.

 

All W-2s and W-3s can be printed on plain paper
using a laser printer. Drake Accounting does not
support printing standard forms W-2, W-3,
barcoded forms W-2, or W-3 on red line forms.
The only red line forms Drake Accounting supports
printing is Data-Only (non 4DWN/4UP) forms. All
others must be printed to plain paper using a laser
printer. Refer to “Adjust Tax Form Printing” for
information on adjusting printing alignment if using
one of these Nelco forms.

8. Either click Save/Print to save processed forms W-2 and display them on your
computer monitor in a PDF window or click Save to save the processed forms
for printing at a later time. If the Print W-3 check box is selected when you click
Save/Print, the W-3 displays in a separate PDF window.

 

You must click either Save/Print or
Save to update the W-3.

Click the  icon to print from the PDF window.

See “Editing Forms W-2 and W-3” and “Printing Forms W-2 and W-3”.

 

Reprocessing forms W-2 that have previously
been processed and edited results in the edits
being overwritten.

 

If you will be uploading W-2 information to the
Social Security Administration, after processing
the W-2, go to e-Filings > W2 > Create File to
generate the upload file. See “Creating the W-
2/W-3 Upload File”.
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Editing Forms W-2 and W-3
Employee Payroll > Processing Forms W-2 and W-3 > Editing Forms W-2 and W-3
Forms W-2 must be processed before they can be edited.

 

If the processed forms W-2 are visible on your
computer monitor, proceed to step 4 below.

If the processed forms W-2 are not visible on your
computer monitor, you must process again before
you can edit a W-2.

A saved W-3 can be edited without forms W-2
being reprocessed. Please use care when editng a
W-3 as itʼs important that the W-3 reflect the
information being filed on forms W-2.

To edit a W-2, complete the following steps:

1. Go to Employees > Federal Forms.
2. Select Forms W-2/W-3 from the Form Type drop list.
3. Select the employees, or select all, to reprocess their W-2 and click Process.

This step is not necessary if the processed forms W-2 are being displayed on
your monitor.

If editing a saved W-3, select W-3 from the Form drop list and make your
edits directly in the W-3 fields.

4. Select an employee's W-2 to edit by either double-clicking the employee in the
employee list, using the Find Employee drop list, or paging through the
processed W-2s using the W-2 page tabs.

5. Make necessary edits directly in the appropriate fields.

 

If you wish to print forms W-2 or W-3 at this time,
proceed to the next step. If not, click Save.

To print at a later time, go to 
Tools > Review Reports and select
Display Federal Reports (PDF) from the drop list.

6. Select the employees from the list on the left side of the window you wish to
print their W-2 by either:

o Selecting the check box to the left of the FirstName column header to
select all employees, or

o Clearing the check box to the left of the FirstName column header, then
selecting the employees you wish to print their W-2.

7. To print form W-3, select Print W-3 at the bottom left of the window:
o Control Number (optional) — A control number is a unique number

assigned by an employer to identify individual W-2 wage and tax
statements. Enter a control number if desired.
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o Establishment Number (optional) — This number may be used by the
employer to identify separate business establishments or locations within
the company for internal tracking purposes. Enter an establishment
number if desired.

o Electronic Signature — If an electronic signature has been set up (see
“Electronic Signatures”), select the desired signature from the drop list
that should be used to sign the W-3. If electronic signatures have not
been set up to be used with tax forms, the Electronic Signature drop list
will be empty.

8. Select the W-2 copies to print from the Print Options section:
o SSA - Copy A — This option prints a copy of the W-2 for the Social

Security Administration.
o Other Copies All — Use this option to select to print all copies other than

copy A.
o Other — This option selects all copies to be printed, including copy A.

Clear any check boxes for copies you do not wish to print.

9. Either click Save/Print to save processed forms W-2 and display them on your
computer monitor in a PDF window or click Save to save the processed forms
and not view and print at this time. The edited forms W-2 are saved and an
updated W-3 is generated. If the Print W-3 check box is selected when you
click Save/Print, the W-3 displays in a separate PDF window.

 

You must click either Save/Print or Save in
order for the W-3 to be updated.

 

Reprocessing forms W-2 that have previously
been processed and edited results in the edits
being overwritten.

Click the  icon to print from the PDF window.

Printing Forms W-2 and W-3
Employee Payroll > Processing Forms W-2 and W-3 > Printing Forms W-2 and W-3

 

Refer to “Forms W-2 On the Fly” if you wish to
print W-2s without using any of Drake
Accountingʼs payroll functions (live or ATF).
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Previously saved forms W-2 and W-3 can be
printed at any time by going to Tools > Review
Reports and selecting Display Federal
Reports (PDF) from the drop list. Saved files
are date and time stamped with filenames
starting with “W2” and “W3”.

W-2s print “2 Up” by default, one above the other. This means information for two
employees prints on the same page. If printing a single W-2, there will be a blank
form where the second employee's information would normally print. Drake
Accounting can also print W-2s in either a “4-Up” or “4-Down” format. See    “W-
2/W-3/1099/1098 Setup Tab” to make these selections.

Forms W-2 must be displayed on your computer monitor in order to be printed. In
order to display on your monitor, forms W-2 may need to be reprocessed.

 

Reprocessing forms W-2 that have previously
been processed and edited results in the edits
being overwritten.

To print forms W-2 and W-3:

1. Go to Employees > Federal Forms.
2. Select Forms W-2/W-3 from the Form Type drop list and select either the W-

2 or the W-3 in the Form droplist.
3. Click Process. This step is not necessary if the processed forms W-2 are being

displayed on your monitor.
4. Select the employees from the list on the left side of the window you wish to

print their W-2 by either:
o Selecting the check box to the left of the First Name column header to

select all employees.
o Clearing the check box to the left of the First Name column header, then

selecting the employees you wish to print their W-2.
5. To print form W-3, choose W-2 from the Form drop list and select Print W-3

under W-3 Print Options.
o Control Number (optional) — A control number is a unique number

assigned by an employer to identify individual W-2 wage and tax
statements. Enter a control number if desired.

o Establishment Number (optional) — This number may be used by the
employer to identify separate business establishments or locations within
the company for internal tracking purposes. Enter an establishment
number if desired.
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o Electronic Signature — If an electronic signature has been set up (see
“Electronic Signatures”), select the desired signature from the drop list
that should be used to sign the W-3. If electronic signatures have not
been set up to be used with tax forms, the Electronic Signature drop list
will be empty.

6. Select the W-2 copies to print from the Print Options section:
o SSA - Copy A — This option prints a copy of the W-2 for the Social

Security Administration.
o Other Copies All — Use this option to select to print all copies other than

copy A.
o Other — This option selects all copies to be printed, including copy A.

Clear any check boxes for copies you do not wish to print.

 

All W-2s and W-3s can be printed on plain
paper using a laser printer. Drake Accounting
does not support printing standard forms W-2,
W-3, barcoded forms W-2, or W-3 on red line
forms. The only red line forms Drake
Accounting supports printing is the Nelco 4-up
W-2 (BW24UP) and the Nelco 4-down W-2
(BW24DWN). All others must be printed to
plain paper using a laser printer. Refer to 
“Adjust Tax Form Printing” for information on
adjusting printing alignment if using one of
these Nelco forms.

7. Either click Save/Print to save processed forms W-2 and display them on your
computer monitor in a PDF window or click Save to save the processed forms
for printing at a later time. If the Print W-3 check box is selected when you click
Save/Print, the W-3 displays in a separate PDF window.

8. Click the  icon to print from the PDF window.

See “Uploading Forms W-2 and W-3” to upload the W-2/W-3 information.

Processing Forms W-2c and W-3c
Employee Payroll > Processing Forms W-2c and W-3c
Form W-2c is used to correct errors on Form W-2. Corrections reported on Form
W-2c may require you to file Form 941c, Supporting Statement to Correct
Information. Do not use Form W-2c to report back pay or to correct Form W-2G,
Certain Gambling Winnings. Form W-3c is required to be filed with Form W-2c and
is automatically produced in the background when Forms W-2c are processed.
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The original W-2 must have been processed
and saved in order to create or edit a W-2c for
that employee or the W-3c.

To create a W-2c, complete the following:

1. Go to Employees > Federal Forms.
2. Select Forms W-2c/W-3c from the Form Type drop list.
3. Select the employees from the list on the left side of the window that need their

W-2 corrected.
4. Click Process.
5. Select an employee's W-2 by either double-clicking the employee or using the 

Find Employee drop list at the top of the window. You can also page through
the processed forms using the page tabs.

6. Make necessary changes directly in the appropriate fields.
7. Click Save to edit another W-2c. Repeat steps 5-7 until all forms W-2c have

been edited.
8. Select W-3c from the Form drop list to edit form W-3c.

 

If you wish to print forms W-2c or W-3c at this
time, proceed to the next step. If not, click Save.

To print at a later time, go to 
Tools > Review Reports and select
Display Federal Reports (PDF) from the drop list.

9. Either click Save/Print to save forms W-2c and display them on your computer
monitor in a PDF window or click Save to save the processed forms and not
view and print at this time. The edited forms W-2c are saved and an updated W-
3c is generated. If the Print W-3c check box is selected when you click
Save/Print, the W-3c displays in a separate PDF window.

 

All forms W-2c and W-3c can be printed on plain
paper using a laser printer. Drake Accounting does
not support printing standard forms
W-2c, W-3c, barcoded forms W-2c, or W-3c on
red line forms.

Click the  icon to print from the PDF window.
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Printing Forms W-2c and W-3c
Employee Payroll > Processing Forms W-2c and W-3c > Printing Forms W-2c and W-3c
All forms W-2c and W-3c can be printed on plain paper using a laser printer. Drake
Accounting does not support printing standard forms W-2c, W-3c, barcoded forms
W-2c, or W-3c on red line forms.

 

Previously saved forms W-2c and W-3c can
be printed at any time by going to Tools >
Review Reports and selecting Display
Federal Reports (PDF) from the drop list.
Saved files are date and time stamped with
filenames starting with “W2C” and “W3C”.

Forms W-2c must be displayed on your computer monitor in order to be printed. In
order to display on your monitor, forms W-2c must be processed.

To print forms W-2c and W-3c:

1. Go to Employees > Federal Forms.
2. Select Forms W-2c/W-3c from the Form Type drop list.
3. Click Process then make the necessary edits directly in the appropriate fields
4. Check the box beside the employee(s) whose W-2c you wish to print.
5. To print form W-3c, select Print W-3c below W-3c Print Options.

o Version Corrected — Choose the corrected verson for the form.
o Electronic Signature — If an electronic signature has been set up (see

“Electronic Signatures”), select the desired signature from the drop list
that should be used to sign the W-3c. If electronic signatures have not
been set up to be used with tax forms, the Electronic Signature drop list
will be empty.

6. Select the W-2c copies to print from the Print Options section:
o SSA - Copy A — This option prints a copy of the W-2c for the Social

Security Administration.
o Other Copies All — Use this option to select to print all copies other than

copy A.
o Other — This option selects all copies including copy A. Clear any check

boxes as needed.

 

All forms W-2c and W-3c can be printed on
plain paper using a laser printer. Drake
Accounting does not support printing standard
forms
W-2c, W-3c, barcoded forms W-2c, or W-3c on
red line forms.
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7. Either click Save/Print to save forms W-2c and display them on your computer
monitor in a PDF window or click Save to save the processed forms and not
view and print at this time. The edited forms W-2c are saved and an updated W-
3c is generated. If the Print W-3c check box is selected when you click
Save/Print, the W-3c displays in a separate PDF window.

8. Click the  icon to print from the PDF window.

 

 

Forms W-2c and W-3c cannot be e-filed and
must be paper filed.

State Tax & Wage Forms
Employee Payroll > Processing Forms W-2c and W-3c > State Tax & Wage Forms
These reports are the state wage reports. Reports are generated for the current
year only.

To create a state tax and wage report:

1. Go to Employees > State Tax & Wage Forms.
2. Select the state for the report from the State drop list at the top of the

window.
3. Select the appropriate form from the Form field.
4. Select the desired Frequency, if applicable.
5. Edit the information as needed. A worksheet version of the form is displayed.

Information in the white data entry fields can be edited.
6. Once the information is verified, click Save/Print to view the final report in PDF

format or click Save to save without displaying the PDF.

7. If Save/Print was selected in step 6, click the  icon to print from the PDF
window.

If Save was selected in step 6, go to Tools > Review Reports and select
Display State Reports (PDF) to view and print the saved forms at any time.

Drake Accounting does not electronically file state wage reports. If additional
state information is needed, please contact Drake Accounting Support at (828)
349-5908.
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Portal

Portals
The Drake Accounting Portal is a web-based service designed to have employers
perform some of the more time consuming and labor intensive parts of payroll
processing. By having the employer perform these redundant and time consuming
tasks, the firm has more time for the more analytical and profitable tasks on behalf
of the employer.

Both the Firm and employer must have internet access to use the Portal. All users
have access to the portals at no additional cost.

Portal Overview
The Drake Accounting Portal lets your client send employee information to a Drake
website that you can access with Drake Accounting to update your client's current
information. This includes time card information from which checks can be written
using Drake Accounting. If you update employee information in Drake Accounting,
you can also pass it back to the client through the web site to ensure both you and
your client are always in sync.

Employers can maintain their own employee information such as name, address,
and pay rate. Each payroll cycle, employers enter hours worked and vacation or
sick time pay. Once the payroll information is processed, the firm prints the checks,
runs payroll reports, makes the 94x tax deposit and files the 94x tax return on
behalf of the employer.

Portal Users
Portals > Portals Users
There are three types of Portals users:

· Admin — This is the Drake Accounting user responsible for the overall
administration of the Portal including activating the Portal and maintaining Firm
and Employer user IDs and passwords. The Admin user can perform all Portals
functions.

· Firm — This is an employee of the accounting firm and has full Portals
capabilities with the exception of managing portals users and activating the
Portal.

· Employer — This is a client of the accounting firm (preferably the employee that
handles payroll). This user has the same functionality as the Firm user but is
restricted to viewing employee/vendor and payroll details of their company.
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Creating Admin Portal Login

Drake Accounting allows all users to have access to the portals at no additional
cost. To access the portal, you must first create an admin account.

1. Go to Firm > Portal Setup. Select Create User.
2. Create a Login name, First and Last name, and enter the email address.

3. Once you have entered all of the required information, the validation icons
disappear.

4. Click Submit once you are finished creating a portal user.
5. You will receive an email about logging into the portal with a temporary

provided password.

6. Click on the link provided and enter the Username and Password credentials.
You most change the password once you are logged into the portal.
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Logging in to the Portal

To access the Portal, employers must first access the Internet and point their
Internet web browser . It is recommended that all users set up a bookmark in their
internet browser to access this URL. You can access the portal by going to:

· Firm > Portal Setup > Access Portal
· Employees > Portal Batch > Access Portal
· Help > Web Links >Access Portal

This will bring you to the login page for the Drake Accounting Portal.

Sign in with your username or email along with your password.
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Changing the Active Client
At the top-left corner of the portal, select the drop list for the Active Client. Select
the client you wish to change to the active client. 

Once they have been selected, the portal will then switch over to the new active
client's credentials.

Adding Portal Users
Portals > Managing Portals Users
Create User logins for staff at your accounting firm (“firm users”) and for clients
(“employer users”) from the User screen. The User Setup screen is only visible by
the administrative user.

Select the Active Client to create users.
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1. Go to User > User Setup.
2. Click New.
3. Enter the user's name and email. If the user is working for a seperate firm,

make the appropriate selection. Choose which Client Code will be worked on by
that user. If the user is a client, select Client in the Role box.

Editing Portal Users
Portals > Editing Firm User Information
1. Click User> User Setup
2.  Select the user which will show in the Edit User tab.
3. Select the user to edit.
4. Make necessary adjustments to the user's name, email, etc.
5. Click Save.

 

If a firm user forgets their Portals password,
the administrator can reset the password to the
default password. To reset the password,
select the firm user then select the check box
under their Portal User ID. Click Save. The
next time the user logs in to the portal, theyʼll
use the default password and be prompted to
create a new password.

Deleting Portal Users
Portals >Deteting Portals Users
1. Click User> User Setup
2. Select the user which will show in the Edit User tab.
3. Select the user which needs to be deleted.
4. Click Delete.

Adding Employees

To add an employee, go to Employee > Employee Setup.

1. From the list of Employers, select the Active Client.
2. Go to Employee > Employee Setup.
3. Click New.
4. Complete the demographic and payroll information for the new employee. 
5. Click Save. Click Reset to close the without saving the changes.
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Editing Employee Info

To edit an employee, complete the following:

1. Go to Employees > Employee Setup
2. From the list of employees, select the employee to edit. The Employee Edit

window below displays with the employee's demographic and payroll
information.

3. Edit the appropriate information for the employee. All fields may be edited.
4. Click Save when finished editing. 

Click Reset to close this window without saving. Drake Accounting is updated to
reflect these changes the next time a sync is run for this employer. 

Entering Employee Payroll Information
Portals > Entering Employee Payroll Information
To create a batch payroll, complete the following:

1. Go to Employee > Batch Payroll.
2. Click Create Batch.
3. Create a Batch Name and select a Pay Period Ending Date.
4. Click Create.

To enter batch payroll information, complete the following:

1. Select the employee on the Add/Edit Batch Payroll screen.
2. Make any necessary adjustments to the employee's check in the Edit Check

window. 
3. Click Save after making changes for each employee. 
4. Click Approve once the timecard looks correct. 
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Approving Employee Time Cards

Before the payroll batch can be processed for a Payroll Period End date, it must
be selected and approved. Select the appropriate Pay Period End date. Once all
employee's pay records have been updated, click Approve. Since payroll records
cannot be changed once they are approved, you must confirm the approval. Click 
OK.

 

Once timecards have been
approved, they are available to be
downloaded (synced) and
processed by the accounting firm.

Once the accounting firm has downloaded the “approved” batch, the information
displays on the Batch Payroll screen.

Batch Payroll Reports

Go to Employee > Batch Status to review the batch payrolls that have been
created.

· Created status is when the batch was created. 
· Approved status is when the batch has been approved and is ready to be

processed within the software once the portal has been synced.
· Processed status when the batch is processed within Drake Accounting

under Employees > Payroll > Portal Batch and click Process if the payroll is
ready to be printed on checks.
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Select the report type and then the batch payroll for the client from the drop list to
the right.

Click Export to Spreadsheet if you wish to export the payroll information to a
spreadsheet.

Syncing Drake Accounting and Portals
Portals > Syncing Drake Accounting and Portals Records

Drake Accounting and Portals must be kept synchronized so no one is seeing old
information. Because Drake Accounting is the hub of all payroll activity, those using
Drake Accounting must accept or invoke this synchronization (or “sync”).

To manually sync records, complete the following:
 
1. Make the client you want to sync to Portals the active client.
2. Go to Firm > Portal Setup.
3. Make sure Maually Sync is selected.
4. Select a Syncing Conflict Priority.
5. Click Sync Now.
6. A message will display saying "The syncing process has successfully finished."
7. Click OK.
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To automatically sync records, complete the following:

1. Make the client you want to sync to Portals the active client.
2. Go to Firm > Portal Setup.
3. Select Automatically Sync
4. Choose to either have Drake Accounting automatically sync on Client Switch or

On Exit.
5. Select a Syncing Conflict Priority
6. Click Save.

Syncing Conflict priorities 
· Time-based- The window will sync either Drake Accounting or the Portal

depending on which application was used last.
· Drake Accounting - Drake Accounting will be synced first.
· Portal - The Portal will be synced first.

Additional options on Portal Setup
· Save will save the Sync settings and conflict priority that is selected on the

Portal Setup screen.
· Sync Now will sync the current Active Client.
· Force Sync will override all portal data with Drake Accounting's data.
· Exit will exit Portal Setup.

Access Portal is a link that will go straight to the Portal.

Viewing Processed Payroll
 
Once the accounting firm has processed payroll in Drake Accounting, paycheck
information has to be processed once it has been synced. 

Go to Employees > Payroll > Portal Batch.
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The list of batches will produce on the left side of the screen. The status will show it
is approved. 
1. Select that batch. To the right it will show the list of employee codes and the

hours for that employee. 
2. Click Process.
3. Then the batch on the left will change the satus to Processed.

Select Delete Batch to delete the batch.
Click Exit to leave the Batch Payroll window.

Once the batch payroll is processed, go to Employees > Check Print to print out
the payroll checks for each employee.

Transferring files to Drake
Portals > Transferring Files to Drake Support
To upload backup files to Drake's servers when Support requests this information
for problem resolution:

1. Log in to Portals.
2. Click the File Transfer from the left menu.
3. Select the Browse button in the Upload File box.
4. Locate the file to upload and either double-click on it or click Open.

 

Only files with .ZIP, .TXT, .PDF, .CSV, or .RPT
extensions can be uploaded to Drakeʼs servers.

5. Click Upload.

To download files from Drake's servers:

1. Log in to Portals.
2. Click the File Transfer from the left menu.
3. Use the drop list in the Download File box to select the file to download.
4. Click Download.
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Accounting

Accounting
Drake Acocunting's bookkeeping program provides an accurate, up-to-date
snapshot of the financial condition of the client's business. This is accomplished by
automating payroll and accounts payable posting to the general ledger. Numerous
financial reports are available and this financial information can be exported directly
into the Drake Tax software reducing the chance for data entry errors.

 

See “Chart of Accounts (COA) Setup” for
information on how to set up a Chart of
Accounts in Drake Accounting.

Accounting Options
Accounting > Accounting Options
Use accounting options to tailor your interaction with Drake Accounting when
making manual entries to the journal. To access accounting options, go to 
Accounting > Options. Click Save when all Accounting Options selections have
been made.

· Journal Screen Options 
· Journal Screen Column Options 

Journal Screen Options

· Insert Debit/Credit Decimal Automatically — This option automatically
inserts a decimal two digits from the right (creating cents) entered in the debit
and credit fields. For instance, enter 15025 and when you tab out of the field,
the entry becomes 150.25. Enter 100 and the entry becomes 1.00.

To enable this option, go to Accounting > Options and select Insert
Debit/Credit Decimal Automatically.

· Prefill Adjusting Entry Amounts Automatically — Drake Accounting
automatically fills the Date, Amount, Division, and the debit or credit amount
for offsetting manual journal entries. When this option is selected, the amount in
both the debit and credit amounts for a journal entry will mirror each other. In
other words, they will be equal.
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If you wish to enter transactions into the journal
screen with multiple debit entries and a single
offsetting credit entry, this option cannot be
selected.

To disable this option, go to Accounting > Options. Verify Prefill Adjusting
Entry Amounts Automatically is not selected.

· Detailed Description — When this option is selected, the Description field on
the Enter Transactions screen expands to allow up to a 100 character
description for each transaction line. Transactions automatically posted to the
journal (i.e. payroll, Payables, and Receivables entries) will have a more detailed
description.

· Tab Between Fields Using Enter Key — when this option is selected, using
the enter key will tab through the different fields under the Accounting module.

· Display Account Name In Front — When this option is selected, the account
name will show begore the account number to allow searching by the name of
the account.

Journal Screen Column Options

This tab allows the user to reduce the amount of columns that many be
unneccessary in the journal entry screen. 

Check to hide any of the following columns when pressing tab in the journal entry
screen: 
· Entity
· Description
· Reference
· Division
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Chart of Accounts (COA) Setup
Accounting > Chart of Accounts (COA) Setup

 

A Chart of Accounts must be created to use the
bookkeeping function but is not required if Drake
Accounting is being used only for payroll.

The Chart of Accounts, or COA, is an organized list of the names and numbers of
the accounts in the general ledger. By entering and categorizing all financial
information, you'll know the current state of the business. You can export this
information to the Drake Software tax program, making tax preparation much
easier. You can use a pre-formatted COA, customize a COA, or import a COA used
in another client account. You can create a master account with a customized COA
with all the accounts you need, import it, then adjust for the current client as
needed.

 

Drake Accounting keeps 10 years of Chart of
Accounts history starting when you started using
Drake Accounting, unless you brought the client
over from Client Write-Up. In that case, the 10
years started when you began using the Chart of
Accounts in Client Write-Up. By keeping this
history, you can make a correcting entry to the
journal for a prior year and all balances are updated
automatically from that point forward. Reports
reflect the updated balances.

· Creating a Chart of Accounts 
· Adding Accounts to a Chart of Accounts 
· Editing an Account 
· Deleting an Account 

Creating a Chart of Accounts
Accounting > Chart of Accounts (COA) Setup > Creating a Chart of Accounts

If a Chart of Accounts is not created when a new client is first created, it can be
done at any time.

To create a Chart of Accounts for a client, complete the following steps:

1. Go to Accounting > Chart of Accounts.
2. Select the method to create the Chart of Accounts. There are three options

when creating a COA:
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o Templates — Templates are provided for the basic business types: 1040
(sole proprietor), 1065 (partnership), 1120 (C corporation), 1120S (S
corporation), 990 (tax-exempt), and Faith Based. Each of the templates
is set to the basic types of accounts for these businesses. The accounts
are assigned numbers and have no beginning balances. Choose this
option, select the business type, and click Next. The Chart of Accounts
for the selected business type is displayed.

o Copy Existing Client Chart of Accounts — Use the Chart of Accounts
from a client that already exists. The copy method can save you time if
you have multiple clients using the same or very similar Chart of
Accounts. Only the account numbers and descriptions are imported — not
the account balances. When you select the copy option and click Next, a
list of all clients with a Chart of Accounts in Drake Accounting displays.
Select the client whose COA you wish to copy and click Next. The copied
Chart of Accounts displays with all accounts having a zero balance.

o Customize — Create your own Chart of Accounts from scratch. Use this
method if you wish to duplicate a client's Chart of Accounts that is either
unique or not similar to any of the templates provided. This is the most
time- and labor-intensive method. We recommend you create a client file
to use as a master. You can then import this file as often as you need
using the Copy Existing Client Chart of Accounts to create new client
files. Use GAAP (Generally Accepted Accounting Principles) guidelines when
creating a customized Chart of Accounts. Choose this option and click 
Next. See “Adding Accounts to a Chart of Accounts”. 

3. If Templates was selected as the method in step 2, select the template to be
used (1040, 1065, 1120, 1120S, 990, or Faith Based). If Copy Existing Client
Chart of Accounts was selected in step 2, select the Drake Accounting client to
import. If Customize was selected, the Chart of Accounts displays with just the
columns and rows ready for account creation.

4. If the Accounting Method was not selected when the client was initially set up
(see “Business Information Tab”), select whether the client uses the Cash or the
Accrual method of accounting. This cannot be changed mid-year.

5. To select the capital account to be designated as the Retained Earnings
Account, double-click the account and set the Sub Type field to Retained
Earnings. Only accounts with an Account Type of “Capital” may be designated
as the Retained Earnings Account. Do not change this information once data
has been entered in Accounting > Transactions.

 

To make adjustments to accounts, including
beginning balances, see “Editing an Account”.
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Adding Accounts to a Chart of Accounts
Accounting > Chart of Accounts (COA) Setup > Adding Accounts to a Chart of Accounts

 

Accounts can be added to the Chart of Accounts
from any field in Drake Accounting that is
requesting for an account number. 

To add a new account to the Chart of Accounts, complete the following:

1. Go to Accounting > Chart of Accounts.

2. Click . The Add/Edit/Delete Account dialog box opens. Enter account
information.

Add Account
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o Account Number — The account number determines how the
transaction is assigned.

o Name — The reports generated by Drake Accounting use this name.
o Type — Choose the correct account type from the drop list. This choice

affects the calculation of transactions entered in the journal to generate
financial reports. Always follow the GAAP.

o Sub Type — Use this field to further refine the type of account. Current
liability accounts with a Sub Type of “Credit Card” are included in the
bank reconciliation.

o Level — Accounts are either “postable” (level 0) or “account group level,”
also known as “nested.” Postable accounts are used when entering
transactions. Nested accounts are used for reporting purposes only.

 

Use caution when changing the account level.
Improper changes can cause inaccurate results in
the Chart of Accounts.

o Level - Postable Account — Select this option for level 0 accounts. Only
level 0 account information can be exported to the client's tax return in
Drake Software.

o Level - Account Group Level — Select this option if the account is a
nested account, then use the list to assign the level (1-9).

See “Understanding Account Levels” for further explanation of account
levels.

o Current Balance (debit and credit entries) — This is required to properly
set up the Chart of Accounts. Level 0 accounts are the only accounts for
which a Current Balance can be entered. Enter an amount either in the
Debit balance or the Credit balance fields - not both. The Debit and
Credit fields can be edited during the creation of the COA. These fields are
updated automatically when a Post Transactions process is performed.

 

Current Balance fields become inactive and
can not be edited once a transaction is entered
into the journal for this account or a Post
Transactions process is performed.

o Yearly Budget — Enter the amount budgeted for the account. This
information is available for financial management.
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o Cash Flow Classification — Designate in which section of a cash flow
statement the account should appear (Operating, Investing, or Financing).
Only accounts with one of these designations appear in a Cash Flow
report.

o Tax Form — Designate the tax form on which this field should appear.
This information assists in exporting information to the client's tax return
in Drake Software. If a tax return for the client does not exist in Drake,
information from Setup > Client Information is used to create the tax
return in Drake. If a tax return for this client exists in Drake, the EIN/SSN
is used as the identifier for the client file and the file is exported to the
existing tax return. For more information about exporting to Drake, see 
“Export to Drake Tax”.

o Tax Line — Specify the line in the Tax Form list appropriate for this
account. Selecting an export form activates the Tax Line drop list.

o Tax Form Instance — Specify which instance of the tax form specified in
the Tax Form field the account information should be exported. For
instance, if the tax return has two Schedule Cs, specify to export to
Schedule C “1” or “2”.

o Setup Balances (optional) — Entering monthly account balances when
first starting to use Drake Accounting and its bookkeeping features is a
great way to ensure accurate reporting for all accounts. By entering Start
of Year and monthly closing balances for each account, a start-of-year
balance sheet will reflect the year-to-date data. You can also run monthly
reports for months entered.

Enter either a debit balance or a credit balance for each account.

The Start of Year and January through December fields are automatically
updated when transactions are entered and the Post Transactions process
is performed.

 

Use Setup Balances only if you are
starting to use Drake Accounting in the
middle of the year and want to bring
forward individual monthly account
balances from your existing accounting
system. In order to take advantage of
this feature, you must enter balances
for each account and each month of
this fiscal year through the last full
month. For instance, if you are starting
to use Drake Accounting in July, enter
monthly balances for January through
June. When this information is entered
correctly, prior period and year-to-date
reporting is available.

o Start of Year — Enter start of year balances from balance sheet
accounts only. Double-click under Debit to enter a debit balance and
under Credit to enter a credit balance. Income statement accounts are
always zero at the start of the year and therefore do not require entry. If
starting to use Drake Accounting in January, an entry should be made for
the Current Balance but not for the Start of Year.
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o January through December — Enter the monthly account balance from
January through the last full month in the existing accounting system.

For example, you start using Drake Accounting in February and the
current balance of the checking account is $40,000. Assuming you
started the year with $50,000 in the checking account, you would set the
Start of Year balance to $50,000 and the January balance to -$10,000
to show that you spent $10,000 in January and now have a current
balance of $40,000. This should match the Debit balance amount of
$40,000 you've entered in the Current Balance field.

 

Setup Balances fields become inactive and can
not be edited once a transaction is entered into the
journal or the Post Transactions process is
performed.

3. Click Save after the information for each account has been entered.

 

Drake Accounting can only be used as a double-
entry bookkeeping system. The balance must be
0.00 before saving the Chart of Accounts.

The Current Balance of the Chart of Accounts is displayed at the lower right of
the Chart of Accounts dialog box. When the COA is “in balance,” this displays
0.00. 

 

Complete the Chart of Accounts before entering
transactions in Accounting > Transactions.

Understanding Account Levels
Accounting > Chart of Accounts (COA) Setup > Understanding Account Levels
Levels in the Chart of Accounts define both “postable” accounts and those that are
created for reporting purposes only. Journal entries can be made only to postable,
or Level 0 accounts. Only level 0 accounts are displayed when an account field is
selected throughout Drake Accounting. All account levels display on the Chart of
Accounts screen.
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Account levels 1 through 9 define how financial statements are subdivided into
logical sections. They are used only for defining report sections. No transactions can
be posted to these accounts. This allows a high degree of customization of financial
statements and reporting.

Levels are designed to be used in matched pairs. Think of these groupings as
bookends on a bookshelf. There can be several books between the bookends, but
you cannot have one bookend without a corresponding bookend on the other end
of the books. The first instance of an account level – the “starting instance” –
provides the “Section Header.” The second instance – the “ending instance” –
marks the end of the section and tells the program to total the section. The name
of this account provides text for the “section total.” Level 0 accounts are assigned
to the section based on their account number. Those with account numbers
between the starting instance of a sublevel and ending instance of a sublevel
account are totalled with the total appearing in the ending instance of that sublevel
account.

 

Level 0, postable accounts, do not need to appear
in pairs. Use as many postable accounts in a
subsection as is necessary.

Nesting Levels

Accounting > Chart of Accounts (COA) Setup > Understanding Account Levels > Nesting Levels
It is possible to “nest” levels. For instance, there can be a Level 2 subsection within
a Level 1 section. Up to 9 levels can be nested.

The following example shows how to set up nested sections.

Example of Nested Levels

.

In “Example of Nested Levels”, the first level 1 category begins with account 758 -
Insurance and ends with account 758.9 - Total Insurance. Account 758.9 indicates
to Drake Accounting to total everything between the first level 1 account and the
second level 1 account.
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This example results in a section on the P&L report that looks like this:

 

The level labels in the example above are not
part of the report. They are there to show that
sub-level accounts (not “Postable” or level 0
accounts) must appear in pairs.

COA Samples

Accounting > Chart of Accounts (COA) Setup > Understanding Account Levels > COA Samples
When creating a COA, the level selected enables you to generate a detailed
breakdown of accounts later. Use only level 0 accounts when entering transactions.

In this example, multiple checking accounts are included in a total of checking
accounts for reporting purposes.

1. Set up a “Beginning Account” for your grouping of checking accounts. This is a
level 1 Account. (Level 1-9 accounts are for reporting purposes only.)

2. Set up each of your checking accounts: account number, account name,
account type, and level 0. This enables entry of transactions for each checking
account.

3. Set up an ending account that will show the total of all checking accounts. Use
level 1. (You must always have a beginning and ending level 1.)

Use multiple levels within level 1 to create a nesting of accounts. In the next
example, the accounts associated with “Cash” include “Petty Cash,” “Checking,”
“Savings,” etc.
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This example results in a section on the balance sheet that looks similar to this:

Editing an Account
Accounting > Chart of Accounts (COA) Setup > Editing an Account
 
To modify an existing account, go to Accounting > Chart of Accounts. Either

select the account and click  or double-click the account from the list. Edit the
desired fields and click Save.

 

All information in the Chart of Accounts can be
changed until any transaction has been posted
to any account. Once a transaction has been
posted to an account, only the Account
Number, Name, Yearly Budget, Tax Form,
Tax Line, and Tax Form Instance fields can
be edited.

Deleting an Account
Accounting > Chart of Accounts (COA) Setup > Deleting an Account
An account in the COA can be deleted only if there has been no monetary
transaction for the account. To delete an existing account:

1. Go to Accounting > Chart of Accounts.

2. Either select the account and click  or select the account, click , then click
Delete. A message box is displayed, confirming the account should be deleted.

3. Click Yes from the confirmation window to permanently delete the account.
Click No to return to the Chart of Accounts dialog box without deleting the
account.

 

Accounts that have current activity
cannot be deleted.
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Deleting the Chart of Accounts
Accounting > Chart of Accounts (COA) Setup > Deleting the Chart of Accounts
Use the Delete All button when setting up the Chart of Accounts and you wish to
restart the COA setup from scratch. All account information is removed. This option
is available only before entering transactions and before performing the Post
Transactions process.

Transactions
The Transactions menu includes Unposted and Posted nodes which display
unposted and posted transactions.

Unposted

The Unposted screen under Accounting > Transactions shows all of the
transactions in the journal that have not been posted yet.

Entering Journal Transactions

There are two methods of bringing transactions into the general journal: manual
entry of transactions directly into the Unposted Transactions screen
(Accounting > Transactions > Unposted), and by automatically bringing payroll,
payables, and receivables transaction information to the general journal
(Employees > Options, Payables > Options, and Receivables > Options). A
Chart of Accounts must be set up before transactions can be entered. (See “Chart
of Accounts (COA) Setup”).

Manual Entry of Journal Transactions

Accounting > Entering Journal Transactions > Manual Entry of Journal Transactions
General ledger transactions are entered in the journal. Drake Accounting uses the
double-entry system of bookkeeping.

To enter journal transactions:

1. Go to Accounting > Transactions.
2. Click the Add icon ( ) to add a transaction or press Insert on your keyboard.
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If the Prefill Offsetting Entry Amounts
Automatically option is selected, two transaction

lines are created when the  icon is selected; one
for the debit transaction and one for the offsetting
credit entry. If you wish to enter transactions into
the journal screen with multiple debit entries and a
single offsetting credit entry, you will need to turn off
the Prefill Offsetting Entry Amounts
Automatically option (see “Accounting Options”).

3. Select the journal to use for this transaction from the Journal drop list.

Journals

GJ General Journal

CD Cash
Disbursements

CR Cash Receipts

PAY Payroll

BUD Budget

 

Drake Accounting keeps ten years of Chart of
Accounts history starting with the year you started
using Drake Accounting. This means that when a
correcting entry is made to the journal for a prior
year, all balances are updated automatically from
that point forward. Reports reflect the updated
balances.

4. Complete all necessary fields for the transaction.
o Date (Required) — The date of the transaction defaults to today's date.

To edit the displayed date of the transaction, double-click the displayed
date then click the  to access the calendar function. See “Date Fields”
for details on using date fields in Drake Accounting. The date selected is
used until it is changed or until the Enter Transactions dialog box is
exited. After exiting Enter Transactions, the date returns to today's date
when the dialog box is next opened.

o Entity Code (optional) — To associate this transaction with a particular
employee, AP vendor, or AR customer, double-click the Entity Code field
and select the appropriate option to associate the transaction with an
Employee, Vendor, or Customer.
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Next, select the appropriate employee, AP vendor, or AR customer code.

§ Employees — When the Employees option is selected, employees
entered in Employees > Employee Setup are displayed. Select
the employee associated with this transaction.

§ Vendors — When the Vendors option is selected, vendors entered
in Payables > Vendor Setup are displayed. Select the vendor
associated with this transaction.

§ Customers — When the Customers option is selected, accounts
receivable customers entered in Receivables > Customer Setup
are displayed. Select the customer associated with this transaction.

o Account (Required) — Click the Account field to display the Select
Account window. Select the appropriate account for this transaction from
the list of level 0 (postable) accounts.

o Debit — If this transaction is a debit, enter the amount.
o Credit — If this transaction is a credit, enter the amount.

 

You must enter an amount in either
the Debit or Credit field. Do not
enter an amount in both fields for
one transaction.

o Description (Optional) — Enter the description for this transaction. If you
have previously entered descriptions, Drake Accounting attempts to fill
the field with one of these descriptions as each character is typed. When
the desired entry is displayed, press Tab or use the mouse to advance to
the next data entry field.

o Reference (Optional) — This alphanumeric field can be used however you
like. If entering check information directly into the Enter Transactions
screen, you may want to use the Reference field for check numbers.

o Division (Optional) — Select the division associated with this transaction.
The drop list displays the list of divisions created in 
Client > Edit > Divisions. See “Divisions Tab” for division setup.

5. Click the Add icon ( ) to continue adding transactions.

 

If the Prefill Offsetting Entry Amounts
Automatically option is selected on the
Accounting > Options screen, do not click the
Add icon to access the offsetting transaction
line. Instead, press tab at the end of the initial
entry transaction line.

6. Once all journal entries have been made, verify the information. Use the Status
of Months section section on the right side of the screen to help keep the
journal in balance. Click Save.
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It is important to save your journal
entries before exiting the Enter
Transactions window. Saving
writes your entries and changes to
the transaction database. The
entries are not written to the
transaction database if you exit
without saving.

Status of Months

Status of Months

This section on the right side of the Enter Transactions screen shows the current
balance (Debits - Credits) of journal entries. Select a month to display the
transactions entered for that month and that month's balance information or select
Show All to display all transactions entered and the balance information for all
transactions currently in the journal. Monthly statuses displayed are “Balanced”,
“Not Balanced”, or “No entries”.

Use the Status of Months section to aid in maintaining a journal that is in balance.

See also:

· Editing a Journal Entry 
· Deleting a Journal Entry
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Editing a Journal Entry

Accounting > Entering Journal Transactions > Editing a Journal Entry
To edit a journal entry, complete the following:

1. Go to Accounting > Transactions > Unposted.
2. Click the journal entry to be edited. Double-click the Date and Entity Code

fields to edit those entries. Click once to access the other fields.
3. Make the changes as needed. The balancing transaction(s) may also require

editing.
4. Click Save.

Deleting a Journal Entry

Accounting > Entering Journal Transactions > Deleting a Journal Entry
To delete a journal entry, complete the following:

1. Go to Accounting > Transactions > Unposted.

2. Select the check box beside each transaction to be deleted and click  or press
Delete on your keyboard, or to delete all transactions, select the check box to
the left of the word “Journal” at the top left of the Enter Transactions window

and click .
3. Click Yes to confirm the deletion.
4. Click Save.

Posting Transactions
Accounting > Posting Transactions
The posting process posts the current transactions to the Chart of Accounts.
Before running this process, be sure that:

· Transactions are in balance.
· All transactions have valid account numbers.

To post transactions to the GL:

1. Go to Accounting > Transactions. Select Post to the right of the screen. 

2. Click Post. The Select Posting Dates dialog box is displayed.
3. Select the transactions to be posted to the general ledger by:

o entering a start and end date of transactions to post.
o selecting a month to post. Selecting the month automatically selects that

entire month.
o selecting to post all previously unposted transactions, disregarding the

transaction date.
o selecting to post all previously unpostedd transactions that use last year's

date.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 164 

4. Click the Interim Reports button to display the following reports on your
computer screen:

o Trial Balance Worksheet
o Interim Profit and Loss Report
o Interim Profit and Loss Activity Report
o Interim Balance Sheet

Use these reports to check for accuracy. Reports can be printed by clicking the 

 icon.
5. If the information on the Interim Reports is correct, click OK. A message

reviewing the posting date option selected in step 3 above and the date to
display on reports is displayed.

6. Click Yes to continue with the post.

Drake Accounting:

o Backs up the active client's files.
o Posts transactions to the General Ledger for the selected accounting

period.
o Posted transactions are removed from the Enter Transactions screen.

7. Click OK.

 

The Post Transactions process
must be run prior to running the 
Year End Close. Some reports
require that transactions be posted
prior to running the report. Refer to
each reportʼs description for
posting requirements (“Report
Details”).

Posted

The Posted screen shows all of the transactions that have been posted under 
Accounting > Transactions > Unposted.

This screen can filter the posted transactions by journal type and/or the listed
account. Although the transactions have been posted, the transactions can still be
edited and deleted if a transaction was posted by mistake. 
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Status of months will show whether or not each month is in balance. If a month is
out of balance, the month will be red. If the month is in balance, the month will be
green. The totals debits and credits will show at the bottom and give a total
balance. Select a month and all of the entries for that month will show in the middle
of the screen.

Click Save once all of the posted transactions look correct.

Editing a Posted Journal Entry

To edit a journal entry, complete the following:

1. Go to Accounting > Transactions > Posted.
2. Click the journal entry to be edited. Double-click the Date and Entity Code

fields to edit those entries. Click once to access the other fields.
3. Make the changes as needed. The balancing transaction(s) may also require

editing.
4. Click Save.

Deleting a Posted Journal Entry

To delete a journal entry, complete the following:

1. Go to Accounting > Transactions > Posted.

2. Select the check box beside each transaction to be deleted and click  or press
Delete on your keyboard, or to delete all transactions, select the check box to
the left of the word “Journal” at the top left of the Enter Transactions window

and click .
3. Click Yes to confirm the deletion.
4. Click Save.  

Year End Close
Accounting > Year End Close
The Year End Close process zeros out all income, cost of goods sold, and
expense accounts and posts net income to the retained earnings account. Run the 
Year End Close after the final period of the year has been posted. Include all
adjustments in the final period as Drake Accounting does not offer a 13th
adjustment period.
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You must perform the Post Transactions process
(Accounting > Transactions then click Post),
print all Forms W-2, W-3, 1099, and 1096, and
export to the Drake Tax software program prior to
performing the Year End Close. The information
required for the export is not available after closing
the year. See “Export to Drake Tax”.

 

The Year End Close must be performed in order
to bring the Chart of Accounts into the following
yearʼs Drake Accounting program.

 

You should backup the client information before
closing the year.

To post the year-end close to the GL:

1. Go to Accounting > Year End Close.
2. Enter the year to close. Drake Accounting backs up the active client's files prior

to closing the year.
3. Click OK.

Drake Accounting prepares the files for the new year.

 

All accounts with a number higher than the 
designated retained earnings account are zeroed
out and the net income posts to the retained
earnings account.

See “Special Considerations for Fiscal Year Clients” for information on the year end
closing process for fiscal year clients.

Special Considerations for Fiscal Year Clients
Accounting > Special Considerations for Fiscal Year Clients
Using Drake Accounting for a client that is on a fiscal accounting year is very similar
to the way you use Drake Accounting for a client on a calendar year, except when
it comes to closing out the year.

To identify a client as a fiscal year client in Drake Accounting, go to Setup > Client
Information and on the Business Information tab, set the Start of Year Date to
something other than January 1.
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The following scenario is used to explain using a fiscal year client in Drake
Accounting:
· The client's fiscal accounting year is from AUgust 1, 2018 to July 31, 2019. Use

the appropriate dates for your client's fiscal year.
· You process AP, AR, and payroll for this client and are keeping their books (a

Chart of Accounts is set up in Drake Accounting for this client).

In Drake Accounting 2018

1. Enter transactions for August 1, 2018 through December 31, 2019.
2. Next, post transactions to the GL. Go to Accounting > Transactions. Click

Post.
3. DO NOT CLOSE THE YEAR IN DRAKE ACCOUNTING 2017 AT THIS TIME.
4. DO NOT WORK IN THIS CLIENT IN DRAKE ACCOUNTING 2017 AGAIN.

In Drake Accounting 2019

1. After installing Drake Accounting 2019, bring the client forward from Drake
Accounting 2018 to Drake Accounting 2019. In Drake Accounting 2019, go to 
Client > Update Prior Year.

2. Make that client the active client and open their Chart of Accounts (go to 
Accounting > Chart of Accounts).

You must answer YES to the question, “Do you want to update the
bookkeeping for this client?” This completes the process of bringing account
balance information and payroll transaction information forward into Drake
Accounting 2019 for this client.

3. Continue using Drake Accounting 2018 for this client's accounting work
4. At the end of their fiscal year (July 31, 2019), close the client's fiscal year in

Drake Accounting 2018:
o Post all transactions to the GL (Accounting > Transactions. Click Post)
o Close the year (go to Accounting > Year End Close).

5. Continue entering transactions in Drake Accounting 2019 for fiscal year 2019 –
2020.

Bank Reconciliation
Accounting > Bank Reconciliation
The bank reconciliation in Drake Accounting can be performed in two ways:

By importing a bank statement directly from the bank, or
By using a printed bank statement.

 

Before beginning a bank reconciliation, make sure
you have either downloaded a bank statement from
the bank or have a bank statement in hand.
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To reconcile a bank statement, compplete the following:

1. Go to Accounting > Bank Reconciliation. The Bank Reconciliation dialog box
is displayed.

Bank Reconciliation window

2. Select an account to reconcile from the Account drop list. Only postable
Current Asset accounts from the Chart of Accounts are listed.

3. In the Statement Date field, enter the last date to be included in the bank
reconciliation. This should be the ending date of the bank statement.

4. Enter the Starting Balance. Once a bank reconcilation has been completed, this
m o nt h s̓  Ending Balance becomes next month's Starting Balance. The first
time a new company performs a bank reconciliation, “0.00” is an acceptable
entry.

5. Enter the Ending Balance shown on the bank statement.
6. Click Load Trans. All unreconciled transactions for the selected account through

the Statement Date are displayed on the left side of the window (Book
Report). Sort the transactions listed by clicking on the column headers.

The Date, Check Number (or reference number), Description, and
Amount flow from the transaction journal. Credit amounts are displayed as
negative numbers and are contained within parenthesis. Debit amounts are
displayed as positive numbers with no parenthesis.

Select one of the following methods to reconcile your bank statement:

· Go to “Paper Reconciliation” if you have a printed bank statement in hand.
· Go to “Importing a Bank Statement” if you have downloaded a .CSV file of your

bank statement from your bank.

Bank Reconciliation with printed bank statements

1. To begin reconciling the account, select a transaction from the bank statement
and click on that same transaction located in the Book Report listing on the left
side of the window.

2. To show that the selected transaction has cleared, click the  icon. The
transaction will be displayed in both the left window with a Type of “Cleared”
and in the right window (Bank Report). The numbers below the left and right
windows are updated to reflect the amount cleared.
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3. Continue selecting transactions on the left and clicking the  icon until all
transactions on the bank statement that have cleared show a Type of “Cleared”
in the left window and are listed in the Bank Report window.

 

If you mistakenly include a transaction in the 
Bank Report, select the transaction and click

the  icon. The transaction is removed from
the Bank Report and will require a Type be
assigned.

4. Assign a Type to all other transactions in the Book Report that have not
cleared.

 

All transactions displayed on the Book Report
must be assigned a Type before the bank
reconciliation can be finished. Choose from:

In Transit — A deposit that is not included on
this bank statement.

Outstanding — A transaction that is not
included on this bank statement.

Void — Drake Accounting will ignore this
transaction for this bank reconciliation and it
will not be included in future bank
reconciliations.

Finishing the Bank Reconciliation

1. If necessary, click Journal Entry to add transactions. Use manual journal
entries to enter bank initiated items, such as interest and penalties, or to make
any other corrections. For instance, a check appears on the bank statement but
is not displayed on the Bank Reconciliation screen. See “Manual Entry of
Journal Transactions” for details on making manual journal entries. Remember
that all manual entries to the journal must have an offsetting entry. To be
included in this reconciliation, the transaction date must be not later than the 
Statement Date. Once manual journal entries have been saved, you are
returned to the Bank Reconciliation screen and the manual journal entry is
included in the Book Report.
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The account is reconciled when the 
Calculated Unreconciled Balance equals
“0.00” and the Adjusted Book Balance and
Adjusted Bank Balance are equal to each
other.

2. Under Print Options, select to display an Unreconciled report showing only the
transactions that have not cleared or a Reconciled report showing just the
transactions that have cleared, or select to display both reports when the
reconciliation has been finished. Select Print Before Finalize if you wish to print
out the reconciliation before finalizing it.

3. Once the reconciliation process is complete, click Finish. A reconciliation report
opens that can be saved or printed. You must Finish reconciling an account
before you begin a new reconciliation of that same account.

 

Once a bank reconciliation using a given 
Account and Statement Date has been
finished, that same Account and Statement
Date combination cannot be reconciled again.

If the bank reconciliation is only partially completed and can not be finished due to
various reasons, exit the screen.

A popup message about the partial reconciliation will display. Click Save Partial.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 171 

Importing a Bank Statement
Accounting > Bank Reconciliation > Importing a Bank Statement
Drake Accounting provides the option of performing a bank reconciliation using a
downloaded .CSV file provided by your bank.

 

The following instructions assume you have
already downloaded and saved your bank
statement from the bank and that the
downloaded file is in .CSV format. Contact your
bank for assistance in downloading your bank
statement.

Prior to importing a bank statement into Drake Accounting as part of the Bank
Reconcilation, you must first complete the following on the 
Accounting > Bank Reconciliation screen:

Select the Account to reconcile, enter the Statement Date, and the Starting and
Ending Balance. Then click Load Trans.

Once the transactions are listed on the left side (Book Report) of the Bank
Reconciliation screen, you are ready to import the downloaded bank statement
into Drake Accounting.

To import your bank statement into Drake Accounting, complete the following:

1. Click the Import Bank button. The Reconciliation Import window is displayed.

2. Click the  icon, navigate to the location of the downloaded and saved .CSV
file, select the file, and click Open. The Reconciliation Import window is
displayed showing the first few records of the .CSV import file.

Reconciliation Import
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3. Drake Accounting makes a best guess as to the type of data in each column.
Use each column's drop list to correct any data types that may be labeled
incorrectly.

4. Click Import. The contents of the import file are displayed on the right side
(Bank Report) of the window.

5. To reconcile transactions, use the Book ID drop list to the right of each
transaction on the Bank Report and select the same number to match the
Row ID displayed to the left of the matching transaction on the Book Report
side. The Type for the transaction on the Book Report changes to “Cleared”.
The numbers below the Book Report and the Bank Report are updated to
reflect the amount cleared.

 

The  icon is displayed for informational
purposes. Please read the pop-up message
and decide how you think it should be handled.

Match Book ID to Row ID

6. Continue matching Book IDs with the corresponding transaction Row ID until
all transactions listed on the Bank Report are assigned a Book ID.

 

If you have transactions that are being
displayed on the right side of the window
(under Bank Report) that are not part of this
bank reconciliation, perhaps because they
were included in a previous bank reconciliation
in another software program, select the

transaction, click the  to move the
transaction to the left side of the window (under
Book Report). Then select the transaction
and change the Type to Cleared.

7. Assign a Type to all other transactions in the Book Report that have not
cleared.
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All transactions displayed on the Book Report
must be assigned a Type before the bank
reconciliation can be finished. Choose from:

In Transit — A deposit that is not
included on this bank statement.

Outstanding — A transaction that is
not included on this bank statement.

Void — Drake Accounting will ignore
this transaction for this bank
reconciliation and it will not be included
in future bank reconciliations.

 

To complete the bank reconciliation process, go to “Finishing the Bank
Reconciliation”.

Update Prior Year Accounting
Accounting > Update Prior Year Accounting
Use this function to bring multiple client's prior year Chart of Accounts balances
forward from a client whose year was recently closed.

 

The clientʼs information must have been
updated from the prior year program for the
client to be eligible for this function.

Scenario

You've been keeping books in Drake Accounting 2017 for ABC Company, Initech,
and Initrode. In January 2018, you need to bring these companies forward into
Drake Accounting 2018 in order to process their January 2018 payroll. This is
inspite of the fact that you are not ready to close their accounting year 2017.

1. In Drake Accounting 2017, post all transactions to the GL (see “Posting
Transactions”). You don't close the 2017 year because you are not ready to.

2. In Drake Accounting 2018, bring the client forward (see “Update Prior Year
Clients”). The client's Chart of Accounts structure is copied into Drake
Accounting 2018 without balances.

3. Enter transactions as necessary in Drake Accounting 2017 in preparation for
closing the year.
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4. Once you are ready to close the year for the client in Drake Accounting 2017,
first post all transactions to the GL (see “Posting Transactions”) and perform the
Year End Close (see “Year End Close”).

5. In Drake Accounting 2018, go to Accounting > Update Prior Year and select
the clients to bring their account balance information forward.

6. Click Update.

 

If you prefer, you can bring clientʼs Chart of
Account account balance information forward
one client at a time into Drake Accounting
2018. Instead of step #5 above, make the
desired client the active client in Drake
Accounting 2018, then go to 
Accounting > Chart of Accounts. You will be
asked if you want to bring the account
information forward. Click Yes.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 175 

Accounts Payable

Accounts Payable
Use Drake Account's Accounts Payable module to enter vendor invoices, print (and
reprint) live vendor checks, and enter after the fact (ATF) vendor invoice
information for bookkeeping purposes. Vendors may receive a 1099-MISC at the
end of the year.

Setting Up Accounts Payable
Accounts Payable > Setting Up Accounts Payable
To set up Accounts Payable, complete the following steps:

1. Select the applicable bookkeeping options and assign default account numbers
for Accounts Payable transactions. See “Payables Options and Accounts”.

2. Set up vendors prior to entering vendor invoices. See “Adding and Editing
Vendors”.

3. Set up check stock to print vendor checks. See “Check & Stub Options”.

Once vendor checks and vendors have been set up, entering and printing vendor
checks is a three-step process:

1. Entering invoice information (see “Entering Payables Invoices”)
2. Scheduling the invoice for payment (see “Scheduling and Recording Payments”)
3. Printing the check (see “Printing Vendor Checks”)

 

Skip steps 1 and 2 above and go straight to
printing checks by using the Check Writer. See
“Check Writer” for more information.

Payables Options and Accounts
Accounts Payable > Setting Up Accounts Payable > Payables Options and Accounts
To set up general payables settings and assign specific account numbers from the
Chart of Accounts to payables features, go to Payables > Options.

· General Options 
· GL Account Numbers 
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General Options

Accounts Payable > Setting Up Accounts Payable > Payables Options and Accounts > General Options
Use this tab (Payables > Options > General Options) to define how Payables
transactions are posted to the journal, what is used as the invoice description, and
the direct deposit stub printing options.

1. Select the applicable bookkeeping options for Payables transactions:
o Generate Accounting Transactions — When this option is selected,

Payables transactions automatically post to the transaction journal and
the Chart of Accounts when the Post Transactions process is
performed. This option requires a Chart of Accounts.

 

The Generate Accounting
Transactions selection is required
to have Accounts Payable
transactions post to the transaction
journal.

§ Select to post accounts payable transactions to either the General
Journal (GJ) or the Cash Disbursements (CD) journal.

o Autofill Invoice Description with — When this option is selected, the
Description field of an Accounts Payable invoice includes either the Vendor
Code, Vendor Name, or Client Account automatically, depending on the
selection made. This is also the Description displayed on the Enter
Transactions screen and any reports that include transaction level
information.

o Default excess amounts from Journal to — Use this option to specify
where non-defaulted payments that should be included on the vendor's
1099 should flow on the 1099-MISC. This tells Drake Accounting where
to place the totals on the 1099-MISC for vendors that are set up without
a default 1099 field specified on 
Payables > Vendor Setup > Personal Information, the Default field.
The Non-1099 Expense Account Number field
(Payables > Options > GL Account Numbers) is usedfor expenses
that should not be included on the vendor's 1099.

o Suppress Check Stub Printing for Direct Deposit — When this option
is selected, check stubs do not print for Direct Deposit payables
transactions and it is not necessary to print stubs for direct deposit check
information to post to the journal.

o Suppress Display of Terminated Vendors — When this option is
selected, terminated vendors are not included in the display on the 
Payables > Vendor Setup and Payables > Payments screens.

2. Click Save.
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GL Account Numbers

The account information entered on the 
Payables > Options > GL Account Numbers tab is used to generate entries into
the transaction journal.

 

This tab does not have to be set up
if the bookkeeping feature is not
being used.

 

The client Chart of Accounts must
be created prior to entering account
numbers. See “Chart of Accounts
(COA) Setup”.

Payables Options - GL Account Numbers
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1. On the GL Account Numbers tab, choose an account.

Payables Select Account

2. Select an account from the list to assign to the selected field. Click Clear
Selection to remove a previously entered account.

 

If no accounts are assigned under the GL
Account Numbers tab, they must be set up for
each vendor individually. See “GL Accounts” to
set up vendor-specific GL accounts.

o Non-1099 Expense Account Number — This account can be used to
track vendor expenses that are not to be included on a 1099-MISC.

o 1099 Expense Account Numbers — Expense fields from the 1099-
MISC are listed. Click a 1099 field and select an expense account for each
1099 field that you will be using for Payables payments. There must be an
account number assigned for a field before a vendor check is written using
that field. 

3. Click Save.

Vendor Setup
Accounts Payable > Vendor Setup
Select Vendors > Vendor Setup to add vendors or to edit the information of a
saved vendor. Vendor information must be entered before printing vendor checks.
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Adding and Editing Vendors
Accounts Payable > Vendor Setup > Adding and Editing Vendors
Typically, a vendor is anyone from whom the client makes regular purchases of
goods or services, for whom an invoice is needed.

Adding a vendor and editing an existing vendor's setup is very similar. The primary
difference is when setting up a new vendor, you will need to assign that vendor a
unique Vendor Code.

To add a vendor:

1. Go to Payables > Vendor Setup and click New.
2. Complete information on the following tabs:

o Personal Information 
o GL Accounts
o Direct Deposit 
o Notes 

3. Click Save after verifying the information on all tabs.

To edit an existing vendor:

1. Go to Payables > Vendor Setup.
2. CLick a vendor's name or vendor code from the list of vendors. The data fields

for that vendor activate and can be edited.
3. Click Save when editing is complete.

Personal Information

Accounts Payable > Vendor Setup > Adding and Editing Vendors > Personal Information
There are three types of vendors that can be set up in Drake Accounting:

· A vendor that does not require a 1099-MISC at the end of the year (select Do
NOT generate a 1099 when setting up this type of vendor)

· A vendor that requires a 1099-MISC at the end of the year (do not select Do
NOT generate a 1099 when setting up this type of vendor)

To add a vendor:

1. Go to Payables > Vendor Setup and click New.

 

To edit a vendorʼs setup information, go to 
Payables > Vendor Setup and select the desired
vendor from the list of vendors. Once all edits have
been made, click Save.
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Vendor Setup - Personal Information

2. Complete the following fields:
o Enter a code in the Vendor Code field. Vendor codes are alphanumeric

and can be up to 20 characters long.
Use vendor codes that are meaningful. For instance, instead of using
the vendor's ID number, you could use “ABC_Office_Supply”. By using
a meaningful code, transaction information for this vendor is easily
identifiable.

o Company Name — Vendor's company name. This field cannot be left
blank if the First Name field is not used.

o First Name and Last Name — Name associated with the vendor. These
fields are not required if Use Company Name on 1099 is selected.

 

At least one of these fields must have an entry: 
Company Name, First Name, or Last Name.

o Federal ID (Required) — This is the federal tax ID associated with the
vendor's company or the owner. Enter the SSN, EIN, ITIN, or Other. The
number is formatted based on the selection made. The OTH selection is
any information approved by the IRS instead of using an SSN, EIN, or
ITIN. This field is required in order to generate a 1099.
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o Address (Required) — Enter the address as it should appear on the
vendor's 1099. 

o Country, Phone (Optional fields) — Enter the appropriate vendor
information.

o Zip (Required) — Enter the vendor's zip code. This field is formatted after
information is typed. The City and State fields autofill with information
from the zip code database. 

o Enter the 1099 Options information:
§ Do NOT generate a 1099 — Select this option and a 1099-MISC

will not be generated for this vendor. You might use this option for
vendors that you use on a regular basis but will not receive a 1099
(e.g. the electric company, the phone company, etc).

§ Default (Required) — Using the drop list, select the line from the
1099-MISC to use as the default payment type for the vendor. A
different line can be selected on each payment made to the vendor.
This field is not available if Do NOT generate a 1099 is selected.

§ Name Code 1099 e-File (Optional*) — This 4-character code is
used to identify the payee and must match the code issued to the
vendor by the IRS. It appears on all letters from the IRS to the
vendor. If the vendor doesn't know what it is, they can call the EIN
verification line at (800) 829-4933.

 

* If the vendor doesnʼt have a Name Code,
doesnʼt know what it is, or you will not be e-
filing 1099s for this vendor, leave this field
blank. The e-filed 1099 will not be rejected if left
blank.

§ Use Company Name on 1099 (Optional) — Select this option to
have the vendor's company name printed on their 1099-MISC.

§ Add “Doing Business As” to the 1099-MISC (Optional) —
Select this option to have the vendor's “Doing Business As” name
printed on the 1099-Misc. Next, enter the Doing Business As name
as it should appear on the 1099-Misc.

o Division (Optional) — Select the division the vendor should be associated
with. See “Divisions Tab” for information on setting up divisions.

o Start Date (Optional) — Enter the vendor's hire date. See “Date Fields”
for details on using date fields in Drake Accounting.

o Status — Set the vendor's status to either Active or Terminated.
Terminated vendors are not listed on the Payables > Invoices screen.
Vendors are Active by default.

o Client Account (Optional) — Enter the account number that the vendor
assigns to the client.

3. Click Save once the information has been verified. An unlimited number of
vendors can be set up.
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GL Accounts

Different cash, withholding, and expense accounts can be assigned for each vendor.
The entries on the Payables > Vendor Setup > GL Accounts screen override the
accounts setup on Payables > Options > GL Account Numbers tab. If no
accounts are assigned for a vendor on the vendor's GL Accounts tab, the
accounts assigned on the Payables > Options > GL Account Numbers tab are
used when Payables transactions are posted to the journal.

Use each field's drop list to select postable accounts from the Chart od Accounts.

 

If a client that is set up to use the Cash method of
accounting selects Do NOT generate a 1099 on
the Vendor Setup > Personal Information tab,
only the Cash Account Number and Non-1099
Expense Account Number fields are displayed on
the GL Accounts tab. If the client is set up to use
the Accrual method of accounting, the Liability
Account Number field also is displayed.

Direct Deposit

Accounts Payable > Vendor Setup > Adding and Editing Vendors > Direct Deposit
Enter direct deposit information for the vendor on the Direct Deposit tab.

 

InterceptEFT is Drakeʼs agent for direct
deposit. You must call them (1-866-
431-9926) and establish your account
prior to using the Direct Deposit feature.
Drake has established a special fee
schedule with InterceptEFT for its
clients. Itʼs important that you identify
yourself as a Drake client whenever you
communicate with InterceptEFT.

Direct Deposit Information

Direct Deposit Checks — Select the check box if vendor checks are to be
depositede directly into the vendor's bank account. The Account Type fields
activate.
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Account Type

Specify whether to deposit the payment into a Checking or Savings account, or
both. Directly deposit vendor checks in up to two accounts for each vendor.
Checks can be split between any combination of checking and savings accounts
including two checking or two savings accounts or one of each. These accounts can
be at two different banks.

· Apply to Savings — Enter the dollar amount or percentage of a payment to
deposit into the second Direct Deposit account when the deposit is being split
between two accounts. This amount can be edited for each vendor check. If
both Checking and Savings are selected as the Account Type, an entry in the
Enter Amount to Apply to Savings field is required.

Checking Numbers

· Checking Routing Number — Enter the routing number for the vendor's bank
account. Find this number on the bottom of the vendor's current checks to the
left of the account number. Reenter the routing number in the Retype Bank
Routing Number field.

· Checking Account Number — Enter the vendor's checking account number for
the direct deposit. If the deposit is to be split between two savings accounts,
enter the first savings account information here. Reenter the account number in
the Retype Checking Account Number field.

 

If the direct deposit will be split between two
accounts at the same bank, enter the bank
routing number select the Use Same Routing
Number check box. The Checking Routing
Number will be automatically entered into the 
Savings Routing Number field.

Savings Numbers

· Savings Routing Number — Enter the routing number for the bank where the
vendor's savings account (or second checking account) is located. Reenter the
routing number in the Retype Bank Routing Number field. If this account is at
the same bank as the checking account used above, select Use Same Routing
Number to fill the Savings Routing Number field with the same routing
number used for the checking account.

· Savings Account Number — Enter the vendor's savings account number for
the direct deposit. If the deposit is to be split between two checking accounts,
enter the second checking account information here. Reenter the account
number in the Retype Savings Account Number field.
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Notes

Accounts Payable > Vendor Setup > Adding and Editing Vendors > Notes
Use the Notes tab to enter miscellaneous information about the vendor. Type
information about the vendor directly into the field below the tabs.

Entering and Editing Payables Invoices - Overview
Accounts Payable > Entering and Editing Payables Invoices - Overview
Entering a payables invoice and editing a saved payables invoice is very similar.

 

A vendor receives a “Live” payment
when they receive payment by
printed check or direct deposit. A
vendorʼs payment is “ATF”, or After-
the-Fact, either when the invoice
has been paid and is being entered
into Drake Accounting for reporting
purposes or is being paid by any
other method other than printed
check or direct deposit.

To enter a new Payables invoice:

1. Go to Payables > Invoices. The Invoices dialog box is displayed.
2. Select a Vendor from the vendor list. Scroll to see the full list of vendors. If the

desired vendor is not listed, Tte vendor must be added before the invoice can be
entered. See “Adding and Editing Vendors”.

3. Click New to enter a new invoice.
4. Enter and verify the invoice information. See “Entering Payables Invoices”.
5. Click Save.

To edit a saved Payables invoice:

1. Go to Payables > Invoices. The Invoices dialog box is displayed.
2. Select a Vendor from the Vendor list. The selected vendor's saved invoices,

both paid and not paid in full, are listed at the top right of the window. Select 
Suppress Paid Invoices to display just unpaid invoices for the selected vendor.
Select Show Void Invoices to display invoices for the selected vendor that
have been voided.

3. Edit the invoice as needed.
4. Click Save when editing is complete.

See “Deleting a Scheduled Payment” for information on deleting checks prior to
being printed.

See “Voiding an Invoice” for information on voiding an invoice.
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See “Printing Vendor Checks” for details about printing vendor checks.

See “Transmitting Direct Deposits” for information on transmitting direct deposits.

Entering Payables Invoices
Accounts Payable > Entering and Editing Payables Invoices - Overview > Entering Payables Invoices

To enter a new Payables invoice:

1. Go to Payables > Invoices. The Invoices dialog box is displayed.
2. Select a Vendor from the Vendor list.
3. Click New to enter a new invoice.
4. Complete the invoice information.

o Amount Due — Enter the total amount due for the invoice. If the amount
due is a whole dollar amount, it is not required that you enter “.00”.

o Invoice Date — Use the drop list to enter the date of the invoice.
o Due Date — Use the drop list to enter the date the invoice is due.
o Description (Optional) — Enter a description for the transaction. This field

can be set to autofill with either the vendor code, vendor name, or client
account by going to Payables > Options > General Options and
selecting the Autofill Invoice Descriptions with check box.

o Invoice Number (Optional) — Enter the number on the vendor's invoice
or any other identifier.

o Purchase Order (Optional) — If this invoice is to be paid using a
purchase order, enter the PO number.

o Status (Optional) — Use the drop list to select the status of this invoice.

 

Drake Accounting sets the Status field for
most of the options in the drop list
automatically. You wouldnʼt normally need to
set the Status manually.

Schedule Live Payment

This section is activated for live invoices (the ATF box is not selected). Use this
section to schedule the first payment (or payment in full) for the invoice.

Complete the following fields to schedule a live payment on the Invoices screen:

Pmt Amt — Enter the amount that is being scheduled for payment.
Schedule — Enter the date the payment is being scheduled to be made. The
scheduled payment will display on the Print Checks window (Payables > Check
Print) on the day the payment is scheduled.
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If a payment in full is not scheduled when the
invoice is entered, go to Payables > Payments
to schedule additional payments.

See “Printing Vendor Checks” for information on printing this check.

ATF Payment

This section is activated when the ATF box is selected designating the invoice as an
After the Fact transaction. ATF payments can be recorded either in the ATF
Payment section or by going to Payables > Payments. (See “Printing Vendor
Checks”.)

Complete the following fields to record an ATF payment on the Invoices screen:

o Pmt Amt — Enter the amount of the ATF payment. If there is an
outstanding balance after the ATF payment is recorded, the invoice shows
as partially paid and additional ATF payments can be recorded by going to 
Payables > Payments.

o Pmt Date — Enter the date the ATF payment was made.
o Pmt Type — Select the method used to make the ATF payment. Check

is the default method of payment for ATF payments.
o Check No — This field is available only when the Pmt Type is Check. The

Check No is a required entry for ATF payments made by check. Enter the
check number used to make the ATF payment.

Delete — Click to delete a saved invoice with no scheduled live payments, no
printed live payment checks, and no recorded (ATF) payments. Invoices with a
scheduled live payment, a printed live payment check, or a recorded ATF payment
cannot be deleted but can be voided.

 

Invoices that have been paid (or partially paid)
cannot be deleted; however, they can be
voided. See “Voiding Payments”.

Suppress Paid Invoices— Select this option to suppress paid invoices.

Show Void Invoices— Select this option to view voided invoices.
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Preview Invoice on Save — Select this option before clicking Save to see the
invoice on your monitor (and print) when you click Save. This option remains on
until it is turned off.

5. If no adjustments are needed in the Accounting Transactions section, click
Save once all invoice information has been entered.

Once it is saved, select a vendor and click New to enter another invoice.

See “Accounting Transactions Information” for information on recording information
to the transaction journal.

Accounting Transactions Information

Enter transaction information in the Accounting Transactions section of the
Invoices screen as the amounts should be listed in the transaction journal.

Transaction information is automatically written to the Accounting Transactions
section of the Invoices screen in the following instances:

· A cash client with an ATF Payables payment recorded on the Invoices screen.
Transaction information of a live payment for a cash client is automatically
written to the Payables > Payments > Accounting Transactions tab after
the payment has been made and is not automatically written to the Invoices
screen.

· An accrual client with either a Live or an ATF Payables invoice entered. For a live
invoice, just the invoice transactions are automatically written to the 
Accounting Transactions section. After a check has been printed, the payment
transactions are recorded under 
Payables > Payments > Accounting Transactions. For an ATF invoice, both
the invoice and payment transactions are automatically entered on the 
Accounting Transactions section of the Invoices screen.

You may want to make entries or edit the information in the Accounting
Transactions section of the Invoices screen if you wish to split the invoice
between multiple expense accounts or use a different account for an invoice then
previously set up as the default under Payable > Vendor Setup > GL Accounts
(see “GL Accounts”).

 

Transaction information for cash clients with a Live
Payables invoice is automatically written to the
transaction journal once the check is printed and is
based on the entries made on the 
Payables > Vendor Setup > GL Accounts tab
(see “GL Accounts”). To use different accounts for
an invoice than was set up for the vendor, manually
enter transaction information on Payables >
Invoices (Accounting Transactions). You will also
need to make manual entries on the Accounting
Transactions section of the Invoices screen if a
different 1099 field should be used for this invoice
than was assigned to the vendor.
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To enter transaction information on the Accounting Transactions tab:

1. Click the add entry icon ( ), or to edit an existing transaction line, first click the
field to be edited.

2. Select the appropriate Account for this transaction. 
3. Enter a Description for the transaction line.
4. Enter either a debit amount or a credit amount. Do not enter both a debit and

a credit amount on the same line.
5. If this transaction should be included in the vendor's 1099, select the

appropriate 1099-MISC line using the 1099 drop list.
6. Input the date of the transaction.
7. Applies To — This field provides a way to keep track of which entries are

payments and which are invoices and is useful when deleting and voiding
invoices and voiding payments.

o For accrual clients, this field defaults to “Invoice” when an invoice is
entered. If an ATF payment is added on the Invoices screen, the
Accounting Transactions grid populates with the appropriate debit/credit
entry for a payment and the Applies To field is set to “Payment”. If a
manual entry is added, set the Applies To field for the entry to the
appropriate option.

o For cash clients, the Applies To field will be set to “Payment” when an
ATF invoice is entered. If manual entries are made in the Accounting
Transactions section of the Invoices screen, again the Applies To field
will be set to “Payment”. When the invoice is saved, ATF “Payments” are
moved to the Accounting Transactions section of the Payments
screen.

8. Reference (Optional) — This alphanumeric field can be used however you like.
9. Continue adding debit and credit lines as needed until the Total at the bottom of

the window is “0.00.”
10. Click Save once all invoice information has been entered. Select Preview

Invoice on Save before clicking Save to see the invoice on your monitor (and
print) when you click Save. This option remains on until it is turned off.

Once it is saved, select a vendor and click New to enter another invoice.

Deleting an Invoice
Accounts Payable > Entering and Editing Payables Invoices - Overview > Deleting an Invoice
Only saved invoices with no scheduled live payments, no printed live payment
checks, and no recorded (ATF) payments can be deleted. Invoices with a scheduled
live payment, a printed live payment check, or a recorded ATF payment can be
voided.
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Invoices that have been paid (or partially paid)
cannot be deleted; however, they can be voided.
See “Voiding an Invoice”.

To delete an invoice:

1. Go to Payables > Invoices.
2. Select the vendor.
3. Locate and click the invoice to be deleted.
4. Click Delete. Click Yes to confirm the deletion.

Voiding an Invoice
Accounts Payable > Entering and Editing Payables Invoices - Overview > Voiding an Invoice
Invoices with a scheduled live payment, a printed live payment check, or a recorded
ATF payment cannot be deleted but they can be voided. Voiding an invoice will
make reversing entries in the journal, if applicable.

To void an invoice:

1. Go to Payables > Invoices.
2. Select the vendor.
3. Locate and click the invoice to be voided.
4. Select Void from the Status dop list. Click Save.

Scheduling and Recording Payments
Accounts Payable > Scheduling and Recording Payments
Vendor checks must be scheduled for payment before they can be printed. Live
payments can be scheduled either when an invoice is entered or after the invoice
has been entered and saved. Pay invoices by making payments in full or partial
payments.

To schedule a live payment or record an ATF payment:

1. Go to Payables > Payments.
2. Select the vendor to pay. Click the Vendor Name and Vendor Code column

headers to sort the vendor list in ascending or descending order by the selected
header.

3. Before scheduling a payment, you must first locate the invoice you wish to pay
by filtering the invoices of the selected vendor. Filters take affect when they are
selected.
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Payables Invoice Balance and Status Information

 

The Balance displayed is the current
outstanding balance of the invoice. As partial
payments are made, the Balance is reduced
and the Status displays “Partial”. When the
invoice is paid in full, the Balance displays
“0.00” and the Status displays “Paid”.

 

The invoice balance is updated either when a
live payment has been made (checks must be
printed) or an ATF payment has been recorded
and saved. If the invoice is not paid in full, the 
Invoice Status displays Partial and additional
payments will need to be made to pay the
invoice in full. For live payments of both cash
and accrual clients, the check must be printed
before the Invoice Status changes to Paid or
Partial.

Use the Payment Filters section to narrow your search:

o From the Payment Type drop list, select to display Live, ATF, or All
invoices for the selected vendor. You can also select to include Voided
Payments in your filtered list.

o Next, select the Invoice Status you wish to display. Select Void,
Waiting on Bill, Disputed, Not Received, Unpaid, Partially Paid,
Paid/Overpaid, or Other. Select any combination of these to display the
exact list of invoices desired.

4. Select an invoice from the filtered list in the upper right part of the window.
Payments previously scheduled or paid for the selected invoice, if there are any,
display below the list of vendors.

5. Click New to schedule a new payment for the selected invoice.

Complete information on the following tabs:

· Payment Info Tab 
· Accounting Transactions Tab 
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Payment Info Tab

Complete the following payment information:

· Payment Type — If the Payment Type is Check, a picture of the check is
displayed . If the Payment Type is not Check, the payment is considered to be
ATF and a picture of check is not displayed. If Check and ATF is selected, you
must also enter the Check Number on the mock-up of the check.

· Payment Date — Select the payment date. If the Payment Type is Check,
the Payment Date is used to determine the day the payment will display on the
Print Checks window (Payables > Check Print).

· Payment Amount — Enter the amount of the payment. If the Payment Type
is Check, the Payment Amount is displayed on the mock-up of the check.

· Transaction Number (optional) — If the Payment Type is Electronic, enter
the transaction number.

· Memo (optional) — If the Payment Type is Check, you can enter the Memo
you want to display on the printed check.

· Electronic Signature — If the Payment Type is Check and an electronic
signature has been set up (see “Electronic Signatures”), select the desired
signature from the drop list in the mock-up of the check.

See “Deleting a Scheduled Payment” for information on deleting a scheduled
payment prior to printing the check.

See “Voiding Payments” for information on voiding individual payments that have
been made.

Accounting Transactions Tab
Accounts Payable > Scheduling and Recording Payments > Accounting Transactions Tab
Enter transaction information on this tab as the amounts should be listed in the
transaction journal. You may want to make entries or edit the information on the 
Accounting Transactions tab if you wish to split the invoice between multiple
expense accounts or use a different account for an invoice then previously set up
as the default under Vendor Setup, “GL Accounts”.

Transaction information is automatically written to this tab in the following
instances:

· Cash client with an ATF Payables payment recorded on the Invoices screen
· Cash client with an ATF payment recorded on the Payments screen
· Accrual client with either a Live or an ATF Payables payment recorded. For a live

payment, the check must first be printed before the payment transactions are
automatically recorded under 
Payables > Payments > Accounting Transactions. For an ATF payment, the
payment transactions are automatically entered on the Accounting
Transactions tab of the Payments screen when the payment amount is
entered.
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To use different accounts for payment
transactions for an accrual client than was set
up for the vendor, manually enter transaction
information on the Payables > Payments >
Accounting Transactions tab. You will also
need to make manual entries on the 
Accounting Transactions tab if a different
1099 field should be used for this invoice than
was assigned to the vendor.

To enter transaction information on the Accounting Transactions tab:

1. Select the vendor.
2. Select the invoice at the top right of the window.
3. Select the payment or click New to record a new payment.
4. Click the add entry icon ( ), or to edit an existing transaction line, click

the field to be edited.
5. Select the appropriate account for this transaction. 
6. Enter either a debit amount or a credit amount. Do not enter both a

debit and a credit amount on the same line.
7. Uf thus transaction should be included in the vendor's 1099, select the

appropriate 1099-MISC line using the 1099 drop list.
8. Input the date of the transaction.
9. Applies To — This field provides a way to keep track of which entries are

payments and which are invoices and is useful when deleting and voiding
invoices and voiding payments.
§ For accrual clients, this field defaults to “Payment” when an invoice

is paid; whether it is entered as an ATF invoice or a live invoice
that's been paid. If a manual entry is added, set the Applies To
field for the entry to the appropriate option.

§ For cash clients, the Applies To field will be set to “Payment” when
an ATF invoice is entered and the “Payment” information is moved
to the Accounting Transaction section of the Payments screen.
If manual entries are made in the Accounting Transactions
section of the Payments screen, again the Applies To field will be
set to “Payment”.

10. Reference (Optional) — This alphanumeric field can be used however you
like.

11. Continue adding debit and credit lines as needed until the Total at the
bottom of the window is “0.00.”

12. Click Save.
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Deleting a Scheduled Payment
Accounts Payable > Scheduling and Recording Payments > Deleting a Scheduled Payment
To delete a scheduled payment prior to printing the check, complete the following
steps:

 

Only unprinted live check payments can be
deleted. Live checks that have been printed and
ATF payments can be voided.

1. Go to Payables > Payments.
2. Select the vendor.
3. Locate and select the invoice with the payment to delete by filtering the

invoices.
4. Click the payment you wish to delete.
5. Click Void. Click Yes to confirm the deletion.

Voiding Payments
Accounts Payable > Scheduling and Recording Payments > Voiding Payments

To void a payment:

1. Go to Payables > Payments.
2. Select the appropriate vendor.
3. Locate and select the invoice with the payment to void by filtering the invoices.
4. Click the payment you wish to void.
5. Click Void. Click Yes to confirm the void.

Printing Vendor Checks
Accounts Payable > Printing Vendor Checks
Once live payments have been scheduled, they can be printed by going to 
Payables > Check Print. Refer to “Check & Stub Options” prior to printing
Payables checks for the first time. Payables checks print using either pre-printed
check stock or MICR technology. Refer to “MICR Check Setup - Overview” for a full
explanation.

 

Place the check stock in the printer before
starting this process.
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To print vendor checks, complete the following steps:

1. Go to Payables > Check Print.

Print Vendor Checks

2. Select the type of check stock being used: Blank MICR or Preprinted.
3. MICR Options (not available if Preprinted was selected under Type of

Check Stock):
§ MICR Bank — Select the bank from which these checks should be

drawn. The Starting Check Number field populates based on the
Next Check # field in Setup > MICR Bank Accounts. Edit the
Starting Check Number to include leading zeroes (e.g. 002001)
to meet bank field length requirements. The bank information must
be entered in Setup > MICR Bank Accounts to use this function.

§ MICR Printer — Drake Accounting automatically selects the printer
specified as the default MICR printer in 
Firm > Firm Information Setup. Use the Printer list to
temporarily override the default MICR printer selection. Verify the
selected laser printer has the proper toner for MICR printing.
Change the default MICR printer in the MICR Printer field in
Firm > Firm Information Setup.

4. Select All Output Desired — Use this feature to print multiple copies of
vendor checks.
§ Checks & Stubs — Prints the check and stub on check stock.
§ Stubs Only — Prints a copy of the stub only (no check) on plain

paper.
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When Preview checks before
printing is selected, a separate file is
created for each output selected. At
least one output selection is required.

5. Enter a Check Date. By default, this is the current computer date. The
Check Date is used to determine the checks to display as “ready to
print” in the bottom section of the Print Checks window. Changing the
Check Date changes the list of checks that are ready to print. If a check
is scheduled to be paid in the future based on the Check Date entered,
that check will not be listed in the bottom section of the window. The 
Check Date is the date that prints on all checks printed during this
session.

6. Starting Check Number — If Blank MICR is selected under Type of
Check Stock, the Starting Check Number field populates based on the
Next Check # field in Setup > MICR Bank Accounts. Edit the check
number as needed to match your next check. If using pre-printed check
stock, verify that the number in the Starting Check Number field
matches the number on the first check placed in the printer. Always verify
this information before printing. If more than one check is selected to be
printed, the check numbers automatically advance for each check.

7. Type of Payment — Select the Type of Payment. Choose to display
paper vendor checks and/or unprinted direct deposit vendor payment
stubs.

 

Consider printing direct deposit pay
stubs first, then paper checks.

8. Electronic Signature — If an electronic signature has been set up (see
“Electronic Signatures”), select the desired signature from the drop list.

9. The list at the bottom of the screen displays checks scheduled for
payment on the date shown in the Check Date field or are past due
based on that date. These dates were assigned either when the invoice
was entered or on the Payables > Payments screen. To display a
different list of checks scheduled for print, edit the Check Date field. If a
check is not listed, it may not have been entered as a live check.
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“Live” checks are those with a payment
type of Check. Direct Deposit is
considered a live check. All other
payment types are “ATF” and will not be
listed on the Print Checks screen.

Select checks to print by clicking the box next to the desired checks or
clicking the box next to the Name column header to print all checks.

 

Select Test print only to test check
alignment. Test checks print with a
“Non-negotiable” watermark and no
transactions are written to the
transaction journal. The Test print only
check box clears after a test print has
been performed and you can then print
the actual checks.

10. Optional: To view payables checks on your computer screen prior to
printing, select the Preview checks before printing check box. Once
selected, the option remains in effect until the check box is cleared. To

print checks from the preview screen, select the Printer icon ( ).

11. Click Print. If you are using MICR blank check stock, the Windows printer
dialog box does not open. Change the MICR printer on the Print Checks
dialog box. If you are not using MICR blank check stock, the Windows
printer dialog box opens and provides the opportunity to change the
printer used during this print session.

 

Once checks have been printed, they can be
reprinted by going to Payables > Check Print
and selecting Reprint Checks. See
“Reprinting Vendor Checks”.

See “Additional Check Print Options” for information on the Test Print Only and
Check Setup buttons.

See “Check Alignment” to change the alignment of information printed on pre-
printed payroll and vendor checks.
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Additional Check Print Options
Accounts Payable > Printing Vendor Checks > Additional Check Print Options
Test Print Only — Select this option to send the selected check to the printer as a
test. Use this option to test check alignment. Printing test checks does not mark
the check as printed and can still be printed from the Print Checks screen.

Check Setup — Displays the Setup > Check and Stub Options screen. When
check stub setup is complete, Drake Accounting returns to the Print Checks
screen. See “Check & Stub Options” for more information on setting up checks.

Reprinting Vendor Checks
Accounts Payable > Reprinting Vendor Checks
Previously printed vendor checks and ATF vendor checks with a Payment Type of
“Check” are listed on the Reprint Checks screen and can be reprinted as many
times as necessary.

 

Place the check stock in the printer before
starting this process.

 

The journal entry for a previously printed check
is not effected when a check is reprinted. The
new check number and check date will not be
listed in the journal. Drake Accounting does not
keep track of the check stock for you.

To reprint vendor checks, complete the following steps:

1. Go to Payables > Check Print and select the Reprint Checks option on the
right side of the screen. The Reprint Checks screen is displayed listing all
Payables checks that have previously been printed (including those entered as
ATF Payables with a Payment Type of “Check”).

2. Select the Type of Check Stock: Blank MICR or Preprinted. If printing MICR
checks, select the bank the check(s) should be drawn on.

3. Select the Print Options, the Check Date, the Starting Check Number, Type
of Payment, and the Electronic Signature to be used (if applicable).

 

If printing preprinted checks, make sure the 
Starting Check Number matches the next
check to be printed.

 

If printing MICR checks, once the MICR Bank
is selected, the Starting Check Number field
populates with the Next Check # in
Setup > MICR Bank Accounts. Edit the
Starting Check Number as needed.
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4. The list at the bottom of the screen displays vendor checks previously printed
and invoices processed as ATF vendor checks with a Payment Type of
“Check”. Click the box next to the vendor name to indicate the checks or stubs
to be reprinted.

5. Click Print.

See “Voiding Vendor Checks” for information on voiding a vendor check that has
been printed.

Voiding Vendor Checks
Accounts Payable > Reprinting Vendor Checks > Voiding Vendor Checks
Vendor checks that were previously printed can be voided. Voiding a vendor check
reverses the transaction from the journal automatically. If Drake Accounting can't
find the original transaction to reverse, a message appears, indicating that a manual
reversal of the transaction in the journal is required. See “Entering Journal
Transactions” for instructions on making manual entries to the journal.

To void a check, complete the following steps:

1. Go to Payables > Check Print and select the Reprint Checks check box.
2. Locate the check to void. Click a column header to sort the list of checks.
3. Select the box beside the check to be voided.
4. Click Void. Reversing entries are automatically made in the journal with a

Description of “Reversing”.

Check Writer
Accounts Payable > Check Writer
Use Check Writer to quickly print Vendor checks on the fly without having to
schedule the payment. You can also print non-payroll checks to employees using
Check Writer. Checks printed using Check Writer are printed one at a time and not
in a batch. The vendor must be set up in Drake Accounting before you can print a
check to that vendor. See “Adding and Editing Vendors” for information on setting
up vendors.

To write a check using Check Writer, complete the following steps:

1. Go to Payables > Check Writer.
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Check Writer

2. At the top of the window, select to print to either MICR or Preprinted check
stock. If MICR is selected, select the bank from which the check should be
drawn in the MICR Bank area.

3. Enter Invoice, PO, and Description information (all optional). Click  to go to
the Invoices input screen and enter detailed invoice information. This
information is optional to print a check but required to print an invoice. See 
“Entering and Editing Payables Invoices - Overview”.

Complete the information on the following tabs:

· Check Face Tab
· Accounting Transactions Tab 
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Check Face Tab
Accounts Payable > Check Writer > Check Face Tab

On the Check Face tab:

1. Select the Vendor from the Pay to field drop list. If the desired vendor is not
listed, the vendor must be set up (see “Adding and Editing Vendors”). Select
Show Employees to include the client's employees in the Pay to drop list. The
address section of the check fills with information from the vendor (or
employee) setup information.

2. If Preprinted is selected as the Type of Check in the top section of the
window, enter the check number and verify that the number entered matches
the number on the first check placed in the printer. If MICR is selected as the
Type of Check, the Check No field auto-populates with the next check number
based on the MICR Bank Accounts setup (see “MICR Bank Accounts”).

3. Enter the Date to print on the check.
4. Enter the check amount. If using the Payables General Accounting Transactions

option for this client (see “General Options”), the Cash and Expense Accounts
on the Accounting Transactions tab automatically fill.

5. Enter a Memo to print on the check. This field is optional.
6. Select the signature to use if using an electronic signature (see “Electronic

Signatures”).

Accounting Transactions Tab
Accounts Payable > Check Writer > Accounting Transactions Tab
Transaction information is automatically written to this tab after entering the check
amount on the Check Writer Check Face tab. The Payables General Accounting
Transactions option for this client (see “General Options”) must be set up and the
GL Account Numbers defined (see “GL Account Numbers”). If writing a Check
Writer check to an employee, the Non-1099 Expense Account Number must be
defined, also on the “GL Account Numbers” tab.

Enter transaction information on the Accounting Transactions tab as the amounts
should be listed in the transaction journal. You may want to make entries or edit
the information on the Accounting Transactions tab if you wish to split the invoice
between multiple expense accounts or use a different account for a check than
previously set up as the default under Vendor Setup, “GL Accounts”. 

Printing the Check Writer Check

1. To view checks on your computer screen prior to printing, select the Print
Preview check box. Once selected, the option remains in effect until the check

box is cleared. Select the Printer icon ( ) on the preview screen to print
checks.
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2. With all check information verified and the Total at the bottom right of the
Accounting Transactions tab displaying “0.00”, click Print. The check prints
(or displays if the Print Preview option was selected) and the invoice and
transactions are generated. The Print button is no longer available preventing
you from printing the check twice.

To reprint a vendor check, see “Reprinting Vendor Checks”.

Payables Check Alignment
Accounts Payable > Payables Check Alignment
See “Check Alignment”.

Payables Transmit Direct Deposit
Accounts Payable > Payables Transmit Direct Deposit
See “Transmitting Direct Deposits”. 

Processing 1099-MISC
Accounts Payable > Processing 1099-MISC
Drake Accounting produces Form 1099-MISC for vendors based on payments
throughout the year. The vendor must be set up and have at least one check
printed and dated in 2018 or an ATF check recorded with a check date in 2018.
Only payments made with a check date in 2018 are included in the vendor's 2018
1099. 

 

To generate and print 1099s and 1096s “on the
fly” (for clients who keep their own books and for
those youʼve not entered vendor payments into
Drake Accounting), see “Forms 1099 and 1098 On
the Fly”.

Forms 1099-MISC must be “processed” before they can be printed or uploaded to
the IRS. “Processing” prepares the 1099s to be printed and automatically generates
the 1096.

 

Prior to processing 1099s, all live vendor checks
must be printed and ATF vendor checks created in
the correct year.

If you will be uploading 1099 information to the IRS,
after processing the 1099, go to e-
Filings > 1099/1098 > Create File to generate the
upload file. See “Creating the 1099/1096/1098
Upload File”.
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To process 1099-MISC forms, complete the following:

1. Go to Payables > 1099-MISC. The 1099-MISC process screen is displayed.
2. Process 1099s either for all vendors at once (default) or individually.

o Select the check box to the left of the Name column header to process
forms 1099 for all vendors.

o Clear the check box to the left of the Name column header, then select
the individual vendors to process forms 1099 for just those select
vendors.

3. Click Process. The processed forms 1099 are displayed one to a page.

 

If you wish to print forms 1099-MISC or 1096 at this
time, proceed to the next step. If not, click Save.

 

To print at a later time, go to 
Tools > Review Reports and select
Display Federal Reports (PDF) from the drop list.

4. Select the vendors from the list on the left side of the window you wish to print
their 1099 by either:

o Selecting the check box to the left of the Name column header to select
all vendors.

o Clearing the check box to the left of the Name column header, then
selecting the vendors you wish to print their 1099-MISC.

5. To print form 1096, select Print 1096 at the left of the window:
o Electronic Signature — If an electronic signature has been set up (see

“Electronic Signatures”), select the desired signature from the drop list
that should be used to sign the 1096. If electronic signatures have not
been set up to be used with tax forms, the Electronic Signature drop list
will be empty.

6. Select the 1099 copies to print from the Print Options section:
o Copy A — This option prints a copy of the 1099-MISC for the IRS.
o Other Copies All — Use this option to select to print all copies other than

copy A.
o Other — This option selects all copies to be printed, including copy A.

Clear any check boxes for copies you do not wish to print.

 

Copy A and the 1096 must be printed on the
preprinted red line forms. The other copies can
be printed on plain paper if you are using a
laser printer. Refer to “Adjust Tax Form
Printing” for information on adjusting printing
alignment for the preprinted forms.
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7. Either click Save/Print to save processed forms 1099-MISC and display them
on your computer monitor in a PDF window or click Save to save the processed
forms for printing at a later time. If the Print 1096 check box is selected when
you click Save/Print, the 1096 displays in a separate PDF window.

 

You must click either Save/Print or
Save in order for the 1096 to be
updated.

8. Click the  icon to print from the PDF window.

 

There is an option to suppress 1099s with
compensation less than $600.

See “Editing Forms 1099” and “Printing Forms 1099 and 1096”.

Editing Forms 1099
Accounts Payable > Processing 1099-MISC > Editing Forms 1099
Forms 1099 must be processed before they can be edited.

 

If the processed forms 1099 are visible on your
computer monitor, proceed to step 3 below.

 

If the processed forms 1099 are not visible on
your computer monitor, you must process
again before you can edit a 1099.

To edit a 1099, complete the following steps:

1. Go to Payables > 1099-MISC.
2. Select the vendors, or select all, to reprocess their 1099-MISC and click 

Process. This step is not necessary if the processed forms 1099-MISC are
being displayed on your monitor.
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3. Select a vendor's 1099-MISC to edit by either double-clicking the vendor in the
vendor list, using the Find Vendor drop list, or paging through the processed
1099s using the 1099 page tabs.

4. Make necessary edits directly in the appropriate fields. Select the VOID and
CORRECTED check boxes on individual processed forms 1099-MISC as
needed.

 

If you wish to print forms 1099-MISC or 1096 at this
time, proceed to the next step. If not, click Save.

 

To print at a later time, go to 
Tools > Review Reports and select
Display Federal Reports (PDF) from the drop list.

5. Select the vendors from the list on the left side of the window you wish to print
their 1099-MISC by either:

o Selecting the check box to the left of the Name column header to select
all vendors.

o Clearing the check box to the left of the Name column header, then
selecting the vendors you wish to print their 1099-MISC.

6. To print form 1096, select Print 1096 at the bottom left of the window:
o Electronic Signature — If an electronic signature has been set up (see

“Electronic Signatures”), select the desired signature from the drop list
that should be used to sign the 1096. If electronic signatures have not
been set up to be used with tax forms, the Electronic Signature drop list
will be empty.

7. Select the 1099 copies to print from the Print Options section:
o Copy A — This option prints a copy of the 1099-MISC for the IRS.
o Other Copies All — Use this option to select to print all copies other than

copy A.
o Other — This option selects all copies to be printed, including copy A.

Clear any check boxes for copies you do not wish to print.

 

Copy A and the 1096 must be printed on the
preprinted red line forms. The other copies can be
printed on plain paper if you are using a laser
printer. Refer to “Adjust Tax Form Printing” for
information on adjusting printing alignment for the
preprinted forms.

8. Either click Save/Print to save processed forms 1099-MISC and display them
on your computer monitor in a PDF window or click Save to save the processed
forms for printing at a later time. If the Print 1096 check box is selected when
you click Save/Print, the 1096 displays in a separate PDF window.
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You must click either Save/Print or Save in
order for the 1096 to be updated.

 

Reprocessing forms 1099-MISC that have
previously been processed and edited results
in the edits being overwritten.

9. Click the  icon to print from the PDF window.

See “Printing Forms 1099 and 1096”.

Printing Forms 1099 and 1096
Accounts Payable > Processing 1099-MISC > Printing Forms 1099 and 1096

 

Refer to “Forms 1099 and 1098 On the Fly” if you
wish to print 1099s without using any of Drake
Accountingʼs Payables functions (live or ATF).

 

Previously saved forms 1099-MISC and 1096 can
be printed at any time by going to Tools > Review
Reports and selecting Display Federal Reports
(PDF) from the drop list. Saved files are date and
time stamped.

1099s print “2 Up.” This means information for two vendors print on the same
page, one above the other. If printing for a single 1099, there will be a blank form
where the second vendor's information would normally print.

Forms 1099-MISC must be displayed on your computer monitor in order to be
printed. In order to display on your monitor, forms 1099-MISC may need to be
reprocessed.

 

Reprocessing forms 1099-MISC that have
previously been processed and edited results in the
edits being overwritten.
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To print forms 1099-MISC and 1096:

1. Go to Payables > 1099-MISC.
2. Click Process. This step is not necessary if the processed forms 1099-MISC are

being displayed on your monitor.
3. Select the vendors from the list on the left side of the window you wish to print

their 1099-MISC by either:
o Selecting the check box to the left of the Name column header to select

all vendors.
o Clearing the check box to the left of the Name column header, then

selecting the vendors you wish to print their 1099-MISC.
4. To print form 1096, select Print 1096 at the bottom left of the window.
5. Electronic Signature — If an electronic signature has been set up (see

“Electronic Signatures”), select the desired signature from the drop list that
should be used to sign the W-3. If electronic signatures have not been set up to
be used with tax forms, the Electronic Signature drop list will be empty.

6. Select the 1099 copies to print from the Print Options section:
o Copy A — This option prints a copy of the 1099 for the IRS.
o Other Copies All — Use this option to select to print all copies other than

copy A.
o Other — This option selects all copies to be printed, including copy A.

Clear any check boxes as needed.

 

The 1099-MISC IRS Copy A and 1096 must be
printed on the red and white pre-printed forms. All
other copies can be printed on plain paper using a
laser printer. Refer to “Adjust Tax Form Printing”
for more information.

7. Either click Save/Print to save processed forms 1099-MISC and display them
on your computer monitor in a PDF window or click Save to save the processed
forms for printing at a later time. If the Print 1096 check box is selected when
you click Save/Print, the 1096 displays in a separate PDF window.

8. Click the  icon to print from the PDF window.

Order the red and white preprinted 1099 forms from an office supply company or
the IRS. Call (800) TAX FORMS.

See “Uploading Forms 1099, 1096, and 1098” to upload the 1099/1096
information.
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Accounts Receivable

Accounts Receivable
Use Drake Accounting's Accounts Receivable module to invoice customers and
generate monthly statements. Define individual customer credit limits, payment
terms, discounts, and penalties, and easily apply a single payment to multiple
invoices. Many receivables reports are available, including past due and aged
receivables reports.

Setting Up Accounts Receivable
Accounts Receivable > Setting Up Accounts Receivable

Before entering invoice information, complete the following set up information:

1. Enter receivables options (see “General Options Tab”).
2. Enter state, county, and city specific sales tax information (see “Sales Tax

Setup”).
3. Customer set up (see “Adding and Editing Customers”).
4. Define the accounts that will be debited and credited for the various types of

transactions. This step is not required if not using the bookkeeping feature (see 
“Receivables GL Account Setup”).

5. Invoice item set up (see “Invoice Item Setup”).

Receivables Options
Accounts Receivable > Setting Up Accounts Receivable > Receivables Options
There are many options available when setting up Accounts Receivable. You can set
up the auto invoice numbering feature, service charge amounts, short and long
dunning messages, payment terms, and customer status classification messages.

Complete information on the following tabs:

· General Options Tab 
· Dunning Messages Tab 
· Payment Terms Tab 
· Customer Status Tab 

General Options Tab

To enter accounts receivable options, complete the following steps:

1. Go to Receivables > Options > General Options.
2. Complete the following fields:
· Generate Accounting Transactions — When this option is selected, Accounts

Receivable transactions automatically post to the transaction journal. A Chart of
Accounts and Accounts Receivable General Ledger accounts must be set up
prior to making this selection. If this option is not selected, you can still make
invoices and payments. However, invoices and payments will not post to the
journal.
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The Generate Accounting
Transactions selection is required
to have Accounts Receivable
transactions post to the transaction
journal. When this option is
selected, you must also setup the 
“Receivables GL Account Setup”.
The GL account setup is where all
transaction types are associated
with accounts in the Chart of
Accounts.

o Journal Type — Select to post accounts receivable transactions to either
the General Journal (GJ) or the Cash Receipts (CR) journal.

· Auto Invoice Numbering — Select this option to have Drake Accounting auto-
increment the invoice number when a new invoice is entered. This option is
recommended since invoices must be entered using a unique number.

o Starting Invoice Number — Specify the starting invoice number to use
when Auto Invoice Numbering is selected. This number must be
between 1 and 99999999.

o Ending Invoice Number — Specify the highest invoice number to use
when Auto Invoice Numbering is selected. This number must be
between 1 and 99999999.

o Invoice Reset Number — This is the number that the invoice number
automatically resets to once the Ending Invoice Number is reached.
This number must be between 1 and 99999999.

· Service Charge (optional) — A service charge may be assessed on all invoices,
invoices for a specific customer type, or no service charge assessed on any
invoices.

Setting up a Service Charge:
1. Select an Account Type (None, Regular, Balance Forward, Temporary, or All)

from the drop list that the service charge should apply to. Each customer is
assigned an Account Type on the Receivables > Customer Setup screen.

2. Code 1 through Code 4 — Enter a fixed dollar amount to be added to each
invoice for the Account Type selected. Each customer is assigned a Service
Charge level (Code 1 through Code 4) on the
Receivables > Customer Setup screen.

· Dunning Messages (optional) — Select this option to use extended dunning
messages (375 characters max.) instead of Standard Dunning Messages (40
characters max.). These “payment of debt” messages appear on the monthly
statement for each aging period past due (1-30 days, 31-60 days, 61-90 days,
91-120 days, and over 120 days). If Extended Dunning Messages are
selected, the Dunning Messages tab activates and the Standard Dunning
Messages fields become inactive. See “Dunning Messages Tab”.
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Dunning Messages Tab

Accounts Receivable > Setting Up Accounts Receivable > Receivables Options > Dunning Messages Tab
Fields on the Dunning Messages tab become active when the Extended Dunning
Messages field on the General Options tab under Receivables > Options is
selected. Use this format when greater detail is needed for dunning messages.
Extended dunning messages appear on monthly statements. The message that
appears on the statement is based on the number of days an invoice is past due.

To enter extended dunning messages of up to 375 characters in length:

1. Go to Receivables > Options > Dunning Messages.
2. Enter an extended dunning message for each aging period.
3. Click Save when all extended dunning messages have been entered.

Payment Terms Tab

Accounts Receivable > Setting Up Accounts Receivable > Receivables Options > Payment Terms Tab
Up to five payment terms and discounts for early payment can be set up in Drake
Accounting. Once these terms have been set up, you can identify the terms that
apply to each customer in Customer Setup. Go to
Receivables > Customer Setup, select the customer, and on the Customer
Info tab, select the desired terms from the Terms drop list field. Terms specific to
the customer appear on their invoices.

To set up terms, complete the following:

1. Go to Receivables > Options > Payment Terms.
2. Complete the following fields:

o Description (required) — For Terms codes 1-5, enter a description for
the term (e.g. 5/10 Net 30).

o Discount Percent (optional) — For all codes, enter the percentage of
discount to be applied to an invoice when the invoice is paid in full within
the number of days specified in the Discount Days field.

o Discount Days (optional) — For all codes, enter the number of days
after the invoice date that a customer will receive the early payment
discount specified in the Discount Percent field.

o Due Days (required) — For all codes, enter the number of days after the
invoice date that an invoice must be paid in full before it is considered
delinquent. This value must be equal to or larger than the number in the 
Discount Days field.

3. Click Save.

Customer Status Tab

Accounts Receivable > Setting Up Accounts Receivable > Receivables Options > Customer Status Tab
Designate a customer status and corresponding message to appear in the Status
field on the Receivables > Invoices screen when a customer is selected from the
Customer drop list. When a customer has a status of Active, no message
displays. This message does not print on customer statements or invoices.
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To associate status messages with customer statuses:

1. Go to Receivables > Options > Customer Status.
2. On line 1, select a status of None, Warning, Hold, Inactive, or Notify from the

Status drop list.
3. Enter a message (max. 100 characters) in the Status Message field for line 1.
4. Repeat steps 2 and 3 for lines 2 through 8.
5. Click Save.

 

Assign a status to a customer by going to 
Receivables > Customer Setup.

Sales Tax Setup
Accounts Receivable > Sales Tax Setup
Enter state-, county-, and city-specific sales tax information. Create a sales tax
record for each state in which you do business. If you do business in various
counties within a state, a unique sales tax record is required for each county. This
also is true for unique city tax rates.

Example — You do business in the cities of Highlands and Franklin, both in Macon
County, North Carolina. You should create two sales tax records, both showing
North Carolina and the appropriate state sales Tax Rate and Macon County with
the appropriate county Tax Rate. The City Names will show the two different
cities and the city Tax Rate should be entered - even if the rate is the same for
both cities. To locate the correct sales tax record while going through the rest of
the module, make sure to give good descriptions for each sales tax record that has
been created. 

 

 

When the sales tax information is entered, run
the Sales Tax Summary report to calculate the
amount of sales tax owed each entity in which
you do business. Go to 
Receivables > Crystal Reports > Sales Tax
Summary to run this report.
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To enter sales tax records, complete the following:

1. Go to Receivables > Sales Tax Setup and click New.
2. Enter a Sales Tax Code. Sales tax codes are alphanumeric and can be up to 20

characters long. Once these codes are saved, these can be used in Customer
Setup (to assign a default for each customer) and when Entering/Updating
Invoices.

3. Select the check boxes that are appropriate for the sales tax code being
entered.

o Sales Tax Exempt — The selected entity does not charge sales tax.The
sales tax information is removed from the record.

o Tax Code Inactive — Select Tax Code Inactive when it should not be
used. Inactive codes do not appear as a choice when entering or
updating invoices.

o Shipping Tax Exempt — The selected entity does not charge sales tax
on shipping charges.

4. Enter information for the recording of sales tax. When entering multiple records
for a state or county, repeat the appropriate higher-level information.

o Name — Enter a name for the sales tax.

o Tax Rate — Enter the tax rate as a decimal. A tax rate of 6% should be
entered as 0.06.

o Maximum Taxable — If there is a maximum amount that is subject to
this county's or city's sales tax, enter that amount.

 

While the Name and Tax Rate for
a State or County does not have to
be entered for the City tax
information to be used, it is
recommended that all preceding
entities be given names, even if the
rates (or maximums) remain zero.

5. Save each record before entering the next.

Delete — To delete a previously saved sales tax record, click the State Name or
Tax Code of the record to delete. The information for that sales tax record displays
in the Sales Tax Information section. Click Delete then click Yes to confirm.

Reset — Click Reset to revert to the last saved sales tax information for this sales
tax record.
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Customer Setup
Accounts Receivable > Customer Setup
Select Receivables > Customer Setup to enter information about Accounts
Receivable customers. Receivables customer information must be entered for a
customer before any invoice information can be entered for that customer.

See “Adding and Editing Customers” for customer setup instructions.

Adding and Editing Customers
Accounts Receivable > Customer Setup > Adding and Editing Customers
Adding an customer and eediting an existing customer's setup is very similar. The
primary difference is when setting up a new customer, you will need to assign that
customer a unique Customer Code.

To add a customer:

1. Go to Receivables > Customer Setup and click New.
2. Enter a Customer Code (required). Customer codes are alphanumeric and can

be up to 20 characters long.

Complete information on the following tabs:

o Customer Information Tab 
o Balance Beginning & Forward Tab 
o Shipping Address Tab 
o Notes Tab 

3. Click Save after verifying the information on all tabs.
 

To edit an existing customer:

1. Go to Receivables > Customer Setup.
2. Click a customer name from the list of customers. The data fields for that

customer activate and can be edited.
3. Edit as needed.
4. Click Save when editing is complete.
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Customer Information Tab

Accounts Receivable > Customer Setup > Adding and Editing Customers > Customer Information Tab
Go to Receivables > Customer Setup and complete the Customer Information
tab:

Receivables - Customer Information tab

· Customer Code — Enter a code for the customer. 
· Customer Name/First Name and Last Name (required) — Enter the

customer's company name in the Customer Name field, their first and last
name, or both.

· Address 1 (required) — Enter the customer's billing address. Their shipping
address can be entered on the Shipping Address tab.

· Zip (required) — Enter the customer's zip code. This field is formatted after
information is typed. The City and State fields autofill with information from the
zip code database.

· Phone (optional) — Enter the phone number for the customer.
· Contact (optional) — Enter the name of the customer's contact person.
· Email (optional) — Enter the email for the customer.
· Web Address (optional) — Enter the web address for the customer if

applicable.
· Discount Percent (optional) — Enter the Discount Percent (a decimal value

less than 1.00) to designate the percentage of discount to be applied to this
customer's invoices. This discount can be used instead of, or in addition to
quantity discounts. (.25 = 25% discount).
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· Credit Limit (optional) — The Credit Limit is the maximum dollar amount of
outstanding receivables the customer is allowed at one time. If Check Credit
Limit (check box) was selected on the Receivables > Options, General
Options tab, a warning displays when an invoice is entered that will cause the
customer's credit limit to be exceeded.

· Price Code (required) — Select a default Price Code for this customer. Select a
different Price Code, or Price Level, for each invoice item entered on the
cus t o m e r s̓  invo ice s. Pricing levels are set for each invoice item by going to 
Receivables > Invoice Item Setup, the Item Information tab. While you
are selecting to use an overall pricing level for all purchases made by this
customer, line item pricing is available when entering invoice information.

· Account Type (required) — Select the Account Type as it applies to customer
credit. 

o Regular & Temporary types do not track aging balances. Both imply the
customer is not operating “on credit” (does not have a credit account).
The intent of Regular is to indicate regularly active customers without
credit and Temporary indicates those customers who do not regularly
place orders.

o Balance Forward — A balance forward customer is one that is entered
into Drake Accounting with an outstanding balance. If selected, the aging
balances on the Balance Beginning & Forward tab are activated to
track the credit and aging balances for the customer.

· Terms (required) — Select the payment terms for this customer. Options in the
drop list are set up on the Receivables > Options > Payment Terms screen.

· Sales Tax Code (optional) — Select the appropriate sales tax code for this
customer using the drop list. Sales tax codes are set up on the 
Receivables > Sales Tax Setup screen.

· Tax Exempt Number (optional) — Enter the customer's sales tax exempt
number, if they have one. This number prints on invoices and monthly
statements.

· Service Charge (optional) — If using a service charge, select the service charge
Code and amount from the drop list. Service charge codes and amounts are set
up on the Receivables > Options, General Options tab.

· Invoice Type (optional) — Professional Invoice is the default type of invoice
and is the type used when no Invoice Type is selected for the customer. Select
a different type of invoice for the customer if the Professoinal Invoice is not
appropriate for this customer. Select either Product, Service, or Professional.
A different invoice type can be selected when an invoice is entered for the
customer. Also, the invoice type can be used as a filter when selecting invoices
to print.

· Division (optional) — Select the division of which the customer is a member.
Divisions are set up in Client > Edit > Divisions. (See “Divisions Tab”.)

· Ship Via (optional) — Enter the preferred method of shipping to this customer.
If entered, this is the default method used on each invoice for this customer.

· Status (required) — Set the Status to be displayed when entering an invoice
for this customer. Valid statuses are: Active - This is the status for regular
customers and no message displays. The other statuses are: Warning, Hold,
Inactive, Notify, and None. When a customer is selected on the
Receivables > Invoices screen, this status along with the message that was
associated with this status on the Receivables > Options, Customer Status
tab is displayed.
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· Salesperson (optional) — If a salesperson is assigned to the customer, select
the sales person from the drop list. Employees set up under 
Employees > Employee Setup are in the list. Click the Show Vendors check
box to include vendors set up under Payables > Vendor Setup in the
Salesperson drop list.

· Dunning Notices (optional) — Select this check box to have dunning messages
included on this customer's monthly statements. Dunning messages are set up
on the Receivables > Options, General Options tab and the Dunning
Messages tab.

· Email Invoices (optional) — When this option is selected, the invoice is emailed
to the customer when a new invoice for this customer is saved. The customer's
email address must be entered in their customer setup and email must be set up
under Firm > Email Setup. See “Email Setup”.

Customer Snapshot

Information on the top right corner of the Customer Setup screen is for
informational purposes only. Drake Accounting automatically updates these fields as
transactions are entered. This section of the screen is read only and not
available for you to make manual entries.

Debit

· Last Date — The Debit - Last Date is the date of the last debit transaction for
this customer. Drake Accounting updates this date each time a debit transaction
is entered for this customer.

· Last Amount — The Debit - Last Amount is the amount of the last debit
transaction for this customer. Drake Accounting updates this amount each time
a debit transaction is entered for this customer.

· YTD Amount — The Debit - YTD Amount is the total of all debit transactions
entered for this customer during the current year. This field automatically fills
with the amount in the Amount Owed field on the Balance Beginning &
Forward tab. Drake Accounting updates this amount as transactions are
entered.

Credit

· Last Date — The Credit - Last Date is the date of the last credit transaction
for this customer. Drake Accounting updates this date each time a credit
transaction is entered for this customer.

· Last Amount — The Credit - Last Amount is the amount of the last credit
transaction for this customer. Drake Accounting updates this date each time a
credit transaction is entered for this customer.

· YTD Amount — The Credit - YTD Amount is the total of all credit transactions
entered for this customer during the current year. Drake Accounting updates this
amount as transactions are entered.

Payments

· Last Date — The Payments - Last Date is the date the last payment was
received from this customer.

· Last Amount — The Payments - Last Amount is the amount of the last
payment received from this customer.
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· YTD Amount — The total dollar amount of all payments received from this
customer during the current year.

Service Charges

· Last Date — The last date a service charge was applied to this customer.
· Last Amount — The amount of the last service charge applied to this

customer.
· YTD Amount — The total dollar amount of service charges applied to this

customer during the current year.
· Balance — This is a calculated field of the custoemr's current balance.

Balance Beginning & Forward Tab

Accounts Receivable > Customer Setup > Adding and Editing Customers > Balance Beginning & Forward
Tab
All of the information on the Receivables > Customer Setup, Balance Beginning
& Forward tab is calculated by Drake Accounting. Manual entries cannot be made
on this tab. Do not make any entries on this tab.

Beginning Balances

· Beginning Balance Date —This is the date associated with the Amount Owed.
· Amount Owed — This is the amount owed by this customer.

Balance Forward Aging

· Current — The total of all invoices for the current month.

· Aging Periods (1-30, 31-60, 61-90, 91-120, Over 120 Days) — These
fields reflect the balance forward amounts outstanding for the given number of
days past the due date of the customer's invoices.

· Balance Forward — The total of the past due invoice amounts (1 through
120+ days).

· Balance Current — The amount owed but not due.

Shipping Address Tab

Accounts Receivable > Customer Setup > Adding and Editing Customers > Shipping Address Tab
Go to Receivables > Customer Setup, Shipping Address tab and enter the
customer's shipping information (Contact, Address, Phone Number, and Sales
Tax Code).

If the Shipping Address for this customer is the same as the address entered on
the Customer Information tab, select the Use Contact Address check box.
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Notes Tab

Accounts Receivable > Customer Setup > Adding and Editing Customers > Notes Tab
Use the Receivables > Customer Setup, Notes tab to enter miscellaneous
information about the customer. Type information about the customer directly into
the field below the tabs.

Receivables GL Account Setup
Accounts Receivable > Receivables GL Account Setup

 

If you are not using the Drake Accounting
bookkeeping feature, proceed to “Invoice Item
Setup”.

Once Generate Accounting Transactions has been checked and a journal type has
been chosen under Receivables > Options, the General Ledger account needs to be
set up.

All transaction types that will be used must be assigned a debit and a credit account
in order to keep the Chart of Accounts in balance.

 

Set up of the client Chart of Accounts is
required prior to associating receivables
transaction types with debit and credit
accounts. See “Chart of Accounts
(COA) Setup”.

 

The Generate Accounting
Transactions option on the
Receivables > Options > General O
ptions screen (“Receivables Options”)
must also be enabled to use this
feature. If that option is not enabled, a
very limited list of transaction types are
created automatically and you can still
enter receivables transactions.

There must be at least one selection for a transaction type in order to get the full
functionality of Accounts Receivable.
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There needs to be:

· A Sales type (SA, SN, SS, BB) chosen to create an invoice in AR Invoices
· A Reverse sales type (RE, RN, RS,RBB) chosen to reverse an invoice in AR

Invoices 
· A Payments type (PA, PPA, RPAY, RPPA) to make a payment in Payments or in

Invoices on the fly
· A Write off type (BD, RBD) to write off a payment in AR Payments
· A Credit type (CR, RC, AD, RAD,) to issue a credit to an account in AR Payments
· A Early payment type (EP, REP) if you want to grant an early payment discount

in AR Payments
· A Penalized type (PN, RPN) to assess a penalty in AR Payments
· A Service Charge type (SC, RSC) to make a service charge in AR Payments

To assign debit and credit accounts to transaction types, complete the following:

1. Go to Receivables > GL Account Setup and click the  icon.

GL Account Setup

2. Select a Transaction Type from the drop list.

 

A Transaction Type can be used as many
times as needed for specificity, provided the 
GL Account Description is unique.

3. Enter a GL Account Description for the transaction type being created.
4. Select the desired account from the Debit Account and Credit Account drop

lists. 
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Make sure to assign debit and credit accounts
for the Transaction Types of Penalty,
Service Charge, and Shipping Charge if
these are to be applied.

5. Once the accounts have been set up, click Save. The grid is updated with the
new account information.

Delete — To delete a previously saved transaction type and debit/credit account

combination, select the line in the grid to be deleted and click the Delete  icon.
Then click Save when entries are completed.

Reset — Click Reset to revert to the last saved transaction type and debit/credit
account combination.

Invoice Item Setup
Accounts Receivable > Invoice Item Setup
Before invoices can be entered, at least one invoice item must be set up in Drake
Accounting.

To set up new invoice items:

1. Go to Receivables > Invoice Item Setup.
2. Click New.
3. Complete information on the following tabs:

o Item Information Tab 
o Quantity Pricing Tab (use if more than 5 quantity prices are needed for an

item)
4. Click Save.

To edit a previously saved invoice item:

1. Go to Receivables > Invoice Item Setup .
2. Click on the item in the grid to be edited.
3. Make the desired edits on both the Item Information and Quantity Pricing

tabs.
4. Click Save once all edits have been made.

Reset

The Reset button clears the item information from the dialog box and reverts to
the information previously saved.
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Delete

To delete an item, select the item in the Item grid, then click Delete. Click Yes to
confirm the deletion.

Item Information Tab
Accounts Receivable > Invoice Item Setup > Item Information Tab
Enter the following information about each item:

· Item (required) — Enter a unique item code. Item codes are alphanumeric and
can be up to 20 characters long. Do not use spaces or any special characters.

· Description (either a Description or an Extended Description is required) —
Enter an item description of up to 40 characters. This description is displayed on
the Invoices screen when an extended description is not used.

· Extended Description (check box) — Select when more than a 40-character
description is needed. When selected, the Extended Description text box
becomes active. Enter a description not to exceed 200 characters in the 
Extended Description text box.

· Type (required) — Select whether this item is a Service or a Product.
· Tax Status — Select the Tax Exempt check box if the item is non-taxable.
· Current Cost — Enter the company's cost for this item.
· Pricing — Enter either the single item price (“Amount”) of the item, or the

Percent Above Current Cost of the item. Eleven pricing levels are available.

For Prices A – E, select either Amount or Percent.

o Amount – The actual amount charged for a single item.
o Percent Above Current Cost – The percentage (0 – 0.99999) of the

Current Cost to add to the Current Cost that will be charged per item.
Enter as a decimal; must be less than one. If Current Cost is $0.00 and
Percent pricing is used, the item price displays $0.00 on the invoice.
Current Cost must be entered in order to use the Percent Above
Current Cost pricing option. Percent pricing is available for prices A - E
only.

 

Prices A – E can be assigned either an 
Amount price or a Percent Above Current
Cost price; however, a single price (A – E)
cannot use both Amount and Percent pricing.
For example, Price A could use Amount
pricing and Price B could use Percent pricing.
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Quantity Pricing Tab
Accounts Receivable > Invoice Item Setup > Quantity Pricing Tab
Use the Quantity Pricing tab if more than five bulk prices are needed – The dollar
amount charged for multiple items (bulk pricing).

Quantity Pricing — Select the Quantity Pricing tab for bulk pricing setup. For
Prices F – P on the Quantity Pricing tab, enter the Quantity and Price.
· Quantity — The actual quantity (per each) in bulk
· Price — The actual dollar amount charged for the corresponding bulk quantity

Entering Invoices
Accounts Receivable > Entering Invoices
To enter invoice information, complete the following steps:

1. Go to Receivables > Invoices. The Invoices dialog box is displayed.
2. Select the customer for the invoice from the customer list in the top left of the

window and click New. Many of the fields on the Invoices dialog box autofill
with information previously set up for the selected customer.

 

Editing the prefilled fields on the 
Invoices dialog box effects this invoice
only. To make permanent edits to this
information, refer to the appropriate
Receivables set up screens.

3. Complete the field information:
o Invoice Number (required) — The next Invoice Number displays if the

option to auto-increment this number was selected during set up
(Receivables > Options > General Options > Auto Invoice
Numbering). If Auto Invoice Numbering was not selected, enter an
invoice number. If you manually enter an invoice number and Auto
Invoice Numbering is turned on, the next invoice will auto-increment to
the next invoice number greater than the one you entered. Do not enter
a previously used invoice number.

o Invoice Date (required) — The Invoice Date defaults to today's date
and is used in the calculation of aging information. Edit the Invoice Date
as needed.

o Terms — The payment terms flow from the customer's setup. You may
select a different term for this invoice. Terms are set up by going to the 
Payment Terms Tab.

o Transaction Type (required) — Select a Transaction Type from the
drop list that identifies the majority of items on this invoice. Once a
transaction type is selected and the invoice is saved, the same
transaction type is used for the next new invoice entered (until the 
Invoices window is exited).
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Throughout the Receivables module, if the 
Transaction or Transaction Type field drop list
does not include an appropriate transaction
type, go to “Receivables GL Account Setup” and
add the needed transaction type. If the option to 
Generate Accounting Transactions is not
selected (“Receivables Options”), you will need
to use the transaction types provided and not be
able to add additional transaction types.

o Invoice Type (required) — The Invoice Type flows from the customer's
setup. Change the Invoice Type if appropriate for this invoice.

o Status — Set the Status to be displayed when entering an invoice for a
customer.

o Sales Tax — The Tax Code field fills based on the tax code selected
during the customer setup. The State, County, and City sales tax rates
associated with the selected Tax Code is displayed. Select a different Tax
Code as needed for the invoice. Edit individual State, County, or City tax
rates as needed by entering a decimal value less than one (0.05 equals a
5% sales tax rate).

 

At least one invoice line item must be
entered prior to entering the Payment
Received amount (see “Invoice Line Items
Tab”).

o Payment — If a payment is received when the sale is made, select the
Payment Type, enter the payment amount in the Payment Received
field, and select the Transaction type. Select the Transaction type based
on the majority of items sold on the invoice.

If the Payment Type is “Check”, enter the Check Number (if known).

If the Payment Type is “Credit/Debit Card”, select Credit/Debit Card.

o Return Transaction Type — Select a Return Transaction Type if
applicable.

o Return Date — When a Return Transaction Type is selected, the
Return Date must be entered. When the invoice is saved, Drake
Accounting makes a reversing entry in the journal.

o Credit Limit  — With this option selected and an invoice is saved, Drake
Accounting checks a customer's outstanding balance plus the amount of
the invoice just saved against the credit limit set for the cliemt. A popup
message displays if the credit limit is exceeded.

o Amount Owed — This is the total amount owed by the selected
customer including all invoices, penalties, and service charges.
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To accept credit card payments in the Accounts
Receivable module, you must have an account
established with InterceptEFT and the 
Firm > Direct Deposit Setup screen must be
completed. See “Establishing Your Account with
InterceptEFT” for information about setting up your
account with InterceptEFT.

 

Full or partial payments can be entered. If a partial
or no payment is entered on the Invoices screen,
make additional payments by going to 
Receivables > Apply Payments (see “Applying
Receivables Payments”).

Payment information entered during invoice data entry is displayed on the 
Payments screen (Receivables > Apply Payments) once the invoice is
saved.

Invoice Line Items Tab
Accounts Receivable > Entering Invoices > Invoice Line Items Tab
The Invoice Line Items section of the Invoice screen has different fields for
Product Invoices and Service/Professional Invoices.

Service & Professional Invoice Line Item Fields

 

Product Invoice Line Item Fields

Add one or more line items to an invoice by completing these steps:

1. Click the  icon.
2. Double-click the cell below Product Code and select the item or service to

include in the invoice from the Product Code window.
3. All field values can be edited except the Extended Price (product invoice), and

Tax (product invoice). Input is required for the Quantity.
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It is important to tab through the end of each invoice
line item so that totals, tax, and discounts can be
calculated correctly.

4. Click the  to continue adding line items to the invoice. To delete a line item,

select the item and click the  icon.
5. Click Save once invoice entry has been completed, or continue to the Sold

To/Shipping Information tab (“Sold To/Shipping Information Tab”) if any
shipping or billing information needs editing for this invoice.

Sold To/Shipping Information Tab
Accounts Receivable > Entering Invoices > Sold To/Shipping Information Tab

The information on this tab flows from the Customer's Setup (Shipping Address
tab) and should not normally need editing.

Complete the following fields:

· Sold To — Edit any of the customer billing information as needed for this
invoice. If the information previously set up is appropriate for this invoice, no
edits are needed.

· Ship To — Edit the customer shipping information as needed for this invoice. If
the information previously set up is appropriate for this invoice, no edits are
needed.

· Ship Date — Select the date the order is scheduled to ship to the customer.
The current date is the default shipping date. If another date is displayed and you
want the Ship Date to be today's date, clear the Ship Date check box and re-
select the check box.

· Ship Via (Optional) — The shipping method flows from the Ship Via field in the
customer's setup.
(Receivables > Customer Setup > Customer Information). Change the
shipping method as needed for this invoice.

· Order Taken By (Optional) — Use the drop list to select the person that took
this order. Click the Show Vendors check box to include vendors set up under
Payables > Vendor Setup in the Order Taken By drop list. 

1. Edit any of the “Sold To” and “Ship To” contact information as needed.
2. Once all items for this invoice have been entered, you can print the current

invoice by clicking Print (optional), then click Save.

To view invoices on your computer screen prior to printing, select the 
Print/Preview Invoice on Save check box. Once selected, the option remains in
effect until the check box is cleared.

See “Batch Printing Invoices” for instructions on batch printing invoices.
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Batch Printing Invoices
Accounts Receivable > Batch Printing Invoices
To batch print invoices, go to Receivables > Crystal Reports > Invoices. You
can also print a single invoice from Receivables > Crystal Reports > Invoices.
See “Invoices” for details on batch printing Receivables invoices.

Updating Invoices
Accounts Receivable > Updating Invoices
Update invoices to change any of the information on a saved invoice.

To update a saved invoice, complete the following:

1. Go to Receivables > Invoices.
2. Select the customer for the invoice from the customer list
3. Select the invoice to edit. Details of the selected invoice are displayed.
4. Edit the information as needed.
5. To edit a line item, on the Invoice Line Items tab, select the field to edit in the

grid at the bottom of the window and make changes as needed. All field values
can be edited except the Extended Price (product invoice), and Tax (product
invoice).

6. Invoice line items can also be added and deleted. To add a line item, click the 
icon and enter the item information. To delete a line item, select the item to

delte and click the  icon.
7. Click Save.

Taking Returns
Accounts Receivable > Updating Invoices > Taking Returns
Before taking a return on an invoice that a payment has been made on, you should
refund all money paid on the invoice. See “Processing Credits” for information on
giving refunds.

 

Do not process a return on an invoice if a
partial refund has been processed.

To take a return, complete the following:

1. Go to Receivables > Invoices.
2. Select the customer for return.
3. Select the invoice with the item to return.
4. Select the Return Transaction Type. You must take a return for an entire

invoice rather than line items from an invoice.
5. Enter the Return Date. When the invoice is saved, Drake Accounting makes a

reversing entry in the journal.
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Deleting the returned invoice item from the
invoice is optional.

6. Click Save. A reversal of the invoice transaction is automatically made to the
journal (provided the Generate Accounting Transactions option is enabled).

Reset — Click Reset to revert to the last saved invoice information.

Deleting Invoices
Accounts Receivable > Updating Invoices > Deleting Invoices

 

See “Processing Credits” if a payment has
been made on the invoice to be deleted.

To delete a saved invoice, complete the following:

1. Go to Receivables > Invoices.
2. Select the customer for the invoice you wish to delete.
3. Select the Invoice to delete.
4. Click Delete. Click OK to confirm the deletion. If the bookkeeping feature is

being used, Drake Accounting makes a reversing entry for the entire invoice in
the journal.

A invoice can not be deleted if a payment for that invoice has already been
processed.

Applying Receivables Payments
Accounts Receivable > Applying Receivables Payments
Apply Accounts Receivable payments to a single outstanding invoice or multiple
invoices.

To apply payments and credits, complete the following:

1. Go to Receivables > Apply Payments.
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2. Select the customer from the customer list.
3. Click on the invoice that the payment should be applied toward.

 

To assist in locating the invoice to pay, select either
the All Invoices, Open Invoices, or Date Range
(and enter the invoice date range) option to filter the
invoices that are displayed for the selected
customer.

 

Payments are applied toward a specified invoice
and not as a general payment to count toward the
customerʼs outstanding balance.

AR Payments Screen - Select Customer and Invoice

 

The amount in the Invoice Total column is the
full amount of the invoice. The amount in the 
Balance column is equal to the Invoice Total
less any payments and credits, plus service
charges and penalties.

4. Click the  in the Transactions section of the Payments window (bottom
left).

5. Enter the payment date using the Transaction Date drop list.
6. Enter the amount of the payment in the Payment Received field.
7. Select the payment method from the Payment Type drop list. If the Payment

Type is Check, enter the Check Number (if known). If the Payment Type is
Credit/Debit Card, select Credit/Debit Card. 

8. Select the Transaction Type for the payment using the Payment drop list.
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Accounts Receivable - Entering Payments

9. Click Save.

Credit Card Payment

The Credit Card Payment window is displayed when the Credit Card Payment
link on either the Payments window or the Invoices window is selected. Most of
the credit/debit card information that is displayed is based on entry on other
screens in the program. Edit the information on the Credit Card Payment screen
as needed and click Submit Payment to send the payment request transmission
to InterceptEFT.

Making an Adjustment
Accounts Receivable > Applying Receivables Payments > Making an Adjustment
Adjusting entries can be made to correct an incorrectly entered payment, credit, or
just about anything else regarding an invoice. This option will not work with bad
debts.

To make an adjusting entry, complete the following:

1. Go to Receivables > Apply Payments.
2. Select the customer from the customer list.
3. Click on the invoice that the adjustment should be applied on.
4. Click the  in the Transactions section of the Payments window (bottom

left).
5. Enter the refund date using the Transaction Date drop list.
6. Enter the amount in the Credit field.
7. Select the transaction code from the Credit drop list.
8. Enter a note regarding the credit (optional).
9. Click Save.
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Processing Credits
Accounts Receivable > Applying Receivables Payments > Processing Refunds and Credits
To process a credit for a payment made on a receivables invoice, complete the
following:

1. Go to Receivables > Apply Payments.
2. Select the customer from the customer list.
3. Click on the invoice that the refund or credit should be applied on.
4. Click the  in the Transactions section of the Payments window (bottom

left).
5. Enter the refund date using the Transaction Date drop list.
6. Enter the amount in the Credit field.
7. Select the transaction code from the Credit drop list.
8. Enter a note regarding the credit (optional).
9. Click Save.

Writing Off Bad Debt
Accounts Receivable > Applying Receivables Payments > Writing Off Bad Debt
There may be times when all of the unpaid portion of an outstanding invoice may
need to be written off.

 

Drake Accounting assumes the write off
amount is the full amount of the selected
invoiceʼs outstanding balance.

To make a write-off entry, complete the following:

1. Go to Receivables > Apply Payments.
2. Select the customer from the Customer list.
3. Select the invoice to write off.
4. Click the  in the Transactions section of the Payments window.
5. Select the Write Off check box. The invoice total and the amount of the write

off are displayed beside the Write Off check box.
6. Select the transaction type from the Transaction drop list.
7. Enter the date of the write-off using the Transaction Date field.
8. Click Save. The amount of the write-off is deducted from the Invoice Balance

and the customer's Total Amount Owed.
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Reversing and Correcting a Payment
Accounts Receivable > Applying Receivables Payments > Reversing and Correcting a Payment
How you go about correcting a payment depends on if you are using the
bookkeeping option (the General Accounting Transactions option is select under
Receivables > Options > General Options). Correct payments from individual
customer invoices.

Correcting a payment when the bookkeeping option is being used requires two
separate transactions: one to reverse a prior payment and one to enter the
corrected payment amount.

To correct a payment amount, complete the following:

1. Go to Receivables > Apply Payments.
2. Select the customer from the Customer list.
3. Select the invoice with the payment to reverse or correct.
4. Click the  in the Transactions section.

 

If you are not using the bookkeeping option,
you can delete the payment that is incorrect
in the Transactions section by selecting

the payment and clicking . Then enter
the correct payment information.

5. Enter the Transaction Date.
6. Enter the amount of the payment to reverse in the Payment Received

field.
7. Select the appropriate reversing transaction type from the Payment drop

list to the right of the Payment Received field.
8. Select the Payment Type.
9. Click Save. The amount of the reversed payment is added back to the

Invoice Balance a nd  t he  cus t o m e r s̓  Total Amount Owed.
10. Next, enter the correct payment information. See “Applying Receivables

Payments”.

Entering Service Charges and Penalties
Accounts Receivable > Entering Service Charges and Penalties
Add and remove service charges and penalties to individual customer invoices.

 

Service Charge and Penalty transactions write
automatically to the journal when the Drake
Accounting bookkeeping is used.
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To enter service charges and penalties, complete the following:

1. Go to Receivables > Apply Payments.
2. Select the customer from the Customer list.
3. Select the invoice with the service charge or penalty to be reversed.
4. Click the  in the Transactions section.
5. Enter the date of the service charge or penalty using the Transaction Date

field.
6. Enter the amount of the service charge in the Service Charge field and select

the transaction code from the Service Charge drop list. Enter the amount of
the penalty in the Penalty field and select the transaction code from the
Penalty drop list.

7. Enter a note for informational purposes (optional).
8. Click Save.

Reversing Service Charges and Penalties
Accounts Receivable > Entering Service Charges and Penalties > Reversing Service Charges and Penalties
Reverse service charges and penalties line items from individual customer invoices.

To reverse a service charge or penalty from an invoice, complete the following:

1. Go to Receivables > Apply Payments.
2. Select the customer from the Customer list.
3. Select the invoice with the service charge or penalty to be reversed.
4. Click the  in the Transactions section.
5. Enter the date of the reversal using the Transaction Date field.
6. Enter the amount of the service charge to reverse in the Service Charge field

and select the reversing transaction code from the Service Charge drop list.
Enter the amount of the penalty to reverse in the Penalty field and select the
reversing transaction code from the Penalty drop list.

7. Select the appropriate transaction type from the Refund/Credit drop list.
8. Click Save.
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Tools

Tools
This section reviews the following:

· The various tools and file maintenance utilities available on the Tools menu.
· Details on additional utilities and tools in Drake Accounting.

Installing Program Updates
Tools > Installing Program Updates
Drake Accounting looks for updates each time the program is started. If updates
are found, they are downloaded and installed. Use the Install Program Updates
function to manually update the Drake Accounting program files on your computer.

 

An Internet connection is required for
this option.

 

If you are on a network, everyone on the
network must be out of the program to
install an update.

Complete the following steps to download and install updates:

1. Go to Tools > Install Program Updates. The Install Program Updates
window displays. If the program is up-to-date, you will receive a message
indicating that the latest updates have been installed.

Install Program Updates

2. If there are updates available, click Update. Updates are downloaded and
installed into your Drake Accounting program. If no updates were found, click 
Exit.

Printing Blank Forms
Tools > Printing Blank Forms
Blank forms can be viewed and printed in Drake Accounting. Some forms are
supplied for informational purposes only. Not all forms available for viewing and
printing are approved for filing purposes.

To view and/or print blank forms, go to Tools > Print Blank Forms. The Print
Blank Forms window is displayed.
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Print Blank Forms

1. Step 1 - Select the type of form to print, either State or Federal forms.
2. Step 2 - The contents of the #2 drop list is dependent on the selection in step

#1. For State forms, select the state from the drop list. For Federal forms,
select the form category (Forms 1099/1098, Forms 94x, Forms W-2/W-3, or
Forms W-2c/W-3c.

3. Step 3 - Select the desired state or federal form. The form selected is displayed
below the selection fields.

4. Click Print.

Drake Documents
Tools > Drake Documents

 

Drake Documents is installed with the Drake Tax
program.

Use Drake Documents to create an organizational file structure for storing
electronic documents such as Drake Accounting client files and PDF copies of tax
returns.
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Drake Documents is organized as a three-level system. Think of it as a virtual filing
cabinet with drawers and folders in the drawers: Level 1 is the cabinet; Level 2 is
the drawer; Level 3 is the folder. Folders may also have subfolders. The actual
documents reside in the folders and subfolders.

 
To access Drake Documents from Drake Accounting, go to Tools > Drake
Documents.

Documentation for Drake Documents can be found in the Drake Software User's
Manual Tax Year 2016. To access the Drake Software User's Manual, go to the
Drake Support website (http://www.Support.DrakeSoftware.com), and under
Training Tools select Manuals.

Printing Mailing Labels
Tools > Printing Mailing Labels
Print batch or single mailing labels using either label sheets or a strip label printer. 
The mailing label option is designed to print to a dedicated label maker using 3
1/2 X 1 1/8 inch labels on rolls.  This function will not work with label sheets used in
an ordinary printer.

Batch print mailing labels for your clients' employees, vendors, or Receivables
customers. You can also print single mailing labels by typing an address not already
entered in Drake Accounting.

· Printing Single Mailing Labels 
· Printing Mailing Labels from Drake Accounting Lists 

Printing Single Mailing Labels
Tools > Printing Mailing Labels > Printing Single Mailing Labels
Single mailing labels can be printed to individuals not already entered into Drake
Accounting.

To print single mailing labels:

1. Go to Tools > Print Mailing Labels.
2. Select the label from the Label Type drop list.
3. Type the label information in the Label Preview area.
4. Click Print Single.

Printing Mailing Labels from Drake Accounting Lists
Tools > Printing Mailing Labels > Printing Mailing Labels from Drake Accounting Lists
Print all or selected labels from a clients list of employees, vendors, or Receivables
customers. All of these lists can be sorted.

http://www.Support.DrakeSoftware.com
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To print mailing labels from an existing list in Drake Accounting:

1. Go to Tools > Print Mailing Labels.
2. Select the group (Employees, Vendors, or Customers) from the Choose a

category field. The specified list using the active client's information displays.
3. Click the Code or Name column header to sort the list.
4. Select the labels to print.

o To select all in the list, click the box beside the Code column header.
o Select individual labels to print by clicking the box to the left of the

employee, vendor, or customer code.
o Select all but a few labels to print from a list by clicking the box beside the

Code column header, then clearing the check box for those you do not
want to print.

5. Select the label stock being used from the Label Type field.
6. Click Print Single or Print Multiple.

Review Reports
Tools > Review Reports
This option displays the reports that have been generated by Drake Accounting and
enables you to reprint a previously produced report.

To review a previously produced Drake Accounting report, complete the following
steps:

1. Go to Tools > Review Reports.
2. From the drop list at the top left, filter reports by general report subject area:

o Firm Level Reports
o Printed/Exported OTF (on-the-fly) Files
o Client Level Reports
o Release Notes (shows specific information about each update of the

Drake Accounting program that has been downloaded and installed).
o State Reports
o Federal Reports

3. Click a column to sort the list in ascending or descending order by Report ID or
Date Time stamp.

4. Click View to review the report on your monitor.

Delete — Delete saved reports by selecting the report and click Delete.

Spreadsheet Export and Import
Tools > Spreadsheet Import and Export
Use this utility to import and export employee, vendor, and customer information
to and from Drake Accounting. Select the information to export. The information
exports to a .CSV file type. The import file must also be a .CSV file type.
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Spreadsheet Exports
Tools > Spreadsheet Import and Export > Spreadsheet Exports
Use this function to export the setup information of the active client's employees,
Payables vendors, and Receivables customers. The information exports to a .CSV
file, which can be opened in a spreadsheet program and imported into most all
database programs.

 

Transactional information is can be exported.

To export from Drake Accounting:

1. Make the client whose information you wish to export the active client.
2. Go to Tools > Spreadsheets > Export.

Spreadsheet Export

3. Select to export Employees, Vendors, or Customers setup information.
4. Select the individual field information to export or select the check box beside

“Properties To Export” to export all field information.

5. Select the  to define the file name and location where you wish to export the
information.
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6. Once the file name and folder have been specified, click Save.
7. Click Export.
8. Click OK.

Spreadsheet Imports
Tools > Spreadsheet Import and Export > Spreadsheet Imports
Use this function to import setup information to the active client's employee,
vendor, or customer setup. The import file must be a .CSV file type.

To import in to Drake Accounting:

1. Make the client who you wish to import information into the active client.
2. Go to Tools > Spreadsheets > Import.
3. Select to import Employees, Vendors, or Customers setup information.

4. Select the  and navigate to the .CSV file containing the information you wish
to import.

Spreadsheet Import

5. Select the individual field information to import or select the check box beside
“Properties Detected” to import all field information available in the import file.

 

There are fields that are required to be imported.
There will be a note below the field list to let you
know if a required field has not been selected. Use
the Check all required fields button located
below the list of field names to select all the
required fields, then you can select as many other
fields as you wish to import. Alternatively, select the
box beside “Properties Detected” to select all fields
in the import file.
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6. Click Import. The Spreadsheet Data Preview window is displayed.
7. Edit the import information as needed making sure the data being imported is

correct, then select the specific employees, vendors, or customers to import.
Select the check box at the top left of the window to import all records.

8. Click Import.

Export Blank Template
Tools > Spreadsheet Import and Export > Export Blank Template
Use this function to export just the field names in Employee, Vendor, and Customer
setup.

To export field names:

1. Go to Tools > Spreadsheets > Export
2. Select to export Employees, Vendors, or Customers setup information.
3. Select Export Blank Template located below the list of field names. Default

fields are selected to be exported. Select more fields and clear the check boxes
of fields you do not which to export. Click the check box beside Properties To
Export to export all field names.

4. Select the  and define the file name and location where you wish to export
the field names.

5. Once the file name and folder have been specified, click Save.
6. Click Export.
7. Click OK.

Client Transfer Utility
Tools > Client Transfer Utility
Use the Client Transfer Utility when a Drake Accounting customer service
representative requests you to send a file to Drake in order to troubleshoot an
issue you are having with Drake Accounting. The Support person will walk you
through the necessary steps to upload the file to Drake.

· Uploading Files to Drake Using the Client Transfer Utility 
· Downloading Client Files Using the Client Transfer Utility 

Uploading Files to Drake Using the Client Transfer Utility
Tools > Client Transfer Utility > Uploading Files to Drake Using the Client Transfer Utility
To upload a client file to Drake using the Client Transfer Utility:

1. Go to Tools > Client Transfer.
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Client Transfer Utility

2. The Client Transfer window displays with all clients found in the location
selected in the lower portion of the window and client files residing on the Drake
Server in the upper portion of the screen. (Happy and Tree in the example
above).

3. To upload a client file to Drake, select a client from the lower portion of the 

Client Transfer window and click . Once uploaded, the list at the upper
portion of the screen is updated to include the newly uploaded file.

Downloading Client Files Using the Client Transfer Utility
Tools > Client Transfer Utility > Downloading Client Files Using the Client Transfer Utility

In cases where Drake Accounting Support has repaired a client file, use the Client
Transfer Utility to download the repaired file directly into Drake Accounting.

To download a client file from Drake using the Client Transfer Utility:

1. Go to Tools > Client Transfer.
2. Select a client from the upper portion of the Client Transfer window.

3. Click . If the client already exists in your current Drake Accounting
installation, a warning message displays asking if you would like to overwrite the
existing client data, replacing it with the updated information from the Drake
Server. Click Yes to overwrite the existing client data.

4. Once a client file has been downloaded, you can delete the file from the Drake
Server by selecting the client file from the upper portion of the Client Transfer
window and clicking Delete.
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e-Filings

e-Filing
Forms 940, 941, 941SS, 944, 943, 945, W-2, W-3, 1099, 1096, and 1098 can be
filed electronically using Drake Accounting.

 

The procedure for e-filing forms created on the
fly is the same as for forms not created on the
fly.

Forms 941, 940, 943, 944, & 945
e-Filing > Forms 941, 940, 944, 941SS, 943, & 945
To e-file 94x tax returns, there are three basic steps:

1. Preparation
2. e-File
3. Viewing the results

Before e-Filing 94x Returns
e-Filing > Forms 941, 940, 944, 941SS, 943, & 945 > Before e-Filing 94x Returns

 

An Electronic Filer Identification Number (EFIN)
application must be filed or amended to allow the e-
filing of the 94x forms. A five- or 10-digit PIN and
password are required to e-file these forms. To
apply for a 5-digit Reporting Agentʼs e-filing PIN, see
“Appendix E - Reporting Agentʼs PIN Application”.
For information on applying for a 10-digit Business
Taxpayer PIN, go to “Business Taxpayer PIN
Application”.

Before you e-file 94x tax returns, complete the following procedure:

1. Run payroll (live payroll with printed checks or ATF payroll). See “Payroll
Processing Overview”.

2. Create tax deposits (Employees > Tax Deposit > 94x.) (See “Calculating 94x
Series Tax Deposits”.)
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It is not required to enter tax deposit information in 
Employees > Tax Deposit > 94x in order to e-file
the 94x tax return. If you wish to include 94x tax
deposit information when calculating a 94x tax
return, make sure the Frequency is set to “Tax
Deposits” and the tax deposit to include is selected
from the Tax Deposit Selector drop list.

3. Go to Employees > Federal  Forms and select the desired 94x form. (See
“Producing 94x Series Tax Returns”.) Once the file is generated, click Save. This
generates the electronic transmission file and places an entry on 
e-Filings > 94x > Transmit 94x Forms.

 

Please review “Online Payment Tab” before
attempting to e-file 94x forms the first time.

e-Filing 94x Returns
e-Filing > Forms 941, 940, 944, 941SS, 943, & 945 > e-Filing 94x Returns
e-Filing 94x returns is very similar to e-filing your regular Form 1040 or 1120 tax
returns. After you e-file the 94x return, you should receive an acknowledgement.

The steps for e-filing 94x forms is:

· Transmit 94x Tax Returns 
· View 94x Acks

Transmit 94x Tax Returns

e-Filing > Forms 941, 940, 944, 941SS, 943, & 945 > e-Filing 94x Returns > Transmit 94x Tax Returns
To e-file 94x forms, complete the following steps:

1. Go to e-Filings > 94x > Transmit 94x Forms and select the desired form to
e-file. The 94x e-Filing dialog box is opened with that form selected.

 

The IRS will reject any early 94x e-filings. If you
attempt to transmit these returns prior to the end of
the period for which the return is reporting, Drake
Accounting will not allow the transmission and a
message will be displayed stating the earliest date
the return can be e-filed.
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2. Use the Select Quarter drop list to filter the 94x upload files that are displayed.
3. Check the box beside the file to select one or more files to transmit under 

Client Code. Click the box to the left of the Client Code column header if you
wish to transmit all files.

4. Click View Details to see the contents of the transmission file.
5. Click Transmit. While the returns are transmitting, a progress bar is displayed. If

an Internet connection is not established, the software places the files back on
this dialog box, indicating the connection must be established and the
transmission attempted again.

 

Drake Accounting automatically includes the
bank account information in the 94x tax return
e-filed to the IRS when the Client >
Edit > Online Payment tab is setup. The IRS
will use this bank account information to debit
the account for the balance due amount. See 
“Online Payment Tab” for information on setting
up this feature.

 

All transmissions of 94x series tax returns to
and from the IRS flow through Drakeʼs servers.

 

Forms 940 and 943 are annual reports,
available all year but filed only once at the end
of the year or 4th quarter.

View 94x Acks

e-Filing > Forms 941, 940, 944, 941SS, 943, & 945 > e-Filing 94x Returns > View 94x Acks
To view transmission results:

1. Go to e-Filings > 94x > View Results. Status information for all tax returns
(940, 941, 941-SS, 943, 944, and 945) and PIN applications with the date and
time transmitted is displayed.

2. To filter the information displayed, select:
o The type of 94x return acknowledgement to view
o A specific quarter or All Quarters to view.
o A Status Type of All, Accepted, Rejected, or Pending. When

Accepted is selected, only the returns that have been accepted are
displayed. When Rejected is selected, only the rejected returns are
displayed. Pending indicates that Drake has received the transmission
and there is not yet an IRS acknowledgement.

o Click Drake Status to get the results of transmissions to Drake.
o Click IRS Status to get the results of transmissions to the IRS.

3. Click Get Acks.
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4. Click a column header to sort the transmission list.
5. To look at a specific acknowledgement, double-click a specific line or click the line

and select View Details. When you view a REJ acknowledgement, the system
shows the rejections report with an explanation of the rejection.

6. To delete acknowledgements, select the ack then click Delete.

Alternate Method to View 94x Acks

e-Filing > Forms 941, 940, 944, 941SS, 943, & 945 > e-Filing 94x Returns > Alternate Method to View 94x
Acks
Another way to get status information for 94x transmissions is to use Drake's
Online EF database. This feature provides “real time” information that can, at times,
be more accurate and reliable than the information provided when using Drake
Accounting's View Results option.

To view this information on Drake's Support website:

1. In Drake Accounting, go to Help > Web Links > Drake Support.
2. Log in using your EFIN and Drake password.
3. Go to My Account > EF Database.
4. Go to Tools > 94x Report.
5. Select the appropriate Return Type and Date Range. This uses the

acknowledgement date and not the return date.
6. Select the Status to display or select “All” to include all statuses.
7. Click Run Report.

Uploading Forms W-2 and W-3
e-Filing > Uploading Forms W-2 and W-3

 

See “Appendix F - Preparing to e-File Forms W-2”
for details on registering to use the Social Security
Administrationʼs website and downloading and
installing the AccuWage error checking software.

Uploading Forms W-2 and W-3 to the Social Security Administration is a three-step
process:

1. Creating the W-2/W-3 Upload File 
o Creating the State W-2 Upload File 

2. Reviewing the W-2 Upload File with AccuWage 
3. Transmitting the W-2 Upload File 
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Prior to creating the W-2/W-3 upload file, Forms
W-2 must first be processed. Processing Forms
W-2 generates Forms W-2 and the W-3 at the
same time. To process Forms W-2, go to 
Employees > Federal Forms and select Forms
W-2/W-3 as the Form Type (see “Processing
Forms W-2 and W-3”).

Creating the W-2/W-3 Upload File
e-Filing > Uploading Forms W-2 and W-3 > Creating the W-2/W-3 Upload File
Use Create File to generate the file containing W-2 and W-3 information that is
transmitted to the Social Security Administration.

 

Forms W-2 must be “processed” prior to
creating the W-2/W-3 upload file. See 
“Processing Forms W-2 and W-3” for
information on processing regular W-2
information.

To create the transmission file, complete the following steps:

1. Go to e-Filings > W-2 > Create File. Set the e-filing options here for the PIN,
agent indicator code, EIN information and preparer, employment, and tax
jurisdiction codes. A file can also be resubmitted here.

 

Most of this window automatically fills with the
information entered on the Client > Edit > e-
File Options tab. If the information
displayed is correct and complete, simply
select the type of W-2 being transmitted
(regular Employee W-2 or On the Fly W-2)
and skip to step 5 below.

2. On the right side of the screen, select whether you are preparing to e-file 
Employee W-2 or On the Fly W-2. Employee W-2 indicates that payroll has
been entered either live or ATF (after-the-fact). On the Fly W-2 indicates you
are uploading W-2 information for clients taht you've not entered their payroll
into Drake Accounting, either live or after-the-fact.
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3. Complete the General Information section:
o User ID Number — Enter the 8-character user ID assigned to the

employee who is attesting to the accuracy of the file. This user ID is
assigned by the Social Security Administration when the employee
registers to sue the SSA's Business Services Online. To register, go to 
http://www.ssa.gov/bso/bsowelcome.htm.

o File is being resubmitted — Select this check box if the W-2 file is being
resubmitted after being notified by the Social Security Administration that
there was a problem with a previous upload file. When this field is
selected, the Resubmit Wage File Identifier field becomes active. Enter
the wage file identifier displayed on the notice received from the SSA.

o Preparer Code — Select the code that best describes the preparer of this
client transmission file.

W-2 Preparer Codes

A Accounting Firm

L Self-Prepared

S Service Bureau

P Parent Company

O Other

4. Complete the Employer Record Information section:
o Agent Indicator Code — Select the appropriate agent indicator code.

 

An “agent” is someone other than the employer
used to pay the employerʼs taxes.

2678 Agent (Approved by IRS) — Select this option if you use an IRS-
approved section 2678 agent to file returns and make deposits or
payments of employment or other withholding taxes. Access the Form
2678 from www.IRS.gov. When this option is selected, you must enter
the Agent EIN.

Common Paymaster — A corporation that pays an employee for two or
more related corporations at the same time is a common paymaster.
When this option is selected, you must enter the Agent EIN.

3504 Agent — Select this option if using an employer-designated section
3504 agent. For information on this agent type, go to www.IRS.gov.
When this option is selected, you must enter the Agent EIN.

http://www.ssa.gov/bso/bsowelcome.htm
https://www.irs.gov
https://www.irs.gov
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Other — Select this option if none of the others apply. Verify the
Employer EIN is correct.

Terminating Business — Making this selection indicates that this is the
last year that Forms W-2 are to be filed under this EIN.

5. Review all entries, click Create File. The upload file name and location is
displayed.

 

Make note of the location where the
transmission file is created. This information is
needed in order to test the file with AccuWage
and to transmit the file to the Social Security
Administration.

If a message displays stating that no Forms W-2 have been processed for the
year, go to Employees > Federal Forms. See “Processing Forms W-2 and W-
3” for more information.

6. Once the transmission file has been created, proceed to “Reviewing the W-2
Upload File with AccuWage” to identify possible errors in the file. Then go to
e-Filings  > W-2 > Transmit File to upload the information to the Social
Security Administration.

 

Once the W-2 upload file has been created, the
next step is to review the upload file for errors
using AccuWage. See “Reviewing the W-2
Upload File with AccuWage”.

 

For information on creating the W-2 upload file
for states, see “Creating the State W-2 Upload
File”.

Creating the State W-2 Upload File

e-Filing > Uploading Forms W-2 and W-3 > Creating the W-2/W-3 Upload File > Creating the State W-2
Upload File
When the W-2 upload file is created, some state Forms W-2 are created
automatically in the background. The state W-2 that is created is determined by the
state entered on the Client > Edit > Contact Information window.

Drake Accounting does NOT create state Forms W-2 for the following states:
Alaska, California, Florida, Nevada, South Dakota, Tennessee, Texas, Washington,
and Wyoming.
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State W-2 upload files are created in the d:
\DrakeAccountingYYYY\Clients\client code\st folder, where

· “d” is the drive where Drake Accounting is installed

· “client code” is the code used to identify the client when the client was created
“st” is the two-letter state abbreviation.

Example: Drake Accounting is installed on drive C:; the client code is “Arnolds”,
which is located in Wisconsin. The state W-2 upload file is created in the C:
\DrakeAccounting2018\Clients\Arnolds\WI folder.

-Example for W-2s created through payroll within the Employees module  

:\DrakeAccounting2018\Clients\Arnolds\KY\W2Report_KY_Arnolds.txt

-Example for state W-2s created in On the Fly module 

:\DrakeAccounting2018\Clients\Arnolds\KY\W2Report_KY_OTF_Arnolds.txt

Reviewing the W-2 Upload File with AccuWage
e-Filing > Uploading Forms W-2 and W-3 > Reviewing the W-2 Upload File with AccuWage
Use the Social Security Administration's AccuWage program to identify most of the
common format errors in wage submissions. This program will help to reduce
submission rejections. Even if no errors are identified by AccuWage, a submission
could still be rejected due to other errors.

For AccuWage Online, it requires that an up-to-date version of Java be installed on
your computer. Go to www.Java.com for the latest Java download.

You can use an online version of the AccuWage program. See AccuWage Online Help
Guide for instructions on using the online version of AccuWage. 

For more information about AccuWage Online, go to 
www.ssa.gov/employer/accuwage/index.html. 

Transmitting the W-2 Upload File
e-Filing > Uploading Forms W-2 and W-3 > Transmitting the W-2 Upload File

 

An Internet connection is required to transmit
W-2 and W-3 information to the Social Security
Administration.

www.Java.com
https://www.ssa.gov/employer/accuwage/index.html
https://www.ssa.gov/employer/accuwage/index.html
www.ssa.gov/employer/accuwage/index.html
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1. Go to e-Filings > W2 > Transmit File.
2. If the upload file has been tested using the AccuWage program, select W-

2 files have been tested using AccuWage, then Click here to link to
the Social Security Website. If the W-2 files have been tested using
AccuWage checkbox has not been selected, a question is displayed
stating the importance of testing W2 files with AccuWage and presenting
the chance to download and install AccuWage.

If the upload file has not been tested with AccuWage and you wish to download
and install the AccuWage program, select Click here to link to the AccuWage
Website.

 

See “Reviewing the W-2 Upload File
with AccuWage” for information on
reviewing the W-2 upload file using the
Social Security Administrationʼs
AccuWage software. This step is
recommended as it can prevent many
common rejects.

3. Once the Business Services Online website is displayed, click Log In.
4. Enter your User ID and Password.
5. Click I have read & agree to these terms at the bottom of the screen.
6. Click Log In.
7. Click Report Wages To Social Security.
8. Click I Accept.
9. Click the Upload Formatted Wage File tab.
10. Click Submit/Resubmit a Formatted Wage File.
11. Click Continue at the bottom right of the screen.
12. Make sure New W-2s/W-3s for Tax Year 2018 or previous tax year

(EFW2) is selected and click Continue at the bottom right of the screen.
13. Click Browse to specify the file in Drake Accounting to upload to the SSA.
14. Once the file displays in the Select File field, click Submit.

Uploading Forms 1099, 1096, and 1098
e-Filing > Uploading Forms 1099, 1096, and 1098

 

See “Appendix G - Preparing to e-File Forms
1099” for details on getting a Transmitter
Control Code and registering to use the IRSʼs
FIRE website.
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Uploading Forms 1099, 1096, and 1098 to the IRS is a two-step process:

1. Creating the 1099/1096/1098 Upload File 
2. Transmit 1099

 

Prior to creating the 1099/1096/1098 upload file,
Forms 1099 must first be processed. Complete
1099 Processing (Payables > 1099-Misc.). See
“Processing 1099-MISC”.

Creating the 1099/1096/1098 Upload File
e-Filing > Uploading Forms 1099, 1096, and 1098 > Creating the 1099/1096/1098 Upload File
Use the Create File function to generate the file containing the 1099, 1096, 1098
information that is uploaded to the IRS. To create the upload file, complete the
following steps:

1. Go to e-Filings > 1099/1098 > Create File to enter information necessary
to create the upload file.

Create 1099 Upload File
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All Forms 1099 must be processed
prior to creating the 1099 upload
file. See “Processing 1099-MISC”
for information on processing and
printing Forms 1099 and 1096.

2. On the right side of the window, select to create an upload file for a regular
1099-MISC or for Forms 1099 and 1098 created On the Fly (1099-A, 1099-B,
1099-C, 1099-DIV, 1099-INT, 1099-MISC, 1099-PATR, 1099-R, 1099-S,
1098-MORT, W2-G, or 1098-T).

3. Select the appropriate File Indicator of file to create.

o Original File — Select this option if the information entered is the original
data.

o Replacement File — Select this option if the file is to replace a file that
the IRS has informed you in writing cannot be processed or the IRS FIRE
system indicated a file status of “Bad.”

o Test File — If you plan to use the option to file the Combined Federal &
State 1099-MISC, first select the test file option. This transmits the test
file required by the IRS after you receive the TCC.

 

Use the Test File option between November 1
and February 15 only.

Once the test file is received and approved, the IRS mails an acceptance letter.
Once the IRS approves the form, you can transmit the 1099-MISC. After a test
file is approved by the IRS, return to e-Filings > 1099/1098 > Create File
before transmitting an actual 1099. Click Original File in the File Indicator
section.

4. In the Payer Information section, select if appropriate:
o Last Year Filing the 1099 — Select the box if this is the last year this

payer will file returns electronically, magnetically, or on paper.
o Combined Federal/State Program — Select this box when you receive

approval.
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If your state participates in the
federal/state 1099 program but accepts
modified instead of standard Forms
1099, Drake Accounting e-files the
federal 1099 only and not the state
1099. Do not transmit a test file and do
not check the Combined
Federal/State Program box. If your
state does not participate in the
federal/state 1099 program, you do not
need to transmit a test file. Do not
check the Combined Federal/State
Program box.

o Transfer Agent Indicator — Select the Transfer Agent Indicator
option only if you (the preparer) are a trust company, bank or similar
financial institution assigned by a corporation to: maintain records of
investors and account balances and transactions, cancel and issue
certificates, process investor mailings and deal with any associated
problems (e.g lost or stolen certificates).

When the Transfer Agent Indicator option is selected, the Transfer
Agent Name and Address fields are activated and require entry. If
this information was entered on the Client > Edit > e-File Options
tab, the fields in this section automatically fill and not entry should be
required. If the fields are blank and you are filing as a transfer agent,
enter the name and address of the transfer (or paying) agent.

5. Complete the Payer Account Number section:
o Indicates Sales of $5000 or more for all 1099s being reported —

Select this box to indicate sales of $5,000 or more of consumer products
to a person on a buy-sell, deposit-commission, or any other commission
basis for resale anywhere other than a permanent retail establishment.

o Payer Account Number for Payee (required) — Enter any number
assigned by the payer to the payee that can be used by the IRS to
distinguish between information returns. This information was entered on
the Client > Edit > e-File Options tab and may be automatically filled. If
not, enter an account number.

6. Click Create File. The upload file name and location displays. This information is
needed to transmit the file to the IRS's FIRE (Filing Information Returns
Electronically) website.

If a message displays stating that no Forms 1099 have been processed for
the year, go to Payables > Process 1099 Misc. See “Processing 1099-
MISC” for more information.

7. Click Exit.

Once the upload file has been created, proceed to e-
Filings > 1099/1098 > Transmit File (“Transmit 1099”) to access the IRS's
FIRE (Filing Information Returns Electronically) website and upload the information.
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Filing a 1099 Extension
e-Filing > Filing a 1099 Extension
The 1099 extension file must be created before it can be filed (either paper or e-
file). See “Create a 1099 Extension File” for information on creating the 1099
extension file.

Create a 1099 Extension File
e-Filing > Filing a 1099 Extension > Create a 1099 Extension File
To create an upload file for an extension of time to file a 1099, complete the
following steps:

1. Go to e-Filings > 1099/1098 > Create Extension File.
2. Enter the Control Code. This is a five-character alphanumeric Transmitter

Control Code (TCC) assigned by the IRS/ECC-MTB. A Transmitter Control Code
must be obtained to file data with this program. Submit Form 4419 to the IRS
to obtain a TCC. See Appendix G - Preparing to e-File Forms 1099 for
information on applying for a Transmitter Control Code.

3. Complete the Payer Information section:
o TIN — Enter a nine-digit Taxpayer Identification Number assigned to the

taxpayer. A number that is all zeros, ones, twos, etc., results in an invalid
TIN.

o Name — Enter the name of the payer whose TIN has been entered. If
additional room is need for the name, use the Name-Cont field.

o Recipient Request Indicator — Select this box if the extension request
is to furnish statements to the recipients of the information return.

o Address — Enter the address of the payer. The street address should
include number, street, apartment or suite number, or PO box if mail is
not delivered to a street address.

o City — Enter the city, town, or post office of the payer.
o State — Enter the two-character state code.
o Zip — Enter the nine-digit ZIP code assigned by the U.S. Postal Service. If

only the first five digits are known, then use the five-digit ZIP code.
4. Click Create File.

Refer to “Transmit 1099” for instructions on transmitting the extension request
information to the IRS.

Transmit 1099
e-Filing > Filing a 1099 Extension > Transmit 1099
To transmit Forms 1099 and 1099 extension requests:

1. Go to e-Filings > 1099/1098 > Transmit File.
2. Click the IRS Fire link to access the IRS FIRE website and upload Forms

1099 and 1099 extension requests.
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Click the IRS Test link to access the IRS FIRE test website. Use this to send a
test file for a state that you have not previously uploaded to the IRS.

3. Once connected to the FIRE website, click Log On.
4. Enter your User ID and Password (the password is case sensitive).
5. Click Click here to continue.
6. Click Send Information Returns.
7. Enter your TCC and TIN.
8. Click Submit.
9. Click Accept.
10. Click either Original File or Correction File
11. Click Submit.
12. Enter your 10-digit PIN and click Submit.
13. Click Browse to locate the file and open it.
14. Click Upload.

 

Refer to “Appendix C - IRS “FIRE” Website”
for tips on connecting to the IRSʼs FIRE
website.
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On the Fly Forms

On the Fly Forms
Create, save, process, print, and e-file Forms W-2, W-2c, 1099 (MISC, DIV, INT, R,
PATR, S, A, B, C, and W-2G), 1098-MORT, 1098-T, and 94x series tax returns “on
the fly”, eliminating nearly all of the employee and vendor setup and without having
to enter specific transactional information. Most state forms can be created and
printed on the fly as well. None of the information entered on the fly is reflected in
bookkeeping.

 

Before entering information “on the
fly”, make sure the appropriate
client is selected as the active
client.

Preparing to Create Forms "On the Fly"
On the Fly Forms > Preparing to Create Forms “On the Fly”
It is important that you are creating “on the fly” forms under the correct client, or
employer. Creating Forms W-2 and 1099 on the fly under the wrong client results
in an incorrect W-3 and 1096 for that client. If you don't have the correct client
already set up in Drake Accounting, you need to create the client. If you created
“on the fly” forms in Drake Accounting last year, you can bring forward your “on
the fly” clients from last year's Drake Accounting. Once the desired client exists in
Drake Accounting 2018, make that client the active client.

Creating an "On the Fly" Client
On the Fly Forms > Preparing to Create Forms “On the Fly” > Creating an “On the Fly” Client

The minimum set up for creating an “on the fly” client is:

1. Go to Client > New.
2. Complete the Contact Information, the Business Information, and the

W2/W3/1099/1098 Setup tabs. For information on entering information on
these tabs, see “Contact Information Tab”, “Business Information Tab”, and “W-
2/W-3/1099/1098 Setup Tab”.

3. Click Save.
4. When the Chart of Accounts setup displays, click Cancel.
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The client must exist in the current
software before bringing the “On The
Fly” information forward. If the client
does not exist in the current Drake
Accounting program but does exist in
last yearʼs Drake Accounting or Client
Write-Up software, go to Client >
Update Prior Year to bring the client
forward into this yearʼs program. See 
“Update Prior Year Clients” for
information on bringing the client
forward. Once the client has been
brought into Drake Accounting 2018, go
to On the Fly > Update Prior Year to
bring the on the fly information forward.

Update Prior Year On the Fly
On the Fly Forms > Update Prior Year On the Fly
Use this feature to bring forward all client setup, employee, and vendor information
that was entered "on the fly" in last year's Drake Accounting or Client Write-Up
program.

 

The client must exist in the current
Drake Accounting program before
bringing the “on the fly” information
forward. If the client exists in last yearʼs
Drake Accounting or Client Write-Up
software, go to Client > Update Prior
Year (“Update Prior Year Clients”) to
bring the client forward into this yearʼs
program.

To update "On The Fly"Drake Accounting clients from last year's Drake Accounting
or Client Write-Up program, complete the following steps:

1. Once the “On The Fly” client has been brought into this year's Drake Accounting,
go to On the Fly > Update Prior Year.

2. Use the Available Installation For Year drop list to specify that you will be
updating on the fly information from a Prior Year or Current Year installation
of Drake Accounting or Client Write-Up. All data paths of prior year or current
year installations are listed.

3. Select the location of the client files to convert to the 2018 program by clicking
the location under Existing Data Paths.

4. The client files entered "On The Fly" in the selected location are displayed at the
bottom of the dialog box. Select individual client files by clicking the box to the
left of the Client Code column, or click the box to the left of the Client Code
column header to select all clients in the selected location.

5. On the right side of the window, select the forms to bring into the current
program or select All to bring all forms for the selected clients forward.
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6. Click Update.

State Forms On the Fly
On the Fly Forms > State Forms On the Fly
Drake Accounting offers forms from most states to be completed “On The Fly.”

To enter information for states On The Fly:

1. Make the appropriate client the active client. If the client doesn't exist in the
current Drake Accounting program, either create a new client (see “Creating an
“On the Fly” Client”) or bring the prior year on-the-fly client forward from the
prior year program (see “Update Prior Year On the Fly”).

2. Go to On the Fly > State.
3. Select the desired state from the State drop list.
4. Select the desired form from the Form drop list.
5. Select the frequency from the Frequency drop list.
6. Enter all appropriate information directly on the form. Required information is

indicated by the  icon.
7. Once all information has been entered, click Save/Print or Save.

Forms W-2 On the Fly
On the Fly Forms > Forms W-2 On the Fly

This feature enables you to create and print Forms W-2 and W-3 for clients who
keep their own books and for those you've not entered their payroll into Drake
Accounting, either live or after-the-fact. Use Drake Accounting to print these forms
or upload them to the Social Security Administration. See “Uploading Forms W-2
and W-3” for W-2 upload instructions.

 

 

Follow these steps to produce Forms W-2 and
W-3 On The Fly:

Make the appropriate client the active client.
You may need to create a new client
(“Creating an “On the Fly” Client”) or bring the
on the fly client forward from the prior year
Drake Accounting program (“Update Prior Year
On the Fly”).
Enter W-2 information (On the Fly > W-2).
Print W-2 and W-3 on the fly forms. 
Upload W-2 and W-3 information to the
Social Security Administration (“Uploading
Forms W-2 and W-3”).
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To enter W-2 information "On The Fly", complete the following steps:

1. Make the appropriate client the active client.If thr client doesn't exist in the
current Drake Accounting program, either create a new client (see “Creating an
“On the Fly Client”) or bring the prior year On The Fly client forward from the
prior year program (see “Update Prior Year On the Fly”).

 

Creating Forms W-2 "On The Fly"
under the wrong client results in an
incorrect W-3 for that client.

2. Go to On the Fly > Federal Forms. Select Forms W-2/W-3 and the specific
form.

3. For employees not listed, click Create, enter an Employee Code, and all
required employee data. Employee codes are alphanumeric and can be up to 20
characters long. Enter all appropriate information. Required information is
indicated by the  icon.

 

Do not use dashes (-) or slashes (/) when
entering phone numbers, ZIP codes, or ID
numbers. These fields are formatted after
information is entered.

o If the desired employee is listed, click the employee's name and verify the
Employee Data on the left side of the window.

4. Complete the W-2 Wage and Tax Statement screen. Some of the withholding
fields on the right side of the screen are calculated based on the income entered.
Edit the calculated amounts to reflect actually withholding amounts.

5. Click Save after each employee's infmoramtion has been entered.
6. Once all on-the-fly employee information has been entered, you must process

the forms before they can be printed or e-filed. 

Other On-the-Fly Options

Delete — To delete a previously entered "on the fly" W-2 employee, select the
employee to delete from the Name and Code list. Click Delete.
Reset — To clear the information entered without saving.
Void — To mark the W-2 as voided when printed or e-filed.
Corrected — To mark the W-2 as corrected when printed or e-filed.
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Editing an On the Fly W-2
On the Fly Forms > Forms W-2 On the Fly > Editing an On the Fly W-2
To edit a W-2 created "On The Fly", complete the following steps:

1. Make the appropriate client the active client.
2. Go to On the Fly > W-2.
3. Select an employee to edit.
4. Make necessary changes directly in the appropriate fields.
5. Click Save.

Forms 1099 and 1098 On the Fly
On the Fly Forms > Forms 1099 and 1098 On the Fly

This feature enables you to create and print Forms 1099, 1098, and 1096 for
clients who keep their own books and for those who have not entered their vendor
checks into Drake Accounting, either live or after-the-fact. Use Drake Accounting to
print these forms or upload them to the IRS. See “Uploading Forms 1099, 1096,
and 1098” for 1099 upload instructions. 

Use Drake Accounting to produce the following Forms 1099 "On The Fly":

Forms 1099, 1098, and W-2G On the Fly

Form Title

1098-MORT Mortgage Interest Statement

1098-T Tuition Statement

1099-A Acquisition or Abandonment of Secured Property

1099-B Proceeds From Broker and Barter Exchange
Transactions

1099-C Cancellation of Debt

1099-DIV Dividends and Distributions

1099-INT Interest Income

1099-MISC Miscellaneous Income

1099-PATR Taxable Distributions Received From Cooperatives

1099-R Distributions from Pensions, Annuities, Retirement or
Profit-Sharing Plans, IRAs, Insurance Contracts, etc.

1099-S Proceeds from Real Estate Transactions

W-2G Certain Gambling Winnings
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Follow these steps to produce Forms
1099 and 1096 on the fly:
Make the appropriate client the active client.
You may need to create a new client
(“Creating an “On the Fly” Client”) or bring the
on the fly client forward from the prior year
Drake Accounting program (“Update Prior Year
On the Fly”).
Enter 1099 information (On the Fly and
select the desired 1099 form).
Process the forms.
Print 1099 and 1096 on the fly forms. 
Upload 1099 and 1096 information to the
IRS using their FIRE system (“Uploading Forms
1099, 1096, and 1098”).

To enter 1099 and 1098 information “on the fly”, complete the following
steps:

1. Make the appropriate client the active client. If the client doesn't exist in the
current Drake Accounting program, either create a new client (see “Creating an
“On the Fly” Client”) or bring the prior year On The Fly client forward from the
prior year program (see “Update Prior Year On the Fly”).

 

Creating Forms 1099 "On The Fly"
under the wrong client results in an
incorrect 1096 for that client.

2. Go to On the Fly and select the appropriate form.
3. For individuals not list, click New, enter a code in the

Payer/Recipient/Debtor/Contractor/Employee/Winner Code field
(whichever is appropriate for the form selected). These codes are alphanumeric
and can be up to 20 characters long. Enter all appropriate information. Required
information is indicated by the  icon.

 

Do not use dashes (-) or slashes (/) when entering
phone numbers, ZIP codes, or ID numbers. These
fields are formatted after information is entered.
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o If the desired individual is listed, click the individual's name and verify the
date on the left side of the window.

4. Complete the screen. For more detail on completing the form, go to 
www.irs.gov and search for the form.

 

The term “Name Code” in Drake Accounting is
equivalent to what the IRS refers to as the “Name
Control”.

5. Click Save after each person's information has been entered.
6. Once all On The Fly information has been entered, you must process the forms

before they can be printed or e-filed. 

Other On The Fly Options

· Delete — To delete a previously entered "on the fly" 1099 individual, select the
individual to delete from the Name and Code list. Click Delete.

· Reset — To clear the information entered without saving.

· Void — To mark the 1099 as voided when printed or e-filed.

· Corrected — To mark the 1099 as corrected when printed or e-filed.

Editing an On the Fly 1099
On the Fly Forms > Forms 1099 and 1098 On the Fly > Editing an On the Fly 1099
To edit a 1099 created "On The Fly", complete the following steps:

1. Make the appropriate client the active client.
2. Go to On the Fly and select the desire 1099 type.
3. Select an individual to edit.
4. Make necessary changes directly in the appropriate fields.
5. Click Save.

94x Series Tax Returns On the Fly
On the Fly Forms > 94x Series Tax Returns On the Fly
This feature enables you to create, save, and print 94x series tax returns "On The
Fly", eliminating employee setup and entry of payroll information. Use this to create
94x tax returns when you have not entered payroll information into Drake
Accounting. Once created and saved, use Drake Accounting to print and even e-file
these forms to the IRS. See “e-Filing 94x Returns” for upload instructions.

www.irs.gov
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Use Drake Accounting to produce the following 94x series tax returns "On The Fly":

94x Series Tax Returns On the Fly

Form Form Use E-Filable?

940 Form 940 is the employer's annual federal unemployment
(FUTA) tax return.

Yes

940-PR Form 940-PR is the Puerto Rico employer's annual federal
unemployment (FUTA) tax return.

Yes

941 Form 941 is the employer's quarterly federal tax return. Yes

941-PR Form 941-PR is the Puerto Rico employer's quarterly federal
tax return.

Yes

941-SS Form 941-SS is the employer's quarterly federal ax retrun for
American Samoa, Guan, the Commonwealth of the Northern
Mariana Islands, and the U.S. Virgin Islands.

Yes

941-X Form 941-X is used to correct errors on a Form 941 or 941-
SS that was previously filed. You may use Form 941-X even
though you filed the original return on magnetic media or
electronically. Do not send the 941-X in with a 941 or 941-SS.

No

943 Form 943 is the employer's annual federal tax return for
agricultural employees and should be used if wages were paid
to a farm worker and were subject to Social Security and
Medicare taxes or federal income tax withholding.

Yes

943-PR Form 943-PR is the Puerto Rico employer's annual federal tax
return for agricultural employees and should be used if wages
were paid to a farm worker and were subject to Social Security
and Medicare taxes or federal income tax withholding.

Yes

943-X Form 943-X is used to correct errors on a Form 943 that was
previously filed. Do not send the 943-X in with a 943.

No

944 Form 944 is the employerʼs annual tax return designed for
smaller employers whose annual liability for Social Security,
Medicare, and withheld federal income taxes is $1,000 or less.
This form is only for clients notified by the IRS to use Form
944 in place of the 941 quarterly report. You must use this
form if you were contacted. If you choose to dispute the use of
this form and continue filing the 941 quarterly report, contact
the IRS first at (800) 829-0115.

Yes

944-SP Form 944 is the Puerto Rico employerʼs annual tax return
designed for smaller employers whose annual liability for
Social Security, Medicare, and withheld federal income taxes
is $1,000 or less. This form is only for clients notified by the
IRS to use Form 944 in place of the 941 quarterly report. You
must use this form if you were contacted. If you choose to
dispute the use of this form and continue filing the 941
quarterly report, contact the IRS first at (800) 829-0115.

Yes
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944-X Form 944-X is used to correct errors on a Form 944 or 944-
SS that was previously filed. Do not send the 944-X in with a
944 or 944-SS.

No

945 Form 945 is used to report withheld federal income tax from
nonpayroll payments. Nonpayroll payments include:

· Pensions
· Military retirement
· Gambling winnings
· Indian gaming profits
· Voluntary withholding on certain government payments
· Backup withholding

All federal income tax withholding reported on Forms 1099 and
W-2G must be reported on Form 945. Do not report federal
income tax withholding from wages on Form 945.

Yes

945-X Form 945-X is used to correct errors on a Form 945 that was
previously filed. Do not send the 945-X in with a 945.

No

 

Follow these steps to produce Forms 94x tax
returns On The Fly:

1. Make the appropriate client the active
client. You may need to create a new client
or bring the On The Fly client forward from
the prior year Drake Accounting program
(“Update Prior Year Clients”).
2. Enter 94x return information 
(On the Fly > 94x Forms).
3. Print 94x tax returns On The Fly.
4. (Optional) e-File the 94x return to the IRS
(“e-Filing 94x Returns”).

To enter 94x tax return information “on the fly”, complete the following
steps:

1. Make the appropriate client the active client. If the client doesn't exist in
the current Drake Accounting program, either:

2. Create a new client by going to Client > Add and completing the
Contact Information (see “Contact Information Tab”), Business
Information (see “Business Information Tab”), and W-2/W-
3/1099/1098 Setup (see “W-2/W-3/1099/1098 Setup Tab”) tabs, or

3. Bring the prior year On The Fly client forward from the prior year program
(see “Update Prior Year Clients”).
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If the 94x series tax return created “On The
Fly” is going to be e-filed, the client must be
set up in Drake Accounting for e-filing before
creating the 94x series tax return. Set up
the client for 94x e-Filing by going to 
Client > Edit > e-File Options (“e-File
Options Tab”).

4. Go to On the Fly > 94x Forms. 
5. Select the desired 94x tax return from the Form drop list. 

6. Use the Quarter drop list to select the quarter that the 94x tax return is
for, if applicable.

7. Complete the 94x tax return by entering the appropriate information.
There are calculated fields that may not be available for editing.

8. Select the preparer of the return from the Preparer's Name drop list of
the Paid preparer's use only section of the return (if appropriate).
Preparers display in the list once they've been entered in Firm >
Preparer Setup (see “Preparer Setup”).

9. Use the page tabs at the top left of the displayed form to navigate to the
various pages of the return. Use the  buttons to zoom in and out.

10. Click Save/Print to save and display the return in PDF format. Then click

the  to print the return. If you do not wish to print the return at this
time, click Save instead. If you wish to print the return at a later date,
see “Review Reports”.

Once the tax return is saved, it can be transmitted to the IRS by going to 
e-Filings > 94x > Transmit 94x Forms, selecting the type of 94x tax
return to transmit, then selecting the specific return. Only the 94x tax
returns that are approved for e-Filing are listed. See “Forms 941, 940,
944, 941SS, 943, & 945” for instructions on transmitting 94x tax returns
to the IRS. 

To e-File 94x series tax returns after completing the steps above, go to 
e-Filings > 94x > Transmit 94x Forms. See “Forms 941, 940, 944,
941SS, 943, & 945”.

 

The IRS uses the amount on the 
Balance Due line of 94x tax returns
when debiting the bank accounts
specified for making electronic
payments for these returns. If using
Drake Accountingʼs online payment
feature, it is very important to verify the 
Balance Due amount on the 94x tax
return prior to e-filing the return. See 
“Online Payment Tab” for information on
setting up this feature.
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Setup

Setup
This section reviews the following:

· Setting up MICR bank accounts specific to the active client. (“MICR Bank
Accounts”)

· Specifying the client's payroll and accounts payable check and stub options.
(“Check & Stub Options”)

· Setting up the “Electronic Signatures” option.

MICR Bank Accounts
Setup > MICR Bank Accounts
Drake Accounting uses MICR bank account information when printing a MICR check.
Set up as many accounts as is needed for each client.

 

You are entering MICR bank
account information for the active
client. Therefore, it is important that
the appropriate client is made the
active client prior to entering bank
account information.

 

At least one MICR check design
must be set up before entering
MICR bank account information.
See “MICR Check Designer” for
information on creating a MICR
check design.
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To add a MICR bank account, complete the following procedure:

1. Go to Setup > MICR Bank Accounts.
2. Complete the following field information:

o Bank Code (Required) — Select a number (maximum of eight digits) and
enter it in the text box. This number should be unique for each bank and
not used anywhere else in Drake Accounting, including client codes,
employee codes, contractor codes, or vendor codes. Click New. If you
print checks on more than one bank account, enter a unique bank code
and bank information for each bank account within each client. The bank
code must be unique within each client.

o Bank Name (Required) — Select the bank from which this check will be
drawn. Press Enter to add another line of information within a field. Press
Tab to advance to the next field.

o Bank Info 1 and Bank Info 2 (Optional) — Enter information pertaining
to the bank (address, phone, etc.). Press Enter to add another line of
information within a field. Press Tab to advance to the next field.

o Bank Account (Required) — Enter the account number against which the
checks are drawn. This is a MICR encoded field. Include all formatting
(spaces, dashes, special characters, etc).

o Bank Routing (Required) — Enter the routing number for this bank
account. This is a MICR encoded field. If you don't know the routing
number, find it on the bottom of a pre-printed check — the nine-digit
number to the left of the account number.

o Fractional Routing (Required) — This is the fractional information
assigned to this bank account. Identify the fractional routing on a
previously printed check for this account — it is usually in small print and
consists of two parts divided by a slash. Hence the term “fractional.” It
sometimes spans more than one line. If you cannot find it, your bank can
supply your fractional routing number. Be sure to verify the number. Press
Enter to add another line of information within a field. Press Tab to
advance to the next field.

o Next Check # (Required field) — Enter the number of the next check to
print for this bank account.

o Digits — Some banks require the check number printed on the MICR line
to be a specific number of digits. If your bank has this requirement, enter
the number of digits required for the check number. Zeros will pad the
beginning of the check number to give the required number of digits.

o Check Design (Required) — Use the drop list to select the MICR check
design to be used for this client's checks.

o MICR Line Style — Select to print the MICR line in the Business (wide)
check format or the Personal Check (narrow) format.

o Payer Name (Required) — Enter the name of the employer who issues
checks. Press Enter to add another line of information within a field. Press
Tab to advance to the next field.

o Payer Info (Optional) — Enter the payer's address, phone number, etc.
Press Enter to add another line of information within a field. Press Tab to
advance to the next field.
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Security

o Minimum Amount — Enter the minimum dollar amount allowed on a
check. A 0.00 in this field means zero is the minimum amount. Negative
numbers are not allowed in this field.

o Maximum Amount — Enter the maximum dollar amount allowed on a
check. A 0.00 in this field means there are no restrictions.

o Void After Days — Enter the number of days until a check becomes
stale. Once the number of days entered has passed, the check is
considered void. A 0 in this field means there are no restrictions. The Void
After Days information does not print on the check.

o Signatures Lines — Select to print one, two, or no signature lines.
3. When bank information is complete, click Save.

Reset — Click Reset to revert to the last saved version of the MICR bank setup
information.

Check & Stub Options
Setup > Check & Stub Options
Use this option to select the check stock and to select items to print on the check
and check stubs for both payroll and payables checks. Check setup for preprinted
payroll and payables checks is under Setup > Check & Stub Options.

· Payroll Check Setup 
· Payroll Stub Options 
· Payables Check Setup
· Payables Stub Options 

Payroll Check Setup
Setup > Check & Stub Options > Payroll Check Setup

Drake Accounting supports the printing of payroll checks on preprinted and MICR
check stock.

PrePrinted Payroll Check Setup

Complete the following options if you are printing payroll checks on preprinted
check stock:

1. Go to Setup > Check & Stub Options > Payroll.
2. Select the applicable preprinted check format. When a check format is selected,

the program sets check items to print. Routing and account numbers should be
pre-printed on the bottom of the check. Go to Employees > Check Alignment
to adjust settings if printing is misaligned.
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To produce a check stub with more detail,
select Use Alt Stub. Alternate stub format
stock can only be used for payroll checks.

Drake Accounting supports the following preprinted Nelco brand check stock for
payroll checks:

Supported Preprinted NELCO Checks for Payroll

Top Check Formats Middle Check Formats
Bottom Check

Formats

L1514HB L1037HB L1331HB

L1513HB L80929HB L1015HB

L89417HB  

 

You can use any check stock you want to print
checks using Drake Accounting. If you are not
using one of the check stocks listed in the table
above, select the NELCO brand check stock
from the table that most closely resembles
what you are using. Then go to Employees >
Check Alignment to adjust the check
alignment to match the check stock you are
using. See “Check Alignment”.

 

Click the Nelco link to purchase NELCO check
stock.

3. Select the applicable preprinted payroll check options:
o Print the Company Name and Address on the check
o Print the Trade Name and Address on the check
o Print the Payee Address on the check.

http://www.nelcosolutions.com/search.do?query=Drake
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MICR Check Payroll Options

You may select the following option if printing payroll checks on MICR check stock:

· Print Payee Address on Check

See “MICR Check Designer”) for information on setting up MICR checks.

4. Click Save.

Payroll Stub Options

Setup > Check & Stub Options > Payroll Check Setup > Payroll Stub Options
Select from the following options to customize what is printed on payroll checks
(preprinted and MICR checks):

· Print Check Number on Stub
· Print Company Name and Address on Stub
· Print Trade Name and Address on Stub
· Print Employer EIN on Stub
· Print Payee SSN on Stub
· Mask all but last four SSN Digits
· Print Payee Number in Lieu of SSN
· Print Vacation / Sick / Holiday Time on Stub
· Print Vacation / Sick Balance on Stub
· Print Employee Pay Rates on Alt Stub
· Print Pay Period Date Range on Stub
· Print Regular Hours for Salaried Employees on Stub
· Print Regular Hours on Stub
· Alt Stub for Middle Check - Comprehensive
· Alt Stub for Middle Check - Locality Taxes

Click Save.

Payables Check Setup
Setup > Check & Stub Options > Payables Check Setup
Complete the following options if you are printing payables checks:

1. Go to Setup > Check & Stub Options > Payables.
2. Select the applicable preprinted check format on the right side of the screen.
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Drake Accounting supports the following preprinted Nelco brand check stock for
payables checks:

Preprinted NELCO Payables Check Stock

Top Check
Formats

Middle Check
Formats

Bottom Check
Formats

L1514HB L1037HB L1331HB

L1513HB L80929HB L1015HB

  L89417HB  

 

You can use any check stock you want to print
checks using Drake Accounting. If you are not
using one of the check stocks listed in the table
above, select the NELCO brand check stock
from the table that most closely resembles
what you are using. Then go to Payables > 
Check Alignment to adjust the check
alignment to match the check stock you are
using. See “Check Alignment”.

3. Select the applicable preprinted accounts payable check options:
o Print Payee Address on Check

MICR Check Payables Options

You may select the following option if printing payables checks on MICR check
stock:

o Print Payee Address on Check

See “MICR Check Designer” for information on setting up MICR checks.

4. Click Save.
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Payables Stub Options

Setup > Check & Stub Options > Payables Check Setup > Payables Stub Options
Go to Setup > Check & Stub Options > Payables Stub and select from the
following options to customize what is printed on payables check stubs using either
preprinted or MICR check stock):

· Print Company Name on Stub
· Print Trade Name on Stub
· Print Bank Name and Account on Stub

Click Save.

Electronic Signatures
Setup > Electronic Signatures
Within Drake Accounting, you have the option to use your own signature on
different documents. Your signature can be uploaded from a separate file or you
can select to use a Signature Pad to capture your signature. Signatures are specific
to the active client. Set up as many signatures as you require for each client.

To set up Drake Accounting to use an electronic signature:

1. Go to Setup > Electronic Signatures.
2. If a signature pad is not connected to the computer, a warning screen is

displayed explaining that no compatible signature pad device was detected. Click
OK to proceed to the electronic signature setup.

 

Use either Wacom or Topaz signature pads
when setting up electronic signatures in Drake
Accounting.

 

If no signature pad is connected to your
computer, you can upload a saved signature
image. The signature file must be either a
“.png”, a “.bmp”, or a “.jpg” file type to be
available to upload as a signature image.

3. Click New and enter the name of the signer in the Written Name field.
4. Select the modules to use the electronic signature (Payroll, AP, Tax Forms, and

Reports) from the Use For field.
5. Select to either upload the signature from a file or to use the signature from a

signature pad.
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To upload the signature from a file — Select From File.

To upload a file, click the folder icon ( ) and browse for the signature file. Once
the path to the signature file is displayed next to the folder icon, use the cropping

tool ( ) to open the signature file in a graphics program and crop the image.

To use the signature from a signature pad — Do not select From File. The
Signature Pad option is not available if a signature pad was not detected. Next,
create the signature on the pad and click Save.

When printing checks, tax forms, and reports, select the signature to display on the
check.

Other Electronic Signature Options

Do Not Update Image — This option is automatically selected once an electronic
signature image has been saved. You can edit the Use For and Written Name
options, but not the image itself.

Delete — To delete a previously saved electronic signature, select the signature and
click Delete.

Reconnect Pad — If your signature pad is not recognized when you go to
Setup > Electronic Signatures, verify that it is properly connected and click
Reconnect Pad. This feature prevents you from having to close and reopen the
Electronic Signatures screen.

Reset — Click Reset to exit the current signature setup without saving and
without exiting the Electronic Signatures screen.
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Reports

Reports

Drake Accounting uses Crystal Reports® to generate the reports offered
throughout the software. This provides tremendous flexibility of form and content
for the reports.

Before running reports, it might be helpful to review the following information:

· Running Reports
· The Crystal Reports® Window 
· Report Details 

Report Groups
Reports > Report Groups
The following report groups are available in Drake Accounting:

Report Groups

Report Description

Firm Reports Firm reports summarize each clientʼs contact and business
information.

Employees Reports Employee reports generate a variety of reports pertaining to
employees and payroll.

General Ledger
Reports

The general ledger report produces a statement that displays the
balances of all accounts.

Profit & Loss (P&L)
Reports

The P&L reports produce reports of the companyʼs profits and
losses. The reports can be customized by division, month, period,
or time, and formatted in multi- or single-column. These reports can
be printed in the normal Drake Accounting report format or to an
Excel worksheet.

Payables Reports Accounts Payable reports show vendors, outstanding balances,
and due dates and amounts for outstanding invoices.

Balance Sheet
Reports

The balance sheet report produces a statement listing the debit and
credit balances of the current client. From the Reports dialog box,
select which type of balance sheet to create. These reports can be
printed in the normal Drake Accounting report format or to an Excel
worksheet.

Receivables
Reports

Accounts Receivable reports show customers, invoices, customer
statements, aging reports, and sales tax records.
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Interim Reports Interim reports display information that was entered for the current
month or period. Use these reports to review the calculations and
verify accuracy of the entries. Once the month or period has been
posted, corrections to that journal cannot be made. Review all
interim information before running the post transactions process.
Even if the Enter Transactions dialog box
(Accounting > Transactions) shows a 0.00 balance, there could
still be data entry errors that cause reports to be incorrect. Use the
interim reports to locate data entry errors.

Budget Reports Accounts that have been set up in the Chart of Accounts with an
annual budget amount entered are used to report budget versus
actual amounts.

Chart of Accounts
Reports

Chart of Accounts reports list the Account Number, Level, Account
Name, and Account Type. The Chart of Accounts Trial Balance lists
the Account Number, Account Name, and corresponding debits and
credits.

Transaction Listings
Reports

The transactions listings statement can be created based on
journal code or actual order that transactions took place.

Year to Date
Reports

Reports on the general ledger and journal transactions since the
last post. The journal transaction report can be displayed based on
a single journal code or by the entirety of the journal.

Cash Flow Reports The Cash Flow reports show a companyʼs cash flow on a cash
basis.

Running Reports
Reports > Running Reports

To run Drake Accounting reports:

1. Select Crystal Reports® from the tree menu under the desired subject
category (e.g. Employees, Accounting, Payables, etc). A list of available
reports specific to the report group selected displays. Use the Report Group
drop list to select a different report group.

2. Select a report from the Reports for Selected Group list.
3. You may be presented with report options regarding the report sort method,

report type, month, division, date range, etc. Make the desired selections.

 

Select Mask SSN/Fed ID to have Social Security
Numbers and EINs appear in Accounts Payable,
Employee, and Firm reports with an “*” in the first
five positions of the ID number. This option remains
selected until the check box is cleared.

4. Once you've made your selections, click Run Report. The report displays on
your computer monitor.
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Reports

The Crystal Reports® Window
Reports > The Crystal Reports® Window

Use the Crystal Reports® window icons and features to take maximum
advantage of this very powerful report generator.

The following icons can be found in the top left of Drake Accounting report
windows:

Crystal Reports® Window Icons

1.  — Click the Export Report icon then select the file format and
location to export the report. Select from the following file formats:

Report Export File Formats

2.  — Select the Print Report icon then select the printer, number of
copies, pages to print, and layout.

3.  — The Refresh icon is not currently used with Drake Accounting.

4.  — Click the Copy icon to copy selected text into your computer's
memory so you can paste the text into another program, such as MS
Word or Excel.

5.  — The Reports Help icon is not currently used with Drake
Accounting.
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6.  — Click the Toggle Group Tree icon to display subdivisions of the
report based on the Sort Method selected when the report was run.
Then click on a subdivision to jump to that section of the report. These
subdivisions display at the top left of the report window beneath the
report icons.

In this example, the report is sorted by Division and the Toggle Group
Tree icon has been selected. Click “4 - Retail” to jump to that part of the
report.

Toggle Group Tree Example

7.  — Use these controls to move forward and back through
the report a page at a time or to jump to the last page or the first page
of the report.

8.  — This shows that page 2 of a 3 page report is currently
being displayed.

9.  — Use the Find Text icon when you want to search for specific text
within the report.

10.  — The Zoom icon allows you to view more or less of the report on
the screen at one time.

Additional Report Window Features

· You can also double-click the sort field in the report and a new tab is created to
display just the information about that sort field. For instance, in an Employee
report, double-click the name Smith, John or his Federal ID number and a
separate tab displays the part of the report about John Smith.

· Some reports provide the ability to change the sort options for one or more

columns after the report has been run. These columns display .
 

Sorting Report Example

Click the  to sort the report on that column in ascending order. Click the 
to sort the report on that column in descending order.

· An S on a report indicates a subtotal.
· A single line indicates the total of an account type.
· A double line indicates the total of multiple account types. (For example, Total

Assets or Total Liabilities).
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· A number within parenthesis ( ) indicates a negative number.

Report Details
Reports > Report Details
Review the following details for each report to determine which reports suit your
specific office needs.

· Running Reports 
· The Crystal Reports® Window

To view information about a report, select a report group from the list below, then
scroll to find the information about a specific report.

· Firm Reports 
· Employees Reports 
· General Ledger Reports 
· Profit & Loss (P&L) Reports
· Payables Reports 
· Balance Sheet Reports 
· Receivables Reports 
· Interim Reports 
· Budget Reports 
· Chart of Accounts Reports 
· Transaction Listings Reports 
· Year to Date Reports 
· Cash Flow Reports 

Firm Reports

 

Select Mask Federal ID to have Federal ID
numbers appear as **-***. This option remains
selected until the check box is cleared.

Firm reports available include:

· Client Summary 
· Client Detail 
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Client Summary

Reports > Report Details > Firm Reports > Client Summary
This report lists the following information from the clients that have been set up:

The information comes from Client > Edit > Contact Information and
Client > Edit > Business Information.

To run the report, go to Firm > Crystal Reports >  Client Summary. The Federal
ID can be masked.

Client Detail

Reports > Report Details > Firm Reports > Client Detail

This report summarized each client's contact and business information. Select to
include information about all clients or any combination of clients.

The report uses the following format:

To run the report, go to Firm > Crystal Reports >  Client Detail. Select to
include all clients or select specific clients to include in the report.
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Employees Reports
Reports > Report Details > Employees Reports
Employee reports generate a variety of reports regarding employees and payroll.

Employee reports available include:

· Check Register
· Consolidated Check Register 
· Employee List 
· Employee Detailed List 
· Payroll Journal 
· Payroll Journal Expanded
· Payroll Report 
· Payroll Report Expanded 
· Tax Liability Report 
· Withholding Report 
· Withholding Summary 
· Hours Report 
· Sick/ Vacation Hours Report 
· FUTA Journal 
· SUTA Journal 
· 401K Report 
· Deleted Checks 
· Healthcare Eligibility Listing

Check Register

Reports > Report Details > Employees Reports > Check Register
The report displays a check register for employee payroll checks using a specified
date range.

The report uses the following format:

To run the report, go to Employees > Crystal Reports >  Check Register.
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Consolidated Check Register

Reports > Report Details > Employees Reports > Consolidated Check Register
The report displays individual printed check information for employees and vendors
using the specified date range. An employee total, a vendor total, and a grand total
of both groups combined displays.

The report uses the following format:

To run the report, go to 
Employees > Crystal Reports > Consolidated Check Register and specify the
report date range to include.

Employee List

Reports > Report Details > Employees Reports > Employee List
The report displays basic information about each employee for the current client.
Use this report for employee verification.

The following information is included in the report:

To run the report, go to Employees > Crystal Reports > Employee List. The
SSN/Federal ID can be masked.
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Employee Detailed List

Reports > Report Details > Employees Reports > Employee Detailed List
The report displays detailed information about each employee for the current client.
Select to show information about all or selected employees.

The report uses the following format:

To run the report, go to Employees > Crystal
Reports > Employee Detailed List. Select the employees to include in the report.

Payroll Journal

Reports > Report Details > Employees Reports > Payroll Journal
The report is based on the date checks were written. The report prints totals for
the date range specified and YTD for all employees.

The report uses the following format:

To run the report, go to Employees > Crystal Reports > Payroll Journal. Select
to sort the report by Employee Name, Employee Code, or Division, then select
to include all or a single employee, and the check date range. The SSN/Federal ID
can be masked.
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Payroll Journal Expanded

Reports > Report Details > Employees Reports > Payroll Journal Expanded
The report is based on the date checks were written and is similar to the Payroll
Journal report, however the expanded version provides more detail. The report
prints totals for the date range specified and YTD for all employees.

The report uses the following format:

To run the report, go to 
Employees > Crystal Reports > Payroll Journal Expanded. Select to sort the
report by Employee Name, Employee Code, or Division, then select to include all
or a single employee, and the check date range. The SSN/Federal ID can be
masked.

Payroll Report

Reports > Report Details > Employees Reports > Payroll Report
The report is based on the pay period ending date entered on the check rather than
the check date. Totals for all employees is included in the “All Employees” reports.

There are three report types to choose from:

· Full Payroll for All Employees
· Unpaid Payroll for All Employees (use this report to verify live payroll prior to

printing checks)
· Full Payroll for Selected Employee

The report uses the following format:

To run the report, go to Employees > Crystal Reports > Payroll Report. Select
to sort the report by the Employee Name, Employee Code, Division, or Date.
Then select a report type: Full Payroll for All Employees, Unpaid Payroll for All
Employees, or Full Payroll for Selected Employee. Select the pay period ending
date range to include.
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Payroll Report Expanded

Reports > Report Details > Employees Reports > Payroll Report Expanded
The report is based on the pay period ending date entered on the check rather than
the check date. Totals for all employees is included in the “All Employees” reports.

There are three report types to choose from:

· Full Payroll for All Employees
· Unpaid Payroll for All Employees (use this report to verify live payroll prior to

printing checks)
· Full Payroll for Selected Employee

The report uses the following format:

To run the report, go to 
Employees > Crystal Reports > Payroll Report Expanded. Select to sort the
report by the Employee Name, Employee Code, Division, or Date. Then select a
report type: Full Payroll for All Employees, Unpaid Payroll for All Employees,
or Full Payroll for Selected Employee. Select the pay period ending date range to
include.

Payroll Summary Report

The report is based on the pay period ending date entered on the check rather than
the check date. Totals for all employees is included in the “All Employees” reports.

There are three report types to choose from:

· Full Payroll for All Employees
· Unpaid Payroll for All Employees (use this report to verify live payroll prior to

printing checks)
· Full Payroll for Selected Employee

The report uses the following format:
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To run the report, go to Employees > Crystal Reports > Payroll Summary
Report. Select to sort the report by the Employee Name, Employee Code,
Division, or Date. Select the Check Date Range period ending date range to
include.

Tax Liability Report

Reports > Report Details > Employees Reports > Tax Liability Report
The report displays the federal and state tax liability for the employer. See the
sample below for a report details.

The report uses the following format:

To run the report, go to Employees > Crystal Reports > Tax Liability Report.
Select whether to use check dates or pay period ending dates for the report's date
range.

Withholding Report

Reports > Report Details > Employees Reports > Withholding Report
The report displays actual deductions or benefits for each employee on a per check
basis. The employee's total benefit or deduction amount shows and is totalled for
all employees. The SSN/Federal ID can be masked.

 

The report does not include federal, state,
Medicare, or Social Security withholding
amounts.
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The report uses the following format:

To run the report, go to Employees > Crystal Reports > Withholding Report.
Select to sort the report by Employee Name, Employee Code, or Date, then
select a report type: Benefits or Deductions. Next, select the date type (check
date or pay period end date), and the date range to include.

Withholding Summary

Reports > Report Details > Employees Reports > Withholding Summary
The report displays a summary of deductions or benefits for each employee for the
specified check date or pay period end date range. The employee's total benefit or
deduction amount shows and is totalled for all employees. The SSN/Federal ID can
be masked.

 

The report does not include federal, state,
Medicare, or Social Security withholding
amounts.

The report uses the following format:

To run the report, go to 
Employees > Crystal Reports > Withholding Summary. Select to sort by
Employee Name, Employee Code, or Date, then choose a report type: Benefits
or Deductions. Next, select the date type (check date or pay period end date),
and the date range to include.
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Hours Report

Reports > Report Details > Employees Reports > Hours Report
The report is based on the hours worked information from live and ATF payroll. The
SSN/Federal ID can be masked.

 

OT Pay displays either the full overtime pay or
just the overtime premium depending upon the
selection in Employees > Options.

If Store all Overtime Pay Separate from
Regular Pay is selected, all overtime pay
displays under OT Pay on the Hours Report.

If Store all Overtime Pay Separate from
Regular Pay is not selected, only the OT
premium displays under OT Pay on the Hours
Report.

The report uses the following format:

To run the report, go to Employees > Crystal Reports > Hours Report. Select
to sort by Employee Name, Employee Code, or Date. Then select to include all
employees or a single employee, the date type (check date or pay period end
date), and the date range.
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Sick/ Vacation Hours Report

Reports > Report Details > Employees Reports > Sick/ Vacation Hours Report
The report displays the employee's sick and vacation hours beginning balance,
annual sick and vacation hours that may be earned, the number of hours the
employee is required to work to earn one sick and one vacation hour, current sick
and vacation hours available, and the number of sick and vacation hours used for
the year. The report is based on YTD information. The client's Federal ID can be
masked.

The report uses the following format:

To run the report, go to 
Employees > Crystal Reports > Sick/Vacation Hours Report. Select to display
sick and vacation hour information for all employees or for an individual.

FUTA Journal

Reports > Report Details > Employees Reports > FUTA Journal
The report displays each employee's federal unemployment (FUTA) tax withholding
on either a per check basis or just the summary of the withholding for the specified
date range and year-to-date. A total for all employees is included as well as the
same information being broken down by quarter and a grand total of all quarters.
The SSN/Federal ID can be masked.

The report uses the following format:

FUTA Journal Report - Full Listing
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FUTA Journal Report - Quarterly Summary

To run the report, go to Employees > Crystal Reports > FUTA Journal. Select
to sort by Employee Name or Employee Code. Then select to display a full listing
or a summary and the date range to be included.

SUTA Journal

Reports > Report Details > Employees Reports > SUTA Journal
The report displays each employee's state unemployment (SUTA) tax withholding
on either a per check basis or just the summary of the withholding for the specified
date range and year-to-date. A total for all employees is included as well as the
same information being broken down by quarter and a grand total of all quarters.
The SSN/Federal ID can be masked.

The report uses the following format:

SUTA Journal Report - Full Listing

 

SUTA Journal Report - Quarterly Summary

To run the report, go to Employees > Crystal Reports > SUTA Journal. Select
to sort by Employee Name or Employee Code. Then select to display a full listing
or a summary and the date range to be included.
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401K Report

Reports > Report Details > Employees Reports > 401K Report
The report displays the amount of the employee's 401K contribution and the
employer's matching contribution. The report includes the employee's totals and
the grand totals for the specified date range.

The report includes the following information:

To run the report, go to Employees > Crystal Reports > 401K Report. Select
to sort the report by Employee Name, Employee Code, Division or Date, then
select to include all employees or a single employee, and the date range.

Deleted Checks

Reports > Report Details > Employees Reports > Deleted Checks
The report displays employee payroll check information for checks that have been
deleted within a specified check date range. Information for the date range and
YTD, totals for each employee, and totals for all employees is included. The
SSN/Federal ID can be masked.

The report includes the following information:

To run the report, go to Employees > Crystal Reports > Deleted Checks. Sort
the report by Employee Name, Employee Code, or Division, then select to
include all or a single employee, and the check date range.

Healthcare Eligibility Listing

Reports > Report Details > Employees Reports > Healthcare Eligibility Listing
The report displays information for employees that have an Employment Status
of Active and have been active for at least 90 days. Ea ch  e m plo ye e s̓  Date of Hire
must be correctly entered (Employees > Employee Setup > Personal
Information) for the listing to be correct. The total number of eligible employees is
also included. The SSN/Federal ID can be masked.
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The report uses the following format:

To run the report, go to 
Employees > Crystal Reports > Healthcare Eligibility Listing.

General Ledger Reports
Reports > Report Details > General Ledger Reports

The General Ledger reports are a complete set of all accounts used by a business
to create the record of all debits and credits that are made to each account.

General Ledger reports available include:

· General Ledger 
· General Ledger — Alternate Format 
· Selected Account General Ledger 
· Selected Account General Ledger — Alternate Format 
· Monthly General Ledger 
· Monthly General Ledger — Alternate Format 
· Selected Account Monthly General Ledger 
· Selected Account Monthly General Ledger — Alternate Format 
· General Ledger By Date 
· General Ledger By Date — Alternate Format 

General Ledger

Reports > Report Details > General Ledger Reports > General Ledger
The report shows each account's balance and adds and subtracts the unposted
transactions from the transactions journal to calculate the account ending balance.
Accounts without any transaction activity are excluded from the report.

 

Accounts that are not affected by the current
month transactions show the beginning and
ending balance as the same figure. Accounts
that are affected by the current month
transactions show the beginning balance, the
transaction, and the ending balance for the
account.
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The report uses the following format:

To run the report, go to Accounting > Crystal Reports > General Ledger.

General Ledger ��Alternate�Format

Reports > Report Details > General Ledger Reports > General Ledger — Alternate Format
The report displays the same information as the General Ledger report, but in a
different format. The repo rt shows each accountʼs beginning balance and adds and
subtracts the unposted transactions from the transactions journal to calculate the
account ending balance. Accounts without any transaction activity are excluded
from the report.

The report uses the following format:

To run the report, go to Accounting > Crystal Reports > General Ledger and
select the Alternate Format check box.

Selected Account General Ledger

Reports > Report Details > General Ledger Reports > Selected Account General Ledger
After selecting the individual accounts you wish to report on, the report shows each
accountʼs balance that has been posted to  the general ledger and adds and
subtracts the unposted transactions from the transactions journal to calculate the
account ending balance. Accounts without any transaction activity are excluded
from the report. Select the check box to the left of the Account column header to
include all accounts in the report.
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The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Selected Account General Ledger.

Selected Account General Ledger ��Alternate�Format

Reports > Report Details > General Ledger Reports > Selected Account General Ledger — Alternate Format
The report displays the same information as the Selected Account General Ledger
report, but in a different format. After selecting the individual accounts you wish to
report on, the repo rt shows each accountʼs balance that has been posted to  the
general ledger and adds and subtracts the unposted transactions from the
transactions journal to calculate the account ending balance. Accounts without any
transaction activity are excluded from the report. Select the check box to the left of
the Account column header to include all accounts in the report.

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Selected Account General Ledger and select
the Alternate Format check box.
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Monthly General Ledger

Reports > Report Details > General Ledger Reports > Monthly General Ledger
The report displays individual account starting and ending balances and transactions
entered for the month selected.

 

Transactions for the month being reported
must be posted prior to running this report. See
“Posting Transactions”.

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Monthly General Ledger and select the month
to report on.

Monthly General Ledger ��Alternate�Format

Reports > Report Details > General Ledger Reports > Monthly General Ledger — Alternate Format
The report displays the same information as the Monthly General Ledger report but
in a different format. The report displays individual account starting and ending
balances and transactions entered for the month selected.

 

Transactions for the month being reported
must be posted prior to running this report. See
“Posting Transactions”.
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The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Monthly General Ledger, select the month to
report on, and select the Alternate Format check box.

Selected Account Monthly General Ledger

Reports > Report Details > General Ledger Reports > Selected Account Monthly General Ledger
The report displays information regarding a specific account and month.

 

Transactions for the month being reported
must be posted prior to running this report. See
“Posting Transactions”.

The report uses the following format:
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To run the report, go to 
Accounting > Crystal Reports > Selected Account Monthly General Ledger,
select the account and the month to report on.

Selected Account Monthly General Ledger ��Alternate�Format

Reports > Report Details > General Ledger Reports > Selected Account Monthly General Ledger —
Alternate Format
The report displays the same information as the Selected Account Monthly General
Ledger report but in a different format. The report displays information regarding a
specific account and month.

 

Transactions for the month being reported
must be posted prior to running this report. See
“Posting Transactions”.

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Selected Account Monthly General Ledger,
select the account and the month to report on, then select the Alternate Format
check box.

General Ledger By Date

Reports > Report Details > General Ledger Reports > General Ledger By Date
After selecting the individual accounts you wish to report on, the report displays all
transactions for those accounts using a transaction date range. The account ending
balance is the account balance as of the specified ending date (including the
transactions listed on the report). Select the check box to the left of the Account
column header to include all accounts in the report.
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Transactions for the time period being reported
must be posted prior to running this report. See
“Posting Transactions”.

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > General Ledger By Date, select the accounts
to report on, then select the starting and ending transaction date range.

General Ledger By Date ��Alternate�Format

Reports > Report Details > General Ledger Reports > General Ledger By Date — Alternate Format
The report displays the same information as the General Ledger by Date report but
in a different format. After selecting the individual accounts you wish to report on,
the report displays all transactions for those accounts using a transaction date
range. The account ending balance is the account balance as of the specified ending
date (including the transactions listed on the report). Select the check box to the
left of the Account column header to include all accounts in the report.

 

Transactions for the time period being reported
must be posted prior to running this report. See
“Posting Transactions”.
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The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > General Ledger By Date, select the accounts
to report on, select the starting and ending transaction date range, then select the 
Alternate Format check box.

Profit & Loss (P&L) Reports
Reports > Report Details > Profit & Loss (P&L) Reports
Profit and loss reports are based on income and expense entries.

General Ledger reports available include:

· P&L By Date 
· 1 Column P&L (Year to Date) 
· 2 Column P&L (Year to Date) 
· 2 Column Monthly vs. YTD P&L 
· Multi-Column Monthly P&L 
· 1 Column Divisional P&L 
· 1 Column Divisional P&L By Date 
· Multi-Column Divisional P&L 
· Monthly Prior Year Comparison 
· Multi-Column Prior Year Comparison 

P&L By Date

Reports > Report Details > Profit & Loss (P&L) Reports > P&L By Date
The report displays the balance of the income and expense accounts (listed by
account name) with transactions entered during the specified date range. Total
income, total expense, and net profit or loss are displayed along with each
accountʼs percentage o f gro ss incom e over the date range. Balances reflect only
posted transactions for the specified date range.
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Transactions for the time period being reported
must be posted prior to running this report. See
“Posting Transactions”.

To run the report, go to Accounting > Crystal Reports > Profit and
Loss > P&L By Date and select the date range.

1 Column P&L (Year to Date)

Reports > Report Details > Profit & Loss (P&L) Reports > 1 Column P&L (Year to Date)
The report displays the balance of the income and expense accounts (listed by
account name) for the specified date range. Total income, total expense, gross
profit, and net pro fit o r lo ss are displayed along w ith each accountʼs percentage o f
gross income over the date range. Balances reflect only posted transactions for the
specified date range.

 

Transactions for the time period being reported
must be posted prior to running this report. See
“Posting Transactions”.

To run the report, go to Accounting > Crystal Reports > Profit and
Loss > 1 Column P&L (Year to Date).

2 Column P&L (Year to Date)

Reports > Report Details > Profit & Loss (P&L) Reports > 2 Column P&L (Year to Date)
The report displays the balance of the income and expense accounts (listed by
account name) for both year-to-date (current) and the specified month. Total
income, total expense, gross profit, and net profit or loss are displayed along with
each accountʼs percentage o f gro ss incom e year-to-date and for the specified
month. Balances reflect only posted transactions.
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Transactions for the time period being reported
must be posted prior to running this report. See
“Posting Transactions”.

To run the report, go to Accounting > Crystal Reports > Profit and
Loss > 2 Column P&L (Year to Date) and select the month to report on.

2 Column Monthly vs. YTD P&L

Reports > Report Details > Profit & Loss (P&L) Reports > 2 Column Monthly vs. YTD P&L
The report displays the balance of the income and expense accounts (listed by
account name) for both YTD and for the specified month. Total income, total
expense, gross profit, and net pro fit o r lo ss are displayed along w ith each accountʼs
percentage of gross income year-to-date and for the specified month. Balances
reflect only posted transactions.

 

Transactions for the time period being reported
must be posted prior to running this report. See
“Posting Transactions”.

To run the report, go to Accounting > Crystal Reports > Profit and
Loss > 2 Column Monthly vs. YTD P&L and select the month to report on.

Multi-Column Monthly P&L

Reports > Report Details > Profit & Loss (P&L) Reports > Multi-Column Monthly P&L
The report displays a month-to-month break down of account balances for
expense, cost of goods, and expense accounts with transactions posted for any of
the selected months. Total income, total cost of goods, gross profit, total expense,
and net profit or loss for each month is also displayed.

The month selected is the first month of the report. The report defaults to showing
information for 6 consecutive months (maximum) beginning with the month
selected. To reduce the number of months being reported, clear check boxes
beginning with the last month currently selected.
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Transactions for the time period being reported
must be posted prior to running this report. See
“Posting Transactions”.

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Profit & Loss > Multi-Column Monthly P&L
and select the starting month to report on.

1 Column Divisional P&L

Reports > Report Details > Profit & Loss (P&L) Reports > 1 Column Divisional P&L
The report displays the gross and net profit amounts and percentages based on the
transactions that have been identified with the division number.

 

Refer to the “Divisions Tab” in client setup for
information on setting up divisions. Divisions
must be set up before generating transaction
data in order to be reflected in divisional
reports.

To run the report, go to Accounting > Crystal Reports > Profit and
Loss > 1 Column Divisional P&L.
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1 Column Divisional P&L By Date

Reports > Report Details > Profit & Loss (P&L) Reports > 1 Column Divisional P&L By Date
The report displays gross profit and expense amounts and percentage of change
over the date range for a specified division. Total expenses and net profit (or loss)
is also shown.

 

Refer to the “Divisions Tab” in client setup for
information on setting up divisions. Divisions
must be set up before generating transaction
data in order to be reflected in divisional
reports.

To run the report, go to Accounting > Crystal Reports > Profit and
Loss > 1 Column Divisional P&L By Date.

Multi-Column Divisional P&L

Reports > Report Details > Profit & Loss (P&L) Reports > Multi-Column Divisional P&L
The report is a multi-divisional profit and loss report. Select the Division and Number
of Divisions to include in the report. Included is the gross profit and net profit (or
loss) of the selected divisions.

 

The division selected appears as the first
division on the report. The number of divisions
chosen indicates how many consecutive
divisions are to be included in the report. The
number of divisions includes the division initially
selected. (For example, select Division 3 and
the number of divisions to include is 4. The
report will include divisions 3, 4, 5, and 6.).

To run the report, go to Accounting > Crystal Reports > Profit & Loss > Multi-
Column Divisional P&L.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 301 

Monthly Prior Year Comparison

Reports > Report Details > Profit & Loss (P&L) Reports > Monthly Prior Year Comparison
The report displays the balance of the income and expense accounts (listed by
account name) for the current and prior year of the specified month. Total income,
total expense, gross profit, and net profit or loss are displayed along with each
accountʼs percentage o f change year-to-date and for the specified month.

 

Transactions for the time period being reported
must be posted prior to running this report. See
“Posting Transactions”.

To run the report, go to 
Accounting > Crystal Reports > Profit & Loss > Monthly
Prior Year Comparison and select the month to compare.

Multi-Column Prior Year Comparison

Reports > Report Details > Profit & Loss (P&L) Reports > Multi-Column Prior Year Comparison
 To run the report, go to Accounting > Crystal Reports > Profit and
Loss > Multi-Column Prior Year Comparison.

Payables Reports
Reports > Report Details > Payables Reports
Payables repo rts prov ide info rm ation about the clientʼs vendo rs, open invoices,
cash requirements, and payments.

General Ledger reports available include:

· Vendor Listing 
· Open Invoices 
· Cash Requirements 
· Live Check Register 
· Vendor Payments Register 
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Vendor Listing

Reports > Report Details > Payables Reports > Vendor Listing
This report displays basic information about each vendor for the current client. 

The report uses the following format:

To run the report, go to Payables > Crystal Reports > Vendor Listing and
select the type of vendor.

Open Invoices

Reports > Report Details > Payables Reports > Open Invoices
This repo rt displays info rm ation about each vendo rʼs open invo ices that are due
within the date range specified. Open invoices are those entered in Drake
Accounting that are not paid in full and could be partially paid or not paid at all. The
net invoice amount, the vendo rʼs to tal num ber o f open invo ices w ith the invo ices
totaled, and the grand total of all open invoices for all vendors (amount, payments,
and outstanding balance) is displayed.

The report includes the following information:

To run the report, go to Payables > Crystal Reports > Open Invoices and enter
the starting and ending due date range.

Cash Requirements

Reports > Report Details > Payables Reports > Cash Requirements
This report displays the breakdown by client and by individual invoice of the amount
required to pay each open invoice.
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The report uses the following format:

Individual invoice due date, vendor name, and vendor code is also included.

To run the report, go to Payables > Crystal Reports > Cash Requirements.

Live Check Register

Reports > Report Details > Payables Reports > Live Check Register
The report displays the check register for vendor checks printed based on a starting
and ending date range. The total count for valid checks written, voids, and the total
amount for valid checks written is included. Voided checks are included in the report
but you can select to omit them from the report.

The report uses the following format:

To run the report, go to Payables > Crystal Reports > Live Check Register.

Vendor Payments Register

Reports > Report Details > Payables Reports > Vendor Payments Register
The report displays the payments that have been made to vendors for all payment
types during the specified date range.

The report uses the following format:
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To run the report, go to 
Payables > Crystal Reports > Vendor Payments Register and enter the date
range to report on.

Vendor Summary

This report displays summarized information about each vendor for the current
client. 

The report uses the following format:

To run the report, go to Payables > Crystal Reports > Vendor Summary and
select the type of vendor.

Balance Sheet Reports
Reports > Report Details > Balance Sheet Reports

Balance sheet reports provide a variety of formats for the balance sheets.

Balance Sheet reports available include:

· Prior Month Comparison 
· Year-to-Date (All Posted Transactions) 
· Start Of Year Comparison 
· Monthly 
· Date Range 
· Three Year Balance Sheet 

Prior Month Comparison

Reports > Report Details > Balance Sheet Reports > Prior Month Comparison
After selecting a month, the report displays the closing balances of accounts with
activity for the selected month, the prior month, and the difference. Total assets,
liabilities, and capital are also displayed.
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Transactions for the time period being reported
must be posted prior to running this report. See
“Posting Transactions”. 

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Balance Sheets > Prior Month Comparison.

Year-to-Date (All Posted Transactions)

Reports > Report Details > Balance Sheet Reports > Year-to-Date (All Posted Transactions)
The report displays the balances for assets, liabilities, and capital accounts for
transactions posted to the general ledger since the start of the year.

 

Transactions for the time period being reported
must be posted prior to running this report. See
“Posting Transactions”.

The report uses the following format:
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To run the report, go to 
Accounting > Crystal Reports > Balance Sheets > Year-to-Date
(All Posted Transactions) and select the date to display on the report.

Start Of Year Comparison

Reports > Report Details > Balance Sheet Reports > Start Of Year Comparison
The report displays the start of year balance, the current balance, and the
difference between the two for asset, liability, and capital accounts for transactions
posted to the general ledger. Total assets, liabilities, and capital are also displayed.

 

Transactions for the time period being reported
must be posted prior to running this report. See
“Posting Transactions”.

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Balance Sheets > Start of Year Comparison.

Monthly

Reports > Report Details > Balance Sheet Reports > Monthly
The report displays the balances for asset, liability, and capital accounts through the
end of the month selected. Only transactions posted to the general ledger are
included in the account totals.
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Transactions for the time period being reported
must be posted prior to running this report. See
“Posting Transactions”.

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Balance Sheets > Monthly and select the
month and year to use for the “as of” date.

Date Range

Reports > Report Details > Balance Sheet Reports > Date Range

This report displays balances for asset, liability, and capital accounts using
transactions that have not been posted to the general ledger for a specified date
range.

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Balance Sheets > Date Range.
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Three Year Balance Sheet

Reports > Report Details > Balance Sheet Reports > Three Year Balance Sheet
 To run the report, go to
Accounting > Crystal Reports > Balance Sheets > Three Year Balance
Sheet.

Receivables Reports
Reports > Report Details > Receivables Reports

Receivables repo rts prov ide info rm ation about the clientʼs custom ers, allow for
batch printing of invoices and customer statements, past due reports, aging
reports, and sales tax reports.

Receivables reports available include:

· Customer List 
· Invoices 
· Customer Statements
· Past Due Report 
· Aged Receivables Report 
· Sales Tax Record List 
· Sales Tax Summary 

Customer List

Reports > Report Details > Receivables Reports > Customer List
The report displays detailed information about each customer or for an individual
customer of the current client. This includes their status, billing and shipping
addresses, discount rate, credit limit, debit and credit year-to-date amounts, and
their current balance. Sort the report by Customer Name, Customer Code, or
Balance.

The report uses the following format:
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To run the report, go to Receivables > Crystal Reports > Customer List, select
to  list all o r a s ingle custom erʼs info rm ation. If Single is selected, highlight the
desired customer to report on, then click Run Report.

Invoices

Reports > Report Details > Receivables Reports > Invoices
Use this report to batch print invoices. Select to display either Product Invoices or
Service/Professional Invoices. Next, select the invoices to print. Click the box to
the left of the Number column header to print all invoices of the selected invoice
type or click the individual boxes to the left of each invoice number to print specific
invoices.

To run the report, go to Receivables > Crystal Reports > Invoices.

Customer Statements

Reports > Report Details > Receivables Reports > Customer Statements
Use this report to batch print customer statements.

The report uses the following format:
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To run the report, go to 
Receivables > Crystal Reports > Customer Statements. Select the
customer(s) you wish to print statements for and the date range to be covered by
the printed statement.

Past Due Report

Reports > Report Details > Receivables Reports > Past Due Report
This is a past due aging report for all customers with an outstanding balance. Select
the cutoff date for the report. The amount past due for each client 1-30 days, 31-
60 days, 61-90 days, 91-120 days, and over 120 days as well as the total for all
clients for these aging periods.

 

Only customers with an outstanding balance
are included on this report.

The report includes the following information:

To run the report, go to Receivables > Crystal Reports > Past Due Report and
select the cutoff date for the report.

Aged Receivables Report

Reports > Report Details > Receivables Reports > Aged Receivables Report
This report lists every invoice with a balance due by customer and includes the
amount current and overdue. The number of invoices past due are counted and
totaled by aging periods. Totals of all invoices past due by aging period are included.

The report uses the following format:
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To run the report, go to 
Receivables > Crystal Reports > Aged Receivables Report and select the
report cutoff date.

Sales Tax Record List

Reports > Report Details > Receivables Reports > Sales Tax Record List
The report displays detailed information about each sales tax record set up at 
Receivables > Sales Tax Setup.

The report uses the following format:

To run the report, go to 
Receivables > Crystal Reports > Sales Tax Record List. 

Sales Tax Summary

Reports > Report Details > Receivables Reports > Sales Tax Summary
This report displays detailed information about the amount of sales tax charged
customers during a specified date range. This report is useful in determining the
amount of sales tax to pay each state, county, and city. Totals for each column and
total sales tax are included. Include information about selected tax codes or all tax
codes.

The following information is included in the report:

To run the report, go to Receivables > Crystal Reports > Sales Tax Summary.
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Interim Reports
Reports > Report Details > Interim Reports
Interim reports display the information that was entered for the current month or
period. Use these reports to review the calculations and verify accuracy of the
entries.

Interim reports available include:

· Interim Balance Sheet 
· Interim Profit And Loss 
· Trial Balance Worksheet (Start of Year)
· Trial Balance Worksheet (Prior Period) 
· Profit And Loss Activity Report 

Interim Balance Sheet

Reports > Report Details > Interim Reports > Interim Balance Sheet
This report is also optionally available when running the Post Transactions
process.

The report displays the accounts with current transactions. Current asset and
liability accounts along with their totals and the total of the capital accounts are
shown. The figure for the total liabilities and capital is included.

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Interim Reports > Interim Balance Sheet 
and enter a “For the period ending” date.

 

The accounts included in this report are listed by
account name and not account number. Accounts
with activity year-to-date are displayed even if there
was no activity for the account in the current
month.
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Interim Profit And Loss

Reports > Report Details > Interim Reports > Interim Profit And Loss
This report is also optionally available when running the Post Transactions
process.

The report displays the income and expense activity, the total income and expense,
and the net profit or loss.

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Interim Reports > Interim Profit and Loss 
and select a report date.

 

The accounts included in this report are listed
by account name and not account number.

Trial Balance Worksheet (Start of Year)

Reports > Report Details > Interim Reports > Trial Balance Worksheet (Start of Year)
This report is also optionally available when running the Post Transactions
process.

The report displays all account balances since the beginning of the year. The botom
of the report shows the total of all accounts for the start of year, changes, and
current for all accounts and the total of all P&L accounts.

Use the “Adjustments” and “Ending” columns to identify where correcting
transactions may need to be made. Print the report and write the adjustment
amounts and ending balances on the report. Make correcting transactions at 
Accounting > Transactions.
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The report displays the following information:

To run the report, go to 
Accounting > Crystal Reports > Interim Reports > Trial
Balance Worksheet (Start of Year) and select a report date.

Trial Balance Worksheet (Prior Period)

Reports > Report Details > Interim Reports > Trial Balance Worksheet (Prior Period)
This report is very similar to the Trial Balance Worksheet (Start of Year) report
except it shows starting balances using the selected month rather than the start of
year.

The report displays all account balances beginning with the selected month. The
botom of the report shows the total of all accounts for the selected month,
changes, and current for all accounts and the total of all P&L accounts.

Use the “Adjustments” and “Ending” columns to identify where correcting
transactions may need to be made. Print the report and write the adjustment
amounts and ending balances on the report. Make correcting transactions at 
Accounting > Transactions.

The report displays the following information:

To run the report, go to 
Accounting > Crystal Reports > Interim Reports > Trial
Balance Worksheet (Prior Period) and select the prior month desired.

Profit And Loss Activity Report

Reports > Report Details > Interim Reports > Profit And Loss Activity Report
This report is also optionally available when running the Post Transactions
process.

The report shows the current profit and loss activity. This includes unposted
transactions. Gross profit and total expenses are calculated to produce the final net
profit or loss figures.
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The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Interim Reports > Profit
and Loss Activity Report and select a report date.

Budget Reports
Reports > Report Details > Budget Reports
Budget reports display profit and loss information comparing the budget amount
entered for each account versus the actual amounts

Budget reports available include:

· Budget vs. Actual 
· Prorated Budget vs. Actual

Budget vs. Actual

Reports > Report Details > Budget Reports > Budget vs. Actual
This report is a comparison of the actual profit and loss of income and expense
accounts versus the amount set as the yearly budget. Only accounts with an
annual budget entered in the Chart of Accounts are included. Total income, total
expense, gross profit, and net profit or loss are also included.

 

Transactions must be posted prior to running
this report. See “Posting Transactions”.
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The report uses the following format:

To run the report, go to 
Payables > Crystal Reports > Budget Reports > Budget vs. Actual and select
a report date.

Prorated Budget vs. Actual

Reports > Report Details > Budget Reports > Prorated Budget vs. Actual
This report is a comparison of the actual profit and loss of income and expense
accounts versus the prorated budget amount of the yearly budget as entered in the
Chart of Accounts.

 

The prorated budget amount is displayed on the
report under the
Budget column and is equal to 1/12th of the Yearly
Budget amount entered in the Chart of Accounts
multiplied by the number of months included in the
report.

Example: The “Rents and Leases” account has a
yearly budget of $40,000. For this example, weʼll
select to compare actual vs. budget through the
month of September, the 9th month of the year. To
figure the prorated budget amount, use this
calculation:

($40,000 ÷ 12) x 9 = $30,000

$40,000 ÷ 12 = $3,333.33. This is the prorated
budget for one month.

$3,333.33 x 9 (September) = $30,000.

Only accounts with an annual budget entered in the Chart of Accounts are included.
Total income, total expense, gross profit, and net profit or loss are also included.
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Transactions must be posted prior to running this
report. See “Posting Transactions”.

The report uses the following format:

To run the report, go to 
Payables > Crystal Reports > Budget Reports > Prorated Budget vs. Actual,
select a report date and the month to report on.

Chart of Accounts Reports
Reports > Report Details > Chart of Accounts Reports
The Chart of Accounts reports include two listings of the Chart of Accounts: one
with and one without starting balances. Two versions of the trial balance are also
included.

Chart of Accounts reports available include:

· Chart of Accounts Listing 
· Chart of Accounts Listing — No Beginning Balances 
· Trial Balance — Current 
· Trial Balance By Date 

Chart of Accounts Listing

Reports > Report Details > Chart of Accounts Reports > Chart of Accounts Listing
This report lists the following information from the Chart of Accounts:

To run the report, go to 



Drake Accounting 2018 User's Manual

Drake Accounting 2018 318 

Accounting > Crystal Reports > Chart of Accounts Listing.

 

Starting account balances, not current
balances, are displayed in this report.

Chart of Accounts Listing - No Beginning Balances

Reports > Report Details > Chart of Accounts Reports > Chart of Accounts Listing - No Beginning Balances
This report is the same report as the Chart of Accounts Listing report except that
no starting balances are displayed.

This report lists the following information from the Chart of Accounts:

To run the report, go to 
Accounting > Crystal Reports > Chart of Accounts Listing - No Beginning
Balances.
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Trial Balance Current

Reports > Report Details > Chart of Accounts Reports > Trial Balance — Current
The report displays the current trial balance. Total debit and credit amounts are also
included.

The report uses the following format:

To run the report, go to Accounting > Crystal Reports > Trial Balance - Current
and select a report date.

Trial Balance By Date

Reports > Report Details > Chart of Accounts Reports > Trial Balance By Date
The report displays the current balance of each level zero account in the Chart of
Accounts based on the As of date (Report Date) entered. The total debit and
credit amounts are also included.

The report uses the following format:

To run the report, go to Accounting > Crystal Reports > Trial Balance By Date
and select a report date.
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Transaction Listings Reports
Reports > Report Details > Transaction Listings Reports
Transaction Listing reports are based on transactions for periods that have been
entered in Accounting > Transactions.

Transaction Listing reports available include:

· Journal Code Transaction Listing 
· Transaction Listing 
· Monthly Transaction Listing 
· Transaction Listing By Date 
· Transaction Listing By Reconciled Type

Journal Code��Transaction�Listing

Reports > Report Details > Transaction Listings Reports > Journal Code — Transaction Listing
The report generates a list of unposted transactions through the selected report
date for the journal selected. The total debit and credit amounts of the listed
transactions are also included.

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Transaction Listings > Journal Code —
Transaction Listing, select select the Journal to report on (GJ - General Journal,
CD - Cash Disbursement, CR - Cash Receipts, PAY - Payroll, or BUD - Budget), and
the report date.

Transaction Listing

Reports > Report Details > Transaction Listings Reports > Transaction Listing
The report displays unposted transactions for all journals through the report date
selected. You have the option to display the report in wide screen view. The total
debit and credit amounts of the listed transactions are also included.



Drake Accounting 2018 User's Manual

Drake Accounting 2018 321 

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Transaction Listings > Transaction Listing,
select the report date and if the report should be displayed in wide format.

Monthly Transaction Listing

Reports > Report Details > Transaction Listings Reports > Monthly Transaction Listing
The report displays transactions for all journals for the selected month. The total
debit and credit amounts of the listed transactions are also included.

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Transaction Listings > Monthly
Transaction Listing and select the month to report on.
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Transaction Listing By Date

Reports > Report Details > Transaction Listings Reports > Transaction Listing By Date
The report displays transactions for all journals for the selected date range. The
total debit and credit amounts of the listed transactions are also included.

The report uses the following format:

To run the report, go to 
Accounting > Crystal Reports > Transaction Listings > Transaction
Listing By Date and select the date range of unposted transactions to include in
the report.

Transaction Listing By Reconciled Type

Reports > Report Details > Transaction Listings Reports > Transaction Listing By Reconciled Type
The report displays transactions for the selected reconciled type (Cleared,
Outstanding, In Transit, or Void). A Bank Reconciliation must be run prior to running
this report.

To run the report, go to 
Accounting > Crystal Reports > Transaction Listings > Transaction Listing by
Reconciled Type and select to display any combination of Cleared, Outstanding,
In Transit, or Voided transactions.

Year to Date Reports
Reports > Report Details > Year to Date Reports
The Year to Date reports are based on the transactions that have been entered
year-to-date.

Year to Date reports available include:

· YTD General Ledger 
· YTD General Ledger — ALT Format
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· YTD Journal Code — Transaction Listing 
· YTD Transaction Listing 
· Single Account YTD General Ledger 
· Single Account YTD General Ledger — ALT Format 

YTD General Ledger

Reports > Report Details > Year to Date Reports > YTD General Ledger
This report generates a year-to-date general ledger with each account, the account
name, account transactions, and current account balance listed.

The following information is included:

To run the report, go to Accounting > Crystal Reports > Year to
Date > YTD General Ledger and select a report date.

YTD General Ledger ��ALT�Format

Reports > Report Details > Year to Date Reports > YTD General Ledger — ALT Format
The report is an alternate format for the year-to-date general ledger report. This
includes the transaction number, date, journal, reference, description, beginning
balance, transaction, and ending balance. Transactions are grouped by account
number.

 

The beginning balance displayed is the amount
entered in the Chart of Accounts beginning
debits and credits.

To run the report, go to Accounting > Crystal Reports > Year to
Date > YTD General Ledger-ALT Format.

YTD Journal Code ��Transaction�Listing

Reports > Report Details > Year to Date Reports > YTD Journal Code — Transaction Listing
The report is based on the journal selected from the Select a Journal Code list box.
The journal choices are: GJ — General Journal, CD — Cash Disbursements, CR —
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Cash Receipts, PAY — Payroll, and BUD — Budget. Included is the transaction
number, date, division, description, reference, account number, debit, and credit.

 

There are no totals on this report.

To run the report, go to Accounting > Crystal Reports > Year to
Date > YTD Journal Code — Transaction Listing.

YTD Transaction Listing

Reports > Report Details > Year to Date Reports > YTD Transaction Listing
The report lists all transactions that have been entered.

 

The information is listed in order of transaction
number.

To run the report, go to Accounting > Crystal Reports > Year to
Date > YTD Transaction Listing.
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Single Account YTD General Ledger

Reports > Report Details > Year to Date Reports > Single Account YTD General Ledger
This report displays a transaction listing for a selected account. The account starting
and ending balance is also listed.

The report uses the following format:

To run the report, go to Accounting > Crystal Reports > Year to Date > 
Single Account YTD General Ledger, select the account to report on and the
report date.

Single Account YTD General Ledger ��ALT�Format

Reports > Report Details > Year to Date Reports > Single Account YTD General Ledger — ALT Format
This report displays a transaction listing for a selected account, like the Single
Account YTD General Ledger report, but in an alternate format.

The report uses the following format:

To run the report, go to Accounting > Crystal Reports > Year to
Date > Single Account YTD General Ledger - ALT Format, select the account
to report on and the report date.
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Cash Flow Reports
Reports > Report Details > Cash Flow Reports
Accounts designated in the Chart of Accounts with a Cash Flow Classification of
Operating, Investing, Financing, or Cash appear in the Cash Flow report.
Accounts with a Cash Flow Classification of N/A (no classification) do not appear
on the Cash Flow report. For information on assigning a cash flow classification to
accounts, see Cash Flow Classification.

Cash Flow Classification reports available include:

Cash Flow By Date

Cash Flow By Date

Reports > Report Details > Cash Flow Reports > Cash Flow By Date
This report uses the Indirect method. It starts with Net Income for the selected
period and makes adjustments for all accrual based accounting transactions, such
as Accounts Payable and Accounts Receivable, to  repo rt a com pany ʼs cash flow  on
a cash basis.

This report displays Cash Flow From and Net Cash Provided by Operating,
Investing, and Financing activities. The Net Increase (or Decrease) in cash is also
displayed along with the cash at the beginning and end of the period.

To run the report, go to 
Accounting > Crystal Reports > Cash Flow > Cash Flow By Date.
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Appendix

Appendix
The following appendices cover the topics:

· Appendix A - e-Filing 1099-MISC FAQ 
· Appendix B - W-2/W-3 PIN Application FAQ 
· Appendix C - IRS “FIRE” Website 
· Appendix D - InterceptEFT Holidays 
· Appendix E - Reporting Agent's PIN Application
· Appendix F - Preparing to e-File Forms W-2 
· Appendix G - Preparing to e-File Forms 1099 
· Appendix H - e-Filing Quick Reference
· Appendix I - Imported Data Fields

Appendix A - e-Filing 1099-MISC FAQ
Appendix > Appendix A - e-Filing 1099-MISC FAQ
Q. Do I need anything other than Drake Accounting to upload 1099-MISC files?

A. Yes. Fill out Form 4419 and mail it to the IRS at least 45 days before the due
date of the return.

Q. What do I receive from the IRS once I'm approved to electronically file the
1099-Misc?

A. The IRS sends you a TCC (Transmitter Control Code). If you donʼt receive a
reply within 45 days, call the IRS ʼs Martinsburg Com puting Center to ll free at (866)
455-7438 between 8:30 am and 4:30 pm ET.

Q. Can I transmit a 1099-MISC while I am waiting for the TCC?

A. No. You canʼt transm it until after you have received the TCC  from  the IRS.

Q. Can I submit Form 4419 without a signature?

A. No. The IRS does not issue the TCC without a valid signature.

Q. Are there other forms that I need that are associated with electronically filing
the 1099-MISC?

A. Yes, Forms 8809, 8508, and 6847.

Form 8809 — This is the application to transmit an extension for the 1099-MISC
filing. This form must be filed by the due date of the 1099-MISC.

Form 8508 — This requests a waiver from filing informational returns electronically.
It must be filed at least 45 days prior to the due date of the returns for which you
are requesting a waiver. If you do not file and do not have an approved waiver on
record, a penalty of $50 per return can be levied.
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Appendix B - W-2/W-3 PIN Application FAQ
Appendix > Appendix B - W-2/W-3 PIN Application FAQ
Q. Is a PIN required before submitting an electronic Form W-2 or W-3?

A. The Social Security Administration has recently changed the PIN requirement.
PINs have been replaced with simply setting up a login ID and Password to their
Business Services Online website.

Go to https://www.ssa.gov/bso/bsowelcome.htm and click Register. Follow the
directions to complete the registration.

Appendix C - IRS "FIRE" Website
Appendix > Appendix C - IRS “FIRE” Website
The FIRE (Filing Information Returns Electronically) system is set up for financial
institutions and others to file Information Return Forms 1042-S, 1098, 1099,
5498, 8027, or W-2G. An Information Return is a tax document used to report
certain types of payments made by financial institutions and others who make
payments as a part of their trade or business as required by Internal Revenue Code
regulations.

(From IRS Publication 1220, Sec 8, pages 186 - 189)

Connecting to the FIRE system

· Go to http://fire.irs.gov to connect to the FIRE system.
· Filers should turn off their popup-blocking software before transmitting their

files.
· Before connecting, have your Transmitter Control Code (TCC) and EIN available.
· Your browser must support SSL 128-bit encryption.
· Your browser must be set to receive “cookies.” Cookies are used to preserve

your User ID status.

First time connection to the FIRE system

(If you have logged on previously, skip to “Subsequent connections to the FIRE
system”.)

1. Click Create New Account.
2. Fill out the registration form and click Submit.
3. Enter your User ID (most users log on with their first and last name).
4. Enter and verify your Password (the password is user assigned and must

be eight alphanumeric characters, containing at least one uppercase, one
lowercase and one numeric character). FIRE may require you to change
the password once a year.

5. Click Create.
6. If you receive the message, Account Created, click OK.
7. Enter and verify your 10-digit self-assigned PIN (Personal Identification

Number).
8. Click Submit.

https://www.ssa.gov/bso/bsowelcome.htm
http://fire.irs.gov
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9. If you receive the message, Your PIN has been successfully created!,
click OK.

10. Read the bulletins and click Start the FIRE application.

Subsequent connections to the FIRE system

1. Click Log On.
2. Enter your User ID. (Most users log on with their first and last name.)
3. Enter your Password. (The password is user-assigned and is case

sensitive.)

Uploading your file to the FIRE system (complete these steps from Menu
Options)

1. Click Send Information Returns.
2. Enter your TCC.
3. Enter your EIN.
4. Click Submit.
5. The system displays the company name, address, city, state, ZIP code,

phone number, contact, and e-mail address. This information is used to
contact or send correspondence (if necessary) regarding this
transmission. Update as appropriate and click Accept.

6. Click one of the following:
§ Original File
§ Correction File
§ Test File
§ Replacement File (if you select this option, select one of the

following):
· New FIRE Replacement (file was originally transmitted on

this system). Click the file to be replaced.
· Magnetic Media Replacement. Enter the alphabetic

character from Form 9267, Media Tracking Slip, that was
sent with the request for replacement file. Click Submit.

7. Enter your 10-digit PIN.
8. Click Submit.
9. Click Browse to locate the file and open it.
10. Click Upload.

When the upload is complete, the name of the file uploaded and total bytes
received is displayed.

If you have more files to upload for that TCC, click File Another.

If you have no more files to upload, click Main Menu.
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It is your responsibility to check the
acceptability of your file. Check back into the
system in 1-2 business days using the Check
File Status option.

Checking the file status

1. At the main menu, click Check File Status.
§ Enter your TCC.
§ Enter your EIN.
§ Click Search.

2. If Results indicate:
§ Good, Not Released and you agree with the Count of Payees,

you are finished with this file. The file will automatically be released
after 10 calendar days unless you contact the IRS within this time
frame.

§ Good, Released — File has been released to our mainline
processing.

§ Bad — Correct the errors and timely resubmit the file as a
“replacement.”

§ Not yet processed — File has been received but the IRS does not
have results available yet. Please check back in a few days.

3. Click the desired file for a detailed report of your transmission.
4. When you are finished, click on Main Menu.

§ Click Log Out.
§ Close your Web browser.

Common Problems and Questions Associated with e-Filing

.01 Refer to Part A, Sec. 16, for common format errors associated with
electronic/magnetic files.

.02 The following are the major errors associated with electronic filing.

Non-format Errors
Appendix > Appendix C - IRS “FIRE” Website > Non-format Errors

· Transmitter does not check the FIRE system to determine file acceptability. The
results of your file transfer are posted to the FIRE system within two business
days. It is your responsibility to verify file acceptability and, if the file contains
errors, get an online listing of the errors. Date received and number of payee
records are also displayed. If the file is good but you do not want the file
processed, you must contact IRS/ECC-MTB within 10 calendar days from the
transmission of your file.

· Incorrect file is not replaced timely. If your file is bad, correct the file and
resubmit as a replacement.
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· Transmitter compresses several files into one. Compress only one file at a time.
For example, if you have 10 uncompressed files to send, compress each file
separately and send 10 separate compressed files.

· Transmitter sends a file and CHECK FILE STATUS indicates that the file is
good, but the transmitter wants to send a replacement or correction file to
replace the original/correction/replacement file. Once a file has been transmitted,
you can not send a replacement file unless Check File Status indicates the file is
bad (1-2 business days after file was transmitted). If you do not want the IRS
to process the file, you must first contact the IRS toll-free (866) 455-7438 to
see if this is possible.

· Transmitter sends an original file that is good, and then sends a correction file for
the entire file even though there are only a few changes. The correction file,
containing the proper coding, should contain only the records needing
correction, not the entire file.

· File is formatted as EBCDIC. All files submitted electronically must be in standard
ASCII code.

· Transmitter has one TCC number, but is filing for multiple companies.When
sending the file electronically, enter the EIN of the company assigned to the
TCC. When you upload the file, it contains the EINs for the other companies that
you are filing for. This is the information that is passed forward.

·

If the transmitter sent the wrong file, call the IRS as soon as possible toll free at
(866) 455-7438. The IRS may be able to stop the file before it has been
processed. Please do not send a replacement for a file that is marked as a good
file.
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Appendix D - InterceptEFT Holidays
Appendix > Appendix D - InterceptEFT Holidays
Direct Deposit transmissions on Friday, Saturday, or Sunday are processed by
InterceptEFT the following Monday. InterceptEFT does not process any Direct
Deposit transactions that fall on the following holidays:

Holiday Processing Calendar

Holiday 2017 2018 2019

New Yearʼs Day Mon, Jan 2** Mon, Jan 1 Tues, Jan 1

Martin Luther King Jr. Day Mon, Jan 16 Mon, Jan 15 Mon, Jan 21

Presidentʼs Day Mon, Feb 20 Mon, Feb 19 Mon, Feb 18

Memorial Day Mon, May 29 Mon, May 28 Mon, May 27

Independence Day Tues, July 4 Wed, July 4 Thur, July 4

Labor Day Mon, Sept 4 Mon, Sept 3 Mon, Sept 2

Columbus Day Mon, Oct 9 Mon, Oct 8 Mon, Oct 14

Veteranʼs Day Sat, Nov 11* Mon, Nov 12** Mon, Nov 11

Thanksgiving Day Thur, Nov 23 Thur, Nov 22 Thur, Nov 28

Christmas Day Mon, Dec 25 Tues, Dec 25 Wed, Dec 25

* For holidays falling on Saturday, Federal Reserve offices will be open the
preceding Friday.

** For holidays falling on Sunday, all Federal Reserve offices will be closed the
following Monday.

Appendix E - Reporting Agent's PIN Application
Appendix > Appendix F - Reporting Agentʼs PIN Application
A reporting agent is an accounting service, franchiser, bank, or person who
complies with IRS Revenue Procedures 96-17 and is authorized to electronically
sign and file a Form 940/941 on behalf of a taxpayer. This authorization is begun
with the submission of Form 8655, either by the client or the reporting agent.
There must be a Form 8655 signed by the client for each of the reporting agent's
clients. Reporting agents sign all the electronic returns they file with a single 5-digit
PIN signature.
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The reporting agent must have an
EFIN before submitting Form 8655.
If you already have an EFIN, you
still must update the information to
be able to e-file 94x series tax
returns. Log on to your IRS e-
Services account to update this
information.

If a Reporting Agent gives tax
advice, they must also have a PTIN
(Preparer Tax Identification
Number). If they do not offer tax
advice, a PTIN is not required.
Refer to the IRS website for more
information about PTIN
requirements.

If you apply to be a Reporting Agent,
you can complete and sign a Form
8655, include your company on the
Reporting Agentʼs List, and use
your 5-digit Reporting Agentʼs PIN
to e-file 94x series tax returns for
your own company.

To complete the 8655:

1. Download Form 8655 from the IRS website (http://www.irs.gov/pub/irs-
pdf/f8655.pdf) or from the main menu of Drake Accounting, go to
Tools > Print Blank Forms, select the Federal 94x series, and double-click
Form 8655. Click the print icon. Print and fill out one Form 8655 for each client
for whom the reporting agent will file.

2. Have each client sign a Form 8655.
3. Create a R epo rt ing  A gent ʼ s  L is t . This is required to accompany Forms 8655

and is a list of clients included in a batch being submitted for e-filing approval.
See “Repo rting Agentʼs List” below for a sample of this document.

http://www.irs.gov/pub/irs-pdf/f8655.pdf
http://www.irs.gov/pub/irs-pdf/f8655.pdf
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Reporting Agentʼs List

4. Fax (IRS preferred) or mail the signed Form 8655s and the Repo rting Agentʼs
List to the IRS. The fax number for the IRS has changed. The 8655 form has not
been updated with the new fax number. 

IRS Fax: (855) 214 - 7523
 

Internal Revenue Service
Accounts Management Service Center
MS 6748 RAF Team
1973 North Rulon White Blvd.
Ogden, UT 84404

Call the IRS at (801) 620-3852 to check the status of Form 8655 applications and
for any other questions regarding the Reporting Agent application process.
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In approximately two weeks, reporting agents receive a mailed notification of
acceptance from the IRS and, in a separate mailing, a five-digit signature PIN.

Completing the Reporting Agent Setup

To complete the 94x e-Filing setup for the client:

1. Make the appropriate client the active client
2. Go to Client > Edit > e-File Options
3. Select the e-File 94x check box
4. Select the Transmit as Reporting Agent check box

 

Do not select Transmit as
Reporting Agent until you have
received a letter from the IRS listing
the client as approved for the 94x e-
Filing program. The clientʼs 94x tax
return will be rejected if you e-file
their return as a Reporting Agent
before they are approved by the
IRS.

5. Enter the clientʼs Name Control for e-File. The IRS should fax the Reporting
Agentʼs List back to  you w ith the clientʼs Name Control for e-File written
beside each client listed.

 

Do not make an entry in the Taxpayer 5 Digit
PIN for e-File, Ten Digit Signature PIN, and
Signature Name fields when Transmit as
Reporting Agent is selected.

6. Click Save.
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To complete the 94x e-filing setup for the firm:

1. Go to Firm > Firm Information Setup.

 

In order for the firm to e-file any of
their clients  ̓94x tax returns, the “e-
File Setup” section of the
Firm > Firm Information Setup
screen must also be completed.

2. Make sure the e-File 94x check box is selected.
3. Enter the five-digit PIN you received from the IRS into the Reporting Agent

PIN text box. You only need to enter this once.
4. Enter the firm ʼs Business Name Control (if not previously entered). If you are

unsure what to put here, have an officer of the firm contact the IRS EIN
verification line at 800-829-4933. An incorrect Name Control will cause ALL of
your e-Filed 94x returns to reject. You only need to enter this once.

5. Click Save and Exit.

Appendix F - Preparing to e-File Forms W-2
Appendix > Appendix G - Preparing to e-File Forms W-2
Before uploading W-2 and W-3 information to the Social Security Administration,
you must:

1. Register to  use the Social Security  Adm inistrationʼs Business Serv ices Online
website, and

2. Download the AccuWage 2018 software

Registering with the Social Security Administration
When you register to  use the the SSAʼs website, you will get a login ID and
password. You w ill also  need to  establish which o f the SSAʼs serv ices you w ill be
using.

1. In Drake Accounting, go to e-Filings > W2 > Transmit File.
2. Select the W2 files have been tested using AccuWage 2018 option.
3. Click Open Web Site. The Social Security  Adm inistrationʼs Business Serv ices

Online website (http://www.socialsecurity.gov/bso/bsowelcome.htm) displays.
4. Click Register. Enter your registration information. Once youʼve entered your

information, you will be prompted to select the services you will be using.
5. From the Main Menu on the left side of the screen, go to Manage Services.
6. Select Request New Services.
7. Select SSA Services Suite for Employers.

http://www.socialsecurity.gov/bso/bsowelcome.htm
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An e-Filing Quick Reference sheet is provided
for your convenience. Use this form to write
down the various User IDs, passwords, etc.
associated with e-filing. See Appendix H - e-
Filing Quick Reference to access this form.

 

Downloading the AccuWage2018 software

The Social Security Administration provides the AccuWage program so that you
may check your W-2 upload files for errors that could cause a reject. AccuWage is
a free download.

 

Using the AccuWage is not required but
strongly recommended.

 

Java must be installed in order to run
AccuWage. If Java needs to be installed on
your computer, go to http://www.java.com to
download and install this free program.

1. Point your Internet browser to 
http://www.ssa.gov/employer/accuwage/index.html.

2. Click Download AccuWage – 2018 Tax Year on the right side of the screen.
3. Click Run.

Appendix G - Preparing to e-File Forms 1099
Appendix > Appendix H - Preparing to e-File Forms 1099
Before uploading 1099 and 1096 information to the IRS, you must:

1. Get a Transmitter Control Code (TCC), and
2. Register on the IRS ʼs FIRE web site.

 

Getting a Transmitter Control Code

1. Go to http://www.irs.gov/pub/irs-pdf/f4419.pdf
2. Complete Form 4419.

http://www.java.com
http://www.ssa.gov/employer/accuwage/index.html
http://www.irs.gov/pub/irs-pdf/f4419.pdf
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Select only the first box below line 7 unless the
others are absolutely necessary. If you select
more than the first box, the IRS will call you to
verify your selection. This will cause your
application to be delayed.

3. Fax the completed form to 877-477-0572.
4. Check on the status of the 4419 application (and receive the 5-character TCC

over the phone, call toll free: 866-455-7438 (option 4). You will also receive a
letter from the IRS with your TCC.

5. In Drake Accounting, go to Firm > Firm Information Setup and enter the
TCC.

6. Click Save.

 

Only one Transmitter Control Code is required
to e-file all of your clients  ̓Forms 1099.

 

R eg is t e r  t o  us e  t he  I R S ʼ s  “FIRE” Website

1. Go to https://fire.irs.gov/firev1r/default.aspx.
2. Click Create New Account on the left side of the screen.
3. Complete and submit the application.
4. Create a User ID and Password.
5. Create a 10-digit Personal Identification Number (PIN).

 

An E-Filing Quick Reference sheet is provided
for your convenience. Use this form to write
down the various User IDs, passwords, etc.
associated with e-filing. See Appendix H - e-
Filing Quick Reference to access this form.

https://fire.irs.gov/firev1r/default.aspx
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Appendix H - e-Filing Quick Reference
Appendix > Appendix I - e-Filing Quick Reference
 

EFIN: ______________

Drake Password: _________________

Drake Account #: ____________________

W-2 Information

SSA website User ID: _____________________________

SSA website Password: ___________________________

 
 
1099 Information

TCC: _________________________

IRS FIRE website User ID: _____________________________

IRS FIRE website Password: ___________________________

 

 

94x Information

Your businessʼs taxpayer PIN: __ __ __ __ __ __ __ __ __ __

Your Reporting Agent PIN: __ __ __ __ __
 
 
Alternate way to check 94x IRS Acks:

1. From Drake Accounting, go to Help > Drake Support Web Site
2. Go to My Account > EF Database
3. Click Tools
4. Click Run 94x Report

 

To download this form from the Drake Support website, click on the following link:
e-Filing Quick Reference Sheet.

http://www.drakesoftware.com/SharedAssets/PDF/CWUMiscFiles/E-filing_Quick_Reference.pdf
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Appendix I - Imported Data Fields
Appendix > Appendix J - Imported Data Fields
QuickBooks Import Fields 

Sage 50 Import Fields 

Intuit EasyACCT Import Fields 

 

The following fields can be imported into Drake Accounting from QuickBooks®.

QuickBooks Import Fields

Employees Customers Chart of Accounts Vendors

Employee Code Customer Code Account # Vendor Code

First Name Customer Name Account Key (based
on type)

Company Name

Middle Name
(Initial)

Phone Name First Name

Last Name Phone 2 Type Last Name

Address 1 City Current Balance City

City State REA Flag (not visible) State

State Zip   Zip

Zip Shipping City   Phone

State Tax Table Shipping State   EIN/SSN Indicator

Phone Shipping Zip   EIN/SSN

Status Code
(Active or
Terminated)

Email   Do Not Generate a
1099

  Shipping Contact   Email

  Account Type
(Depends on QB Value)

   

  Credit limit    

  User Defined 1    

  User Defined 2    

  User Defined 3    

  User Defined 4    

  Status Code (Active or
Blank)
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The following fields can be imported into Drake Accounting from Sage 50®.
 

Sage 50 Import Fields

Employees Customers Chart of Accounts Vendors

Employee Code Customer Code *Account # Vendor Code

First Name Customer Name Account Key (based
on type)

Company Name

Middle Name
(Initial)

Contact Name First Name

Last Name Address 1 Type Last Name

Status Code
(Active or
Terminated)

Address 2 Current Balance Address 1

Address 1 City   Address 2

Address 2 State   City

City Zip   State

State Shipping Address 1   Zip

Zip Shipping Address 2   Country

State Tax Table Shipping City   Phone

EIN/SSN Indicator Shipping State   EIN/SSN

EIN/SSN Shipping Zip   Do Not Generate a
1099

Phone Phone   Email

Email Phone 2    

Federal
Exemptions

Email    

Federal Additional
W/H

Shipp Via    

State Exemptions Discount Percent    

State Additional
W/H

Credit limit    

Date Hired Sales Person (as
Employee Code)

   

Date of Pay Raise Web Address    

Date Terminated or
Date of
Suspension

Status Code (Active or
Blank)

   

Pay Rate 1      

Pay Rate 2      

Pay Rate 3      

Pay Rate 4      

Birth Date      

* Account # will have the “-” and everything past it removed and any non-unique
Account #s will be given a unique account # slightly different from their original one.
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The following fields can be imported into Drake Accounting from EasyACCT®.
 

Intuit EasyACCT Import Fields

Employees Chart of Accounts Vendors
Employee Code *Account # Vendor Code

First Name Account Key (based on type) Company Name

Middle Name (Initial) Name Address 1

Last Name Type Address 2

Address 1 Sub Type (for some types) City

Address 2 Starting Debit/Credit State

City Starting Budget Zip

State   Phone

Zip   Email

State Tax Table   EIN/SSN Indicator

EIN/SSN Indicator   EIN/SSN

EIN/SSN    

Phone    

Birth Date    

Date Hired    

Date Terminated or Suspended    

Date of Pay Raise    

Pay Class (Hourly or Salary)    

Pay Period    

Pay Rate 1    

Pay Rate 2    

Pay Rate 3    

Federal Exemptions    

Federal Additional W/H    

State Exemptions    

State Additional W/H    

Direct Deposit Payroll Checks    

Checking Account Type    

Savings Account Type    

Bank Routing Number    

Checking Account Number    

Savings Account Number    

Over 65 (hidden)    

Under 18    
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Glossary

· Account — A detailed record of a particular asset, liability, owners' equity,
revenue, or expense.

· Account Type—Designates an account in the chart of accounts as an asset
account, a liability account, expense account, capital account, income account,
etc.

· AccuWage—This is free software from the Social Security Administration (SSA).
The software checks W-2 (Wage and Tax Statement) and W-2c (Corrected
Wage and Tax Statement) reports for errors before you send them to the SSA.
To use the software, go to http://www.ssa.gov/employer/accuwage/.

· ACK — IRS acknowledges each transmission of electronic return data. There are
two types of ACK files, the Transmission ACK File and the Validation ACK File.
Transmission ACK File is generated if there is a problem in the basic formatting
of the entire file. Validation ACK File is generated when there is a problem within
the return.

· Acknowledgement — See ACK.
· Additional Net Pay — Amounts added to an employee's paycheck not subject

to withholdings.
· Advance Earned Income Credit (AEIC) — An employee who expects to be

eligible for the earned income credit (EIC) and expects to have a qualifying child
is entitled to receive EIC payments with his or her pay during the year. To get
these payments, the employee must provide to you a properly completed Form
W-5, Earned Income Credit Advance Payment Certificate, using either the paper
form or an approved electronic format. You are required to make advance EIC
payments to employees who give you a completed and signed Form W-5.

· After-the-Fact Payroll — Payroll information is entered for reporting purposes
only and no checks are printed.

· ATF Payroll — See After-the-Fact Payroll.
· Balance — Either equality between the totals of the credit and debit sides of an

account or the difference between the totals of the credit and debit sides of an
account.

· Balance Sheet — A summary of all the accounts of a business, it provides a
snapshot of the business at a given point in time. A balance sheet is usually
prepared at the end of each financial year. The term implies that the combined
balance of assets equals the liabilities and equity.

· Beginning Balance — The amount on hand at the start of an accounting period.
· Benefits — Employer provided “non-cash” taxable compensation or fringe

benefits.
· Cash Account — The general ledger account that reports currency, coins,

undeposited checks, and the checking accounts of a company
· Chart of Accounts — A listing of the accounts available in the accounting

system in which to record entries. The Chart of Accounts consists of balance
sheet accounts (assets, liabilities, stockholders' equity) and income statement
accounts (revenues, expenses, gains, losses). It can be expanded and tailored
to reflect the specific operations of a company.

http://www.ssa.gov/employer/accuwage/
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· Close — Refers to procedures at the end of an accounting period. Since an
income statement reports the net income for a single accounting period and
shows the expenses and revenues only for that period, closing clears current
period balances but maintains year to date.

· COA — See Chart of Accounts.
· Common Paymaster — An entity that pays an employee for two or more

related corporations at the same time. 
· Credit — To enter an amount on the right side of an account. Generally, these

types of accounts are increased with a credit: Gains, Income, Revenues,
Liabilities, and Stockholders' (Owner's) Equity. 

· Debit — To enter an amount on the left side of an account. Generally, these
types of accounts are increased with a debit: Dividends (draws), Expenses,
Assets, and Losses. 

· Deduction — An expense incurred by a taxpayer that is subtracted from gross
income and results in a lower overall taxable income. 

· Double Entry System of Bookkeeping — Every business transaction is
recorded into at least two accounts. For each debit there is an offsetting credit. 

· Earned Income Credit (EIC) — See EIC. 
· EFIN (Electronic Filing Identification Number) — Required to electronically

file tax returns and other tax related documents, an EFIN is acquired by
submitting an online application and mailing a signed and completed fingerprint
card to the IRS. 

· EIC — A refundable credit for workers who meet certain requirements and file a
tax return. Persons with or without a qualifying child may claim the EIC. To
qualify for the credit, income must be earned. 

· EIN — Employer Identification Number. This is required to file the various
employment tax returns. You may obtain an EIN by completing Form SS-4,
Application for Employer Identification Number, and mail or fax it to the IRS for
processing. 

· Electronic Filing Identification Number — See EFIN. 
· Electronic Return Originator — See ERO. 
· Employer Identification Number — See EIN. 
· Ending Balance — The amount in an account at the end of an accounting

period as a result of operations during the period. 
· ERO — Individuals who have passed the suitability checks by the Internal

Revenue Service and have subsequently been accepted into the electronic filing
program. EROs are required to use their clients' 10-digit Personal Identification
Numbers (PIN) when electronically filing the Form 940 series for the client. This
PIN serves as an electronic signature for the return. 

· Exemption — A subtraction from income in computing taxable income. Also,
the number used when calculating income tax withholding. 

· Expense Account — An expense represents an event in which an asset is used
or a liability is incurred. Expenses decrease the owner's equity. Examples of
expense accounts are wage expense, supply expense, rent expense, and
advertising expense. 

· FICA — Federal Insurance Contribution Act. FICA indicates the payroll taxes for
both Social Security and Medicare. 



Drake Accounting 2018 User's Manual

Drake Accounting 2018 345 

· FIRE System — “FIRE” refers to the Filing Information Returns Electronically
system at http://fire.irs.gov. The following information returns can be filed
electronically: Forms 1042-S, 1098, 1099, 5498, 8027, W-2G, and QWF
(Questionable Forms W-4). To participate in the FIRE system, submit Form
4419 to request authorization to file Information Returns with the IRS. Once
you are approved, a five-character alphanumeric Transmitter Control Code
(TCC) is assigned. If you already have a TCC for magnetic media filing, you need
not reapply.

· Form 1096 — This form is used to transmit paper Form 1099-MISC to the IRS.
Do not use Form 1096 to transmit electronically or magnetically. 

· Form 1099-MISC — File this form for each person to whom the employer has
paid during the year: at least $10 in royalties or broker payments in lieu of
dividends or tax-exempt interest; at least $600 in rents, services (including
parts and materials), prizes and awards, other income payments, medical and
health care payments, crop insurance proceeds, cash payments for fish (or
other aquatic life) the employer purchases from anyone engaged in the trade or
business of catching fish, or, generally, the cash paid from a notional principal
contract to an individual, partnership, or estate; any fishing boat proceeds; or
gross proceeds to an attorney. In addition, use this form to report direct sales
of at least $5,000 of consumer products to a buyer for resale anywhere other
than a permanent retail establishment. You must also file this form for each
person from whom the employer has withheld any federal income tax under the
backup withholding rules regardless of the amount of the payment. 

· Form 940 — Use this form to report annual Federal Unemployment Tax Act
(FUTA) tax. 

· Form 941 — Use this form to report: payroll taxes (withheld federal income
tax and both employee and employer shares of Social Security and Medicare
taxes) for the quarter; current quarter's adjustments to Social Security and
Medicare taxes for fractions of cents, sick pay, tips, and group-term life
insurance; and prior quarters' adjustments to payroll taxes (attach Form
941c). 

· Form 941C — Use Form 941C to provide background information and
certifications supporting prior period adjustments to income, Social Security, and
Medicare taxes reported on Forms 941, 941-M, 941-SS, 943, 944, 944(SP),
944-SS, or 945. File it with the tax return on which the adjustment is being
claimed. Do not use Form 941C as a supporting statement for current period
adjustments (for example, adjustment for uncollected employee share of Social
Security and Medicare taxes on tips). No supporting statement is required for
the fractions-of-cents, group term life insurance, and third-party sick pay
adjustments. 

· Form 941-SS — Use this form to report the employer's quarterly federal Social
Security and Medicare taxes for workers in American Samoa, Guam, the
Commonwealth of the Northern Mariana Islands, and the U.S. Virgin Islands. 

· Form 943 — Use this form to report federal income tax withheld and employer
and employee Social Security and Medicare taxes on wages paid to farm
workers. 
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· Form 944 — This form is designed so the small employers (those whose
annual liability for Social Security, Medicare, and withheld federal income taxes is
$1,000 or less) will file and pay these taxes only once a year instead of every
quarter. Use Form 944 to report: payroll taxes (withheld federal income tax and
both employee and employer shares of Social Security and Medicare taxes) for
the year; current year's adjustments to Social Security and Medicare taxes for
fractions of cents, sick pay, tips, and group-term life insurance; and prior years'
adjustments to payroll taxes (attach Form 941c). File this form if the IRS has
notified you to file Form 944 to report: wages you have paid, tips your
employees have received, both the employer's and the employee's share of
Social Security and Medicare taxes; and Advance earned income tax credit (EIC)
payments. You must file a Form 944 for each year even if you have no taxes to
report unless the IRS notifies you that your filing requirement has been changed
to Form 941 (or you filed a final return). 

· Form 944-SS — This form is designed so the small employers (those whose
annual liability for Social Security and Medicare taxes is $1,000 or less) in
American Samoa, Guam, the Commonwealth of the Northern Mariana Islands,
and the U.S. Virgin Islands will have to file and pay these taxes only once a year
instead of every quarter. File this form if the IRS has notified you to file Form
944-SS to report: wages you have paid, tips your employees have received,
and both the employer's and the employee's share of Social Security and
Medicare taxes. You must file a Form 944-SS for each year even if you have no
taxes to report unless the IRS notifies you that your filing requirement has been
changed to Form 941-SS (or you filed a final return). 

· FUTA — Federal Unemployment Tax. Together with state unemployment
systems, FUTA tax provides payments of unemployment compensation to
workers who have lost their jobs. Most employers pay both federal and state
unemployment taxes. Only the employer pays FUTA tax. 

· GAAP (Generally Accepted Accounting Principles) — These are general rules
and concepts that govern the field of accounting and form the groundwork on
which more detailed, complicated, and legalistic accounting rules are based.
GAAP enables us to assume that there is consistency from year to year in the
methods used to prepare a company's financial statements. And although
variations may exist, we can make reasonably confident conclusions when
comparing one company to another. 

· General Ledger — The part of the accounting system containing the balance
sheet and income statement accounts used for recording transactions. 

· Generally Accepted Accounting Principles — See GAAP. 
· Gross — The total amount of income or expense before deductions or

adjustments. For example, gross pay is the amount before withholding
deductions or gross purchases before discounts. 

· ITIN — An Individual Taxpayer Identification Number (ITIN) is a tax processing
number issued by the Internal Revenue Service. The IRS issues ITINs to
individuals who are required to have a U.S. taxpayer identification number but
who do not have, and are not eligible to obtain, a Social Security number (SSN)
from the Social Security Administration (SSA). ITINs are issued regardless of
immigration status because both resident and nonresident aliens may have U.S.
tax return and payment responsibilities under the Internal Revenue Code.  

· Journal — Where transactions are recorded and appear in order by date.  
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· Journal Entry — The entry made in a journal containing the date, the account
name, amount to be debited, the account name and amount to be credited.
Each journal entry must have the dollars of debits equal to the dollars of credits.
 

· Live Payroll — Payroll information is entered and employee paychecks are
printed. 

· MICR — Magnetic Ink Character Recognition. A character recognition system
developed for the banking industry that gives banks a secure and faster method
of processing checks. It uses special characters and magnetic ink or toner on
blank check stock to print the numbers and characters found on the bottom of
checks. A document printed with MICR ink is read by passing through a machine
that will first magnetize the ink on the MICR line, and then read the magnetic
signals. Each character gives off a magnetic signal unique and identifiable to that
character. 

· MMREF — Magnetic Media Reporting and Electronic Filing. Electronic reporting
specifications for Form W-2 set by the Social Security Administration. 

· Net Pay — Gross wages or gross salaries minus withholdings for payroll taxes
and other items such as insurance, union dues, United Way, etc. Also referred to
as “take home pay”. 

· Post — The transferring of entries from the journals to be summarized in the
general ledger. 

· Postable Account — Level 0 accounts. Journal entries can only be made to
postable accounts. Other level accounts are summary accounts. 

· Reporting Agent — An accounting service, franchiser, bank or other person
who complies with IRS Revenue Procedures 96-17 and is authorized to
electronically sign and file a Form 940/941 on behalf of a taxpayer. This
authorization is granted through submission of Form 8655, either by the client
or the reporting agent. There must be a Form 8655 signed by the client for each
of the reporting agent's clients. Reporting agents sign all of the electronic returns
they file with a single PIN signature. 

· Retained Earnings — An equity account that reports the net income of a
business from its inception until the balance sheet date minus the dividends
declared from its inception to the date of the balance sheet. The earnings have
been “retained” for use in the business. 

· SSN — Social Security Number 
· Taxpayer Identification Number (TIN) — An identification number used by

the Internal Revenue Service. It can be a SSN (Social Security Number), EIN
(Employer Identification Number), ITIN (Individual Identification Number), ATIN
(taxpayer identification number for pending U.S. adoptions) or PTIN (Preparer
Taxpayer Identification Number). 

· TIN — See Taxpayer Identification Number 
· Transfer Agent — The agent authorized by a corporation to maintain the

official record of each registered shareholder's name, address, number of shares
purchased or sold, and their balances. 

· Trial Balance — A listing of the accounts in the general ledger with the account
balances listed in the appropriate debit or credit column as of a specified date. A
trial balance is usually prepared at the end of an accounting period and is used to
determine if additional adjustments are required to any of the balances. The
total of the amounts in the debit column must equal the total of the amounts in
the credit column. 
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· W-2 — Employers must file Form W-2 for wages paid to each employee from
whom income, Social Security, or Medicare tax was withheld or income tax
would have been withheld if the employee had claimed no more than one
withholding allowance or had not claimed exception from withholding on Form
W-4. 

· W-3 — Anyone required to file Form W-2 must file Form W-3 to transmit Copy
A of Forms W-2. 

· Withholding (W/H) — The term associated with payroll deductions from an
employees' gross wages or gross salary.
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A
Accounting

Accounting Options 148
Detailed Description 149
Insert Debit/Credit Decimal Automatically 148
Prefill Adjusting Entry Amounts Automatically 148

Chart of Accounts Setup 150
Deleting the Chart of Accounts 159
Editing an Account 158
Entering Unposted Journal Transactions 159
Fiscal Year Clients 166
Posting Transactions 163
Year End Close 165

Accounts Payable
Check Writer 198
Deleting a Scheduled Payment 193
Direct Deposit 201
Entering Invoices 185
Printing Vendor Checks 193
Reprinting Vendor Checks 197
Scheduling Live Payments 189
Setup Overview 175
Transmit Direct Deposit 201
GL Account Numbers 177
Vendor Setup 178
Voiding Invoices 189
Voiding Vendor Checks 198

Accounts Receivable
Applying Payments 226
Batch Printing Invoices 225
Correcting a Payment 230
Deleting Invoices 226
Entering Invoices 221
Entering Service Charges and Penalties 230
Refunds and Credits 229
Reversing Service Charges and Penalties 231
Setup

Adding a Customer 212
Customer Setup 212
Customer Status 209
Dunning Messages 209
Editing a Customer 212
GL Account Setup 217
Invoice Item Setup 219
Payment Terms 209
Sales Tax 210

Updating Invoices 225
Writing Off Bad Debt 229

AccuWage 247
Activate Drake Accounting 32
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B

Backup Client 69
Benefits Tab 100

C

Changing the Active Client 15
Chart of Accounts (COA)

Account Levels 155
Nesting Levels 156

Adding Accounts 152
Deleting Accounts 158
Deleting the COA 159
Editing Accounts 158

Check & Stub Options
Payables Checks 268
Payables Stubs 270
Payroll Checks 266
Payroll Stubs 268

Check Writer 198
Checks

Alignment 118
MICR Check Setup Overview 49
MICR Check Setup-MICR Check Designer 51
Payables Check Alignment 201
Printing Employee Pay Checks 114
Printing Vendor Checks 193
Reprinting Employee Pay Checks 117
Reprinting Vendor Checks 197
Voiding Vendor Checks 198

Client Selector Icons 16
Client Selector Window 15
Client Setup

Business Information Tab 57
Contact Information Tab 55
Divisions Tab 58
Drake Documents Options Tab 58
e-File Options Tab 59
Notes Tab 69
Online Payment Tab 66
W-2/W-3/1099/1098 Setup Tab 67

Client Transfer Utility 238
Downloading from Drake 239
Uploading to Drake 238
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D

Date Fields 17
Deductions and Benefits

Adding a Benefit 83
Adding a Deduction 79
Deleting a Deduction or Benefit 87
Editing a Deduction or Benefit 86

Deductions Tab 99
Delete Client 72
Direct Deposit

Establishing Your Account with InterceptEFT 42
Overview 41
Setup 42

Direct Deposit Tab (Employee) 101
Direct Deposit Tab (Vendor) 182
Divisions tab 58
Documentation Standards 20

E

EasyACCT Import 29
e-Filing

1099 Extension 252
94x Forms 240

Preparing to e-File 240
Creating 1099 Extension 252
Creating 1099/1096 Upload File 249
Creating State W-2 Upload File 246
Creating W-2/W-3 Upload File 244
Forms 1099-MISC FAQ 327
Reviewing W-2/W-3 Upload File 247
Transmitting the 1099 252
Transmitting the W-2 247
Uploading Forms 1099 - Overview 248
Uploading Forms W-2/W-3 - Overview 243
View 94x Acks 242
View 94x Acks - Alternate Method 243

Electronic Signatures 270
Email Setup 44
Employee Setup

Benefits Tab 100
Deductions Tab 99
Direct Deposit Tab 101
Federal Tax Tab 96
Local Tax Tab 98
Notes Tab 102
Overview 87
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Payroll Options Tab 93
Payroll Wages/Rates Tab 91
Personal Information Tab 88
Sick and Vacation Hours 94
State Filing Status & Exemptions 97
State General Selections 98
State Tax Tab 97

Entering Payables Invoices 185
Export to Drake Tax Software 74

F

Federal Tax Tab 96
FIRE website 328
Firm Setup

Paid Preparer Setup 37
Email Setup 44
Federal Rates and Withholding 39
Firm Information Setup 33
Locality Rates 41
MICR Check Setup 49
Security Setup 45

Fiscal Year Clients 166

H

Hot Keys 19

I

Importing 
From EasyACCT 29
From QuickBooks 24
From Sage 50 26
Import Fields

From EasyACCT 342
From QuickBooks 340
From Sage 50 341

Installation 12
Installing Program Updates 232
InterceptEFT Direct Deposit Holidays 332
IRS FIRE Website 328
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Journal Transactions 159

L

Local Tax Tab 98
Logging in to the Portal 140

M

MICR Bank Accounts 264
MICR Check Setup

MICR Bank Accounts 264
MICR Check Designer 51
MICR Check Stock 49
Overview 49

N
Navigation 13

Changing the Active Client 15
Client Selector Icons 16
Client Selector Window 15
Date Fields 17
Documentation Standards 20
Tree View Menu 14

Notes Tab 69

O

On the Fly Forms
94x Tax Returns 260
Creating an On the Fly Client 254
Editing On the Fly 1099s 260
Editing On the Fly W-2s 258
Forms 1099 and 1098 258
Forms W-2 On the Fly 256
State Forms On the Fly 256
Update Prior Year On the Fly 255
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P

Payables Check Setup 268
Payroll Check Setup 266
Payroll Options Tab 93
Payroll Processing 

Additional Check Print Options 117
Additional Payroll Options 112
Check Dates 105
Deductions 111
Deleting a Payroll Check 114
Earnings 108
Gross Pay and Earnings 110
Multiple Pay Rate Employees 105
Overview 103
Printing Employee Pay Checks 114
Rates & Hours 104
Reprinting Payroll Checks 117
Tips 105
Total Deductions and Net Pay 112
Transmitting Direct Deposits 120
Withholdings 110

Payroll Setup
Deductions and Benefits 79
Editing Payroll Setup 103
Employee Setup Overview 87
GL Account Numbers 77
Payroll Options tab 93

Payroll Wages/Rates Tab 91
Personal Information Tab 88
PIN Application

W-2/W-3 PIN Application FAQs 328
Portals

Approving Time Cards 144
Editing Employee Information 143
Entering Employee Payroll Information 143
Logging in to the Portal 140
Managing Users

Adding Portal Users 141
Deleting Portal Users 142
Editing Portal Users 142

Creating Admin Portal Login 139
Portals Users 138
Syncing Drake Accounting and Portal 145
Transferring Files to Drake Support 147
Viewing Processed Payroll 146

Posting Transactions 163
Preparing to e-File Forms 1099 336
Printing

Adjust Tax Form Printing 37
Blank Forms 232
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Checks
Check Alignment 118
Employee Pay Checks 114
MICR Check Setup 49
Reprinting Employee Pay Checks 117
Reprinting Vendor Checks 197
Vendor Checks 193
Voiding Vendor Checks 198

Mailing Labels
From Drake Accounting Lists 234
Printing Single Mailing Labels 234

Printing Checks
Payables Check Alignment 201

Printing Mailing Labels 234
Program Updates 232

Q

QuickBooks Import 24

R

Rates and Withholding Setup
Federal Rates 39
Locality Rates Setup 41
State Rates and Withholding Setup 39

Report Details 276
Reports

Balance Sheet Reports 304
Chart of Accounts Reports 317
Interim Reports 312
Payables Reports 301
Profit & Loss (P&L) Reports 296
Receivables Reports 308
The Crystal Reports Window 274
Transaction Listing Reports 320
Year-To-Date Reports 322

Restore Client 71

S

Sage 50 Import 26
Security Setup 45

Changing a Password 47
Deleting a User ID 47
Setting Up a User ID 46

Setup
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Check & Stub Options 266
Electronic Signatures 270

Setup Panel 21
Accounting Tab 22
Employees Tab 21
Financial Tab 23
Payables Tab 22
Receivables Tab 22

Spreadsheet Export 237
Spreadsheet Import 238
State Tax and Wage Forms 137
State Tax Tab 97
Support

Contacting Support 10
Support Hours 11

System Requirements 11

T

Tax Deposits
Calculating the Deposit 121
Editing the 94x Tax Deposit 122

Tax Form Printing - Adjust Alignment 37
Tools

Client Transfer Utility 238
Installing Program Updates 232
Printing Blank Forms 232
Printing Mailing Labels 234
Review Reports 235
Spreadsheet Export 236

Blank Template 238
Spreadsheet Import 238

Transmitting Direct Deposits 120
Tree View Menu 14

U

Update Prior Year Clients 73
Uploading Forms 1099, 1096, and 1098 248
Uploading Forms W-2/W-3 243

V

Vendor Setup 178
Voiding Invoices and Payments 189
Voiding Vendor Checks 199
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W-2/W-3
Editing 131
Printing 132
Processing 128

W-2c/W-3c
Printing 136
Processing 134

W-2s On the Fly 256


	Introduction
	Features
	System Requirements
	Installation Instructions
	Navigation
	Date Fields


	Documentation Standards
	File Menu
	Setup Panel
	Import
	Activate Drake Accounting

	Firm Setup
	Firm Information Setup
	Adjust Tax Form Printing
	Paid Preparer Setup
	Rates & Withholding Setup
	Direct Deposit Overview
	Portal Setup
	Email Setup
	Security Setup Overview
	MICR Calibration
	MICR Check Setup - Overview
	MICR Check Designer

	Client Setup
	Setting Up a New Client
	Editing a Client Setup
	Backup Client
	Restore Client
	Delete Client
	Update Prior Year Clients
	Export to Drake Tax

	Employee Payroll
	Setting Up Employee Payroll
	Employee Setup Overview
	Payroll Processing Overview
	Printing Employee Pay Checks
	Reprinting Payroll Checks
	Check Alignment
	Transmitting Direct Deposits
	Calculating 94x Series Tax Deposits
	Producing 94x Series Tax Returns
	Processing Forms W-2 and W-3
	Processing Forms W-2c and W-3c

	Portal
	Portal Overview

	Accounting
	Accounting Options
	Chart of Accounts (COA) Setup
	Editing an Account
	Deleting an Account
	Deleting the Chart of Accounts

	Transactions
	Unposted
	Posting Transactions
	Posted

	Year End Close
	Special Considerations for Fiscal Year Clients
	Bank Reconciliation
	Update Prior Year Accounting

	Accounts Payable
	Setting Up Accounts Payable
	Vendor Setup
	Entering and Editing Payables Invoices - Overview
	Scheduling and Recording Payments
	Printing Vendor Checks
	Reprinting Vendor Checks
	Check Writer
	Payables Check Alignment
	Payables Transmit Direct Deposit
	Processing 1099-MISC

	Accounts Receivable
	Setting Up Accounts Receivable
	Sales Tax Setup
	Customer Setup
	Receivables GL Account Setup
	Invoice Item Setup
	Entering Invoices
	Batch Printing Invoices
	Updating Invoices
	Applying Receivables Payments
	Entering Service Charges and Penalties

	Tools
	Installing Program Updates
	Printing Blank Forms
	Drake Documents
	Printing Mailing Labels
	Review Reports
	Spreadsheet Export and Import
	Client Transfer Utility

	e-Filings
	Forms 941, 940, 943, 944, & 945
	Uploading Forms W-2 and W-3
	Uploading Forms 1099, 1096, and 1098
	Filing a 1099 Extension

	On the Fly Forms
	Preparing to Create Forms "On the Fly"
	Update Prior Year On the Fly
	State Forms On the Fly
	Forms W-2 On the Fly
	Forms 1099 and 1098 On the Fly
	94x Series Tax Returns On the Fly

	Setup
	MICR Bank Accounts
	Check & Stub Options
	Electronic Signatures

	Reports
	Report Groups
	Running Reports
	The Crystal Reports® Window
	Report Details

	Appendix
	Appendix A - e-Filing 1099-MISC FAQ
	Appendix B - W-2/W-3 PIN Application FAQ
	Appendix C - IRS "FIRE" Website
	Appendix D - InterceptEFT Holidays
	Appendix E - Reporting Agent's PIN Application
	Appendix F - Preparing to e-File Forms W-2
	Appendix G - Preparing to e-File Forms 1099
	Appendix H - e-Filing Quick Reference
	Appendix I - Imported Data Fields

	Glossary

